2007 B2 MSOO has encountered a problem

More often then not when I click to open an email in my inbox I get this MSOO 
pop-up with a checkbox, checked telling me MSOO has encountered a problem and 
needs to close. Has this been an issue for others and is there a fix.
0
Jax1 (3)
8/25/2006 7:11:02 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
285 Views

Similar Articles

[PageSpeed] 23

If you have Adobe Acrobat Pro 6/7 (not the reader), go into Control 
Panel, Add/Remove Programs, click change for Adobe Acrobat Pro and 
remove the Office & Outlook plugins.

Patrick Schmid
--------------
http://pschmid.net

"Jax" <Jax@discussions.microsoft.com> wrote in message 
news:A74147F4-CD75-4FF8-98A7-5A18B01A8FDD@microsoft.com:

> More often then not when I click to open an email in my inbox I get this MSOO
> pop-up with a checkbox, checked telling me MSOO has encountered a problem and
> needs to close. Has this been an issue for others and is there a fix.

0
pds-ms (175)
8/25/2006 11:21:31 PM
Please excuse my ingnorance....I opened the Add/remove window after 
populating I selected AA6.0 Pro then selected "Change".  The next window  was 
- Setup and the options under Program Maintenance were Modify, Repair and 
Remove.  When I "removed it" well it removed the program...I kind of expected 
that assuming I would reinstall w/out the add-ins.  During the install I 
selected "Custom" and I found the MS Office & Outlook add-ins in the "Create 
PDF" option I unchecked them and ran the install  Everything is working.  
Thanks for your help.

Jax

"Patrick Schmid" wrote:

> If you have Adobe Acrobat Pro 6/7 (not the reader), go into Control 
> Panel, Add/Remove Programs, click change for Adobe Acrobat Pro and 
> remove the Office & Outlook plugins.
> 
> Patrick Schmid
> --------------
> http://pschmid.net
> 
> "Jax" <Jax@discussions.microsoft.com> wrote in message 
> news:A74147F4-CD75-4FF8-98A7-5A18B01A8FDD@microsoft.com:
> 
> > More often then not when I click to open an email in my inbox I get this MSOO
> > pop-up with a checkbox, checked telling me MSOO has encountered a problem and
> > needs to close. Has this been an issue for others and is there a fix.
> 
> 
0
Jax1 (3)
9/2/2006 10:28:01 PM
Reply:

Similar Artilces:

Macro problem #3
I have a exel file which always asks me whether I want to disable macro during start up. I don't need any macro in it at all and I checked from menu Tool->Macro->Macros. But there is nothing in the list. How can I find it and delete it please? JL You could take a look here... http://www.nickhodge.co.uk/tipstrick.htm#macrowarningremoval -- HTH Nick Hodge Microsoft MVP - Excel Southampton, England nick_hodgeTAKETHISOUT@zen.co.uk.ANDTHIS "JL" <jlmagzine@hotmail.com> wrote in message news:eUNl8$JQFHA.1168@TK2MSFTNGP10.phx.gbl... >I have a exel file which a...

Outlook Client install problem
Client did the following: 1. Accidentally tried installing the "full" Outlook client on a desktop. Somehow the install failed. 2. Did a correct install of the "light" client. But received the "can not connect to CRM" error when opening Outlook. 3. Uninstalled and tried to reinstall the Outlook desktop client and received this error: "Action Microsoft.Crm.Setup.Common.Analyzer+CollectAction failed. Fatal error during installation" We can not get it past this error. Any help on this would be appreciated. Thanks, -Rick M Rick, I think th...

Problem with Excel 2007
Hi Everyone, It is my first time working on Excel 2007. I was working on a project which I started on Excel 2003, I opened another project for reference and when I returned to the first project all sheets disappeared. The only accessible buttons on the toolbar are the Macro buttons. All macros are still there and sheet names in the VBA are still there. Did I loose my work? Thanks to all albertmb;657269 Wrote: > Hi Everyone, It is my first time working on Excel 2007. I was working on a > project which I started on Excel 2003, I opened another project for referen...

Outlook 2007 & iTunes.
Hey everyone, Wondering if anyone is having problems with outlook after installing iTunes. I can't seem to get emails, delete emails, mark emails a read. It says the pst file is in use.. Any ideas -Mark On Tue, 12 May 2009, Mark S wrote: > Hey everyone, > Wondering if anyone is having problems with outlook after installing > iTunes. > I can't seem to get emails, delete emails, mark emails a read. It says the > pst file is in use.. Any ideas All I can think is iTunes is synchronizing your contacts and/or calendar with your iPod/iPhone. But I've never ...

Money 2007; Encountered a problem and needs to close
After entering my password, I get "Microsoft Money has encountered a problem and needs to close. We are sorry for the inconvenience" AppName: msmoney.exe AppVer: 16.0.0.1303 ModName: unknown ModVer: 0.0.0.0 Offset: 00000000 Can anyone help? Quicken. Less headache's Chud wrote: > After entering my password, I get "Microsoft Money has encountered a problem > and needs to close. We are sorry for the inconvenience" > > AppName: msmoney.exe AppVer: 16.0.0.1303 ModName: unknown > ModVer: 0.0.0.0 Offset: 00000000 > > Can anyone help? >...

having a problem installing MSCRM 1.2!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

IWebBrowser2 + Get Container Problem
Hello, I need to run a 32bit activex into a 64 bit application,I use IWebBrowser2 as Ole container. I create the IWebBrowser2 and add my activex with navigate2() ,but then I can't get a pointer to the Activex. the function Get_Container always returns NULL, although the activex is correctly embeded inside the webbrowser. Here is my code: IUnknownPtr poUnknown; CRect oRect(0,0,0,0); IWebBrowser2Ptr poWebBrowser; CWnd oWnd; //create an internet ole explorer oWnd.CreateControl( CLSID_WebBrowser, _T(""), WS...

Edit as new in 2007?
Thunderbird has a nice little trick - by right-clicking on a sent mail the option to 'edit as new' appears. Is there a way of doing this in Outlook 2007? (except by pretending to forward and faffing about) -- Jim S Tyneside UK www.jimscott.co.uk -- Jim S Tyneside UK www.jimscott.co.uk "Jim S" <jim@jimXscott.co.uk> wrote in message news:1nktly3ywzla4$.dlg@ID-104726.news.individual.net... > Thunderbird has a nice little trick - by right-clicking on a sent mail the > option to 'edit as new' appears. > Is ther...

Problems Closing Billing Cycle
0000175: has a balance discrepancy. Accounts Receivable indicates a balance of $725.03. The last closing balance indicates a balance of $722.24 as of 8/24/2006 How do I rectify this. Do I void the invoice in ? Adjust the account or what. ...

Line graphs in Excel 2007
I am trying to plot weekly sales in a given year. Eventually in a year, there will be 52 weeks of sales labeled date,this yr sales,last yr. sales. I am using a line graph. Everything is working fine except: I would like excel to automatically update my chart for each week that I have sales data for. In the near fuure,when I enter data for the months of Oct,Nov,Dec and the last part of Sept., I would like Excel to automatically update my chart. I have tried to in my data table, put all the weeks of the year in the table and as I get sales data, enter them into the table. The chart will upd...

Strange import problem -- dropping letters
Win7, Pub 2010 (but it also happened under XP/20007; I don't remember if it happened with 2003) When I import a Word file with some text that is "xxx.org" or .com or similar, Publisher drops that last letter (it comes out .or or .co) This also happened with a list of URLs -- dropped the last letter of each address (which was a / or two & some words beyond the .com) Sometimes but not always the last letter before a paragraph or new-line break. Any idea why this happens? I have learned to remember to proofread for these missing bits of web/email addresses, but still.... bj ...

MSCRM Deployment manager domain list problem
I was trying to add users to MSCRM using Deployment Manage User Manager but the wizards cannot list the available domain controller from the AD, thus no users can be displayed in the list. What causes this problem? Please advise. We are getting the same thing. There is an article on this but I do not have a customer loging yet: KB 917946 CRM 3.0 Administration 06/23/06 User Manager Wizard does not display the Active Directory User list in Microsoft Dynamics CRM 3.0 Maybe you do? "Benjamin Fallar III" wrote: > I was trying to add users to MSCRM using Deployment Manage...

Problem with Combobox with Horizontal Scroll bar in VC ++
I have a combo box with a horizontal scroll bar. (Used SetHorizontalExtent) The dropdown with horizontal scroll bar works fine when I have more items in the dropdown list. However when the number of items is less, the horizontal scroll bar comes over the last item. If there is only one item, I am not able to see that item because of Horizontal scroll. If there are two items , it is funny that the V Scroll also shows up. Thanks in advance. Nishant "Nishant" <fusasist@infosys.com> wrote in message news:8cc37c46.0403040158.49dda899@posting.google.com... > I have a combo b...

HQ Client 401 worksheet problem
3 of our stores poll just fine...the 4th store polls all worksheets successfully except the 401. It times out and HQ client receives an error along the lines of <<post message>> No response was received for message type 3 (worksheet status). If I delete that 401 and manually request another 401...it polls fine, within seconds. Any help would be GREATLY appreciated! We've tried everything! Did you ever find the cause of the problem? I am having a similar issue. Regards Geoff (gcuff@kirk.ky) No, we still haven't resolved it. I'll keep you updated and pleas...

Publisher 2000 install problems...
Even when I custom install Microsoft Office 2000 disc 2 to "Run all from my computer," it still prompts me for a CD when I try to open Publisher. *Note- Clip art (also on disc 2) works perfectly in all other office applications. I have already tried uninstalling and reinstalling... help! :) Get the SRs for Office 2000. -- Don Vancouver, USA "Laura P" <anonymous@discussions.microsoft.com> wrote in message news:1dde01c49a62$9a7492a0$a301280a@phx.gbl... > Even when I custom install Microsoft Office 2000 disc 2 > to "Run all from my computer,"...

outlook 2007 and BCM and SQL Express
outlook 2007 and Business Contact Manager with SQL Express Hello *.*, I have a question regarding BCM and SQL express configuration I am using the SQL Server Configuration Manager I have a single PC with XP Pro and its JUST ME.. I have a question regading the Log on log on as... right now I have the current user which is me and I do have admin rights, and if I should ENABLE = SQL browser and TCP and NAME PIPES. I just enabled SQL browse and my system seems allot faster on reboot. there is an error though in event viewer saying something about tcp thank you! Gold Coaster ...

Outlook 2007: Data file was not closed properly last time....
Almost everytime I open Outlook I get the message "A data file was not closed properly last time it was used and is being checked for problems. Performance might be affected while the check is in progress". It then checks the .pst file with the cogs icon appearing in the lower right hand corner of the window - "Data file check in progress" I've had this problem for ages but I've only just got round to addressing it. I assumed it was related to Kaspersky Internet Security 7 but on advice of their technical support I uninstalled it and the problem persists. I have a ...

publisher 2002 problems
hi! i have publisher 2002 and am using windows xp. here is an example of the problem i have been having: i go up to the toolbar and click on "arrange", the drop down window comes up but by the time i got my cursor to what i want to click on, the drop box goes away. this happens a lot and not just when i click on "arrange" i could click on anything on the toolbar and that will happen. also, out of nowhere, the "save as" box will come up to save the document, when i haven't even asked to save it. weird things keep happening. things i don't e...

Redeployment Problem with PublishReports.exe
HELP !! I'am getting desperate. I installed Crystal Reports Prof 9.2.2, then the CRM Enhancements, but still no PublishReports.exe to be found on the disks. I searched for "the Crystal Enterprise Report Management Toolkit for Microsoft CRM version 1.2", but didn't find it. Never heard about it as well, but "SouthStand" mentioned it, see messages below. What is the link for the Crystal Enterprise Report Management Toolkit for Microsoft CRM version 1.2 ? "SouthStand" <SouthStand@discussions.microsoft.com> wrote in message news:875DECF5-FEE9-4B91-...

Microsoft Photo Editor Problem
Once Photo Editor was installed, it changed the format so the only way I could open a photo was through Photo Editor. When I took Photo Editor out, I can no longer view and open my jpeg and gif images in the folders the way I used to by the default setting in Windows '98. Now I have to choose a program to open them with. How do I restore the default settings in the folders so I can view and open my images as I did before? msv <msv@discussions.microsoft.com> was very recently heard to utter: > Once Photo Editor was installed, it changed the format so the only > way I could...

problem copying excel wroksheets
Hi all, when i try to create a copy of a worksheet from one workbook to another i get the following error message :- Microsoft Visual Basic file not found: 'C:\DOCUME~1\adonafee\LOCALS~1\Temp\VB37.tmp' can anyone help me out with this please???? Maybe cleaning up your temp folder will help. close excel windows start button|run %temp% Delete all those files and folders. It may be best to do this right after you reboot your pc, so that no other programs are running that need any of these files. == If that doesn't help, try disabling your antivirus software (just temporarily) ...

Office 2007
I'm using Office 2007 - Access. I rename a working query. I run the query but it asks for a paramater which has the old name it. For example: "qStreet.field1". The new name of the query name is "qStreetNew". The correct field is "qStreetNew.field1". I renamed it back to the old name and it works and doesn't ask for the parameter. Can't seem to find out why this is happening. Hi, I do not see why renaming a query would cause it to fail. Are you using this query in another query? And that query is the one that is failing? If so...

COUNTIF problem #5
COUNTIF problem - I hope this makes sense! A10 heads a column of box sizes: 40 50 .. .. 220 230 B10:H10 contain: Ar Et . . Sl Sy On another sheet are two columns named 'AllLGs' and 'BoxHeights': AllLGs BoxHeights Ar 0001 100 Ar 0002 110 Ar 0004 110 .. .. Sy 2076 120 Sy 0278 50 Sy 0279 90 I am trying to count the number of boxes of each size under each heading but this depends on both the box size below A10 and the LEFT(AllGGs,2) equalling the column headers in B10:H10 So I was hoping t...

Problem with Inventory Stock Count
We are currently entering our annual inventory. We have an Item that uses s/n. The count came in at 12, 12 were 'captured', 3 allocated. When we enter the 12, tab, we go to s/n window, mark all 12 s/n as counted and the system tells us we have a variance of -9! Upon enter 12 counted, the s/n window pops up and shows: s/n counted <12>, item counted 12, as we changefrom 'not set' to 'counted', it will show s/n counted 0, item counted qty, 12. PLEASE HELP! Pam What version (major and minor) are you using? Richard L. Whaley www.AccoladePublications.com &quo...

Please help with bizarre Outlook mail account problem!
Hello, I have been using the same Outlook 2000 configuration for about 2 years and have just begun experiencing strange problems during the past month. I have about 8 mail accounts set up in outlook to send mail, but all accounts use the same msn pop3 and smtp servers to send and receive mail. MSN is my isp. Recently when I try to send mail I receive errors for some of the mail accounts, but not all. For example, I may have 6 messages in my outbox to send using different accounts for each, all going through the same msn pop3 server, but maybe only 2 or 3 will be sent and the rem...