Windows 2002 How to put email attachment in the header To/CC/Subj

I have Windows 2002 and lost my settings.  I don't want my attachments in the 
body of the email but want it up in the header.  How do you change the 
settings so attachments are put there instead of the body of the email.
0
Utf
11/19/2009 2:52:16 PM
outlook.general 7254 articles. 4 followers. Follow

2 Replies
769 Views

Similar Articles

[PageSpeed] 41

Change your message format to HTML or Plain Text;
Tools-> Options-> tab Message Format

-- 
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"PC" <PC@discussions.microsoft.com> wrote in message 
news:C2A843EA-B8B6-4F16-A532-99F18487B886@microsoft.com...
> I have Windows 2002 and lost my settings.  I don't want my attachments in 
> the
> body of the email but want it up in the header.  How do you change the
> settings so attachments are put there instead of the body of the email. 

0
Roady
11/19/2009 3:02:13 PM
PC wrote:

> I have Windows 2002 and lost my settings.  I don't want my attachments in the 
> body of the email but want it up in the header.  How do you change the 
> settings so attachments are put there instead of the body of the email.

The "header" to which you refer is shown ONLY in your e-mail client and
is an infobar to show the list of attachments.  There is no header added
inside the e-mail.

You are using RTF (aka TNEF) to compose e-mails.  That means the
attachments will be shown within the body of the e-mail.  The only
e-mail client that can read Microsoft's proprietary RTF format is
Outlook.  Not even Microsoft's Outlook Express can handle RTF.  So stop
using it.  Unless you can guarantee that you recipients also used
Outlook (and you and them are all within the same Exchange mail server
organization to prevent corruption of the attachment), you should be
using plain-text or HTML formation to compose your e-mails.
0
VanguardLH
11/19/2009 8:34:17 PM
Reply:

Similar Artilces:

Cant Receive Emails through Outlook or OE...
Hi. I have a computer with both Microsoft Outlook and OE installed. Neither one will login to the POP3 Server. The settings are correct. Webmail works. I can telnet into my account. My other computer logs in okay. I can go to the control panel and double-click on the mail icon and go in there and test my settings. It completes all the tests successfully. After doing this the first time it let me login and download all my e-mails. I thought it was fixed, however I tried again and it still doesn't connect. I get a timeout error. I have ran WinsockFix, I deleted the pop3uidl file, and ...

1 Outlook 2007 user email delivery is delayed
I have one user of 30, whose email delivery is delayed. The delay can be 2 minutes to 5 or 6. She stated that hitting the send/receive usually delivers all the mail, but she was not sure if it worked all the time. Her email delivery used to be immediate when on the network. This user is on a laptop, hard wired to the network. Outlook is setup in Cache Mode Mailbox size is 1gb My other Outlook 2007 users are configured the same way but do not have the delay in delivery. Any advice? "Joseph" <Joseph@discussions.microsoft.com> wrote in message news:C132BB7F...

Exch 5.5 Removing Sites from Org but must keep email delivery to them internal
We are removing two sites from our Organization, but need to keep emails to them in the future from going out through the internet and be delivered internally. How can this be accomplished? Also, is there a white paper which details how to remove sites from the organization? My Exchange server was the first server brought up in the organization. Other sites are Exchange 2000 with AD connectors to me, but I am Exchange 5.5. This is part of the clean up prior to my migration to Exchange 2000. ...

Email deletion over X amount of time for subfolders
I'm trying to configure the mailbox manager so it cleans out everyone's mailbox once a week for emails that are over a year old. I had no problem with cleaning out the Inbox, but none of the emails in the subfolders are deleted. I selected 'All Other Mail Folders' option, but that didn't work. Anyone know how to go about doing this or having this same problem? Thanks, John ...

Automate Report name as header
Please, How can i make the report name automatically usable as an header e.g in excel you can type $[tab] 0r $[file] to use file names and tab names etc hi Deron, Deron wrote: > How can i make the report name automatically usable as an header e.g in > excel you can type $[tab] 0r $[file] to use file names and tab names etc Use =[Report].[Name] as ControlSource. mfG --> stefan <-- ...

Money 2002 opens very slowly! Started few days ago!!! HELP
Hi to all, I have problem with Money2002. It is full with data from last year and until few days ago everything was ok. In average it would took about 3-5sec for MsMoney to open all the data, but since yesterday I need to wait app 10- 15sec for MsMoney to open. I tried everything but no luck. Anybody have a clue what this could be. Thanks in advance Is 15 seconds really that long to wait? What other programs and data have you installes/saved in the last year. Is your drives getting full? In microsoft.public.money, John wrote: > >I have problem with Money2002. It is full with...

Outlook 2007 and Outlook 2010 crashes when downloading email
I have tried everything to try and figure out why Outlook is crashing. I ran sfc, I reinstalled XP SP3, IE 8, Outlook 2007 and as a last try installed Outlook 2010. I tried new email profiles and I ran a full scan with Microsoft Security Essentials and Malaware but nothing! This thing is driving me crazy! I don't want to do a reinstall of XP as I would rather spend the time on Windows 7 in a few months down the road when I spec out some hardware. Is there anything left to try???? What's logged to the Event Viewer about this? Also see; http://www.msoutlook.info/question/...

WINDOWS's BUG!!! ----HEADER CTRL----
I use HDM_HITTEST to test mouse point. CODE: HDHITTESTINFO ht = { 0 }; ::GetCursorPos( &ht.pt ); ScreenToClient( &ht.pt ); SendMessage( HDM_HITTEST, 0, (LPARAM)&ht ); but I found ht.flags return HHT_ONDIVIDER and ht.item is a width ZERO column. if a item width is ZERO, ht.flags should return HHT_ONDIVOPEN. why? it's a CListCtrl's header ctrl. where is some wrong??? or this is a windows bug! --------------------------------------- MSDN: HHT_ONDIVIDER The point is on the divider between two header items. HHT_ONDIVOPEN The point is on the divider of an ...

Close window after the thread is executed
Greetings, I have created a thread (see below) and the whole program works fine except for one small problem. After the execution is done, I want the window to be closed, how can I achieve it? Thank you for you time & help, Regards, -KK void CVOBcompareDlg::OnStart() { threadFlag= TRUE; AfxBeginThread(ThreadFunction,this); } void CVOBcompareDlg::OnAbort() { threadFlag= FALSE; CDialog::OnCancel(); } KK wrote: > Greetings, > I have created a thread (see below) and the whole program works fine > except for one small problem. After the execution is done, I want the > window...

How do I properly attach vba code to a workbook
I have a function and entered it into the vba editor, syntax and all is clean, but my spreadsheet won't recognize the new command when I go to use it. displays #name? etc. etc. This is my first time to actually use the vba editor, so obviously I'm missing some basics somewhere... T-I-A... Where did you put the code? It should be in a regular code module, NOT a sheet's code module or the ThisWorkbook code module. In the VBA Editor, go to the Insert menu and choose Module. Put the code in that module. Also, if you are attempting to call the function from another workbook,...

Multiple Exchange Servers and Email Router
When installing CRM 4 Email Router in an environment with 2 Exchange servers, where do I need to install the Email Router? it is not requirement in CRM 4.0 to install the exchange router on exchange. All you need to do is to choose the exchange server name while configuring the router . I myself had installed the router on CRM server. /Aamir ...

attachment is grey cannot open
cannot open attachment. attachment is grey See www.oehelp.com/OETips.aspx#1 The same applies for WinMail. steve "dravidm" <dravidm@discussions.microsoft.com> wrote in message = news:4290840E-7192-446A-940F-5AEC42A8A55C@microsoft.com... > cannot open attachment. attachment is grey ...

Opening Attachments in Outlook 2000
A recent user of mine complained about opening emails with attachments included while on the road, dialing in over a modem line. He wanted to know if there was any way to just receive the text from the message without having to download the attachments once the email is opened....any suggestions? thanks! He could always use www.mailwasher.net to view mail text only. David "**Jeff" <jlemay@artel.com> wrote in message news:0be301c35c23$964d3980$a401280a@phx.gbl... > A recent user of mine complained about opening emails with > attachments included while on the roa...

Where have my emails gone?
Hi there, we are in the process of merging with a new parent company and currently have two mail boxes setup in Outlook. I copied some mails from one mail box to the other and they have left the original mailbox but do not appear in the new one. However, I can find the messages by using a Search Folder. Apparently, the messages are in a folder called IPM_SUBTREE. What is that? ...

CRM Email 12-29-03
I have successfully installed the email router, and i was able to send emails from crm and successfully receive them (both to company domain and outside clients). I have noticed though: 1. when i send email activity to CRM users (CRMEmailEnabled attribute assigned), they do not receive this in their queue - actually the application should generate another activity appending CRMxxxx to the subject line which doesn't happen in this case 2. Internal mails (company domain) We can not send emails to CRM. I have followed the steps in the guide, created a queue...everything and i am still...

Repeating headers wont work
Why is it that sometimes when I use the advance options, the repeating headers will work and then sometimes it does not work. I have different tables and one works and others do not. Shouldnt that work evertime it is chosen? Ben Hmm, I have been using it all the tiem and it works just fine. Are there any diff between table's definition? "Ben Watts" <benryanwatts@live.com> wrote in message news:uWhLCOCeKHA.3792@TK2MSFTNGP02.phx.gbl... > Why is it that sometimes when I use the advance options, the repeating > headers will work and then someti...

Email blocked
Hello All I have a problem with receiving email from a certain domain, I can receive email from one user at that domain but not from any other user, there ISP is telling them that it is on our side that it is being blocked, we have nortons doing filtering but the emails are not even gettting to the filters, we can receive email from everybody else with no problem, we have exchnge 2000, could this be a DNS issue or is it coming from there ISP that is hosting there email, we can receive email from other domains that there ISP is hosting with no problem. ...

Windows 7
How do I allow only certain computers on our network to access certain folders? I have my music folder that can be accessed by any pc on our network but wish to limit other folder to certain pc not all of them. Can anyone advise how I could do this ? Oh I have Windows 7 and the other pc's in the house are all Vista. Permissions in Windows are based on users, not computers. You have to create identical users with identical passwords on all the computers then give users permissions to shares based on who you want to access the shares. -- Kerry Brown MS-MVP - Wind...

How do I freeze my window pane so that information slides under
I am trying to "freeze" a window pane in a chart so that the information glides under the heading. thanks This blog may help you. http://blogs.msdn.com/microsoft_office_word/archive/2009/03/25/how-to-freeze-part-of-your-word-document.aspx Pam Judy wrote: >I am trying to "freeze" a window pane in a chart so that the information >glides under the heading. > >thanks -- Message posted via OfficeKB.com http://www.officekb.com/Uwe/Forums.aspx/word-docmanagement/201004/1 ...

word attachments on e-mail, docx files, recipient unable to open
I have been sending e-mails as I always have and attaching them in the way I always have, all of a sudden word documents are coming up as docx files and the recipients cannot open them, I have only recently gone onto Vista and microsoft offoce 2007. This has only happened recently with new docs that I have created on the new system. It is frustrating my customers and my hair is now falling out. Please help! That's because Word 2007 saves documents in a new format, .docx, unless told to do otherwise. There are two solutions: 1. Do a "Save As" and save documents in Word 97-...

Not getting all my emails
computer with XP and OE crashed. Have W7 now... downloaded windows live... can send and recieve but not getting all of my emails... (have other accounts set up with same email address.. am getting emails there but not all in W7). Have a Pop3 account. Never any problems with OE... don't understand why I recieve some emails and not others... some emails I send and people reply to I am not getting either. Any help would be appreciated. Are these actual different accounts, or different e-mail addresses that are aliases for the same Inbox? How are they set up? (i.e. rules moving t...

domain added then removed from exchange but emails still route to exchange ?
Hi, Was wondering if someone can explain this: added external domainA to accepted domains added domainA mail address to users mailbox (mx was not changed) sent email from mailbox/account/domainB (hosted on exchange server) to domainA , arrived in users mailbox on exchange as expected removed domainA from accepted domains removed domainA email address from users mailbox to domainA , arrived in users mailbox on exchange as expected, arrived in users mailbox, this was not expected. When using Outlook (domainB exchange accounts) and entering the email address user@domainA.co...

Outlook email password always requested
I use MS Outlook 2002 SP3 in Vista. The email password is asked for every time. Is there a fix for this? James A known issue - see http://www.outlook-tips.net/howto/vista.htm --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, James Truelove asked: | I use MS Outlook 2002 SP3 in Vista. The email password is asked for | every time. Is there a fix for this? | James "Milly Staples [MVP - Outlook]" <What@ever> wr...

Missing Text in emails replied to via Lotus Notes
I use Outlook 2003 to create emails. Using either plain text or html format, when I send the email to a colleague who uses Lotus Notes, and they hit reply to the email type their response. I do not receive or read any of their text in the incoming mail in Outlook. If I use an alternative Email client such as Pegasus, I can read their text. What can I do to fix this, how can I get the missing text back from within Outlook, without getting them to re-create a new email with their response? I think that I have solved this. I think that when the option to remove blank lines is ticked. Ou...

SP2 screws Excel. Now only puts in decimal numbers
I installed SP2 for office 2003 yesterday and now anything I type into my excel workbook shows up with .45 instead of 45 which I typed in.. Any ideas? Tools -> Options -> Edit tab. Uncheck "Fixed Decimal Places" HTH knut "Tboz" <Tboz@discussions.microsoft.com> skrev i melding news:42223421-8753-4E47-B4BE-ACED5FD1EF24@microsoft.com... >I installed SP2 for office 2003 yesterday and now anything I type into my > excel workbook shows up with .45 instead of 45 which I typed in.. Any > ideas? tools>options>calculation>precision as displ...