The operation failed. An object cannot be found. Yet again.

Last Thursday, my outlook 2007 (Vista machine) began to present this error 
while trying to send an e-mail.  I am able to receive e-mails.  
Troubleshooting to date:
1.  New profile.  2.  Uninstall/reinstall.  3.  Point to different .pst 
file.  4.  Every recommendation on MS help/Google query response files.  No 
joy.  
Went to my admin user profile, set up an e-mail account  and pointed to the 
original .pst file.  Works like a charm.  However, trying to attach files 
from my project files to send to clients forces me to save those files to an 
external back-up drive, switch users, start e-mail, attach and send.  

Surely, somewhere, someone has solved this problem.  Any ideas?  This is 
becoming a PITA.  If Mac had a viable AutoCad program, my design firm would 
transition. 
0
Utf
4/21/2010 10:49:02 PM
outlook.general 7254 articles. 4 followers. Follow

2 Replies
1469 Views

Similar Articles

[PageSpeed] 46

Do you have a virus scanner installed which integrates itself with Outlook? 
Uninstall this integration part of your virus scanner and try again; you'd 
still be sufficiently protected by your on-access scanner part of the virus 
scanner. For more details see;
http://www.msoutlook.info/question/20

-- 
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"DNewton" <DNewton@discussions.microsoft.com> wrote in message 
news:776EC0C3-9F49-493B-81A0-7E5195524B40@microsoft.com...
> Last Thursday, my outlook 2007 (Vista machine) began to present this error
> while trying to send an e-mail.  I am able to receive e-mails.
> Troubleshooting to date:
> 1.  New profile.  2.  Uninstall/reinstall.  3.  Point to different .pst
> file.  4.  Every recommendation on MS help/Google query response files. 
> No
> joy.
> Went to my admin user profile, set up an e-mail account  and pointed to 
> the
> original .pst file.  Works like a charm.  However, trying to attach files
> from my project files to send to clients forces me to save those files to 
> an
> external back-up drive, switch users, start e-mail, attach and send.
>
> Surely, somewhere, someone has solved this problem.  Any ideas?  This is
> becoming a PITA.  If Mac had a viable AutoCad program, my design firm 
> would
> transition. 

0
Roady
4/22/2010 8:18:33 AM
Thank you for your quick response.  I uninstalled my Norton, reinstalled, 
turned off the e-mail integration feature, turned off the Norton add-in in 
Outlook, and tried it.  Received the same error.  I remain able to send and 
receive (perfectly) once I switch users to Admin.  This is absolutely 
inexplicable.  Again, thank you for the effort.


"Roady [MVP]" wrote:

> Do you have a virus scanner installed which integrates itself with Outlook? 
> Uninstall this integration part of your virus scanner and try again; you'd 
> still be sufficiently protected by your on-access scanner part of the virus 
> scanner. For more details see;
> http://www.msoutlook.info/question/20
> 
> -- 
> Robert Sparnaaij [MVP-Outlook]
> Coauthor, Configuring Microsoft Outlook 2003
> http://www.howto-outlook.com/
> Outlook FAQ, HowTo, Downloads, Add-Ins and more
> 
> http://www.msoutlook.info/
> Real World Questions, Real World Answers
> 
> -----
> 
> "DNewton" <DNewton@discussions.microsoft.com> wrote in message 
> news:776EC0C3-9F49-493B-81A0-7E5195524B40@microsoft.com...
> > Last Thursday, my outlook 2007 (Vista machine) began to present this error
> > while trying to send an e-mail.  I am able to receive e-mails.
> > Troubleshooting to date:
> > 1.  New profile.  2.  Uninstall/reinstall.  3.  Point to different .pst
> > file.  4.  Every recommendation on MS help/Google query response files. 
> > No
> > joy.
> > Went to my admin user profile, set up an e-mail account  and pointed to 
> > the
> > original .pst file.  Works like a charm.  However, trying to attach files
> > from my project files to send to clients forces me to save those files to 
> > an
> > external back-up drive, switch users, start e-mail, attach and send.
> >
> > Surely, somewhere, someone has solved this problem.  Any ideas?  This is
> > becoming a PITA.  If Mac had a viable AutoCad program, my design firm 
> > would
> > transition. 
> 
0
Utf
4/22/2010 3:04:01 PM
Reply:

Similar Artilces:

moving mailbox failed
I took the plunge and decided to move mailboxes. The second mailbox I moved failed. I have 2 exchange 2003 servers fully patched. On the source exchange server I get event ids 8507 and 8505. On the destination exchange server I get event ids 1006, 9172, and 1008. These errors are close to article 839217. I got the hot fix but I can not install it because it says I have too high of service pack. Any suggestions. ...

How to find default property for particular object.
Hi, is there a way how to identify default property for given object. E.g., I know default property for range object is value. Where can I find the default property for other objects? Thanks Alojz Hi, AFAIK, the only default property for an Excel object is 'value'. If an object doesn't have a value property then it also doesn't have a default property. Mike When competing hypotheses are otherwise equal, adopt the hypothesis that introduces the fewest assumptions while still sufficiently answering the question. "Alojz" wrote: > Hi, ...

60 GB IPOD deal found
I just completed this offer for a 60 gb photo ipod and it is awesome! My friend got one from it and he is waving it in my face and taunting me! Anyways, all you have to do is complete a promotion offer and cancel it before the 30 days trial is up and then get 8 referrals. I recommend doing the rhapsody promotion because it is only $0.99 and you get instant credit towards your ipod and 5 free song downloads. It is so cool. Check it out. http://www.freephotoiPods.com/?r=21360900 ...

Ctrl-c fails to work
Unusual issue. I don't know if anyone knows a workaround. When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for copying and pasting. Once Transactions>>Financial>>Reconcile is opened, ctrl-c no longer works. You can click edit>>copy, but the keyboard shortcut to copy fails (ctrl-v still works). Closing GP and reopening resolves the issue, until you open that window again. Any thoughts? I have a client that has the same issue that the Ctrl-C will fails to work on the SOP item line. However have not yet been able to determine what conditions cause i...

You Don't Have Appropriate Permission To Perform This Operation
Using Outlook 2010 Beta, Get this error warning when I try to send and receive. Went to e-mail account settings, set everything up like I had in Outlook 2003, clicked "test account settings..." and all worked fine. Go back into the outlook program and keep getting this warning. Go back into account settings and my Logon Information (password) keeps coming up blank. ...

Data Protection Mangager 2010 failed to start
One server that was backing up just fine is now no longer backing up. I'm not sure where to go from here as searching newsgroups and forums are not providing any answers. The following is the error code that I'm getting: Backup attempted at '4/20/2010 3:47:48 PM' failed to start, error code '2155348081'. Log Name: Microsoft-windows-Backup/Operational Source: Backup EventID: 19 Level: Error User: SYSTEM OpCode: Info Task Category: None Any help pointing me into the right direction would be greatly appreciated :) The event that ...

The Microsoft CRM Outlook add-in failed to initialize the user's language setting
Hello I have CRM 4 + RU7 on server; CRM 4 + RU5 + Office 2007 SP2 + Win 7; I try to upgrade Outlook Client to RU7 but after success install it do not start in Outlook with error : The Microsoft CRM Outlook add-in failed to initialize the user's language setting. Restart Microsoft Outlook and try again. HR=0x80131534. Context=. Function=CAddin::HrActivateAddin. Line=671. How to solve this problem ? B.I. "B.I." wrote: > Hello > > I have CRM 4 + RU7 on server; > CRM 4 + RU5 + Office 2007 SP2 + Win 7; > > I try to upgrade Outlook Client to RU7 but a...

Deserialize Business Object
Hi, I am having an issue deserializing a business object from a SQL stored procedure. I have created the class using the XSD tool and the resulting XMLDATA schema but when I try to create the object I get an error message <[Object] xmlns=''> was not expected. As the XML being returned is an XML fragment due to not having a single root element I have previously got around this issue by adding another table to the database which acts purely as the root element. However, I would like to do this properly rather than this bodge. Very grateful for any advice. I am using SQL...

operating outlook
My system administrator is stumped. While I was flying in to the office, he moved all folders from one exchange server to a different exchange server. I logged onto the network in the office and Outlook worked fine. When I arrived home and tried to open outlook after dialing into the office network and logging on through VPN and my cable connection, no more outlook!! Neither Outlook 2003 or 2000 on my laptop and my home desktop, respectively, can download data from outhlook although both reconcile my mailbox name when I do the "Check Name" action. The message for 2003 ...

Outlook XP fails to archive old emails
I've tried this numerous times. I've been trying to create archives of my old emails to clear them out of my everyday ..pst folder. I have successfully created the inbox_2001.pst, inbox_2002.pst files and the sent_2001.pst, sent_2002.pst and send_2003.pst For the life of me, I can't get my inbox to archive stuff from 2003. All of the folders have 'Archive items in this folder using the default settings' option checked. When doing the export, I say 'Archive this folder and its subfolders' and say to 'Archive items older than: Thu 1/1/2004' The archive proce...

Ownership of PF objects after moving to a new environment
I'd like to move our entire Exchange 2000 environment to new Exchange 2003 hardware, which is in a completely clean, new Windows 2003 AD forest/domain. I plan to use ExMerge to dump all mailboxes (we have less than 100) to .pst, then use an Outlook client to dump our public folder structure to a .pst. I can setup PF permissions manually on the new server. My question is will the new PF environment know how to handle ownership of objects that were created by users in the old Exchange environment such as calendar entries that were created by a "John Smith"? Although I will have...

Lining up my inline objects
I'm having trouble placing my inline objects. I insert a picture on top of my text box. I move it to the spot I want. In the layout tab, I change it to Inline, and specify that it should stay to the Left. It doesn't stay in the spot I want it to. It either moves down or moves up. Sometimes it works and sometimes it doesn't. I'm using Publisher 2003 with a simple print publication. Any ideas? Thank you in advance. I resolved it myself. I turned off the Snap To... options, and moved it carefully so that the little anchor ended up in the right place. I also fou...

Outlook 2007 Setting failed sent emails as scheduals
Hello, i am having a problem sending emails using my outlook 2007 client. i have my outlook set up to access gmail pop3. i use an external program that sends 300 individual emails to outlook, which outlook then sends off. but what i am finding is it sends about 150 of these emails then send and receive comes up as complete. if i then try press send and receive again it will come up as complete straight away. after looking closer i found that the ICON that shows email is sending (envelope with lines behind it) changes to an envelope with a clock on it, which i am aware...

Money update fails
Hello, After a reinstall of XP & Money Plus Deluxe, all attempts to start (and use) Money fail. Specifically, after the app opens, a pop-up window says that an update is needed for Money to operate succesfully (I remember seeing that the first time I used Money last year). After clicking OK, a software update download is attempted, but fails, with the following text: "the money software update has failed. please try the update again later." Any thoughts on this? IE as the default browser for now; I have lowered the internet security zone setting for troubleshooting this issu...

Create CDHtmlDialog in statically linked MFC DLL failed
Hi, My project need use a exe(statically linked MFC) load a dll(staticall linked MFC), and create a CDHtmlDialog in the dll. I add a CDHtmlDialog to the DLL, "class DHtmlDialogTest : publi CDHtmlDialog" and create dialog at DLL's export function, "DHtmlDialogTest.Create(IDD_DHtmlDialogTest CWnd::GetDesktopWindow());" But when excute DHtmlDialogTest.Create(IDD_DHtmlDialogTest CWnd::GetDesktopWindow()); then it'll enter "dlgdhtml.cpp"'s functio "CDHtmlDialog::OnInitDialog()" at following code inside "CDHtmlDialog::OnInitDialog()"...

Outlook 2002 Send and Receive Operation Failed
I have OL2002, and when I press send/receive, I get the message "operation failed" and all I can to is close the little popup window. There is no other error message. Please help. What types of accounts do you have installed? If you Test Account Settings, what is the report on the errors tab? Does your ISP require that you authenticate before sending? If you remove and reinstall your mail account(s), does the message still appear? What Microsoft Knowledge Base Articles have you already researched and tried? --� Milly Staples [MVP - Outlook] Post all replies to the group to ...

.NET Framework 1.1 Service Pack 1 fails to Install
Using Windows XP Home SP3 ..NET Framework 1.1 Service Pack 1 always fails to Install. I have tried everything in KB 953297 and 922377 including the cleaner that removes all versions for .NET Framework. I have emptied the Software Distribution folder and it still fails. Anti Virus is off as is the firewall. I'm looking for something else to try OK try to download a fullfile version from here and then install it when you are offline. I seriously think that you may not need this update but you haven't told us what applications you are using that requires version 1...

insert report object VBA
nedd insert a report in vba project like please Hi Erick I have a method of launching a custom report added in Report Writer from VBA. If you would find this useful, please get you partner to contact me using the address below (remove the online. first). David Musgrave [MSFT] Senior Development Consultant Escalation Engineer - Great Plains Microsoft Dynamics Support - Asia Pacific Microsoft Dynamics (formerly Microsoft Business Solutions) http://www.microsoft.com/Dynamics mailto:David.Musgrave@online.microsoft.com Any views contained within are my personal views and not necessaril...

open word file, browse if not found
Hi! I'm hoping someone here can help me out with something that ha been frustrating me for awhile... I want to open a word document from excel (with a button) and if it i not found i want the open file dialog box to appear for the user t browse for the document in case it has been moved. I have come up with the following code and it works well except i opens two instances of word if the file is not found. if the file i found, there are no problems. Does anyone know how to fix the code s that only one instance of excel will be open?? Sub OpenWord() MyDoc = "C:\Documents and Se...

Host Not Found
Hi there, If this has been address a million times, I appologize. I have a strange thing happening with Outlook Express 6 on a Win98SE machine. Here's what's happening: I have one WinXP machine connected via Ethernet to a LinkSys Wireless-G Broadband router which in turn is connected to a Westell DSL modem (Bellsouth). I have a Win98SE machine with a LinkSys wireless network card. Both machines are running Internet Explorer 6.0 and Outlook Express 6.0. Both machines connected to the internet perfectly (both browsing with IE and sending/receiving mail with Outlook Express) until I...

Creating a new object within an object
This is probably more of a C++ question than MFC but I'm sure someone here will know the answer. I have a CDocument derived class in which I need to create a new instance of the class from within the class but don't know the class name ahead of time. Here's my situation. I have a class called CMyDoc. From it I derive other classes like CCompanyDoc, CContactDoc, etc. CMyDoc has a function called CreateForm. In CreateForm I am currently doing a conditional using IsKindOf to determine how to create a new instance of the document as follows: void CMyDoc::CreateForm() { .. .. ....

What does the message "object can not be found" mean in Outlook
After configuring my email, the tests go through fine. Then, when I send an email I receive an error message of "object cannot be found". I am not sure why I am receiving this message or what to do to fix the problem. Any help would be appreciated. ...

Style 'currency' not found
In some of my spreadsheets, when I try to use the currency format icon (the one with the $), I get "style 'currency' not found. Why would this happen? Go to, <Format> <Style> And enlarge the "Style Name" box, and click on "Currency", And make sure there is a "check" in the Number box. You should see the format to the right of the box. At this point you can click on "Modify", which will bring up the regular "Format" dialog window, where you can choose or create the exact format that you wish to be displayed when you...

Serializing objects that reference other objects
I have a couple of C# objects like this: class Foo { } class Bar { Foo m_foo; Foo foo { get { return m_foo; } set { m_foo = value; } } } What I get when these are serialized is a Foo element nested in a Bar element. Instead I want it to somehow reference it. Is this possible? <cjmumford@gmail.com> wrote in message news:1130625757.920156.227140@o13g2000cwo.googlegroups.com... > What I get when these are serialized is a Foo element nested in a Bar > element. Instead I want it to somehow reference it. Is this pos...

Failed to run Windows Explorer from MFC using ShellExecute.
I use Visual C++ MFC 4.2. I need to run a Windows Explorer if user click a Button on my application. Here is the code: void RunExplorer() { CString sParameter; sParameter.Format( "%s %s", "/n, /e, ", "C:\\ABC\\" ); ShellExecute( GetSafeHwnd(), "explore", "explorer.exe", sParameter, sCDFolderSakuseiPath, SW_SHOWNORMAL ); } But it failed to execute the explorer. What was wrong? Thank you very much. Use open verb - ShellExecute( GetSafeHwnd(), "open", "explorer.exe", sParameter, sCDFolderSakuseiPath, SW_...