recover messages when remote session expires before sending

I was typing a long message and when finished wanted to send it via Outlook 
but noticed my remote session via my office has expired. Can I recover the 
message
0
Utf
2/15/2010 1:40:01 AM
outlook.general 7254 articles. 4 followers. Follow

1 Replies
656 Views

Similar Articles

[PageSpeed] 10

"atesemin" <atesemin@discussions.microsoft.com> wrote in message 
news:ACAA0F43-0FE1-4D8B-9ED2-1538D0445429@microsoft.com...

>I was typing a long message and when finished wanted to send it via Outlook
> but noticed my remote session via my office has expired. Can I recover the
> message

If you had a remote session that timed out or otherwise dropped, then just 
reconnect to the remote machine and everything will be exactly as it was at 
the time of disconnect.  Just finish the message.
-- 
Brian Tillman [MVP-Outlook] 

0
Brian
2/15/2010 4:07:35 PM
Reply:

Similar Artilces:

Message numbers?
In Exchange 2003 is there a way to track simply how many email messages have been sent and recieved on a month by month status? All that is really needed is the numbers but not where the went or who sent. Of course if there are more granular ways to do this, please include. Thanks! No easy way although you could turn on journaling and do it manually, write a transport event sink to start and increment a count based on date. Nue "Transam388" <Transam388@discussions.microsoft.com> wrote in message news:FDDA6E49-D467-4C41-B696-FD4E0F2BCAA6@microsoft.com... > In Exchan...

Publisher
trying to create a newsletter to be sent via email - all recipients don't have MS Publisher - if I convert the publisher file to a pdf will all be able to see it? Yep - and that's my choice of formats for an emailed newsletter. -- JoAnn Paules MVP Microsoft [Publisher] "Lisa B" <Lisa B@discussions.microsoft.com> wrote in message news:E2BE6285-0F2F-4D4D-9D06-2179BEF168C1@microsoft.com... > trying to create a newsletter to be sent via email - all recipients don't > have MS Publisher - if I convert the publisher file to a pdf will all be > able >...

Help
I am running an Exchange 2000 Server and one of thje internal users has sent an email to internal and external recipients. The To address was an email and the CC address was a mixed internal and external distribution group. We also run MCaffee GroupShield for Exchange AV Software. The out queue has hundreds of emails and the internal users mailboxes are filling up PLEASE HELP!! First stage how can I remove this mail so it isn't sent anymore and second whats caused it and how do I prevent it! ...

How do I send a photo in email at a particular resolution?
I have been requested to send a photo at a "resolution" of 300. How do I determine resolution when attaching a photo to Outlook? From: "Wayne" <Wayne@discussions.microsoft.com> | I have been requested to send a photo at a "resolution" of 300. | How do I determine resolution when attaching a photo to Outlook? Use your preferred graphics program and open the graphic. Then save a copy at the requested resolution and subsequently attach the modified graphic to the email. -- Dave http://www.claymania.com/removal-trojan-adware.html Multi-AV - http://www.p...

Intelligent Message filter #18
My Intelligent Message Filter for some reason stopped working on the 16th. I have restart the Default SMTP virtual server on my front-end but it is still not working. Any ideas on what I can do to get this working again? Tyson <Tyson@discussions.microsoft.com> wrote: > My Intelligent Message Filter for some reason stopped working on the > 16th. I have restart the Default SMTP virtual server on my front-end > but it is still not working. > > Any ideas on what I can do to get this working again? What SP on Exchange, and what are the exact symptoms? ...

OWA
I have one computer that when trying to access exchange 2003 via OWA the messages are not listed. The message count is correct and all folders are there and visible but no message list or anything in the reading pane. Anybody have a fix? Are there no replies to this? I've found several others asking the same question here and getting no answers at all. EX2K3 on Win2K3 enterprise server, problem seems to be a client one as the same mailbox can successfully be accessed from other computers and this computer has same behaviour for all mailboxes. >-----Original Message----- >I ...

Recurrent 2004 Installation Message
Almost every time I restart/start my computer, I have a "Windows Installing" message come up on the screen. It then asks me to close Money Messenger 2004 so I may proceed. If I close Money Messenger from the toolbar or task manager, it goes away. If I start Money 2004, it has numerous "Installing" message boxes come and go as it eventually loads. I do have spyware and Norton antivirus software but the initial installation seemed to go fine. My spyware also continues to identify a program name "eblaster" which I know can track e-mail. Could this eblaster ...

Exchange Server error message
I'm getting this error message from our exchange server 'error 552 too much mail data'. We have enough disk space on the server and we have no limits configured. Any ideas would be appreciated. "techman" <anonymous@discussions.microsoft.com> wrote: >I'm getting this error message from our exchange >server 'error 552 too much mail data'. We have enough disk >space on the server and we have no limits configured. Any >ideas would be appreciated. Does this happen for ALL messages, or just some? It may be that the message contains a line ...

Message Box Title
Is there a way to Center the Title of a Message Box in Access 2003? Thanks No. -- Ken Snell http://www.accessmvp.com/KDSnell/ "accesshacker" <accesshacker@discussions.microsoft.com> wrote in message news:0A383C6B-143C-49D8-ABAC-D705D6A616DB@microsoft.com... > Is there a way to Center the Title of a Message Box in Access 2003? > > Thanks There is a possible kludge with something like: MsgBox("This is a test",vbQuestion+vbYesNo," Centered") It ain't pretty but might work. -- Duane Hook...

outlook delete message outbox problem
I am seeing that this is not an unusual problem. I have tried working "offline". I have tried disconnecting the internet connection to the computer, restarting, delaying message sending, etc. File still will not delete or be moved. I have noticed same "error" message as some others have gotten, mapi spooling? and "message has already begun transmission what a joke this has been for 2 weeks and I don't even know what archives this has been pulled from. Does anyone have any suggestions? ...

Pending outbound messages
We are running Ex5.5 on a NT4sp6a machine. We had a problem on the mailsweeper box and all of the outbound messages in the last 12 hours are formated incorrctly, "Message Delayed" notes are being sent to the originators. Is there a location within Exchange that stores all of these pending messages before it tries to send out again. I have looked int he MTA but there is nothing listed. Jeff Jeff wrote: > We are running Ex5.5 on a NT4sp6a machine. We had a > problem on the mailsweeper box and all of the outbound > messages in the last 12 hours are formated >...

Long delay in opening New Message windows
My Windows mail has recently developed the problem of taking 10 seconds or more just to open a create new message window. How do I fix this? Did you add any 3rd party software into the Add Ins -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Jembeaux" <Jembeaux@discussions.microsoft.com> wrote in message news:A58C3591-9431-4BDF-8D32-9ACE1E12D41E@microsoft.com... > My Windows mail has recently developed the problem of taking 10 seconds or > more just to open a create ne...

Re: Inbox subfolder deleted with its contence, can it be recovered?
I have a user at work who has deleted his inbox subfolder, with all it content. Believing he had a e-mail highlighted that he wanted t delete, he deleted by using shift delete, so it perminately deleted th contents but instead he had the subfolder highlighted, did not look a the warning message saying you are going to delete "hunter folder an its contents" *sigh* is there any way this contents be recovered? usin a thirdparty recovery tool? Thanks in advance - danie ----------------------------------------------------------------------- Posted via http://www.mcse.m ----------------...

Send-as/Send of behalf Exchange 2k -> 2k3
We've allowed user under our old Exchange 2K server to send emails with different From: addresses (vs the "send on behalf of" option). This worked fine for Contacts and Dept mailboxes (which is just another user), if the users got "Send-As" rights under the security tab for the Contact or Dept mailbox. Now, having migrated to Exchange 2K3, things are different. There have been various posts around, but either I missed the solution/enlightment to my problem or ... [Contacts] After the migration to the new server, users still can sent emails as before with a contact in...

Email messages in project center not showing in Entourage inbox
I am using Entourage 2004 version 11.4.0 on a Macbook with OSX version 10.5.8. I have several projects set up in the Project Center and email from some contacts are automatically made part of the different projects. Up until last week, all of my emails were showing up in the regular Mail Inbox, with the project marked by the colored dot in the Projects column. Now, however, some emails show up in the Project Center mail window, but not in the regular Inbox view. It has caused me to miss a few emails and is getting frustrating. Has anyone else experienced this? Or does anyone know what ...

Annoying event log message #1
Hi all On my Exchange 2003 server (on Windows Server 2003) I see a System event logged approx every 20 minutes that says "The WMI Performance Adapter service was successfully sent a start control" followed by "The WMI Performance Adapter service entered the running state" then "The WMI Performance Adapter service entered the stopped state". I understand that this messages are purely informational and that the Windows Management Instrumentation service is required in order to run the Microsoft Exchange Management service. How can I get the system to stop re...

GL Posting date is missing or invalid error message
Hello, When trying to post a Sales order through Sales transactions entry window, we get an error message 'General ledger posting date is invalid or missing' The dates seem correct. The fiscal periods are all set up correctly. This happens whether we try to post an individual transcation or a batch. The batch looks like it is posting, but all the posting reports have zero mamounts in them & the batch still sits there even after posting as if it has never been posted. We are running GP 8.00g34 What is causing this & how do we fix it? Thanks Did you recently change your pos...

Error message #77
I get following Outlook error message: "A program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? "If this is unexpected, it may be a virus and you should choose 'No'. [Options Yes, No, Help] Never got this until I installed Adobe Acrobat 6, Standard. Adobe Tech says they can solve problem but will cost $39 on my nickel (no toll-free phones to Adobe Tech). They say MS problem but cannot find fix. Anybody out there know how to fix this? Thanks. Emmett <anonymous@discussions.microsoft.com> wrote: > I get follow...

message
voulez-vous discuter avec moi krys ...

Can't get newsgroup messages posted by self
I have a weird issue with Windows Live Mail concerting synchronizing messages from newsgroups. If I post a message to the Microsoft private newsgroups (privatenews.microsoft.com), I don't see the post but I can see new posts by other users. If I use Outlook Express on Windows XP, I see my posts. I don't have problems with WLM synchronizing my hotmail e-mail. Any idea how I can troubleshoot this issue? "Teo Lachev" <TeoLachev@discussions.microsoft.com> wrote in message news:65458221-D220-47D9-95E3-A9B593424714@microsoft.com... > I have a weird issu...

Cannot Send or Receive
Since this morning Ihave been unable to send or receive,checked all settings against my wifes identical laptop. I have also deleted and re-added. I receive -- An unknown error has occurred. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x80004005 Any help would be greatley appreciated Dave Try this: In your browser go to http://www.comcast.net, then click the = Email button and log in.Then clean out all the folders in your webmail. If you = want to save any messages, create a new folder and mov...

I can receive and not send
I am using XP and Outlook 2007. E-mail just recently won't send. I get the error message "your server does not support the connection encryption type." I can send using Web Mail (q.com)The ISP reports there is nothing wrong. One error said there is an internal error; it was not fixed with the repair function on the disk. Point me in the right direction, please. Have you verified your account settings already? Do you have a virus scanner installed which integrates itself with Outlook? Uninstall this integration part of your virus scanner and try again; you'd st...

still having send receive problems
I have posted several times but have not had a resolve to my problem. I am using outlook from the office 2003 suite. I have 3 accounts one personal, one business and one hotmail, all correctly configured. When I click on send and receive all, mail that is in the respective server mailboxes is delivered to my respective accounts but then it hangs at 83% and does not move off that percentage. What is causing this? is one of the accounts timing out? that can usally cause problems if connection's have problems "Headtheball" <noanswer@hotmail.com> wrote in message news...

unable to send email #4
I am receiving error message, "A TCP/IP error occurred while trying send data to the server. (Error number 0x800ccc13). Can anyone provide any assistance to resolve this issue/ Thank you so much! Hi, Could you be more specific about the account type and the version ofOutlook etc ...??? Hope this helps !!! With Regards, Sudharson.AN "Moises" <anonymous@discussions.microsoft.com> wrote in message news:537701c3ffd4$8fac4fd0$a101280a@phx.gbl... > I am receiving error message, "A TCP/IP error occurred > while trying send data to the server. (Error number...

Host Unreachable when sending email.
When I do an 'nslookup' on the domain I get the message "Non-authoritative answer" and then it lists the domain and the I/P address. What is "Non-authoritative answer" and would that prevent me from sending email to someone on that domain? No, it will not. Non-authoritative means that the name server (DNS) is not the "owner" of that domain. In other words, it is not authoritative. It can still, however, resolve the names necessary for sending mail. See http://support.microsoft.com/default.aspx?scid=KB;EN-US;153001 for a pretty good discussion of how th...