Working with Managed Allocation Funds

Are there any recomendations for working with managed allocation funds that 
don't have ticker symbols, but are made of up funds that do. For example, I 
have a CHET 529, which has as one of its options an "Agressive Managed 
Allocation Fund". That fund is actually comprised of a set of TIAA-CREF Funds 
(Equites, International Equity, Real Estate, etc.) which do have ticker 
symbols. Is there any way to set up this mapping, or should I just manually 
configure the asset allocation for the "wrapper" fund?

Regards,
Brian
0
8/22/2008 4:31:01 PM
money 28651 articles. 7 followers. Follow

3 Replies
342 Views

Similar Articles

[PageSpeed] 39

In microsoft.public.money, BrianLeonard wrote:

>Are there any recomendations for working with managed allocation funds that 
>don't have ticker symbols, but are made of up funds that do. For example, I 
>have a CHET 529, which has as one of its options an "Agressive Managed 
>Allocation Fund". That fund is actually comprised of a set of TIAA-CREF Funds 
>(Equites, International Equity, Real Estate, etc.) which do have ticker 
>symbols. Is there any way to set up this mapping,

It would be possible, but probably way too tedious, to find the
constituents and manually enter a bunch of buys and sells,
distributions, of the underlying funds, as well as the "Program
Manager Fee and the State Fee"
<http://www.aboutchet.com/ourplan/fees.html>. So for most people,
there is no practical way.

> or should I just manually 
>configure the asset allocation for the "wrapper" fund?

Even that sounds like more work than it's worth. I would just enter
the Buys, Sells, distributions, and I would enter the prices
occasionally if they actually give you a price figure.


0
via_newsgroup (13114)
8/22/2008 4:59:17 PM
Thanks for your quick reply. I'm really trying to get a handle on my asset 
allocation. Here's what I've done:

I've created a fund, with no symbol, called CHET Agressive Managed Asset 
Allocation Option. Then I've gone ahead and set up a watch account containing 
the 5 TIAA-CREF funds (TINRX, TIERX, TCREX, TIORX, TCILX), invested in their 
appropriate percentages. Now, I was hoping to be able to run an Asset 
Allocation report for the Watch account, take the results, and plug them into 
the fund I created. However, it doesn't appear that watch accounts are 
provided as an option for the Asset Allocation report. Are there any other 
known views to get this data? The Asset Allocation View in the Portfolio 
Manager doesn't have columns for large cap, mid cap, etc. Otherwise, I guess 
I'll have to grab the data for each fund individually and total it myself.

Thanks for your time,
Brian
0
8/22/2008 5:17:00 PM
In microsoft.public.money, BrianLeonard wrote:

>Thanks for your quick reply. I'm really trying to get a handle on my asset 
>allocation. Here's what I've done:
>
>I've created a fund, with no symbol, called CHET Agressive Managed Asset 
>Allocation Option. Then I've gone ahead and set up a watch account containing 
>the 5 TIAA-CREF funds (TINRX, TIERX, TCREX, TIORX, TCILX), invested in their 
>appropriate percentages. Now, I was hoping to be able to run an Asset 
>Allocation report for the Watch account, take the results, and plug them into 
>the fund I created. However, it doesn't appear that watch accounts are 
>provided as an option for the Asset Allocation report. Are there any other 
>known views to get this data? The Asset Allocation View in the Portfolio 
>Manager doesn't have columns for large cap, mid cap, etc. Otherwise, I guess 
>I'll have to grab the data for each fund individually and total it myself.

I don't know of any such views.

You could make your watch account to be not a watch account
temporarily. You could also copy your file to a new name, delete
your real accounts in that file, and use that file just for this
analysis.

The MRU (most recently used) list at the bottom of the File menu can
be used to switch between the files.
0
via_newsgroup (13114)
8/22/2008 5:26:48 PM
Reply:

Similar Artilces:

RMA ( Credit) Missing Line Items
This is a multi-part message in MIME format. ------=_NextPart_000_0056_01C87CA9.5D5D6C20 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Two RMA documents were received and then set as "Ready to Close". Both = documents show, in GP, as "History" but missing the line items. Checked the SQL tables and both RMA documents are in the "open" tables = (SVC05000 and SVC05200) and the line items are in the tables and appear = to be linked to the header. =20 How do we get the line items to appear on the RMA docu...

publishing customizations using deployment manager
When I publich customizations, it comes back saying publish completed with errors, servername: failed. I notice that when I publish the customizations, my web site stops. I have to manually start it and then I can go into CRM and my changes are there. This is what I get in app log: ProcessImportWorkItem Error : The root element is missing. , StackTrace : at System.Xml.XmlTextReader.Read() at System.Xml.XmlValidatingReader.ReadWithCollectTextToken() at System.Xml.XmlValidatingReader.Read() at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserve...

Managed User #2
Testing to see if this setup allows me to be properly identified as a managed user. ...

Rules Not Working
We recently switched to a web server email program - and my email now goes to a different folder - not the personal folder inbox and I cannot get my rule to forward e-mails to work - we have office 2007 - What's really confusing is if I test the rule it will show the fwd arrow on the original message and a copy will appear in my sent folder however the receipients do not receive it. I am able to manually fwd the email with no problems. I have a similar problem, however it had been working but I had to remove all my accounts and reinstall them. My MSN account would not downl...

Scheduled tasks dont work but look like they are
Hi All, We are having intermittent problems with Windows Task Scheduler. Two scenarios: 1. Everything will work fine for a few weeks, then suddenly tasks that used to work ok will complete as normal, but task scheduler does not know they are finished, and so the tasks status sits as running.. even though the program and executable have closed and gone away.. this stops future instances of the scheduled task from running. 2. Tasks that are scheduled to run, and have run for weeks without issue, suddenly just stop running. They sit waiting for their scheduled start time, the ...

SQL Reporting Services not working
Hello all...again... After installing on SBS SP1, when I attempt to open the report manager url: http://myserver/Reports, I get the following error: Could not find a part of the path "C:\Program Files\Microsoft CRM\CRMWeb\ReportServer\reportservice.asmx". This path does not exist. There is a CRMWeb\CRMReports folder, and the only reportservice.asmx file on the machine is at: C:\Program Files\Microsoft SQL Server\MSSQL\Reporting Services\ReportServer I looked for the "...CRMWeb\ReportServer" in all the usual places...registry, .config files, but couldn't f...

Can I import or convert a works database into access?
Hello, Is it possible to either import or convert a works database into Access? thanks Mysterious as it may be, Access and Works can't talk to one another. What you can do is export your data from Works to another format that Access can understand (.txt, .csv or .dbf), and then import it into Access. -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "prismlight" <prismlight@discussions.microsoft.com> wrote in message news:100FF8D3-3E37-4D2C-8D85-ACF269A914BC@microsoft.com... > Hello, > Is it possible to either import or conver...

Autocorrect STILL NOT working!
Hi, Yesterday it was suggested that I download service pack 3 to fix the problem I was having with Publisher 2003. My autocorrect is not working nor am I able to apply formatting to text boxes throughout publication without changing each one individually. I restarted my computer as it suggested after downloading the service pack, but nothing seems to have changed. My (c) is still set to use symbol in AutoCorrect options, I have checked box to apply formatting to all text boxes, and no matter what, I am still getting (c) instead of symbol and each textbox is defaulting to Times New R...

CSingleDocTemplate crashes in Release mode, works on in Debug mode
Hi ! I am having problem with release build in Windows Mobile 5, Smartphone SDK. In my app's InitInstance(), I do this: CSingleDocTemplate* pDocTemplate; pDocTemplate = new CSingleDocTemplate( IDR_MAINFRAME, RUNTIME_CLASS(MbxDoc), RUNTIME_CLASS(MbxFrame), // main SDI frame window RUNTIME_CLASS(MbxView)); if (!pDocTemplate) return FALSE; In debug mode, it works ok, both in Pocket PC and Smartphone. In release mode, it works also ok in Pocket PC. But in smartphone, it crashes. I could trace till LoadTemplate() and then stack and memory gets corrupted and all crash...

Alternate row colouring that also works when sheet is filtered?
I usually use the common conditional formatting code to produce alternate row colouring: =MOD(ROW(),2)=0 This doesn't work when the sheet is filtered. i.e., in a worksheet where we filter by a YES/NO column so that just the YES rows show up, the row colouring is no longer alternating. It retains the colour from its pre-filtered state so that we gets clumps of colour together. No good. How can we get alternate row colouring even on filtered worksheets, pls? =MOD(SUBTOTAL(3,$A1:$A$2),2)=0 Gord Dibben MS Excel MVP On Mon, 9 Mar 2009 09:33:34 -0700 (PDT), StargateFanNotAtHome@mailin...

Outlook 2003 Junk E-Mail Filter Has Stopped Working
The junk e-mail filter was working just fine for a couple of weeks, but now it seems to have pretty much stopped working. It rarely filters anything as junk e-mail now. :( Hi! I have the same problem on one of my computers. Have you found a soultion? I'm using Outlook 2003 with two IMAP-accounts on two computers (Windows XP). Everything worked fine on both machines until a couple of weeks ago, when it stopped to work on one of the computers. It still works on the on the other computer. /Peter >-----Original Message----- >The junk e-mail filter was working just fine for a...

Mail Notification on Welcome Screen is not working
OK, guys, I've scoured the newsgroups, and I've scoured the Knowledge Base, but I can't figure out why the hell my Mail Notification is not showing up on the Welcome Screen. I'm running XP SP1/all updates, Outlook 2003, IE/OE 6. Basically, when I'm at the welcome screen, all I see is my name. It's like the Email notification is turned off.... but it's not. I've played around with all the settings in TweakUI, turning the mail notification on and off, using the Repair option, etc. I've even tried manually deleting all the registry entries under HKEY_CURREN...

Total Minutes Worked Within IVR Timing
Hi, I need to figure out how many total minutes employee worked during the IVR Timing. Each employee works different shift and it can run overnight into next morning where there may be IVR coverage before employee logs out. IVR Timing is same for Saturday/Sunday and same from Monday to Friday. IVR Timing Table; data type is Date/Time but only Time is available because date should be same as the schedule date DayIs IVRStart IVRStop Sunday 10:00:00 AM 6:00:00 PM Monday 9:00:00 AM 9:00:00 PM Tuesday 9:00:00 AM 9:00:00 PM Wednesday 9:00:00 AM 9:00:00 PM Thursday 9:00:00 AM ...

Customize link not working in Reports
Money 2002: Version 10.0 When I open a report (any report) and then choose the Customize... link on the left side, I do not get the Customize Dialog box that I used to see. Money is basically unusable until I hit the ESC (Escape) key. Any ideas? If you are using Money 2005, go into Tools/Reports and see whether you are using Essential or Advanced Reports. My guess is that you need to switch from Essential to Advanced. This is new in Money 2005. "LongTime User" wrote: > Money 2002: Version 10.0 > > When I open a report (any report) and then choose the Customize....

VB6 formula not working in excel
Hi, I have a few formulas embedded in my vb6 code which calculate and enter the results in the excel sheet. These formulas work for me and everyone at my workplace. But for some reason these formulas have recently stopped working for some of our model users in other countries. I noted that the problem is only with the formulas that are calculating the percentage, the rest of the formulas are working on the sheet. I also wanted to ask, is there a difference in using N/A and N?A in VB6? I should probably ask this question in the VB forum, but if anyone knows, please advise. Thanks, ...

Why does catagorizing "negative" expenses not work
I did catagorize the income as a "negative" expense. That's how I did it on Yahoo! but for some reason the amount in that catagory still is the same as it was before I catagorized the income as an expense. I have a bank service charge of $18 and then I get a $18 credit from the bank. But even though I catagorized the credit under the same expense catagory I still have $18 show up for bank service charges in my spending by catagory pie chart. In microsoft.public.money, BJT wrote: >I did catagorize the income as a "negative" expense. That's how I did it ...

Work around Conditional Formatting
Dear all, There are 2 worksheets (Sheet1, Sheet2) containing similar data in my workbook. I want to underline the text in a cell in Sheet2 if the text in that cell is the same as the cell in the same place in Sheet1. (For example, if Sheet1!A1 = Sheet2!A1, then Sheet2!A1 is underlined.) Can I write a user-defined function to check whether the contents in two cells are equal? Thanks in advance. Best Regards, Andy Chips has lots of stuff on duplicates, see www.cpearson.com -- Bernard V Liengme www.stfx.ca/people/bliengme remove caps from email "Andy Chan" <chankhan...

allocation account
I have a fixed allocation account, then distributes the amount to 10 account numbers. When I create a Journal Voucher and choose this account as the debit side, and then save it in a batch. If the debit if for $100 for example, it will then distribute it to the various accounts. Is there a way to print the batch that shows the distribution. Currently, you have to post to see the distribution. It would be nice to see a pre posting report that show the different accounts that will be impacted. Thanks Without a custom report, I don't believe you'll be able to see this. The reas...

Test managed user
Testing again to see if my set up is correct to identify me as managed user. ------=_NextPart_0001_26B25925 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hello, This email came in under Open- Managed User. Please let me know if you have further questions. Thanks, Dana Dunlop Microsoft Online Support Engineer ====================================================== PLEASE NOTE: The partner managed newsgroups are provided to assist with break/fix issues and simple how to questions. We also love to hear your product feedback! Let us know what you think by posting ...

Apply Multicurrency Invoices in Bank Management
I oppened a ticket to know why I cant apply Multicurrency Invoices to payment transactions in Bank Managment as it is available in Payable Management. I've been suggested to post a suggestion for that. Simply, while doing a payment in Bank Management. If the Chequebook Currency is diffrenet than the invoices currencies that you are paying againist, then you can't apply these invoices. Thus, you cant see them in the remittance advice. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestio...

Error when starting up Deployment Manager
When we start up the Deployment manager we get "The selected snap-in did not initialize properly". I know when we first installed the deployment manager came up fine. But shortly after we started getting that message. Your post to that questions was -"Are you logging in with Admin authority". And the answer is yes, I am logging in with Domain Administrator authority. I did notice that originally when we installed the application there was a DOS window that was open when Deployment manager was open, but that is no longer opened, when that software is started. Yes, I am ge...

FRx Forecaster Allocations do not work
We recently installed FRx Forecaster to use with Great Plains and FRx. After inputting all of our budget data, we had our reseller set up some allocations for us. They do not work. We are trying to take the total expenses of several building cost center (that contain the costs to operate the building) to the cost centers have employees in those buildings. Next we are trying to allocate the total expenses of a few support cost centers (IT, Training) to all cost centers except the support, administration, and building cost centers. Then we are trying to allocate the total expenses of one adm...

Mailbox Manager
I tried posting this to a different group and got nothing back... I've got a single server, single storage group Exchange 2003. I have 4 Recipient Policies: Pri 1: main domain Pri 2: other domains Pri 3: Mailbox Cleanup Lowest: Default Policy The priority 3 policy (Mailbox Cleanup) is the only one that has Mailbox Manager Settings. I have constructed a query as follows: Find: "Exchange Recipients" General Tab: Show these recipients: "Users with Exchange mailbox" Storage Tab: "Mailboxes on any server" Advanced Tab: Condition List: "Member Of Is no ...

In Excel 2002 there was an addin 'Financial Management'
Does anyone know where it is in 2003 ? I didn't look, but there are tons of free templates at: http://office.microsoft.com/en-us/default.aspx Maybe that's where you got it for xl2002?????? (Or maybe a search of Google would be in order.) Alans wrote: > > Does anyone know where it is in 2003 ? -- Dave Peterson Thanks Had trawled those with no success Will go round again Cheers Alan "Dave Peterson" wrote: > I didn't look, but there are tons of free templates at: > http://office.microsoft.com/en-us/default.aspx > > Maybe that's where you g...

formula only works when file is saved.
For some strange reason my formulas do not work until I save the sheet.I am using 2007 with a file that was in 2003. Never had a problem before. It is in compatibility mode. when I enter the data nothing happens in the cell where the result is suppose to go. If I close and save the result shows up. If I open the file back up and take out the data I put in the result is still there, where it should be a zero. Something is screwed up. Multiple people have access to this file. Sorry about the post . I found the problem. Somebody changed calculations to manual "bob" <...