what's the problem with online quote server?

For the past month or two, it's unavailable most of the time. Money
keeps telling me to check my internet connection, which is not the
problem. I have tried updating prices online at different days of week
and different times of day, but I think the success rate is less than
10%.
0
talismana (59)
1/24/2004 1:16:43 PM
money 28651 articles. 7 followers. Follow

0 Replies
250 Views

Similar Articles

[PageSpeed] 13

Reply:

Similar Artilces:

Here is fix for Windows file problems
If you have installed a Windows update and started having problems opening, closing, copying files, see: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.excel.misc&mid=1fe358b1-c8eb-4217-ad2a-4b9fcf741916 A better solution is offered at http://support.microsoft.com/kb/918165 "Problems in Windows Explorer or the Windows shell after you install security update MS06-015". Patricia Shannon wrote: > If you have installed a Windows update and started having problems opening, > closing, copying files, see: > > http://ww...

Problem with CFTPConnection
Hi I've an application that connects to an FTP Server and uploads a big directory (size over 500 MB). Now what happens is that after sometime the application stops uploading files and stays idle. The FTP server connection timeout value is set to 2 minutes. So the server seeing the connection idle for two seconds, disconnect the session and no more file is uploaded. On debugging I found out that after some time CFTPConnection.PutFile() method hangs on some random file and stays like that for 5 minutes (default send timeout value of CFTPSession). During this time the server connection timeo...

Excel 97 Win XP calc problem?
I have a machine running office 97 and Win XP. I have seen posts stating it runs fine, but I don't know how man people use spreadsheets that require a hard calculation: Excel will not force a calculation. i.e. ctrl-alt-f9 does not cause full workbook calculation as required. Meaning cells do not update and it doesn't calculate unless you clic in the cell to edit and hit enter. neither does the "Calc Now" button. Auto or manual calculation mode has no effect. Anybody else have this problem -- Message posted from http://www.ExcelForum.com Make sure that both the SR1 a...

Monitor Server in 2003?
Hi all, After installing Exchange 2003 SP1, I'm having some issues monitoring exchange server via scripting. 1. I can no longer get any instances from "Win32_PerfRawData_ESE_DatabaseInstances" via scripting. 2. The property "LogGenerationCheckPointDepth" does not even appear as a property of "Win32_PerfRawData_ESE_DatabaseInstances". (I checked this with WMI CIM studio) I can still get the LogGenerationCheckPointDepth from performance monitor. The following code verifies what I've seen in WMI CIM studio: set RawProc = GetObject("winmgmts:\\r...

CRM Outlook Client Configuration Wizard Problem
CRM 4.0 - Microsoft Outlook Client Guys, We've Microsoft CRM 4.0 Server roll up 8 as well as CRM Outlook Client on the same roll up version. Our Internal Web Access works without problems users get to it and they're automatically authenticated. IFD Development is the same way except they're prompt through a login page for their username and password when they're coming from an external network. Ever since we moved to a new facility users are experiencing problems connecting to CRM using their outlook client, I have a test machine where I have the CRM Outlook Client ins...

Multiple domains on one Exchange server / All but one domain shows up as spam #2
I am sorry if this is on the board somewhere but I have been searching forever and havn't found a hint yet. I have multiple domains setup on my exchange server. Lets say abc.com, def.com, and hij.com. We only send email with @abc.com but can receive from any domain name. Recently we merged with another company and we brought back their email to our server, lets say xyz.com. Now I configured a new recipient on Exchange 2003, so I now have two policies. The first policy has the three original domains in it with @abc.com as the primary domain. In the second policy I have configured xyz.com t...

"Customize Outlook Today" does not respond
The "Customize Outlook Today" button no longer functions. I use Outlook 2000 on two separate computers. the Customize feature works on neither one. They both formerly functioned perfectly. I have noted a few other postings with the same issue, but there have been no responses. Is it possible that one of the updates to Outlook 2000 has rendered this feature inoperable? Since I keep my programs up to date, that is the only guess I have. I have the exact same problem on more than one pc. I have been searching for an answer all day. I just decided to start using the opti...

Problem with Update function of CRecordSet class
Hi All When I use from Update function of CRecordSet class, it apply to table after a few time(for example 1 second) when I need to see it at time. Thanks ...

Outlook Mail via a PROXY SERVER?
If I am using a shared Internet service on a second computer using a PROXY server on the host (first) computer. I can access the net using the PROXY settings on the Internet explorer. However, how do I download mail with OUTLOOK 2000? The proxy server is CCPROXY from YoungZSoft (this runs on XP) and it has the MAIL Settings enabled but the difficulty is what to do on the Second computer? Thanks, -- John jrg_REM_SPAM@bigpond.net.au That would be determined by the proxy manufacturer - check with their support. JM7 wrote: > If I am using a shared Internet service on a second computer ...

Problem with macro assigned to custom toolbar button
Problem with macro assigned to custom toolbar button I am having a probelm with macros assigned to a custom button on custom button. I am using excel 2000. 1. I have created a macro called "Jump" in a workbook named "Test1" 2. I then created a custom toolbar and added a custom toolbar button t that toolbar. 3. Through the customize dialog box I assign the Macro "Jump" to th custom button. Everything works fine UNTIL. If I do a SAVE AS for the workbook "Test1" and call it something els like "Test2" and then close "Test2" an...

OL2002 Problem : HELP, SOS, MAYDAY
Hi, I have an IMAP account and OL2002 as client. I have checked for my account ( tools, send/receive settings, define send/receive groups, <my_account>, edit) download item description only. It works only the first time I start OL2002, but it does not work anymore for subsequent automatic/manual send/receive operations. Please could someone really help me ? Thank you in advance, Patrick ...

Clips online
I've used MS Clips online many times with no problem. Today, when I check a box under a clip to download, it doesn't go into my "shopping bag." I've restarted, reinstalled, checked for updates on Office, Publisher and XP, and have no trouble with other websites. Anybody have an idea why I can't "shop" clips online? Thanks. Clear your cache and try again. In IE, tools, Internet Options, delete files. If your cache is full it may take a few minutes. -- Mary Sauer MS MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com ...

request to solve my problem #5
hello friends this is vijay,i got a problem while doing my project based on vc++ (i.e)"How to implement Fit Window feature in VC++6.0 in an MDI Application" if any of you got any idea about that please do reply me with the proceedure.i will be waiting for your reply bye with regards vijayprasadreddy ...

Excel. I am having a problem with hidden text
As I type text in some cells, it does not always dispaly if it exceeds the cell length. I wish to keep the cell lenghts for the entire document, but do wish for teh text in that particular row to be displayed. How about if you select that cell, then format|cells|alignment tab|check wrap text And with that row selected format|row|autofit SHR77 wrote: > > As I type text in some cells, it does not always dispaly if it exceeds the > cell length. I wish to keep the cell lenghts for the entire document, but do > wish for teh text in that particular row to be displayed. -- Da...

SQL Server Connection Failed
Hi everybody, this is my scenario: 1. Windows Server 2008 2. WSS 3.0 + MOSS 2007 3. SQL Server 2008. i'm having this problem: "Login failed for user 'sa'. Reason: An error occurred while evaluating the password. [CLIENT: 72.55.191.137]". in this momment i can't see any application from sharepoint. somebody knows how can i do? i don't change the sa password. i don't change anything in the sharepoint configuration. since two days ago i'm having this problem. pls, is very urgent, because i have to deliver this server the next monday to the...

Exchange server crashed, please help....! Need to restore two priv.edb and pub.edb files into one....!
Hi Guys, I was wondering if I could get some help with the following problem we are having on our company. Here is the scenario; Our Windows NT 4.0 SP4a server running Exchange 5.5 SP4 crashed (Server 1) due to the exchange database reaching its 16 Gig's max limit. I went ahead and moved some mailboxes' e-mails to a few .pst files in order to make some space. This worked ok. Then, I decided to build another exchange server (Server 2) to moved some mailboxes and alleviate the load. Once the server was ready and configured as part of the current exchange site, I went ahead and move...

How can I print on 8 1/2"x17" paper?
I have cut down an 11x17 paper to 8 1/2" x 17". I cannot figure out how to change the paper size to accept and print anything bigger than 14." any suggestions would be greatly appreciated First make the size settings in the Printer Setup. You may need to use the Custom selection. -- Don Vancouver, USA "mickilena" <mickilena@discussions.microsoft.com> wrote in message news:1AD99AFE-7FE7-4A07-9D20-1B1AFF9856BD@microsoft.com... >I have cut down an 11x17 paper to 8 1/2" x 17". I cannot figure out how to > change the paper size to accept a...

Changing ip address of exchange server #2
Hi, I have a back-end server and a smtp server in DMZ. I want to change ip address of back-end server. are there any issues? all incoming and outgoing emails are going via smart host. Hi, No issues at all as long as you remember to change all the references to this server in your firewall, SMTP scanner etc. Leif "Jack Dorson" <JackDorson@discussions.microsoft.com> wrote in message news:FE5927A1-D20D-4C6B-991F-2E1EFD19434D@microsoft.com... > Hi, > > I have a back-end server and a smtp server in DMZ. > > I want to change ip address of back-end server. are ...

Money 99 "Memo"
I was given Money 99. Everything was working fine till I printed out the check register and found it was omitting the "Memo" section which was vital info I needed. What do I need to do inorder to get it to print? Please e-mail wolfmagic53@hotmail.com Thank you. Ruby In microsoft.public.money, wolfmagic53@hotmail.com wrote: >I was given Money 99. Everything was working fine till I >printed out the check register and found it was omitting >the "Memo" section which was vital info I needed. >What do I need to do inorder to get it to print? What you want to do...

Outlook, Palm Pilot, and Exchange Server
I'm using Outlook with an Exchange Server (2000 Small Business). I installed the software for the Palm Pilot and now it prompts with a dialog box for the user to chose the following when they reply, forward or reply to all on an e-mail message. A Program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose "No". Allow access for (if you check the box) it gives 1, 2, 5 and 10 minutes. If you say no it lets you reply, forward, and reply to all. This is a nuisance more than ...

Frx and "invalid procedure call or argument"
Hi, I am running Frx 6.7 in a TS environment. When I generate a report (using 'Financial and Account' detail level) the report generates to DDV but if I try and drill down to any lines detail, or export the detail to excel then I get an "invalid procedure call or argument" error. This problem exists for all of my 12 reports I have tried. I have checked my column headings and these do not overlap or have reverse numbering. Please advise Thank you Neil Hi, I resolved this myself - it was due to the option 'Sort GL Accounts By' being marked on the Report Opti...

Rule Wizard: "Rules In Error"
I have a blackberry, and I have my outlook forwarding emails to it, but about once a day, I get a message that says "Rules in Error: Error in Rule Execution" and it won't forward any emails after that. I only have one single rule, so it's not a rule conflict. Does anyone know the deal? This is extremely frustrating as sometimes I'll be out of the office during the weekend or at night and won't receive any message for hours on my blackberry, only to find out later that this "Rules in Error" dialog box popped up and it won't forward emails. It see...

Migrating Exchange servers
We are in the process of migrating to a new exchange server. The issue we are having is transfering the user's outlook (xp, 2k) address book/contact list to the new server without manually having to log into everyone's computer and pointing their address books to the new server. Is there a way to do this authomatically server-side? You're moving the mailboxes, right? The user's "address book" is the Contacts folder in the mailbox. So, there's nothing extra to move. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for ...

Excel List Sorting Problem (Descending)
Hi there, I'm having trouble sorting my list--my column contains *only* 4-digit numbers but when I click on "descending order", only about the first half of the rows are arranged this way, before it begins again to arrange the rest in descending order. Like this: 5120 5119 5118 4000 3050 5116 4112 etc. Has this problem happened for anybody else? I'd appreciate any help you can offer. Part of your list is text, although it looks like numbers. Format an empty cell as number. Enter the number 1. Copy. Select your "numbers". Edit>Paste Special, check Mul...

I really need help with a formview problem
I have a formview that I place a toolbar onto. In my OnInitialUpdate(), after I create the toolbar, I say GetParentFrame()->RecalcLayout(); ResizeParentToFit(FALSE); ResizeParentToFit(TRUE); The formview is still not sized properly. It looks like the problem is the toolbar on the top of the formview. It is not being taken into account in sizing the formview. The difference at the bottom of the form that is not displayed is the size of the toolbar. Any suggestions? Should work if your toolbar was created (and docked) back in your CMainFrame::OnCreate() method. ----- William Gower ...