Money problems

  My copy of "money" was upgraded to 2005 Delux edition in 2005. Las year I 
purchased the 2007 edition whioch stated that "data on previous editions 
would automatically be converted:  but attempts then .and again now result 
in a message to the effect that it could not install data from pevious 
editions.  Due to lack of capacity on my old computer I have purchase a new 
one and as I no longer have the 2005 installation disk I intended to add the 
old hard drive on the new machine. Unfortunately the New machine runs on 
"vista" and is incompatable with the XP system.
 So today I searched for and purchased a 2005 edition of money,loaded it on 
my new computer and tried to restore the data from back up on a memory 
stick, The program appears identical to the old one but all I get is rubbish 
when I try to restore the data.

Can any one advise me how to restore the data on either program on the new 
computer?
Microsoft have been as much help as a dead stepmother!
Max 

0
keemax (2)
7/28/2008 5:32:57 AM
money 28651 articles. 7 followers. Follow

1 Replies
425 Views

Similar Articles

[PageSpeed] 43

In microsoft.public.money, Max Baker wrote:

>  My copy of "money" was upgraded to 2005 Delux edition in 2005. Las year I 
>purchased the 2007 edition whioch stated that "data on previous editions 
>would automatically be converted:  but attempts then .and again now result 
>in a message to the effect that it could not install data from pevious 
>editions. 

Microsoft Essentials cannot read data from other versions. You
wanted deluxe, which could use Money data files from previous
editions. Yet you bought the one that could not use Money data files
from previous editions.

> Due to lack of capacity on my old computer I have purchase a new 
>one and as I no longer have the 2005 installation disk I intended to add the 
>old hard drive on the new machine. Unfortunately the New machine runs on 
>"vista" and is incompatable with the XP system.
> So today I searched for and purchased a 2005 edition of money,loaded it on 
>my new computer and tried to restore the data from back up on a memory 
>stick, The program appears identical to the old one but all I get is rubbish 
>when I try to restore the data.

Assuming you are in the US and that you have Money 2005 that will
not expire for another few weeks, install Money 2005 by
right-clicking Setup.exe from your CD and
choosing RunAsAdministrator.


Find the sample.mny file in your install folder.  That may be
"C:\Program Files\Microsoft Money 2005".  Copy sample.mny file to
your Documents folder in Vista.  In Windows Explorer, right-click
that file and choose RunAsAdministrator.  It will do an update.
Close Money.  Reboot the computer.  Then open Money and check that
Help->About...  says you then have version 14.0.*.1105.

Make sure your .mny and .mbf files are in your Documents folder.
Then you should be able to File->Open or Restore your existing
files.

>
>Can any one advise me how to restore the data on either program on the new 
>computer?

Now a better move would be to return Money 2005, and instead install
the Money Plus Deluxe 60 day free trial. Use that and confirm it is
going to work fine. Then buy Money Plus Deluxe.


>Microsoft have been as much help as a dead stepmother!
>Max 
0
via_newsgroup (13114)
7/28/2008 6:21:50 AM
Reply:

Similar Artilces:

Problems with reports
Hi, we are having troubles with our MSCRM. We installed MSCRM on a demo-pc within our dmz. Everything works fine as long the user connects from the local company network. But if the user connects from external everything works except the reports. Even the list of reports isn't displayed within MSCRM. Has anyone a clue? Thank you very much for your help Chris are you using ssl on your external web as crystal will not work over ssl (so i have been told) "Chris" <anonymous@discussions.microsoft.com> wrote in message news:1836101c41afb$9eb7dde0$a501280a@phx.gbl... > ...

How do I fix a sudden problem with sending and receiving emails f.
I have been successfully using Outlook as my default email program with my SBCYahoo dsl for some months and then I was not. The only thing I can link it to, possible, is that for a short while I agreed to allow Microsoft to monitor my use of their programs. after about a week, some of the programs didn't work as well and some other problems occurred, so a uninstalled that program. what happen now is that the process times out after receiveing a few of the emails and says that "connection was interrupted"-which is impossible since I am 'always connected' via dsl...

Money 2004
I am trying to get a Credit Card account to show up under "Transfers out of Budget accounts" under Expenses. I have 3 in there and this 4th one is set up the same way but does not show up. -- scott Have you checked the setting for "include in BP" in the account details screen? "Scottk39" <Scottk39@discussions.microsoft.com> wrote in message news:EC32456F-A6F6-47C0-B0B3-099F124CA3D7@microsoft.com... >I am trying to get a Credit Card account to show up under "Transfers out of > Budget accounts" under Expenses. I have 3 in there and this...

Problem with Windows Live Signin
I am currently used Money Plus Home and Business, and have problem sign in my Data with MSN Windows Live ID. I was recently chagne my Windows Live Messenger Login ID. As I read Money suppose to detect the change. Now how do I fix this problem. Thanks In microsoft.public.money, Luan Pham wrote: >I am currently used Money Plus Home and Business, and have problem >sign in my Data with MSN Windows Live ID. I was recently chagne my >Windows Live Messenger Login ID. As I read Money suppose to detect >the change. Now how do I fix this problem. Thanks See if this helps: http://s...

Junk email problem...
We run a exchange 2003 environment and all of our users run Outlook 2003. We turn off the "junk email filter" in outlook but for some reason email is still going into our users junk email folders on their mailboxes. I am assuming somewhere in exchange this option is turned on and filtering this email. Any ideas on what I am missing? Thanks all Halve, I've been experiencing the same issue and have not found a solution for it as of yet. I've used group policies to disable the Junk Email filter in Outlook and have used the OWA Administration Tool to disable the Junk E...

PROBLEM SIZING A TEXT BOX IN A FORM
Access 2007/vista I have a form in which I cannot adjust the text boxes INDIVIDUALLY. I click on a text box and it becomes surrounded by an orange border, indicating it is selected. But when I size it smaller or larger, all the other text boxes in the form move in tandem. I have not encountered this before and am baffled. Ideas? -- William ...

Money 2004- Virus
Money 2004 won't let me load the software because I have McAfee antivirus. However, the instructions don't include what to do fix it! Help me please! I've tried everything... Kari Turn off McAfee while installing? <kbastyr@yahoo.com> wrote in message news:043601c398de$a9d18c70$a301280a@phx.gbl... > Money 2004 won't let me load the software because I have > McAfee antivirus. However, the instructions don't > include what to do fix it! Help me please! I've tried > everything... On <kbastyr@yahoo.com> wrote: >Money 2004 won't l...

MS Money's Budget tools?
Have there been any upgrades to MS Money's budget tools from 2003 to 2004? I was very un impressed with how limited 2003 was as far as setting up a budget. I'm considering upgrading to 2004, but only if the budget tools are better. Thanks! Mike If that's your criteria, don't upgrade. See http://www.microsoft.com/money/info/upgrading.asp to identify budgeting changes in the last several versions. "Mike" <anonymous@discussions.microsoft.com> wrote in message news:7F3BDC72-3C25-4FCD-930E-F344CC6AEB71@microsoft.com... > Have there been any upgrades to MS Mon...

Format problem #6
Somehow my formatting appears to be defaulting to time. Everytime I copy formulas or data from one cell to another the format changes to time. How do you stop this from happening? -- Gary If you land the cell pointer on a particular cell and cut-and-paste, then the format of the original cell will follow to the pasted cell. If you're encountering "phantom" formats then the cell may have been previously formatted. I tried to get a blank sprdsht to behave in the manner you describe, and couldn't. My error: this often happens to me when using cells formatted as dates or...

Page SetUp Print Problems
A friend has a spreadsheet that is giving him some problems. We go to Page Break Preview and the sheet is 2 pages wide. My friend wanted to make 1 page wide so we dragged the blue line to the right to make it one page. Excel, instead of doing that, made it 20 or more pages. We went to the Page Setup and noticed that Excel had changed the scaling down to 10%. We wanted it to be 1 page wide by 6 pages long so we put that info in but Excel did not accept it. We thought maybe something was wrong with the sheet itself so we selected all the cells and cut/paste them into a new sheet - but it s...

Problem in showing dialog boxes from a regular dll
Hi, I had a MFC application to be used as icon window (hidden). Also I had a regular MFC DLL exporting functions that will show MFC dll. All these functions are calling the AFX_MANAGE_STATE macro and PreTRansalte message is implemented. If the functions are called from any exe they work as expected even calling from my tray icon app is alright. Now I have merged some the resources (dialogs and string) of tray icon into my dll. Still tray icon works fine. There is another console application that calls my resouce dll to display dialog boxes as well and it also works fine. Now if my ...

problem with laptop client
hi everybody, i've got a lot of troubles with laptop client for outlook (CRM 3.0) i've installed MS CRM 3.0 in a win 2003 server, with sql2005 and exchange 2003. my pc is logged to a different domain, not the one with CRM, but these 2 domains are in trust between them. CRM via web works right. but if i try to install laptop client (but also desktop client) on my pc, i get an error (no communication or similar) when i run outlook (2003 sp2) during installation i put "http://192.168.0.100" (ip address of CRM server) when asked. do I have to put another ip address? or even if ...

Send mail problem #2
POsted this in outlook.general with no response so will try this group. APologies for the cross post but I am still unable to resolve this issue. W2K Pro will all patches and updates. Had Outlook running fine for a long time strictly for internet email at home. Worked on getting a VPN connection through our firewall at work. The VPN connection did work but I was unable to get my outlook to pull mail from our server once I reconfigured Outlook for Exchange. Uninstalled Outlook and reinstalled. Configured for my internet account only and now it will not send mail at all. The server properties...

Chart drawing problem in Excel 2003
Over the last few months I have had the same problem in excel with all charts where I've used a two colour fill effect for either a data series or background. When I use this feature the entire chart is only viewable in black and white and excel takes a long time to actually draw the chart. However if I print the chart or even copy and paste into excel all the colours are as they should be. The mpeg moving shows how excel draws an example chart when the chart sheet is activated http://www.paperlessbooks.co.uk/barchart_example.avi and to see how excel prints to pdf see the pdf belo...

Device problem
Hi, I've already spent several hours trying to figure this out, reading forums and suggestions, trying different things, and not succeeding at all. So, I decided to post my problem on here. I have a Samsung YP-S2 (Pebble). With the device, I had to install Samsung Media Studio. Everything was working great until a couple of weeks ago. I plugged in my device to add new songs, BUT Samsung Media Studio won't recognize it...so I can't do anything. Now, I noticed that My Computer lists the device as "unspecified" now. It used to list it as a portable devi...

XPath problem #3
Hi all, How come the following XPath expression doesn't return any nodes? descendant::*[node()=SignerInfo] Here's how it's called on the document root node: XmlNodeList list = m_xmlDoc.DocumentElement.SelectNodes(sXPathExpression); Here's the XML: <?xml version="1.0" encoding="utf-8"?><Deal BPApplication="WCC" xmlns="http://tempuri.org/TestWCDealSchema.xsd"><Applicants><SignerInfo ApplicantType=""><FirtName /><MiddleName /><LastName /><SSN /><Adress><Street /><C...

Problem sending mail in office 2007 and windows7
Hi, I have a word template which in autonew makes a mail merge and sends e-mail. This have worked fine but now one of my customers have updated to windows7 and office 2007 and suddenly no mail is sent. I have other customers running XP and office 2007 were it works fine. But for this client the question from outlook is raised asking if its OK to send mail from an other application but no mail is sent. The code: Sub Autonew() Dim SQL_sats As String Registry_Path = "HKEY_CURRENT_USER\Software\The company\Directories" Registry_Key = "CustDocs" Fo...

problem with updating calendar appointments
Hi, I have a problem where sometimes a user will update an appointment in their calendar and send an update to all attendees. The updated information is accepted and show in the attendees calendar but when the user later checks the their calendar that updated information is missing. Has anyone else had this problem? Everyone is running Outlook 2007 with Exchange 2007. The user also has 1 Delegate with editor access to their calendar and meeting requests/responses sent to both delegate and themselves. Kind Regards I have the same problem with Outlook 2003 and Exchange 2003...

Problems with CRM & Outlook add-ins
Hello everyone, I've been having problems with the CRM and Outlook add-ins. For some reason the CRM won't start correctly if some toolbars and add-in are installed (like Plaxo toolbar and iTunes add-in). I get the error that it couldn't connect to the microsoft crm server. If I disable these add-ins, the CRM works. I'd appreciate your help here, because some people in my company need these toolbars. Thanks, Guy ...

Problem Installing R3 Rollup (Target Processor Not Installed)
We're having an issue installing the Windows Embedded CE 6.0 R3 Update Rollup and was wondering if other people have had the same issue. Our system was installed with Processor Support for x86 and ARM and was already updated with R2 and QFE updates until December 2008 (2008 Yearly Update was applied.) We worked with this version for a while and had no problems. Now we want to apply R3 and all applicable updates, according to MSDN we should install R3, R3 Rollup, October 2009 QFE and November 2009 QFE in that order. We have installed the R3 update without problems and have t...

Please help Sync problem: Windows Live Mail Error ID: 0x80191002
Since two weeks ago each time I try to sync my messages in Windows Live Mail with my Hotmail account I get the following error: Unable to send or receive messages for the Hotmail (XXXXXXX) account. To send and receive messages in your Hotmail account, go to http://hotmail.live.com on the Web, or try again later. To get help from Windows Live Customer Support, go to http://support.live.com and click Windows Live Mail in the list of services. Server Error: 0x80191002 Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx' Windows Live Mail Error ID: 0x80191002 ...

Problem with "=rand()"
I wrote if staements for a random number generator, yet they dont work with the random number generator. All I am trying to do is make sure two of the same numbers do not show up. Without the rand. the formulas work fine. HELP!!!! -- comotoman ------------------------------------------------------------------------ comotoman's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=27292 View this thread: http://www.excelforum.com/showthread.php?threadid=469176 post your formulas so they can be evaluated. what is the expected result? what are you getting as a resul...

Excel cut/Paste Problem: Year changes after data is copy and paste
I am using Excel 2003, and here is the problem. I have an Excel sheet that contains financials. Different departments need different sections of the data, so I copy and paste out only those sections they need and paste it into a new Excel sheet. The colums are broken up into dates, and formated to show date-year (Dec-05). For some reason, when I copy and paste sections, the date will change, for example Dec-05 will change to Dec-01. I have to go thru and manually correct all the dates. Can anyone tell me what is causing this? . .. maybe the cells in the New worksheet are preset to a c...

Using two MS Money accounts on one PC.
I am using MS Money 2003 Standard Edition. Is there any way I can set up accounts for two people on the same computer with the one program without running into problems? TIA. File - Open/New create two files with different names. Mr. Mrs. >-----Original Message----- >I am using MS Money 2003 Standard Edition. Is there any way I can set up >accounts for two people on the same computer with the one program >without running into problems? TIA. >. > Besides the information already posted, use shortcuts to the two different files to start the application as starting Mone...

Outlook XP / Outlook 2003 problems...with Exchange 2003
Hi! I have the same problem in both applications (outlook XP/2003 beta). I have two E-mail accounts. 1. is an exchange account (current set as default) 2. a private email account when I send internal mails (in the office) outlook use the exchange server...as I set (that is OK!). but when I will send an external email (for example to bill@microsoft.com ;) ) Outlook use also the exchange server to send the email and I get an error message. The only possibility to send external mails is for me to set the email account by hand for every outgoing mail. The proble doesn't exist with outl...