Money 2005 Premium Install Problem

I'm trying to install Money 2005 Premium on a freshly installed WinXP
SP2 system.  The installer immediately quits complaining that you must
have administrator or power user priviliges to install.  The account
I'm using is indeed an administrator.  I've tried logging in as
'administrator' as well, and it does not help.  I've also tried
creating a new account and giving it admin rights, adding power user
to my existing account, removing and readding admin rights, creating a
power user, and making an account with both power user and admin
rights -- none of it helps.  The computer is not part of any domain,
so there are no overriding security settings.

The only other things on this system are Office 2003, Sun Java, Nero,
..Net Framework, and WMP10.  I've emailed MS support, only to be told
to uninstall Money and try reinstalling -- an infuriating response! 
Since then (over a week ago) the only responses I've recieved have
been the automated COMPASS manager telling me my response was accepted
and added to my case (I've emailed back a couple times.)  Other than
that, no response.

Any thoughts??  I have installed from this same CD on another computer
(my original machine, I am upgrading now) with no problem.  Obviously
the installer is checking something that it doesn't like, and is
confusing it with a rights issue.  I have no idea what that might be
though...

Thanks!
0
11/23/2004 10:00:34 PM
money 28651 articles. 7 followers. Follow

2 Replies
70 Views

Similar Articles

[PageSpeed] 24

Even though the error is not exactly what you reported, you might try the
following KB articles:
http://support.microsoft.com/default.aspx?scid=kb;en-us;886567
http://support.microsoft.com/default.aspx?scid=kb;en-us;886549
http://support.microsoft.com/default.aspx?scid=kb;en-us;870881

-Mark
"Chris" <chris.goffredo@ctg.com> wrote in message
news:49fdd786.0411231400.e87bac9@posting.google.com...
> I'm trying to install Money 2005 Premium on a freshly installed WinXP
> SP2 system.  The installer immediately quits complaining that you must
> have administrator or power user priviliges to install.  The account
> I'm using is indeed an administrator.  I've tried logging in as
> 'administrator' as well, and it does not help.  I've also tried
> creating a new account and giving it admin rights, adding power user
> to my existing account, removing and readding admin rights, creating a
> power user, and making an account with both power user and admin
> rights -- none of it helps.  The computer is not part of any domain,
> so there are no overriding security settings.
>
> The only other things on this system are Office 2003, Sun Java, Nero,
> .Net Framework, and WMP10.  I've emailed MS support, only to be told
> to uninstall Money and try reinstalling -- an infuriating response!
> Since then (over a week ago) the only responses I've recieved have
> been the automated COMPASS manager telling me my response was accepted
> and added to my case (I've emailed back a couple times.)  Other than
> that, no response.
>
> Any thoughts??  I have installed from this same CD on another computer
> (my original machine, I am upgrading now) with no problem.  Obviously
> the installer is checking something that it doesn't like, and is
> confusing it with a rights issue.  I have no idea what that might be
> though...
>
> Thanks!


0
abcd7779 (838)
11/24/2004 4:23:10 PM
Thanks for the reply...  I figured it out.  In my Windows install the
default Program Files directory was changed to D: instead of C:. 
Money doesn't like that, as it tries to create a temp directory inside
C:\Program Files\ at the beginning of the installer.  When it cannot
do so, it apparently figures it must not have admin rights.  I created
an empty Program Files Directory on C:, and it installed just fine (to
D:).

Funny that MS isn't following their own environment variables...

"Mark" <abcd@abcd.com> wrote in message news:<41a4b56f$1@news.microsoft.com>...
> Even though the error is not exactly what you reported, you might try the
> following KB articles:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;886567
> http://support.microsoft.com/default.aspx?scid=kb;en-us;886549
> http://support.microsoft.com/default.aspx?scid=kb;en-us;870881
> 
> -Mark
> "Chris" <chris.goffredo@ctg.com> wrote in message
> news:49fdd786.0411231400.e87bac9@posting.google.com...
> > I'm trying to install Money 2005 Premium on a freshly installed WinXP
> > SP2 system.  The installer immediately quits complaining that you must
> > have administrator or power user priviliges to install.  The account
> > I'm using is indeed an administrator.  I've tried logging in as
> > 'administrator' as well, and it does not help.  I've also tried
> > creating a new account and giving it admin rights, adding power user
> > to my existing account, removing and readding admin rights, creating a
> > power user, and making an account with both power user and admin
> > rights -- none of it helps.  The computer is not part of any domain,
> > so there are no overriding security settings.
> >
> > The only other things on this system are Office 2003, Sun Java, Nero,
> > .Net Framework, and WMP10.  I've emailed MS support, only to be told
> > to uninstall Money and try reinstalling -- an infuriating response!
> > Since then (over a week ago) the only responses I've recieved have
> > been the automated COMPASS manager telling me my response was accepted
> > and added to my case (I've emailed back a couple times.)  Other than
> > that, no response.
> >
> > Any thoughts??  I have installed from this same CD on another computer
> > (my original machine, I am upgrading now) with no problem.  Obviously
> > the installer is checking something that it doesn't like, and is
> > confusing it with a rights issue.  I have no idea what that might be
> > though...
> >
> > Thanks!
0
11/29/2004 2:42:46 PM
Reply:

Similar Artilces:

Problems with public folders #2
I am having two problems which may or may not be related. 1) In System Manager when I try to view or work with the public folder tree, I get the following error "The token supplied to the function is invalid", ID no:80090308. I cannot see any public folders or manage them at all after that. 2) Whenever anyone clicks on send/receive in outlook 2003, they get the following error "Task 'Microsoft Exchange Server' reported error (0x8004010F):'The operation failed. An object could not be found.'" Does anyone have an idea of what the problem is for either...

After Re-Install
HELP!!! After a crash and a re-install of Office we are now getting user name and password errors in Outlook 2002. We can access the same accounts via a www interface with the same account information. PLEASE help. I've downloaded all the service packs for XP and Office and I've tried un-installing and re-installing including deleting all of the profile information I can find and deleting Outlook's registry, but to no avail. I'm obviously missing something. Any help would be fabulous. Please e-mail Monica@ViaSollertia.co.nz Thanks so much!!! Monica ...

cannot install document image writer on windows 7 64 bit from offi
several times i tried to go through the steps to update my microsoft office suite 2007 to allow me to use document image writer with no success. the process i took was: 1. Close all running applications. If you have any Office application running, the driver will not be installed properly. 2. Go to "Control Panel" and "Add or Remove Programs". 3. Click on "Microsoft Office 2003" and then click on "Change". 4. Check "Add or Remove Features" and click "Next". 5. On the bottom of the page check "C...

Money 2004 and Today
Issues noted for Money 2004 for the Pocket PC.... 1. Due to sensitivity of financial data, it was very very undesirable to put Money in the background in stead of closing it. I have set a password for Money. It prompted me for password. But I have to close it implictly (start - > settings -> memory.....) 2. When enabled in Today, it virtually ignore my password. It is a very serious design flaw.... From now on, I can't borrow my PPC to my friends for the games installed. The person can enable Money in Today and see my Financial Data without the password... Regards, Jimmy ...

hanging on close of Money 2004
When I end what I am doing in Money 2004 and press the X (close) button in the top right corner, it is not completing the backup of the file it automatically makes. I have nearly determined the problem to be StuffIt Deluxe 9.0, and more correctly the new feature built into it, ZipFolders. They do have an option to disable ZipFolders in certain programs. I would like to know what is the name of the program that creates backups in MS Money 2004. If I am able to disable ZipFolders while this program is running, this should solve my problem. Thank you in advance. In microsoft.public...

Problem in Setting up CRM server
Hi We are trying to install CRM server. but we getting following error message and we don't know the reason for this. Action Microsoft.Crm.Setup.Server.GrantDatabaseAccessAction failed. ---> Microsoft.Crm.Setup.Common.SetupException: Setup could not complete this action. This might be due to the fact that there are multiple Domain Controllers and they have not replicated new Microsoft CRM information yet. If this is the case you have several options: 1. Go to the domain controller and manually force synchronization. 2. Wait 15 minutes (typically) until the domain controller synchron...

Problems with address books
I've had to re-install outlook '97 a couple of times to sort out some problems. Now I find that contacts isn't the default mail list. That's to say when I want to send an email the list of people is from an old address book and not from the contact list I have in front of me! How do I make sure that when I want to send an email or fax that I'm presented with a choice from my contact list? How can I safely delete the old address books which are now a waste of space? Peter ...

Money '04
I'm trying to use the 'Money Browser' w/in MSN Money 2004 and get "Page Cannot Be Displayed" or sometimes "Action Cancelled", but I can surf the web just fine with my cable modem...what's up with that? I've read on this forum that other users are having difficulties w/ this particular issue, any resolution would be helpful. I've tried: regsvr32 msxml3.dll in start|run also have un-installed and re-installed cookies enabled ...

Carry on with Windows Server install
I am starting to like the 2008 server series. Question about the REmote Desktop : How does the licensing work? We might need 2 additional clients. -- Member - Liberal International This is doctor@nl2k.ab.ca Ici doctor@nl2k.ab.ca God, Queen and country! Never Satan President Republic! Beware AntiChrist rising! http://twitter.com/rootnl2k http://www.myspace.com/502748630 Born 29 Jan 1969 Redhill,Surrey,England UK Hello The, There is no change as before, as far as i know, 2 administrative connections and if you need more you have to buy TS CALs and install a TS licensing ser...

Money crashes then restarts
The error message I am receiving is: Microsoft Money Error Reporting has encountered a problem and needs to close. We are sorry for the inconvenience. AppName: msmoney.exe AppVer: 14.0.0.1105 ModName: ntdll.dll ModVer: 5.1.2600.2180 Offset: 00010f2b I am using version Money 2007. I've tried a standard repair but there are no broken records reports. I'm using XP Professfional Service Pack 2 and have made no systems changes at all. Please could someone advise why this has just started happening? I am worried about loosing data. Thanks and hope to hear back soon. Kind regards...

Any one have crm 3.0 installation and config certification dumps ,
Hi Folks , If Any one have crm 3.0 installation and config certification dumps , Please post it or send to krishna.919ATgmail.com=20 Thanks=20 Kris=20 Reply =BB Are you refering to this? CRM 3.0 90 Days trial http://www.microsoft.com/downloads/details.aspx?FamilyID=7d418781-69ad-422d-92fa-87fdb2538e2c&DisplayLang=en <krishna.919@gmail.com> wrote in message news:1150431561.738912.313120@g10g2000cwb.googlegroups.com... Hi Folks , If Any one have crm 3.0 installation and config certification dumps , Please post it or send to krishna.919ATgmail.com Thanks Kris Reply � ...

problems with toolbar-can't access certan commands i.e.hyperlink
can't access some commands - was working fine - now some commands are in grey - the commands disappeared from the pull down in the commands bar. Help magnus wrote: > can't access some commands - was working fine - now some commands are in grey > - the commands disappeared from the pull down in the commands bar. The hyperlink option may only appear when you are creating a Web Publication in certain versions of Publisher. -- Ed Bennett - MVP Microsoft Publisher http://ed.mvps.org Trial version? You may have run out of time. Some pulldowns only work when you are creating a ...

How to get money online ?
I Recomended 2 Link 1) http://isabelmarco.com/?r=afis 2) http://www.buxout.com/?r=Afis Join now and see the proof ...

money 03 same funds in 2 accounts
I have 1 tax defered account and 1 non-tax defered account. They both have the same mutual fund in them. Money won't let me use the same symbol twice for 2 accounts. Any thoughts ? See http://umpmfaq.info/faqdb.php?q=59. "Fruehauf2000" <fruehauf2000@aol.com> wrote in message news:20041201213351.11419.00001421@mb-m29.aol.com... >I have 1 tax defered account and 1 non-tax defered account. They both have >the > same mutual fund in them. Money won't let me use the same symbol twice for > 2 > accounts. Any thoughts ? ...

Word problems 2003 and 2007 version
hey everyone both on my main computer and my brothers laptop word isnt working! its so annoying! on my desktop PC i have windows xp and word 2003. after getting a virus which stopped the internet from working i had to do a system restore - which got rid of the virus. but when i click on word it says that "this shortcut only applies to installed products", and when i go to word through program files it says "this product is not installed on this user" - but there is no setup thing i can press - will i need the disc maybe? on my bro's laptop he got the sa...

Problem exporting/importing .psf
Hi guys, I searched the community before and couldn't find anything regarding this issue. I am trying to export an Outlook 2000 mailbox from one user account to another. However, when I try and import it, I get the message saying that "Personal Folders "Properties for this information service must be defined prior to use". I have looked up solutions for this and they say to make sure its not read only. I tried this and it doesnt work, its currently NOT read only. Please note: This is a computer where the Outlook folder source for the export is on a user account no...

Fix for dead Money 2002
Ok, my Money 2002 died on Sat night as well so I called Microsoft and here's the deal: Microsoft put out an update to Money 2004 that unfortunately was sucked into 2002 also and corrupts it somehow so that it won't open anymore. The fix for me was very easy. We just un-installed and re-installed (I know some of you have tried this already, bear with me...), but on the reinstall we had to choose "Custom Installation" and then change the name of the folder where the program is installed. We changed it so the program installs in a subfolder called "2002"...

StretchDIBits problem with 16-bit (65536) colours
hello all, when the color-palette from the windows-desktop (properties) is set to 16-bit (65536), the print preview does not show the bitmaps properly. I guess the ::StretchBlt(...)/::StretchDIBits(...)/::BitBlt(...) don't work properly. the bitmap is divided in 2 parts, the right (1/3 from the bitmap) is put on the left place and the left is displaced to the right. at all the other color-settings there's no problem: 8-bit, 24-bit... any ideas? thanx a lot, tschu. the code: BOOL CDib::Draw(CDC* pDC, CPoint origin, CSize size) { if(m_lpBMIH == NULL) return FALSE; if(m_hPalette !...

error message when trying to install WMP 10 or 11
My operating system is Windows XP Home Edition 2002. I'm trying to download either WMP 10 or 11 and I get a message saying it was not possible to complete setup, see webhelp for more assistance, however there is no additional information when I click Web help. the Error message is 8007F0DA. Can anyone help me? Thanks. On Tue, 30 Mar 2010 07:54:01 -0700, Nate <Nate@discussions.microsoft.com> wrote: > >My operating system is Windows XP Home Edition 2002. I'm trying to download >either WMP 10 or 11 and I get a message saying it was not possible to &g...

new document and framework problem
Hi, I have a dialog I need to display at the start of a new document in my SDI app. My problem is the first time through, it will show before the app is drawn. Where should I put a call to run the dialog if I want to be sure to only do so after the app is initially drawn? I currently use a check in the view's OnDraw, but I'm hoping someone else who knows the framework better has a better idea. Thanks, scott I don't think OnDraw is appropriate at all because that gets called all the time. How about OnInitialUpdate? -- Jonathan Wood SoftCircuits http://www.softcircuits....

CRM 4.0 VPC Problem
I downloaded CRM 4.0 VPC, extracted them, and I got MSDYCRM40VPC_BASE.vhd. After I create a new virtual machine for this vhd, I got an message "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device" when I clicked Start. So, it have not brought me to WINDOW LOGIN SCREEN. Anyone had this CRM 4.0 VPC worked, please help me how to get it work to get away from a message above. Thanks and Appreciations -Toi "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com... > I...

Number Format Problem Prevents Proper Sorting
I have a long list of numbers that were exported from anothe application that I can't seem to format properly to sort in ascendin order. I have changed the format from General to Number and back wit no success. I'm sure that this is an easy fix, but I'm not seeing th answer. The third entry below (1103) should be toward the top of th list. Any ideas? 110272 110277 1103 110329 110338 11033 -- 65Stan ----------------------------------------------------------------------- 65Stang's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1500 View this threa...

JWalk Chart Tools series label problem
I am using John Walkenbach's "JWalk Chart Tools" add-in to label a data series with values from other cells. (I want percentages as data labels even though the series is charted as actual values.) The two cells I'm using to label the two points in my series are not next to each other, if this is important. I CTRL-click the two cells and they are listed in the selection window with a comma, like this: 'Source data'!$D$8, 'Source data'!$AG$8 . This looks good to me. But while the values in D8 and AG8 are 5.33% and 5.16%, the labels show up as 5.33% and 21.93% B...

VSTO 2005: Error in Schema Files Generation
In XML schema generation from a WordML document, VSTO 2005 VSTO creates 6 files (general naming pattern): XML.XSD ... XML5.XSD. For our file names we use a special syntax for additional information on the project status. - Syntax for file names: {PRE}={TOPIC}_{POST}.{STATUS}.{FORMAT} Now, VSTO 2005 modifies its general naming pattern to XML.{STATUS}{I}.{FORMAT}. - Example - XML.ABCD.XSD - XML.ABCD1.XSD (instead of XML1.ABCD.XSD) - ... - XML.ABCD5.XSD (instead of XML5.ABCD.XSD) I consider this behavior of VSTO 2005 as a programming error. - Is this consideration correct? - How ...

Problems with CListCtrl
I'm having trouble with a CListCtrl object. I'm trying to automatically set the selected items of the list from my code. I try the following statement: m_List.SetItem (pos, 0, LVIF_STATE, NULL, 0, LVIS_SELECTED, LVIS_SELECTED, 0); The SetItem function returns non-zero, which supposedly means it was successful. However, I don't see any selection showing up. I even called RedrawItem on this list item, but it didn't help either. Anyone know about this? -Eric >I'm having trouble with a CListCtrl object. I'm trying to automatically >set the selected ite...