Error - Symbol Already Used

I have two investment accounts.  Both have the same 
stock.  When I enter the symbol in the second account, I 
get an Error Message "Symbol in Use."  Anyone know why 
this occurs and how two investment accounts can hold the 
same stock.
0
anonymous (74722)
10/18/2003 6:27:30 AM
money 28651 articles. 7 followers. Follow

2 Replies
513 Views

Similar Articles

[PageSpeed] 11

When asked for the symbol, don't type it in but use the drop down menu.

-- 
Regards
Bob Peel,
Microsoft MVP - Money

 Hints/Tips
      http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny
 UK Wishes/Suggestions
      mnyukwsh@microsoft.com

"Scott" <anonymous@discussions.microsoft.com> wrote in message
news:06d701c39540$e874a530$a301280a@phx.gbl...
> I have two investment accounts.  Both have the same
> stock.  When I enter the symbol in the second account, I
> get an Error Message "Symbol in Use."  Anyone know why
> this occurs and how two investment accounts can hold the
> same stock.


0
Bob_Peel1 (286)
10/18/2003 7:14:56 AM
A more pedagogical answer--though the answer is ultimately still the
same--can also be found at http://www.bollar.org/msmoney/#Q59.

"Scott" <anonymous@discussions.microsoft.com> wrote in message
news:06d701c39540$e874a530$a301280a@phx.gbl...
> I have two investment accounts.  Both have the same
> stock.  When I enter the symbol in the second account, I
> get an Error Message "Symbol in Use."  Anyone know why
> this occurs and how two investment accounts can hold the
> same stock.


0
10/18/2003 1:14:54 PM
Reply:

Similar Artilces:

use multiple worksheets
I have a spreadsheet with 12 worksheets, one for each month. I would like to have cell names on each sheet that are identical to the others. I was able to create one sheet and then copy it entirely and the cells names copied properly, however, now I need to add new information, with new cell names and when I try to copy that portion of the worksheet to another, the name references change and won't be absolute to each worksheet. Help Please! Mike on the sheet you want to copy from do edit>replace, replace = with r= (replace the equal sign with lett_equal sign), that makes t...

Error displayed in summary section of report with no data
In an Access 2003 report which has a summary section which Sums a value in the detail section, when there is no data #Error appears at the Sum(myField) section. There is no sub reports on this report. How can the #Error text not be shown when their is no data? Robin9876 wrote: >In an Access 2003 report which has a summary section which Sums a >value in the detail section, when there is no data #Error appears at >the Sum(myField) section. There is no sub reports on this report. > >How can the #Error text not be shown when their is no data? Try using something like: =IIf(Re...

An OLE registration error occured #2
Hi, When I start Outlook 2000, I get the message "An OLE registration error occured. The program is not correctly installed. Run setup again for the program". When I press OK it closes. I tried to repair did not work. I uninstalled it then installed again still not working. Note that I am experiencing some kind of adware/hijacking with internet explorer. Word, Excell and Access work properly. How can I fix the registration error. Thanks for your help. jmassry. ...

ERROR MESSAGE #65
I keep recieveing the below error message while attempting to open a .PST file. The .PST file was created to backup email. "Officer Binder cannot open or create the binder. Close the programs, and check for disk space on the drive that contains your Temp folder. This is not a binder file." What method are you using to try to open the file? -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:3bfe01c42a16$32d9d400$a101280a@phx.gbl, HERBIE wrote: >...

retrun blank if error
I am trying to create a dual entry system, a1=b1, and b1=a1; if I enter a value in either a1 or b1 it is copied to the other. Can I program both to return a blank with the circular ref error. This returns 0 not blank:for a1 =if(iserror(b1),"",b1) and for b1 =if(iserror(a1),"",a1) I am confused.........easily done<g> How do you enter a value in a cell that contains a formula? Gord Dibben MS Excel MVP On Thu, 22 Nov 2007 12:11:18 -0800 (PST), chegel <chegel@gmail.com> wrote: >I am trying to create a dual entry system, a1=b1, and b1=a1; if I >ent...

Deleted stock symbol
When I first started using money when I sold a stock, I deleted a stock symbol by actually deleting the symbol. Now I have bought the stock again and Money will not let me enter the stock because it can not find a symbol for it. Also I have a stock that has changed its name but kept the same symbol, I can't change the name because Money thinks the symbol is for a different stock. How do I re enter the deleted symbol and correct the name change problem? Thanks Guy zil442@yahoo.com I'm assuming you deleted the investment and left the symbol in it rather than deleted the symbol ...

On Error Resume Next
Hello everybody! I was wondering if someone could help me with the following. I wrote a macro which get's information with matches the criteria k from a Pivot Table. I've named K allready. Though it only returns "(Blank)" the criteria I stated in case K was not found. I tested it with criterias which were sure to have results but did not get any reslults other than (blank) either. I think it has got something to do with the "On Error Resume Next" I used but cant figure out what. Application.CommandBars("PivotTable").Visible = False On Error Resume...

Using wildcards in CString::Find() #2
Using wildcards in CString::Find() I’d like to use the wildcards(" * ", " ? " and other) in CString::Find(), but it does not work. Always it returns -1. Could you advice me ? I must do the complicated searching. Maybe there are other ways for the substring searching . Alur. ...

Using an html signature
My partner has started a new job and has been emailed an html file of the email signature she should use. Consulting emails from other employees of the company, I see that this consists of a logo and personal information at the TOP of the email, with a standard disclaimer appearing BELOW the body text. I've opened the html file in Explorer, copied the contents and pasted them into a new signature, but this places the signature below the insertion point. I can reposition the insertion point between the signature block and disclaimer, but this is fiddly and means for each new e...

Error 401 when accessing autodiscover
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email Client: Exchange We are trying to setup the web services edition but we hit an error trying to setup the account. When we run Entourage, we enter our email address and check the box for an exchange account. We click ok on the kerberos window and then we get a message that the client cannot be configured. We turned on logging and the client find the autodiscover DNS record but receives a 401 error when trying to access the autodiscover.xml file. We can configure the client manually but when we first try to run ...

Delete PO using Econnect
Hi, I am trying to delete a PO using econnect but when i try to send the XML i get the following error: Microsoft.GreatPlains.eConnect.eConnectException: Sql procedure error codes returned: Error Number = 2969 Stored Procedure taPopPoDelete Error Description = PO Status is not NEW, PO can not be deleted Node Identifier Parameters: taPopPoDelete PONUMBER = PO00013400 <taPopPoDelete><PONUMBER>PO00013400</PONUMBER><RequesterTrx>0</RequesterTrx></taPopPoDelete> ---> Microsoft.GreatPlains.eConnect.eConnectExcept...

stLinkCriteria error in Access 2007
Does anyone have any idea why this code will work in Access 2003 and NOT Access 2007? The database is split (if that matters); and the error I get is "The Microsoft Office Access database engine could not find the object '0'. Make sure the object exists and that you spell its name and the path name correctly." Private Sub Ok_Click() On Error GoTo Ok_Click_Err 'using the customer sub form for customer state report to filter the report, clicking ok will open report for selected state Dim stDocName As String Dim stLinkCriteria As String If Not IsNull(Me.Searc...

Use this critical package from Microsoft Corporation
--loqupmfieinxbpmz Content-Type: multipart/related; boundary="equgsnfuxtguux"; type="multipart/alternative" --equgsnfuxtguux Content-Type: multipart/alternative; boundary="xgzsfgnzvgjkbv" --xgzsfgnzvgjkbv Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Client this is the latest version of security update, the "September 1997, Cumulative Patch" update which fixes all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three newly discovered vulnerabilities. Install...

Dynamic Chart Scaling Error
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have finally figured out how to dynamically scale a chart that links to a table that can change by have the trailing cells empty. <br><br>The Table has two rows and 16 columns C6:R6 are dates and C7:R7 are numbers. When any of the cells at the end of the table are blank such as Q6 and R6 being blank I want the chart to only plot 14 data points. I should add C6:R7 are all formulas that reference another place in the work book. <br><br>That I did is define names Where the name &quot;NBCL&a...

Problem while using Word as Outlook-mail-editor
I am using Outlook in windows-xp platfarm. Also I have selected WORD as the mail editor. It was working well. Now, if I open new-mail, word is not responding and it just hangs. I have to press ctrl-alt-del to come out from outlook. If I disable 'word' as editor, I can able to prepare new mails,can make reply & forward etc. kindly suggest a solution regards Selvaraj What version of Office are we talking about here? Does Word work without issues on its own? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Navigation Pane Tips & Tricks -Cr...

Commission entry through SOP Integration erroring out in GP 8.0 #2
(I am reposting this question since I did not post the original under my registered MSDN email. Sorry for the inconvience...) I am having a problem entering commissions through our SOP integration. It started occurring when we upgraded to GP 8.0 and when we created a new integration that uses the "Great Plains 8.0\Sales Order Processing\Sales Transaction" destination as opposed to the v7.5 destination. I have narrowed the problem down to a dialog box which appears after adding a salesperson commission. I don’t remember seeing this dialog in version 7.5. After you add a sales...

OWA : invalid characters error message
Hi. When a user attempts to change their password within OWA they receive the following error message: "The specified user name contains invalid characters". The message is displayed after they hit the submit button, and it effects all users. I have googled, researched, looked through newsgroups, ect... but I still have no idea what is causing this. Suggestions, anyone? Thank you, Nick "Nick" <celiac@enkrypt.cotse.net> wrote in message news:ettkrv4jn5d7ag5j606icnl67rsjoslb8j@4ax.com... > Hi. > > When a user attempts to change their password within OWA the...

Re-using Contacts/PAB file
A user had to have Windows XP re-installed. Outlook 2003, POP3 email. I saved the PST file and the PAB file. - Re-installed Windows. - Setup Outlook, and imported the old PST. Set the old PST as the default file, and removed the mailbox/PST that was created when I initially setup Outlook. - Found instructions on the net on importing the PAB file for her Contacts. Everything seem to go ok, it appeared to import, gave the status bar going across the screen, but when it was done, no Contacts. I thought maybe the profile was corrupt. Deleted the profile, created a new ...

XmlSchemaException in App.config using UIP Application Block
Does anyone know why I might be getting an XmlSchemaException in App.config configured as below to use the UIP Application Block? I get the following error for every element, sub-element and attribute within the <uipConfiguration> element: Message 1 Could not find schema information for the element 'uipConfiguration'. Message 2 Could not find schema information for the element 'objectTypes'. Message 3 Could not find schema information for the element 'iViewManager'. .... etc. etc. My App.config file: <?xml version="1.0" encoding="utf-8&...

Error: Notification Application canceled logout
When i attempt to restart/shut down/logout my computer, i frequently get a message that tells me "Notification Application canceled logout". I believe this is related to Entourage. Other than that i don't know where to begin tackling this problem. I'm running OSX 10.2.8 and entourage 10.1.4. Any thoughts will greatly be appreciated. ...

Suppressing errors
Is there anyway to turn off errors like #Value! or #DIV/O in a spreadsheet? I have a formula that works when there is data in a cell that is referenced but when the cell is empty I get the #DIV/O error. I'd like to suppress the error without using the =IF function. Just thought maybe there might be some kind of setting that would disable these types of error messages when I print the spreadsheet. Thanks!! One trick I like to use that does not require formulas is to make the font of my entire worksheet white, and then custom format the entire sheet as: [Black]General This will disgu...

Outlook 2007 PST errors
A splash screen comes up saying there are errors on the pst file, run scanpst, from searching for it as I can't get past the splash screen but it finds no errors? When I go back into outlook the same splash screen comes up? "Cannot open default email folder.... Errors have been detected in file. Quite Outlook and all mail enabled applications then use Scanpst" which is what I have done. It does state quit all mail enabled applications what exactly does this mean as I obviously have to do so as I cannot actually get into the Outlook screen! In the Data file within t...

PC Freezing when using Outlook
Win2k SP4 O2k Pro SP3 I cannot say for sure that Outlook is the origin of this problem, although Outlook is mostly involved. I experience frequent "freezing" of my entire PC, often while using Outlook (which is normally the first program I use after having swithed on), or just after having used Outlook. To define "freezing": While working, without warning, there would be no mouse cursor on the screen and no key or key combinations (even Ctrl+Alt+Del) have any effect. My only option is to switch the PC off and on again to restart. The current image on s...

how to get "version" and "encoding" using xmltextwriter
I am trying to use XmlTextWriter. I write the xml data fine, but the file is missing the first line that shows the version and encoding: <?xml version="1.0" encoding="utf-8"?> Can the XmlTextWriter do this?? Thanks. Amil Are you using WriteStartDocument? -- This posting is provided "AS IS" with no warranties, and confers no rights. "Amil Hanish" <amilhanish@hotmail.com> wrote in message news:ugiTO7ROEHA.3264@tk2msftngp13.phx.gbl... > I am trying to use XmlTextWriter. I write the xml data fine, but the file > is missing the f...

Email stuck in Outbox, but already sent
I use Outlook 2000 and have emails stuck in my Outbox even though they are received by the recipient. Place Outlook Off-line by File-> Work Offline and restart Outlook. You should be able to delete the message now. Don't forget to put Outlook back on-line! -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of the month: -Tips for cleaning up your mailbox Subscribe to the newsletter to receive news and tips & tricks in your mailbox! www.sparnaaij.net (I changed my reply address; remove ...