check printing problem

I've always had this problem, but it's now more annoying.

The problem was present in M2003, and persists in M2007.

I use the Laser Wallet Checks which have a stub on the left, and the check on
the right.  They are three to a page, with a "4th" slot for a mini check
register.  They are supposed to work with Money.

Everything lines up properly (both vertical and horizontal) EXCEPT the Memo
line, which is about one line low, maybe a bit more.  It actually prints mostly
below the shaded area of the check (but above the MICR).

Any suggestions would be appreciated.


--ron
0
ronrosenfeld (3122)
12/6/2006 2:05:32 PM
money 28651 articles. 7 followers. Follow

6 Replies
300 Views

Similar Articles

[PageSpeed] 24

Ron Rosenfeld wrote:
> I've always had this problem, but it's now more annoying.
>
> The problem was present in M2003, and persists in M2007.
>
> I use the Laser Wallet Checks which have a stub on the left, and the
> check on the right.  They are three to a page, with a "4th" slot for
> a mini check register.  They are supposed to work with Money.
>
> Everything lines up properly (both vertical and horizontal) EXCEPT
> the Memo line, which is about one line low, maybe a bit more.  It
> actually prints mostly below the shaded area of the check (but above
> the MICR).
>
> Any suggestions would be appreciated.
>
>
> --ron

    You might try using a smaller font.  I don't know of a way to adjust 
just the memo line.

-- 
Joseph Meehan

 Dia 's Muire duit



0
sligojoe (44)
12/6/2006 3:39:24 PM
I wondering whether your stock is correct--i.e., matches the Money spec for 
where Money intends to put things. Mine print right on for the Memo line 
relative to the other lines. Drop me an email if you want me to send you, 
say, a scan of the stock I'm using that you can compare in scale.

"Ron Rosenfeld" <ronrosenfeld@nospam.org> wrote in message 
news:68jdn2d0t10uitse9j0h6ikce8j91dohib@4ax.com...
> I've always had this problem, but it's now more annoying.
>
> The problem was present in M2003, and persists in M2007.
>
> I use the Laser Wallet Checks which have a stub on the left, and the check 
> on
> the right.  They are three to a page, with a "4th" slot for a mini check
> register.  They are supposed to work with Money.
>
> Everything lines up properly (both vertical and horizontal) EXCEPT the 
> Memo
> line, which is about one line low, maybe a bit more.  It actually prints 
> mostly
> below the shaded area of the check (but above the MICR).
>
> Any suggestions would be appreciated. 


0
12/6/2006 6:23:46 PM
Dick,

That would be very useful.  I've tried to search for the specifications, but
never found them.

I don't know if the issue is the check stock, or the printer driver, so a
sample as you describe would be very useful.

Thanks

--ron

(email sent separately)



On Wed, 6 Dec 2006 11:23:46 -0700, "Dick Watson"
<littlegreengecko@mind-enufalready-spring.com> wrote:

>I wondering whether your stock is correct--i.e., matches the Money spec for 
>where Money intends to put things. Mine print right on for the Memo line 
>relative to the other lines. Drop me an email if you want me to send you, 
>say, a scan of the stock I'm using that you can compare in scale.
>
>"Ron Rosenfeld" <ronrosenfeld@nospam.org> wrote in message 
>news:68jdn2d0t10uitse9j0h6ikce8j91dohib@4ax.com...
>> I've always had this problem, but it's now more annoying.
>>
>> The problem was present in M2003, and persists in M2007.
>>
>> I use the Laser Wallet Checks which have a stub on the left, and the check 
>> on
>> the right.  They are three to a page, with a "4th" slot for a mini check
>> register.  They are supposed to work with Money.
>>
>> Everything lines up properly (both vertical and horizontal) EXCEPT the 
>> Memo
>> line, which is about one line low, maybe a bit more.  It actually prints 
>> mostly
>> below the shaded area of the check (but above the MICR).
>>
>> Any suggestions would be appreciated. 
>

--ron
0
ronrosenfeld (3122)
12/6/2006 8:07:19 PM
Ron Rosenfeld wrote:
> I've always had this problem, but it's now more annoying.
>
> The problem was present in M2003, and persists in M2007.
>
> I use the Laser Wallet Checks which have a stub on the left, and the
> check on the right.  They are three to a page, with a "4th" slot for
> a mini check register.  They are supposed to work with Money.
>
> Everything lines up properly (both vertical and horizontal) EXCEPT
> the Memo line, which is about one line low, maybe a bit more.  It
> actually prints mostly below the shaded area of the check (but above
> the MICR).
>
> Any suggestions would be appreciated.
>

    I just checked the location on my checks.  The memo line is printed 1 
5/8" below the payee line (measuring from the base line of the printed font. 
That works well with my checks.  I use ASAP Checks.

-- 
Joseph Meehan

 Dia 's Muire duit



0
sligojoe (44)
12/6/2006 11:20:12 PM
On Wed, 6 Dec 2006 18:20:12 -0500, "Joseph Meehan" <sligojoe@hotmail.com>
wrote:

>Ron Rosenfeld wrote:
>> I've always had this problem, but it's now more annoying.
>>
>> The problem was present in M2003, and persists in M2007.
>>
>> I use the Laser Wallet Checks which have a stub on the left, and the
>> check on the right.  They are three to a page, with a "4th" slot for
>> a mini check register.  They are supposed to work with Money.
>>
>> Everything lines up properly (both vertical and horizontal) EXCEPT
>> the Memo line, which is about one line low, maybe a bit more.  It
>> actually prints mostly below the shaded area of the check (but above
>> the MICR).
>>
>> Any suggestions would be appreciated.
>>
>
>    I just checked the location on my checks.  The memo line is printed 1 
>5/8" below the payee line (measuring from the base line of the printed font. 
>That works well with my checks.  I use ASAP Checks.

Thanks.

I think there may be a problem with my printer driver.  My check stock seems
fine.  Or maybe the font or font size that I am using.


--ron
0
ronrosenfeld (3122)
12/7/2006 2:32:29 AM
In addition to the thoughts I've offered out-of-band, here's one: What's you 
setting for Tools|Settings|Print checks|Print payee in first line of address 
field? Mine is set. Quicken checks? Mine is cleared.

"Ron Rosenfeld" <ronrosenfeld@nospam.org> wrote in message 
news:m8ven2t9duc8c7u1219b49d7ulp0l5ptl4@4ax.com...
> I think there may be a problem with my printer driver.  My check stock 
> seems
> fine.  Or maybe the font or font size that I am using. 


0
12/7/2006 12:35:45 PM
Reply:

Similar Artilces:

pics printing in wrong place
Does anyone know why my pictures print in the wrong place? I have several pics from the same source in my publication, however, some of them print correctly and others don't. I've noticed that the ones printing incorrectly are all going to the upper left hand corner of the page. I'm very new at using Publisher and suspect that my problem may be my print driver,in which case, i'm clueless as to how to fix it. I'm using publisher 2002 and a KYOCERA-MITA 4030 printer. Hi terracotta (terracotta@discussions.microsoft.com), in the newsgroups you posted: || Does anyone kno...

setting the status programmatically on a custom entity
Hello, I have the following code which closes a custom entity (5 being the value of the status reason associated with "Close" in the "Inactive" state). THis code is ran in a pre-update plugin. SetStateDynamicEntityRequest request = new SetStateDynamicEntityRequest(); request.Entity = new Moniker(); request.Entity.Name = "lund_cheevent"; request.Entity.Id = CHEEventID; request.State = "Inactive"; request.Status = 5; service.Execute(request); The problem is that I receive the following error: "State Code...

uploading outstanding checks
HI, Does any one out there have a or know of an easy way to upload outstanding checks into GP 10 bank res, we are implementing GP 10 at a client and just curious if we should use IM or is there another way! Any help would be great, you may email me at jims@em-powered.com Thanks! Jim, IM is what I would use if you have more than a handful of these. -- Victoria Yudin Dynamics GP MVP Want to use Crystal Reports with GP? http://www.flex-solutions.com/gpreports.html blog: http://www.victoriayudin.com "Jim" <Jim@discussions.microsoft.com> wrote in message n...

Public Folder Calendar printing
Hello, I'm running Outlook 2003 in an MS Exchange 5.5 environment. One of my users posed the question of why they cannot print the daily view of a Public Folder calendar. The weekly view prints just fine but whenever, they (or even me, and I'm the owner) try to print a daily view, they get the following error message: "This folder cannot be opened because there is a configuration problem on the server. Contact your Microsoft Exchange Server administrator for assistance." I haven't been able to find anything in Outlook help, Technet or Slipstick. Anyone have any clue...

Problems with outgoing e-mail
I am having problems sending e-mails out using my Outlook. I am using a high speed connection in my hotel room. The IT person from the hotel said it's because of their security system (spoofing!?!). I am able to use my browser just fine, Yahoo mail works fine, I receive mail in Outlook fine, but can't send any out The error I get is "The SMTP server name you specified cannot be found". The "My server requires authentication" is checked. I'm afraid it is not my Outlook, and the hotel can't do anything else I appreciate anyone's help. On Wed, 19 May 2004...

Spell Check 02-07-10
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel How do I make sure the &quot;Add&quot; button is always available when checking spelling? It's there for some words, but not for others. Ensure that your Custom Dictionary is set to "No Language". If you set the custom dictionary to English US, then come to some text pasted from a web page that was marked with English UK, Word's spelling checker will be operating in English UK for hat piece of text. If there is only one custom dictionary, and it's marked as English US, wh...

can't print black
I have installed a lexmark 6570 fax wireless. It would not print any doc's in black ink prints beautiful color pictures. I uninstalled and reinstalled did not help. I figured is was the printer. Installed an HP F4280 all in one, same problem. can someone get me some advice!!! -- twilltwo ------------------------------------------------------------------------ twilltwo's Profile: http://forums.techarena.in/members/180192.htm View this thread: http://forums.techarena.in/vista-help/1297957.htm http://forums.techarena.in ...

Problem with comments
Have a strange problem with a computer I recently updated. I have been imaging computers in order to update several software items - one of which is Excel. The problem I have is with the users old excel documents which we transfer accross (Even those created with the same version). The workbooks contain many comments and these are unaffected - but when a user tries to add a new comment on an old sheet the comment will come up in very light grey and be impossible to read. If you create a new sheet in the same workbook comments are fine. How do you change comment colour for a sheet? It has st...

Printing from Arranged View
Is it possible to print two workbooks, that are in a Horizontal Arranged View, at the same time and one one page? For example, workbook A (sheet1) and workbook B (sheet 1) are arranged together in a horizontal view and I like to print the contents of this view on one page. I tried the arranged feature and the compare side by side feature but did not avail. Neo, Excel prints one sheet at a time, on as many pages as it takes. It won't combine sheets. The view settings have no effect on printing. To get stuff from two sheets to print on one page, you'd have to link the d...

Options -> Security -> Zone -> Internet printing
Hi, I have a user whose Outlook 2003 settings are as follows: Options -> Security -> Zone -> Internet Any time they receive any email with graphics etc they are unable to print that email. I tried to do the same on my PC, and am also not able to print (with those settings) How do we get this to be printed? Thanks Does it work in Restricted sites zone? That's the default setting. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:...

log-in problem
Hi All, I apparently shut off the power to my computer the other night before windows had finished logging off. Now when I go to start My Money program it gives me the following message: Money has detected that you did not close the file "My Money" before exiting. Money now needs to verify the information in your file. If your file is large this may take a few nimutes. Do you want to do this now? If you click no, you'll need to open a different Money file. YES NO Send Error Report If I click Yes or No, it keeps saying the e-mail address or...

Print button on Report form
Hi all :-) =20 Access 2007 Pro Plus, Vista Ultimate SP2 I am preparing a small app for a friend who is handicapped, and am = trying to make things as simple as possible for them to use. I am trying = to limit the number of functions and clicks necessary to accomplish = tasks as much as possible, and would like to try an idea. I want to add a small button on the report form that will print the = report when clicked. I have done this on display forms to print as a = report, but, not on a report form. In trying to add such a button to the = report form in 2007 I am not being offered...

Problem refreshing subform
I'm having problems refreshing a local table in a subform. After selecting a new customer on the main form, my code is supposed to delete the records in the subform and inserts the current customer's records for display . The odd thing is that when I insert a breakpoint and step through the code line-by-line, the subform displays the new records just as I intended. But when I remove the break point, the subform remains on the previous customer. What is it about executing the code line-by-line that causes the subform to behave differently? "CDM" <CDM@discuss...

Error created when try to Print Preview or Print
When try to print or print preview system is generating an error: "Print titles must be contiguous and complete rows or columns." Used excel for years ever seen this error before. Using Excel 2007 on Vista, we just upgraded to SP2 for both systems. After testing a few times, I notice that system is generating a Name Range with no referencing cell range, the name range is called Print_Titles. If I delete the name range it removes the error message and able to use print preview and able to print. Notice it is occurring more ofter when client is copying a worksheet to ...

is there a way to check flowcharts for programming errors?
I am in an intro to programming class and have no experience with programming. Does the Visio program offer a way to double check your flowchart for programming errors? I am a terrible perfectionist and don't like to turn something in until I have double checked it first. Thanks! Visio does not check interpret the flow chart thus you should implement the flow chart in some programming language and check the results. Deepa -- http://www.EventHelix.com/EventStudio EventStudio 2.5 - Generate Sequence diagrams from a simple declarative language ...

Howto not print a background color
In my wrksht a cell range is highlighted as an indicator to various users, the highlight is a background autofill color. I would like to print with out this background color subject in the printed version. Thanks---Jeff ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ ~~Now Available: Financial Statements.xls, a step by step guide to creating financial statements Jeff File>Page Setup>Sheet Checkmark "Black and White". Gord Dibben XL2002 On Wed, 3 ...

Active Directory Problem
Hi Everyone, Hopefully you can help me out a bit here. Long story short, we had a failure last week that we were unable to recover Active Directory from. As such, we've had to rebuild AD from scratch - now the domain name and all user accounts are recreated and identical to the previous setup. However, I can no longer access CRM. I assume CRM 4.0 is authenticating on, not only AD membership, but based on an AD GUID of some sort - which I can't replicate. How can I get back in to re-load my users? Thanks, Craig Hi, Did u check if the users were part of CRM groups created ...

problem in SDI when I close application
Hi, I have made SDI application . But the program crashes in CDocument destructor when I close the application . In this statement: m_pDocTemplate->RemoveDocument(this); I havent changed generated code of document and view class of SDI application. I am unable to understand why it happens. Please help. Thanks, Dhaval Define "crash". There is no such thing. There are exceptions thrown due to access faults or similar errors, and they occur in some specific place in the code; there are assertion failures, which always indicate a line of code. Your description doe...

Problem in setting Substitutes fonts to CButton
I developed an MFC application. It is setting fonts properly. But it is not setting fonts for Substitutes fonts like Arial CE, Arial CYR in Windows 2000. Also same font is working fine in edit box. Please let me know if you have any solution to it. Regards, Ganapathi ...

New check format
I modified a copy of current check report, and trying to use this new format when I print a check. However, GP system didn't pick up the new format. What should I do to make them recognize each other? Thank you so much, Sophie Sophie, If you modified an existing check layout, you want to make sure to give users access to the modified check via Advanced Security or Security, depending on what your company uses. If the reports.dic is local and more than one user needs to use the modified check, you'll need to make sure each local reports.dic gets the modified check. Hope thi...

Excel 2000: Regional date problem
We'e just upgraded from Excel 97 to 2000 and are having problems because dates in spreadsheets are showing in US (mm/dd/yy) format rather than in European (dd/mm/yy). This si true whether I use a standard date format or make a custom format. I've checked the regional settings in Windows 2000, and they are correct. I thought Excel picked up the default from here. Any other ideas where I might look? Thanks in advance Alan I wasn't able to duplicate your problem, Alan. I switched to UK settings through Regional Settings. Then I opened Excel 97 and entered =NOW() in two ce...

labelflash problems
You'll need to copy the file gdiplus.dll l into your bin-directory.how do i do this Have you tried the support at labelflash? This .dll was included in Windows, have you looked on your disk? Help here http://msdn.microsoft.com/en-us/library/ms533798(VS.85).aspx -- Mary Sauer http://msauer.mvps.org/ "countryfella" <countryfella@discussions.microsoft.com> wrote in message news:0CA16383-2D50-4465-AF13-6F99962C607B@microsoft.com... > You'll need to copy the file gdiplus.dll l into your bin-directory.how do i > do this i have vista premium 32 bit os.i downl...

Problems Sending/Receiving Email
I am using Outlook 2000 SP-3. Suddenly I've been having problems sending/receiving email. When I click the send/receive icon nothing happens at all. Nothing gets sent or received and no dialog box or error message pops up. I've also tried sending/receiving through the Tools menu and nothing happens. It's as though I never tried to send the message at all. If I restart my computer it "works" again. But I'm having to restart my computer several times a day in order to be able to check my messages! Any ideas? "Elizabeth" <anonymous@discussi...

Date format problem #2
Dear All, Please suggest me the solution of my problem, as i m handling data for 60,000 in no.Some body in data entry has enter the date in a cell in gernal format e.g 20.03.2003 tht is 20th march 2003, i wnt to convert in the date fomat,like 3/20/03.. i tried ..but i failed to tht please suggest some alternative solution for tht..becoz it is not possible to do it mannually waiting for the response Thanks NISHANT Nishant Try using Data/Text to Columns. and assign the information as a date. Andy. "Nishant" <nishant.khare@wipro.com> wrote in message news:090201c37ce0$1b...

Problem with versions of word and outlook
Hi My access app uses word and outlook references which I can not get rid of due to certain features that my app has. I have this problem that I need to send me app to various clients who have varying versions of outlook and word and thus my app fails to run. Is there anyway my app can find the versions of outlook/word at start-up and readjust links to appropriate versions of outlook/word before continuing? If not, is there another way to fix this problem? Many thanks. Any help would be appreciated. I am really stuck. Regards Whoa: no need to include so many newsgroups! Consider u...