Upgrading from Office X Service Pack 1

Hello

I purchased Office X (Student and Teacher Edition) today. Applications
installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.

At the first attempt I get "This updater could not find Office v.X or
you have clicked cancel......" I then remove the MS Component Plugin
file. The installer finds the directory but returns the message "An
error prevented the update from completing. 11002:2,-14"

I have tried all the recommended trouble shooting techniques including
- reboot my Mac (!), switch virus checker off, shut down all other
applications, I've even tried removing the prefs file.

I'm running an 800MHz iMac with 768MB RAM. OS is 10.2.8.

Anybody got any thoughts.

BTW, I tried to log a support email with Microsoft but the system
refused to accept my PID number! Very strange.
0
kibazo (3)
10/27/2003 8:00:58 PM
mac.office 7017 articles. 0 followers. Follow

10 Replies
752 Views

Similar Articles

[PageSpeed] 50

On 10/27/03 12:00 PM, in article
b86391a5.0310271200.4e26452e@posting.google.com, "David Stephenson"
<kibazo@legend.co.uk> wrote:

> I purchased Office X (Student and Teacher Edition) today. Applications
> installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.
> 
> At the first attempt I get "This updater could not find Office v.X or
> you have clicked cancel......" I then remove the MS Component Plugin
> file. The installer finds the directory but returns the message "An
> error prevented the update from completing. 11002:2,-14"

Use "Remove Office" from the CD and install again. This time disconnect from
the internet while updating 10.1.2. The other updates 10.1.4 and 10.1.5
should update without problems.

Make sure you install in the root Applications folder or the User's
Applications folder.
-- 
Diane Ross
Mac MVP
Entourage Help Page <http://www.entourage.mvps.org/>

0
dross3171 (39)
10/27/2003 8:31:27 PM
I've just found Diane Ross's suggestion to someone who was also
getting the 11002:2,-14 error message. As she suggested I used remove
office to delete the installation and then started from what I hope is
scratch. However the identical error still occurs upon trying to
update to 10.1.2.

Do I need to be more aggressive with the de-install - i.e. remove
fonts and shared libraries, etc.


kibazo@legend.co.uk (David Stephenson) wrote in message news:<b86391a5.0310271200.4e26452e@posting.google.com>...
> Hello
> 
> I purchased Office X (Student and Teacher Edition) today. Applications
> installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.
> 
> At the first attempt I get "This updater could not find Office v.X or
> you have clicked cancel......" I then remove the MS Component Plugin
> file. The installer finds the directory but returns the message "An
> error prevented the update from completing. 11002:2,-14"
> 
> I have tried all the recommended trouble shooting techniques including
> - reboot my Mac (!), switch virus checker off, shut down all other
> applications, I've even tried removing the prefs file.
> 
> I'm running an 800MHz iMac with 768MB RAM. OS is 10.2.8.
> 
> Anybody got any thoughts.
> 
> BTW, I tried to log a support email with Microsoft but the system
> refused to accept my PID number! Very strange.
0
kibazo (3)
10/27/2003 11:28:58 PM
Diane Ross <dross@nospam.mvps.org> wrote in message news:<BBC2C09F.F77C%dross@nospam.mvps.org>...
> On 10/27/03 12:00 PM, in article
> b86391a5.0310271200.4e26452e@posting.google.com, "David Stephenson"
> <kibazo@legend.co.uk> wrote:
> 
> > I purchased Office X (Student and Teacher Edition) today. Applications
> > installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.
> > 
> > At the first attempt I get "This updater could not find Office v.X or
> > you have clicked cancel......" I then remove the MS Component Plugin
> > file. The installer finds the directory but returns the message "An
> > error prevented the update from completing. 11002:2,-14"
> 
> Use "Remove Office" from the CD and install again. This time disconnect from
> the internet while updating 10.1.2. The other updates 10.1.4 and 10.1.5
> should update without problems.
> 
> Make sure you install in the root Applications folder or the User's
> Applications folder.

Hello Diane - I followed your instructions to the letter. I used
Remove Office (this time *not* getting the message "PBCatSearchSync()
-1304 <<OK>>") to get rid of everything. Disconnected from the
internet and re-installed OfficeX to the root applications folder. Got
exactly the same error messages as above.

Any other ideas?
0
kibazo (3)
10/28/2003 6:51:32 AM
On 10/27/03 10:51 PM, in article
b86391a5.0310272251.1a2697a6@posting.google.com, "David Stephenson"
<kibazo@legend.co.uk> wrote:

> Hello Diane - I followed your instructions to the letter. I used
> Remove Office (this time *not* getting the message "PBCatSearchSync()
> -1304 <<OK>>") to get rid of everything. Disconnected from the
> internet and re-installed OfficeX to the root applications folder. Got
> exactly the same error messages as above.
> 
> Any other ideas?

Try creating a new user in System Preferences. See if Office will install
under this setup. If it does then there is some problem with your User's
folder preferences.

However, this sounds more like a base system error. You might need to try a
re-install of the OS. Use Archive and Install and check save preferences.
This is a last resort type of suggestion. I had this happen to me once. I
was the only one that was having problems installing a particular
application. I finally resorted to installing the OS on a backup drive and
the app installed without any problems. I then went back and did an archive
and install on my old system and low and behold some of the nagging little
problems I had been having went away.

-- 
Diane Ross
Mac MVP
Entourage Help Page <http://www.entourage.mvps.org/>

0
dross3171 (39)
10/28/2003 9:04:29 PM
David Stephenson <kibazo@legend.co.uk> wrote:

> Hello
> 
> I purchased Office X (Student and Teacher Edition) today. Applications
> installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.


Just out fo curiosity... What is the version of /Applications/Microsoft
Office X/Office/Microsoft Component Plugin
???


        Corentin


-- 
                    --- Mac:MS MVP (Francophone) ---
              (MS) MVP: http://mvp.support.microsoft.com/
                     MVPs.org: http://www.mvps.org/
Retirez NoSpam de mon adresse pour m'�crire/Remove NoSpam to e-mail me
0
korventeen (753)
10/29/2003 2:12:28 AM
korventeen@NoSpam.mvps.org (Corentin Cras-M�neur) wrote in message news:<1g3k28x.zoe5mr1okcxtiN%korventeen@NoSpam.mvps.org>...
> David Stephenson <kibazo@legend.co.uk> wrote:
> 
> > Hello
> > 
> > I purchased Office X (Student and Teacher Edition) today. Applications
> > installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.
> 
> 
> Just out fo curiosity... What is the version of /Applications/Microsoft
> Office X/Office/Microsoft Component Plugin
> ???
> 
> 
>         Corentin

Hi Corentin

Microsoft component plugin is 10.1.4 (seems a little suspect but who
am I to comment)

As per Diane's suggestion I also installed a completely vanilla
installation of 10.2.1 on a secondary firewire drive. The identical
problem occured.

I've also looked for the error code using Google. There are a few
instances of people reporting this installation error code, for a
variety of applications, but no one seems able to provide an
explanation or fix....

This is really feeding my obsessive/compulsive disorder so any
assistance that will put me out of my misery is very much appreciated
;-)

  -- David
0
kibazo1 (2)
10/29/2003 10:22:50 PM
korventeen@NoSpam.mvps.org (Corentin Cras-M�neur) wrote in message news:<1g3k28x.zoe5mr1okcxtiN%korventeen@NoSpam.mvps.org>...
> David Stephenson <kibazo@legend.co.uk> wrote:
> 
> > Hello
> > 
> > I purchased Office X (Student and Teacher Edition) today. Applications
> > installed OK, but upgrade to 10.1.2 from Service Pack 1 fails.
> 
> 
> Just out fo curiosity... What is the version of /Applications/Microsoft
> Office X/Office/Microsoft Component Plugin
> ???
> 
> 
>         Corentin

Hello Corentin - further to your and my recent posting I started
thinking about what you had said....

I went and looked at each of the Office applications in Finder and
sure enought they all say Version 10.1.4 - creation date 10/7/03. Umm,
think I might have spotted what is going on here!

In my defence I can explicitly state that in the 'About
Word,Powerpoint, Excel' dialogue boxes it says Service Release 1 and
the copyright date is 1983 to 2001 which doesn't stack up with any of
the dates of the updates.

I thought I'd have a go if I install the 10.1.5 update, and sure
enough it works like a dream!

So, is this a - I don't want to say bug - perhaps an oversight in the
preparation of the product? I wonder if the lawyers want to look at
that copyright date?

Thanks for all your help anyway :-)

  -- David
0
kibazo1 (2)
10/29/2003 11:08:43 PM
David Stephenson <kibazo@hotmail.com> wrote:

> Hi Corentin
> 
> Microsoft component plugin is 10.1.4 (seems a little suspect but who
> am I to comment)

:-D
THen Office is already in version 10.1.4 and there is no reason
whatsoever that you should be able to run the 10.1.2 updater over it.
Try installing the 10.1.5 update. It should run just fine and the same
file should then be in version 10.1.5.

        Corentin



-- 
                    --- Mac:MS MVP (Francophone) ---
              (MS) MVP: http://mvp.support.microsoft.com/
                     MVPs.org: http://www.mvps.org/
Retirez NoSpam de mon adresse pour m'�crire/Remove NoSpam to e-mail me
0
korventeen (753)
10/30/2003 12:17:02 AM
David Stephenson <kibazo@hotmail.com> wrote:

> I went and looked at each of the Office applications in Finder and
> sure enought they all say Version 10.1.4 - creation date 10/7/03. Umm,
> think I might have spotted what is going on here!
> 
> In my defence I can explicitly state that in the 'About
> Word,Powerpoint, Excel' dialogue boxes it says Service Release 1 and
> the copyright date is 1983 to 2001 which doesn't stack up with any of
> the dates of the updates.


Don;t trust the About box there. Only the file I mentioned is updated
with every single update and actually relfects what version Office is
in.

> I thought I'd have a go if I install the 10.1.5 update, and sure
> enough it works like a dream!


:-))))

> So, is this a - I don't want to say bug - perhaps an oversight in the
> preparation of the product? I wonder if the lawyers want to look at
> that copyright date?

You simply had a 10.1.4 CD (which is a good thing concidering how many
bugs have been fixed since 10.1.1 :-))) ).

> 
> Thanks for all your help anyway :-)


Sure,

        Corentin


-- 
                    --- Mac:MS MVP (Francophone) ---
              (MS) MVP: http://mvp.support.microsoft.com/
                     MVPs.org: http://www.mvps.org/
Retirez NoSpam de mon adresse pour m'�crire/Remove NoSpam to e-mail me
0
korventeen (753)
10/30/2003 12:17:12 AM
On 10/29/03 3:08 PM, in article
369fb6e9.0310291508.30ff1f88@posting.google.com, "David Stephenson"
<kibazo@hotmail.com> wrote:

> In my defence I can explicitly state that in the 'About
> Word,Powerpoint, Excel' dialogue boxes it says Service Release 1 and
> the copyright date is 1983 to 2001 which doesn't stack up with any of
> the dates of the updates.

We post how to check for the correct updates on the Version Page:

Version Info for Entourage.

<http://www.entourage.mvps.org/version.html>

-- 
Diane Ross
Mac MVP
Entourage Help Page <http://www.entourage.mvps.org/>

0
dross3171 (39)
10/30/2003 1:01:20 AM
Reply:

Similar Artilces:

CRM 4
We had a CRM 4 setup which was working successfully: - Server 1 is a Windows 2003 Server with CRM Server installed - Server 2 is a Windows 2003 Server with SQL 2005, Reporting Services with CRM Data connector installed The SQL 2005 server was upgraded to SQL 2008 Enterprise. After the installation and rebooting, the CRM Server was working apart from Reports. REPORT ERROR MESSAGES ====================== When a report is run from a CLIENT machine, the following error appears - "The request failed with HTTP status 401: Unauthorized." [WebException: The request failed with HTTP status...

Locksmith Los Angeles1-877-364-5264 Locks Installation Rekey Lockout Services
Locksmith Los Angeles1-877-364-5264 Locks Installation Rekey Lockout Services Los Angeles Locksmth locksmith services, emergency locksmith, car locksmith, auto locksmith, lock picking, locks and keys, rekeying door locks, office locksmith, apartments building locksmith, locks chnage, locksmith tools, locksmith service, rekey, find locksmith, 24 hour locksmith, locked out, lockout, unlock, open,keys,rekeying,locksmith Los Angeles,locksmith keys,locksmith locks, home, office, safe, door, gate, install, repair, installtion, garage door openers, mailbox locks, cylinders, file cabinets locks, deadb...

Problem w Office Small Business 2003 since unistalling free trial
I installed a free trial of Microsoft Office 2007 the other day. When I went to edit word docs, they were locked, so I unistalled the 2007 version. That's all I removed and now my 2003 version of Microsoft Office Small Business isn't working. I keep getting Microsoft Installer popups on my screen constantly. I do not know where the original discs are for 2003 or I would just try to reinstall it, as the installer popups are suggesting. Help! Nothing in Office is working at all now! You've just screwed yourself; never install a trial version if you don't hav...

modifying reports after an upgrade
Hello: A client has upgraded from 6.0 to 9.0, and they have some third-party reports as well. 17 reports did not upgrade. A little over half of these are thrid-party reports. I can tell thism as the names of these reports begin with "C_" or "U_". I know a few of the reports such as the Checkbook List and the SOP Blank Invoice form do not upgrade from 7.5 to 9.0. So, I will need to remodify these from scratch. The client has a three-ring binder that shows how the reports looked before the upgrade, and I believe the binder has some technical specs as well. In ...

Error: Microsoft Office Outlook has stopped working
I sent an HTML message with pasted graphics to an internal (Exchange Server) e-maiml address. The recipient replied to my message by forwarding it back to me. When I first click on the message, I get the subject error. I have rebooted and the error reappears whenever I try to "touch" the message. There is now no way for me to even delete the message. (Windows 7 Ultimate). ...

8.0 Service Packs incremental or cumulative?
I have a Great Plains 8.0 installation that has been updated with Service Pack 1. I want to upgrade to Service Pack 3. Do I need to apply Service Pack 2, prior to applying Service Pack 3? Does Service Pack 3 include all the updates made in Service Pack 2? Steve, All GP service packs are cumulative, you should be able to go straight to SP 3 from SP 1. -- Victoria Yudin Microsoft MVP - Great Plains "Steve C." <Steve C.@discussions.microsoft.com> wrote in message news:12B60579-8C95-44F6-BA4E-A151885EE440@microsoft.com... >I have a Great Plains 8.0 installation th...

[ANN] AutoUpdate to 12.0.1 Confusion
The update for Office to 12.0.1 is not available through the AutoUpdate at this time. Currently, the only place to get it is from MacTopia. Continue reading AutoUpdate to 12.0.1 Confusion (The Entourage Help Blog) <http://blog.entourage.mvps.org/2008/03/autoupdate_to_1201_confusion.html> <http://tinyurl.com/23mnra> -- Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees) Entourage Help Page <http://www.entourage.mvps.org/> Entourage Help Blog <http://blog.entourage.mvps.org/> ...

Service pack upgrade
Hi all, I'm trying to migrate from GP 8.0 SP2 to SP5. I have customized screen for sales transaction entry. When i upgraded and tested it, i ended up with the issue of invoice not posting. Which was working correctly before the upgrade. Any thoughts could help me to solve it. Can anybody put your suggestions? Thanks for you support. Can you provide more details. 1.) Were you able to transfer all your customizations to the upgraded one - from screen, code, reports and tables ? 2.) During the upgrade, have you encountered problems? 3.) When you say not posting, are there any error re...

updating identity on every startup office after restart #2
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Well, somewhat annoying... Since a week or I find myself waiting for a couple of minutes when I start Word, Excel or Powerpoint in Office 2008. It happens when I click the buttons on the buttom, but also when I try to open an existing .docx, .pptx or .xlsx. It happens only after a reboot of the system. I used Entourage but stopped using it about half a year ago. Use Imail now. Any idea what to do? Full reinstall of Office2008? Thanks very much, Jaap ...

Office HTML Filter for 2003?
I'm looking for an equivalent for Office HTML Filter for Excel 2003? Is there one? Built in? A separate product? I have a macro to save multiple Excel sheets to HTML, but I can't figure out how to get it to leave out the Cascading Style Sheets, XML, all the other Office-specific overhead that bloats the files. If I can't figure that out, I can clean them up with Office HTML Filter -- but it works on 2000, won't load on 2003. Argh. Ideas? Thanks, Bill ...

Disable Excel 2003 (or other Office) Safe Mode start up
Is there a way to disable the automatic safemode start up in Excel 2003? I have some addin's that occasionally crash and prompt this alert. I'd like to avoid the annoying alert if possible. ...

want to un-install Office X, can't
I want to re-install MS Office X on my iMac, having tried everything else mentioned in this and other forums to get rid of a quit-on- startup issue. Trouble is, I get a "you don't have permission to do this" when I try to run the uninstall program. I originally had Office on a G4 iMac, then moved it early last year to an Aluminum iMac. (It will no longer run, of course, on the older computer, which is on the same network.) I'm told to log on as the user who installed the program ... but there are three user id's on my new iMac and none of them will run the un- installer....

Bux3.us,click,$0.0025,ref50,payout,$1,AlertPay
Bux3.us,click,$0.0025,ref50,payout,$1,AlertPay http://www.bux3.us ...

How to write custom serialization method in C# web service
Hi, I have a C# web service client that talks to a JAVA application sever. I use AXIS to generate the WSDL file, use wsdl.exe to generate proxy stub c# code. When I try to use c# client connect to application server, I did not get the result in the C# client side, I used a soap monitor to look at the SOAP messages that were exchanged, I can see server returned a correct SOAP message, but the C# client failed to deserialize the XML result back to the C# object. I wonder if there is a way to write a custom XML deserializer to populate the result back to C# object. The serialization part seemed...

Microsoft Office Mac 2008 Not Responding
I am having the worst luck with my brand new M.O.M. 2008 (both under SP1 and SP2). Whenever I try to launch any of the apps, I get the spinning pinwheel and "application not responding" -- for about 90 seconds! Then the application stabilizes and starts running. I am on a MacPro tower running OS 10.5.7 Model Identifier: MacPro1,1 Processor Name: Dual-Core Intel Xeon Processor Speed: 2.66 GHz Number Of Processors: 2 Total Number Of Cores: 4 L2 Cache (per processor): 4 MB Memory: 5 GB Bus Speed: 1.33 GHz Boot ROM Version: MP11.005D.B00 SMC Version (system): 1.7f1...

Accessing Web Service through a Proxy.
Hello, I have an unmanaged VC7 app (ActiveX control implemented using MFC) calling a C# dotnet service. I'm using the VS2003 generated proxy class derived from CSoapSocketClientT. The activeX control works fine but when used through a proxy that requires authentication I end up getting 407 error. I tried using authentication schemes as suggested in most of the threads. CAtlHttpClient& httpClient = webserviceInst.m_socket; CSampleBasicAuth basicAuth; httpClient.AddAuthObj(_T("BASIC"), &basicAuth, &basicAuth); CNTLMAuthObject ntlmAuth; httpClient.AddAuthObj(_T("...

5.7.1 smtp;550 5.7.1, Relaying Denied
mydomain.org #5.7.1 smtp;550 5.7.1 <recipient@outsidedomain.com>... Relaying denied. We started getting this message today at around 4:00 PM PST. I can't see any errors in the log. How can I tell how this message is created? I thought that we migth be on a spam list, but I don't think we are reported. At least that is what I find. Where can I start. FYI, this is a SBS 2003 Premium Edition. I installed SP1 for Exchange a few weeks ago. Thanks, Dave A few interesting notes. This did occur to me the Monday following the installation of SP1 for Exchange. I did the ...

Service Pack 1 Update problem...
I have Vista Home Premium 32-bit OS. I possibly want to upgrade to Windows 7 equivalent. Here's my dilemma: I installed Service Pack 1 via Windows website download manager, and after a fashion, it appeared to have installed and it rebooted my system. It clearly shows as having been installed according to Windows Update History. [Additionally, Service Pack 2 is not offered as a download, but the rest of my query, please.] HOWEVER, according to Microsoft, when I click START > right click COMPUTER, at the top of that resulting page and beneath my version of Vista it sh...

How do I produce a graph with 2 x-axes and 1 common y-axis?
I need to produce a graph with 2 x-axes heading towards opposite directions but shares a common y-axis. May I know how I can do it on Excel 2003? Thanks! On Tue, 1 Jan 2008, in microsoft.public.excel.charting, MunCh <MunCh@discussions.microsoft.com> said: >I need to produce a graph with 2 x-axes heading towards opposite directions >but shares a common y-axis. I assume you mean a scatter graph (XY). Every scatter series you put on the secondary y-axis goes on a secondary x-axis too, something you often need to watch out for, because it means you have to be careful to make th...

Microsoft Office 2007 Access equivalent in Mac Office 08
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I'm taking an introduction to computers class that's covering Microsoft Office 2007. I work on a PC at school but, do my homework and exercises on my Mac at home in Mac Office 2008. We are starting Access this coming week and I'm wondering if there's a Mac Office 2008 program that is similar to Access I can use. Can anyone help? Sorry, but Access is not available for Macs. There are other relational database programs but I seriously doubt that any of them will serve as a substitute for classroom assignme...

1.2 & SQL RS
Ok i have looked through most if not all of the previous posts but all have had 1 server with everything on it. We have a Server with CRM and SQL on it, and another server just for RS. What i want to do is be able to connect the RS server to the CRM box, but i get permission errors...even with a dedicated logon i still cant get a connection...is there something else i need to do, the RS server can connect to any of our other SQL servers no problem... Cheers in advance Ben ...

Service section of CRM 3.0
Hello. My question involves working with the Service section of CRM. I am fairly new to the whole CRM system but up to now, going through Sales and Marketing I haven't been to mind-boggled. I am trying to create a new case and link it to a contract through the options that are available by default in the New Case form view. For some reason, when I go to look-up the contract for a particular case I don't return any results. Why??? Basically I'm asking is there any information out there that walks you through the Service section of CRM, else can someone give me a quick ...

CRM 1.2 8000bytes limit problem, how to remove old fields?
Hi all, I run into the problem of the 8000bytes limit. There are some old customfields that I could remove (loss of data is ok). Now I heared, there's a way of doing it directly on the database, could anybody explain it to me? There's still no way to do it with the customization-tools, right? Thank you all! Peter Widmer scan the archives of this group at groups.google.com. I seem to remember a few posts talking aobut doing this but it was a long time ago ======================= John O'Donnell Microsoft CRM MVP http://codegallery.gotdotnet.com/crm "Peter Widmer"...

Upgrade Exchange 2003 to 2010
Hi, I'm searching a Checklist for upgrade our single EXCH2003SP2 with 30 Mailboxes to EXC2010. My Plan is to Install the new HW, Install EXCH2010, Configure EXCH2010 for OWA, SMTP incoming and so on.... , Move Mailboxes as needed (no need of move all at the same time) and then remove the old Server when all MB are moved. Specially for the last Step, I can't find Checklists. Any Idea ? Thanks MSExchange.org has a great article for Exchange 2007 but you can also apply most all of this to Exchange 2010 when removing the last Exchange 2003 Server. One suggestion I woul...

commandbuttons changes position an size in office 2010
Dear All, Have a xls-file about 20 commandbuttons in Row1 (frezzed) for all kind of actions. Now we insttalled Office 2010 and comverted my xls-file > xlsm-file. Opening, editing and saving cause the commandbuttons to change position an size always to the left and upwards and becomming smaler size. Have the same problem with a Combobox (Form-object)/ Command-property set as 'Move and Size with cells' What's causing this strange behaviour? Filip ...