Office apps will not run after upgrading to Office 12.1.9

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

Whenever I launch Word (or any of the Office apps), I get an error message which says, "You cannot open the application "Microsoft Word" because it is not supported on this architecture. And for each app, the icon changes to the circle with a slash. As I recall, everything was fine under 12.1.7 prior to the upgrade.

I subsequently ran a utility to repair the permissions (per a previous post with the same error with 12.1.7 on a PPC platform). No luck there. OSX is at 10.5.7
0
mikalelu (10)
6/19/2009 2:35:38 AM
mac.office 7017 articles. 0 followers. Follow

16 Replies
510 Views

Similar Articles

[PageSpeed] 2

Appending the original post, I should mention that I also upgraded to Safari 4.0.1 and installed iLife '09 just prior to the symptoms.
0
mikalelu (10)
6/19/2009 4:18:06 AM
This is an odd one -- at least I've not seen any mention of it here. The
nature of the error suggests that it is external to the Office software,
though, so my first inclination is to grab the 10.5.7 COMBO Update from
Apple Downloads & re-apply it. I don't know if the stuff in your other post
might have contributed or not, but the Combos do a more thorough job than
what you get from SU.

<http://www.apple.com/downloads/macosx/apple/macosx_updates/macosx1057combou
pdate.html>

Please reply with your results.

HTH |:>) 
Bob Jones 
[MVP] Office:Mac



On 6/18/09 10:35 PM, in article 59b76dbc.-1@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> Version: 2008
> Operating System: Mac OS X 10.5 (Leopard)
> Processor: Intel
> 
> Whenever I launch Word (or any of the Office apps), I get an error message
> which says, "You cannot open the application "Microsoft Word" because it is
> not supported on this architecture. And for each app, the icon changes to the
> circle with a slash. As I recall, everything was fine under 12.1.7 prior to
> the upgrade.
> 
> I subsequently ran a utility to repair the permissions (per a previous post
> with the same error with 12.1.7 on a PPC platform). No luck there. OSX is at
> 10.5.7

0
6/19/2009 10:32:17 AM
Thanks for your suggestion. I downloaded and applied the 10.5.7 Combo Update. Alas, still no Office apps will run.

I agree that it seems external to the Office software. For lack of a more specific clue, I suspect that there could be a variable or plist file, which identifies the architecture of the processor, and that it has become incorrectly set or corrupted.

Michael
0
mikalelu (10)
6/19/2009 11:54:03 AM
A few additional thoughts;

Is it just the Dock icons you're referring to? Have you tried launching the
programs directly from the Applications folder? If they'll launch that way
it may just be a matter of recreating the Dock icons.

Have you tried logging in with the Shift key held down? That bypasses login
items & may give a little more insight.

Also, try running the programs from a new User Account.

HTH |:>) 
Bob Jones 
[MVP] Office:Mac



On 6/19/09 7:54 AM, in article 59b76dbc.2@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> Thanks for your suggestion. I downloaded and applied the 10.5.7 Combo Update.
> Alas, still no Office apps will run.
> 
> I agree that it seems external to the Office software. For lack of a more
> specific clue, I suspect that there could be a variable or plist file, which
> identifies the architecture of the processor, and that it has become
> incorrectly set or corrupted.
> 
> Michael

0
6/19/2009 5:54:39 PM
On 6/18/09 7:35 PM, in article 59b76dbc.-1@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> Whenever I launch Word (or any of the Office apps), I get an error message
> which says, "You cannot open the application "Microsoft Word" because it is
> not supported on this architecture.

Do you have Parallels or VMWare running? Any external drives attached?

Did you quit all applications including the virtual machines before
updating? Did you restart after updating?

-- 
Diane 

0
6/19/2009 7:07:43 PM
Thanks for your additional suggestions.

I logged in using the shift key, but the results were the same.

I created a new user, and logged in. All of the Office icons were circle/slash, and the apps would not launch, and displayed the same error message.

Regarding the icons... all Office app icons, both in the dock, and in the Applications folder show the circle/slash icon.

The apps will not launch whether I use the dock or the icon in the Application Folder

Michael
0
mikalelu (10)
6/19/2009 8:06:18 PM
Thank you for your diagnostic questions.

I am not running Parallels or VMware.

No external drives were attached. However, connected network drives are resident on the sidebar.

No other applications were running during installation

I restarted after the initial installation from the Office CD, and again after the upgrade to 12.1.7; However, I did not restart after each incremental upgrade (12.1.1, 12.1.2, etc.)
0
mikalelu (10)
6/19/2009 8:12:22 PM
I should mention that since my original post, I removed and then reinstalled Office 2008 from the CD, and installed each sequential upgrade from 12.1.0 SP1 thru 12.1.7. Unfortunately, I still encounter the same results at the end of the process.

I did observe that after the initial installation from the CD, Word launched with no problem. Same after 12.1.0 SP1. However, I did not launch test after each subsequent upgrade, but waited until 12.1.7.

I am now planning to remove Office again, and restart the installation process, beginning with the CD. And I plan to test the launching behavior after each sequential upgrade.

I'll post the results when completed.

Thank you both for your interest and your help.

Michael
0
mikalelu (10)
6/19/2009 8:27:44 PM
On 6/19/09 1:12 PM, in article 59b76dbc.6@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> I restarted after the initial installation from the Office CD, and again after
> the upgrade to 12.1.7; However, I did not restart after each incremental
> upgrade (12.1.1, 12.1.2, etc.)

You don't need all those incremental updaters. There are two combo updaters:

12.1.0 SP1 
12.1.9

Newer DVDs only need the 12.1.9. Those DVDs come with SP1 installed.

-- 
Diane 

0
6/19/2009 8:48:24 PM
On 6/19/09 1:06 PM, in article 59b76dbc.5@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> I created a new user, and logged in. All of the Office icons were
> circle/slash, and the apps would not launch, and displayed the same error
> message.

This would indicate they are locked. Are you installing Office on your
computer? Is it an Admin account? Have you checked the permissions?

When I select any Office application and do a Get Info, I see these
permissions:

system: read & write
admin:  read & write
everyone:  read only

-- 
Diane 

0
6/19/2009 8:56:47 PM
I believe that I have an older DVD; the installed apps are listed as version 12.0.0

Based on your comment, I applied only 12.1.0 SP1 and 12.1.9 to a fresh install from the DVD.

After upgrading to 12.1.0 SP1, I was able to open and use all of the Office apps with no problem. However, after I subsequently ran the 12.1.9 upgrade, I again encountered the same error message from my original post, which indicated the architecture error; and none of the Office apps would launch.

I don't know if it's relevant, but the architecture on my machine is listed as Intel 64 bit. I'm wondering if the Office upgrade is properly detecting the architecture.
0
mikalelu (10)
6/20/2009 1:38:01 AM
I see the same permissions (as the ones you listed) on my Office applications. And I do have an admin account.
0
mikalelu (10)
6/20/2009 1:39:58 AM
After further testing, I again started fresh from the DVD, and worked my way thru the upgrades. I did not encounter the "architecture" error until I installed 12.1.7.

Now I'm going to start over with another fresh install from DVD, but I plan to stop at 12.1.5.

I must say... that this has undermined my confidence in MS Office for Mac.

Michael
0
mikalelu (10)
6/20/2009 2:19:52 AM
Questions from the developer. Please give all the info he asks for.

1)  Does the Installer is �fails because the OS is being misread as pre
10.4.�? ( screen shot would be great) You'll have to go back to the
installer to do this.

2) Press CMD+L (that will bring up the installer log). Then change the drop
down to show everything. Copy that text out, and then mail it to me.

dianeross at mvps dot org

Or 

entouragehelp at gmail dot com

-- 
Diane 

On 6/19/09 6:38 PM, in article 59b76dbc.10@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> I believe that I have an older DVD; the installed apps are listed as version
> 12.0.0
> 
> Based on your comment, I applied only 12.1.0 SP1 and 12.1.9 to a fresh install
> from the DVD.
> 
> After upgrading to 12.1.0 SP1, I was able to open and use all of the Office
> apps with no problem. However, after I subsequently ran the 12.1.9 upgrade, I
> again encountered the same error message from my original post, which
> indicated the architecture error; and none of the Office apps would launch.
> 
> I don't know if it's relevant, but the architecture on my machine is listed as
> Intel 64 bit. I'm wondering if the Office upgrade is properly detecting the
> architecture.

0
6/20/2009 2:50:14 AM
apologize for taking so long to respond to your request for more information.

During the process of recreating the problem, I used my administrator account instead of my own userid. While using the administrator account, I was able to install and upgrade Microsoft Office 2008 with no problems whatsoever. I find this perplexing. My userid had administrator privileges, but Office seems to prefer my admin account over my regular account. I assume that I will encounter no further problems going forward.

I appreciate the effort you all put into this, and I hope that my experience can prevent someone else from "banging their head against the wall."

Michael
0
mikalelu (10)
7/5/2009 9:52:56 PM
Thanks for the feedback. It is perplexing that your other admin account
failed though.

-- 
Diane 


On 7/5/09 2:52 PM, in article 59b76dbc.14@webcrossing.caR9absDaxw,
"mikalelu@officeformac.com" <mikalelu@officeformac.com> wrote:

> apologize for taking so long to respond to your request for more information.
> 
> During the process of recreating the problem, I used my administrator account
> instead of my own userid. While using the administrator account, I was able to
> install and upgrade Microsoft Office 2008 with no problems whatsoever. I find
> this perplexing. My userid had administrator privileges, but Office seems to
> prefer my admin account over my regular account. I assume that I will
> encounter no further problems going forward.
> 
> I appreciate the effort you all put into this, and I hope that my experience
> can prevent someone else from "banging their head against the wall."
> 
> Michael

0
7/5/2009 10:12:57 PM
Reply:

Similar Artilces:

Multiple users/1 email address
Environment: Exchange 2003 SP1 on a Windows 2000 box and Outlook 2003. I have 5 users (each has his own active directory acct and log on as themselves) that need to share a common email address i.e. someone@somewhere.de.us. When each user opens Outlook, I need them to see any emails delivered to the shared email address. How can this be accomplished? Thank you in advance, L Moore You could either have a mailbox for someone@somewhere.de.us, give the users rights to it and set their Outlook to open that mailbox as well as their own mailbox. Or you could make a mail enabled public fo...

Run a batch file
Hi Team : What are the steps to run a batch file ? for example C:\pit.bat Is true, that is not recomendable to use CreateProcess comand in this case ? Thanks in adavnced, German Medina You can use ShellExecute to do this. -------- Ajay Kalra ajaykalra@yahoo.com Thanks Ajay: I want to add aditional question related to this issue, How is in the case if I run the dos command : dir *.exe>log1.log from Visualc+6.0? Thanks again, German Medina +++++++++++++++++++++++++++++++++++++++++++++++++++++++++ "Ajay Kalra" wrote: > You can use ShellExecute to do this. > > -...

Piping data to other office applications
Hello, Is there a way to have flat file format "table" data on one worksheet automatically fill data into an MS Word document's "field" areas? I can build this "report" in excel using simple vlookups and a scrolling selector for the "unit number", but piping the same data over to the currently accepted form(s) would be cool. I know this is probably not the exact correct group for this, but doing it via a macro would likely be the next logical step, so... Hi Rather than using vb to bring the data in where the formatting can be...

text on document is really small even though it is set at 12 why?
When I am in a word 03 document the text displayed is really small, even though the font size is set at 12. Either that or the page is really big Have you tried changing the zoom rate? -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "suzannah" <suzannah@discussions.microsoft.com> wrote in message news:894012CB-69D6-48BC-92DC-54DBAF71CB7C@microsoft.com... > When I am in a word 03 document the text displayed is really small, even > though the font size is set at 12. Either that or the page is...

Upgrading to Windows XP with Money 2005
I had Money 2005 Deluxe running on Windows 98SE. I upgraded to Windows XP. When I opened Money it asked me to rerun setup. I did. I tried then to open my *.mny file. Money wants to convert it (It's already a 2005 file so don't know why.). When I proceed it says "Money cannot locate D:\Money\mymoney.mny or cannot open it, possibly because it is a read-only file or you don't have permission to change it or your disk drive is write protected." I have tried to restore several different backup files to the same result. I have also uninstalled and reinstalled wit...

Cannot Promote E-mail from InBox in CRM 1.2
Hello! We have a successful installation of CRM 1.2, but we have been unable to use the "Promote to CRM Activity" feature in SFO. We have installed many of the updates and hot-fixes, but we continue to have this problem. The error shuts down Outlook, and points to the CRMADDIN.DLL add-in. We've removed it and re-installed it several times, but continue to have the same problem. Is there something we are missing, since I do not see many others with this type of problem. Thank you kindly, John what error do you get? also have you verified the problem the user is reporting...

Upgrading Money 99 Cdn to Money 07 H&B
I Have read how Money 99 needs to converted by stepping it through Money 04 or 05 but my problem is that the 04 and 05 downloads offered for this are US versions and when I try to convert my Canadian file I get "Money cannot cannot convert this file because it was made with an incompatable version". It seems I need a Canadian version of Money 04 or 05 to step my file though to Money 2007. Does anyone have suggestions? Thanks, ...

Sales for Outlook will not go offline
Hi have installed Sales for Outlook, and can connect successfully to the CRM Server, but when I try to go offline,a get a series of screens showing 'System cannot find specified file' and eventually a 'Metadata Cache Error, Entity does not exist'. I have not been ableto track down the problem, has anyone else seen this? This is usually results after uninstalling Microsoft CRM Server, and then backing up the databases and moving them to a different SQL Server computer. The Metadata cache error - no entity is seen when the user tries to go offline with Sales for Outlook. ...

Click on 'doc' will not toally open in word.
When I click on a *.doc document Word (Word 2000), opens with the document screen a medium dark gray. The toolbars are present. It will not close when clicking on the 'X' in the upper right hand corner and you have to go into Task Manager. It takes a few keystrokes until it finally closes. Document will open if Word is open. It use to work fine. Word removed and reinstalled with no change. File Types is correct WinXP Pro SP3 MSWord 2000 Have you tried repairing the Word installation? -- Stefan Blom Microsoft Word MVP "Funkyecat" <Funkyecat@...

Office notifications
Hi - Is it possible to have office notifications only alert me for events with a specific category? Essentially, I synch with my office (Exchange) calender once in while. Because I do not do it daily, the reminders for this account build up . I would like to avoid seeing reminders at all. I do use a personal category for other reminders that I want to see, but I can not determine if I am able to limit what Office Notifications uses. Any help appreciated - Thanks ~ Hi, Sorry--you should probably search on or ask on the Entourage newsgroup, as *if* this is possible (and I suspect it'...

Frustrated at Microsoft over Trial Upgrade to Money 2004
I'm really, really, frustrated. It started out ok... I downloaded the trial version of Money 2004. It worked fine. About 1 month ago, I decided to go ahead and buy the upgrade to Money 2004 Deluxe. I purchased on-line through the upgrade link in the program. Cost me $40, but, I should get an activation key, and everything will be great. What happened then? I kept waiting for the CDROM to show up in the mail. Did it? NO! All I got was an activation key by email with absolution NO instructions about how to use the silly number. I emailed Microsoft's customer support 3 tim...

=?iso-8859-1?Q?lost_email_message_in_=22Outlook_Today=22_folder?=
I accidentally dragged/dropped an email message into the "Outlook Today" (root) folder. It seems to have disappeared.does anyone know how to retrieve it? Thanks ...

Mail Rules of Office Xp Pro
I have this rule in outlook express. Apply this rule after the message arrives Where the Subject line does not contain 'Ask Broadwayman' Move it to the Spam folder But, how do I make that rule in office xp outlook? Please help thank you. Rules are a lot more granular in Outlook... you will need to see what combination of conditions will work with your specified rule. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer petter rabbit <nospam@forme.net> asked: | I ha...

running another MS Acess
I use RunApp command for Marco to run another MS Access application and docmd.runMarco to launch the MS Access application. I just wonder can I pass the command line to the Marco that I can use same marco to run different applications. Your information is great appreciated, ...

Outlook 2003-junk email (will you please help this time)
I have windows xp pro, office2003 and am using outlook 2003. under Actions | junk email | options I have selected safe lists only. Under safe senders I have included email from my contacts. Although I have several people who send me email in both the safe senders list and the my contacts (which should be considered as safe) ALL email I receive is going into the junk email folder. How do I fix this so that email from people in my contacts goes to the inbox and everything else goes to the junk email folder for review?? Thanks Mark ...

cd file will not open
I have copied an excel file to CD-R and cannot open the disc copy. I get the message The Disc is full. But I only copied 39 MB of data onto a blank 700 MB disc. Is there some way to get around this? Thank you! Cynthia Copy the file to your HD and open it there. -- Greeting from the Gulf Coast! http://myweb.cableone.net/twodays "cynthia dygert" <cynthia.dygert@amerihealth-tpa.com> wrote in message news:00bf01c34e29$bb680d10$a501280a@phx.gbl... > I have copied an excel file to CD-R and cannot open the > disc copy. I get the message The Disc is full. But I > o...

To set up a command that will insert a row, every fifth row?
Using Excel, how would you set a a command to auto enter a row, every fifth row of your data sheet? shanespop2b, here is some code that will do it, original code by Dave Peterson, modified to your needs Sub Add_Row() 'will add a row after every 5th row 'By: Dave Peterson Dim iCtr As Long Dim LastRow As Long Dim myRng As Range With ActiveSheet LastRow = .Cells.SpecialCells(xlCellTypeLastCell).Row Set myRng = Nothing For iCtr = 5 To LastRow Step 5 If myRng Is Nothing Then Set myRng = .Cells(iCtr, "A") ...

Outlook 2000 SR-1 POP3 Server Error Number: 0x800ccc0d
I have the following setup. 1. Laptop with Windows XP Professional SP1 2. Outlook 2000 SR-1 3. Mail Server: Merak Mail Server 4. Three email-ids@xx.com with one domain(SMTP: mail.xx.com; POP3: mail.xx.com) 5. One email-id@yy.com with second domain (SMTP: mail.yy.com; POP3: mail.xx.com) ; 6. Merak is configured for both the domains(for multiple domains) Till two days ago everything was fine. From 9/8/2004 my Outlook 2000 started giving problems in receving emails for one of four email-ids with the following error: Unable to connect to the server. (Account: 'MY SERVER INFORMATI...

Re: Office Outlook 2003 won't start.
Tried a reply yesterday, but maybe it got buried. Re=20 posting. (Original message Jan. 23, 4:32 p.m.) Thanks Milly. I don't have an Exchange Server, but this=20 office computer is running through a router using DHCP to=20 get an internal address, but I didn't think that should=20 make any difference. ?? I did try putting in our ISP=20 info as pop3.infoserve.net (that's what they require for=20 incoming) and that didn't work so tried=20 mail.infoserve.net (for outgoing) and it didn't either. =20 But this is (I believe) the first start up (still) and=20 the display wind...

Will Office 2000 work in Win XP-Professional 64-bit version
Which of these products will work with Win XP-Professional 64-bit version 1. Microsoft Word 2000 2. Microsoft Excel 2000 3. Microsoft Publisher 2003 "vootsak" <vootsak@discussions.microsoft.com> wrote in message news:357F4C8F-0889-44C6-AF84-39C393026C4B@microsoft.com... > Which of these products will work with Win XP-Professional 64-bit version > > 1. Microsoft Word 2000 > > 2. Microsoft Excel 2000 > > 3. Microsoft Publisher 2003 > > Should but no absolute guarantee as there may be something else installed that will ...

Running Total Column
Hello Group Excel, I am using Excel 2003. My computation Columns are "E" to "J". Column "I" is the Total. Column "J" is the Running Total. With the following data: E F G H I J ..12 2.12 .09 -3.25 -.92 -.92 ..08 1.99 .03 -2.99 -.89 -1.81 ..10 2.05 .07 -3.15 -.93 -2.74 ((In the "J" Column when there is no)) -2.74 ((amount in Columns "E...

Excel files will not open from a shortcut in XP. How do I fix thi
Excell files set up as shortcuts will not open. The system sends a "file not found" message. The same thing occurs when trying to open anExcel attachment in an email. Other file types open normally (.doc, .dwg, .pdf, .jpg etc). How do I fix this so that I can open files from desktop shortcuts or from shortcuts in emails? I am using Windows XP Home Edition version 2002 Service Pack 1, and Excel 2003 (11.6355.6360) SP1 Sometimes one of these works: Tools|Options|General|Ignore other applications (uncheck it) --- or --- Close Excel and Windows Start Button|Run excel /unr...

CRM Queue 12-21-05
I have a question regarding CRM Queues with CRM 1.2 and EXCH 2000. I read the IG and have created the AD accounts. I have 2 CRM Queue's that are receiving external e-mails in CRM; however, one of one of the Queue's is sending "non delivery report" error in e-mail when sending e-mail to this queue internally or externally. Any help would be much appreciated! Thanks, Mike ...

Error installing Lookout 1.2
Downloaded Lookout 1.2 from MS website, and installed it. Opened Outlook 2K3 SP1, and get the following error: "You may have recieved an error message about "Exchange Extensions". Lookout can try top repair this file for you by repairing your HKLM\SOFTWARE\Microsoft\Exchange\Client\Extensions\Exchang e Extensions setting. Details will be logged in case you want to undo the repair. Would you like to repair it now? y/n" The install for Lookout went fine, with no errors, and Outlook was not loaded at the time. Can't find this error referenced anywhere. Should I ha...

Office 2010 rtm configures everytime
Installed office 2010 rtm and every I reboot the computer windows box appears configuring Office. Also everytime I start any Office program that starts the Office configuring box. Also cannot install BCM 2010 beta as message indicates I donot have right Office version installed same with outlook connector. All programs work if I wait for configure box to disappear or I just cancel it. I have uninstalled and reinstalled still the same. Windows 7 ultimate 32, 4GB Original Office was 2007 ultimate Dear Partner, I understand that the configuration prompt always appears wh...