Microsoft Office 2008 Update 2.1.1

I have downloaded the update from this website and from auto-update. The 2.1.1 update supposedly installs, but when auto-update scans for another update, the 2.1.1 update appears again, which suggests that the update is not installing. Is there anyway I can get 2.1.1 to actually install?
0
dcronin90 (18)
3/7/2008 12:37:59 AM
mac.office 7017 articles. 0 followers. Follow

26 Replies
833 Views

Similar Articles

[PageSpeed] 40

In article <ee900b6.-1@webcrossing.caR9absDaxw>,
 dcronin90@officeformac.com wrote:

> I have downloaded the update from this website and from auto-update. The 
> 2.1.1 update supposedly installs, but when auto-update scans for another 
> update, the 2.1.1 update appears again, which suggests that the update is not 
> installing. Is there anyway I can get 2.1.1 to actually install?

Try this one

<http://www.macupdate.com/info.php/id/16437/microsoft-autoupdate>
0
arkayREMOVE (118)
3/7/2008 12:48:31 PM
That only links to the one on this website. It still does not work.
0
dcronin90 (18)
3/7/2008 10:20:30 PM
On 3/7/08 2:20 PM, in article ee900b6.1@webcrossing.caR9absDaxw,
"dcronin90@officeformac.com" <dcronin90@officeformac.com> wrote:

> That only links to the one on this website. It still does not work.

One user reported a conflict with a third party application.

<quote>
I think I solved the problem. I'm a video editor, and have AvidXpress Pro
installed - which in the 2004 days also caused issues. I uninstalled Avid,
ran the help update - and it all worked perfectly. Clearly there is
something no jiving when AvidXpress Pro and Office are installed on the same
systems.
</quote>

-- 
Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees)
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
 

0
diane7495 (1195)
3/8/2008 12:54:47 AM
I do not have that program installed.
0
dcronin90 (18)
3/8/2008 1:20:45 AM
On 3/7/08 5:20 PM, in article ee900b6.3@webcrossing.caR9absDaxw,
"dcronin90@officeformac.com" <dcronin90@officeformac.com> wrote:

> I do not have that program installed.

Do you have Office 2008 installed? Are you the Admin on this account? What
version of Mac OSX are you using?
-- 
Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees)
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
 

0
diane7495 (1195)
3/8/2008 5:17:47 AM

"dcronin90@officeformac.com" wrote:

> I have downloaded the update from this website and from auto-update. The 2.1.1 update supposedly installs, but when auto-update scans for another update, the 2.1.1 update appears again, which suggests that the update is not installing. Is there anyway I can get 2.1.1 to actually install?
> I am having the very same issue. 2.1.1 doesnt WORK for me.....what can i do
0
Richard853 (481)
3/8/2008 8:00:00 AM
I have Office 2008 Special Media Edition installed on my iMac G4 with OS X 10.4.11. I have Office 2008 on my only account, which, of course, is an admin.
0
dcronin90 (18)
3/8/2008 5:22:03 PM
On 3/6/08 4:37 PM, in article ee900b6.-1@webcrossing.caR9absDaxw,
"dcronin90@officeformac.com" <dcronin90@officeformac.com> wrote:

> I have downloaded the update from this website and from auto-update. The 2.1.1
> update supposedly installs, but when auto-update scans for another update, the
> 2.1.1 update appears again, which suggests that the update is not installing.
> Is there anyway I can get 2.1.1 to actually install?

Revisiting your original question....

Check in the Finder to see MAU was actually updated.

/Users/~/Library/Application Support/Microsoft/MAU2.0/

I just checked mine and had thought it had updated, but it did not. I have
escalated this issue and will report back.

-- 
Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees)
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
 

0
diane7495 (1195)
3/8/2008 9:29:50 PM
I checked and it has not updated.
0
dcronin90 (18)
3/8/2008 9:37:52 PM
In article <C3F8454E.1742D%diane@invalid.entourage.mvps.org>,
Diane Ross  <diane@invalid.entourage.mvps.org> wrote:
>On 3/6/08 4:37 PM, in article ee900b6.-1@webcrossing.caR9absDaxw,
>"dcronin90@officeformac.com" <dcronin90@officeformac.com> wrote:
>
>> I have downloaded the update from this website and from auto-update. The 2.1.1
>> update supposedly installs, but when auto-update scans for another update, the
>> 2.1.1 update appears again, which suggests that the update is not installing.
>> Is there anyway I can get 2.1.1 to actually install?
>
>Revisiting your original question....
>
>Check in the Finder to see MAU was actually updated.
>
>/Users/~/Library/Application Support/Microsoft/MAU2.0/
>
>I just checked mine and had thought it had updated, but it did not. I have
>escalated this issue and will report back.
>


Mine updated in

/Library/Application Support/Microsoft/MAU2.0/

FWIW
0
claudel1 (25)
3/8/2008 10:52:13 PM
In article <C3F8454E.1742D%diane@invalid.entourage.mvps.org>,
 Diane Ross <diane@invalid.entourage.mvps.org> wrote:

> /Users/~/Library/Application Support/Microsoft/MAU2.0/
> 
> I just checked mine and had thought it had updated, but it did not. I have
> escalated this issue and will report back.

Diane,

Try 

root/Library/Application Support/Microsoft/MAU2.0/

MS change the location in 2008.  The real test is if you go to Entourage 
Help menu and click on Check for Updates and do the About AutoUpdate
you will see the active version
0
arkayREMOVE (118)
3/8/2008 11:07:26 PM
On 3/8/08 3:07 PM, in article
arkayREMOVE-D76025.17072508032008@news.houston.sbcglobal.net, "aRKay"
<arkayREMOVE@qsl.net> wrote:

> 
> root/Library/Application Support/Microsoft/MAU2.0/
> 
> MS change the location in 2008.  The real test is if you go to Entourage
> Help menu and click on Check for Updates and do the About AutoUpdate
> you will see the active version

Not sure, but it looks like some of us have two MAU installed. This is
wrong. You are right the trick is to check your root Library folder to find
if MAU was actually updated. I had to run the standalone to get the root MAU
to update. It now shows correctly in About AutoUpdate and is no longer
looking again for the updater.

-- 
Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees)
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
 

0
diane7495 (1195)
3/9/2008 12:03:26 AM
What should I do then?
0
dcronin90 (18)
3/9/2008 12:09:43 AM
On 3/8/08 4:09 PM, in article ee900b6.12@webcrossing.caR9absDaxw,
"dcronin90@officeformac.com" <dcronin90@officeformac.com> wrote:

> What should I do then?

Log out/in to a new User and try running the standalone updater.

-- 
Diane, Microsoft Mac MVP (MVPs are not Microsoft Employees)
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
 

0
diane7495 (1195)
3/9/2008 12:59:45 AM
> I found the problem. The version of MAU in /Users/~/Library/Application Support/Microsoft/MAU2.0/ was different than the version in the Application folder. Thank you for your previous suggestion as it clued me in to what was the matter.

Hello, I am having the same issue. I am running the newopard, and can not update the 2008 2.1.1. I am also running the MAU2.0, however, I do not know how to change it in the application folder.

Can you help.
0
Lees1 (1)
3/29/2008 1:07:32 AM
> &gt; I found the problem. The version of MAU in /Users/~/Library/Application Support/Microsoft/MAU2.0/ was different than the version in the Application folder. Thank you for your previous suggestion as it clued me in to what was the matter.
>
> Hello, I am having the same issue. I am running the newopard, and can not update the 2008 2.1.1. I am also running the MAU2.0, however, I do not know how to change it in the application folder.
>
> Can you help.

I just dragged the MAU2.0 into the trash. I now access Auto-update via spotlight and everything works fine.
0
dcronin90 (18)
3/29/2008 3:09:54 AM
I had the same problem of running the update to 2.1.1 from 2.1.0 and it kept showing the new version was not installed. I just dragged the MAU from the Applications folder to the trash, ran the update installer that I downloaded from the mactopia website, then dragged the MAU from the trash back into the Applications folder. It then updated to 2.1.1 and it confirms I don't have any more updates :smile:
0
4/3/2008 3:33:33 AM
Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not find any valid products to continue. I purchase the full 2004 in Dec, with my Mac Pro, using Leonard and upgraded to 2008 this month April, 2008 and the new update for 2008 keep saying it will not continue due to no valid product being found.

How do I get the update to take hold? :frown:
0
sales6060 (1)
4/27/2008 11:47:37 PM
"BigO" wrote:

> Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not find
> any valid products to continue. I purchase the full 2004 in Dec, with my Mac
> Pro, using Leonard and upgraded to 2008 this month April, 2008 and the new
> update for 2008 keep saying it will not continue due to no valid product being
> found.

Just to make sure. You installed Office 2008 from the CD? You cannot upgrade
Office 2004 to Office 2008 with an installer.
> 
> How do I get the update to take hold?

Use "Remove Office" and then re-install Office 2008.
Restart....important
Run the Autoupdater and let it update the Autoupdater
Install the 12.0.1 updater.
Restart.

The problem of "no valid product being found" has been reported by several
users. There is no known reason why this happens.

-- 
Diane 

0
diane7495 (1195)
4/28/2008 1:27:43 AM
I assume that Office 2004 is installed and working ON THE BOOT VOLUME?

Due to a limitation of the Installer, it can look only on the boot volume
for Office 2004, and if it doesn't find it, it won't continue.


On 28/04/08 9:17 AM, in article ee900b6.25@webcrossing.caR9absDaxw, "BigO"
<sales@gzlink.net> wrote:

> Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not find
> any valid products to continue. I purchase the full 2004 in Dec, with my Mac
> Pro, using Leonard and upgraded to 2008 this month April, 2008 and the new
> update for 2008 keep saying it will not continue due to no valid product being
> found.
> 
> How do I get the update to take hold? :frown:

-- 

Don't wait for your answer, click here: http://www.word.mvps.org/

Please reply in the group.  Please do NOT email me unless I ask you to.

John McGhie, Microsoft MVP, Word and Word:Mac
Nhulunbuy, NT, Australia.  mailto:john@mcghie.name

0
john7143 (1072)
4/28/2008 2:23:36 AM
Hello,

From your post, I understand that you have successfully installed office 
2008 and are facing  issues when applying the 12.0.1 patch.
Please try : quit all office apps, restart your machine and then apply the 
patch.

Please do post back if this does not resolve the problem.
Thanks,
Priyanka

"BigO" <sales@gzlink.net> wrote in message 
news:ee900b6.25@webcrossing.caR9absDaxw...
> Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not 
> find any valid products to continue. I purchase the full 2004 in Dec, with 
> my Mac Pro, using Leonard and upgraded to 2008 this month April, 2008 and 
> the new update for 2008 keep saying it will not continue due to no valid 
> product being found.
>
> How do I get the update to take hold? :frown: 


0
psinghal1 (46)
4/28/2008 11:59:26 PM
> "BigO" wrote:
>
> > Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not find
> > any valid products to continue. I purchase the full 2004 in Dec, with my Mac
> > Pro, using Leonard and upgraded to 2008 this month April, 2008 and the new
> > update for 2008 keep saying it will not continue due to no valid product being
> > found.
>
> Just to make sure. You installed Office 2008 from the CD? You cannot upgrade
> Office 2004 to Office 2008 with an installer.
> >
> > How do I get the update to take hold?
>
> Use "Remove Office" and then re-install Office 2008.
> Restart....important
> Run the Autoupdater and let it update the Autoupdater
> Install the 12.0.1 updater.
> Restart.
>
> The problem of "no valid product being found" has been reported by several
> users. There is no known reason why this happens.
>
> --
> Diane

Diane - any news on a solution to this problem? I'm trying to update now and am seeing the same problem.
Derek.
>
>
0
6/5/2008 4:10:27 PM
Hi Derek -

Not being sarcastic, but if you do have the "same problem" it should be
corrected by the "same solution". If that is not the case then your
situation must be *different* in some way.

Post as a*new* question so you can provide all pertinent info about what you
are trying to do & what is happening in your case. This thread has gone
through several degrees of pollution so it makes it hard to suggest a
solution - we can't really tell what the situation is:-) The last entry in
this thread predates the release of 12.1.0 by ~2 weeks.

Regards |:>)
Bob Jones 
[MVP] Office:Mac



On 6/5/08 12:10 PM, in article ee900b6.29@webcrossing.caR9absDaxw, "Derek
Watson" <derekwatson2@mac.com> wrote:

>> "BigO" wrote:
>> 
>>> Each time I update Office Mac 2008 to 12.0.1 it stops and says it can not
>>> find
>>> any valid products to continue. I purchase the full 2004 in Dec, with my Mac
>>> Pro, using Leonard and upgraded to 2008 this month April, 2008 and the new
>>> update for 2008 keep saying it will not continue due to no valid product
>>> being
>>> found.
>> 
>> Just to make sure. You installed Office 2008 from the CD? You cannot upgrade
>> Office 2004 to Office 2008 with an installer.
>>> 
>>> How do I get the update to take hold?
>> 
>> Use "Remove Office" and then re-install Office 2008.
>> Restart....important
>> Run the Autoupdater and let it update the Autoupdater
>> Install the 12.0.1 updater.
>> Restart.
>> 
>> The problem of "no valid product being found" has been reported by several
>> users. There is no known reason why this happens.
>> 
>> --
>> Diane
> 
> Diane - any news on a solution to this problem? I'm trying to update now and
> am seeing the same problem.
> Derek.
>> 
>> 

0
6/5/2008 7:07:36 PM
"Derek Watson" wrote:

> Diane - any news on a solution to this problem? I'm trying to update now and
> am seeing the same problem.

<http://www.entourage.mvps.org/error/install_update.html#fails1>

-- 
Diane 

0
diane7495 (1195)
6/6/2008 3:41:05 AM
So, i'm trying to update, but no matter where i go to try and get the update 
(either the auto update, or the website) it tells me it can't find the file 
to download so i can even try to update, how do I fix this?
0
Drim (1)
7/8/2008 5:18:01 AM
"Drim" wrote:

> So, i'm trying to update, but no matter where i go to try and get the update
> (either the auto update, or the website) it tells me it can't find the file
> to download so i can even try to update, how do I fix this?

Is the problem downloading the updaters or have you downloaded and cannot
apply?

I have the links posted here:

<http://www.entourage.mvps.org/downloads/mactopia_dl.html>

See the solutions here for fixes updating:

Install and Update Errors
<http://www.entourage.mvps.org/error/install_update.html>
-- 
Diane 

0
diane7495 (1195)
7/8/2008 11:59:28 PM
Reply:

Similar Artilces:

Hey Microsoft! Exchange 2003 Question
Can an Exchange administrator modify the Level1 and Level2 attachment lists? I don't want my Outlook users to have to save a certain type of file to the disk first. If so how? Thanks This may help: http://www.slipstick.com/outlook/esecup/admin.htm -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Jeff" <anonymous@discussions.microsoft.com> wrote in message news:0be901c3db86$5e56e700$a501280a@phx.gbl... > Can an Exchange administrator modify the Level1 and > Level2 attachment lists? > I don't want my Outlook users to ha...

I keep getting and error on start of Office x.v
I just purchased Office X.v and installed it onto my Mac. I also removed Office Test Drive before installing the full Office X.v, but i didn't empty my trash. So after I installed the full version i keep getting the error "An unexpected error occurred while trying to load Microsoft Framework X library" on all office programs. I read on mactopia that this could be caused by "lock" identities in the microsoft identity file, but all of mine are unlocked. When i tried to empty my trash, it would not empty a few microsoft file because it says they are in use. Framework ...

Excel Functions #2
hi guys, just wondered if anyone knew which function i would use to do this, because im fairly novice with excel: Basically if the cell value is above 110 i want the cell to turn green if the cell value is between 110 and 105 i want it to turn yellow if the cell value is below 105 i want it to turn red any help would be seriously appreciated. thanks spotseven wrote: > hi guys, just wondered if anyone knew which function i would use to > do this, because im fairly novice with excel: > > Basically if the cell value is above 110 i want the cell to turn gr...

RMS 2.0 Integration Approach
Hi everyone, I have Commerce Server 2009 in place and would like to integrate it with RMS2.0. What are some ways in general that an external system can integrate with RMS2.0? Regards. ...

ARM compiler in Microsoft Platform Builder 5.0
Hello, I have a Freescale iMX31 (ARM11 Family). I know that ARM11 Famility corrisponds to core ARMv6 but on Microsoft Documentation I read that the ARM compiler support 4 and 5 (ARMv4 and ARMv5). Followint the link : http://msdn.microsoft.com/en-us/library/ms925478.aspx So I'm using a ARM11 processor with instruction set of ARM9 (ARMv4 - ARMv5). In this manner, there isn't and optiomization on compiled code. Some comments ? Thanks, Paolo On Nov 20, 2:18=A0pm, paolo patierno <paolopatie...@discussions.microsoft.com> wrote: > Hello, > I have a Freescale...

updating prices manually
Hello, Just upgraded to Money 2006 from Money 2003. I am tracking several investments for which prices cannot be updated online. In 2003, it was possible to enter the daily price manually by right-clicking on the investment name and entering the price for a specific date. I can't find this function in 2006. Does anybody know where it is, or if it still exists? Thanks. I should add that after right-clicking on the investment name, in 2003 I used to click on "Update Price", after which I could enter the price and date. "paula" wrote: > Hello, > > J...

WMP 11 error C00D1163 (after update KB971513)
Windows Media Player 11 will not play DVDs. I always get error C00D1163 "Windows Media Player cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder, and video card. Try installing an updated driver for your video card." DVDs I have owned for years are now impossible to play (so are rentals). I am having the same problem as others in this forum, although my system configuration is different -- which indicates this is a widespread problem. It is an interesting coincidence that my problem started immediately ...

Failure to Display anything but Methods in Microsoft.CRM.Proxy.dll
I'm using both VS.NET and VS.NET 2003 to attempt to run the "Find all the Incidents for an Account or Contact" code on MSDN (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/crmsdk/htm /findallofthecasesassociatedwithanaccountorcontact.asp). I've added the reference to Microsoft.CRM.Proxy.dll and also have attempted to use the Microsoft.CRM.ComProxy.dll when the first failed. I am unable to compile as the C# compiler states that both ".Credentials" and ".Url" are not valid properties of the Microsoft.CRM.Proxy.BizUser class. I used the o...

Trouble Printing Checks #2
I'm using Money 2004. I have a list of checks to be printed, but no 'Print Checks' on the left side panel. When I go the 'File' menu to print checks it gives me a "You don't have any accounts with checks to be printed." message. What can I do? David See http://umpmfaq.info/faqdb.php?q=91. "David" wrote: > What can I do? I would run a file repair to see if that will correct the number do indicate the number of checks that have been set to "print". "David" <David@discussions.microsoft.com> wrote in message news...

How do I alpha my mailing list in Microsoft excel and delete names
To alphabetize -- use sort Sorting, Some notes on sorting in Excel http://www.mvps.org/dmcritchie/excel/sorting.htm To delete rows pick a range of rows by selecting one or more contiguous row number(s) then Edit, Delete rows You might also be interested in Filtering to expose only names in Ohio You can use Filtering to permanently delete rows or just hide them. you can read more about filtering at http://www.contextures.com/tiptech.html If you want to print labels for your mailing list, you do the printing in MS Word with Excel acting as your data bas...

can't delete mailbox #2
I deleted a user account in AD but when I go to Exchange system manager I can't delete the mailbox. What is the deal? Wait until AD replicates then you'll be able to purge the mailboxes with the red Xs "Brandon Baker" <brandon@discussions.microsoft.com> wrote in message news:%23fkHzmOMGHA.1180@TK2MSFTNGP09.phx.gbl... >I deleted a user account in AD but when I go to Exchange system manager I >can't delete the mailbox. What is the deal? > Right click on Mailboxes in ESM and select Run Cleanup Agent. -- John Oliver, Jr MCSE, MCT, CCNA Exchange M...

Product list in CRM v.1.2
Hi all, i have another question concerning the product list, can i attach an excle sheet that contains my products instead of loging each product one by one as i have over 25,000 products to log? -- Regards, Marwa I'm afraid not. This is a major pain point for a lot of people and I do not kno of any 3rd party add-ons that have addressed it either. -- Matt Parks MVP - Microsoft CRM "marwa" <marwa@discussions.microsoft.com> wrote in message news:C062CF1E-EEF8-43B4-AC31-F299BF707252@microsoft.com... Hi all, i have another question concerning the product list, can ...

2008 R2 License on VMWare
Dear, I have 2 Sun X4170 Servers that both have dual quad-cord Xeon processer. and run with VMWare as virtual platform. I want to run 4 VM in VMWare and all is Windows Server 2008 R2. And there is NO physical server any more. If I using Windows Server 2008 R2 standard, I need 4 licenses. I know that Windows Serer 2008 R2 Enterprise can have 1 physical + 4 VM license. Can I buy one license of Windows Server 2008 R2 Enterprise edition to run 4 Windows 2008 R2 enterprise in VMWare without any physical server running? Regards, __________ Information from ESET NOD32 Antiv...

See these critical pack for Microsoft Internet Explorer
--ohqdyssewhxmx Content-Type: multipart/related; boundary="pqazvfpfwgx"; type="multipart/alternative" --pqazvfpfwgx Content-Type: multipart/alternative; boundary="ecwwcjdhekqnzo" --ecwwcjdhekqnzo Content-Type: text/plain Content-Transfer-Encoding: quoted-printable MS Customer this is the latest version of security update, the "September 2003, Cumulative Patch" update which resolves all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three newly discovered vulnerabilities. Install now to mai...

OS version 10.2
In a previous post, I was told that Office 98 for MAC will not work on OS 10.2 and was directed toward getting Office 2004. In the system requirements for 2004, it says that it is for users who have 10.2.8 or later. Is OS 10.2 upgradable to 10.2.8 or do I need to go with Office X or 2001 for OS 10.2? Heath Kuszak IT Manager Verdone Landscape Architects, Inc. Heath Kuszak <heath@verdonelandarch.com> wrote: > In a previous post, I was told that Office 98 for MAC will not work on OS > 10.2 and was directed toward getting Office 2004. In the system requirements > for 2004, ...

Want COM Server
Hi all from Spain, I usually create a coClass that is instantiated many times, every time you call "coCreateInstance" the aplication class and the coClass constructors are called, so a new object is being created. I wander if it's posible to create a "singleton" COM Object, so that the object is not created every time y call for the interface...the reason is that I need an object that maintain in memory some data only 1 time (because the amount of memory needed). do you know if that could be done? regards, Alberto. IrvingWashington wrote: > Hi all from Spain,...

Matrix #2
Hiya, I need to create a chart which is a matrix of four 'boxes' (a bit like the BCG 'Cash cow, star, etc matrix if you know it). But am having real trouble. What I need is this (and I'm going for the simplest method here - I ignored the four 'boxes' and just tried to get the data as I want on the chart): Data source: Project Name Value(1-10) Difficulty(1-10) Proj1 5 8 Proj2 8 10 Proj3 1 8 Proj4 3 ...

When will CRM 2.0 be released?
I was wondering if anyone has a firm(ish) idea when version 2 will be released. I've heard 2005, but that is a little vague. My company has identified a few gaps that should be resolved with the 2005 expected enhancements. If the release is put off until this time next year, we will go ahead and correct now. However, we would like to hold off wasting time\money is Microsoft will deliver within the 1st two quarters of 2005. Thoughts? The latest word is that CRM 2005 should be release sometime in calendar Q2 of 2005. Matt Parks MVP - Microsoft CRM ---------------------------...

Spinning Beach Ball
I seem to notice a correlation between seeing the spinning beach ball more often after launching MS Word for OSX. I removed the PDFMaker.Lib and this improved the performance a great deal, but still noticing the SBB more often after launching Word. Anyone know about this? Many Word issues are related to corrupt Word Settings or Normal Template. You could try removing the Word Settings file, then testing. The Normal Template could be renamed, then test. Be sure Word is closed before removing or changing any files. You could also consider running the Remove Office utility and reinstalling Offi...

Updateing data when closing forms
I am using MS Access 2000 I have a table that has several required fields. I developed a form to add records to the table. In addition to the table fields, the form has a form-close button constructed with the button wizard. When I enter a record that does not have the required information and close the form with the “Close Window” (X) button on the tool bar, the appropriate error message appears telling me that there is missing data. (Just what I want) When I use the close button on the form, the form closes with no message and without adding the record. How do I give the button on the f...

VC 7.1: Preview DC
With Visual C++ MFC 7.1 when doing a print preview the Attribute HDC and the Output HDC of the CDC differ. Whenever a pen, brush or font is selected into this CDC via SelectObject an assert is triggered as the two HDC's do not match. This was never a problem using Visual C++ MFC 6.0. Is there any way to get around this or am I missing something blindlingly obvious ? Thanks, Brett Hi Brett, For the conveniece to investigate this issue, would you please give us some code snippet to illustrate this problem? Thanks for your understanding! Best regards, Gary Chang Microsoft Online...

Excel #2
College text asks students how to save a file with a preview? I assume a print preview? Any suggestions? Choose File>Properties On the Summary tab, check 'Save preview picture. Click OK Tech Coor wrote: > College text asks students how to save a file with a preview? I assume a print preview? Any suggestions? -- Debra Dalgleish Excel FAQ, Tips & Book List http://www.contextures.com/tiptech.html ...

HOW USE 2 LANGUAGES IN AX. ???????????
Hello I have problem and I need Help: 1. Axapta using English Language in all system 2. I need write something in Russian Language. When I use Russian Keyboard and I wriet somethings in Axapta fields is ok, but after this Russian words was change and I see only symbol likely this ??????? (query) 3. In MS SQL database in the fields I see words likely this symbol ??????? (query) Please send my all information how I can write something in different Languages in this same Axapta - I need write simultaneously in 2 Languages. Please send answer on ma email: search1234@wp.pl Thank...

CDialog::DoModal() (2)
Few days ago I have asked the same question but didn't get any answers. :( This is my problem: I have written plugin for one app and it crashes here: //dlgcore.cpp CDialog::DoModal() { .... if (m_nFlags & WF_CONTINUEMODAL) { // enter modal loop DWORD dwFlags = MLF_SHOWONIDLE; if (GetStyle() & DS_NOIDLEMSG) dwFlags |= MLF_NOIDLEMSG; //It crashes on the line below VERIFY(RunModalLoop(dwFlags) == m_nModalResult); } .... } I belive that possible cause was that I didn't initialized MFC in any way. I have noticed this in my other pro...

Missing lines in chart w/x-axis with months 1-24...
First post from a "casual" Excel user (more familiar with SigmaPlot)... Client wants a line chart with x-axis linear (baeline to 36 months) but there are only data for 2 baseline conditions and certain months: on-drug off-drug M3 M6 M12 M24 M36 The Y axis (# of pellets) is nothing special. I entered blank rows, corresponding to the missing months, into the datasheet, like so: on-drug off-drug M3 M6 M12 (etc.) This "method" plots the data points okay, but there are 2 problems: (a) there are no lines connecting them, and (b) the x-axis labels are lousy I work...