Equation Editor 10.0.0 crashes upon launch

Launching Equation Editor 10.0.0 (02092700) results in the
crash log entry:

Date/Time:  2003-09-12 14:13:05 -0500
OS Version: 10.2.6 (Build 6L60)

Command:    Equation Editor
PID:        896

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_PROTECTION_FAILURE (0x0002) at 0x00000038

Thread 0 Crashed:
 #0   0x90248dac in ConstructClosure
 #1   0x90254a64 in PrepareClosure
 #2   0x90263f6c in PCFragPrepareClosureByName
 #3   0x90278630 in CCFM_LaunchApplication
 #4   0x0000362c in main
 #5   0x0000329c in _start
 #6   0x0000311c in start

PPC Thread State:
  srr0: 0x90248dac srr1: 0x0000d030                vrsave:
0x00000000
   xer: 0x00000000   lr: 0x90248da0  ctr: 0x90004a00   mq:
0x00000000
    r0: 0x90248da0   r1: 0xbffff6a0   r2: 0x2400244e   r3:
0x000b9820
    r4: 0x00000018   r5: 0x00000000   r6: 0xbffff4c4   r7:
0x00000003
    r8: 0x00000009   r9: 0x000b9820  r10: 0x000b9820  r11:
0x00000000
   r12: 0x00000000  r13: 0x00000000  r14: 0x00000000  r15:
0x00000000
   r16: 0x00000000  r17: 0x00000000  r18: 0x00000000  r19:
0xa0223e4c
   r20: 0x00000000  r21: 0xbffff914  r22: 0xa02246c0  r23:
0x000b9bc0
   r24: 0xbffff760  r25: 0x00000000  r26: 0x000b9b00  r27:
0x00000005
   r28: 0x00000003  r29: 0x00000000  r30: 0x000b9bc0  r31:
0x90248d0c

It doesn't matter if I launch it by double-clicking or from
with Word.

I've installed all the Office X updates through "Office X
10.1.5 Update"

0
9/12/2003 7:17:30 PM
mac.office 7017 articles. 0 followers. Follow

2 Replies
337 Views

Similar Articles

[PageSpeed] 34

In article <032c01c37962$82ada5c0$a301280a@phx.gbl>,
 "Joe" <joe-nospam@earthlink.net> wrote:

> Launching Equation Editor 10.0.0 (02092700) results in the
> crash log entry:
> 
> <snip>
> 
> It doesn't matter if I launch it by double-clicking or from
> with Word.
> 
> I've installed all the Office X updates through "Office X
> 10.1.5 Update"
> 

Unfortunately, a crash log doesn't tell very much about what 
happened unless you know exactly where in the code the crash 
occurred. It mostly lists the values in the CPU register. (I assume 
you made a typo on your build number - mine is 01092700 rather than 
02...)

First thing I would do is run repair permissions (I hate to keep 
harping on this, but it solves a *lot* of problems - it should be 
run after every update):

OS 10.2.x: Run the Disk Utility (in the ./Applications/Utilities 
folder). From the First Aid tab, click "Repair Disk Permissions".

OS 10.1.5: Run Repair Privileges (same folder, or download from 
Apple: http://docs.info.apple.com/article.html?artnum=106900

Next, try deleting the Equation Editor Preferences file in the 
~:Library:Preferences:Microsoft: folder (where ~ is your home 
directory).

If neither of the above help, post back.
0
jemcgimpsey (6723)
9/12/2003 7:48:55 PM
Hi

This can happen if you install Equation Editor after you have installed an
update.  Equation editor is one of the parts of Office that gets a make-over
in the updates.

If this is what happened, you can probably fix this by re-running the Office
updates.

-Jim Gordon
Mac MVP

All responses should be made to this newsgroup within the same thread.
Thanks.

About Microsoft MVPs:
http://www.mvps.org/

Search for help with the free Google search Excel add-in:
<http://www.rondebruin.nl/Google.htm>

----------
In article <032c01c37962$82ada5c0$a301280a@phx.gbl>, "Joe"
<joe-nospam@earthlink.net> wrote:


>
> Launching Equation Editor 10.0.0 (02092700) results in the
> crash log entry:
>
> Date/Time:  2003-09-12 14:13:05 -0500
> OS Version: 10.2.6 (Build 6L60)
>
> Command:    Equation Editor
> PID:        896
>
> Exception:  EXC_BAD_ACCESS (0x0001)
> Codes:      KERN_PROTECTION_FAILURE (0x0002) at 0x00000038
>
> Thread 0 Crashed:
>  #0   0x90248dac in ConstructClosure
>  #1   0x90254a64 in PrepareClosure
>  #2   0x90263f6c in PCFragPrepareClosureByName
>  #3   0x90278630 in CCFM_LaunchApplication
>  #4   0x0000362c in main
>  #5   0x0000329c in _start
>  #6   0x0000311c in start
>
> PPC Thread State:
>   srr0: 0x90248dac srr1: 0x0000d030                vrsave:
> 0x00000000
>    xer: 0x00000000   lr: 0x90248da0  ctr: 0x90004a00   mq:
> 0x00000000
>     r0: 0x90248da0   r1: 0xbffff6a0   r2: 0x2400244e   r3:
> 0x000b9820
>     r4: 0x00000018   r5: 0x00000000   r6: 0xbffff4c4   r7:
> 0x00000003
>     r8: 0x00000009   r9: 0x000b9820  r10: 0x000b9820  r11:
> 0x00000000
>    r12: 0x00000000  r13: 0x00000000  r14: 0x00000000  r15:
> 0x00000000
>    r16: 0x00000000  r17: 0x00000000  r18: 0x00000000  r19:
> 0xa0223e4c
>    r20: 0x00000000  r21: 0xbffff914  r22: 0xa02246c0  r23:
> 0x000b9bc0
>    r24: 0xbffff760  r25: 0x00000000  r26: 0x000b9b00  r27:
> 0x00000005
>    r28: 0x00000003  r29: 0x00000000  r30: 0x000b9bc0  r31:
> 0x90248d0c
>
> It doesn't matter if I launch it by double-clicking or from
> with Word.
>
> I've installed all the Office X updates through "Office X
> 10.1.5 Update"
> 
0
goldkey741 (69)
9/13/2003 12:00:24 AM
Reply:

Similar Artilces:

Add new user in CRM 3.0
On a new system, using the web interface to add a new user, ust after putting in domain\username I get the message "An error has occurred. For more information contact your system admnistrator" - no info from AD is displayed. Using the Deployment Manager, I never manage to get any domains or users listed. This leaves me unable to add users at all.. Single Domain: Win2003 with AD. SQL 2005 Svr SP1 Any help would be appreciated.. You might go to the web.config file in the CRM root folder and set remote errors to Off so you can get an informative error message. -- Matt Wittema...

Pivot Tables 04-09-10
Hello All! Can someone please point me to a description of Pivot Tables and their use? Perhaps, a not too expensive text book would be appropriate. -- James Silverton Potomac, Maryland Email, with obvious alterations: not.jim.silverton.at.verizon.not Here are a few links: Debra Dalgleish's pictures at Jon Peltier's site: http://peltiertech.com/Excel/Pivots/pivottables.htm And Debra's own site: http://www.contextures.com/xlPivot01.html John Walkenbach also has some at: http://j-walk.com/ss/excel/files/general.htm (look for Tony Gwynn's Hit Da...

microsoft money plus home & business trial. v 17.0.150.727
im having issues accessing my file. i used windows live to access my money file which saved email address & password. I went to dallas for 2 days now its asking for a money password which i did not setup. what should i do? See http://articles.moneycentral.msn.com/common/networkstatus.aspx MS may well be doing server work that affects logins. -- Regards Bob Peel, Microsoft MVP - Money For UK tips & fixes see http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny. I do not respond to any emails that I have not specifically asked for. "moneymakingmoneyman" <mon...

I want cells to show green if <10% and red if>10%. please help
I am trying to make cells show a green background if the result is less than 10 and a red background if the result is grater than 10 I am relatively new to Excel and although I have spent some time trying I cant work this one out. Pleas Help! First select and highlight the cell(s) you want to use. Format > Conditional Formatting > Select "Cell value is" "Less than or equal to" ".1" (place decimal point one in the selection) Now click the "Format" button and select the "Pattern" tab and select your shade of green. Now click the &...

Restored GP 8.0 from server crash, users can't log in and SA oddit
The server that hosts GP 8.0 crashed, we had a backup and restored it. Upon boot SQL 2000 was giving us issues, we had to reinstall it to get it running again. The GP 8.0 DB's were reattached. I can see the users in their respective DB's from Enterprise Manager but when I attempt to log in as said users, it gives the dreaded: "Your SQL Server login record is not a valid user record in Great Plains. Enter a different login, or contact your Great Plains system administrator." Right now the only account that lets me on is the SA but even so, whenever I attempt to do ...

Watermarks 03-24-10
I have a 6 page document. I am trying to insert a watermark on page 4 only. I have gone through and created section breaks between pages. I have tried to unlink them from previous headers. When I insert the watermark it still shows up on all pages. I am using Word 07 Any help would be appreciated. Thanks. Word 2007 doesn't seem to know how to create a watermark that isn't in all sections. I consider this a bug, but apparently MS doesn't agree. :-( Because a watermark is just a WordArt or picture anchored in the header, you don't have to deal with the bra...

How do I center a sheet i 10 business cards on a pre-perf'd sheet
I used Publisher from Office 2003 to create a set of 10 business card which, together look like a rectange that is smaller than the pre-porforated A4 page it it should be printed onto. Unfortunately, the set of 10 business cards is displaced towards the top of the pre-perforated A4 page in a way that leaves the perforations cutting through the graphics of each of the cards. How do I recenter the set of business cards to the middle of the sheet to be printed on, or how do I adjust the margins of the A4 page so that my cards are appropriately positioned? Are you using a label template...

play films and pictures freeze anda restart after 10 minutes
Hi, as object videos and pictures start playing after 10 minutes, when i select video don't start playing, only after 10-15 minutes suddenly video start.... update codecs and operative system... what's the problem? :( Thanks in advance, regards. -- Necsus ...

MS POS 1.0 Currency and API
I want to use POS 1.0 in the Philippines but I cannot try the software. Is there any option to change the currency sign? Also, is there an API for customization? Thanks! ...

Compiling problem (MSVC6.0)
I have a project that used to compile in a few seconds. It still does in Debug mode. But in Release mode, now it gets stuck: Class1.cpp Class2.cpp Class3.cpp Generating Code... And it will generate code her for say 5mins, before moving to the next file. Why has this suddenly started happening? Might I have a corrupt file? > I have a project that used to compile in a few seconds. It still does > in Debug mode. But in Release mode, now it gets stuck: > > Class1.cpp > Class2.cpp > Class3.cpp > Generating Code... > > And it will generate code her for say 5mins, befor...

count cells in a document, but excude cells with a "0"
I want to count the number of cells that have a value greater than "0", but not use a range. The cells that will be counted are every other cell in that column. EX: 45 22<-- 18 6<-- 9 17<-- 2 0<-- so my answer would be "3", the amount of cells that have a value greater than "0". the arrows are not on the work sheet they are just used to point out which cell I need counted. You have not given any cell references where your data is but a fomual like this should be close... =SUMPRODUCT(--(MOD(ROW($A$1:$A$10), 2) = 0), --($...

Changing Business Units in CRM 3.0
Can someone confim this statement or correct me etc.........if I need to change a few users' BU (business unit no longer extsts) and they are using the CRM Client, do they need to be in off-line mode and have their most recent edits updated to system of record? On Jun 10, 1:44 am, KEO <K...@discussions.microsoft.com> wrote: > Can someone confim this statement or correct me etc.........if I need to > change a few users' BU (business unit no longer extsts) and they are using > the CRM Client, do they need to be in off-line mode and have their most > recent edits ...

Cannot start Microsoft Office Outlook 02-01-10
Yesterday all was working just fine; last night I recieved this message when I tried to open Outlook: Canot start Microsoft Office Outlook. Cannot open the Outlook window. The set of folders cannot be opened. File access is denied. You do not have the permission required to access the file C:\Users\Travis\AppDate\Local\Outlook\Outlook.pst I am the only user on this machine; anyone have a suggestion to help me regain access? I tried a system restore but that didn't help. Thanks- "Travis" <Travis@discussions.microsoft.com> wrote in message news:4FC...

Howto repress "0" if sum = 0
I am doing a timesheet and for rows that do not get time at the end it displays a sum of 0. How do I not show the 0 Tools/Options/View, untick zero box. -- Ken Russell "David Lewis" <*@*.*> wrote in message news:0hcmovocgn11m6ffqq2qnpp623ga3gp79v@4ax.com... | I am doing a timesheet and for rows that do not get time at the end | it displays a sum of 0. How do I not show the 0 | --- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.525 / Virus Database: 322 - Release Date: 9/10/2003 Right click cell, select f...

10,000+ Website Hits/Day = Making Money!!
Are you looking for an inexpensive way to increase traffic to your website? Then, how about Free? Join the thousands who are participating and watching their site visits soar!! Banner explode members receive as many as 10,000 visits per day. One webmaster from Arkansas gets an average of 15,000 visits per day to his personal music home page. The system is very simple which is why it produces such great results. This is free and open to all sites profit or not. By displaying a total of 5 banners on your web page, in a few months you will have your banner displayed on a minimum of 50,000 web p...

ie 8 in windows XP crash
ie 8 loads PDF file then crashes, reloads file then crashes..... IE 8 is upto date Adobe reader 9.3 is up to date Any suggestions. "Tmeister" wrote: > ie 8 loads PDF file then crashes, reloads file then crashes..... > > IE 8 is upto date > Adobe reader 9.3 is up to date > > Any suggestions. Get rid of Adobe reader & get Foxit--faster, much smaller & less complicated. Been using it for 2 years with no problems, even when message is "must have Adobe...." TIC "Tmeister" wrote: > ie 8 loads PDF file...

Help, Exchange Crashed.
Sometime around 1:00 PM today my Exchange 2003 SP2 active/passive cluster server failed over to the other node causing a brief outage. I was out to lunch at the time, so am now trying to pick up the pieces. There is absolutely nothing in the Application or System logs that suggests why it failed over. The first error that is logged is one telling me that my backup failed because the failover was already in progress. Is there any other way to troubleshoot this? if it failed over, I wouldn't say it "crashed"...all resources are online on the node that's active now? ...

Capital Gains of $0
I'm experiencing what appears to be an inconsistency in the reporting on the YTD Capital Gains Report. For some of my transactions, where the Sale Proceeds are equal to the Purchase Cost (i.e. $0 Gain/Loss), the report includes the transaction correctly showing the Gain/Loss as 0.00. For other transactions, where the Sale Proceeds are also equal to the Purchase Cost, the report does NOT include the transaction. In each of the cases I'm trying to resolve, the amounts are round numbers (i.e. 300 at $100), so there shouldn't be any fractional pennies creating an inexact $0. ...

Office 2004
I have never been able to get Word, Excel, or Powerpoint 2004 to open beyond the registration/first run screen or the initial splash screen. Entourage works fine. I know it is something in my user environment beyond a preference (I've already uninstalled (using the Remove Office tool)/reinstalled Office several times), unless there is something else in my local Library account that is outside the Microsoft preference folder or the Microsoft User Data folder in my Documents folder. I have confirmed that I can use Office on this machine from the local Admin acocunt (my acocunt is an Apple Ac...

#5.5.0 smtp;550 unrouteable address #5.5.0 smtp;554 Relay access
I have been getting misc. NDR's and am not sure what is causing them. The wierd thing is is that they are coming from a mail server in the UK. I am in the US and the users that are sending emails are SOMETIMES getting the following NDR's: There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <sgiuk2k3mail1.spectra-gases.com #5.5.0 smtp;550 unrouteable address> Vendors.Spectragases%SPECTRANETICS@spectranetics.com on 6/20/2006 1:52 PM There was a SMTP communication problem with the r...

How to update Contact lookups in CRM 4.0
How can I use CRM 4.0 Import to update the lookups of existing Contact records? The lookups to be updated are stored in a .CSV file with the corresponding contactid of the Contact record. I read from the CRM Help file that there is a "enrich data by updating records rather than creating new records" facility but I wasn't able to make this checkbox appear. I tried to do it but keep encountering this error message, "A SQL Server error occurred. Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organ...

Word crashing when formatting bullets
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I wonder whether anyone can help me. I have been having more and more frequent crashes with Word when I try and format my bullets. It doesn't everytime I format my bullets. Thanks in advance for any help rendered ...

Two Cherries 520-6020 10-Inch Brass Back Dovetail Saw
Price:$16.35 Image: http://discountadvisors.info/image.php?id=B000JRBL48 Best deal: http://discountadvisors.info/index.php?id=B000JRBL48 I took this saw for a test drive and its' ok straight out of the box. The set is a really wide (which makes the kerf wide). The finish on the handle was disappointing. Some areas were missing finish and other areas had too much finish. But that's no big deal. For the price, this is a good deal but it requires some work. I put the saw on an anvil and took out the set (gently!) with a hammer. (I also heard of people clamping it between the...

Outlook 2000 Crashing
Microsoft is no help as the support page INSIST that my Outlook is OEM, which it is not, and won't let me submit this. Outlook 2000 Windows XP Last week, Outlook began to crash when opening an E-mail. Any E-mail. I can open one email (Not in the preview pane) then Outlook will crash on the next E-mail. When I restart Outlook, I can read THAT E-mail, then it will crash on the next E-mail. Googling the problem has not yielded any help. ...

Default Value in Table 02-22-10
I need a default value in my table to be the date value of another field in the table + 25 days. When I try to place this in the default value box, it says there is a type mismatch. ="ANLDate" + 25 Both fields are short date format. Any help is greatly appreciated. Cora, What you are trying to do cannot be done at the table level. You will need to do that on the form level. Is there any particular reason you are doing this in a table? -- Gina Whipp 2010 Microsoft MVP (Access) "I feel I have been denied critical, need to know, information!"...