Did not Install Correct To fix this problem you must reinstall Office

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel

Have been running Office 2008 for H/S since April. I have (had) a copy of Entourage from my exchange provider. After Snow Leopard upgrade I had to re download and reinstall the Entourage. I DL'd from my exchange providers website. After using Entourage for about an hour I got an error:

"Microsoft Office did not install correctly. To fix this problem you must follow specific steps to remove and then reinstall Office".

So I uninstalled Office, since my copy was a downloaded copy I didnt have a dissk. I logged back onto Mactopia, where I bought it, to re-download. Only to discover I cannot re-download unless I purchased "Extended Download Service. Which I didnt. The website also suggested that if I wanted to download now, and didnt purchase the EDS I could purchase the EDS now, when I logged onto my order history. But when I view my order history it gives me no options to re-download, or to purchase the extended DL service.

In the meantime I tried to download a trial version of Office 2008. And received the same error about uninstalling and reinstalling. So what is causing this? And how do I get to re-download the software I just bought 5 months ago? I emailed Mactopia, or the I guess broker for Mactopia two days ago about the DL and no reply. Any other suggestions?
0
davedahl (2)
9/24/2009 3:33:31 AM
mac.office 7017 articles. 0 followers. Follow

4 Replies
355 Views

Similar Articles

[PageSpeed] 10

On 9/23/09 8:33 PM, in article 59b7d323.-1@webcrossing.caR9absDaxw,
"davedahl@officeformac.com" <davedahl@officeformac.com> wrote:

>  And how do I get to re-download the software I just bought 5
> months ago? I emailed Mactopia, or the I guess broker for Mactopia two days
> ago about the DL and no reply. Any other suggestions?

If you contact me off list, I can forward your email address on to some
folks at Mactopia.

dianeross at mvps dot org <-- fix before replying.

Prefix your subject with: newsgroup response

-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
Follow us on twitter <https://twitter.com/entouragehelp>  

0
9/24/2009 8:30:10 AM
I regret that there is nothing the users here can do for a situation like
this, other than suggest that you not rely on email to get it resolved.
Contact MS Customer Support by phone:

http://www.microsoft.com/mac/contactus.mspx

Good Luck |:>)
Bob Jones 
[MVP] Office:Mac


On 9/23/09 11:33 PM, in article 59b7d323.-1@webcrossing.caR9absDaxw,
"davedahl@officeformac.com" <davedahl@officeformac.com> wrote:

> Version: 2008
> Operating System: Mac OS X 10.6 (Snow Leopard)
> Processor: Intel
> 
> Have been running Office 2008 for H/S since April. I have (had) a copy of
> Entourage from my exchange provider. After Snow Leopard upgrade I had to re
> download and reinstall the Entourage. I DL'd from my exchange providers
> website. After using Entourage for about an hour I got an error:
> 
> "Microsoft Office did not install correctly. To fix this problem you must
> follow specific steps to remove and then reinstall Office".
> 
> So I uninstalled Office, since my copy was a downloaded copy I didnt have a
> dissk. I logged back onto Mactopia, where I bought it, to re-download. Only to
> discover I cannot re-download unless I purchased "Extended Download Service.
> Which I didnt. The website also suggested that if I wanted to download now,
> and didnt purchase the EDS I could purchase the EDS now, when I logged onto my
> order history. But when I view my order history it gives me no options to
> re-download, or to purchase the extended DL service.
> 
> In the meantime I tried to download a trial version of Office 2008. And
> received the same error about uninstalling and reinstalling. So what is
> causing this? And how do I get to re-download the software I just bought 5
> months ago? I emailed Mactopia, or the I guess broker for Mactopia two days
> ago about the DL and no reply. Any other suggestions?

0
9/24/2009 11:01:25 AM
I asked them to contact me off list and have not heard back. My contact at
Microsoft is waiting for their email to help them resolve the issue.

-- 
Diane 


On 9/24/09 4:01 AM, in article C6E0C9C5.5419D%onlygeneraltaz1@com.cast.net,
"Bob Jones" <onlygeneraltaz1@com.cast.net> wrote:

> I regret that there is nothing the users here can do for a situation like
> this, other than suggest that you not rely on email to get it resolved.
> Contact MS Customer Support by phone:
> 
> http://www.microsoft.com/mac/contactus.mspx
> 
> Good Luck |:>)
> Bob Jones 
> [MVP] Office:Mac
> 
> 
> On 9/23/09 11:33 PM, in article 59b7d323.-1@webcrossing.caR9absDaxw,
> "davedahl@officeformac.com" <davedahl@officeformac.com> wrote:
> 
>> Version: 2008
>> Operating System: Mac OS X 10.6 (Snow Leopard)
>> Processor: Intel
>> 
>> Have been running Office 2008 for H/S since April. I have (had) a copy of
>> Entourage from my exchange provider. After Snow Leopard upgrade I had to re
>> download and reinstall the Entourage. I DL'd from my exchange providers
>> website. After using Entourage for about an hour I got an error:
>> 
>> "Microsoft Office did not install correctly. To fix this problem you must
>> follow specific steps to remove and then reinstall Office".
>> 
>> So I uninstalled Office, since my copy was a downloaded copy I didnt have a
>> dissk. I logged back onto Mactopia, where I bought it, to re-download. Only
>> to
>> discover I cannot re-download unless I purchased "Extended Download Service.
>> Which I didnt. The website also suggested that if I wanted to download now,
>> and didnt purchase the EDS I could purchase the EDS now, when I logged onto
>> my
>> order history. But when I view my order history it gives me no options to
>> re-download, or to purchase the extended DL service.
>> 
>> In the meantime I tried to download a trial version of Office 2008. And
>> received the same error about uninstalling and reinstalling. So what is
>> causing this? And how do I get to re-download the software I just bought 5
>> months ago? I emailed Mactopia, or the I guess broker for Mactopia two days
>> ago about the DL and no reply. Any other suggestions?
> 

0
9/24/2009 11:59:54 PM
Sorry for slow reply. I did hear back from someone this morning and they provided me a link to a new download. I loaded the software without Entourage and it seems to be stable so far. Although after I installed, it provided an update, which DL'd and installed fine. After that another update was provided, when I clicked to download it flipped back to advise me of the same update w/o providing the download, over and over again. Until I just quit the updater and cursed at MS. Now that Mail app supports Exchange I wont need Entourage.
0
davedahl (2)
9/25/2009 12:56:34 AM
Reply:

Similar Artilces:

Strange Problem #2
I have Exchange 2003 running in a Win 2000 Server box. I am processing mail for three different domains. The mail for two of these domains works properly. However, for the third domain I am having the following problem: When someone in domain 3 replies to a message it is delivered as name@domain1 (the first and primary domain) instead of name@domain3 . If someone at domain 2 replies the mail properly comes from name@domain2 as it should. As nearly as I can tell the setup for domain2 and domain3 is identical, but I must be missing something. If anyone can point me in the right direction I will...

Select SQL during installation
Hi Everybody, MSFT, MS CRM Gurus I need urgent help. I am installing MS CRM where SQL server 2000 (SP3) and MS Exchange 2000 and Active Directory are on an SBS 2000 Server and MS CRM is on windows 2003. (Supported Architecture confirmed by MSFT) The SQL server is installed and has one default instance (SP3) and another instance (SP3). When installing MS CRM on win2003 Server (when we need to Select SQL Server), I am not able to connect or just see the computer where SQL Server is installed (SBS). I receive the following error: Setup could not open a session to the instance of SQL Se...

Excel 2003 Problem
I had office 2003 installed in a system running XP Professional. I login to the domain with the domain user name and password and was able to work with my office. The other day i changed my domain machine but with the same domain name. But when i log in back with the domain user name i have problems with the the office suite. Outlook doesn't open at all. Office and excel asks the name when u open the document or excel sheet every time. I couldnt find a soultion. I even reinstalled the office suite, now i am able to open the outlook , word and excel, but each time a small window ope...

Outlook 2003 installation
I am trying to install the CRM 1.2 Outlook client on Outlook 2003. I get a message during installation saying Outlook 2003 is not supported, and when I start Outlook I get the error 'An error occurred while installing Microsoft CRM folders'. Any suggestions on which fixes need to be done in Outlook on in the installation to make it work are welcome. Rgds, Per are you a local admin on the machine? "Per Geert Nielse" <anonymous@discussions.microsoft.com> wrote in message news:cd1501c4392d$7eb5ed20$a001280a@phx.gbl... > I am trying to install the CRM 1.2 Out...

Year-End Fixed Asset processes
I recently closed the fixed assets at our year end of 5/29/10. However, the fixed assets were only depreciated through 5/28/10. Therefore, when I tried to depreciate the assets at the end of Period 1 in the few fiscal year, a transaction was created for the date of 5/29/10 that duplicated the YTD depreciation for each asset. I can reset the life of each asset to correct it or manually change the YTD and LTD depreciation, but this would be very time consuming. Is there a way to reverse what I did? Any other ideas? Thanks, Samantha ...

how to restore dialog? (there is problem)
in dialog base when I push button dialog maximize (except region of taskbar ) I used 'SetWindowPos' and I want that dialog size is restore(normal dialog) when push button again. what is problem? //******* bool flag=0; ::OnMaximize() { CRect rectWindow; GetClientRect(&rectWindow); ScreenToClient(&rectWindow); if(flag == 0) { CRect workarea; SystemParametersInfo(SPI_GETWORKAREA, 0,&workarea, 0); SetWindowPos(&wndTopMost,workarea.left,workarea.top, workarea.Width(), workarea.Height(), SWP...

Problem with GetIpAddrTable for ADHOC connection
With wlanapi.h I connect automatically a PC and a embedded systems which have a wireless connection. The 2 systems are connected in adhoc and the IP address is static. After I want to get the IP adress of the embedded systems. So I use GetIpAddrTable to get the address, but it doesn't work. In MIB_IPADDRROW table it finds 2 entries which are fill with crap. I want to get 192.168.0.1 and it gives me something like 013542. Does somebody have an idea to resolve my problem? Thank you Mathieu Code : PMIB_IPADDRTABLE pIPAddrTable; DWORD dwSize = 0; pIPAddrTable = (MIB_IPADDRTABLE*) m...

french dictionary and grammar on english office version
I just purchased an english (american) version of Office X (intalled without any problems on my mac, panther). Since I write a lot in french, i was looking for the french spell- and grammar checker. i downloaded on the microsoft www-page the uptdate: "Office X 10.1.3 Update" where french support should be included. However, when I run it (the installer) I get the following error message: "The default location required for this install could not be found. This install will be cancelled." What is going on? Could anybody tell me how to install it correctly? Merci beaucoup !...

Error Installing SQL jobs during installation of CRM 4.0 trail ver
While trying to install SQL jobs during installation of CRM 4.0 trail version i get an error message. Action Microsoft.Crm.Setup.Server.InstallConfigDatabaseAction failed. Invalid user name.Failed to validate username for given domain.only existing domain usernames and email addresses are allowed Invalid user name.Failed to validate username for given domain.only existing domain usernames and email addresses are allowed can anyone help me solve out this issue ? ...

Today customize problem (...not the known "button" problem, please read)
Hello, no, don't worry, i will not ask again the "my customize today page is not functionning, what should i do ?". :-) I have a problem with outlook 2002, while it looks like ok with outlook 2000. To customize the Today page with outlook 2000, you are able to modify the content itself to show another calendar than yours, for example. The "how to" is here (extracted from OutToday.doc, found on microsoft site): " Showing different Calendar and Tasks folders By default, the Calendar and Tasks databinding tables show the information from your main Calendar and Tas...

W2 Print Problems
I am printing the 4 up W2 form. It is not lining up properly and as a result some of my fields are overprinting the printed documentation on the form. Has anyone else had this problem? I downloaded the patch that was available or at least I think I did. How would I determine if I have the patch. Should I try to download it again? Thanks, Joe ------=_NextPart_0001_472A2268 Content-Type: text/plain Content-Transfer-Encoding: 7bit The 2004 Year End Update included a change to the font size for W-2s. Once this update is applied, you should be able to print the 4-up W-2s without o...

Problem with Account totals in the register
I been using Money since 2005 to keep all my finances. Recently, Money has started messing up my account totals. The totals in the individual accounts (the transaction register) are correct, but when I go to Account Lists to see a summary of all my accounts, the totals are wrong. I have tried looking around, but have had no luck figuring it out. I've tried to use the repair function and nothing is corrected. Does anyone have any ideas? In microsoft.public.money, Milt Burdsall wrote: >I been using Money since 2005 to keep all my finances. >Recently, Money has started messin...

Help for Excel Chart problem
Hi I have a little problem. I have to prepare audience profile for some TV Channels using dimensions age, sex, monthly income and education. I want to combine metric - age and income in one chart and non metric - sex and education in other. So I dont know which chart to use. I think the most appropriate is the bubble chart (more I have the penetration as a bubble size). But I cannot think how to dispose the dimensions and data. Example: Channel 1 Age 12-18 30 % 19-34 20% 35-64 35% 64+ 15% Sex Male - 48% Female - 52% So I need to positioning this channel and compare with ot...

Big problem with Excel 97
Excel 97 on Windows NT 4.0 SP6 After I create a new file and save it, it takes a very long time (about 30 seconds) to close the file. I am working with lots of Excel files and it's intolerable. Please help me with this. Thanks. ...

money 2006 no longer runs after installing HP image zone
After installing HP image zone my Money 2006 no longer runs and I get an error saying I need to run setup to install some components. When I re-run setup it also does not complete saying it could not install certain components. I've tried uninstalling completely and then reinstalling as other posts suggest, but no luck. I'd like to know what components Money is installing toward the end of the install. The install runs most of the way and copies all its files, but toward the end it quits with the error message. Any one know what components it could be using? ...

Problems recovering deleted public folder
Hi! One of our public folders in Exchange 2000 was deleted. I have the Item Recovery configured for the public folder store in question. When the user that deleted the folder tries to recover it using Outlook 2002 (Recover Deleted Items) he gets an error message saying that he does not have permission to recover the folder. When I try to recover as administrator, I cannot even see the deleted folder in Outlook. I tried to make the user Enterprise admin, and domain admin, but that did not help. Is it only the owner of the folder that can recover it, or am I doing something wrong? Best Regards...

RTD on Office 2007 & Vista
Hi, Has anyone been able to get RTD working on Office 2007 (Vista). I have set my macro security to low but still can't get any data. Instead the prefix and number I'm trying to connect to are displayed. Any ideas? Aidan On May 19, 11:27=A0am, "Aidan" <ai...@test.com> wrote: > Hi, > > Has anyone been able to getRTDworking on Office 2007 (Vista). =A0I have se= t > my macro security to low but still can't get any data. =A0Instead the pref= ix > and number I'm trying to connect to are displayed. > > Any ideas? > > Aidan yes. H...

Problem Sending a Document as an Email
I work in Publisher 2003 and I understand I am able to send a document I've created as an email. However, I go to File-Send Email-only to find that the option Send Document as Email doesn't exist. The only option under Send Email is Send Document as Attachment. How do I fix this and send a single page document as an Email? Please help!!! Thank you! cpadams wrote: > How do I fix this and send a single page document as an Email? Please help!!! Do you have Outlook 2003 or Outlook Express 6 installed and set as your default email client? -- Ed Bennett - MVP Microsoft Publi...

Image and File Conversion Problem
When I convert my poster file to a PDF for pre-press the file created does not include the hi-res photo image I included in the design. It includes all other graphic elements, text boxes, etc. Not sure what to do. Anybody who has had this issue or has a reccomendation would be greatly appreciated. ...

Problems converting from Publisher 97 to Publisher 2003
I have hundreds of Publisher 97 files that need converted to Publisher 2003 files. However, in the conversion process many of the files converted badly: tables are now much bigger and don't fit on the existing pages as before. Anyone have any ideas on how this can be fixed? Wendy there is nothing you can do about this. The only way it can be fixed is the armstrong method - manually. -- "If you don't know where you are going, any road will take you there!" >-----Original Message----- >Wendy there is nothing you can do about this. > >The only way it ...

Need to solve problem w/ RSS feeds
Hi -- I have a Windows XP computer running Outlook 2003 with an Exchange 2003 server in the background. Outlook is running RSS Popper to retrieve 15 RSS feeds, each of which is saved in a separate folder in the user's Exchange mail store. Now I have a Windows Vista laptop running Outlook 2007 with that same Exchange 2003 server in the background. Outlook here also (natively) retrieves these 15 RSS feeds and saves them into the same folders in the user's Exchange mailbox. The problem I'm having is that neither RSS aggregator knows what the other is doing. I wind up with to...

Having problems accessing external network SMTP servers on port 25
Hi Guys, Just installed Windows Small Business Server 2008 Standard, with Service Pack 2. Now trying to get Exchange Server 2007 to send external emails to my ISPs smart host. The SBS machine has IP:192.168.1.220, I have a ADSL router at IP:192.168.1.1 and a test client running XP Pro at IP:192.168.1.89 I have temporarily disabled the Firewall in SBS 2008. So; if I do; telnet 80.168.45.10 25 from the XP machine I get this; 220 relay.clara.net ESMTP [relay05] telnet 192.168.1.220 25 from the XP machine I get this; 220 FACTORYSRV.nsl.local Microsoft ESMTP MAIL Service re...

Problems with Window in Dialog Owner Draw? #3
I have the following problem. When my app calls HttpOpenRequest() for third time it allways fails. After that each call to HttpOpenRequest() fails. After several fails, even COM doesn't work (each try to create any object fails). It seems that I am running out of resources, handles or memory (because of memory leaks)? How can I check what exactly is wrong? Can I use Windows Task manager? How? What is the maximum number of handles per one executable? You can use Task Manager to check for resource usage. You can look in the Output window to see a list of memory leaks when your debug pr...

Slipstreaming Problem
Hi In the past I have sucessfully slipstreamed windows xp home from the original cd to SP2 and it all works OK. However I have just slipstreamed from the original cd to SP3 and when I use it to reinstall XP it starts up as you expect, loads the usuall instaltion files and goes to reboot. Leaving the cd in the drive it just goes around and does it all again. Take the cd out at this stage it asks for the cd and continues as you would expect. Whats going on? Another question is do you have to slipstream in stages? For example from the original cd to SP2 to SP3 or original cd ...

Boot Problem 03-03-10
I recently unpartitioned and reinstalled Windows XP Home Edition. When I boot up I get a black screen with two choices for Windows XP listed. When I click on either, I can boot to a normal boot. What can I change to avoid the black screen and boot directly to Windows XP? Wendell Cave wrote: > I recently unpartitioned and reinstalled Windows XP Home Edition. When I > boot up I get a black screen with two choices for Windows XP listed. When I > click on either, I can boot to a normal boot. What can I change to avoid the > black screen and boot directly to Windows...