08 Mac Office activation problems

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)

Just found an article posted by michellec and I am faced with exactly the same problem - on 'activation' of the product, none of the 3 product keys seem to be correct, hence activation is unsuccessful!! Have received some help emails (and thanks Diana yours had the microsoft help number that has been good, despite the fact they can't help me and tell me I must get in touch with Digital River) but seems that what I need is another product key, and now that I'm asking for that since about 10 days, I don't get any reply from DR! extremely frustrating.
If anyone has another way by which I can contact them please let me know - re-downloading the software clearly isn't an asnwer as Ive tried that several times, deleted all versions before, etc etc.......

Thanks in advance,

TMB
0
TMB1 (8)
7/28/2009 2:12:39 PM
mac.office 7017 articles. 0 followers. Follow

18 Replies
511 Views

Similar Articles

[PageSpeed] 47

Hi TMB,

I'm the Mac BU product manager that works with DR on these issues.I'm sorry to hear that you're having trouble with the activation window. We'll be working with Digital River to get better customer support responses in the future. The activation window is trickier than the Office 2008 installer.

Taking the following steps will often solve the majority of activation issues.
1. Make sure the product key is entered in ALL CAPS. (the installer forces all caps, the activation window does not).
2. Make sure you type the dashes in the product key when entering it (the installer adds the dashes, the activation window does not).
3. Make sure there are no spaces to the right or left of the product key (the installer removes spaces, the activation window does not).
4. Make sure you are entering the product key (25 alphanumeric characters) and not the product id (a series of numbers).

If we can make sure we're not being tripped up by case, dashes or spaces, we can take the next step in making sure you get up and running.

Best,
Marshall

> Just found an article posted by michellec and I am faced with exactly the same problem - on 'activation' of the product, none of the 3 product keys seem to be correct, hence activation is unsuccessful!! Have received some help emails (and thanks Diana yours had the microsoft help number that has been good, despite the fact they can't help me and tell me I must get in touch with Digital River) but seems that what I need is another product key, and now that I'm asking for that since about 10 days, I don't get any reply from DR! extremely frustrating.
> If anyone has another way by which I can contact them please let me know - re-downloading the software clearly isn't an asnwer as Ive tried that several times, deleted all versions before, etc etc.......
>
> Thanks in advance,
>
> TMB
0
7/28/2009 6:59:34 PM
Hi Marshall,

And thanks so much for coming back to me!
I've been through the above steps with the Microsoft support a few times, I am entering any one of the 3 product keys DR has provided me with, I've both copy/pasted, and typed myself - yes they are all alpha-numeric, all in caps, and no spacing, etc.
Speaking of the product id, have also tried to enter that number in with 'manual activation' but again the system tells me it is an invalid code.

Sorry that these remedies are already tried, look forward to next set of advise!

Best regards,
TMB
0
TMB1 (8)
7/28/2009 7:09:02 PM
fyi, I'm having the same issue. There's a LOT of people having the same issue.
0
zamboknee (1)
7/29/2009 12:29:12 AM
HI, that's "good" to hear, problem shared a problem halved right... and is there someone out there that knows how we can get this sorted?
0
TMB1 (8)
7/29/2009 4:03:32 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:36 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:37 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:38 AM
My order's finally OK, am downloading Office 2008 Standard again, will see if it activates after re-installation.
0
Tough (4)
7/29/2009 9:32:01 AM
hey Tough, how did you get the problem sorted?
0
TMB1 (8)
7/29/2009 9:42:58 AM
Hi everyone. Good thread, here. I hoping we can figure this out and help you as well as other customers with what we learn.

What's the exact error message you're getting when you try to activate?

During installation, you should only need your product key. (25 alphanumeric characters with dashes).

If you're behind a firewall (built into a router, or even the OS), or inside a corporate/university network, that can also cause problems, too.

Manual activation is intended for customers who don't have internet access. A unique manual activation code can be requested by clicking on the customer service button in the activation window, then selecting 'Contact Customer Service' option from the FAQ.

I apologize for asking the obvious questions, but I want to make sure that we get you up and running, and document this so we can help our other customers.

Let me know, and thanks.

Best,
Marshall
0
7/30/2009 1:33:52 AM
Just to make sure I catch myself, by 'not have internet access' I meant to say people who don't have internet access during activation, or have a firewall or router preventing them from activating. :)

> Hi everyone. Good thread, here. I hoping we can figure this out and help you as well as other customers with what we learn.
>
> What's the exact error message you're getting when you try to activate?
>
> During installation, you should only need your product key. (25 alphanumeric characters with dashes).
>
> If you're behind a firewall (built into a router, or even the OS), or inside a corporate/university network, that can also cause problems, too.
>
> Manual activation is intended for customers who don't have internet access. A unique manual activation code can be requested by clicking on the customer service button in the activation window, then selecting 'Contact Customer Service' option from the FAQ.
>
> I apologize for asking the obvious questions, but I want to make sure that we get you up and running, and document this so we can help our other customers.
>
> Let me know, and thanks.
>
> Best,
> Marshall
0
7/30/2009 1:39:01 AM
Hey Marshall,
the internet connection is fine, and I've attempted the activation several times in different locations - home, office, public places, with and without Microsoft support on the phone with me at the time.
Have tried the 3 product keys that I have been supplied with, and with all of them in all different locations the error message is the same - the code I have provided is inaccurate.
I've also tried to get somewhere through the Customer Service, and there they request the product ID that in my case starts with 01104-etc. - and I get an error message telling me the code is invalid!
Hope above answers all your questions, and look forward to getting help sooooon ;)

TMB
0
TMB1 (8)
7/30/2009 12:23:32 PM
TMB@officeformac.com wrote:
> Hey Marshall,
> the internet connection is fine, and I've attempted the activation several times in different locations - home, office, public places, with and without Microsoft support on the phone with me at the time.
> Have tried the 3 product keys that I have been supplied with, and with all of them in all different locations the error message is the same - the code I have provided is inaccurate.
> I've also tried to get somewhere through the Customer Service, and there they request the product ID that in my case starts with 01104-etc. - and I get an error message telling me the code is invalid!
> Hope above answers all your questions, and look forward to getting help sooooon ;)
> 
> TMB

suggest you phone Microsoft on the number provided.
0
7/30/2009 3:31:59 PM
Hey TMB,

This is definitely a stumper. Maybe manual activation will work for you?

If you haven't already, try requesting a manual activation code using the DR support form through the 'Contact Customer Service' link at <http://www.microsoft.com/mac/products/Office2008/customer-service.mspx> (you'll need to select a country and product, also, as I'm not sure which country you are writing from).

You will need to provide them the hardware ID on the manual activation screen from the activation window.

If manual activation doesn't work from you, we can continue to look at it from there.

For activation questions, DR support will be more knowledgeable than MS support. Let us know.

As an FYI, I may not be available to follow this thread for a couple weeks, and I've asked that you be followed up with. Hoping for the best!

Best,
Marshall
0
7/30/2009 7:31:13 PM
Hi Marshall, or someone else that is at the other end in your absence, I've not received any reply from the customer service of DR.. does anyone know of a more effective way in getting contact with them??
Have mailed them a few times in the past weeks and they always ask me to call Microsoft support..... who tell me to email DR...... vicious circle.
TMB
0
TMB1 (8)
8/4/2009 12:36:08 PM
On 8/4/09 5:36 AM, in article 59b79145.14@webcrossing.caR9absDaxw,
"TMB@officeformac.com" <TMB@officeformac.com> wrote:

> Hi Marshall, or someone else that is at the other end in your absence, I've
> not received any reply from the customer service of DR.. does anyone know of a
> more effective way in getting contact with them??
> Have mailed them a few times in the past weeks and they always ask me to call
> Microsoft support..... who tell me to email DR...... vicious circle.
> TMB

I've forwarded this on to a contact that is investigating issues with DR.
Sorry you are having so much trouble, but there is nothing we can offer as a
workaround.

-- 
Diane 

0
8/4/2009 6:38:32 PM
Hi all,

I finally got sent the manual activation code last night so all at long last well with my Windows applications!
Thank you everyone for your comments and suggestions, and for helping me remain persisntant ;)

TMB
0
TMB1 (8)
8/6/2009 5:51:01 AM
Great to hear that you're up and running, TMB.

And thanks for your persistence. Your experience will be of great help to others who encounter the same situation!
0
8/19/2009 2:46:38 PM
Reply:

Similar Artilces:

CPropertyPage sending activate notification to CPropertySheet
Is there any way I can get a property page to send PSN_SETACTIVE notifications to its owning property sheet? I've put an ON_NOTIFY for it in the sheet's message map but the specified function never gets called. The reason I'm asking is that I'm using a plain CPropertyPage without subclassing it for the first page in the wizard (as it only contains some text), and thus have no overridden OnSetActive method to call SetWizardButtons from. Thanks, Erik So why not go ahead and create a CPropertyPage-derived class? Erik J=E4levik wrote: > Is there any way I can get a property...

problem with csv
HI When I have my regional settings at Canada (French) and I open a CSV file it does not See the commas as column separators So when you open your document it is all in one cell But if I set myself to English (Canada) it opens like it should at each comma it’s a new column Does any know how to fix this please help? Angelo Presumably you want to have the settings at Canada (French)? If you can't find a way to change the default list separator, then you could always use Data | Text-to-columns with comma as the separator and parse your file into columns that way. Hope this helps. ...

How do I unlock Microsoft Office?
I accidently locked a file in Microsoft Word. I opened the file from the Net... now the whole program is locked. I cannot go in and write anything, the keyboard is basically dead. Once i press a button at the bottom of the page a not comes up saying " you cannot open this file because it is locked". How do i unlock the file so i can be able to work in Microsoft Office again? Why don't you ask in a word newsgroups? Regards. Jorge "elena_p_mk@hotmail.com" <elena_p_mk@hotmail.com@discussions.microsoft.com> escreveu na mensagem news:EE416563-2B30-4F1A-80FF-DD519B...

Reinstall Microsoft Office Imaging as printer??
Do not know exactly what happen but Office Imaging Writer has been removed from my printer options. How do I go about reinstalling it to use as a printer? Tammy <Tammy@discussions.microsoft.com> was very recently heard to utter: > Do not know exactly what happen but Office Imaging Writer has been > removed from my printer options. How do I go about reinstalling it > to use as a printer? Try Help > Detect and Repair... -- Ed Bennett - MVP Microsoft Publisher ...

Data Entry Form and Subform problems
Hi, I have a form and subform that I am trying to use for data entry. However, it's not working out as planned. I have two tables: tblAccount [AccountID] (PK) [DefaultAddressID] ....more fields tblAddress [AccountID] (Combined PK) [AddressID] (Combined PK) .... more fields tblAccount holds Account records including the default address to be used in all transactions, although an account can have more than one address. tblAddress holds all the addresses for all accounts with a combined primary key of AccountID and AddressID. tblAccount.AccountID is an autonumber field. tblDefaultAddre...

after XP-SP2 problems with Outlook Web Access
After XP-SP2 Outlook Web Access reacts strange: If I trie to answer to an email the answer windows (form) hasn't any text field. I already added the Web-Site to trusted sites - but nothing changed. Any ideas? Resetted all the Internet Explorer options and Zone Settings, Cleared the Temporary Internet Files, etc already? If so state your version of OWA and ask in an Exchange newsgroup as OWA is part of Exchange not Outlook. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service...

Problem with public folders #2
I move mailbox and public folder from an old server (Win2K/Exchnage 2K) to new server (Win2K/Exchange 2K). I follow the instructions on the KB 307917, for public folder replication. Accindentally, I uninstal Exchange 2000 on the old server before to remove public folders replicas on the new exchange server. Outlook client can work on the public folders of new server, but I can not work with public folder (to remove public folders replicas) with Exchange System Manager (ESM). I Want to use folder proprierties to remove replica from old server. I can not see the public folder on the root publi...

Outlook 2003 hangs when saving an Office document opened as an attachment
Hello, When a user opens a office document attachment from an email in outlook 2003, they are immediately able to see and edit this document. There seems to be an issue, however, when the user goes to File > Save As.... in word, excel, or whichever office product is in use. Outlook saves its temporary files to the temporary internet files folder on the local (c:) drive. It takes approximately 60 seconds for the dialog box to populate so the user can change the folder where they would like the document to be saved. This was an upgrade install from Office 2000. Does anyone know of anythin...

IMAP reply
I am using Outlook 2003 with IMAP. Whenever I send a reply to an email that I have read (not bolded) Outlook changes that email to unread (and makes it bold). I've searched the 'Net but have yet to find anyone else describing this same problem. Any suggestions? Thanks in advance! Steve ...

Outlook attachment problem #2
Dear All, I have a client who received an email from her client with attachments. At the end of the email a line written in Italic like the following: (See Attached file: 000_TG_Koh Chang.pdf)(See attached file:000_TGTrang.pdf) However, there is no way you can download, view, or save the attachments. The strange thing is when you forward the email. You will see the attachments show on under the subject line. When you double click it, you can see the attachments as usual. Why cannot see the attachment at the first time? Why it shows when forwarding? Many thanks Regards, Andrew Lau ...

contacts w/wrong names problem
I have a user whos contacts look really jumbled in spots. His contacts "disapear". Upon further investigation (he has 4000+ contacts) other peoples names are being put on other contacts. So bryan smith will appear twice, and john carpenter is missing, however, johns info just has brians name on it. How is this possible? Import gone wrong? Data corruption? He is "missing" several contacts, which I suspect are the same issue. Please post a coherent question that includes accurate and specific details others could understand. Include versions and precise steps t...

windows vista 02-06-08
I can not reset the size of my fonts, etc. on any page that comes up On Wed, 6 Feb 2008 01:42:22 -0800, "barbara" <lefdalbarbara@clearwire.net> wrote: >I can not reset the size of my fonts, etc. on any page that comes up Please repost in a newsgroup supporting Windows Vista. This group is for the database software Microsoft Access. John W. Vinson [MVP] ...

Money problems
My copy of "money" was upgraded to 2005 Delux edition in 2005. Las year I purchased the 2007 edition whioch stated that "data on previous editions would automatically be converted: but attempts then .and again now result in a message to the effect that it could not install data from pevious editions. Due to lack of capacity on my old computer I have purchase a new one and as I no longer have the 2005 installation disk I intended to add the old hard drive on the new machine. Unfortunately the New machine runs on "vista" and is incompatable with the XP system....

Problem with Office installation
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I installed the trial version of office and then upgraded to the full version, downloading it online. It installs fine, but when I try to run any of the office programs, I get a message that says: "A problem has been detected with the Microsoft Office installation. Try running the Office Installer again to resolve the problem." I've reinstalled it at least 5 times now, and I still get the same message. I've uninstalled office and then installed it. I've restarted my computer. Nothing will make that ...

problems with outlook 2003 #2
When I open outlook2003 I get a bunch of errors. The reading pane give me the following error: "The item cannot be displayed in the Reading Pane. Open the item to read its contetents." When I open an email I get the following error: "Can't open this item. Out of memory or system resources. Close some windows or programs and try again." I also received an error when it tried to open the reminders. It worked fine for a couple of days after installing it. Yesterday I had problems with it and rebooted and it worked fine afterward. Today I have rebooted and still have th...

Office 2003 along with Office 2007 & 2010
I know that when I install a newer version of office I can keep the existing version. 1) When I rebuild my laptop I installed Office 2007 (no previous version of office was installed). Can I now install office 2003 to co-exist with 2007? I teach at the professional level and oten I'm ask how to do something in a previous version (I don't want to go back prior to office 2003) that I've done in 2007 and it would be nice to have both on my system (I have the CD for both). 2) Can I have more than two versions of Office on a system, e.g. 2003, 2007, 2010? The MS Recomm...

Purchasing Invoice Entry Batch Posting Problem
I am using GP 9 with Service Pack 3 and am facing the above problem. The problem is that when we post Purchasing Batches of Purchasing Invoice Entry Origin, it stop at certain percentage (not same every time). After waiting for a long time when we close Progress window it neither gives any error nor sends the batch in Recovery and continue to show the batch in Purchasing Batches. We have done the following but no success. 1. Reconcile 2. Checklinks 3. Recreated SQL Process 4. Have tried suggestions in https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;en-us;859917 i.e. Tri...

problems with charts copied into Word 2000
using Excel 2000 SR1 & Word 2000 created a simple chart in excel, copied it, switched to word and did edit / paste special - link when the chart is viewed in word (and after i've resized it) the rhs of the chart is truncated (about 2cm - compared to how it looks in excel) - moving the legend etc didn't seem to make a difference i've not seen this problem before and couldn't find anything in google groups that helped (still can't cope with the new interface!). any ideas? Cheers JulieD ...

Email Activity Tracking
Hi We use CRM3 and track all emails in Outlook. I have created a CRM Report (SRSS) that shows all the completed activties the tele sales do. The issue i have - if one tele sales staff carbon copy another tele sales person (with To: account/contact), and email is sent....CRM tracks both the "From" tele sales and "CC" telesales person as a completed tasks - meaning both telesales users have completed tasks from that email - when it should on show completed tasks for "From" telesale person. This is causing a few issues for managers to manage telesales ...

MS Office X and Virtual PC running on Panther (10.3)
Hi folks I am anxious to upgrade to OS X 10.3 when it ships later this month. Has anyone had any experience, good or bad, using Office X and/or Virtual PC under the pre-release versions of 10.3? Thanks for the help Larry Buss labuss@magothy.com Hi Larry, Everyone who has run any software on pre-released versions of Panther had to sign agreements with Apple and other vendors. The agreements prohibit discussion about the products or release of the kind of information you are asking about. Those who know for sure can not tell you until the 24th of the month. -Jim Gordon Mac MVP All respon...

Activities in Specific Folders #2
In Outlook 2003 I want to be able to search e-mails in the activites tab of contacts. However I have thousands of saved spams (for the purpose of training Spam Bayes). Is there a way to tell Outlook to only search for activites in my "Legit Mail" folder and not waste time searching through spam? ...

Problem with _bstr_t
Hi! I'm working with MFC 7.0 in VC++7.0. I have trouble with destruction of some _bstr_t when working with MSXMLDOM object. Here is my code, where I think I have memory leaks. Can anybody please help! - Kjetil. CString COPGXMLDomSupport::GetAttributeValue(CString strAttributeName) { _bstr_t bstrTmp = ""; _bstr_t bstrArg1 = strAttributeName.AllocSysString(); CString strRet = ""; IXMLDOMNamedNodeMapPtr spNodeMap; IXMLDOMNodePtr spTmpNode; try { m_spSelectedNode->get_attributes(&spNodeMap); spNodeMap->getNamedItem(bstrArg1.GetBSTR(),&spTmpNod...

Admin account Problem
Hi, I was contacted by someone outside of our domain saying that are receiving emails from postmaster on our domain. I searched emails sent from admin and it shows these emails. I am wondering how this could have happened? Is my server compromised? Is there a way to disable admin account to only send emails inside the domain only? Thanks what is the content of these emails? what version of Exchange? are you an open relay? -- Susan Conkey [MVP] "roberto" <roberto@me.com> wrote in message news:OWxP7Ll3FHA.3540@TK2MSFTNGP10.phx.gbl... > Hi, > > I was c...

Name change and email problems
I have a user who has gotten married and asked that I change her name to reflect her new name. I made the changes to her display and logon name and also set up a new SMTP address. Now the problem is the user cannot access her mail using POP or IMAP. OWA works just fine. I have run into this problem before and my only solution was to delete and recreate the account from scratch then reattach the mail box. Is there any other way? Thanks did you change her "alias"? -- Susan Conkey [MVP] "Steve" <Steve@discussions.microsoft.com> wrote in message news:E8C18394-...

Closed Activity
Im creating a sales process using workflow. Is there a way to close an activity after a condition is met? ...