08 Mac Office activation problems

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)

Just found an article posted by michellec and I am faced with exactly the same problem - on 'activation' of the product, none of the 3 product keys seem to be correct, hence activation is unsuccessful!! Have received some help emails (and thanks Diana yours had the microsoft help number that has been good, despite the fact they can't help me and tell me I must get in touch with Digital River) but seems that what I need is another product key, and now that I'm asking for that since about 10 days, I don't get any reply from DR! extremely frustrating.
If anyone has another way by which I can contact them please let me know - re-downloading the software clearly isn't an asnwer as Ive tried that several times, deleted all versions before, etc etc.......

Thanks in advance,

TMB
0
TMB1 (8)
7/28/2009 2:12:39 PM
mac.office 7017 articles. 0 followers. Follow

18 Replies
578 Views

Similar Articles

[PageSpeed] 25

Hi TMB,

I'm the Mac BU product manager that works with DR on these issues.I'm sorry to hear that you're having trouble with the activation window. We'll be working with Digital River to get better customer support responses in the future. The activation window is trickier than the Office 2008 installer.

Taking the following steps will often solve the majority of activation issues.
1. Make sure the product key is entered in ALL CAPS. (the installer forces all caps, the activation window does not).
2. Make sure you type the dashes in the product key when entering it (the installer adds the dashes, the activation window does not).
3. Make sure there are no spaces to the right or left of the product key (the installer removes spaces, the activation window does not).
4. Make sure you are entering the product key (25 alphanumeric characters) and not the product id (a series of numbers).

If we can make sure we're not being tripped up by case, dashes or spaces, we can take the next step in making sure you get up and running.

Best,
Marshall

> Just found an article posted by michellec and I am faced with exactly the same problem - on 'activation' of the product, none of the 3 product keys seem to be correct, hence activation is unsuccessful!! Have received some help emails (and thanks Diana yours had the microsoft help number that has been good, despite the fact they can't help me and tell me I must get in touch with Digital River) but seems that what I need is another product key, and now that I'm asking for that since about 10 days, I don't get any reply from DR! extremely frustrating.
> If anyone has another way by which I can contact them please let me know - re-downloading the software clearly isn't an asnwer as Ive tried that several times, deleted all versions before, etc etc.......
>
> Thanks in advance,
>
> TMB
0
7/28/2009 6:59:34 PM
Hi Marshall,

And thanks so much for coming back to me!
I've been through the above steps with the Microsoft support a few times, I am entering any one of the 3 product keys DR has provided me with, I've both copy/pasted, and typed myself - yes they are all alpha-numeric, all in caps, and no spacing, etc.
Speaking of the product id, have also tried to enter that number in with 'manual activation' but again the system tells me it is an invalid code.

Sorry that these remedies are already tried, look forward to next set of advise!

Best regards,
TMB
0
TMB1 (8)
7/28/2009 7:09:02 PM
fyi, I'm having the same issue. There's a LOT of people having the same issue.
0
zamboknee (1)
7/29/2009 12:29:12 AM
HI, that's "good" to hear, problem shared a problem halved right... and is there someone out there that knows how we can get this sorted?
0
TMB1 (8)
7/29/2009 4:03:32 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:36 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:37 AM
"There's a LOT of people having the same issue".
Exactly. Me too, but things are gettin' even more interesting when buying the product: my account has been charged those $400 over an hour ago, never got any information on the purchase.
Sittin' here with a feeling I've been fooled with.
0
Tough (4)
7/29/2009 7:27:38 AM
My order's finally OK, am downloading Office 2008 Standard again, will see if it activates after re-installation.
0
Tough (4)
7/29/2009 9:32:01 AM
hey Tough, how did you get the problem sorted?
0
TMB1 (8)
7/29/2009 9:42:58 AM
Hi everyone. Good thread, here. I hoping we can figure this out and help you as well as other customers with what we learn.

What's the exact error message you're getting when you try to activate?

During installation, you should only need your product key. (25 alphanumeric characters with dashes).

If you're behind a firewall (built into a router, or even the OS), or inside a corporate/university network, that can also cause problems, too.

Manual activation is intended for customers who don't have internet access. A unique manual activation code can be requested by clicking on the customer service button in the activation window, then selecting 'Contact Customer Service' option from the FAQ.

I apologize for asking the obvious questions, but I want to make sure that we get you up and running, and document this so we can help our other customers.

Let me know, and thanks.

Best,
Marshall
0
7/30/2009 1:33:52 AM
Just to make sure I catch myself, by 'not have internet access' I meant to say people who don't have internet access during activation, or have a firewall or router preventing them from activating. :)

> Hi everyone. Good thread, here. I hoping we can figure this out and help you as well as other customers with what we learn.
>
> What's the exact error message you're getting when you try to activate?
>
> During installation, you should only need your product key. (25 alphanumeric characters with dashes).
>
> If you're behind a firewall (built into a router, or even the OS), or inside a corporate/university network, that can also cause problems, too.
>
> Manual activation is intended for customers who don't have internet access. A unique manual activation code can be requested by clicking on the customer service button in the activation window, then selecting 'Contact Customer Service' option from the FAQ.
>
> I apologize for asking the obvious questions, but I want to make sure that we get you up and running, and document this so we can help our other customers.
>
> Let me know, and thanks.
>
> Best,
> Marshall
0
7/30/2009 1:39:01 AM
Hey Marshall,
the internet connection is fine, and I've attempted the activation several times in different locations - home, office, public places, with and without Microsoft support on the phone with me at the time.
Have tried the 3 product keys that I have been supplied with, and with all of them in all different locations the error message is the same - the code I have provided is inaccurate.
I've also tried to get somewhere through the Customer Service, and there they request the product ID that in my case starts with 01104-etc. - and I get an error message telling me the code is invalid!
Hope above answers all your questions, and look forward to getting help sooooon ;)

TMB
0
TMB1 (8)
7/30/2009 12:23:32 PM
TMB@officeformac.com wrote:
> Hey Marshall,
> the internet connection is fine, and I've attempted the activation several times in different locations - home, office, public places, with and without Microsoft support on the phone with me at the time.
> Have tried the 3 product keys that I have been supplied with, and with all of them in all different locations the error message is the same - the code I have provided is inaccurate.
> I've also tried to get somewhere through the Customer Service, and there they request the product ID that in my case starts with 01104-etc. - and I get an error message telling me the code is invalid!
> Hope above answers all your questions, and look forward to getting help sooooon ;)
> 
> TMB

suggest you phone Microsoft on the number provided.
0
7/30/2009 3:31:59 PM
Hey TMB,

This is definitely a stumper. Maybe manual activation will work for you?

If you haven't already, try requesting a manual activation code using the DR support form through the 'Contact Customer Service' link at <http://www.microsoft.com/mac/products/Office2008/customer-service.mspx> (you'll need to select a country and product, also, as I'm not sure which country you are writing from).

You will need to provide them the hardware ID on the manual activation screen from the activation window.

If manual activation doesn't work from you, we can continue to look at it from there.

For activation questions, DR support will be more knowledgeable than MS support. Let us know.

As an FYI, I may not be available to follow this thread for a couple weeks, and I've asked that you be followed up with. Hoping for the best!

Best,
Marshall
0
7/30/2009 7:31:13 PM
Hi Marshall, or someone else that is at the other end in your absence, I've not received any reply from the customer service of DR.. does anyone know of a more effective way in getting contact with them??
Have mailed them a few times in the past weeks and they always ask me to call Microsoft support..... who tell me to email DR...... vicious circle.
TMB
0
TMB1 (8)
8/4/2009 12:36:08 PM
On 8/4/09 5:36 AM, in article 59b79145.14@webcrossing.caR9absDaxw,
"TMB@officeformac.com" <TMB@officeformac.com> wrote:

> Hi Marshall, or someone else that is at the other end in your absence, I've
> not received any reply from the customer service of DR.. does anyone know of a
> more effective way in getting contact with them??
> Have mailed them a few times in the past weeks and they always ask me to call
> Microsoft support..... who tell me to email DR...... vicious circle.
> TMB

I've forwarded this on to a contact that is investigating issues with DR.
Sorry you are having so much trouble, but there is nothing we can offer as a
workaround.

-- 
Diane 

0
8/4/2009 6:38:32 PM
Hi all,

I finally got sent the manual activation code last night so all at long last well with my Windows applications!
Thank you everyone for your comments and suggestions, and for helping me remain persisntant ;)

TMB
0
TMB1 (8)
8/6/2009 5:51:01 AM
Great to hear that you're up and running, TMB.

And thanks for your persistence. Your experience will be of great help to others who encounter the same situation!
0
8/19/2009 2:46:38 PM
Reply:

Similar Artilces:

CRM 3.0 and office 2007
Hi, when I install CRM lapto client I get error message " Indexing service is not running and setup can not connect to the microsoft CRM server. This might indicate that the server is down" Well, both the service and the server is running. Any idea where the prblem is? Thank you, Hi, you must start the indexing service on the local machine you are installing the client on. Goto to Services in control panel/administrative tools and startup the service. You will see it in the list. BR "Lino767" wrote: > Hi, > > when I install CRM lapto client I get er...

How do I Install Office:mac 2004 Upgrade on new iMac
Version: 2004 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have Office:mac Upgrade Professional Edition installed on my G3 running OS 10.4.11 and am trying to install the program on my new iMac with Intel Duo processors. I am unable to transfer the application over from the G3 because I don't have enough access privileges. (The system (both macs) ran for 13 hours supposedly transferring files, after which it managed to transfer 1 application. All files that were transferred deny me access privileges.) They're my machines - I am the only user of both machines. I have Wo...

Windows users cannot open attachments created in Office 2008
Version: 2008 Operating System: Mac OS X 10.4 (Tiger) Processor: Intel I "upgraded" [HA!] from Office 2004 to Office 2008 in January. I soon discovered that Windows users could not open Word files I created (regardless of whether I saved them as .doc or .docx, and regardless of their ability to open .docx files.) I don't remember how I fixed the problem, and it's happening in Excel too. I wasted several hours trying to find a fix and I can't. Mac users can open the .xls file I sent, but Windows users can't. I had no trouble uploading the files to a Windows network d...

Out of Office #37
Please can someone help me with how the out of office assistant triggers the "do you want to turn of OOF" when you first log in to outlook. Is it triggered by exchange or the outlook client? We have an issue when some users are not prompted to turn the oof off once they return to the office. this is not a consistent error and i'm trying to establish possible causes. Thanks in advance Try asking in an Exchange group since OoO is a server side action. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to m...

Sending Mail problems
client, Outlook 2002, SP2 server, Exchange 5.5, SP4 When I send an email it just sits in the Outbox until I click on either my Inbox, another email, or another folder, then the email will send from the Outbox and appear in the Sent Items. Also, I constantly need to hit Send/Receive to check for new emails. I checked all my settings and Outlook is setup to send/receive Immediately when connected. Am I missing something? Any advice would be appreciated. I'm having the same problem and also posted the same question (about an hour after you did, as it turns out). If someone res...

My laptop & OWA problems...
I am having problems with my laptop and connecting to OWA, I get a logon screen and I can login but I can't open of view an email and I can't click anything, nothing happens. My laptop has Win XP Pro, and I've used the windows update and install all the recommended updates, but nothing works. I know OWA is working fine because my friend can sign on her computer and have access to all the features in my account. So it appears to me just my laptop. please help. "Troubled person" <anonymous@discussions.microsoft.com> wrote in message news:1b3bb01c44fe8$9a9b1...

Data Migration Framework Error
Hi All, Im having trouble importing email activites into MS CRM. When running the migration tool , Im getting the following error in the logs for every email I've set up as an activity. I've checked the guids for the owninguser and the objectid (contact), and they all exist. Im not creating any associated records in the cdf_ActivityParty table, as I only want to store the link for the "regarding" item so to speak. Thoughts anyone? Regards, Cameron 21/10/2004 - 8:43:18 AM -- [ERROR] Failed to migrate object: crmActivityUnknownError 21/10/2004 - 8:43:18 AM -- <a...

Problem with Excel Links
I have a number of Excel workbooks and I wish to link them to a single summary worksheet. Linking them isn't a problem, however I would like to be able to 'switch off' the links to particular workbooks/worksheets so that I could select which were included on the summary sheet at any one time. Put another way, I want to have all the linked workbooks populated with data and then to be able to select which worksheets 'feed' through to the summary sheet to explore different scenarios. Any help will be very much appreciated. John You can use Edit, Links and change your sour...

negative values causing column title problem
How do I get the Column titles x axis lables at he bottom of the chart field when have negative values It s friday and this is killing me. Select the axis Choose Format>Selected axis On the Patterns tab, for Tick Mark Labels, select Low TFrisch wrote: > How do I get the Column titles x axis lables at he bottom > of the chart field when have negative values > > It s friday and this is killing me. -- Debra Dalgleish Excel FAQ, Tips & Book List http://www.contextures.com/tiptech.html hey thanks - boy was thaqt annoying >-----Original Message----- >Select th...

Problem: new calendar entries land on wrong date
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange When making a new calendar entry, it will not land on the date I select, but rather on: March 20, 2020!!!! <br><br>The only way in which I can make a calendar entry is to make it in iCal, and then let iCal synch with Entourage calendar. <br><br>Likewise, the Entourage calendar, when printing, will only show/print imported holidays, not the actual entries as displayed. <br><br>What's wrong? <br> I have re-installed Office from scratch - no imp...

Out of office assistant error message
If i try to open my out of office assistant, I get an error message stating that it can not be opened due to a unspecified error. After closing this window another message comes up and says that "system resources are critically low" which is not the case. What can I do to remedy this problem. Thanks TK ...

EXCEL 2003 MACRO Problem
Hi all gurus please help. I have a windows schelduler to open at a certain time and when the cells have been updated the file closes. The problems i'm having it the file stays open and i have to manually close the open file on a weekly basis, the cells are not updated either? Please see my code below: Private Changed As Boolean Private Sub Workbook_Open() 'start with the workbook showing unchanged Changed = False ' create our shutdown timer Application.OnTime Now + TimeValue("00:00:10"), procedure:="ThisWorkbook.Auto_Close" ...

Money 2005 Small Business Problem
I cannot get my estimates to say estimate at the top, all of them say "invoice" this is troubling me because I know it used to print them as estimate. Somebody please help me before I have to abandon MS Money Small usiness for a more functional program. This is a simple problem, but it aggravates the hell out of me!! In microsoft.public.money, Chris Jones wrote: >I cannot get my estimates to say estimate at the top, all of them say >"invoice" this is troubling me because I know it used to print them as >estimate. Somebody please help me before I have to ...

RMS SO 2.0 Manager
On one of my RMS SO 2.0 Manager's computer I'm having a huge delay (about 5 minutes) before the Item list shows up (Database - Items). This only happens on this one machine that's "directly" connected to the RMS server (no VPN etc), while it's trying to bring up the Items List the SOMANAGER.EXE process CPU Utilization stays at 99% and there is no network utilization/activity. When I bring up an (all) Item List/Value report it doesn't take very long at all. Has anybody else encountered this problem and knows of a potential solution? I've already tried r...

Installing office 2000 disk 2 with publisher on upgraded windows x
I can not get disk 2 to install. It preloads then as files start to copy, it stalls then ends with error message. this is office2000 professional 2 cd set. everything else works exept publisher and its components. Please advise Thanks What is the error message? -- JoAnn Paules MVP Microsoft [Publisher] "cugolfn" <cugolfn@discussions.microsoft.com> wrote in message news:F57B8716-65FA-4619-93A4-AA24D44ABC33@microsoft.com... >I can not get disk 2 to install. It preloads then as files start to copy, >it stalls then ends with error message. this is office2000 profess...

how to implement a window like office 's assistant?
This is a multi-part message in MIME format. ------=_NextPart_000_010B_01C48051.9178B5D0 Content-Type: text/plain; charset="gb2312" Content-Transfer-Encoding: quoted-printable a transparent cartoon window which can do many action. and doesnt occupy many computer resource? thanks . ------=_NextPart_000_010B_01C48051.9178B5D0 Content-Type: text/html; charset="gb2312" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/h...

Exchange 2003 problem after sp1 installation
After the sp1 installation users unable to access recent emails with both OWA and Outlook 2003! Somebody can help me please! Many thanks, Giampiero First, is this Exchange 2003 SP1 or Windows 2003 SP1? Can they access any of their messages? Or only recent (meaning what? the last few weeks? days?). This could be related to your antivirus software. Try stopping your antivirus software temporarily and see if that helps. I have seen E2K3 servers with Symantec Mail Security do this before. -- Jim McBee Web: http://www.somorita.com Blog: http://mostlyexchange.blogspot.com Stuff: htt...

Toolbar problem causes screen to freeze
xp pc about a year old has been working fine. Suddenly when I open M Excel 2000 it will load s/s and allow manipulation of data but as soo as I try to use the tool bar the software freezes and cannot be used. Virus definitions up to date and no virus showing. Anybody got any thoughts -- Message posted from http://www.ExcelForum.com Maybe you have a corrupt toolbar file, look for a file with the extension *.xlb Rename the extension to *.bak or move it from the folder, then excel will create a new file. Of course if you have configured it a lot you have to do that again but if it stops exc...

Exchange 2000 problem
More and more people have started using email adress like this: Firstname..Lastname@domain.com and this is an invalid format i exchange 2000.. Any way to work around this with exchange 2000? I dont see any option to alow it. Thank - Cabby3 ----------------------------------------------------------------------- Posted via http://www.webservertalk.co ----------------------------------------------------------------------- View this thread: http://www.webservertalk.com/message913884.htm ...

Office Document Imaging TLB?
Howdy, I would like to use the MODI interface to manipulate some TIFFs. If I try to load the type library for this, I get nothing to load. ??? I get the Microsoft Office Document Imaging dll but nothing more. Where can I get the files to include this in my program? I understand it's only on Office 2003 and have 2003 loaded. So that's not the problem. The dll exists (MDIVWCTL.dll). -- Frank Perry LavaLeaf Software ...

Office for Mac apps will not open
After one year of use my Office for Mac applications will not open. Error message cites "not enough memory" but Apple confirms memory is fine. Any ideas? No, but there is an Office for Mac forum in these communities, called office.public.mac. Perhaps someone there can help-- -- Susan Ramlet -- please reply to the newsgroup so all may benefit. "Chuck" <Chuck@discussions.microsoft.com> wrote in message news:9E25F410-5DA4-4E86-9D46-C491818B2FF4@microsoft.com... > After one year of use my Office for Mac applications will not open. Error >...

Office 2008 working directory
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I recently switched my home computer from a PC to a new Intel Mac and one of the apps for which I made sure to obtain a replacement version for the Mac is, of course Office... I have observed a few quirks and which I will be posting about as time goes by... The BIGGEST question I have is this: Is there a reason the "Microsoft User Data" folder resides in the Documents folder rather than in Libraries -> Application Support? I would think that the Documents folder would be for just documents and nothing els...

Combo box 08-08-07
I am making a tabular form. In the form I have a combo box for the customer. It shows the name but I would also like it to show the address, city, state, and zip. Also would I be able to display it in the form like this: ABC Business 123 Main St Anywhere, IL 55555 Thanks Perhaps this article will be of assistance: http://www.mvps.org/access/forms/frm0058.htm You cannot make a combobox show multiple vertical lines for one record. -- Ken Snell <MS ACCESS MVP> "jhsb4mrgn" <someone@example.com> wrote in message news:C2EC3D46-2674-4E86-BA5D-A20EB2E405...

having problems with a multiple conditions nesting formula
DATA (in colum A cells 1-5): 14 11 12 16 8 ISSUE: How can I automatically populate YES or NO into column B beside each data point in column A based on the following scenario. I need to know if the data point in column A is >= 20% higher than all of the prior data points would also work. So B1 would be N/A because there is no prior data point for A1, B2 would be yes if the data point in A2 is >= 20% higher than the data point A1, B3 would be yes if the data point in A3 is 20% higher than either A1 OR A2, B4 would be yes if the data point in A4 is 20% higher than eith...

Pie chart problem #2
I have a spreadsheet, transferred from access database of previous children's party bookings. This s/sheet contains many columns containing info as below. Title, First Name, Last Name, Address, City, County, Postcode, Home Phone, Mobile Phone, Email Address, Date, Child's name, Age, Gender, Party Theme, Duration, Enquiry Source. For the purposes of business analysis/future marketing/advertising I am trying to create pie charts to analyse by %. For example I wish to create a pie chart of the column titled Enquiry source which contains customer responses as categorised below- I...