"Newer version is already installed" error

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

I tried to install a trial version of Microsoft Office for Mac. On the &quot;Select a Destination&quot; step of the installation process, I get the following message: &quot;You cannot install Microsoft Office 2008 for Mac on this volume. A newer version of Microsoft Office 2008 for Mac is already installed.&quot; <br><br>I do not have Microsoft Office installed on my Mac. I do have OpenOffice, but that shouldn't cause this error. <br><br>Any ideas? Please help. <br>
Rafal
0
rrafal
10/19/2009 3:27:26 PM
mac.office 7017 articles. 0 followers. Follow

1 Replies
1350 Views

Similar Articles

[PageSpeed] 53

Thanks Diane, but unfortunately this didn't help. <br>
In /Library/Receipts, I don't have anything named Office2008 (only NeoOffice). I tried to install from another account and got the same error. <br><br>Rafal
0
rrafal
10/20/2009 3:08:56 AM
Reply:

Similar Artilces:

"Newer version is already installed" error #2
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I tried to install a trial version of Microsoft Office for Mac. On the "Select a Destination" step of the installation process, I get the following message: "You cannot install Microsoft Office 2008 for Mac on this volume. A newer version of Microsoft Office 2008 for Mac is already installed." I do not have Microsoft Office installed on my Mac. I do have OpenOffice, but that shouldn't cause this error. Any ideas? Please help. Rafal On 10/19/09 8:27 AM, in article 59b7eecd.-1@webcrossing.caR9abs...

"Newer version is already installed" error
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I tried to install a trial version of Microsoft Office for Mac. On the &quot;Select a Destination&quot; step of the installation process, I get the following message: &quot;You cannot install Microsoft Office 2008 for Mac on this volume. A newer version of Microsoft Office 2008 for Mac is already installed.&quot; <br><br>I do not have Microsoft Office installed on my Mac. I do have OpenOffice, but that shouldn't cause this error. <br><br>Any ideas? Please help. <br> ...