Outgoing Mail Issues with Entourage Hotmail Connector

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: pop

Anyone have an issue with Hotmail for Entourage?  I can revieve messages but cannot send.  I am getting the following error when I try to send a message (of any size, even text only): <br><br>&quot;An operation on the server timed out.  The server may be down, overloaded, or there may be too much net traffic.&quot; <br><br>It has been like this for about 3 days.  Anyone have an idea?  I have checked and tweaked my SMTP security settings, tried multiple internet access points, and have even tried it on my PC Outlook connector, but to no avail. <br><br>Please advise...
0
imdcorruptor
12/28/2009 5:13:46 PM
mac.office.entourage 1829 articles. 0 followers. Follow

5 Replies
2315 Views

Similar Articles

[PageSpeed] 38

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3344854345_9209518
Content-type: text/plain;
	charset="ISO-8859-1"
Content-transfer-encoding: 8bit

On 12/28/09 9:13 AM, in article 59bafe62.-1@webcrossing.JaKIaxP2ac0,
"imdcorruptor@officeformac.com" <imdcorruptor@officeformac.com> wrote:

> I am getting the following error when I try to send a message (of any size,
> even text only): 
> 
> "An operation on the server timed out.  The server may be down, overloaded, or
> there may be too much net traffic."

It could mean just what it�s saying.

-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
YouTalk <http://tinyurl.com/bzcrjy> <-- Entourage mailing list
Twitter: follow <http://twitter.com/entouragehelp>


--B_3344854345_9209518
Content-type: text/html;
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: Outgoing Mail Issues with Entourage Hotmail Connector</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:11pt'>On 12/2=
8/09 9:13 AM, in article <a href=3D"59bafe62.-1@webcrossing.JaKIaxP2ac0">59baf=
e62.-1@webcrossing.JaKIaxP2ac0</a>, &quot;<a href=3D"imdcorruptor@officeformac=
..com">imdcorruptor@officeformac.com</a>&quot; &lt;<a href=3D"imdcorruptor@offi=
ceformac.com">imdcorruptor@officeformac.com</a>&gt; wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STYL=
E=3D'font-size:11pt'>I am getting the following error when I try to send a mes=
sage (of any size, even text only): <BR>
<BR>
&quot;An operation on the server timed out. &nbsp;The server may be down, o=
verloaded, or there may be too much net traffic.&quot;<BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STY=
LE=3D'font-size:11pt'><BR>
It could mean just what it&#8217;s saying.<BR>
<BR>
-- <BR>
Diane Ross, Microsoft Mac MVP<BR>
Entourage Help Page &nbsp;&nbsp;&lt;<a href=3D"http://">http://</a>www.entour=
age.mvps.org/&gt;<BR>
Entourage Help Blog &nbsp;&lt;<a href=3D"http://">http://</a>blog.entourage.m=
vps.org/&gt;<BR>
YouTalk &lt;<a href=3D"http://tinyurl.com/bzcrjy">http://tinyurl.com/bzcrjy</=
a>&gt; &lt;-- Entourage mailing list<BR>
Twitter: follow &lt;<a href=3D"http://twitter.com/entouragehelp">http://twitt=
er.com/entouragehelp</a>&gt;<BR>
</SPAN></FONT>
</BODY>
</HTML>


--B_3344854345_9209518--

0
Diane
12/28/2009 10:12:20 PM
I struggle with that being the explanation...especially since it has been doing this for almost 3 days without end.  I doubt that it could be a down server or too much traffic for 3 days straight.   <br><br>I saw this discussion online today: <br>
<a href="http://windowslivehelp.com/community/20.aspx">http://windowslivehelp.com/community/20.aspx</a> <br><br>I think this may be the issue at the heart of my matter, but am not sure.  I will update this post if I hear anything else...
0
imdcorruptor
12/28/2009 10:35:43 PM
I have exactly the same problem. Have you solved it by now?
0
Sophie
1/21/2010 8:11:31 AM
I am having this issue- for about a week---how to we fix it? Very hard to work with no outgoing email
0
kenneth
5/22/2010 2:34:56 PM
On 5/22/10 7:34 AM, in article etfcyvb#KHA.5592@TK2MSFTNGP02.phx.gbl,
"kenneth Carmel" <user@msgroups.net/> wrote:

> I am having this issue- for about a week---how to we fix it? Very hard to work
> with no outgoing email

The setting for SMTP can be found here:

Setup Windows Live Hotmail in Entourage as a POP account

<http://tinyurl.com/cr8u3c>

Be sure you enter the correct SMTP port: 587

-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
YouTalk <http://tinyurl.com/bzcrjy> <-- Entourage mailing list
Twitter: follow <http://twitter.com/entouragehelp>

0
Diane
5/22/2010 7:42:29 PM
Reply:

Similar Artilces:

DATA IMPORT ISSUES
Hi, I have an issue when trying to import into pick list fields from a list that has some blank values. The conversion process in the import wizard forces you to make a selection from the pick list. The only ways I can think around this are: 1. Add an option to the pick list called Null. Then during the conversion process convert the blank field to null. I could then use the advanced find to pull up the relevant records and use a manual workflow rule to clear the contents of the field. However, the big issue with this is that in the advanced find search results you can only apply the manual...

E-Mails with Tracking Tokens not showing up
Hi; when we send e-mails from the Outlook client and click Track/Regarding the tracking token gets set and a copy goes in to that Accouunts history. When the Account replies to that e-mail, the reply is not getting attached to history even though the token is still there. Any thoughts? Thanks, Lloyd have you deployed rules on your outlook mailbox to forward all mails to the crm mailbox. If so check the exchange server event logs to see if there are any events related to the crm email router such as cannot connect to the crm web server etc ============================== John O'Donn...

Provide a way to e-mail an article *from* the article
I have finally found an article by browsing through the knowledge base, I'm looking right at it, and want to send it to someone, but there's no way to do that (AFAIK). Instead, I have to go to the menu, New > New Activity > e-mail, then create a message, and insert the KB article (search for it, or switch to Subject Browse in the pull-down, and browse down through the subject tree to find it again, assuming I have any idea where it was in the subject tree). An "E-mail This Article" kind of button would be very helpful. ---------------- This post is a suggestion...

Payables issue with Applied Payments and Void Check
Hi, We had a user a number of months ago apply a number of Credit Memos from a vendor to a large invoice while creating a check. Apparently the check was then void, without a normal check number leaving us with "REMIT0000000000xx" as the reference to it. We now have a situation where the large invoice and all of the credits are still showing in the system as open. The individual credit memos do not show as having amounts applied, but when we try to apply them we're told that the amount is already applied. Everything seems to be stuck in limbo, with no way to post to resol...

Cannot open default e-mail folders
I am receiving the above message and have tried to follow the instructions to create a new profile but with no luck. -- John "John" <john@discussions.microsoft.com> wrote in message news:53539376-97B4-46C8-A831-9C6D67BC75FC@microsoft.com... >I am receiving the above message and have tried to follow the instructions >to > create a new profile but with no luck. What instructions where and what EXACTLY do you mean by "with no luck"? -- Asking a question? Please tell us the version of the application you are asking about, your OS, Service Pack level a...

e-mail-attachments(videos)
Lately I have found that my Videos sent as attachments in my Windows Mail on Vista are failing to open when I double click. What occurs is that they play, but in the backround with the original e-mail still in view. To see the attachment video I have to click on the icon(i have now on the taskbar) to view the video playing. The previous video attachments, those, which I had save on hard drive are also doing the same if I want to view them. This has just began, for before, once I double clicked I could view them right away. Any further assistance on this would be helpful. So...

Quick Filters Issue
Do I assume that cascading two queries is the basis of the issue of my quick filters no longer working? The quick filters worked fine previously; but quit working on my split form after I cascaded two queries and made the 2nd query the source of my form. The first query has a logical IIf that is based off of a checkbox on the form. I decided to create the 2nd query in order to keep the functionality of the checkbox current. ...

Cannot Get Mail From One Individual
I cannot get e-mail from one specific e-mail address. This just suddenly happened... no apparent reason. All other mail is ok... just from one e-mail address. Any ideas? I have heard of some ISP's who block all email from certain servers that are known to spam. I would check with your internet provider to see whether it lies with them? "Art Johnson" <johnson73120@cox.net> wrote in message news:037a01c3d26a$5e892b40$a301280a@phx.gbl... > I cannot get e-mail from one specific e-mail address. > This just suddenly happened... no apparent reason. All > other mail ...

how do I sync outlook with ATT yahoo mail?
I am trying to use outlook now for my email and sync it with att yahoo mail. It appears messages sent are appearing in my outlook inbox but not in my att yahoo inbox so I can view them from other computers. I also have a palm treo 750 I had set up to view all messages that now isnt workin right with the outlook. you need to make sure that you leave messages on server. Click on Tools, E-Mail accounts, then go to change this accounbt and then click on More Settings. then under the Advanced tab is where you check the box to leave messages on server. I set it to delete them after a numbe...

How do I save Contacts and e-mail to jump drive?
I want to back-up my information from Outlook (contacts and e-mails). What is the stemp-by-step process for this? "dalejellison" <dalejellison@discussions.microsoft.com> wrote in message news:E1849E69-D9B5-4B98-9309-B8EE59BBBB15@microsoft.com... >I want to back-up my information from Outlook (contacts and e-mails). What > is the stemp-by-step process for this? No need to post more than once. -- Brian Tillman [MVP-Outlook] ...

setup mail-enabled account with outlook
I can't figure out how to setup mail-enabled user account in MS SBS 2003. and after that use this account in Outlook to connect to Exchange and be able to see public folders. Consulter for whom this account will be created, should receive all his emails on his existing hotmail account, but should able to have access to the Exchange folder until his account is active. I will greatly appreciate any help and suggestions. Alex I recommend that you post your question to an SBS newsgroup. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "...

Setting up e-mail without Exchange Server
Need some help here.... I want everytime a lead or an oppurtunity is created, an e-mail to be sent to a user... The problem is that i am not using an exchange e-mail server but an the e-mail server of my isp... I have created a rule in the Process Manager but where should i state the e-mail's server address? My best Regards Chris Hi Chris, You will be using SMTP to send mails out from the CRM server. You can configure the SMTP settings during the installation of the server. If you have already installed the server and want to specify the SMTP settings now, refer to http://sup...

WSE 3.0 Kerberos Auth and issue with Windows XP ASPNET Account
I am using WSE 3.0 with Visual Studio 2005, specifically I'm using Kerberos authentication and passing Kerberos ticket from Presentation Tier (VSTO.2005 client) to Server Tier through our Web Services (based on WSE 3.0). Having our WSE 3.0-WebService over Windows Server 2003, everything works great, but, over Windows XP, I have a problem (which is documented in WSE 3.0 help) but its workaround does not work properly (at least with my current testing). The problem is that ASP.NET default user in Windows XP (ASPNET user account) does not have privileges enough for running Kerberos au...

outlook e-mail problem
I can't see my signature in a new e-mail. There seems to be a problem with the body of a new e-mail. >-----Original Message----- >I can't see my signature in a new e-mail. There seems to >be a problem with the body of a new e-mail. >. > ...

Strange email issue #2
I am running Exchange 2003 SP1. I had a user send two emails from Outlook 2003 and both emails never reached their recipients. The recipients are in the same site as the sender. I opened up Message Tracker this morning and I could not find the emails. I checked the persons Sent Items and both emails were in there. One email was sent at 8:25a.m. and the other was sent at 5:01p.m. These are the only two emails I know of that did not reach their recipients so far from this sender. I have been through Message Tracker, looked in the queues and Event Viewer and have found nothing. Bot...

How do I use mail merge and change addresses for postcards?
I've set up a mail merge but my print preview shows the same name being printed on each postcard, rather than a different name on each postcard. How do I get it to print a different name on every postcard? Thanks! This is a bug. You can test print on plain paper if you are undecided. There is a check off for a test print on the print dialog page. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "brandybsporty" <brandybsporty@discussions.microsoft.com> wrote in message news:2CDC0FF3-8C14-4F94-B894-B1CA23D22D25...

O2003/O2007: How to delete E-mail from server when I move it from Inbox (Netscape-style functionality)
Hello, all. We're using Netscape, and would like to switch to Outlook. However, there's a problem: Netscape has the option to [X] Leave messages on server .... [X] Until I delete or move them from Inbox. <------ Outlook does not seem to allow this option - only deleting messages from server when deleted from "Deleted Items" folder. Reason this is a problem: we need to keep all E-mails archived in local folders, on each computer. Deleting them is NOT an option. So, here's my question: Is it possible to set up Outlook to delete a message from server when ...

How to use outlook connector without outlook
Hello Can i use outlook connector without outlook? I want to use it from c++ code, is it possible? In documentation for this connector there is a list with two files which maybe i can use: MSOC32.dll A Message Application Program Interface (MAPI) connector that allows Microsoft Outlook Connector for Domino to communicate with a Lotus Domino server. MSOCrc.dll The resource file for Microsoft Outlook Connector for Domino. You might try asking in a programming group "down the hall." --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion inta...

How do I stop e-mail address from turning into link in Excel?
In Excel, when you type an e-mail address into a cell, it turns into a link. How do I correct it so that when I enter the e-mail address, it doesn't turn blue and become a link? The only two methods I've discovered by experimentation are to put an apostrophe at the beginning of the address, or to type the address, hit enter, and then immediately click "undo" before typing the next e-mail address. Both these methods are cumbersome. Is there a way to highlight an entire column of e-mail addresses that have already been entered, and change them so that they are no lon...

delegating with full "owner" permissions
when delegating, all new mail sent items go out in my name and not bosses. Only when responding to existing mails does it say "sent on behalf of". Also ALL sent items whether on behalf of or not, go into MY sent items folder and not bosses so she cant see them when she logs -in to her mail boxes??? Are there solutions/ways around these two please. Have permissions been set incorrectly? What version of Outlook? What type of mail account? What permissions were set? "flummoxed" <flummoxed@discussions.microsoft.com> wrote in message news:8FEB...

Keyboard shortcut to open mail attachment
Does anyone know how to open an email attachment without having to use the mouse. One would think that by selecting the attachment using "Tab" and the pressing "Enter" would work but it does not. ...

Using outside SMTP for mail forwarding
I'm using Exchange 2003. Have to send copy of a mailbox's mails to outside address using external SMTP server, I mean, I would like to forward mails from exchange to outside SMTP the it forwards it to its destination. regards, Adil adilakram@yahoo.com Create a mail enabled contact for the external address. Then on the Exchange General tab on the user account of the mailbox in active directory open 'Delivery Options' and forward mail to that new contact. Chad "Adil Akram" wrote: > I'm using Exchange 2003. Have to send copy of a mailbox's mails to o...

Customer Service Workflow Issues
We are looking at the possibility of using MSCRM as a customer support tool to go along with our sales/marketing use. The more I look into it, the more I see the problems with us going this way. The benefit we would get is one view of the customer. Here is the workflow I see for a typical customer support case using MS CRM: 1) A customer sends an email to support@mydomain.com and it ends up in the technical support queue 2) Periodically the queue is checked for new messages (there doesn't appear to be a way to send a notification email). When a new item in the queue exists, create a n...

Excel data to Word for Mail merge
--____VIGFOREMMRBSJAZWDOXY____ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: base64 Content-Disposition: inline; modification-date="Tue, 5 May 2008 05:45:46 -0500" SSBoYXZlIGNyZWF0ZWQgYW4gZXhjZWwgZGF0YWJhc2UgdGhhdCBsaW5rcyB0byB3b3JkIHRvIGJl IHVzZWQgZm9yIGEgbWFpbCBtZXJnZS4gRm9yIHRoZSBtb3N0IHBhcnQgaXQgd29ya3MgZmluZSwg aG93ZXZlciBpIGhhdmUgY2hlY2sgYm94ZXMgaW4gbXkgbGV0dGVyIGZvciB3b3JkIGFuZCBJIHdh cyB3b25kZXJpbmcgaG93IEkgY291bGQgaW5jbHVkZSBkYXRhIGZyb20gZXhjZWwgdGhhdCBsaW5r cyB0byB0aGUgY2hlY2sgYm94ZXM/DQoNClRoYW5rcywNCkRhdmlk --____VIGFOREMMRBSJAZWDOXY____ Content-Ty...

Removing mail after AVG has moved it to Virus Vault
I recently got a couple of email that AVG considered a threat and moved to its virus vault. The emails are still in my inbox and cannot be deleted. Can anybobody give me some advice on how to remove them. Cheers for any help given. What happened was that the actual messages got moved, but they didn't = get removed from the WinMail database, so WinMail thinks they are still = there. Try repairing the database with my Windows Mail Utility: = www.oehelp.com/WMUtil/ and see if that fixes things. You might also = take a look at point 3 here: www.oehelp.com/OETips.aspx#3 steve...