How to reset the default placement of newly opened mail

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Email Client: imap

I'm new to Entourage and there are frustrating aspects thus far. My latest one is that all newly opened mail pops up over the toolbar that I must click to reply to that mail. Every time I go to reply, delete, etc. I must click on the top of the mail and move it down to a position below the toolbar so I can access the tools. <br><br>Is there a way to reset this default placement of an opened piece of mail? I've searched every tool and can't find a way to do this. Please help...this is so frustrating! <br><br>MHN125
0
mhn125
5/2/2010 2:52:41 PM
mac.office.entourage 1829 articles. 0 followers. Follow

1 Replies
782 Views

Similar Articles

[PageSpeed] 18

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3355659205_4159331
Content-type: text/plain;
	charset="ISO-8859-1"
Content-transfer-encoding: 8bit

On 5/2/10 7:52 AM, in article 59bb7d17.-1@webcrossing.JaKIaxP2ac0,
"mhn125@officeformac.com" <mhn125@officeformac.com> wrote:

>  I'm new to Entourage and there are frustrating aspects thus far. My latest
> one is that all newly opened mail pops up over the toolbar that I must click
> to reply to that mail. Every time I go to reply, delete, etc. I must click on
> the top of the mail and move it down to a position below the toolbar so I can
> access the tools.

Hmmmm, this is not normal. Try this... Move the window to the position you
want. Click on the red close button. Now open the window. Does it open in
the location you selected?

If you test in a new User, you should see the correct behavior. I�m not sure
what preference holds window placement. It could be a Finder .plist file.

Go to System Preferences --> Create a New User in Accounts. Switch to the
New User by logging out/in or use Fast User Switching.
-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
YouTalk <http://tinyurl.com/bzcrjy> <-- Entourage mailing list
Twitter: follow <http://twitter.com/entouragehelp>


--B_3355659205_4159331
Content-type: text/html;
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: How to reset the default placement of newly opened mail</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Calibri, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:11pt=
'>On 5/2/10 7:52 AM, in article <a href=3D"59bb7d17.-1@webcrossing.JaKIaxP2ac0=
">59bb7d17.-1@webcrossing.JaKIaxP2ac0</a>, &quot;<a href=3D"mhn125@officeforma=
c.com">mhn125@officeformac.com</a>&quot; &lt;<a href=3D"mhn125@officeformac.co=
m">mhn125@officeformac.com</a>&gt; wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE=3D"Calibri, Verdana, Helvetica, Arial"><=
SPAN STYLE=3D'font-size:11pt'> I'm new to Entourage and there are frustrating =
aspects thus far. My latest one is that all newly opened mail pops up over t=
he toolbar that I must click to reply to that mail. Every time I go to reply=
, delete, etc. I must click on the top of the mail and move it down to a pos=
ition below the toolbar so I can access the tools. <BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE=3D"Calibri, Verdana, Helvetica, Arial">=
<SPAN STYLE=3D'font-size:11pt'><BR>
Hmmmm, this is not normal. Try this... Move the window to the position you =
want. Click on the red close button. Now open the window. Does it open in th=
e location you selected?<BR>
<BR>
If you test in a new User, you should see the correct behavior. I&#8217;m n=
ot sure what preference holds window placement. It could be a Finder .plist =
file.<BR>
<BR>
Go to System Preferences --&gt; Create a New User in Accounts. Switch to th=
e New User by logging out/in or use Fast User Switching. <BR>
-- <BR>
Diane Ross, Microsoft Mac MVP<BR>
Entourage Help Page &nbsp;&nbsp;&lt;<a href=3D"http://">http://</a>www.entour=
age.mvps.org/&gt;<BR>
Entourage Help Blog &nbsp;&lt;<a href=3D"http://">http://</a>blog.entourage.m=
vps.org/&gt;<BR>
YouTalk &lt;<a href=3D"http://tinyurl.com/bzcrjy">http://tinyurl.com/bzcrjy</=
a>&gt; &lt;-- Entourage mailing list<BR>
Twitter: follow &lt;<a href=3D"http://twitter.com/entouragehelp">http://twitt=
er.com/entouragehelp</a>&gt;<BR>
</SPAN></FONT>
</BODY>
</HTML>


--B_3355659205_4159331--

0
Diane
5/2/2010 10:33:24 PM
Reply:

Similar Artilces:

Using .NET XmlDocument Class, How to use a xpath expression on xml document which has a default namespace
for example, xml document is below, It has a default namespace "xmlns='qwer://test'". string xmlText = "<test xmlns='http://test'><clear/><clear/></test>"; I would like to select node list "clear" with XPath Expression. XmlDocument xmlDoc = new XmlDocument(); xmlDoc.LoadXml( xmlText ); XmlNamespaceManager xsn = new XmlNamespaceManager( xmlDoc.NameTable ); xsn.AddNamespace( "", "http://test" ); string xPath = "//clear"; ...

Find/Replace command in Windows Live Mail
Does anyone know if the Find/Replace command is available in Live Mail. I cannot find it. If not, does anyone know of a suitable solution for that "will be missed" command. No, it's not. If you need to use Find/Replace, select all the text and 'cut' it. Then paste into Notepad where you can do the Find/Replace. When done, paste the result back into your email message. Gary VanderMolen, Microsoft MVP (Mail) "LouiseL" wrote in message news:8C2EDC90-74F5-4D16-948F-461EACB0F3C3@microsoft.com... Does anyone know if the Find/Replace command is ava...

OWA 2003 NEW MAIL Popup
Does anyone know how to tweak the settings for this popup? I need it stay on until it is clicked or the email is read. I am assuming that this is a javascript somewher in the echangeweb folder. I have tried to sniff all of the traffic created by owa and eevery two minutes my machine polls the server for new mail. I am not sure through htis traffic how the popup is being generated. Any help/guidance would be appreciated. ...

Unable to open Attachments (Environment Wide)
Going to post this in the Exchange group, as I havent had any luck in the Outlook group. This may actually be a server security issue, but I am a bit lost on a solution. We recently migrated to Office XP at our corporate office. Since the upgrade, I am having several complaints of attachments not openning. After researching the issue, it appears be random and the current solution is to forward the message to the receiver, and then launch the attachment. The attachments are not blocked and are simple Word, Excel and PDF files. The user receives no error. Double clicking the attachmen...

Outlook 2003 incoming mail server
I posted a message this morning asking for help. Harvey Yancey [MSFT] responded, but then I replied and never heard from anyone again. I tried emailing Mr Yancey, but the address harveyy@online.microsoft.com is no good. Please, someone, read this and help me! The initial message is on the bottom. >-----Original Message----- >Hi Tanya, > >What is the complete error message that you are receiving? > >Regards, > >Harvey Yancey [MSFT] >Exchange Client/Server Infrastructure >harveyy@online.microsoft.com > >This posting is provided "AS IS" wi...

Personal.xls opens on startup...
instead of book1. How do I correct this issue? Normally, your personal.xls opens in the background while book1 is the default workbook. Now everytime I open excel, my personal.xls spreadsheet opens. I am using Office 2000 if it makes a difference. Thanks for the help. Sean When you have opened it, do windows>hide close excel and answer yes when asked if you want to save it. From now on everything should be back to normal -- Regards, Peo Sjoblom "Sean" <sean.osworth@lmco.com> wrote in message news:145201c3a885$091d0780$a601280a@phx.gbl... > instead of book...

XL97 changes filenames upon open
Hi All........... Just started today...........when I open any .xls file, either C drive or network, by doubleclicking in WinExplorer, the name of the file is changed by XL adding a 1 to the end of the filename.............then won't "SAVE" back to where I got the file from, wants to "SAVE AS" in MyDocuments with the new filename............. If I open the same files by rightclick-open in WinExplorer they open normally.............if I open XL first, the same files open ok also.......... AutoCAD and WORD files still open ok by double-clicking. This a couple of...

Manual payment with credit card default distributions
When selecting payment type of credit card via a manual payment, I don=92t understand the default distributions of debiting AP and crediting Cash. Why is it crediting cash? Shouldn=92t it be crediting (increasing) the credit card payable account? We now owe money to the credit card company. Hi Jeet, There are two things going on in here 1. There is a payables trx that is being paid through a credit card. Here as far as the trx is concerned it is being cleared off through a credit card payment(as gud as paying cash to the vendor). So in payables the PAY type is getting debited and CASH typ...

How to open registry file both ASCII and Unicode versions
Hi, In my program i need to open a windows registry export file (both older ASCII REGEDIT4 and unicode regedit 5 formats) and parse the file for my programs requirements. The project is not and cannot be built as unicode (for other reasons). Once the file is opened I need to parse the file, read keys + values etc... Question is how do i do this? I have used CStdioFile, open as typeBinary and then fgetws(wcBuffer, nMax, importFile.m_pStream) Which works for unicode files, but how do i test whether a file is ASCII or Unicode in the first place? Any help would be much appreaciated, T...

Default Public View has records but columns are blank
A custom entity has a default list view but the entries in the list do not show any values. There are a number of lines in the list with an icon only. If I try to delete one the message says select an entry before attempting operation. I cannot select the lijne either. Have created many views before and never seen this. Other views are ok? Hi Steve, Try publishing the entity and see if this resolves the problem. HTH, Niths "Steve" wrote: > A custom entity has a default list view but the entries in the list do not > show any values. There are a number of lines in the...

Using Windows Mail in Windows &
I have been using Windows Mail (copied from Vista) in my Windows 7 computer for nearly 6 months without any problems. Now, since Windows update KB978542 was installed a couple of days ago it has stopped working. It appears as a running program in Windows Task manager but the user interface never appears. I have done a System Restore to before KB978542 and Windows Mail started working OK again, Repeated this three time so I have no doubt that it is KB978542 that has buggered it up. Has anyone else using Windows Mail in Windows 7 had this experience? Are MS purposely disabli...

Outlook 2007 receiving broken mails
I have a really mysterius problem to solve. I have four users who are in the same mail group. Three of them have Outlook 2007 and one of them has Outlook 2003. They are receiving almost 150 mail in on day and they seems to have heavy work. I am using cache mode with exchange std 2003. A broken mail is a mail with the first lines with the name of the sender only. The users with the Outlook 2007 are receiving broken mails, not the same time for the three of them. One mail is broken to the first user but to the other two the mail is seems to be fine. The last user with outlook 2003 has no...

Error when opening Webmail
When my external users use webmail for sbs 2003 with the settings set to Primium and they log in the straight away get the little yellow triangle at the bottom of the page saying 'errors on page'. But when I log in as Basic everything works, they really need to use Primium for the extra functianality. When I look at the errors they are as follows: - _______________________________________ Line: 15 Char: 30 Error: Object expected Code: 0 URL: https//ipaddress/exchange/user/inbox/? Cmd=contents _______________________________________ and ______________________________________...

Duplicate spreadsheets opening
I'm having a problem with a certain file in Excel 97. When I open the file and select "Window" it shows that 2 spreadsheets were opened with the same name. Can anyone help with this? KC Close one of the windows and then save your document. It sounds like you saved the file once with two windows open. Andy. "KC" <karen.carlisle@valero.com> wrote in message news:2a76101c3925d$8411d1c0$a601280a@phx.gbl... > I'm having a problem with a certain file in Excel 97. > When I open the file and select "Window" it shows that 2 > spreadsheets we...

why can't i find the send button and how do I configure e-mail
I seem to be able to write the e-mail but do not have a button to send. the message tells me my address is not configured? Did you create a profile for Outlook to use? http://www.howto-outlook.com/faq/newprofile.htm "LJDICKER" <LJDICKER@discussions.microsoft.com> wrote in message news:211018AE-F489-4002-864E-FAEEC141AF6F@microsoft.com... > I seem to be able to write the e-mail but do not have a button to send. the > message tells me my address is not configured? ...

Can't open Outlook (Office XP Pro)
When I try to open Outlook (Office XP Pro), I get the following error message: "Cannot start Microsoft Outlook. Errors have been detected in the file C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst." Any ideas on how to fix this? Check out http://support.microsoft.com/default.aspx?scid=kb;en-us;181523 "Bob" <anonymous@discussions.microsoft.com> wrote in message news:01f401c39f84$1e104cb0$a001280a@phx.gbl... > When I try to open Outlook (Office XP Pro), I get the > following error message: "Can...

Why is phrase "SPAM:LOW" in Subject line of all incoming e-mails?
The phrase "SPAM: LOW" appears in the "Subject" line of all incoming e-mail messages, including those that already have a "Subject" line inserted by the sender. The phrase "SPAM: LOW" is simply added by (I assume) Outlook 2007, which I use for all e-mail services. QUESTION: WHAT CAN I DO TO STOP THAT PHRASE FROM APPEARING ON ALL INCOMING E-MAIL MESSAGES? It was not added by outlook. Either your mail server is running antispam software that added it or you are using an antispam addin in outlook that is causing it. -- Diane Poremsky...

Old MS Mail 3.0 support
I am trying to find a way to support the old Microsoft mail postoffice. I have several cusotmers on small local LAn's using this with Outlook 97. If I convert/upgrade them to Office XP it continues to support the MS Mail Postoffice. However, a New install does not have this support. Anyone know how to get Office XP/2003 to support the old Microsoft Mail Postoffice? http://www.poremsky.com/msmail_xp.htm --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the SWEN virus, all mail sent to my personal account will be deleted witho...

Excel 2007 fails to open documents
I had no problems with MS Excel 2007 so far, and yesterdays my files saved OK, but today I found Excel can't open neither of my many spreadsheets created before. It crashes and attempts to send a report to MS. Diagnostics suggests the files are placed by MS to "disabled items", but I couldn't find in any help guidelines how to enable files back in Office 2007 (only 2003 and earlier). Also I found that if I try to go to menu MS button/Excel Options/Resources/ Contact US - Excel crashes the same way! Has anybody seen this? Any suggestions? -- VladimirF "VladimirF&q...

Cant open saved files in Publisher Beta2 new version. Any advise
I have tried to open several save files in the new version of Publisher Beta 2, but alas it seems impossible. When clicking on recent files they can't find them and I have to browse for them, but when I find them I get the message cant open the file (s). Somebody having a good advise? Have you installed the beta refresh? http://www.microsoft.com/downloads/thankyou.aspx?familyId=B07A3387-01CF-4BC3-821A-0BB10E7A59FA&displayLang=en&oRef=blockedReferrer There are a number of fixes in the refresh. I cannot duplicate your error, Publisher 2007 opens all my files. Do you have Norton...

outlook 2002 on xp pro: default format style for new emails
Whenever I start a new email in Outlook, the format style is set to Paragraph, not Normal as with most, if not all, other computers. Actually a user is patched through CITRIX, piped into the citrix server, using his session's Outlook. Don't let that throw you; I'd like at least to know if there's a way to change the default. Thank you! ...

Restricting users to Send e-mail
Hi, I would like to restrict few of my user in sending e-mail within the same domain to a bunch of internal users. I have 2 users who shouldn't be able to send any e-mail to 150 internal users. Do we have any better method to do it? I already came across a method of denying the sender in each user but that's very cumbersome. Also 2 user is my internal user and I can't use SMTP connector to restrict them. Any ideas? Do these folks still need to be able to email to the outside world and/or other internal users? If not, then remove their permissions to access Exchange res...

Page open fine in OWA but not outlook
Hello, I have an issue, where a page with some graphics and text opens up fine when I read it through OWA (Exhange 2003), but I only get part of the graphics when I view the same mail using outlook 2003 (Sp3), and the text is not even shown. Had anybody experience this and know a fix? any help would be greatly appreciated. Thanks Sunil Is the Email in HTML format? If so, reset all IE settings on the box that has Outlook 2003 ( with outlook and IE closed ) and then try again. "Sunil" wrote: > Hello, > I have an issue, where a page with some graphics and text opens ...

windows mail
how do i generate a message that tells everyone who tires to send me mail that i am out on vacation -- carol toennis You could create a message rule to respond, but that means leaving the computer running while you are away. The best way is to turn on a vacation reply on the email account's server. Most have this option, which you can access via the webmail portal. -- Dave N. MS-MVP (Mail) Windows 7 Ultimate http://download.live.com/wlmail "peachie11111111" <peachie11111111@discussions.microsoft.com> wrote in message news:FA7EB45E-B647-4673-9172-...

Exchange Admin can't open Other Users Folder
Help, I am the Exchange admin for a small company with one Exchange 2000 server (AD). I am trying to open users folders much like I used to with Exchange 5.5 as the System Attendant. I am currently a member of everya dmin and exchange admin group available. And if I'm not, I can make myself a member of any group if I have to. Any suggestion is appreciated. Thank you -G gaguilar@caresclinic.org What do you mean under "users folders"? By default, administrators have Deny access permission set to Full mailbox access right. Hence they cannot see users mailboxes. Regards, Boris...