Exchange emails going to "Folders on My Computer"

Version: 2004
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

Hi, <br><br>Have been using Entourage 2004 with an exchange server (work email) and a pop3 account (personal email) for years.  The exchange emails have always gone to the Intermedia Exchange / Inbox  folder automatically when I was connected to the LAN/internet and the pop3 emails always went into Folders on My Computer, but only when I hit Send &amp; Receive. <br><br>Two hours ago the exchange emails started dropping into the Folders on My Computer folder (without hitting Send &amp; Receive) along with the pop3 emails that are still dropping there when I hit Send &amp; Receive.  No exchange emails or pop3 emails are dropping into the Intermedia Exchange / Inbox folder. <br><br>I have restarted Entourage.  I have rebooted my computer.  I have searched, but have not come up with a similar issue. <br><br>Can anyone explain what has happened and what actions I should take to correct it.  A link to another thread would be great if the info's out there and I missed it. <br><br>Thank you, <br>
Rick
0
rroot
12/9/2009 10:14:07 PM
mac.office.entourage 1829 articles. 0 followers. Follow

3 Replies
1006 Views

Similar Articles

[PageSpeed] 10

On 12/9/09 2:14 PM, in article 59bae900.-1@webcrossing.JaKIaxP2ac0,
"rroot@officeformac.com" <rroot@officeformac.com> wrote:

> Two hours ago the exchange emails started dropping into the Folders on My
> Computer folder (without hitting Send & Receive) along with the pop3 emails
> that are still dropping there when I hit Send & Receive.  No exchange emails
> or pop3 emails are dropping into the Intermedia Exchange / Inbox folder.
> 
> I have restarted Entourage.  I have rebooted my computer.  I have searched,
> but have not come up with a similar issue.
> 
> Can anyone explain what has happened and what actions I should take to correct
> it.  A link to another thread would be great if the info's out there and I
> missed it. 

It sounds like a Rule is moving the messages. Check your Rules including the
Mailing List Manager rules.
-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
YouTalk <http://tinyurl.com/bzcrjy> <-- Entourage mailing list
Twitter: follow <http://twitter.com/entouragehelp>

0
Diane
12/9/2009 11:04:45 PM
Diane, <br><br>That fixed it.  It was a problem in Mailing List Manager set up. <br><br>I appreciate the prompt reply. <br><br>Thank you, <br>
Rick
0
rroot
12/10/2009 7:49:25 PM
> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3343296922_1429700
Content-type: text/plain;
	charset="US-ASCII"
Content-transfer-encoding: 7bit

On 12/10/09 11:49 AM, in article 59bae900.1@webcrossing.JaKIaxP2ac0,
"rroot@officeformac.com" <rroot@officeformac.com> wrote:

> That fixed it.  It was a problem in Mailing List Manager set up.
> 
> I appreciate the prompt reply.

Glad I could help. This is one of the most common problems Entourage users
have.

-- 
Diane 

--B_3343296922_1429700
Content-type: text/html;
	charset="US-ASCII"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: Exchange emails going to &quot;Folders on My Computer&quot;</TIT=
LE>
</HEAD>
<BODY>
<FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:11pt'>On 12/1=
0/09 11:49 AM, in article <a href=3D"59bae900.1@webcrossing.JaKIaxP2ac0">59bae=
900.1@webcrossing.JaKIaxP2ac0</a>, &quot;<a href=3D"rroot@officeformac.com">rr=
oot@officeformac.com</a>&quot; &lt;<a href=3D"rroot@officeformac.com">rroot@of=
ficeformac.com</a>&gt; wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STYL=
E=3D'font-size:11pt'>That fixed it. &nbsp;It was a problem in Mailing List Man=
ager set up. <BR>
<BR>
I appreciate the prompt reply. <BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STY=
LE=3D'font-size:11pt'><BR>
Glad I could help. This is one of the most common problems Entourage users =
have.<BR>
<BR>
-- <BR>
Diane </SPAN></FONT>
</BODY>
</HTML>


--B_3343296922_1429700--

0
Diane
12/10/2009 9:35:19 PM
Reply:

Similar Artilces:

Exchange emails going to "Folders on My Computer"
Version: 2004 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>Have been using Entourage 2004 with an exchange server (work email) and a pop3 account (personal email) for years. The exchange emails have always gone to the Intermedia Exchange / Inbox folder automatically when I was connected to the LAN/internet and the pop3 emails always went into Folders on My Computer, but only when I hit Send &amp; Receive. <br><br>Two hours ago the exchange emails started dropping into the Folders on My Computer folder (wi...

How do I access MSN Mail "folders on my computer" via Outlook?
I am trying to move from MSN mail to use Outlook. When I set up Outlook, my mail folders on the MSN network were automatically moved into Outlook. My "folders on my computer" files, however, did not make the trip and I wish to access them via Outlook. Thanks. You'll need to copy the mail back to the msn folders to see it in outlook - you can then copy it into other folders in outlook to get it out of the mailbox. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google ...

"Folders on My Computer"
Version: 2004 Operating System: Mac OS X 10.4 (Tiger) Processor: Intel Email Client: Exchange My Entourage did not recognize me as the user. I re-keyed in the account /server information and it then opened. The personal folders that I had stored in the &quot;Folders on My Computer&quot; did not show up. Is there any way to determine where those folders were stored on the computer? I've tried searching for the names of the folders; no luck. On 2010-01-13 17:12:34 -0500, martincincinnati@officeformac.com said: > My Entourage did not recognize me as the user. I re-keyed ...