Error 401 when accessing autodiscover

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: Exchange

We are trying to setup the web services edition but we hit an error trying to setup the account. When we run Entourage, we enter our email address and check the box for an exchange account. We click ok on the kerberos window and then we get a message that the client cannot be configured. We turned on logging and the client find the autodiscover DNS record but receives a 401 error when trying to access the autodiscover.xml file. We can configure the client manually but when we first try to run the client, it says that the server does not support kerberos. Our exchange guy has researched the problem and found documentation that the CAS server (holds the autodiscover record) does not support kerberos. I am unsure what settings we need to check on the server.
0
Wolfraider
5/13/2010 9:07:20 PM
mac.office.entourage 1829 articles. 0 followers. Follow

2 Replies
2190 Views

Similar Articles

[PageSpeed] 59

This is a multi-part message in MIME format.

------=_NextPart_000_0074_01CAF3E2.D7609530
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

what version of Exchange you are running?
  <Wolfraider@officeformac.com> wrote in message =
news:59bb8707.-1@webcrossing.JaKIaxP2ac0...
  Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: =
Intel Email Client: Exchange We are trying to setup the web services =
edition but we hit an error trying to setup the account. When we run =
Entourage, we enter our email address and check the box for an exchange =
account. We click ok on the kerberos window and then we get a message =
that the client cannot be configured. We turned on logging and the =
client find the autodiscover DNS record but receives a 401 error when =
trying to access the autodiscover.xml file. We can configure the client =
manually but when we first try to run the client, it says that the =
server does not support kerberos. Our exchange guy has researched the =
problem and found documentation that the CAS server (holds the =
autodiscover record) does not support kerberos. I am unsure what =
settings we need to check on the server.
------=_NextPart_000_0074_01CAF3E2.D7609530
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16535"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT face=3DCalibri>what version of Exchange you are =
running?</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>&lt;<A=20
  title=3D"mailto:Wolfraider@officeformac.com&#10;CTRL + Click to follow =
link"=20
  =
href=3D"mailto:Wolfraider@officeformac.com">Wolfraider@officeformac.com</=
A>&gt;=20
  wrote in message <A=20
  =
href=3D"news:59bb8707.-1@webcrossing.JaKIaxP2ac0">news:59bb8707.-1@webcro=
ssing.JaKIaxP2ac0</A>...</DIV>Version:=20
  2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Email =
Client:=20
  Exchange We are trying to setup the web services edition but we hit an =
error=20
  trying to setup the account. When we run Entourage, we enter our email =
address=20
  and check the box for an exchange account. We click ok on the kerberos =
window=20
  and then we get a message that the client cannot be configured. We =
turned on=20
  logging and the client find the autodiscover DNS record but receives a =
401=20
  error when trying to access the autodiscover.xml file. We can =
configure the=20
  client manually but when we first try to run the client, it says that =
the=20
  server does not support kerberos. Our exchange guy has researched the =
problem=20
  and found documentation that the CAS server (holds the autodiscover =
record)=20
  does not support kerberos. I am unsure what settings we need to check =
on the=20
  server.</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0074_01CAF3E2.D7609530--

0
Pawan
5/14/2010 10:28:12 PM
Exchange 2007 SP2
0
Wolfraider
5/17/2010 1:13:36 PM
Reply:

Similar Artilces: