Entourage goes into spinning-wheel from time to time while using

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I got an iMac with 10.6.2, Microsoft Office 2008 Standard, fully updated, running in a Microsoft Exchange Server 2003. <br><br>For some reason while I'm using Entourage, from time to time the application freezes, showing up the spinning wheel. <br><br>What could be the cause?
0
Adrian_Chen
4/29/2010 9:24:22 PM
mac.office.entourage 1829 articles. 0 followers. Follow

7 Replies
1430 Views

Similar Articles

[PageSpeed] 24

<FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'>On 4/29/10 2:24 PM, in article <a href="59bb7aee.-1@webcrossing.JaKIaxP2ac0">59bb7aee.-1@webcrossing.JaKIaxP2ac0</a>, &quot;<a href="Adrian_Chen@officeformac.com">Adrian_Chen@officeformac.com</a>&quot; <<a href="Adrian_Chen@officeformac.com">Adrian_Chen@officeformac.com</a>> wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'>What could be the cause?<BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'><BR>
Open the Activity Monitor found in Applications/Utilities. Sort by the CPU column and see what process is spiking.<BR>
<BR>
See this link for solutions:<BR>
<BR>
<<a href="http://www.entourage.mvps.org/troubleshoot/crashes.html">http://www.entourage.mvps.org/troubleshoot/crashes.html</a>><BR>
<BR>
-- <BR>
Diane Ross, Microsoft Mac MVP<BR>
Entourage Help Page &nbsp;&nbsp;<<a href="http://">http://</a>www.entourage.mvps.org/><BR>
Entourage Help Blog &nbsp;<<a href="http://">http://</a>blog.entourage.mvps.org/><BR>
YouTalk <<a href="http://tinyurl.com/bzcrjy">http://tinyurl.com/bzcrjy</a>> <-- Entourage mailing list<BR>
Twitter: follow <<a href="http://twitter.com/entouragehelp">http://twitter.com/entouragehelp</a>><BR>
</SPAN></FONT>
0
Diane_Ross_MVP
4/30/2010 2:15:30 AM
On 30/4/10 9:24 AM, in article 59bb7aee.-1@webcrossing.JaKIaxP2ac0,
"Adrian_Chen@officeformac.com" <Adrian_Chen@officeformac.com> wrote:

> Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel
> Email Client: Exchange I got an iMac with 10.6.2, Microsoft Office 2008
> Standard, fully updated, running in a Microsoft Exchange Server 2003.
> 
> For some reason while I'm using Entourage, from time to time the application
> freezes, showing up the spinning wheel.
> 
> What could be the cause?

My situation could be related - I do not offer a solution but ask if it
might be the same, and add a plea for help.

I too have a spinning wheel situation. Every now and then (perhaps at 10 min
intervals) Entourage attempts to synch with services on our Exchange server
and when it does so I get the spinning wheel and total loss of access for
Entourage and other Office apps.  This could continue for up to 4 minutes. 4
mins out of 10 is counter productive!

I have been trying to localise the problem for nearly two weeks to no avail.

I am using Entourage 2004 11.4.0 (080122) on an iMac G5 under Tiger 10.4.11



Two weeks ago they made some changes to the resources on the server and
since then my life has been hell. Before that there were no problems related
to this.

I had about 12 meeting-room/vehicle resources on my list and the Progress
bar would show that it was re-synching those. Activity monitor at that time
would go into an 88%+ CPU usage by the Database Daemon. This would last for
up to 4.5 minutes. Some of the times these re-synchs occurred would be
short, low CPU usage events of no consequence. But it was as if there were
two types of synchs occurring.

During this time nothing could be done.

What have I tried? (Some of the following are from MVP sites and some from
trial and error)

1. If I eliminate all resources - problem disappears.

2. Add one resource - problem returns but effects CPU only for short time

3. Add further resources - time affected increases and problem remains

4. Part way through the process the database (~5Gb) collapsed and had to be
rebuilt so I have tried it with a rebuilt database - no effect.

5. All entourage identities have been excluded from Spotlight servicing - no
effect

6. Background database check turned off - no effect

7. No projects in project centre - no linking in prefs, and address book
already sorted - presumeably no effect

8. I reduced the size of Inbox and Sent Mail dramatically- needed a long
time to resynch but - no effect

9. Obviously reboots and restarts have - no effect

10. Increased line speed to server from 100Mbps to 1Gbps - no effect

11. Eliminated link to server through phone system - no effect

I have not tried recreating the user - a little scared to in terms of the
time to resynch things - would take a whole day - not convinced that this
would be time well spent yet?

I believe it is a problem at the server end but as I am part of a small Mac
contingent in my 800+ person company I do not get any priority.

The gurus describe the change as

> Basically what they did is to set up stub e-mail accounts in my domain in
> preparation for the migration of those in another domain. As part of this the
> resources went too. There is the possibility that Entourage is trying to
> update resources from both domains.

I don't follow that fully. And Ibelieve that some laptop PCs may also be
having troubles.


Any thoughts or suggestions really appreciated.

Bob J.

0
Bob
5/10/2010 5:20:26 AM
On 5/9/10 10:20 PM, in article C80DF0DA.19623%Bob.Jordan@plantandfood.co.nz,
"Bob Jordan" <Bob.Jordan@plantandfood.co.nz> wrote:

> I too have a spinning wheel situation. Every now and then (perhaps at 10 min
> intervals) Entourage attempts to synch with services on our Exchange server
> and when it does so I get the spinning wheel and total loss of access for
> Entourage and other Office apps.  This could continue for up to 4 minutes. 4
> mins out of 10 is counter productive!

It sounds like your Inbox needs to be optimized see:

Optimize Entourage to better work with Exchange

<http://tinyurl.com/56ea7k>

Crashes, Stalls and Quits
<http://tinyurl.com/yk5o8sb>
-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
YouTalk <http://tinyurl.com/bzcrjy> <-- Entourage mailing list
Twitter: follow <http://twitter.com/entouragehelp>

0
Diane
5/10/2010 5:59:59 AM
On 10/5/10 5:59 PM, in article C80CEEEF.1D0C5%dianeofor@gmail.com, "Diane
Ross" <dianeofor@gmail.com> wrote:

> On 5/9/10 10:20 PM, in article C80DF0DA.19623%Bob.Jordan@plantandfood.co.nz,
> "Bob Jordan" <Bob.Jordan@plantandfood.co.nz> wrote:
> 
>> I too have a spinning wheel situation. Every now and then (perhaps at 10 min
>> intervals) Entourage attempts to synch with services on our Exchange server
>> and when it does so I get the spinning wheel and total loss of access for
>> Entourage and other Office apps.  This could continue for up to 4 minutes. 4
>> mins out of 10 is counter productive!
> 
> It sounds like your Inbox needs to be optimized see:
> 
> Optimize Entourage to better work with Exchange

No I do not believe the inbox is involved. The inbox synching as seen in the
progress bar is very quick - over in a flash unless email is actually
arriving, and even then very fast.

It is the resources that cause the problems - remove all resources no
problem.

Add one resource (that is hardly ever used - no bookings show for next 12
months) and the problem starts. Add more it gets worse. With 12 resources
(meeting rooms cars etc) the CPU goes away for up to 4 minutes.

I have done most of the suggested changes on your suggested inbox
optimisation site except the headers-only option which seems for slower
access lines only. I have very fast access to the server.

The rest of my post shows the list of things tried - I think it conclusively
points to a resource difficulty.

My suspicion is a small bug in Entourage aggravated by an unusual situation
on the Exchange server. No programme should used 90% of the cpu for 30
seconds unless it is doing a heap of calculation. Certainly not synching the
work trailer which has no bookings on it.

Any other thoughts? Anybody?

B.

0
Bob
5/10/2010 9:07:09 PM
Hi, I too have an Entourage spinning ball - it opens then freezes. <br>
The CPU is 99% - so what do I do? <br>
thanks <br>
JC>  <br>
> On 4/29/10 2:24 PM, in article 59bb7aee.-1@webcrossing.JaKIaxP2ac0, &quot;Adrian_Chen@officeformac.com&quot; <Adrian_Chen@officeformac.com> wrote: <br>
>  <br>
> What could be the cause? <br>
>  <br>
> Open the Activity Monitor found in Applications/Utilities. Sort by the CPU column and see what process is spiking. <br>
>  <br>
> See this link for solutions: <br>
>  <br>
> <<a href="http://www.entourage.mvps.org/troubleshoot/crashes.html">http://www.entourage.mvps.org/troubleshoot/crashes.html</a>> <br>
>  <br>
> --  <br>
> Diane Ross, Microsoft Mac MVP <br>
> Entourage Help Page ��<<a href="http://www.entourage.mvps.org/">http://www.entourage.mvps.org/</a>> <br>
> Entourage Help Blog �<<a href="http://blog.entourage.mvps.org/">http://blog.entourage.mvps.org/</a>> <br>
> YouTalk <<a href="http://tinyurl.com/bzcrjy">http://tinyurl.com/bzcrjy</a>> <-- Entourage mailing list <br>
> Twitter: follow <<a href="http://twitter.com/entouragehelp">http://twitter.com/entouragehelp</a>> <br>
>  <br>
>
0
catbird
5/14/2010 10:45:36 PM
On 2010-05-14 23:45:36 +0100, catbird@officeformac.com said:

> Hi, I too have an Entourage spinning ball - it opens then freezes.
> The CPU is 99% - so what do I do?
> thanks

In cases like this, it is worthwhile trying a database rebuild

Hold down the option key when starting Entourage - keep holding it down 
until you see the rebuild screen.


-- 
Barry Wainwright
Microsoft MVP
(see http://mvp.support.microsoft.com for more information)
Like most MVPs, I am responding to your query through the public 
newsgroup channel (NNTP). Microsoft is planning to close the public 
newsgroups which would effectively disable this channel and may affect 
the number of answers that are given. Please post any concerns you have 
about these plans in this newsgroup so we can forward them on to 
Microsoft.

0
Barry_Wainwright_
5/15/2010 7:50:54 AM
As an update to my problem

After two weeks of trying everything from rebuilds to reorganisations and
reduction of folder sizes. The problem corrected itself after a further
change on the server system.

What they did seems unrelated but after a Sunday server reorganisation all
of the delay problems and CPU 100% times are gone.

I believe there is a bug in Entourage which hangs the cpu in certain very
unusual circumstances - it seems to wait for something to happen much like
the old style wait loops before multitasking became ubiquitous.

I now have all rsources back in and everythingruns sweet. It did not take
any further changes by me to make this happen

Thanks for the help and suggestions from the group

Bob J.

>> On 5/9/10 10:20 PM, in article C80DF0DA.19623%Bob.Jordan@plantandfood.co.nz,
>> "Bob Jordan" <Bob.Jordan@plantandfood.co.nz> wrote:
>> 
>>> I too have a spinning wheel situation. Every now and then (perhaps at 10 min
>>> intervals) Entourage attempts to synch with services on our Exchange server
>>> and when it does so I get the spinning wheel and total loss of access for
>>> Entourage and other Office apps.  This could continue for up to 4 minutes. 4
>>> mins out of 10 is counter productive!


0
Bob
5/20/2010 12:43:32 AM
Reply:

Similar Artilces:

Using HTML Help with MFC8
Hello ! I have an existing project migrated from VC6 Now I want to change from WinHelp to HtmlHelp and added EnableHtmlHelp() to the constructor of my App and added a file <App>.chm to the directory where the EXE resides. But when I launch help I get a message that <App>.chm is not a valid help file .. Even the "Help on Help" -HelpItem does not work. EnableHtmlHelp seems to have no effect .. What have I done wrong ? What am I missing ? (I have /clr activated and I am using the dynamically linked MFC version) Werner "Werner" <wek@kuhnle.com> wrote ...

Using hyphens in file names
Can one use hyphens in an Excel file name? And if so, is it different from 2000 and 2002 versions? Hi just test it :-) it works without a problem. e.g. book-1.xls -- Regards Frank Kabel Frankfurt, Germany Michael wrote: > Can one use hyphens in an Excel file name? And if so, is > it different from 2000 and 2002 versions? Hi! Quote from Excel Help under filenames: File names cannot include any of the following characters: forwar slash (/), backslash (\), greater-than sign (>), less-than sign (<) asterisk (*), question mark (?), quotation mark ("), pipe symbol (|) col...

Authentication failed because Entourage doesn't support any of the available authentication methods. 02-10-10
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: imap There was a discussion on this last summer and I tried to work with Keychain access to no avail. However, I did recall something that I had seen right after I got my MacBook Pro a few years ago. This solution was provided by Mac MVP Allen Watson. I just did this again this evening after having problems with the T-Mobile hotspot in the Crown Room but not with the wi-fi service on the flight but then promptly had the problem again when I checked in to the hotel and connected to their wireless s...

Sent Emails disappear from Entourage
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: imap Sent emails are disappearing spontaneously from Entourage 2008. Sometimes the emails are sent and sometimes they disappear before sending. I have NO rules of any kind enabled. Probably 25% of all sent emails disappear. <br> I set up a Thunderbird account and the sent emails are ALL visible there, so they have not been deleted from our server, using Communigate Pro. I have reinstalled Office 2008 and created a new Identity recently, a few weeks before the emails began disappearing. <...

Can not run the migration tool a second time
What fields do I need to reset to run the migration tool a second time on data that I cleaned up. The DestinationID's are null for the fields, the status code is 0. The entity Migration Code field has a value of 1 and the entity fields migration code also has a value of one the testbatch is null. I was sure all I need to do is make sure the destinationid was null and then run the process to get the tool to process the records ...

Real-time charting of DDE links
Is it possible to chart DDE links in real-time in Excel? Could someone please point me in the right direction to find out how this can be done. Thanks! Could you provide a few more details about what you need? I've dabbled in this area just a bit. - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions Peltier Technical Services, Inc. - http://PeltierTech.com _______ "andy" <andy@discussions.microsoft.com> wrote in message news:A30B72E5-931A-4B35-87A2-645C0A1EB5DF@microsoft.com... > Is it possible to chart DDE links in real-time in Excel? Co...

Rounding off Time Clock hours to 1/4 hour
How can I modify the Time clock or cashier report to round off Time Clock hours to the nearest 1/4 hour for payroll purposes. I can in the Crystal Report but not sure in the active report. ...

Using POP3 in Outlook 2003, with PST from an Exchange Server
My client has POP3 set up on his Outlook 2003 and uses Personal Folder (pst) to handle our corporate Microsoft Exchange Server. A number of admin assistance would like to share, view and edit my client's calendar within the pst. Is this possible since the client's pst contains the PIM such as inbox, calendar, contacts etc ? I could not view any permissions tab on his side to enable others to access. Any thoughts? Sincerely, Donson Nope. PST are just that... personal... as in, only one person can have open at any given time. FWIW, the site invested in Microsoft Exchange. Inform...

Can I borrow some time of yours
Here is a link to a survey, you are requested to contribute few minutes from your schedule, to fill in your views http://spreadsheets.google.com/viewform?key=pb_z4f1_zGMhaGMOzo4IsPw&email=true Thank you ...

Using Fill command in Editing Group
Hi, I am trying to find more info on how to use the functions on the Fill Command in the Editing group especially regarding dates as I cannot seem to get this to work. I know how to fill using the drag handle but would also like to use the fill command. If anyone can guide me to a site which discusses this command that would be good. Thanks See http://www.ozgrid.com/Excel/excel-fill-handle.htm -- Regards Dave Hawley www.ozgrid.com "Caz" <Caz@discussions.microsoft.com> wrote in message news:0ABB15BD-FEC6-47FC-9986-8B78369AB78E@microsoft.com....

Using Citrix and Installing SFO
I have read the several threads regarding TS and usderstand how this relates to Citrix. My questions is.... I had the SFO working for three users for what seemed to be about a week in Citrix. My guess is because we had all logged in one by one and this last week we had all logged in together. Does anyone have any thoughts.. Now all I get is SFO load failure contact admin. Is CRM SFO dead for citrix/ts?? Are you referring to v1.2 or v3.0? In v1.2 it was explicitly NOT supported. I know the v3.0 Desktop client is supported in a Terminal Server environment. -- Matt Parks MVP - Microsoft...

Can I use side by side colums and stacked columns in same graph?
I have a completed graph that shows side by side columns and a line, but I would like to add a stacked column to the graph without losing the other side by side columns. Debbie - You need a stacked-clustered column chart. This page has links that show how to accomplish such a chart. Most likely you'll have to rearrange the data and make a new chart. http://peltiertech.com/Excel/ChartsHowTo/ClusterStack.html - Jon ------- Jon Peltier, Microsoft Excel MVP Peltier Technical Services Tutorials and Custom Solutions http://PeltierTech.com/ _______ Debbie wrote: > I have a complet...

e-mail messages with % sign in subject do not display on in Entourage
Version: 2004 Operating System: Mac OS X 10.4 (Tiger) Processor: Intel Email Client: Exchange My Mac users do not see e-mail messages with the % sign in the subject in Entourage. If you view the message through OWA using Safari they display. The messages also display on the PC using Outlook or OWA. The junk e-mail options have been turned off in Entourage. On 3/15/10 10:26 AM, jgonya@officeformac.com wrote: > My Mac users do not see e-mail messages with the % sign in the > subject in Entourage. If you view the message through OWA using > Safari they display. The messag...

Outgoing audio cuts out after 5mins
I have had problem with latest version of Live Messenger ever since the upgrade was forced on us all. Removing and reinstalling has made no difference at all and have followed all the suggestions of the Messenger Support team to no avail. I recall when the current version was first available - many months before the"forced" upgrade and I had the same problem then - reverting back to the previous version made the problem go away. Unfortunately MS have not only forced me to accept a version of Messenger that does not work for me - they have blocked me from reinstalling ...

Using Brightmail to filter out Sober?
Has anyone figured out a good filter for Brightmail to keep Sober from clogging my users inboxes? I have blocked *@fbi.gov and *.cia.gov but still get a good amount of sober coming in, I have also blocked a few subject lines, but some such as "Your Password" and what not are pretty common and I would not like to block them. I could not find a place to block a certain size/name of attachment or I would use that. Copy and paste this into a text file and import it to your Brightmail "Custom Filters" It should pick up any sober viruses still coming in, (US Version) # Brigh...

Appending tables using VBA
Hello, Say for example I have two huge tables I want to append together, out of the 200 fields, 190 of them have exactly the same name and will be mapped to exactly the same place, but the rest 10 do not have the same name although they do have a corresponding mapping to the target table (say field: "Last Name" mapped to field name "LName" and so on), now, one way to write the SQL string is of course to map the field one by one, but is there anyway I could just write out the mapping of the 10 fields that are different and save the work to write out the mapping of the rest 1...

Is it possible to use the mouse wheel to scroll horizontally?
I have a large excel document, and I wish to know if it is possible to scroll using the mouse wheel horizontally across the page, instead of the default vertical down the page? You can using tilt wheel..Make sure from Control Panel you have enabled horizontal scrolling with tilt wheel . -- Jacob "Diabolo_Devil" wrote: > I have a large excel document, and I wish to know if it is possible to scroll > using the mouse wheel horizontally across the page, instead of the default > vertical down the page? ...

can't use the from field to send mail from another mailbox
I installed the exchange roll up fix kbfix KB870540 per: Microsoft Security Bulletin MS05-021 Vulnerability in Exchange Server Could Allow Remote Code Execution (894549) and now when a user who has access to another mailbox and is currently using their own mailbox can't use the from field to send mail from the other mailbox. They receive an error message "you do not have sufficient permission to perform this operation on this object". see the folder contact or your system administrator". The only workaround i found is to allow them send on behalf of, this allows th...

false NDR message using POP3 Connector
I have an internal domain setup using Exch 2003 to something like "ourdomain.net" We have an external (web host) mail server called "publicdomain.com" I have myemail@ourdomain.net in Exchange, and setup a pop3 connector to retrieve mail from publicdomain.com and deliver to my mailbox. Internal (exchange to exchange via outlook 2003) works flawlessly. When I send email it works perfectly (sender sees myaddress@publicdomain.com) when someone outside SENDS to myaddress@publicdomain.com, I receive the message OK, and the sender receives a NDR as follows: Reporting-MTA: ...

Dual monitor bug between Entourage and Word
Dual monitor bug between Entourage and Word Set up: Open Entourage on either the main monitor or the secondary monitor. Open a Word document on the secondary monitor only. Problem: If you minimize Entourage to the Dock, or restore it from the Dock, the Word document window will shrink to an unusable size, whether or not Word has the "focus". This does NOT occur if the Word document is on the main monitor. Has anyone else seen this problem? Come up with a solution? On 2/20/08 6:49 PM, in article ee8e335.-1@webcrossing.caR9absDaxw, "whytwolfasu@officeformac.com" <whyt...

Line Graph, Time vs Unit, with Data Points
I making a bar graph for a restaurant that has the hours of the day on the Y-axis and delivery workers A through S on the X-axis. The bar for each delivry worker begins with the first data point, the first delivery of the day, through the last delivery of the day for that worker. There is a dot at every data point showing when a delivery worker made the delivery. The problem I am having is that the Rows in my spreadsheet (which correspond to one worker) work with the data points up until 10 data points (10th delivery of the day) but then will not graph any more points after the tenth ...

POP3 connector time
I'm using Exchange server 2003 in SBS 2003 box and POP3 connector downloads the emailevery 15 minutes. It does not reterieve the emails immediately. Does it do the same in Exchange Server 2003 standard edition. "Adnan Rafik" <AdnanRafik@discussions.microsoft.com> wrote in message news:6062E8E0-ACAA-43C2-973D-C0B4A258BCFC@microsoft.com... > I'm using Exchange server 2003 in SBS 2003 box and POP3 connector > downloads > the emailevery 15 minutes. It does not reterieve the emails immediately. > Does > it do the same in Exchange Server 2003 standard ed...

When I send message using CRM it doesnt sync to my Sent box in exchange
I am using the email router. Exchange 2007 - server 2008 - CRM 4.0 When I send it, it sends the email out, however it doesnt show in my sent box. THe CRM Email Router is set and no errors when I test/publish. any ideas? I think you send the email in Outlook, Track in CRM and the email will be created in CRM. Outlook cannot 'catch' the mail sent by CRM. "Mike San Filippo" wrote: > I am using the email router. Exchange 2007 - server 2008 - CRM 4.0 > > When I send it, it sends the email out, however it doesnt show in my sent > box. > > THe CRM Emai...

solutions manual for Elementary Statistics Using The Graphing Calculator 9 Ed by MILTON LOYER
Do you suffer from a tough class? Are you looking for instructor solutions manual to do your homework? Just send me email with its name and edition and I may be able to help you in low price! It is my list, however if you don't find it here don't give up because it is only a list of some. Please , DO NOT REPLY HERE , instead send me email to : cartermath(at)gmail(dot)com instructor's,solutions,manual,for,A,Course,in,Modern,Mathematical,Physics,b= y,Peter,Szekeres instructor's,solutions,manual,for,A,First,Course,in,Abstract,Algebra, (7th,Ed.,,John,B.,Fraleigh), instructor...

CRM Outlook Client 3.0
Since installing the Outlook client my Exchange server has been running close to 99% of the CPU. If I disable the addin then everything runs fine. It seems to be only 2 specific users creating the problem. I've tried one of the user on a clean install on another PC and still have the same issue. If I run Outlook in Cache mode than it is the clients CPU and hardrive that are extremely busy. I've open a case with Microsoft over 2 weeks now and have yet to get a resolution. Hoping someone out there has an idea. We're using Outlook 2003 SP2, Windows XP SP2 Also same issue runni...