Calendar entry deletion problems

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I have Entourage connecting to our corporate Exchange server, but NOT through web services, but the old interface (is it IMAP or something else?) <br><br>Question: I can accept group invitations, but then when the meeting organizer changes the schedule (say from a 10am meeting to 2pm), I end up with duplicate sessions in Entourage, and I cannot delete the original meeting (the 10am session). If I try to, the scheduler gets a &quot;declined&quot; notice, but the item doesn't disappear from my calendar. Why can't I delete it? <br><br>Related to that, the NEW time of the session will not replicate to the Exchange server and therefore also not make it to my Blackberry (we have Blackberry enterprise server). I could do all of this from my Outlook client in Windows. Is there a way to make this work in Entourage? <br><br>Additionally, if I schedule a WebEX (our corporate webinar platform) it pops up a calendar format file that I can add to my calendar by clicking &quot;accept.&quot; It adds it to Entourage, but again does not replicate to the Exchange server, and therefore also not to my Blackberry. But Outlook would do this. Am I doing something wrong? <br><br>The two big issues here are  <br>
1) I can't delete certain items from Entourage (i.e. items that get rescheduled), and <br>
2) I cannot fully synch Entourage to my Blackberry. <br><br>Any helps/tips/workarounds?
0
WT21
12/3/2009 10:10:04 PM
mac.office.entourage 1829 articles. 0 followers. Follow

7 Replies
605 Views

Similar Articles

[PageSpeed] 30

Anyone?
0
WT21
12/4/2009 4:19:56 PM
WT21@officeformac.com wrote:

> The two big issues here are
> 1) I can't delete certain items from Entourage (i.e. items that get 
> rescheduled), and

Where are you accepting the meetings? In Entourage or somewhere else? 
Generally, I've had this problem when accepting updates from a mobile 
device. Accepting from Entourage may work better for you.

> 2) I cannot fully synch Entourage to my Blackberry.

Check your account using Outlook Web Access (OWA). Do you see your 
events there? If so, then this problem is with Blackberry, not 
Entourage. You'll probably find plenty of discussion if you search here 
where Entourage/Exchange/Blackberry sometimes doesn't work well.

If you're not finding your events synchronizing from Entourage to 
Exchange then you may need to copy your events to your local Calendar, 
clear the cache for your Exchange calendar (this will erase anything not 
synced to the server) and then copy your events back to the Exchange 
Calendar.

Right-click or Control-click the Exchange calendar, select Folder 
Properties and click the Empty button to empty the cache.

Hope this helps!

-- 

bill

Entourage Help Page <http://entourage.mvps.org/>
Entourage Help Blog <http://blog.entourage.mvps.org/>
YouTalk <http://nine.pairlist.net/mailman/listinfo/youtalk>
Twitter: follow <http://twitter.com/meck>
0
William
12/4/2009 6:20:02 PM
hi, <br>
Here are some other questions that may help investigate the issue.  <br>
Which version of Entourage 2008 are you using? Did you install all the updates? <br>
What software did the meeting organizer use to generate meeting? Do you use WebEX very often? Does the same issue happen for both WebEx meetings and non-WebEX meetings?  You can send me some examples (such as drag one problematic meeting from calendar to Desktop and send me the .ics file. you can remove any private information from the .ics file)at muzhang@microsoft.com, so I can see whether there are other issues invovled.  <br><br>thanks <br>
Mu
0
Mu_Zhang
12/7/2009 7:24:51 AM
Thanks. I'll look at these helps in a bit more detail later today, but the answer is straightforward. <br><br>It happens from WebEX generated calendar entries, and it happens when someone else generates a calendar entry in Outlook, sends me the invite, I accept from within Entourage, and then they change the date or time and I get an update from them. When I accept the update, I end up with duplicated entries, and I can no longer delete the former one.
0
WT21
12/7/2009 12:08:23 PM
> WT21@officeformac.com wrote: <br>
>  <br>
> > The two big issues here are <br>
> > 1) I can't delete certain items from Entourage (i.e. items that get  <br>
> > rescheduled), and <br>
>  <br>
> Where are you accepting the meetings? In Entourage or somewhere else?  <br>
> Generally, I've had this problem when accepting updates from a mobile  <br>
> device. Accepting from Entourage may work better for you. <br>
>  <br>
> > 2) I cannot fully synch Entourage to my Blackberry. <br>
>  <br>
> Check your account using Outlook Web Access (OWA). Do you see your  <br>
> events there? If so, then this problem is with Blackberry, not  <br>
> Entourage. You'll probably find plenty of discussion if you search here  <br>
> where Entourage/Exchange/Blackberry sometimes doesn't work well. <br>
>  <br>
> If you're not finding your events synchronizing from Entourage to  <br>
> Exchange then you may need to copy your events to your local Calendar,  <br>
> clear the cache for your Exchange calendar (this will erase anything not  <br>
> synced to the server) and then copy your events back to the Exchange  <br>
> Calendar. <br>
>  <br>
> Right-click or Control-click the Exchange calendar, select Folder  <br>
> Properties and click the Empty button to empty the cache. <br>
>  <br>
> Hope this helps! <br>
>  <br>
> --  <br>
>  <br>
> bill <br>
>  <br>
> Entourage Help Page  <br>
> Entourage Help Blog  <br>
> YouTalk  <br>
> Twitter: follow  <br>
>  <br><br>I emptied my cache, but it hasn't helped anything. I still have the issues. <br><br>An example is my boss sends me a group invite and I accept. Later, he changes it to another time. I accept. But now I have two invites. One for the original time, and one for the new time. If I try to delete the original time, the later one disappears (very odd).
0
WT21
12/12/2009 4:01:34 AM
> hi, <br>
> Here are some other questions that may help investigate the issue.  <br>
> Which version of Entourage 2008 are you using? Did you install all the updates? <br>
> What software did the meeting organizer use to generate meeting? Do you use WebEX very often? Does the same issue happen for both WebEx meetings and non-WebEX meetings?  You can send me some examples (such as drag one problematic meeting from calendar to Desktop and send me the .ics file. you can remove any private information from the .ics file)at muzhang@microsoft.com, so I can see whether there are other issues invovled.  <br>
>  <br>
> thanks <br>
> Mu <br><br>I am sending you two files -- in my reply above, I mention a schedule from my boss. I am sending you two files -- one is the original scheduled appt, the other the rescheduled time that my boss set the appt to. If you can do ANYTHING to help, I'd greatly appreciate it. This is very perplexing. <br><br>You also asked the version of Entourage I'm on -- I'm on 12.2.3 (091001)
0
WT21
12/12/2009 4:04:53 AM
Yes. I've got your files. I will take a look and get back to you tomorrow.
0
Mu_Zhang
12/14/2009 6:52:26 AM
Reply:

Similar Artilces:

Here is fix for Windows file problems
If you have installed a Windows update and started having problems opening, closing, copying files, see: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.excel.misc&mid=1fe358b1-c8eb-4217-ad2a-4b9fcf741916 A better solution is offered at http://support.microsoft.com/kb/918165 "Problems in Windows Explorer or the Windows shell after you install security update MS06-015". Patricia Shannon wrote: > If you have installed a Windows update and started having problems opening, > closing, copying files, see: > > http://ww...

Problem with CFTPConnection
Hi I've an application that connects to an FTP Server and uploads a big directory (size over 500 MB). Now what happens is that after sometime the application stops uploading files and stays idle. The FTP server connection timeout value is set to 2 minutes. So the server seeing the connection idle for two seconds, disconnect the session and no more file is uploaded. On debugging I found out that after some time CFTPConnection.PutFile() method hangs on some random file and stays like that for 5 minutes (default send timeout value of CFTPSession). During this time the server connection timeo...

Outlook Calendar
Hi, When I schedule an appointment in the web client it is not being shown in my outlook calendar. I have not received any error message. Is this how the system is supposed to work? If I schedule a CRM appointment in the outlook client it does appear in the web client. Best regards Lee Hi, So far as I know, you have to use the Oultook client to have a kind of synchronisation between the CRM server and Outlook. Gilles "Lee" <l.hargrave@btinternet.com> wrote in message news:394322d8.0406280204.582358ab@posting.google.com... > Hi, > > When I schedule an appointmen...

Excel 97 Win XP calc problem?
I have a machine running office 97 and Win XP. I have seen posts stating it runs fine, but I don't know how man people use spreadsheets that require a hard calculation: Excel will not force a calculation. i.e. ctrl-alt-f9 does not cause full workbook calculation as required. Meaning cells do not update and it doesn't calculate unless you clic in the cell to edit and hit enter. neither does the "Calc Now" button. Auto or manual calculation mode has no effect. Anybody else have this problem -- Message posted from http://www.ExcelForum.com Make sure that both the SR1 a...

Delete dead mailbox from active directory
We have four exchange servers - two E2K and two E2k3. One of the E2k server just died due to corrupt array control. We had no mailboxes or anything else on that server. One of our administrator must have created one mailbox on that server by mistake and he never realized that until now. server died and we deleted that mailbox from active directory but, when i try to remove the server from system manager i get message saying can't remove because there are mailboxes associated with this information store. Is there any other way i can remove that server from active directory or s...

How do you delete an Assembly Item?
I have an assembly item code, and I want to delete it to make it inactive. I cannot find any help on this, nor can I actually FIND the assembly item. Please help!! This is a multi-part message in MIME format. ------=_NextPart_000_0461_01C6F844.55DE89B0 Content-Type: text/plain; charset="UTF-8" Content-Transfer-Encoding: quoted-printable Nutribodies, You can't make an Assembly inactive as its not really an item, just a = reference to a group of items. You can delete it though. One way of finding items is by their Item type. Click on the Item Type = column header and th...

CRM Outlook Client Configuration Wizard Problem
CRM 4.0 - Microsoft Outlook Client Guys, We've Microsoft CRM 4.0 Server roll up 8 as well as CRM Outlook Client on the same roll up version. Our Internal Web Access works without problems users get to it and they're automatically authenticated. IFD Development is the same way except they're prompt through a login page for their username and password when they're coming from an external network. Ever since we moved to a new facility users are experiencing problems connecting to CRM using their outlook client, I have a test machine where I have the CRM Outlook Client ins...

Can you delete Business Alerts?
I cannot see any way to delete Business Alerts, can someone tell me how? I am using GP 8.0 -- Sheri Salomone THANKS! Try going to Cards --> System --> Business Alerts. -- Charles Allen, MVP "Sheri Salomone" wrote: > I cannot see any way to delete Business Alerts, can someone tell me how? > I am using GP 8.0 > -- > Sheri Salomone > THANKS! woo hoo! Thank you! -- Sheri Salomone THANKS! "Charles Allen" wrote: > Try going to Cards --> System --> Business Alerts. > -- > Charles Allen, MVP > > > > "Sheri Salo...

Problem with Update function of CRecordSet class
Hi All When I use from Update function of CRecordSet class, it apply to table after a few time(for example 1 second) when I need to see it at time. Thanks ...

Problem with macro assigned to custom toolbar button
Problem with macro assigned to custom toolbar button I am having a probelm with macros assigned to a custom button on custom button. I am using excel 2000. 1. I have created a macro called "Jump" in a workbook named "Test1" 2. I then created a custom toolbar and added a custom toolbar button t that toolbar. 3. Through the customize dialog box I assign the Macro "Jump" to th custom button. Everything works fine UNTIL. If I do a SAVE AS for the workbook "Test1" and call it something els like "Test2" and then close "Test2" an...

OL2002 Problem : HELP, SOS, MAYDAY
Hi, I have an IMAP account and OL2002 as client. I have checked for my account ( tools, send/receive settings, define send/receive groups, <my_account>, edit) download item description only. It works only the first time I start OL2002, but it does not work anymore for subsequent automatic/manual send/receive operations. Please could someone really help me ? Thank you in advance, Patrick ...

request to solve my problem #5
hello friends this is vijay,i got a problem while doing my project based on vc++ (i.e)"How to implement Fit Window feature in VC++6.0 in an MDI Application" if any of you got any idea about that please do reply me with the proceedure.i will be waiting for your reply bye with regards vijayprasadreddy ...

Excel. I am having a problem with hidden text
As I type text in some cells, it does not always dispaly if it exceeds the cell length. I wish to keep the cell lenghts for the entire document, but do wish for teh text in that particular row to be displayed. How about if you select that cell, then format|cells|alignment tab|check wrap text And with that row selected format|row|autofit SHR77 wrote: > > As I type text in some cells, it does not always dispaly if it exceeds the > cell length. I wish to keep the cell lenghts for the entire document, but do > wish for teh text in that particular row to be displayed. -- Da...

Integration Manager
I have set up an integration mapping into the Bank Transaction Entry for GP 8.0. Since there is no option to save a bank transaction entry, it posts automatically when I run the integration, but it does not print off the reports I usually get when I do a manual bank trans. entry (bank transaction posting journal & general posting journal). I was wondering if anybody knows how to get IM or GP to print the reports associated with the entry? Do I have to write a script? Thanks. I ran into the same issue. Boy I wish Bank Trx used batches that would solve this. We just did a repri...

Can't re-enter a previously deleted User ID
We changed the spelling of a User ID (applewicks to appelwicks) and then deleted it (since he couldn't remember his password and the button for password was greyed out so we couldn't change it.) And now we can't re-enter the same user ID even though it doesn't appear in the window any longer. Here is the error we get: ODBC SQL server driver: The log in appelwicks already exists. Thanks! I believe you have to delete the old ID through Enterprise Manager as well. "cliffs" wrote: > We changed the spelling of a User ID (applewicks to appelwicks) and then ...

calendar sometimes opens in month view
every once in a while (sorry that i can't be more precise), i find that clicking on calendar, under 'all folders' , causes it to open in month view. i can go back to inbox, and again click on calendar and get month view again. for most of a day. then it goes back to opening on current day. which it does most of the time. i don't remember if this happens after a reboot, standby, or just for no apparent reason. actually i prefer month view and wish i could make it open this way all the time. any ideas about what it happening here? ...

Auto Delete the e-mail
Hi all We are using Microsoft Exchange 2003 and Outlook 2003. One mail box calls "Sales", i configured the achieve function for this mail box, this function will automatically delete mail if the mail is order than 7 days. But this function is not running if the outlook closed, is it possible this function running on server only, no need to open Microsoft Outlook for running the achieve function in client PC ? Philip In news:uApBq0j8FHA.2800@TK2MSFTNGP10.phx.gbl, Philip Tsang <philip@sib-infotech.com> typed: > Hi all > > We are using Microsoft Exchange 2003...

mysession & deleting a line item on the pos screen
I want to automatically have my dll delete a line on the pos screen. So I have tried to do a myssion.transaction.entries(1).Delete and other sorts of things. Does anyone know of a way to accomplish this? Thanks in advance for any help on this. Hi, Use code like this: For Each item In mysession.Transaction.entries If FindItem(item.item.id, item.quantity, item.item.description) Then mysession.Transaction.entries.remove(item) End If Next "ClothingStore" wrote: > I want to automatically have my dll delete a line on the pos screen. ...

Fulfillment type orders
We have orders at the initial status (just entered) and the options to allow delete documents and void documents are enabled on the Sales Order Type. However, we can't get a void or delete button unless we move the fulfillment order through the confirm process to an "Invoice" to get a Delete? What's up with this? Very annoying. Jana, I know it is subtle and wish there was a better way to display it, but the Void option only applies to Invoice type IDs and not Fulfillment Order type IDs ("Void Invoice Documents" vs. "Delete Documents"). Since both t...

Excel List Sorting Problem (Descending)
Hi there, I'm having trouble sorting my list--my column contains *only* 4-digit numbers but when I click on "descending order", only about the first half of the rows are arranged this way, before it begins again to arrange the rest in descending order. Like this: 5120 5119 5118 4000 3050 5116 4112 etc. Has this problem happened for anybody else? I'd appreciate any help you can offer. Part of your list is text, although it looks like numbers. Format an empty cell as number. Enter the number 1. Copy. Select your "numbers". Edit>Paste Special, check Mul...

calendar for multiple time zone users: all day events
Users in different time zones post absences and meetings to a shared company calendar. When an all day event is scheduled in one time zone, it shows as spanning two days for other time zone users. How do we make this work properly? For the others it does intrude on a second day. BossLady wrote: > Users in different time zones post absences and meetings to a shared company > calendar. When an all day event is scheduled in one time zone, it shows as > spanning two days for other time zone users. How do we make this work > properly? Until you upgrade to Outlook...

unable to Delete shape
I am using Visio 2000 (6.01245), if i select a shape and press delete button on keyboard then shape dosent delete.Can anyone tell what is this problem.How can i resolve this problem. Kindly Help Asif Does object have gray boxes in corners when selected? If so, object has "protection". Menu/format/protection/uncheck/OK "Asif" <Asif@discussions.microsoft.com> wrote in message news:289D3FD5-21DC-4584-9F0E-36CC56FF25B2@microsoft.com... >I am using Visio 2000 (6.01245), if i select a shape and press delete >button > on keyboard then shape dosent dele...

I really need help with a formview problem
I have a formview that I place a toolbar onto. In my OnInitialUpdate(), after I create the toolbar, I say GetParentFrame()->RecalcLayout(); ResizeParentToFit(FALSE); ResizeParentToFit(TRUE); The formview is still not sized properly. It looks like the problem is the toolbar on the top of the formview. It is not being taken into account in sizing the formview. The difference at the bottom of the form that is not displayed is the size of the toolbar. Any suggestions? Should work if your toolbar was created (and docked) back in your CMainFrame::OnCreate() method. ----- William Gower ...

Printing problem in booklet format
When I try to print my booklet document, on the screen it looks perfect, but when i go into print preview it only has half of each page on the paper. When i print, it comes out exactly like that. I have Publisher 2003 and run it on XP home. My printer is an Epson stylus Photo RX650. I contacted Epson and they say its a Publisher problem. Any suggestions. Driver? http://tech.epson.com.au/downloads/product.asp?sCategory=Multi_Functional&id=stylusphotorx650&FileType=1&EmailAdd=&MetricIDReturned=624915&platform=winxp Are you selecting booklet in page setup? Do you ...

UNABLE TO FWD ITEMS TO DELETED ITEMS
Can't delete an item from the inbox or anywhere else except the DELETED box. Receive the error: The messaging interface has returned an unknown error. If the problem persists restart Outlook. Last date known that could successfully delete items 12/12/03. Don't know what happened at the time as I was called in after the event. Have restarted Outlook - no luck. Checked Knowledge base - recommended installing SP1. As it already exists on ws,won't let me overide existing SP1. Possible causes as per Knowledge base not the causes in this instance. Does anyone have any suggestion...