IE8 -- how do enable a Quick Reponse forum button?

Hello all...
XPPro/SP3/IE8 here....and I've an issue with a forum I spend a lot of time 
on. Go to seochat.com - go to the forums, drill down on any thread and 
note...that down at the bottom of the page is a Quick Reponse text area. To 
enable same, all you need to do is to click the matching Quick Reponse Icon 
on any of the posts in that thread, which then allows you to type in that box.

Used to work perfectly in IE7 last week, till I upgraded...now when I click 
on that Quick Response Icon, it actually clears that TAB and then loads the 
forums Advanced Response page...ie the Quick Response button does not seem to 
work in IE8 - for me.

Can anyone point out where (ift there is one) the setting is to allow this 
to work once again?

Jim 
0
Utf
6/18/2010 4:03:36 PM
internetexplorer.general 1684 articles. 0 followers. Follow

4 Replies
1066 Views

Similar Articles

[PageSpeed] 1

"JVRudnick" <JVRudnick@discussions.microsoft.com> wrote in message 
news:7A898442-2F37-4F1F-84B0-32A9F197B502@microsoft.com...
> Hello all...
> XPPro/SP3/IE8 here....and I've an issue with a forum I spend a lot of time
> on. Go to seochat.com - go to the forums, drill down on any thread and
> note...that down at the bottom of the page is a Quick Reponse text area. 
> To
> enable same, all you need to do is to click the matching Quick Reponse 
> Icon
> on any of the posts in that thread, which then allows you to type in that 
> box.
>
> Used to work perfectly in IE7 last week, till I upgraded...now when I 
> click
> on that Quick Response Icon, it actually clears that TAB and then loads 
> the
> forums Advanced Response page...ie the Quick Response button does not seem 
> to
> work in IE8 - for me.
>
> Can anyone point out where (ift there is one) the setting is to allow this
> to work once again?
>
> Jim

Make sure cookies are enabled for that site. Go to Tools, Internet Options, 
Privacy, Sites. Look through the list to see if the site is listed. If it 
is, set it to Always Allow. If it's not listed, add it to the list and set 
to Always Allow.
-- 
SC Tom

0
SC
6/18/2010 4:09:40 PM
"JVRudnick" <JVRudnick@discussions.microsoft.com> wrote in message 
news:7A898442-2F37-4F1F-84B0-32A9F197B502@microsoft.com...
> Hello all...
> XPPro/SP3/IE8 here....and I've an issue with a forum I spend a lot of time
> on. Go to seochat.com - go to the forums, drill down on any thread and
> note...that down at the bottom of the page is a Quick Reponse text area. 
> To
> enable same, all you need to do is to click the matching Quick Reponse 
> Icon
> on any of the posts in that thread, which then allows you to type in that 
> box.
>
> Used to work perfectly in IE7 last week, till I upgraded...now when I 
> click
> on that Quick Response Icon, it actually clears that TAB and then loads 
> the
> forums Advanced Response page...ie the Quick Response button does not seem 
> to
> work in IE8 - for me.
>
> Can anyone point out where (ift there is one) the setting is to allow this
> to work once again?
>
> Jim

Without seeing the forum in question (hint, a URL would help here), I would 
guess that the site coding is written to assume IE7 is being used. If you 
click the Compatibility View button in IE8 (the broken page to the right of 
the address bar when you're viewing the page), does this fix it? If so, just 
leave IE set like that - the scripting used on the site isn't checking for 
IE8 and is delivering IE7 specific coding that breaks with IE8.

-- 
Dan 

0
Dan
6/21/2010 11:48:08 AM
Hi Dan...

Um...second line of my post says "go to seochat.com" -- did ya miss that bud?

Anyways, yes, that was it. the compatibility view button fixed the link to 
now open up the normal Quick Response field...

Course, that leads me to wonder exactly how a simple enable button not a 
link could be scripting to work in IE7 only....

Anyways, thanks Dan....nice catch!

:-)

Jim
0
Utf
6/21/2010 7:44:11 PM
"JVRudnick" <JVRudnick@discussions.microsoft.com> wrote in message 
news:EBB00EDE-B732-4097-91CF-2427B08D982A@microsoft.com...
> Hi Dan...
>
> Um...second line of my post says "go to seochat.com" -- did ya miss that 
> bud?

Yes I did. It would have been clearer if you'd put the URL in fully with the 
http:// protocol prefix :)

Ye gads, the home page is a mess in IE8 standards mode.

I can't test the quick response code without signing up, and I'm certainly 
not giving my personal details to a site about SEO ...

> Anyways, yes, that was it. the compatibility view button fixed the link to
> now open up the normal Quick Response field...
>
> Course, that leads me to wonder exactly how a simple enable button not a
> link could be scripting to work in IE7 only....

Quite a few of these forum systems have some odd code in them. For instance, 
phpBB (I run a few sites using the latest version of this) add a meta tag to 
force IE8 into IE7 mode because the caret positioning script for the form 
fields that allow you to enter the content of posts is written with IE7 
specific handling and causes IE8 to auto scroll the field back to the start; 
rather than fixing the code (which would have required them to treat IE8 
just like Mozilla) they used a "band aid" to let it carry on working the way 
it was before.

There will be code behind that "quick response" button, I'm guessing it uses 
a layer over the existing HTML and if that doesn't work falls back to the 
default reply handling which opens a new page with the form. The code won't 
understand that IE8 is standards based and so delivers code written for IE7 
with it's quirks and fails with IE8. The compatibility view causes IE8 to 
switch to the IE7 handler (which includes falling back to the IE7 script 
engine) and so it works again. The site owners either need to change their 
code to handle IE8, or add the UA-Compatible meta tag to force IE8 into IE7 
mode, rather than relying on users to realise they have to enable 
compatibility mode. I know the vBulletin core code has had updates to 
address IE8, so best guess here is that the site is running an older version 
or the quick response system is an add-on that hasn't been updated.

-- 
Dan 

0
Dan
6/22/2010 8:37:37 AM
Reply:

Similar Artilces:

move quick launch
Hi can someone tell me how to move the quick launch bar to the center of the taskbar the right way. I have done it some how by sliding one icon to the left and sliding it back to the right fast so it jumps over the little dashed line but it is by acident when it works. There must be a right way to do this ... XPpro. Thank you for any help Bob C Toolbars may NOT be in the center of the Taskbar, unless there is something between them and the Start button. In other word, the Quick launch Toolbar can't "float", it will be "against" something on the left o...

Problem Dispaying Print Button On Custom Ribbon In Access
I am using a custom ribbon in a simple Access 2007 app. The XML in table USysRibbons is ... <customUI xmlns="http://schemas.microsoft.com/office/2006/01/customui"> <ribbon startFromScratch="true"> <officeMenu> <button idMso="FilePrintQuick"/> <button idMso="FileCloseDatabase" visible="false"/> <button idMso="FileOpenDatabase" visible="false"/> <button idMso="FileNewDatabase" visible="false"/> <splitButton idMso="FileSaveAsMenuA...

Workbook buttons are missing....
Somehow I cannot resize a particular workbook. The buttons that are usually in the upper right corner to close, minimize, or maximize are now gone. The workbook window extends below my screen and I can't even change sheets. Please heeelllllllllpppppppp!!! Thanks! Steve Press Alt-Space and then S to adjust Size. StompS wrote: > Somehow I cannot resize a particular workbook. The buttons that are usually > in the upper right corner to close, minimize, or maximize are now gone. The > workbook window extends below my screen and I can't even change sheets. > Please ...

very basic MS access 2007 (button click no read issue)
I added 2 text fields and a button to a form in MS access 2007. and i went to the code builder and tried to add values to the text fields . ex: textBox1.text = "name" i coded this to the button click event.. but some times after i get an error.. the button click property never works... so i have to create a new form and redo it. can some one tell me why this is hapenning , and tell me a way to prevent this.. In Access, you can only use the text property if the control has the focus. Instead, try: textbox1 = "Name" or textbox1.Value = "...

Mischievous buttons!
Hi, I am using forms control buttons on my chart and no matter what I do the buttons always seem to move when I click on them - even to th extent that they completely disappear if neglected and not dragged bac into the chart. Is there anyway to prevent this? I tried - 'do not siz with chart' and 'bring to front' options but of no avail. I even rea in a particular post that setting the zoom to 100% is a likely remed but it doesn't work for me. Please help! It is rather irritating to postion the buttons after ever few clicks. Thanks. Ra -- Message posted from http://www....

IE8 group policies in Server 2003 AD domain?
OK, first of all can this be done? I see conflicting info about .adm vs ..admx templates. Are full .adm templates available for IE8? The advice I have seen to find the .adm template in C:\Windows\IE8 has resulted in an adm file dated 1-1-2007 and it sure doesn't seem to contain policies pertaining to 8 or even 7. My situation is an AD domain with XPSP3 clients and W2K3 servers and I don't see us updating in the near future but I have been told to go to IE8. If need be I can put a Vista or Win7 machine on the domain to manage the IE8 policies if they can then be appli...

how to automatically enable controls' xp theme in a dialog
In the dialog generated with previous version of vc, the controls automatically display as xp theme. But, when i use the newest version of vc and build a dialog,and the controls display as classical windows theme. My question is how to make the controls automatically enable xp theme when the theme is enabled. thanks, best regards, kywoo ...

IE8 page loading very slow
I have Win 7 Home premium with IE8 preinstalled on a new Toshiba x500 i7 q720 4B ram laptop. When opening web pages the 1500 kbps ASDL connection via DLINK 502t router tops out at about 100-200 kbps - same for Google Earth. On a speed test or when viewing steaming video the connection works at 1300kbps+ This is confirmed in Win7 Resource Monitor. Norton Internet Security 16.7.2.11 (free trial) is running but seems to be no difference when disabled. Same for add-ons or no add-ons browsing. Someone suggested updating IE8 but there are no updates. Does anyone have any suggestion...

Do not have a close button at the top right?
Using 2007 ... I have inherited a program that has paged tabs as the navigation forms. There is no close 'X' showing at the top-right of the screen to close the forms. Is there a way to add them (turn them on)? I am having to use <ctrl>+F4 to close the form. You can check the form's property dialog on the Format tab. The 2 properties to set are--> Control box - set to Yes Close button - set to Yes Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia "BobC" <Bob.CallenNoSpamm@cox.net> wrote in message news:bpVNm.19220$...

setting visual state of a button when button does not have focus
Hi all, I put some CButtons on a CDialog. I created a boolean variable for each of the buttons. If I click a button, I set its variable to TRUE, on the next click I set it to FALSE. So by clicking a button I toggle the state of its boolean variable. The problem: I need the visual state of the button to look pressed when the variable is TRUE and unpressed when it is set to FALSE. I tried it by this code m_ctrl_u.SetState(m_u); It even works (button looks pressed / unpressed), but as soon as I change focus to the next button, the previous button looks unpressed, no matter the state of...

How to remove ports that the Delete button is disabled
Hi All, I install Skype and noticed that it created more then 100 ports named Skype. Probably it happened during several installations. I uninstalled it and still the Delete button is disabled. How can I delete these ports under the Expectations tab? Thanks, Eric ...

Enable Textboxes Based on Combo Box Valve
I have a form called “frmIncidentForm”. Within this form I would like to disable all of the controls expect for a Combo Box called “Type”. Then when the user selects a value the form will enable the textboxes that are required for that specific Type. For example, when the user selects “Check The Welfare” form the “Type” Combo Box, AddIncident is Enabled Date is Enabled Medic is Enabled Time1008 is Enabled Time 1097 is Enabled On the other hand, if the user selects “Dry Run”. AddIncident is Enabled Medic is Enabled Time1148 is Enabled Time 1098 is Enabled Thanks -- Message posted via...

Advanced Find
When i Click on Find and click on Advanced Find, enter a word for subject and on Find Now button, i get the results matching that work. If i click the Find Now button again with the same criteria, it clear out the results why? I cannot reproduce this behaviour on my system. Have you tried to repair your outlook installation? Sean Hi Sean, Thanks for the reply. Here is what i am doing. ' Right click on a mail folder, click "Advanced Find", enter some search words that you know will return results, click the "Find Now" button. It will produce some results. ...

How to Enable Message Tracking in Exchange 2003 Server
re: http://support.microsoft.com/?id=246856 I am trying to Enable Message tracking in Exchange 2003 I can do the following: In Exchange System Manager, expand your organization, expand Administrative Groups, expand your administrative group, expand Servers, right-click your server, and then click Properties. Note You must have administrative group support enabled if you want to view administrative groups in Exchange System Manager. To enable administrative group support, right-click your organization, click Properties, click to select the Display administrative groups check box, click OK, an...

Re-Enable CRM User
Hello Everyone, I am trying to enable a disabled CRM user and I received the following error message. Any thoughts or suggestions would be greatly appreciated. [COMException (0x80040204)] Microsoft.Crm.Platform.ComProxy.CBizUserClass.Enable(CUserAuth& Caller, String UserId) +0 Microsoft.Crm.Application.Platform.SystemUser.Activate(String id) +38 Microsoft.Crm.Web.BusinessManagement.SystemUserDetailPage.changeState(Object sender, DataEventArgs e) +127 Microsoft.Crm.Application.Forms.DataEventProcessor.Raise(FormEventId eventId, FormState state, User user, String objectId,...

Button Appearence
I've created three toggle buttons that run an applyfilter macro. WhenI click on button_1 the records are filtered as they should be butwhen I click on Button_2 although the records are filtered accordinglybutton_1 still stays depressed. Is there anyway of changing this sothat only the active macro is depressed and not the othersMany Thanks If they are part of an option group they will do so automatically.Otherwise, you need to explicitly set each of them to True/Falsedepending on which was clicked - False being not depressed. On 20 Mar, 16:44, "storrboy" <storr...@sympatico.ca...

Quick survey on email size and retention
We are having a lot of discussions within our company regarding how much email we let users retain, how long we retain it, and what the maxiumum message sizes we should alllow. During the discussions we decided to see if we could find out what other company's policies are. So if you could respond to the follow questions I would really appreciate it. 1. How big is your company and what type is it? Ours is a manufacturing company with 3,300 users. 2. How long do you allow email to be retained? For us it used to be 12 months, but due to lawsuits we have temporarily stopped auto-dele...

Buttons for Macros
Hi, Ive created some simple Macros that print sheets in my workbook. Which is all fine, but I will be sending the spreadsheet out to people who will not have a clue how to use a macro. Currently Im using Ctrl+x to do it, but............ I want to create a button on the worksheet that they can press with their mouse to activate the Macro. Is this possible - Im sure Ive seen it somewhere. Thanks. -- Ainsley ------------------------------------------------------------------------ Ainsley's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=31960 View this threa...

How to customize IE8 title bar with XP?
What is the registry key to customize the IE8 title bar running XP? Microsoft KB article covers IE only up to 6. Thanks Scott Los Angeles Hi, That article is still correct. It's the same registry key and String Value in XP and Vista (and probably Windows 7.) ;-) 176497 - How to Change the Internet Explorer Window Title http://support.microsoft.com/default.aspx?scid=176497 Hope this helps, Don [MS MVP- IE] "Scott" <Scott@nospam.com> wrote in message news:OPL$A27kKHA.2160@TK2MSFTNGP02.phx.gbl... > What is the registry key to customize the...

Custom Level Button is Disabled
Hello: In Internet Explorer 7 on an XP workstation, the “Custom Level” button on the Security tab is grayed out--even when logged onto the machine as Administrator. How can this button get re-enabled? I need to re-enable it, in order to control some Business Portal settings. Thanks! childofthe1980s Child, This was an issue reported by many users with IE7 and IE6. Many users complain this might be due to some spyware programs installed on the PC or due to a bad upgrade from IE6 to IE7. I don't have definitive answers though. BTW, this error has nothing to do with your current...

Word 2007
Word 2007 - Autotext in Quick Access Toolbar Once you add autotext to the quick access tool bar, is there a way to have it just show the titles, instead of the large block showing you a preview of the content. If you have over 100 entries, it gets very time consuming going thru the list. Client would just like to see the titles. Any ideas Thanks Nadine On Thu, 10 Dec 2009 15:03:01 -0800, Nadine <Nadine@discussions.microsoft.com> wrote: >Word 2007 - Autotext in Quick Access Toolbar > >Once you add autotext to the quick access tool bar, is there a way to ha...

enable menu
Dear all I'm using the company test in GP and i don't have any problem, but, when my customer is working the option: Tools/Integrate/Table Import, this option is disable. Somebody could help me!!!!!!!! Please check the security setting for this. Advanced Security (Tools >> Setup >> System >> Advanced Security) under Tools >> Import Utility. Standard Security (Tools >> Setup >> System >> Security) Product: Microsoft Dynamics GP, Type: Microsoft Dynamics GP Import, Series Integration Site Enabler, Access List: Integration Site Enabler. ...

MS Answers forum for Outlook Express?
So where is the new MS Answers forum for Outlook Express? Jack "Jack B" <jslimp01nospam@earthlink.net> wrote in message news:ey4xA2wGLHA.4912@TK2MSFTNGP02.phx.gbl... > So where is the new MS Answers forum for Outlook Express? > > Jack > XP - Networking, Mail And Getting Online Forum http://social.answers.microsoft.com/Forums/en-US/xpnetwork/threads -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA Thanks. Jack -------------------------------- "Bruce Hagen" <BRH@nospam.invalid> wrote...

Outlook client should not hided buttons/features
Some of our users and myself need the ability to do certain tasks (for example: create email templates) from the outlook client. These features should be visible in the Outlook client if you have the permissions for them. Switching from Outlook client to Web client just to do these tasks is tedious. For me to do any user/role administration I end up having to do a Remote Desktop connection to a terminal server where I use the web client. I would much rather do this from Outlook. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the...

How do you find your posts on this forum?
How do you find the topics you've posted to on this site? I find some of mine at the foot of "my profile" page, however what I do not understand is why only a few, and not all my posts are there! "Pamoola55" wrote: > How do you find the topics you've posted to on this site? I'd use google. Give it enough information (keywords/author/subject): http://groups.google.com/advanced_search?&as_ugroup=microsoft.public.excel.*&num=100 Pamoola55 wrote: > > How do you find the topics you've posted to on this site? -- Dave P...