Where to download GP 9.0 P/R Extensions that work

Hi,

Where can I download GP 9.0 Payroll Extensions that work.

I have tried it a number of times and it still errors out with an installer 
error code 2755.

Thanks, Glen
0
Glen1 (157)
7/16/2007 3:22:01 PM
greatplains 29623 articles. 6 followers. Follow

2 Replies
543 Views

Similar Articles

[PageSpeed] 59

With a different package I received the same error. I cleared out the -user- 
temp directory and then ran it again, got the error and finally ran the msp 
that was extracted in the temp directory and it installed. 

"Glen" wrote:

> Hi,
> 
> Where can I download GP 9.0 Payroll Extensions that work.
> 
> I have tried it a number of times and it still errors out with an installer 
> error code 2755.
> 
> Thanks, Glen
0
MDO (3)
7/16/2007 9:46:04 PM
Glen - were you able to resolve this problem?  I am having the exact same 
issue with the payroll extensions on version 9.0.  I have tried coping the 
..exe to the same directory and looked for a msp file with no luck.

Thanks.

"Glen" wrote:

> Hi,
> 
> Where can I download GP 9.0 Payroll Extensions that work.
> 
> I have tried it a number of times and it still errors out with an installer 
> error code 2755.
> 
> Thanks, Glen
0
Inc (15)
4/23/2008 7:14:39 PM
Reply:

Similar Artilces:

Exchange2003 Service Account Permission Stops Working After Exch2007 Install
We have Exchange 2003sp2 installed on Windows 2003sp1 and an account that is part of the Domain Admins group was granted service account permission that has been working well for over 3 years now. We installed Exchange2007 on a seperate server on the domain and the Service Account permission that has been working in Exchange2003 stopped working. I assume this happened as a result of the schema changes that Exch2007 install did on our Active directory. When I looked at the properties > Security settings of the server from System Manager the user with the service account rights still...

Exchane 2003: OMA doesn't work
I upgraded from Exchange 2000 to 2003. The server is still running Win2k When I try to access OMA (with IE or PocketPC), I get an error: There is a configuration issue with Outlook(R) Mobile Access. Please contact your administrator. When I check the event log there's the error message: Event Type: Error Event Source: MSExchangeOMA Event Category: (1000) Event ID: 1511 Description: Reading the Internet Information Services metabase for the Microsoft(R) Exchange default domain at node /LM/W3SVC/1/root/OMA failed with error -2147024891 Where could be the problem? I had a look at the meta...

Auto-Archive is not working
Can I control the activate time of the auto-archive? I want to auto-archive my mailbox's folders into different archive files, how can I do it? thanks! best regards, CM ...

Adding Additional Work to MS Project 2003
I would like to do some what-if analysis on my project schedule and am not sure how I can easily add say 30% additional work across the board on my project to show some best and worse case scenarios. Would I have to use a PERT chart to do this sort of filter? Hello Al, PERT analysis in project 2003 is based upon duration, not work. While work and duration are related through assignments, if you have changed the task type from the default of fixed units, adjusting duration will not necessarily change work. The PERT analysis tools are available on the PERT Analysis toolbar...

Can't Get CRM 3.0 Reports To Work
In the readme file that comes with server installation in the early access program it mentions under Known Issues: ************************************************ Microsoft CRM Server Privileges Required for Installing Microsoft CRM and Using an Existing Microsoft SQL Server Reporting Services Server The user installing Microsoft CRM and connecting to an existing Microsoft SQL 2000 Server Reporting Services Server must have as a minimum the Content Manager Role privileges at the Root Folder Level, and System Administrator privileges at the Site Wide Setting Level. ***********************...

I use client ID #s. Some begin with 0. 0 needs to show
I am creating a client sheet. Some of the Client ID #s begin with Zero. How can I get the Zero to show? hi, you can format the cells as a text, hope this helps Regards from Brazil Marcelo "rmingle" escreveu: > I am creating a client sheet. Some of the Client ID #s begin with Zero. How > can I get the Zero to show? You can also use a custom format: Suppose you ID numbers have 7 character including the leading 0 then do this: Select the cell(s) Press Ctrl-1 In the numbers tab select custom. In the box "type" enter 7 zero's HTH "Marcelo" wr...

RMS 2.0/Windows Permissions Error
Good Morning Everyone, I have a question for the group. I have a customer running RMS 2.0, pre SP2 on Windows XP. The customer is trying to lock down his cashiers from installing unauthorized software and other such abuses on the computers. Here is the problem. When locked down he is getting the error: "Server Failure 139: A server failure occurred while attempting to read the register." This error only happens as the POS and goes away when the user is added as a local administrator. I am fairly confident this is a problem with permissions regarding licensing or OPOS, bu...

can't download application any ideas on how to?
I'm trying to download an application. I'm not good on computers. On Tue, 1 Dec 2009 15:11:02 -0800, Kent <Kent@discussions.microsoft.com> wrote: > I'm trying to download an application. I'm not good on computers. I'm trying to get an animal. I'm not very good with livestock. Please post a better description of what you're trying to do. The version of Windows that you're using would help; the identity of the application would help more; where you're trying to download it from would help even more. And you may want to post you...

CRM 3.0 Email Tracking doesn't work!!!
CRM user can send an email to contact, email title with token: cas00011000. But when the contact reply this email, the reply email can reach the server but it doesn't saved in the history(tracking doesn't work!) of CRM. The tracking function has been opened. We can't reinstall CRM server to fix this problem becasue there are many of customizations. we are having the exact same problem! did you ever get a solution?? thanks, "CEO" wrote: > CRM user can send an email to contact, email title with token: cas00011000. > But when the contact reply this email, t...

Money 2002 transaction status flags ("E", "C", "R") have all disappeared
Hi, After many months of using Money 2002, yesterday I suddenly noticed that the column in my resgister that shows the cleared status of each transaction is empty. Not a single transaction is marked "C", "E" or "R" -- even the ones that have been reconciled for years, I _can_ change the status of transactions in the normal way (clicking in the "C" column or using CTRL-M), but again, nothing shows in the display. It seems like a bug in the display of the data rather than actual corruption of the data, since I can toggle the flag "invisibly" ...

Antivirus Free Download
Antivirus recognized a free download to your computer, who knows Microsoft recommends at: http://yourantivirusfreedownloadonthissite.blogspot.com/ Content Site Links: http://yourantivirusfreedownloadonthissite.blogspot.com/ http://yourantivirusfreedownloadonthissite.blogspot.com/2010/01/what-is-antivirus.html http://yourantivirusfreedownloadonthissite.blogspot.com/2010/01/free-download-antivirus-recommended-by.html http://yourantivirusfreedownloadonthissite.blogspot.com/2010/01/antivirus-objectives.html http://yourantivirusfreedownloadonthissite.blogspot.com/2010/01/antivirus-functions.h...

need help working in publisher 07
when i open a blank document it looks very squatty...the measurements are bigger across the top of the page and narrower along the sides of the page, even tho both are in inches. Do you mean your page is landscape instead of portrait? -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "rebecca" <rebecca@discussions.microsoft.com> wrote in message news:D569716A-8BBE-4FBF-89B6-5DD7E519E1D3@microsoft.com... > when i open a blank document it looks very squatty...the measurements are > bigger across the top of ...

usb mouse descriptor failed to work
Hi, I`ve a problem with my mouse descriptor. At the moment, the mouse device will be always shown at the top left corner of the main screen. Anyway which values will be transmitted to the host computer. Maybe there`s an error in my report descriptor... I don`t need the buttons which will be available at a normal mouse device. const BYTE HID_ReportDescriptor2[] = { 0x05, 0x01, // USAGE_PAGE (Generic Desktop) 0x09, 0x02, // USAGE (Mouse) 0xa1, 0x01, // COLLECTION (Application) 0x09, 0x01, // USAGE (Pointer) 0xa1, 0x00, // COLLECTION (Physical) 0x05, 0x01, // USAGE PAGE (Gen...

GP Extender Tables Question (GP9)
I have created an Extender window with 3 Fields (let’s just say price 1, price 2, price 3). I can see where it got created in table EXT40100, field User_Defined_Prompts_1 etc and I can also see where the data is stored in EXT00103. What I don’t see is where the prompts from EXT40100 are in its own rows so that you can link them to EXT00103 for reporting purposes. I know I can hard code the flags to their proper values in Crystal or set up my own custom table to do it but I would have thought that Extender will have a table like that. Am I just not seeing it? -- Pieter The prompts ...

how do Ii remove the grey page numbers in a work sheet
how do Ii remove the grey page numbers in a work sheet Try going to the View menu and unchecking Page Break Preview On Wed, 2 Feb 2005 11:01:08 -0800, "parker1230" <parker1230@discussions.microsoft.com> wrote: >how do Ii remove the grey page numbers in a work sheet You may be in page break preview mode. Go to "View" and select "normal" Regards Bill K "parker1230" <parker1230@discussions.microsoft.com> wrote in message news:5A65FC73-CAA0-428D-8ECD-0C2A2E15B799@microsoft.com... > how do Ii remove the grey page numbers in a work she...

USB RNDIS problem in wince 5.0
Hi to all, I have ported my usb function driver to boot loader code in wince 5.0. It is working fine i.e., when i connect usb cable to PC, it asks for Rndis driver and that driver is loading perfectly and my usb rndis device is showing as network adapter in device manager. the problem is, when i set IP in PC side, after some time it is disconnected automatically. I hope, i explained the problem clearly. Could u guide me. Thanks in advance. Regards - D. My log in hyper terminal is, ==================================================== Before HostMiniInit function *** H...

OE Message Download Problems
I opened OE 6 and closed it while the program was still downloading messages. Though the download completed, I am unable to locate the messages on my computer or on the web-based email server. Any ideas as to where the files may be located on my machine? Thanks. ...

CRM v3.0 Questions
Hello, Is the fuctionality to unshare multiple records available in v3.0. The 1.2 documentation shows this functionality but it seems to be missing from the actual product. When you re-assign a record in v1.2 the record maintains a share relationship with the prior owner. Does v3.0 function the same way. Are there any tricks (other than using SCRIBE) when importing new records to link multiple contacts to a single lead. Has any new flexibilty been added to the Microsoft record importer. Thanks, Ron In 3.0 if you go to the settings > Organization Settings > System Settings th...

Install 3.0 Failed
I am in the process of installing 3.0 on a server. All of the inital checks are fine. I proceed to install and it fails with an error "Action Microsoft.Crm.Setup.Server.CreateSetupUserAction failed HRESULT 0x80040237" I searched the Knowledge Base and found KB 941498. I did what it said but got the following error for msxml2.dll - LoadLibrary("msxml2.dll") failed. The specified module could not be found. How do I go about getting XML 2 (the parser I'm guessing) when it hasn't be supported in years? Is there something else I can do? I am installing 3.0...

Can I download embedded midi file in XP ?
Hi, I am using IE7 with XP. Would it be possible to download an embedded midi file from a web site? The source code is something like: if(ap_name=='Netscape') { document.write('<embed src="/data/midi/music/ss100.mid" autostart =true hidden=true loop=2') } else { document.write('<bgsound src="/data/midi/music/ss100.mid" autostart =true hidden=true loop=2') Thanks Patrick wrote: > Hi, > > I am using IE7 with XP. > > Would it be possible to download an embedded midi fil...

Archiving Dynamics GP MFG Data
Has anyone ever archived any of their Dynamics GP MFG Data? We need to do this but can't find any information on the best way to do so. Our data volume has grown over the years and queries are taking a performance hit as a result. In our test environment I found a 300% increase in efficiency when posting MO Receipts after deleting the data in the MOP1027 table, in which we had over 4 million records. I posted previously about MO Receipt posting being slower after upgrading and found that SQL 2k sp4 returns the following error found in the DEXSQL.log often when trying to perform inserts...

PSD: Task Assignments & Work Adjustments
Is there a way for Project to allow me to add new resources to a task and not have it adjust everyones allocation? I would prefer it increment total work effort. One would think that Fixed Units would accomplish this; however... PSD -- You need to deselect the Effort Driven option for the task. Hope this helps. -- Dale A. Howard [MVP] VP of Educational Services msProjectExperts http://www.msprojectexperts.com http://www.projectserverexperts.com "We write the books on Project Server" "projectserverdragon" <projectserverdragon@discussions.micr...

Some macro help
Lets say I have selected the arbitray range of j31:ax44. I want to run some macro code that will hide every column in that selection where the entire selected column range has nothing in it (blank). Data validation may be assigned to the cells, but if nothing has been selected from the drop down list, then those cells are technically blank. There may be data entered elsewhere in the column, but it is outside of the selected range and thus shouldn't be considered for being hidden or not. Can anyone help me with some code to perform this action? TIA, AlanN How about: Option Explicit Sub...

Rules don't work automatically anymore
OL '03 My rules don't run anymore. I have to run them manually. I know there's a known problem as far as not running when you first start OL up, but even when its been running, they don't seem to be working. If I go in manually and run a particular rule, though, it works. Any ideas? Thanks. Ken Ken Isaacson <No Spam> wrote: > My rules don't run anymore. I have to run them manually. I know > there's a known problem as far as not running when you first start OL > up, but even when its been running, they don't seem to be working. > If I g...

Date Format when incoming date can be 0
I have a date fiels yyyymmdd which can have a value of 0 or a valid date in recent past. Excel displays the 0 date as 01/01/1900 and the non zero dates as expected. Cant figure this out , any help would be appreciated. Excel uses a sequencial number from either 1/1/1900, or 1/1/1904 (depending on your options) as the date value for Example 6/3/2005 is 38506 using the 1/1/1900 if the cell is formatted as a date it is responding with the date it thinks you mean. If you want the cell to display a zero =if(Date=0,"0",date) "DP NY10601" wrote: > I have a date fiels y...