Very strange problems while running Great Plains on workstations

I notice that a few workstations in an office I support are having
problems when they run Great Plains.  Excel, Outlook, Word and
Dynamics.exe are showing in the Application event log as being Hanging
or Faulting.  I also see Fault Bucket errors, but when I search online
I cannot find any information online.

Here is one of the Fault Bucket errors:
3:15:35 pm 28-Sep-06  Application Hang  None  1001  N/A
Fault bucket 296734104.

Also, these workstations are experiencing problems printing PDF files.

Has anyone out there seen this behavior and if so, how can these
problems be fixed?

Thank you,
Chris

0
askpcguy (2)
10/2/2006 6:28:40 PM
greatplains 29623 articles. 6 followers. Follow

2 Replies
1202 Views

Similar Articles

[PageSpeed] 21

Have you tried to reinstall office?  Maybe the integration amongst Adobe, GP 
and Office is not working together cohesively?

Does this happen on all machines, or a couple?  Does the behavior happen 
consistently.  Any other programs running, or processes using lots of memory 
or CPU time?

Cheers

Jami
www.savitas.net

"RR5" <askpcguy@gmail.com> wrote in message 
news:1159813720.191059.204030@k70g2000cwa.googlegroups.com...
>I notice that a few workstations in an office I support are having
> problems when they run Great Plains.  Excel, Outlook, Word and
> Dynamics.exe are showing in the Application event log as being Hanging
> or Faulting.  I also see Fault Bucket errors, but when I search online
> I cannot find any information online.
>
> Here is one of the Fault Bucket errors:
> 3:15:35 pm 28-Sep-06  Application Hang  None  1001  N/A
> Fault bucket 296734104.
>
> Also, these workstations are experiencing problems printing PDF files.
>
> Has anyone out there seen this behavior and if so, how can these
> problems be fixed?
>
> Thank you,
> Chris
> 


0
jgill (39)
10/3/2006 12:34:08 AM
I could try uninstalling office, running a registry cleaner and
reinstalling office.. its just that the office is 70 miles away from
me.  Last I heard about this, the user of one of the machines affected
by this problem already tried a repair of office.

It only happens on two or three computers in an office of 18
workstations and 3 servers.

J Gill wrote:
> Have you tried to reinstall office?  Maybe the integration amongst Adobe, GP
> and Office is not working together cohesively?
>
> Does this happen on all machines, or a couple?  Does the behavior happen
> consistently.  Any other programs running, or processes using lots of memory
> or CPU time?
> 
> Cheers
> 
> Jami
> www.savitas.net
>

0
askpcguy (2)
10/3/2006 4:03:20 AM
Reply:

Similar Artilces:

Problems with rules
I have a problem with a rule. When I get email from a certain address it ends up in my designated spam folder. The problem is that this particular email address is not listed in my unwanted email list and no rules are supposed to trigger on the message in question. What could be causing this? ...

can't fix Money stopped working problem
I was able to access and use it completely a couple of days ago and I suddenly started getting messages that it wasn't working. I tried uninstalling and reinstalling from the CD, but still can't get past the log in page. I tried logging in and skipping the internet access, but still no success. There are no recent changes to my computer that I see. found a "fix" on the support site for money plus when it suddenly stops working. I can't update the program now because I can't get in. When I tried to change the DEP settings to except the files listed in the ...

Running Office 2008 Setup Assistant Fails (?)
Installed Office 2008 successfully on my intel iMac. Did not remove Office 2004. When the Setup Assistant came up, I filled in all the boxes on both sides, pressed continue, and nothing happened. I repaired permissions and did it again with the same result. I rebooted. Same result. Anybody help??!!! On 2/22/08 8:05 AM, in article ee8e669.-1@webcrossing.caR9absDaxw, "ADDad@officeformac.com" <ADDad@officeformac.com> wrote: > Installed Office 2008 successfully on my intel iMac. Did not remove Office > 2004. When the Setup Assistant came up, I filled in all the boxes on bo...

Problem with objItem.InvokeVerbEx("Print")
Hi, I have found several examples of scripts that use this: "objItem.InvokeVerbEx("Print")" to print text files. However, when I use it, I get a dialog box for every single file printed with the date/time and an OK button. This is really anoying if you have hundreds of files to Print. I have seen the issue brought up before, but no answer to the question. I did try to send it to NUL objItem.InvokeVerbEx("Print") > NULL but that did nothing at all. Is there a way to print all the text files in a directory with out having to click OK 100 ti...

Schedule a rule to run
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop It seems rules are run as emails are received. <br><br>I would like to have a particular group of rules applied to emails after I have reviewed them as part of my workflow. <br><br>Is there any way to run rules automatically on a periodic basis like every 15min? <br><br>Thanks On 2010-05-12 11:36:17 +0100, Ting17@officeformac.com said: > Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: > Intel Email Client: pop It seems ru...

Outlook Problem #28
This is a multi-part message in MIME format. ------=_NextPart_000_08C5_01C45F62.7BD33710 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have a user who when closes Outlook and opens it again, it says that = the Exchange server is no longer available. I setup the Outlook to = point to the Exchange again and it works fine. But when you close it, = it does it again. Any ideas! --=20 Maurice ------=_NextPart_000_08C5_01C45F62.7BD33710 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable ...

Problems with autosum...
I'm using Excel to carry out simple accountancy tasks. I'm using autosum to total up a column of figures to two decimal places. In some worksheets it works fine, in others the resulting autosum value is 0.02 less than the actual sum of the column. Has anyone else experienced this problem or does anyone know a solution? This is a rounding effect. I expect you have formatted the numbers to show two decimal places. For example: in cells A10 and A11 you might see 12.34 and 10.54 but the actual (stored) values are 12.33612 and 10.53592. These add to 22.87204 which is displayed as 22...

Word as EMail Editor in Outlook, Smartquote Problem
Using Office 2003 in Win XP Pro. Word is set as e-mail editor in Outlook. Word is set to use smartquotes, as they look better than the plain straight quotes, in Word documents. However, that seems to cause problems in Outlook e-mail. Spell-checker reports that words are spelled incorrectly, and if sent as is, the other party receives them seeing squares instead of quotation marks. How can I fix this? Has anyone come up with a solution? You have to pick a font that you know has the characters, since not everyone receiving it is guaranteed to have the same font story that you have.... --...

Re: Public Folders permissions problem
ooops ... we're on Exchange 2003. j -- jj runnion jjrNOSPAM@sinte.edu "JJ Runnion" <jjrNOSPAM@sinte.edu> wrote in message news:... > somehow we've gotten "locked out" of permissions on the calendars and > other folders in our Public Folders. > When I right-click on the calendar in Exchange Manager Admin > Group\Folders\Public Folders, a username/password box pops up and won't > take any of the admin username/passwords (domain admin, enterprise admin, > etc.). I get "the operation failed. ID no:80007005 Exchange system > M...

Problems when Ripping CDs to .mp3
I've started ripping a lot of my CDs to .mp3 format, but keep running into a problem when doing so. I'm currently using Windows XP & Windows Media Player 11. When I insert a CD, the ripping process begins as it should. A folder is created with the Artist name, Album name, Song titles, etc. Somewhere along the way, though, the Media Player and/or OS begins to "redo" things and creates a folder titled "Unknown Artist" along with a bunch of subfolders titled "Unknown Album (5-29-2010 1-46-31 PM). The subfolders all contain certain tracks f...

Strange problem after migration
After migrating over to Server 2003 and Exchange 2003 we are having a strange user poblem with Exchange. I migrated the user accounts over with the ADM tool then installed/migrated exchange over from 5.5. Now when I try to connect to OWA or using Outlook I have to login as: HCS\jhay instead of just jhay. HCS was the old NT4 domain and now my new domain is trillion21. I did the steps listed in Microsoft's Exchange 2003 Deployment Guide and everything went fine with no errors. Another thing is that if I go into AD Users and right click on a user it does not have any Exchange taks e...

Running append query on recordset
I would like an append query to run when a button is clicked, but only on the items that are diplayed in the form. So if someone has a filter on a group of records, and then they click the button, all of the records that are selected will be sent to the append qry. Can anyone tell me the correct way to select many records in a multi-page form. Each page is a product and I am trying to add information for each product. Example: rs = Me.recordset INSERT INTO tblAcqDetail ( Quantity, PriceEach, ProductID ) SELECT rs.[txtQty] AS txtQty, rs.[txtCost] AS txtCost, rs.[txtProductID] AS tx...

Contact selection problem in CRM 4 Mail Merge
I can use mail merge option for all contacts on page (grid) without any problems, but if I select one contact or a small selection of contacts the merge resulting list has one entry but only data from the user entity, not from the contact entity...I have no contacts to merge. Merge also fails if I select a merge from an open contact form. I have selected contact attributes in the template. I have administrative rights. Any ideas? ...

Printing Shuts down Great Plains
I have one user who's WinXP PC has a printing problem. When she tries to print payroll checks, including bonus checks and vacation payout checks, Great Plains shuts down. I have tried new print drivers & a remove and reinstall of GP. I tried going into payroll setup options and unselecting "Pay Codes" in "Include Codes with YTD Amounts on Checks". Printing outside GP v8.0 sp3 is fine. Any other ideas? Please check the printer. Is it installed properly? Can you try to print to this printer from Great Plains. Is the report a modified report? Can you try t...

Outlook 2002 Installation Problem #2
I installed my Outlook 2002 when I attempted to start it it refused to start giving me this message: "unable to open your default e-mail folders. The DLL file for the infrmation service could not be found. MAPI was unable to load the information service PSTPRX.DLL. Be sure the service is correctly installed and configured. Do you have any ideas for me Will Decker wdecker2@cox.net Create a new mail profile. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal...

problem with losing control of a worksheet
I am completely flabbergasted; I am editing a worksheet which is 1/5th what it used to be - comparing two databases which are somewhat out of control. If two lines match exactly, I delete them, if two lines exist but do not match, I correct the database and delete them, and if there is an orphan, I hide it, with the intent of going back to match them against other databases. Now I am getting a weird display, with different words in column A, am unable to go below line 30, and am coming to the conclusion the worksheet has been compromised. I just printed off a section for further work...

can someone help me with this memorized report problem??
i have modified a sales commission report to include tender information by adding a JOIN to the tenderentry table, here is my TablesQueried section from my report: FROM TransactionEntry WITH(NOLOCK) INNER JOIN [Transaction] WITH(NOLOCK) ON TransactionEntry.TransactionNumber = [Transaction].TransactionNumber LEFT JOIN SalesRep WITH(NOLOCK) ON TransactionEntry.SalesRepID = SalesRep.ID LEFT JOIN Customer WITH (NOLOCK) ON [Transaction].CustomerID = Customer.ID LEFT JOIN Item WITH(NOLOCK) ON TransactionEntry.ItemID = Item.ID LEFT JOIN TenderEntry WITH(NOLOCK) ON TransactionEntry.TransactionNu...

Problem with fonts which switch
Dear users, I have a problem with MS Outlook 2002. Sometimes, the font of my messages suddenly switches from the default font 'courier new' to 'arial', i.e. from an fixed-width font to an proportional font although my default settings are: 1) mail sending format: plain text 2) international font / proportional font: courier new 3) international font / fixed-width font: courier new (Note: I know that 'courier new' is not an propoartional font but my problem also occurs if the proportional font is arial.) How is this possible? Is this due to that in a message there a...

macro's problem
Firstly, excuse my ignorance in advance to those who make coding in VB look so easy! Hi everyone Can anyone show me how to filter on a column containing dates in the format of 21/04/59 being (21st April 1959), I set about recording a macro that first put a filter on the worksheet, then I selected the column with dates in and go to custom filter then select "equal to or lesser than" and key in the value 30/09/2005, but all that happens when I run this is I get blank lines ... code below Sub less_than() ' ' less_than Macro ' Macro recorded 07/10/2005 by SGUHT ' ...

WebQuery Problem
Hello I often import stock quotes with the webquery feature. Generally I do not have any problems but the following url often generates the error 1004: http://www.swissquote.ch/fcgi-bin/stockfquote?symbols=UKRAI Sometimes I'm able to get the quotes, sometimes not. Does anybody know how I can solve this issue? Regards, Tom ...

Office 2003 SP3
Guys, I suspect we have a problem comming from the SP3 of Office 2003. The text import wizzard has some kind of internal logic to dynamically select the File origin (code page). For example: for the 2 txt files below it will chose 2 different code pages: For VED.TXT wizard will choose 1251 Cyrillic (Windows) For VED2.TXT wizard will choose 1254 Turkish (Windows) It is not a problem if user opens the txt file manually - s/he than has the opportunity to specify the code page correctly in case the wizzard has chosen the wrong one. The problem comes when other programs (like our on-line b...

Problem restoring Exchange 2000
Hello, I have a problem restoring Exchange 2000 files. Our software has an interface to ESEBCLI2.dll for online backup and restore features. Everything works fine with Exchange 2003 and also when backing up Exchange 2000, yet restoring Exchange 2000 gives some problems: A Store is restored: * the restore is started. * the .edb and foo.stm are replaced over the existing edb en.stm. * the .log files are placed in a temp-folder and are initialized for restore (1x a .log file in the test-case). * same goes for .pat files (1x a .pat file in the test-case). * the environment is saved. * ...

Strange Happenings with Several Databases.
Hi, Over the past couple of weeks a number of different developers within the company I work for have been having problems with their Access databases. Users have been receiving three different error messages when opening the systems: 1. You do not have permissions to open this database exclusively. 2. You do not have permissions to open the backend database file. 3. Disk or network error. The disk or network error also occurs after the users have successfully opened the system and been using it for a period of time. All three messages are intermittent. Often retrying imm...

Site ID problems in single site setup
Hello, We have a single site version of Great Plains - Site ID is greyed out on all screens, and we don't have the Inventory Module. We also have MS CRM Integration running. Since integration has been installed, all Sales Orders that are created (whether it be through the integration process or manually in GP) are being assigned the Site ID of 'CHALLOW'. Now before integration was installed obviously the Site ID would just be blank! (as I would think it should be). Looking in the database, there is a row in IV40700 with LOCNCODE of CHALLOW. The problem now is, if we create...

adc replication problem
I've got a user in AD with a mailbox who won't replicate across to the exchange 5.5 directory. Where's a good place to start troubleshooting ? The ADC logs show nothing, and all other replication is working perfectly. This user was recently migrated from exchange 5.5 to 2003 using the cross-admin move in exchange 2003 SP1. jerry solved my own problem - the legacyExchangeDN for this user still read the old site.... i.e: /o=ORG/ou=OLDSITE/cn=Recipients/cn=user changed that to : /o=ORG/ou=NEWSITE/cn=Recipients/cn=user and waited for the ADC to replicate. "jerry ...