User access to a company

I am getting the following error when trying to give a user access to a 
company:

The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
results:

DBMS: 0, GreatPlains: 20419

Does anyone know how to correct this error?

thanks


-- 
Doug
0
Doug4515 (774)
1/4/2006 11:52:01 PM
greatplains 29623 articles. 6 followers. Follow

12 Replies
1585 Views

Similar Articles

[PageSpeed] 4

Is the user already in the database but not assigned within GP? 

Is DYNSA the owner of the database? 
-- 
Charles Allen, MVP



"Doug" wrote:

> I am getting the following error when trying to give a user access to a 
> company:
> 
> The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> results:
> 
> DBMS: 0, GreatPlains: 20419
> 
> Does anyone know how to correct this error?
> 
> thanks
> 
> 
> -- 
> Doug
0
callen (2505)
1/5/2006 4:31:03 AM
I don't know how to check if the user is in the database but not assigned 
within GP.  I know our SQL options are both unchecked.

How do I check if DYNSA is owner of the database?


-- 
Doug


"Charles Allen" wrote:

> Is the user already in the database but not assigned within GP? 
> 
> Is DYNSA the owner of the database? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Doug" wrote:
> 
> > I am getting the following error when trying to give a user access to a 
> > company:
> > 
> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > results:
> > 
> > DBMS: 0, GreatPlains: 20419
> > 
> > Does anyone know how to correct this error?
> > 
> > thanks
> > 
> > 
> > -- 
> > Doug
0
Doug4515 (774)
1/5/2006 2:21:03 PM
Charles:

When I go to enterprise manager,  and properties on the database it shows:

Bullpen/bdsadmin as the owner.

Bullpen is the name of our network and bdsadmin is the name of our system 
user.  Do I have to change the owner to dynsa?  if so How?

Doug
-- 
Doug


"Charles Allen" wrote:

> Is the user already in the database but not assigned within GP? 
> 
> Is DYNSA the owner of the database? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Doug" wrote:
> 
> > I am getting the following error when trying to give a user access to a 
> > company:
> > 
> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > results:
> > 
> > DBMS: 0, GreatPlains: 20419
> > 
> > Does anyone know how to correct this error?
> > 
> > thanks
> > 
> > 
> > -- 
> > Doug
0
Doug4515 (774)
1/5/2006 4:15:03 PM
Charles:

I have changed the database owner to DYNSA for the Dynamics,  KMM and PR05 
databases.  (KMM and PR05 are my company databases)

I used the sp_changedbowner DYNSA command in query analyzer.  I still get 
the error messages above trying to give a user access to my companies in 
Dynamics.  I have checked and unchecked the SQL option boxes with no change 
in error.


-- 
Doug


"Charles Allen" wrote:

> Is the user already in the database but not assigned within GP? 
> 
> Is DYNSA the owner of the database? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Doug" wrote:
> 
> > I am getting the following error when trying to give a user access to a 
> > company:
> > 
> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > results:
> > 
> > DBMS: 0, GreatPlains: 20419
> > 
> > Does anyone know how to correct this error?
> > 
> > thanks
> > 
> > 
> > -- 
> > Doug
0
Doug4515 (774)
1/5/2006 4:31:02 PM
hi

You should be able to see DYNAMICS as the database and the company databases 
in SQL.

In SQL Query  type in sp_helpdb and check to see only the Great Plains 
databases DBO is DYNSA-  if not run the following command against the GP 
databases:

sp_changedbowner 'DYNSA'

Once done, go back into GP enable the SQL options and try adding the user to 
the company.

Regards

James


"Doug" <Doug@discussions.microsoft.com> wrote in message 
news:39B0808D-53A2-4C09-ADF7-C7BE05413294@microsoft.com...
> Charles:
>
> When I go to enterprise manager,  and properties on the database it shows:
>
> Bullpen/bdsadmin as the owner.
>
> Bullpen is the name of our network and bdsadmin is the name of our system
> user.  Do I have to change the owner to dynsa?  if so How?
>
> Doug
> -- 
> Doug
>
>
> "Charles Allen" wrote:
>
>> Is the user already in the database but not assigned within GP?
>>
>> Is DYNSA the owner of the database?
>> -- 
>> Charles Allen, MVP
>>
>>
>>
>> "Doug" wrote:
>>
>> > I am getting the following error when trying to give a user access to a
>> > company:
>> >
>> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the 
>> > following
>> > results:
>> >
>> > DBMS: 0, GreatPlains: 20419
>> >
>> > Does anyone know how to correct this error?
>> >
>> > thanks
>> >
>> >
>> > -- 
>> > Doug 


0
1/5/2006 4:31:56 PM
I am not trying to add the user in Dynamics,  just give them access to a 
company.  When I look in Enterprise manager I see that my users are in the 
Dynamics database, but not my 2 company databases.  However if I look in 
'roles'  I see my login names under the DYNGRP and the Public groups.  

But not as users


-- 
Doug


"James [Dynamics GP MVP]" wrote:

> hi
> 
> You should be able to see DYNAMICS as the database and the company databases 
> in SQL.
> 
> In SQL Query  type in sp_helpdb and check to see only the Great Plains 
> databases DBO is DYNSA-  if not run the following command against the GP 
> databases:
> 
> sp_changedbowner 'DYNSA'
> 
> Once done, go back into GP enable the SQL options and try adding the user to 
> the company.
> 
> Regards
> 
> James
> 
> 
> "Doug" <Doug@discussions.microsoft.com> wrote in message 
> news:39B0808D-53A2-4C09-ADF7-C7BE05413294@microsoft.com...
> > Charles:
> >
> > When I go to enterprise manager,  and properties on the database it shows:
> >
> > Bullpen/bdsadmin as the owner.
> >
> > Bullpen is the name of our network and bdsadmin is the name of our system
> > user.  Do I have to change the owner to dynsa?  if so How?
> >
> > Doug
> > -- 
> > Doug
> >
> >
> > "Charles Allen" wrote:
> >
> >> Is the user already in the database but not assigned within GP?
> >>
> >> Is DYNSA the owner of the database?
> >> -- 
> >> Charles Allen, MVP
> >>
> >>
> >>
> >> "Doug" wrote:
> >>
> >> > I am getting the following error when trying to give a user access to a
> >> > company:
> >> >
> >> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the 
> >> > following
> >> > results:
> >> >
> >> > DBMS: 0, GreatPlains: 20419
> >> >
> >> > Does anyone know how to correct this error?
> >> >
> >> > thanks
> >> >
> >> >
> >> > -- 
> >> > Doug 
> 
> 
> 
0
Doug4515 (774)
1/5/2006 9:06:03 PM
Try sp_helpuser within query analyzer against one of your company databases. 
If no users are assigned, you should see a record with dbo as the username. 
-- 
Charles Allen, MVP



"Doug" wrote:

> Charles:
> 
> I have changed the database owner to DYNSA for the Dynamics,  KMM and PR05 
> databases.  (KMM and PR05 are my company databases)
> 
> I used the sp_changedbowner DYNSA command in query analyzer.  I still get 
> the error messages above trying to give a user access to my companies in 
> Dynamics.  I have checked and unchecked the SQL option boxes with no change 
> in error.
> 
> 
> -- 
> Doug
> 
> 
> "Charles Allen" wrote:
> 
> > Is the user already in the database but not assigned within GP? 
> > 
> > Is DYNSA the owner of the database? 
> > -- 
> > Charles Allen, MVP
> > 
> > 
> > 
> > "Doug" wrote:
> > 
> > > I am getting the following error when trying to give a user access to a 
> > > company:
> > > 
> > > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > > results:
> > > 
> > > DBMS: 0, GreatPlains: 20419
> > > 
> > > Does anyone know how to correct this error?
> > > 
> > > thanks
> > > 
> > > 
> > > -- 
> > > Doug
0
callen (2505)
1/5/2006 10:25:03 PM
Hey
Below condition gives 20419 error in GP from store proc 
smUsrCmpnyAccssChckAccssCHG.
if not exists (select  1  from  sysusers usernames,  master..syslogins 
logins  where  usernames.sid = logins.sid  and logins.name = @I_cUserID) 
This means the if user entry is not available in  table master..syslogins or 
sysusers  will result in this error.
Thanks
Pradeep

"Charles Allen" wrote:

> Try sp_helpuser within query analyzer against one of your company databases. 
> If no users are assigned, you should see a record with dbo as the username. 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Doug" wrote:
> 
> > Charles:
> > 
> > I have changed the database owner to DYNSA for the Dynamics,  KMM and PR05 
> > databases.  (KMM and PR05 are my company databases)
> > 
> > I used the sp_changedbowner DYNSA command in query analyzer.  I still get 
> > the error messages above trying to give a user access to my companies in 
> > Dynamics.  I have checked and unchecked the SQL option boxes with no change 
> > in error.
> > 
> > 
> > -- 
> > Doug
> > 
> > 
> > "Charles Allen" wrote:
> > 
> > > Is the user already in the database but not assigned within GP? 
> > > 
> > > Is DYNSA the owner of the database? 
> > > -- 
> > > Charles Allen, MVP
> > > 
> > > 
> > > 
> > > "Doug" wrote:
> > > 
> > > > I am getting the following error when trying to give a user access to a 
> > > > company:
> > > > 
> > > > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > > > results:
> > > > 
> > > > DBMS: 0, GreatPlains: 20419
> > > > 
> > > > Does anyone know how to correct this error?
> > > > 
> > > > thanks
> > > > 
> > > > 
> > > > -- 
> > > > Doug
0
PradeepMV (108)
1/6/2006 10:09:03 AM
Doug,
Did you ever get this problem resolved?  I think I have the same issue.  I 
can use DYNSA to setup a new user, but then I cannot assign that user to a 
company.
Your insight would be very helpful.
Thanks,
-- 
Pete Power


"Doug" wrote:

> I am getting the following error when trying to give a user access to a 
> company:
> 
> The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> results:
> 
> DBMS: 0, GreatPlains: 20419
> 
> Does anyone know how to correct this error?
> 
> thanks
> 
> 
> -- 
> Doug
0
PetePower (11)
1/13/2006 2:46:02 PM
I haven't gotten the problem solved yet,  mine came when I started moving 
some of my companies to a new SQL Server...
-- 
Doug


"Pete_Power" wrote:

> Doug,
> Did you ever get this problem resolved?  I think I have the same issue.  I 
> can use DYNSA to setup a new user, but then I cannot assign that user to a 
> company.
> Your insight would be very helpful.
> Thanks,
> -- 
> Pete Power
> 
> 
> "Doug" wrote:
> 
> > I am getting the following error when trying to give a user access to a 
> > company:
> > 
> > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > results:
> > 
> > DBMS: 0, GreatPlains: 20419
> > 
> > Does anyone know how to correct this error?
> > 
> > thanks
> > 
> > 
> > -- 
> > Doug
0
Doug4515 (774)
1/13/2006 3:09:03 PM
No worries Doug - Thanks for responding.
-- 
Pete Power


"Doug" wrote:

> I haven't gotten the problem solved yet,  mine came when I started moving 
> some of my companies to a new SQL Server...
> -- 
> Doug
> 
> 
> "Pete_Power" wrote:
> 
> > Doug,
> > Did you ever get this problem resolved?  I think I have the same issue.  I 
> > can use DYNSA to setup a new user, but then I cannot assign that user to a 
> > company.
> > Your insight would be very helpful.
> > Thanks,
> > -- 
> > Pete Power
> > 
> > 
> > "Doug" wrote:
> > 
> > > I am getting the following error when trying to give a user access to a 
> > > company:
> > > 
> > > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the following 
> > > results:
> > > 
> > > DBMS: 0, GreatPlains: 20419
> > > 
> > > Does anyone know how to correct this error?
> > > 
> > > thanks
> > > 
> > > 
> > > -- 
> > > Doug
0
PetePower (11)
1/13/2006 3:13:04 PM
This user is already a user in the target company.
log in to the SQL server/Enterprice manager
remove the user from the target company then user GP to grant access to the 
company.

HS


"Doug" <Doug@discussions.microsoft.com> wrote in message 
news:D3B05D66-439A-4779-A0A1-995678086784@microsoft.com...
:I haven't gotten the problem solved yet,  mine came when I started moving
: some of my companies to a new SQL Server...
: -- 
: Doug
:
:
: "Pete_Power" wrote:
:
: > Doug,
: > Did you ever get this problem resolved?  I think I have the same issue. 
I
: > can use DYNSA to setup a new user, but then I cannot assign that user to 
a
: > company.
: > Your insight would be very helpful.
: > Thanks,
: > -- 
: > Pete Power
: >
: >
: > "Doug" wrote:
: >
: > > I am getting the following error when trying to give a user access to 
a
: > > company:
: > >
: > > The stored procedure smUsrCmpnyAccessChkAccessCHG returned the 
following
: > > results:
: > >
: > > DBMS: 0, GreatPlains: 20419
: > >
: > > Does anyone know how to correct this error?
: > >
: > > thanks
: > >
: > >
: > > -- 
: > > Doug 


0
HSalim (1270)
1/13/2006 6:15:32 PM
Reply:

Similar Artilces:

Remote users cannot send e-mail through Outlook
I have a few users who do not work in our office. They have Outlook installed on their home computers and then dial up to the internet and do a send/receive. I have Exchange 2k3 on a Windows 2k server and the users are configured to allow for SMTP/POP3. All was working fine until earlier this week when they informed me that they could no longer "send" mail. They get the message "The TCP/IP connection was unexpectedly terminated by your mail server. If this problem persists, contact your LAN Administrator or Internet Provider". The users can still receive mail ...

How OMPM Scanner (offscan) Filter by Access/Modified Date ?
Hello, I have problem to inventory excel files on very big file server, but I believe there are so many documents we no longer need to maintain. I want to skip files if the access date or modified date longer than 6 month, but don't see the OMPM providing feature about it. I currently running OMPM since 2 weeks ago and running out of time for reporting to my manager. Please help me, this is my critical assignment. -- Eldi Munggaran ...

comdlg32.ocx and Access 2007
I have several Access databases that were originally written using an Access version prior to Access 2007. I am in the process of converting the databases and installing them on new machines running Win7 and Access 2007. Over the years, one of the References I commonly used was comdlg32.ocx. It does not appear that either Win7 or Access 2007 installs that particular Active X file. I can copy it from an older machine, but that seems like a strange solution. Is comdlg32.ocx a "legacy" Active X file and has it been replaced with a newer (and differently named) Activ...

Email accounts are not created for new user
I had a severe system crash several days ago because of bad memory in my domain controller (Server 2003 R2)/Exchange server 2003 (small site - no extra systems). I had to reinstall Exchange 2003 and reload the exchange store from backup. For existing users everything works great. Everybody can send and receive email, the calender works correctly, etc. OWA works. However, when I create a new user account in Active Directory Computers and Users, the account is created and the new user can log onto a system. However, Outlook 2003 cannot be configured to use the exchange server. In t...

Error 2455 Closing Access 2007 database with form open
I have a form with a subform that is requeried when you select a new key for the main form from a combo box. Everything works fine - usually. But sometimes if you have the form open when you close the database down you get the following error message (twice) in a pop up. You say OK (twice) and the database closes OK "2455 you entered an expression that has an invalid reference to the property form/report" If I close the form before the database I never get the error. If I do not touch the form before you close the database I don't get the error. If I update a field by t...

Inserting Excel into Access Reports
Office XP Have a great Access application that produces a nice template (headers & footers) report into which I'd like a spreadsheet inserted before going to the printer. In the past, I'd just print the Access reports, then reload them into the inkjet printer and run the Excel spreadsheets as needed. The heat of the new color laserjet turns the paper grey if it runs through too often, so it's time to get the reports printing on one pass. Any suggestions would be welcome. I've of course also got Word XP, MS Publisher XP, as well as Adobe Acrobat, if anyone thinks it m...

Simple Access counting queries
Hi, hoping someone can help a relative newbie with a pretty simple query. My database (Access 2007) has three tables: Customers Products Purchases (many-to-one links to both of the other tables, this is basically a linking table) I have two simple queries I'd like to get out of this database, but I'm a bit stuck on how to construct the SQL. Any direction you can give me would be helpful. 1. List of all customers who have purchased 2 or more products (or 3 or more products, or 4+, etc.) 2. List of all customers who have purchased both Product A and Product B (or A, B, and C, or B an...

How to get only the year in the date format in Access
How to get only the year in the date format I.e in the table in need to display only year E.g 2005 - should be display " 05" automatically Custom format the cell as: yy -- HTH, RD --------------------------------------------------------------------------- Please keep all correspondence within the NewsGroup, so all may benefit ! --------------------------------------------------------------------------- "yanu" <yanu@discussions.microsoft.com> wrote in message news:14CE9F60-F7B9-467A-8C16-71088C31BEBA@microsoft.com... > How to get only the year in the date form...

Expression Too Complex in Access 2000
Hi, Consider the following query: SELECT crTbl.acct_1, crTbl.amount, crTbl.date FROM crTbl WHERE (((crTbl.acct_1)="Supplies") AND ((crTbl.date) Between [Forms]![crReportOptionsFrm]![startDate] And [Forms]![crReportOptionsFrm]![endDate])); The query works fine on my own computer in Access 2002. When converted to Access 2000 and used on an other computer, I get the following error: "This expression is typed incorrectly or is too complex to be evaluated. Try simplifying the expression by assigning parts of the expression to variables." The problem is with the "Between...

groups detail section totals access 2003
Hi all, I know this can be done, but haven't figured out how yet. I have what basically is a summary report that my sql comes up with for the detail rows. I want to total these rows in the report and display immediately below the detail section. I don't really want to group anything, but want to treat the whole detail section as a group. That being said, how can I get a "group footer" on the designer so I can add my total columns. If I use "sorting and grouping", it starts grouping things and that is not what I want. I don't want to use the "page foo...

Help with Synchronizing a user folder with a Public Folder
Hi: Hoping that someone can offer a suggestion on this one. I'd like to be able to synchronize an email folder in a particular users' Outlook account with a public folder. The idea is to have email conversation threads in a particular folder (just one folder) visible to others in the group via the public folders. Ideally, it would be great if changes to the public folder are instantly mirrored in the users folder - but that requirement is not critical, the core requirement is to have the public folder mirror the user's folder (in real time). I know that I could accomplis...

Retrieving Current User Information from JScript (OnChange)
I am adding functionality to one of my client's OnChange scripts to append the Current User Name into a memo field with date and action information. I scoured the web but can not find a way to properly retrieve the Current User information. Any information would be incredibly appreciated. ...

Prevent users from saving music and pictures to their hard drives without folder redirection?
Hi there. I'm wondering if there is a way via GPO or anything else to prevent users from saving music and pictures to their local hard drives without using any type of profile or folder redirection. Thanks. ...

Cannot create mailbox for new user accounts
I am running Exchange 2003 on Server 2003. I was able to move all existing mailboxes from my old Exchange 2000 server to my new 2003 server. Whenever I try to create a new user it creates the user normally and asks if I want to create a mailbox for the user. I check yes, and it says account created successfully. However, the mailbox never appears in Exchange, no email address is assigned to the new user, and I cannot send mail to the user account either. If I try to access any Exchange properties from ADUC it shows everyhting as if a mailbox exists, but there is no mailbox. I am ...

Remote access to another company's Outlook calendar?
Hello! I have one client on Exchange 2003 that wants to access the calendar of an employee (consultant?) at another company running Exchange (version not known yet). How can the remote company share this person's calendar with my client? He would need to access it and add appointments to it. Thank you for the help! Gregg Hill On Mon, 30 Aug 2004 22:15:24 -0700, "Gregg Hill" <bogus@nowhere.com> wrote: >Hello! > >I have one client on Exchange 2003 that wants to access the calendar of an >employee (consultant?) at another company running Exchange (version no...

Can't connect to Exchange server after VPN access
I can connect to my office Exchange server when in the office (LAN) but I cannot connect outside with Outlook. I can only use the webmail after entering a web VPN access: - First portal for VPN : https://xxx.yyy.com --> I enter my user_VPN/password_VPN - On the next web page, I have the choice for the webmail and it's a link as https://xxx.yyy.com/go/webmail.yyy.com~ssl where I can enter my user_mail/password_mail So I can't enter the url in RPC as every slash is forbidden In my Outlook, the Exchange server (EXC.yyy.com) is not reachable by ping (or tracert) and I can't ...

Access 2007 12-17-09
I am building a contact data base for my church. How do I get the phone field to automatically format like this (xxx) xxx-xxxx when the numbers are typed in the cell? -- Thank You In the form design view select the phone control and open the properties dialog. Goto the Data tab and use the Input Mask to define the format you wish to use. If you click on the ... to the right hand side on the property you will get another dialog where there are predefined input mask or you can define your own. For instance, I use !\(999") "000\-0000;0;_ to format my telepho...

Users cannot login to OWA after Exchange 2K3 was moved into different OU
I created a new OU named member servers, and moved the exchange 2k3 server into it. After I moved it, only the administrator was able to login to OWA successfully. No users could login to OWA. I created a test account with a mailbox, and was able to login to OWA with the newly created test account. I then moved the exchange 2k3 server from the member servers OU into the computers OU, and the newly created account was unable to login to OWA. Any help with this would be appreciated. ...

Backup a users mailbox in Exchange 2003
We have recently terminated a couple employees, and I would like to make a copy of their mailboxes. How do I go about doing this? -- Chuck On Mon, 30 Oct 2006 06:36:02 -0800, chb12 <chb12@discussions.microsoft.com> wrote: >We have recently terminated a couple employees, and I would like to make a >copy of their mailboxes. How do I go about doing this? Exmerge is always a good option. What I normally do is open their mailbox on my outlook, then create a PST (name it the users name). Once the PST is created I copy the contents of their mailbox into the PST. From there you ...

user forms #5
Hello, I have created a user form (click on New Employee). How do I get the information entered in to this form to appear in the correct columns in the Payroll data sheet? And how do I get the combo boxes to display the drop down information from the sheet called input. Regards Runner77 -- Runner77 ------------------------------------------------------------------------ Runner77's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=30388 View this thread: http://www.excelforum.com/showthread.php?threadid=500502 ...

Make sales target (quota) invisible for other users
I am setting up a MS CRM system for a pilot which focus primarily on our sales department. I have given each user who's a salesperson given a quota in the CRM system. These numbers are confidential and so not everybody may be given the possibility to view this data. But when I checked with another role, I could see the quota of erverybody who's got quota assigned. Is there a possibility to make these quota's only visible to the persons I want (for example the director can see the quota's of everybody, the salespersons can only see the quota for themselves and the rest o...

one company doesn't show $ amounts in payables for one user
I have a user who has access to multiple companies. The access for all companies is the same. In one company when she goes to Inquiry>purchasing>trx by vendor, the display shows $0 for all transactions. Other companies, she sees the correct $ amount. There are no modified windows and again her security is the same for all companies. Can anyone tell me why this is happening? TIA I am having this exact problem and would appreciate a fix. I have to change users to have the payables inquiry amounts show. I only have this problem in one company and I am the only user in our of...

User list
I'm wondering how to check the users on Exchange Server 2003, I tried it on E2k3 by [PS] W:\>Get-Mailbox -server Exchange2k3, and I got nothing in the list, but when I tried to remove Exchange Server 2003, I got an error, The component "Microsoft Exchange Messaging and Collaboration Services" cannot be assigned the action "Remove" because: - One or more users currently use a mailbox store on this server. These users must be moved to a mailbox store on a different server or be mail disabled before uninstalling this server. Any idea? Thanks. I followed the instruc...

Can Entourage be used to access Google Groups
I am in the process of switching from PC to Mac. In Entourage, I see this news server. Can I get some of my newsgroups in Google Groups to show on Entourage or Mac Mail? Responses off group will be welcome if I have asked something everyone except me knows. Thanks, Michael Plog On 1/31/10 3:25 PM, Michael Plog wrote: > I am in the process of switching from PC to Mac. In Entourage, I see this > news server. Can I get some of my newsgroups in Google Groups to show on > Entourage or Mac Mail? > > Responses off group will be welcome if I have asked something e...

Adding GAL users into a custom form
Hi, I have created a custom form, and am required to add a series of approvers. What I am trying to achieve is: * Add users from my GAL into a text field, so that when the form is sent, they do not get initially CC'ed the form. Is this achievable, and if so, how do I do it (if you could help by including any appropriate code, that would be great). Regards, Rick ...