Upgrade 9 to 10 only work if update instance, not if new instance

I'm testing a GP 9 to 10 upgraded on a test server. Everything
installs; however, GP Utilities will bomb out if I created a new
instance when installing 10. There is no error message, it just fails.
If I do an update to the 9 instance, it works fine. Why should this
make any difference? It's the only thing I'm changing in the two
installs.

Thanks
0
glasseigne (74)
6/15/2009 3:02:03 PM
greatplains 29623 articles. 6 followers. Follow

8 Replies
602 Views

Similar Articles

[PageSpeed] 51

Not sure I understand. What do you mean by "instance"? 

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"TooMuchFun4Me" wrote:

> I'm testing a GP 9 to 10 upgraded on a test server. Everything
> installs; however, GP Utilities will bomb out if I created a new
> instance when installing 10. There is no error message, it just fails.
> If I do an update to the 9 instance, it works fine. Why should this
> make any difference? It's the only thing I'm changing in the two
> installs.
> 
> Thanks
> 
0
MarianoGomez (3440)
6/15/2009 3:26:02 PM
When you install GP 10 it asks if you want to upgrade V 9 to 10 or
install a new instance (i.e. install into a new folder and leave V 9).
Does that help?

On Jun 15, 10:26=A0am, Mariano Gomez
<MarianoGo...@discussions.microsoft.com> wrote:
> Not sure I understand. What do you mean by "instance"?
>
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
>
>
> "TooMuchFun4Me" wrote:
> > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > installs; however, GP Utilities will bomb out if I created a new
> > instance when installing 10. There is no error message, it just fails.
> > If I do an update to the 9 instance, it works fine. Why should this
> > make any difference? It's the only thing I'm changing in the two
> > installs.
>
> > Thanks- Hide quoted text -
>
> - Show quoted text -

0
glasseigne (74)
6/15/2009 5:32:02 PM
Yes, You can do that way. You can have two instances on one computer provided 
you setup the system and company databases on two seperate SQL named 
instances. 

Thanks
Janakiram M.P.
MCP-GP

"TooMuchFun4Me" wrote:

> When you install GP 10 it asks if you want to upgrade V 9 to 10 or
> install a new instance (i.e. install into a new folder and leave V 9).
> Does that help?
> 
> On Jun 15, 10:26 am, Mariano Gomez
> <MarianoGo...@discussions.microsoft.com> wrote:
> > Not sure I understand. What do you mean by "instance"?
> >
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
> >
> >
> >
> > "TooMuchFun4Me" wrote:
> > > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > > installs; however, GP Utilities will bomb out if I created a new
> > > instance when installing 10. There is no error message, it just fails.
> > > If I do an update to the 9 instance, it works fine. Why should this
> > > make any difference? It's the only thing I'm changing in the two
> > > installs.
> >
> > > Thanks- Hide quoted text -
> >
> > - Show quoted text -
> 
> 
0
janakirammp (688)
6/15/2009 6:18:11 PM
Now we are getting somewhere. Now that I understand that you are trying to 
install Dynamics GP in a separate client instance, not pn a separate SQL 
Server instance, let's move on to the next issue. When you are creating a 
separate instance of GP, you said Utilities bombs out and that there is no 
error, just a failure. Could you specify exactly what happens during the 
process? Where does it fail? How are you setting up the ODBC for this new 
instance? 

May I also ask, why not use the upgrade option? This will allow 10.0 to 
create a backup of your 9.0 dictionaries to be able to upgrade forms and 
reports dictionaries if available.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Janakiram M.P." wrote:

> Yes, You can do that way. You can have two instances on one computer provided 
> you setup the system and company databases on two seperate SQL named 
> instances. 
> 
> Thanks
> Janakiram M.P.
> MCP-GP
> 
> "TooMuchFun4Me" wrote:
> 
> > When you install GP 10 it asks if you want to upgrade V 9 to 10 or
> > install a new instance (i.e. install into a new folder and leave V 9).
> > Does that help?
> > 
> > On Jun 15, 10:26 am, Mariano Gomez
> > <MarianoGo...@discussions.microsoft.com> wrote:
> > > Not sure I understand. What do you mean by "instance"?
> > >
> > > Best regards,
> > > --
> > > MG.-
> > > Mariano Gomez, MIS, MCP, PMP
> > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
> > >
> > >
> > >
> > > "TooMuchFun4Me" wrote:
> > > > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > > > installs; however, GP Utilities will bomb out if I created a new
> > > > instance when installing 10. There is no error message, it just fails.
> > > > If I do an update to the 9 instance, it works fine. Why should this
> > > > make any difference? It's the only thing I'm changing in the two
> > > > installs.
> > >
> > > > Thanks- Hide quoted text -
> > >
> > > - Show quoted text -
> > 
> > 
0
MarianoGomez (3440)
6/15/2009 6:56:06 PM
Yes, I know you can install it that way. I've done both; however, if I
create a new instance (and I do not mean database instance, I mean
program install instance, new folder), the GP Utilities Upgrade will
not upgrade the companies.

On Jun 15, 1:18=A0pm, Janakiram M.P. <janakira...@gmail.com> wrote:
> Yes, You can do that way. You can have two instances on one computer prov=
ided
> you setup the system and company databases on two seperate SQL named
> instances.
>
> Thanks
> Janakiram M.P.
> MCP-GP
>
>
>
> "TooMuchFun4Me" wrote:
> > When you install GP 10 it asks if you want to upgrade V 9 to 10 or
> > install a new instance (i.e. install into a new folder and leave V 9).
> > Does that help?
>
> > On Jun 15, 10:26 am, Mariano Gomez
> > <MarianoGo...@discussions.microsoft.com> wrote:
> > > Not sure I understand. What do you mean by "instance"?
>
> > > Best regards,
> > > --
> > > MG.-
> > > Mariano Gomez, MIS, MCP, PMP
> > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
> > > "TooMuchFun4Me" wrote:
> > > > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > > > installs; however, GP Utilities will bomb out if I created a new
> > > > instance when installing 10. There is no error message, it just fai=
ls.
> > > > If I do an update to the 9 instance, it works fine. Why should this
> > > > make any difference? It's the only thing I'm changing in the two
> > > > installs.
>
> > > > Thanks- Hide quoted text -
>
> > > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
glasseigne (74)
6/15/2009 6:58:26 PM
On the failure, I'm not sure how to describe it. The Dynamics database
converts, then I select a company. It runs for a bit with the long
check list of things to do, then it spawns a new window about half way
through the check list, then says the update failed. There is no error
message. I've turned on SQL logging and see nothing there. I'm using
the same ODBC driver I was for 9 in both cases.

The biggest reason not to do the upgrade may sounds a bit silly, but
our VAR decided to put 9 in a folder called GP90, so it would be odd
to have V 10 in a folder called GP90. Regardless, why wouldn't both
installation options work the same way? Cannot I still upgrade my
forms and reports from a new instance using GP Utilities?

On Jun 15, 1:56=A0pm, Mariano Gomez
<MarianoGo...@discussions.microsoft.com> wrote:
> Now we are getting somewhere. Now that I understand that you are trying t=
o
> install Dynamics GP in a separate client instance, not pn a separate SQL
> Server instance, let's move on to the next issue. When you are creating a
> separate instance of GP, you said Utilities bombs out and that there is n=
o
> error, just a failure. Could you specify exactly what happens during the
> process? Where does it fail? How are you setting up the ODBC for this new
> instance?
>
> May I also ask, why not use the upgrade option? This will allow 10.0 to
> create a backup of your 9.0 dictionaries to be able to upgrade forms and
> reports dictionaries if available.
>
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
>
>
> "Janakiram M.P." wrote:
> > Yes, You can do that way. You can have two instances on one computer pr=
ovided
> > you setup the system and company databases on two seperate SQL named
> > instances.
>
> > Thanks
> > Janakiram M.P.
> > MCP-GP
>
> > "TooMuchFun4Me" wrote:
>
> > > When you install GP 10 it asks if you want to upgrade V 9 to 10 or
> > > install a new instance (i.e. install into a new folder and leave V 9)=
..
> > > Does that help?
>
> > > On Jun 15, 10:26 am, Mariano Gomez
> > > <MarianoGo...@discussions.microsoft.com> wrote:
> > > > Not sure I understand. What do you mean by "instance"?
>
> > > > Best regards,
> > > > --
> > > > MG.-
> > > > Mariano Gomez, MIS, MCP, PMP
> > > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
> > > > "TooMuchFun4Me" wrote:
> > > > > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > > > > installs; however, GP Utilities will bomb out if I created a new
> > > > > instance when installing 10. There is no error message, it just f=
ails.
> > > > > If I do an update to the 9 instance, it works fine. Why should th=
is
> > > > > make any difference? It's the only thing I'm changing in the two
> > > > > installs.
>
> > > > > Thanks- Hide quoted text -
>
> > > > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
glasseigne (74)
6/15/2009 7:40:36 PM
A few things:

1) Check your ODBC connection for your new instance. I will assume you are 
upgrading GP on a SQL Server 2005 machine. Please confirm.

2) Enable DEXSQL.LOG in the DEX.INI. This will help us identify any 
potential problem with missing/invalid tables and/or stored procedures.

3) Have you verify that DYNSA is the owner of all your Dynamics GP SQL 
Server databases (DYNAMICS and company databases). Upgrades will fail if this 
is not the case, if even for a company database. 

Now that you have identified that the upgrade fails during the "long 
checklist", what specific step fails? 

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"TooMuchFun4Me" wrote:

> On the failure, I'm not sure how to describe it. The Dynamics database
> converts, then I select a company. It runs for a bit with the long
> check list of things to do, then it spawns a new window about half way
> through the check list, then says the update failed. There is no error
> message. I've turned on SQL logging and see nothing there. I'm using
> the same ODBC driver I was for 9 in both cases.
> 
> The biggest reason not to do the upgrade may sounds a bit silly, but
> our VAR decided to put 9 in a folder called GP90, so it would be odd
> to have V 10 in a folder called GP90. Regardless, why wouldn't both
> installation options work the same way? Cannot I still upgrade my
> forms and reports from a new instance using GP Utilities?
> 
> On Jun 15, 1:56 pm, Mariano Gomez
> <MarianoGo...@discussions.microsoft.com> wrote:
> > Now we are getting somewhere. Now that I understand that you are trying to
> > install Dynamics GP in a separate client instance, not pn a separate SQL
> > Server instance, let's move on to the next issue. When you are creating a
> > separate instance of GP, you said Utilities bombs out and that there is no
> > error, just a failure. Could you specify exactly what happens during the
> > process? Where does it fail? How are you setting up the ODBC for this new
> > instance?
> >
> > May I also ask, why not use the upgrade option? This will allow 10.0 to
> > create a backup of your 9.0 dictionaries to be able to upgrade forms and
> > reports dictionaries if available.
> >
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
> >
> >
> >
> > "Janakiram M.P." wrote:
> > > Yes, You can do that way. You can have two instances on one computer provided
> > > you setup the system and company databases on two seperate SQL named
> > > instances.
> >
> > > Thanks
> > > Janakiram M.P.
> > > MCP-GP
> >
> > > "TooMuchFun4Me" wrote:
> >
> > > > When you install GP 10 it asks if you want to upgrade V 9 to 10 or
> > > > install a new instance (i.e. install into a new folder and leave V 9)..
> > > > Does that help?
> >
> > > > On Jun 15, 10:26 am, Mariano Gomez
> > > > <MarianoGo...@discussions.microsoft.com> wrote:
> > > > > Not sure I understand. What do you mean by "instance"?
> >
> > > > > Best regards,
> > > > > --
> > > > > MG.-
> > > > > Mariano Gomez, MIS, MCP, PMP
> > > > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > > > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
> >
> > > > > "TooMuchFun4Me" wrote:
> > > > > > I'm testing a GP 9 to 10 upgraded on a test server. Everything
> > > > > > installs; however, GP Utilities will bomb out if I created a new
> > > > > > instance when installing 10. There is no error message, it just fails.
> > > > > > If I do an update to the 9 instance, it works fine. Why should this
> > > > > > make any difference? It's the only thing I'm changing in the two
> > > > > > installs.
> >
> > > > > > Thanks- Hide quoted text -
> >
> > > > > - Show quoted text -- Hide quoted text -
> >
> > - Show quoted text -
> 
> 
0
MarianoGomez (3440)
6/15/2009 9:59:02 PM
1.) No, I'm using SQL 2000. The connection is fine since the Dynamics
updates goes well. It's not until I try to convert a copmany that I
have a problem.

2.) It fails updating the company tables. When I highlight the failed
company and click details, it is blank. Nothing listed.
Here are the last few lines of the duinstall.log
Dynamics\GP10\SQL\4612\Upgrade.dll,UPGRADE_9_0_2_COMPANY_PRELOAD
\TABLELOAD_CMP
Message encountered ON 6/16/2009 at 9:13:12 AM.  Message:  D:
\Microsoft Dynamics\GP10\SQL
\5597\Upgrade.dll,UPGRADE_9_0_15_COMPANY_PRELOAD\TABLELOAD_CMP
Component Start : 6/16/2009 at 9:13:28 AM -- Convert Company Data
Component End   : 6/16/2009 at 9:18:35 AM -- Convert Company Data

Here are the last few lines of the dexsql.log

/*  Date: 06/16/2009  Time: 9:18:42
stmt(20397880):*/
{CALL DYNAMICS.dbo.zDP_DU000030F_2(1,5597,1,5597)}

/*  Date: 06/16/2009  Time: 9:18:42
stmt(20343984):*/
SELECT TOP 25
PRODID,fileNumber,fileName,fileOSName,versionMajor,versionMinor,versionBuil=
d,conversionScript,ACTION1,priorityLevel,CODENAME,DEX_ROW_ID
FROM DYNAMICS.dbo.DU000010 WHERE ((PRODID =3D 5597 AND versionMajor =3D 9
AND versionMinor =3D 0 AND versionBuild =3D 16 AND priorityLevel >=3D 2) OR
(PRODID =3D 5597 AND versionMajor =3D 9 AND versionMinor =3D 0 AND
versionBuild > 16) OR (PRODID =3D 5597 AND versionMajor =3D 9 AND
versionMinor > 0) OR (PRODID =3D 5597 AND versionMajor > 9) OR (PRODID >
5597)) AND ((PRODID =3D 5597 AND versionMajor =3D 10 AND versionMinor =3D 0
AND versionBuild =3D 1296 AND priorityLevel <=3D 100) OR (PRODID =3D 5597
AND versionMajor =3D 10 AND versionMinor =3D 0 AND versionBuild < 1296) OR
(PRODID =3D 5597 AND versionMajor =3D 10 AND versionMinor < 0) OR (PRODID
=3D 5597 AND versionMajor < 10) OR (PRODID < 5597)) ORDER BY PRODID
ASC ,versionMajor ASC ,versionMinor ASC ,versionBuild
ASC ,priorityLevel ASC ,DEX_ROW_ID ASC

/*  Date: 06/16/2009  Time: 9:18:42
stmt(20397880):*/
{ CALL DYNAMICS.dbo.zDP_DU000030SS_3 ( 5597, 1, 1 ) }

/*  Date: 06/16/2009  Time: 9:18:42
stmt(20343984):*/
{ CALL DYNAMICS.dbo.zDP_DU000010SS_1 ( 5597, 1 ) }

3.) Yes, DYNSA is the owner of all the databases.

I cannot identify where in the long checklist if fails since that
window disappears when the Update Compnay Tables window appears. Also,
cannot say which step in it fails since it just flashes of the to
faild window and does not leave the other one open.

On Jun 15, 4:59=A0pm, Mariano Gomez
<MarianoGo...@discussions.microsoft.com> wrote:
> A few things:
>
> 1) Check your ODBC connection for your new instance. I will assume you ar=
e
> upgrading GP on a SQL Server 2005 machine. Please confirm.
>
> 2) Enable DEXSQL.LOG in the DEX.INI. This will help us identify any
> potential problem with missing/invalid tables and/or stored procedures.
>
> 3) Have you verify that DYNSA is the owner of all your Dynamics GP SQL
> Server databases (DYNAMICS and company databases). Upgrades will fail if =
this
> is not the case, if even for a company database.
>
> Now that you have identified that the upgrade fails during the "long
> checklist", what specific step fails?
>
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
>
>
> "TooMuchFun4Me" wrote:
> > On the failure, I'm not sure how to describe it. The Dynamics database
> > converts, then I select a company. It runs for a bit with the long
> > check list of things to do, then it spawns a new window about half way
> > through the check list, then says the update failed. There is no error
> > message. I've turned on SQL logging and see nothing there. I'm using
> > the same ODBC driver I was for 9 in both cases.
>
> > The biggest reason not to do the upgrade may sounds a bit silly, but
> > our VAR decided to put 9 in a folder called GP90, so it would be odd
> > to have V 10 in a folder called GP90. Regardless, why wouldn't both
> > installation options work the same way? Cannot I still upgrade my
> > forms and reports from a new instance using GP Utilities?
>
> > On Jun 15, 1:56 pm, Mariano Gomez
> > <MarianoGo...@discussions.microsoft.com> wrote:
> > > Now we are getting somewhere. Now that I understand that you are tryi=
ng to
> > > install Dynamics GP in a separate client instance, not pn a separate =
SQL
> > > Server instance, let's move on to the next issue. When you are creati=
ng a
> > > separate instance of GP, you said Utilities bombs out and that there =
is no
> > > error, just a failure. Could you specify exactly what happens during =
the
> > > process? Where does it fail? How are you setting up the ODBC for this=
 new
> > > instance?
>
> > > May I also ask, why not use the upgrade option? This will allow 10.0 =
to
> > > create a backup of your 9.0 dictionaries to be able to upgrade forms =
and
> > > reports dictionaries if available.
>
> > > Best regards,
> > > --
> > > MG.-
> > > Mariano Gomez, MIS, MCP, PMP
> > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.com
> > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.com
>
> > > "Janakiram M.P." wrote:
> > > > Yes, You can do that way. You can have two instances on one compute=
r provided
> > > > you setup the system and company databases on two seperate SQL name=
d
> > > > instances.
>
> > > > Thanks
> > > > Janakiram M.P.
> > > > MCP-GP
>
> > > > "TooMuchFun4Me" wrote:
>
> > > > > When you install GP 10 it asks if you want to upgrade V 9 to 10 o=
r
> > > > > install a new instance (i.e. install into a new folder and leave =
V 9)..
> > > > > Does that help?
>
> > > > > On Jun 15, 10:26 am, Mariano Gomez
> > > > > <MarianoGo...@discussions.microsoft.com> wrote:
> > > > > > Not sure I understand. What do you mean by "instance"?
>
> > > > > > Best regards,
> > > > > > --
> > > > > > MG.-
> > > > > > Mariano Gomez, MIS, MCP, PMP
> > > > > > Maximum Global Business, LLChttp://www.maximumglobalbusiness.co=
m
> > > > > > The Dynamics GP Blogster athttp://dynamicsgpblogster.blogspot.c=
om
>
> > > > > > "TooMuchFun4Me" wrote:
> > > > > > > I'm testing a GP 9 to 10 upgraded on a test server. Everythin=
g
> > > > > > > installs; however, GP Utilities will bomb out if I created a =
new
> > > > > > > instance when installing 10. There is no error message, it ju=
st fails.
> > > > > > > If I do an update to the 9 instance, it works fine. Why shoul=
d this
> > > > > > > make any difference? It's the only thing I'm changing in the =
two
> > > > > > > installs.
>
> > > > > > > Thanks- Hide quoted text -
>
> > > > > > - Show quoted text -- Hide quoted text -
>
> > > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
glasseigne (74)
6/16/2009 2:29:43 PM
Reply:

Similar Artilces:

no new E-mails in Outlook Express inbox
As of today no E-mails were received. Buckeye checked their system and it is was ok they suggested I contact Dell. My Dell computor is new and I have been in the process of transferring data from my Macintosh to Dell via E-mail. Is this helpful in solving the receiving of E-Mails? Virginia I also cannot locate my address book nor my entered E-Mail adresses??? In news:5D56DA8C-799A-46D2-8DDF-7D4A350640B9@microsoft.com, outlook new users <outlook new users@discussions.microsoft.com> typed: > As of today no E-mails were received. Buckeye checked their system > and it is w...

On-line services set up failed with "new & improved" Money update
Money 2005 Premium: with the mid-August unannounced update by Microsoft, I lost my ability to go on-line. I reviewed the instructions inside Money and tried to re-set the on-line service but I'm now in a loop that doesn't seem to have any way to back out of it or to move forward successfully. Instead of disabling the account first, which is listed in the long, weary icon version of the update instructions, I went to set up online services and now have the message "complete setup for online services" which apparently will not work because I consistently get a message ...

Problems with OALGen after Raid Upgrade
Hello, We have recently upgraded the raid array on our windows 2003 SBS server, and we've been stomping out bugs since. I've almost got them all fixed except for a few that deal with exchange offline address book. Here are the errors from the logs Event ID: 9126 OALGen encountered error 80004005 while calculating the offline address list for address list '\Global Address List'. This offline address list will not be available for client download. - /o=AALBERSTOOL/cn=addrlists/cn=oabs/cn=Default Offline Address List For more information, click http://www.microsoft.com/cont...

date problem #10
Thanks a lot, Dave This piece of code works great. M P Redd -- mpredd ----------------------------------------------------------------------- mpreddy's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1327 View this thread: http://www.excelforum.com/showthread.php?threadid=26358 ...

Delete doesnt seem to work in SQL
Can someone possibly tell me why my delete statement in sql is not deleting anything. Table1: CurUser | Inventory John Stalls, Machine John Stalls, Pinball John Stalls, Golf Harry Simpson, Tires Harry Simpson, Boats //--------------------------------------------------------------// String FileName = System.IO.Directory.GetCurrentDirectory() + "\\test.db"; string ConnectionString = string.Format(@"Data Source={0};Version=3;New=False", FileName); SQLiteConnection conn = new SQLiteConnection(ConnectionString); conn.Open(); SQLiteCommand cmd = conn.C...

New Entity Question
I created a new entity in CRM. After creation, by default, I have the following options under the Actions menu when a new object is created: Actions > Delete; Actions > Deactivate How do I get a "close"/"resolve" option to appear under Actions? (Ex: the way it appears under Cases, Activities, etc...) On the form of my new entity, I have a Regarding field so I'm able to track these objects in CRM. I would like to be able to keep the history in CRM, so I don't want to delete or deactivate these objects. Any advice? Thanks! ...

1099-MISC updates
Until this year, you have always provided the prior year 1099-MISC form updates as a seperate Hot Fix or seperate Download. This year, the 2006 1099-MISC form updates were included with the 2006 Year End Updates for Payroll. We do not use the payroll for Great Plains so downloading this update did not make sense for us. Also, the Payroll update required Service Pack 5 be installed, and we were on Service Pack 3. We have a great deal of custom Great Plains applications & there was no way I was going to update without having the time to test our custom applications just to get the...

How do I get a filter to "UPDATE" the rows selected?
Hey there! I am using Excel 2002 and I have a speadsheet that has prices in it. If I have the filter set to (the filter criteria is much more complex than this though) prices for items that cost >$5.00. Of I change an item to 4.59, it should not be seen. How can I get it to re-update the rows shown, with out releaseing the filter and resetting it? Is there something like refresh.filter or anything like that? Thanks Phil AFAIK you must release and reset but a macro with a worksheet_change event could trigger this for you so that it would happen automatically. -- Don Guillett SalesAid...

2008 Upgrade
Can Windows Server 2003 SP1 (32/64-bit) be in-place upgraded to Windows Server 2008/2008R2? or is Windows Server 2003 R2 SP2 a minimum requirement for upgrading. Can we upgrade Windows Server 2003 SP2 to 2008/2008r2? Hello Venkat, SP2 isn't a requirement but you should always have the latest SP and patches installed. Also you can NOT inplace upgrade to Windows servre 2008 R2 as this is only available in 64bit OS. 32bit OS cannot be in-place upgraded to 64bit OS. Additional i prefer a fresh install especially when the OS architecture has a major change as from Wi...

Integration Manager 9.0 issues after upgrade
I'm curious if there are any breaking changes in IM 9.0? After upgrading to 9.0, a number of previously working integrations have stopped working. It appears that they will still work if only one document is queried. The integration is based on two source tables, a header and details table with a destination of General Journal. Any suggestions? This is a silly quesiton, but did you reset you destinations? Also, did you just uninstall the older version and then reinstall version 9 and point it at the old IM.mdb file? -- www.fmtconsultants.com "R Zelt" wrote: > I...

create new users STRANGE problem
Hi, I'm developing a web application (using standard asp and not asp.net) to let certain remote users administer exchange 2003. I have installed win2003 standard edition, exchange 2003 enterprise edition,owa and my web application on the same server. My web app, let users to create mailboxes, delete mailboxes, change user password. All works fine, but for example, if I reboot the server, a web application user can create 50 mailboxes. But when any of these users log on to owa, something goes wrong and the admin user cannot mailbox enable other user accounts through the web app, even if he ...

MOving CRM to new domain 12-01-03
We are in teh process of changing over to a new domain and need to migrate our CRM server to the new domain. Has anyone done this? Does anyone know if a Tech article or paper on how to do this? Thanks In Advance! Microsoft currently say its not possible as per the article i have pasted below. The only way i can think of doing this is installing a parallel CRM system and have code look at the data and migrate between the two systems by creating new objects on the new CRM system. The data migration framework may help but that may also be dependant on the domain being the same etc ...

Microsoft 60 Day Trial Key
Hi I have a new HP PC with Office 2007 Trial installed on it with an Activation Assistant that I click the 1 button to get a 60 Trial key. When clicking this I don't get a key but pop up message. "The Microsoft Office Activation Assistant was unable to request your trial activation key. Please check your Internet connection and try again. If the error continues, go to www.microsoft.com/office/pctrial2007 to request a trial activation key. " So i then goto website and click on the link which takes me to here: http://office.microsoft.com/en-au/products/FX101759...

deleting mail on exit not working
hey guys im using outlook 2002 and I have selected empty deleted items folder upon exiting which works until i restart my computer. I have to slect this option everytime i restart my computer because the option keeps unchecking itself. Any body knows how to fix this problem thanks in advance Am 6 Sep 2005 12:04:27 -0700 schrieb jjlopez45@gmail.com: > hey guys im using outlook 2002 and I have selected empty deleted items > folder upon exiting which works until i restart my computer. I have to > slect this option everytime i restart my computer because the option > keeps uncheck...

CSS ( ul li ul = Hidden) not working
Hi Steep learning curve for me. I am just start to create a CSS web and have created a simple drop down menu http://www.ukoutdoorpursuits.org/Thisisatest1.html Which "seems to work OK when I add in another couple of DIVs below (content and Footer - note the content DIV will hold the editable region). The Header DIV, Nav DIV and Footer DIV will only be editable on the DWT. But as you can see – the “Hidden” is not working like it does in frontpage. Although you can’t see the drop downs they are still there – and clickable. Drag you mouse over the Contact DIV (white b...

Windows Media Player no picture 08-03-10
Vista windows Media Player 11 has sound and visualization but no picture on some AVI files. One file that does not respond is Fill Handle.exe. AVI which is a tutorial for Windows Office 2007. ...

New CRM Database Views
I am need of creating a new CRM view to handle some report requirements. I have read that views that use views are supported and I have read that I need to create a new database adjacent to the CRM database. How are any of youh hanlding New CRM Database Views? If you scroll down the CRM tables in OrganizationName_MSCRM database then you will see the ffiltered views of table. I have created Reports in Business intelligence by using existing views of CRM . These views correspond to the security role of crm users. /Aamir Hello there, It's a good practice to create a new database to hol...

GST Tax Forms for New Zealand
Hi there, I have recently prchased Money 2005 Standard, ans the box has big claims about it being able to track GST on purchases etc. That all seems to be working well, except I cannot get the GST information out of it at all. How do I setup my tax forms to give me the totals that I need for my GST return? Thanks in advance Jerome Brown Dear Jerome, I also would like to display the GST in a final report. Did you have any luck elsewhere? Marcus "Jerome Brown" wrote: > Hi there, > > I have recently prchased Money 2005 Standard, ans the box has big claims > about...

FREE New Indian oil for men!
Free Indian oil promotion for men! 100% free trial bottle, safe and great fun! Tel : 91-22-24449309/56663081 MURLI WAGHULDE ...

Transfering to new EXCH Server.
We are trying to transfer to a new Exchange 2003 server so we can reformat the old machine. Mailbox transfers are complete and the new box is hooked up internally and to our outgoing IP. I am able to receive mail from outside the network, but all outgoing mail is stuck in the queue. I have set the Virtual Smtp server to all unassigned, and I have nothing in routing. Im not very familiar with these settings. Is the problem the old exchange server? Is there a way to remove it without uninstalling exchange from the old machine? My non deliverables come back with this error message. ...

new blank doc
I some how corrupted my blank doc. When I go to file and open. I get a blank doc with 3 cloums saying next record. How can I get my blank doc back so that I can do my work? Thank you itropier While this newsgroup is for Microsoft .NET (dotnet) questions, you should locate the hidden system file called "normal.dot" and delete it. -Scott "new blank doc" <newblankdoc@discussions.microsoft.com> wrote in message news:95C60997-1B8B-4831-BB69-A56A9B1CBC8B@microsoft.com... >I some how corrupted my blank doc. When I go to file and open. I get a >...

cannot get BCM to work on Office Enterprise 2007 and Windows 7
I have Windows 7 and Office enterprise 2007 and tried to install BCM 2007 and got it installed then opened Outlook and said it could not setup database. Is BCM 2007 compatible with Enterprise and Windows 7. Is there a work around? ...

new...delete not work in MFC ? Why ?
Hi, Check out the following code char* t=new char[1000]; t="sdfsdf"; delete t; at delete t; statement , MSVC 6.0 MFC application generates Abort: Unhandled exception Why? Help ! sandSpiderX > Hi, > > > Check out the following code > char* t=new char[1000]; > t="sdfsdf"; > delete t; > > The rule is simple, if you use "new [...] then you must use delete []" and if you use new ... then simply call delete ... In your case you need to do delete [] t; ....but that's not the end of your problems. "char * t&...

Importing Contract from .csv file is not working
Hi, I m new to CRM. I have two column in my .CSV file. name and phone number i am trying to imort them to CRM contact Module. Everything happen smooth, i mean mapping of fields. But it does not Import the Contact in to CRM , instead the task goes and sits into the Buld Import Activity. And shows the Status as "Pending". I am using CRM Client and all the services are running..... Please let me know what could be the problem.. Labhesh Shrimali Bangalore - India MCP. Hi you have to change the Log on account for the Workflow Service on the CRM Server Regards, Dirk F ...

Unable to update
Outlook 2002 / XP I know this appears to be a sproadic problem for many but I can't find the solution. Error message - 'Unable to update public free/busy data.' Trying not to gum up this ng, I have searched MS KB, web sites, and this ng history but the solutions I have found do not help. These include using the clear(?) switch when opening Outlook Checking the Calendar Options|Free/Busy options (no check marks) I found one reference to registry changes but no guidance This problem did not occur until I switched the Default pst (I use 2) used when opening Outlook. Any ideas ...