Unknow Error during restore

I am trying to restore the data from one system to another. When I attempt 
the restore it seems as if everything is going fine until I get a unknown 
error and the data is not updated.

Please help.
0
Lisa1 (290)
3/28/2007 1:45:30 AM
greatplains 29623 articles. 6 followers. Follow

5 Replies
360 Views

Similar Articles

[PageSpeed] 22

First, what data are you restoring?  Dynamics?  Company Databases? 
Transaction Logs?

Second, on the target system, was Dyanics GP already installed?

-- 
Richard L. Whaley
Author / Consultant / MVP
Documentation for Software Users

For help learning and better using Dynamics GP,... check out our books at 
http://www.AccoladePublications.com



"Lisa" wrote:

> I am trying to restore the data from one system to another. When I attempt 
> the restore it seems as if everything is going fine until I get a unknown 
> error and the data is not updated.
> 
> Please help.
0
info4071 (3005)
3/27/2007 11:57:20 PM
Have any service packs been applied to one server or another?  Either GP, 
MS-SQL, or the operating system?

Are you restoring a company to itself on the other server or to a different 
or new company?
-- 
Richard L. Whaley
Author / Consultant / MVP
Documentation for Software Users

For help learning and better using Dynamics GP,... check out our books at 
http://www.AccoladePublications.com



"Lisa" wrote:

> I am restoring the company database from one server to another at a seperate 
> location.
> 
> Yes, there is old data there and there didn't use to be a problem 
> restoring(updating) the data for the company.
> 
> Lisa
> 
> "Richard L. Whaley" wrote:
> 
> > First, what data are you restoring?  Dynamics?  Company Databases? 
> > Transaction Logs?
> > 
> > Second, on the target system, was Dyanics GP already installed?
> > 
> > -- 
> > Richard L. Whaley
> > Author / Consultant / MVP
> > Documentation for Software Users
> > 
> > For help learning and better using Dynamics GP,... check out our books at 
> > http://www.AccoladePublications.com
> > 
> > 
> > 
> > "Lisa" wrote:
> > 
> > > I am trying to restore the data from one system to another. When I attempt 
> > > the restore it seems as if everything is going fine until I get a unknown 
> > > error and the data is not updated.
> > > 
> > > Please help.
0
info4071 (3005)
3/28/2007 1:06:28 AM
Richard

Both servers are running Windows Server 2003 and all are running the same 
Service Packs on all items listed. I am using the MSDE Standard version of GP 
9.0.

This is an existing company on both systems, it is my test enviorment for GP 
9.0 I am unable to restore the data for a company that is already there I am 
just wanting to update it with more current data.

Thanks

Lisa

"Richard L. Whaley" wrote:

> Have any service packs been applied to one server or another?  Either GP, 
> MS-SQL, or the operating system?
> 
> Are you restoring a company to itself on the other server or to a different 
> or new company?
> -- 
> Richard L. Whaley
> Author / Consultant / MVP
> Documentation for Software Users
> 
> For help learning and better using Dynamics GP,... check out our books at 
> http://www.AccoladePublications.com
> 
> 
> 
> "Lisa" wrote:
> 
> > I am restoring the company database from one server to another at a seperate 
> > location.
> > 
> > Yes, there is old data there and there didn't use to be a problem 
> > restoring(updating) the data for the company.
> > 
> > Lisa
> > 
> > "Richard L. Whaley" wrote:
> > 
> > > First, what data are you restoring?  Dynamics?  Company Databases? 
> > > Transaction Logs?
> > > 
> > > Second, on the target system, was Dyanics GP already installed?
> > > 
> > > -- 
> > > Richard L. Whaley
> > > Author / Consultant / MVP
> > > Documentation for Software Users
> > > 
> > > For help learning and better using Dynamics GP,... check out our books at 
> > > http://www.AccoladePublications.com
> > > 
> > > 
> > > 
> > > "Lisa" wrote:
> > > 
> > > > I am trying to restore the data from one system to another. When I attempt 
> > > > the restore it seems as if everything is going fine until I get a unknown 
> > > > error and the data is not updated.
> > > > 
> > > > Please help.
0
Lisa1 (290)
3/28/2007 1:51:29 AM
I am restoring the company database from one server to another at a seperate 
location.

Yes, there is old data there and there didn't use to be a problem 
restoring(updating) the data for the company.

Lisa

"Richard L. Whaley" wrote:

> First, what data are you restoring?  Dynamics?  Company Databases? 
> Transaction Logs?
> 
> Second, on the target system, was Dyanics GP already installed?
> 
> -- 
> Richard L. Whaley
> Author / Consultant / MVP
> Documentation for Software Users
> 
> For help learning and better using Dynamics GP,... check out our books at 
> http://www.AccoladePublications.com
> 
> 
> 
> "Lisa" wrote:
> 
> > I am trying to restore the data from one system to another. When I attempt 
> > the restore it seems as if everything is going fine until I get a unknown 
> > error and the data is not updated.
> > 
> > Please help.
0
Lisa1 (290)
3/28/2007 2:02:43 AM
We are having the same problem with MS-SQL2000 and I was hoping your 
experiences would provide me some clues for the both of us.  Anyone else out 
there have any Ideas?
-- 
Richard L. Whaley
Author / Consultant / MVP
Documentation for Software Users

For help learning and better using Dynamics GP,... check out our books at 
http://www.AccoladePublications.com



"Lisa" wrote:

> Richard
> 
> Both servers are running Windows Server 2003 and all are running the same 
> Service Packs on all items listed. I am using the MSDE Standard version of GP 
> 9.0.
> 
> This is an existing company on both systems, it is my test enviorment for GP 
> 9.0 I am unable to restore the data for a company that is already there I am 
> just wanting to update it with more current data.
> 
> Thanks
> 
> Lisa
> 
> "Richard L. Whaley" wrote:
> 
> > Have any service packs been applied to one server or another?  Either GP, 
> > MS-SQL, or the operating system?
> > 
> > Are you restoring a company to itself on the other server or to a different 
> > or new company?
> > -- 
> > Richard L. Whaley
> > Author / Consultant / MVP
> > Documentation for Software Users
> > 
> > For help learning and better using Dynamics GP,... check out our books at 
> > http://www.AccoladePublications.com
> > 
> > 
> > 
> > "Lisa" wrote:
> > 
> > > I am restoring the company database from one server to another at a seperate 
> > > location.
> > > 
> > > Yes, there is old data there and there didn't use to be a problem 
> > > restoring(updating) the data for the company.
> > > 
> > > Lisa
> > > 
> > > "Richard L. Whaley" wrote:
> > > 
> > > > First, what data are you restoring?  Dynamics?  Company Databases? 
> > > > Transaction Logs?
> > > > 
> > > > Second, on the target system, was Dyanics GP already installed?
> > > > 
> > > > -- 
> > > > Richard L. Whaley
> > > > Author / Consultant / MVP
> > > > Documentation for Software Users
> > > > 
> > > > For help learning and better using Dynamics GP,... check out our books at 
> > > > http://www.AccoladePublications.com
> > > > 
> > > > 
> > > > 
> > > > "Lisa" wrote:
> > > > 
> > > > > I am trying to restore the data from one system to another. When I attempt 
> > > > > the restore it seems as if everything is going fine until I get a unknown 
> > > > > error and the data is not updated.
> > > > > 
> > > > > Please help.
0
info4071 (3005)
3/30/2007 2:04:08 PM
Reply:

Similar Artilces:

OWADMIN Error
hi to all, I try toconnect the OWAADMIN and get this error: Server Error in '/OWAAdmin' Application. -------------------------------------------------------------------------------- Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, ple...

Error message in event log
Server running Exchange 5.5 SP4 and W2K. I get the following error meesage in the event log. Event Type: Error Event Source: MSExchangeIS Private Event Category: Rules Event ID: 1147 Date: 3/12/2005 Time: 2:07:19 PM User: N/A Computer: RIEXCH06 Description: Error --- while disabling rule on public folder with rule ID 21. The folder ID of the public folder is in the data section of this event. How can I see which public folder is using rule id 21 ? Or does anyone have seen this error before ? -- JDA ...

Unable to bind over RPC errors
Hi, I have been upgrading our Exchange servers from 5.5. to Exchange 2003, and have recently removed an old 5.5 server (uninstalled and removed references from Events Roots public folders), but since then I am receiving warning messages all through out the day/night saying that the RPC communications failed with that server I removed. Event ID: 9318 Source: MSExchangeMTA Does anyone know where else I should look for this reference? as I've hunted all through the public folders and configs and cant see the name mentioned anywhere. The server is also no longer listed in the DNS or...

Looping error 5.3.5 we trying to send to domains we host.
I work for a IT consulting company. We also host domains. We are running Exchange 2003 on the same server that we host the domains. We are using SmarterMail for out domain/web hosting. We we attempt to send emails to any of the domains that we host we receive the error message below. We ARE able to send to all other domains except for these (ie yahoo, msn, etc). We do not have multiple virtual servers nor do we have any smtp connectors. IP address for the one virtual server is set to all unassigned. blank@adomain.com on 3/14/2005 4:00 PM A configuration error in the e...

Restore Exchange question
I'm running Exchange 2003 on a Windows 2003 Server. I've setup another network with same domain/AD running Windows 2003 server and installed Exchange 2003 server as well. I restored the exchange store db into this new exchange 2003 on the new network. The restore was successful. However because I didn't restore the windows AD state, I didn't had all the users in the AD. I noticed the mailboxes were not mapped because there wasn't any user in AD. I added few users with same login into the new AD. My question is is there a way to map the mailboxes I restored to the users in...

Script Error When Printing.. Error: Object Expected
Hello All, Our CRM application uses the isv.config to create a navbar item which redirects the user to a custom developed .aspx page within CRM. Since this is our purchase page we wish to allow the user's to right click on this page and select print ( allowing them to hardcopy track purchases) Whenever this is attempted, regardless of page, a series of script errors occur in internet explorer. Line:40 / 161 / 38 / 24 .. Error Object Expected. Error RemoteCommand is undefined.. I have tried debuggin this using vs.net, but have been unable to get anywhere. Does anyone know of a ...

Error in filed on subform
I designed a form with record source a table containing among them the numeric (long integer) field ContactID. I added the field to the form using the field List (drag and drop). The field gives me the value #Name? when shown in the form. All other fields in the form are displayed correct. I checked and double checked if the name of the field is not misspelled but as I used drag and drop from the field list, what can go wrong here? When I invoke the Query Builder and look at ContactID, it is shown normally and has normal values. The form is used as a sub form but does not have Linked Chi...

SMTP error codes
Our firm has recently installed an exchange server and we are contiually getting the following NDR' There was a SMTP communication problem with the recipient's mail server. Please contact your system administrator <EXCHANGE.xxxx.com #5.5.0 smtp;553-you are trying to use me Does any one have any ideas to what this error message means? Dominic It probably means that some other server is rejecting your relay attempts. What version of Exchange? Dominic Applegate wrote: > Our firm has recently installed an exchange server and we are contiually getting the following NDR's >...

An Error has Occured 02-27-07
We were recently contacted by another group within our company that want to start using the services portion of CRM. This is currently an unused portion of CRM in our office. When we were showing them the web client both myself and another user receives the following generic error "An error has occured, for more information contact your System Administrator." when we select "Cases" under the services section. Any clue what this could be? This error is giving me zero clues as where to start from. Thank you! Have you checked the IIS logs and application logs. If ...

Report showing #Error on a valid SQL View
I have an Access app with an SQL Server backend. One report is based on a VIEW. When I run the view alone all the data is visible. But when I run the report, I get #Error on one field. The field is numeric. However, the RecordSource property of the textbox is: [MyNumericFieldFromSQLView]/32 What's strange is that when I remove the division by 32, the #Error disappears. What I need to do in the report is divide the value from the view by 32. I cannot modify the view because it is not an option. Any help? Thanks ! It is possible that the field is a text field that is...

Odd restore question
Is it possible to backup the information store of a (2003) server and restore it to a new server in a new organization? This is a situation where the server is not validating users due to AD troubles (see "GAL? What GAL?"), and stored e-mails cannot be exported using Outlook or ExMerge; I need to rebuild the whole organization from scratch (the server is not enough, AD is totally screwed), but the users don't want to lose archived e-mails. Massimo On Thu, 15 Sep 2005 21:06:55 +0200, "Massimo" <barone@mclink.it> wrote: >Is it possible to backup the info...

Run Time Error 3711
I get this run error occsionally on a machine with Store Operations Manager running XP Pro. Run Time Error 3711 I would appreciate any help. Tony ...

Error when Running Sales Reconcile
I am trying to run the Sales Reconcile, and am getting a Unhandled script exception: Value of range. EXCEPTION_CLASS_SCRIPT_OUT_OF_RANGE SCRIPT_CMD_SELECTED error, and I do not know why. Could it be a security issue? I am logged in as sa, but still receive the error.. Do you have access to partnersource or customer source the error is coming due to some value / percision in your database have you ever done any backend level modification in your database. Try to run Check Link for ItemMaster and Sales WOrk Transaction "steve" wrote: > I am trying to run the Sales Reconci...

Error faced while accessing HR sub modules.
I am facing a message while accessing Orientation, Reiews, or Termination sub-modules from Setup --> Human Resources menu. It says "The HR Default Data tables were not found. Check the pathnames for the HR prouct". Hetal Your message did not indicate which version of Human Resources you are using. The problem your are experiencing is that some system tables do not contain required information for Human Resources. 1. For version 7.5, a batch file needs to be executed to load the data. Information can be found in the HR Setup and Installation Manual. 2. For version 8.0, t...

550 Errors HELP!!!!
With one particular client that we send email to, thier end keeps bouncing ALL emails from us. The NDR comes back as- MTP 550 error <EXCHANGESERVER.domain #5.5.0 smtp; 550 Hacked HELO: you are not EXCHANGESERVER.domain>. Sounds like most likely they are doing reverse lookups, and the fqdn presented in the HELO command does not match the PTR record, or you have a missing PTR record. Run a report of your domain at dnsreport.com and it should highlight any problems you have. Post back with what those problems are and we can help identify how to fix them. -- Ben Winzenz Exchange...

XmlSerialzer error when multiple nillable elements of userdefined
Hi i am getting the following error while using XMLSerializer XmlSerializer ser = new XmlSerializer(typeof(Person)); ERROR: Unable to generate a temporary class (result=1). error CS0266: Cannot implicitly convert type 'XSD.BiodataGender?' to 'XSD.BiodataRace?'. An explicit conversion exists (are you missing a cast?) I am getting the above error when my xsd has multiple nillable elements of userdefined type. If I change the type of either race or gender to String i am getting any error. temporary class is generated easily MY XSD : <?xml version="1.0" encodi...

Error 8231
When attempting to create a new mailbox, the box was not stamped with any addresses. It appears that RUS is not working properly. We recently have been experiencing error messages in the logs that state the following: Event Type: Error Event Source: MSExchangeAL Event Category: Service Controller Event ID: 8231 Description: Permanent failure reported by policy group provider for 'CN=Recipient Policies,CN=Name,CN=MicrosoftExchange,CN=Services,CN=Configuration,DC=Name,DC=com':'MAD.EXE', error=8000ffff. Taking provider offline. We are running a single domain, native mode Exchang...

TransferSpreadsheet Error
I am using the DoCmd.TransferSpreadsheet method in an Access Form to export Data to an Excel workbook. Sometimes the method works, sometimes I get the following error: Error Number: 3310 Error Description: This property is not supported for external data sources or for databases created with a previous version of Microsoft Jet. The table being exported is actually a query, and the database has been created with the current version of Jet (4.0). Can anyone help me with this issue? Thanks, DJ ...

trigger odbc error
All, We have been experiencing issues where users are deleting records from inventory tables and making administration a real task. I have created a trigger to run and email me what has been deleted from one of the tables. However when I test the trigger it gives me an error stating that the DELETED table is not a valid object. Below is the trigger I created and following that is the error I get. CREATE TRIGGER dbo.IV00104_delete ON dbo.IV00104 FOR DELETE AS exec master..xp_sendmail 'neil.vidt@dynavoxtech.com', @query = 'SELECT ITEMNMBR, CMPTITNM FROM DELETED', ...

PlaySound Link error
This program is suppose to play a sound when a button is pressesd: The following error has accured during my build: ------ Build started: Project: PlaySoundWave, Configuration: Debug Win32 ------ Linking... PlaySoundWave.obj : error LNK2028: unresolved token (0A00000E) "extern "C" int __stdcall sndPlaySoundW(wchar_t const *,unsigned int)" (?sndPlaySoundW@@$$J18YGHPB_WI@Z) referenced in function "private: void __clrcall PlaySoundWave::Form1::button1_Click(class System::Object ^,class System::EventArgs ^)" (?button1_Click@Form1@PlaySoundWave@@$$FA$AAMXP$AAVObject...

ERROR 1100009 #2
Afetr my system installed SP2 some of my Publisher files will not open. I have am Error 1100009. I installed the hotfix from Microsoft yet it still does not work. Any suggestions The hotfix is the only solution to error 1100009. Are you sure you have installed it correctly? -- Mary Sauer http://msauer.mvps.org/ "Taylor" <Taylor@discussions.microsoft.com> wrote in message news:F2B06E04-72D9-4903-92A4-B1988B6F0830@microsoft.com... > Afetr my system installed SP2 some of my Publisher files will not open. I > have am Error 1100009. I installed the hotfix from Mic...

Error After Multiple Runs
This is a follow-up: My dialog-based app seems to crash after it is used some 50 times in a row. The error message is something like: A required resource was unavailable. Could it be a memory problem? The program is a dialog screen with loaded icons and images. The user picks cards and computations are made. A graphical display is then drawn. After a round is done, there is a reset button that restores the original icons (it reloads them). I do not have any delete functions. There are pens and rectangles and device contexts made (using CPen Pen1, CDC *pDC = this->GetDC() ). I think I n...

Unexpected MAPI error
Can't get my Outlook clients to connect...rebooted Exchange '03 server and get the following error in Event Viewer: An unexpected MAPI error occurred (0x80004005) Error translate something about more than one instance of EventConfig_ServerName folder. But when I open the system folders in the public folder I don't see any duplicated folders. All Exchange services appear to be running normalls. Not sure what's next, any help out there?! tks, steve ...

Interface Error on Outlook 2002/XP
Hello, I received an Error when trying to access a message that was went to my Outbox. (My machine froze as I was creating this message, and when I rebooted, the msg was in the Outbox) When I click on the message to send it, or delete it I get this message, " Messaging interface has returned an unknown error. Please restart Outlook as problem persists". I have tried restarting, but to no avail. The error appears when I try to access the message, or recieve new messages. Does anyone know any tricks? Thanks, for your help y'all--Crys ...

Moving SQL Databases to another drive results in error
I am trying to move the CRM SQL Databases to another drive that has more space and I get a replication error. Is there any documentation to help me move these successfully?? McKenzie This is a multi-part message in MIME format. ------=_NextPart_000_005D_01C5A44F.29F39C90 Content-Type: text/plain; charset="Utf-8" Content-Transfer-Encoding: quoted-printable you can do this but you need to disable replication and re-enable = afterwards Use SQL Enterprise manager, select the database you want to move and = then=20 choose the option (after right click) to detach the database,then ...