This Item not assigned to this site

This is a multi-part message in MIME format.

------=_NextPart_000_001E_01CA09E9.55B314B0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello Everyone,
I am trying to do an Inquiry on one of our item and it bounces back with =
an error message says" this item is not assigned to this site" . We are =
using GP 10 SP with Manufacturing and this item is a " MAKE" and we =
outsource the BOM.


When we created a MO/PO on this item, it took  the material and =
processed OK; but it got stuck while posting to GL and RECEIVING and the =
batch says" Line item contain errors" .

Any help will be appreciated highly
Regards,
    
------=_NextPart_000_001E_01CA09E9.55B314B0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.18783"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 bgColor=3D#ffffff=20
CanvasTabStop=3D"true" name=3D"Compose message area">
<DIV><FONT size=3D2 face=3DArial>Hello Everyone,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I am trying to do an Inquiry on one of =
our item and=20
it bounces back with an error message says" this&nbsp;item is not =
assigned to=20
this&nbsp;site" . We are using GP 10 SP with Manufacturing and this =
item&nbsp;is=20
a " MAKE" and we outsource the BOM.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>When we created a MO/PO on this item, =
it took&nbsp;=20
the material and processed&nbsp;OK; but it got stuck while posting to GL =
and=20
RECEIVING and the batch says" Line item contain errors" .</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Any help will be appreciated =
highly</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Regards,</FONT></DIV>
<DIV><FONT size=3D2 =
face=3DArial>&nbsp;&nbsp;&nbsp;&nbsp;</FONT></DIV></BODY></HTML>

------=_NextPart_000_001E_01CA09E9.55B314B0--

0
viol-8-r (108)
7/21/2009 1:55:10 PM
greatplains 29623 articles. 6 followers. Follow

1 Replies
343 Views

Similar Articles

[PageSpeed] 27

When creating items, you first build a master record (IV00101) and then you 
add Quantity/Site records (IV00102).  You should create site records for 
items for all sites unless you really understand this and have a reason not 
to.

When you attempt to receive an item or inquire on an item at a site where 
the item is not represented (with a Quantity/Site record), you get these 
errors.

To create all items in all sites, open the Site Maintenance window, click 
the assign button, and then assign the site to all items.  It will NOT 
over-write any existing data.  Do this for every site.

When adding records, either use the Quantity/Site window to add records for 
each site or run the above process regularly for all sites.
-- 
Richard L. Whaley
Author / Consultant / MVP 2006-2008
Documentation for Software Users

Get our Free Tips and Tricks Newsletter and check out our books at 
http://www.AccoladePublications.com



"Viol-8-r" wrote:

> Hello Everyone,
> I am trying to do an Inquiry on one of our item and it bounces back with an error message says" this item is not assigned to this site" . We are using GP 10 SP with Manufacturing and this item is a " MAKE" and we outsource the BOM.
> 
> 
> When we created a MO/PO on this item, it took  the material and processed OK; but it got stuck while posting to GL and RECEIVING and the batch says" Line item contain errors" .
> 
> Any help will be appreciated highly
> Regards,
>     
0
info4071 (3004)
7/22/2009 8:37:01 PM
Reply:

Similar Artilces:

Slow MTA message transfer to other site
Hi, for a while now, i've been seeing slow message transfers in my MTA (in the X400 connectors) to another exchange site, both servers are 5.5 We have a 256k IP/MPLS connecting our sites. On the server ScanMail is installed, i've tried disabling the AV to see if the overall performance would improve but it did not change. 1st q : is 256k considered a slow link? 2nd : How can I improve the message transfer on those X400 connectors (emails "are not" been backed up in the Private information store) As anybody ever run into this problem, and who did u resolve it. Thank you...

NDR outgoing mail to certain sites
I have been getting a lot of NDRs lately, mostly from various roadrunner sites and aol.com. The latest says: aharbach@cfl.rr.com on 8/1/2006 9:58 AM This message was rejected due to the current administrative policy by the destination server. Please retry at a later time. If that fails, contact your system administrator. <paulbangeroofing.com #4.3.2> My assumption is that our domain name has been blacklisted. How can I find out? Do you have your DNS setup correctly? AOL in particular will reject mail on this basis. http://postmaster.info.aol.com...

Assign a Value to a Duplicate Entry Within the Same Column
Within a single worksheet I have thousand-plus rows of data and one of the columns within that worksheet I have a series of numbers. After I've identified the duplicates within that column I want to assign a value based on the first time that number shows up (in this case by I'v sorted by date), so the first duplicate would have a value like "1." I then want to assign the next duplicate(s) sequentially (2, 3, 4, etc.) When finished I would want a new column of data that would have far more "1s" than "2s," more "2s" than "3s,"...

Multiple Item query
I've read a few posts on this query and it looks like creating a table where I input the item numbers in it and linking it to the query seems to be a good way to get a lot of items in a query. Now what If I have hundreds of numbers I want to look up? do I input all 100 numbers into the table? Or what if it's like 10 numbers but I want create seperate queries for different groups of numbers, should I have 1 table for one group of numbers? What would be the easiest way for a novice to do this? It is easier to fill the table with just the values you need for the query you want to run, t...

Change Master Site Ordering so it allocates to Independent Site
Currently the PO Generator allows a master site to order for subordinate sites. But what it does not do is indicate which inventory is for the independent site versus the Master site. So basically this capability is not helpful. It should not only display the inventory that is to be allocated to the Master versus the Subordinate site, but it should also create a PO from the subordinate site to the Master site so the inventory can easily transfer. These changes would make this functionality usefull We do not find the functionality in its current form useful. Thanks, Jason ------------...

CListCtrl inserting an item
Hi I have my list control being populated and nicely working from my scrollbar and page up/down buttons. The problem I have is, that when I click an item it gets erased. I had thought that maybe I could retrieve the LV_ITEM information, but I am not totally sure how to retrieve my LV_ITEM struct from my list control. I have tried doing a hit test and getting the information with GetItem(LV_ITEM*) from the acquired item number, but this doesnt get populated in any way. Any help guys? Secondly, is it possible to use the LV_ITEM lParam member to store an address of data, so that it can be...

OWA doesnt display inbox items when clicked on.
I work for a private school, so money isn't flowing endlessly for out IT department. Having said that, we are still using exchange 5.5 (quite comfotably and securely actually). The version of OWA with 5.5 works great for about 95% of my faculty members. However, for a few, they can login to OWA fine and see thier inbox items fine, but when they click on those items to read them, a box appears on screen for a split second, then disappears. It is almost as if their built in pop-up blocker is running, but even disabling that doesnt fix this problem. Any suggestions? thanks in advance jazz ...

Arrange deleted items by date deleted in Outlook 2002
Is there any way to set up a field in the "Deleted Items" folder that will allow you to sort by the date deleted? Thanks. DP My bad. Outlook 2000, not 2002. DP >-----Original Message----- >Is there any way to set up a field in the "Deleted Items" >folder that will allow you to sort by the date deleted? >Thanks. > >DP Um - the deleted items folder is for trash. Why do you keep trash beyond the end of your Outlook session? If you want to retain the mails prior to delete, create a folder for questionable items and move the mail there. Please realize...

how do I assign a variable to a check box or radio control?
I need to assign the value of a radio control or check box when clicked on to a variable, preferably using the SetTemVar macro. Use the AfterUpdate of the control (if it's a stand-alone control), or of the option group (if it's part of an option group) to SetValue (in a macro) or assign the value (in code.) Not sure if it's really a good idea though. Considerations such as: - You can quite easily read the value from the form. - Doesn't work in versions of Access before 2007. - If it's a bound form, the tempvar would not be up to date when you move to a different recor...

MSCRM item limit?
Do MSCRM have an upperlimit for items in objects like accounts, products, incidents? In the System Customization -> Auto Numbering, you can choose a prefix followed by five digits (XXX-000000). Does this mean that there only can be 99999 items per object or what happens when the counter hits XXX-99999 an you add one item more ? -Thomas Rasmussen There is no limit to the number of rows in any of the tables. For the tables that use the auto-numering, this may mean you need to modify the prefix once you run out of numbers, though I haven't experienced this yet myself. Matt On 2 Mar 2...

How to customize the Item Properties Form
Is there any way to add additional fields to the Item Properties page in RMS? I have used QSRules to modify the POS Screen in the past but don't see any way to modify any of the forms from within Manager. I would like to either add more fields or pop a custom form after tabbing off the Item Lookup Code field. Thanks! Nope, no way to modify the built in forms. You can replace them, as several existing add-ins do. You can also use the ItemSave hook to pop your form after the OK button on Item Properties is clicked. That's the most granular activation that's available. Gle...

Assign New Contact to a Category in Outlook 2002
I would like to know if it is possible to assign a new contact to a category immediately when creating the new contact record. The only way I have found to do this is to create the new contact record, save it, go to my list of contacts and right-click it to assign a category. I'm sure there must be a way to do this from the initial new contact data entry screen instead of having to pull the contact back up from the listing once saved. Do you not see the Category field in the main page of the Contact Record? -- Russ Valentine [MVP-Outlook] "Denise" <oui@quixnet.net> wr...

Assigning and Accepting Cases
We have a workflow rule that emails a user when a Case assigned to them. The email is sent when the case is ASSIGNED. However, the same email is also sent when the user ACCEPTS the case. We do not want the email to be sent when the user Accepts the case. Since there is no Accept event in Workflow, has anyone found a work around for this problem? Carroll ...

Assign Telephone Call and send email
Good afternoon, We are fairly new to CRM 3.0 and trying to acomplish the following: Telephone Call is received CRM User clicks the create telephone call CRM User sets TO: field to CRM User phone message is for CRM User sets FROM: Feild to contact / business that is calling types in phone call info, etc. When this is saved we want a Workflow process to assign the phone call to the TO person then email the TO person. Is there a way to do this? Thank you in advance, Steve Hi Steve, Programming might be a way to a solution with your requirement. I cannot think of an easier way and ma...

Monitor outgoing items in Exch2K
One of my clients is having difficulty with users following proper procedure 100% of the time. A user has been assigned responsibility to monitor and reply to all customerservice@ companydomain.com emails within 24 hours....... the owner wants all the reply's (or all outgoing items) BCC'ed to him. The employee fails to include the BCC about 25% of the time so he asked if this could be automated so that all the outgoing items from the customerservice account are automatically copied or forwarded to his in box? Are there any native tools available in Exch 2K that are available for this?...

can the Purging of deleted items be prevented
I have multiple users that like to purge the items that are in the exchage server from outlook without thinking whethere they will need them in the future. My question is, Is there a way to configure or prevent the purge from outlook? Donald Miami, FL Do you have deleted items retention enabled on the server (and is that what they are purging)? You may be able to use group policy to remove the Recover deleted item menu from outlook to prevent them from using it. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual ...

SeriesCollection
Has anyone encountered this? TIA - Bob Sub ColorBySeriesName() Dim rPatterns As Range Dim iSeries As Long Dim rSeries As Range Set rPatterns = ActiveSheet.Range("A1:H66") With ActiveSheet.ChartObjects("Chart 1").Chart For iSeries = 1 To .SeriesCollection.Count Set rSeries = rPatterns.Find(What:=.SeriesCollection(iSeries).Name) If Not rSeries Is Nothing Then 'Gets near end of the SeriesCollection (56th of 66) & doesn't assign correct 'ColorIndex .SeriesCollection(iSeries).Interior.ColorIndex = rSeries.Interior.ColorIndex End If Next En...

Sales Report That Includes Items Not Sold
Has anyone seen or created a sales report (grouped by item - one line per item) with total sales, qty sold, quantity on order and the primary supplier's reorder #? I need the result to include all items in the item list even if they weren't sold within the user selected date sold range. We are trying to create a single report that uses sales history, current inventory position (on hand and on order) to better manage the inventory but we need to see all items not just items that have sold. This is a multi-part message in MIME format. ------=_NextPart_000_002B_01CA435E.AEBED810 C...

returning items on purchse orders
Allow return on shippment/invoices on purchse orders that opens the PO up again to allow for it to have a shippment/invoice done again. This would be helpfull if an error is made when the original transaction is done. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. ht...

Text Missing From Ribbon Items
Four some reason today when I'm in a form's design view and multi-select items, the Position tab is missing the text that were associated with it's items. For instance the Equal Horizontal and Equal vertical, among other text is missing now, only the icons is present. The text was present this morning. Any ideas on this? James ...

How void receipt/shipment with wrong Item account codes
Series : Purchase Order Processing http://img341.imageshack.us/img341/135/20100312185625.png No sure by create a Purchase Return can help =96 my concern is wrong account codes & the standard cost. Under Item maintenance, the item (V0910) has already with wrong account codes and wrong standard cost, Has been wrong even BEFOFE the creation of the receipt shipment. So, the Shipment transaction is now with the wrong accounts. I am wondering if by doing a purchase return (Transaction > Purchasing > Return Transaction Entry) can help to reversing all the wrong entries f...

clearing items shown by the AutoComplete feature in the Advanced Find Dialog box
Hi all, How can I clear the items shown by the AutoComplete feature in the "search for the word(s)" field in the Advanced Find Dialog box?? Thank You Max I found that info in the MRU 1 value in the registry here: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Office Finder You can try clearing/deleting that value (of course, the usual cautions apply... export the key first just in case) "max" <a@b.net> wrote in message news:D8ymb.486287$4w.57408106@amsnews03.chello.com... > Hi all, > > How can I clear the items shown by the AutoComplete feat...

Vbscript to create sites on a windows 2008 DC
Hello, I am trying to use this script provided by MS to create a site on my windows 2008 DC: However, it does not work. I get an error saying:There is a naming violation for line: Set objSite = objSitesContainer.Create("site", strSiteRDN) objSite.SetInfo Here is the script. Is it not intended to work in windows 2008? Thanks! strSiteRDN = "cn=Ga-Atl-Sales" strSiteLinkRDN = "cn=DEFAULTIPSITELINK" strSiteLinkType = "IP" Const ADS_PROPERTY_APPEND = 3 Set objRootDSE = GetObject("LDAP://RootDSE...

Help - RMS 2.0 Installation Problem
Hello, I just installed RMS 2.0, and the"Add Item" button does not work in the Purchase Order. I click on it, and nothing happens. I have downloaded RMS 2.0 Service Pack #2, but have not installed it yet. Thanks, Greg That problem is addressed in one of the older hot fixes prior to SP2. Marc "gregfrgusa" <gregfrgusa@discussions.microsoft.com> wrote in message news:EEC0B25E-695E-4154-B770-398280F40F08@microsoft.com... > Hello, > > I just installed RMS 2.0, and the"Add Item" button does not work in the > Purchase Order. I click on it, an...

Why do I add "trusted sites" if it still wants my input to allow t
It is pointless and incredibly annoying to have to answer that , yes, I want to open the site I just asked to open when I have gone to the trouble of adding it as "trusted". I open a new IE8 window, I select a site from my favorites, it tells me that it's trying to open a site that is on my trusted sites list. Look, if the program isn't going to allow "trusted sites" to be truly trusted, don't offer the option. If I don't trust it, it won't be listed, if I do trust it I'm going to allow it, DUH. Hi, Many sites are now using sub-do...