SP3 installation error

Hi people,

I'm applying SP3 on a test environment, and I get in the GP Utils menu:
The following SQL statement produced an error:
Grant Execute  ON dbo.SE_Get_MC_Acc_Detail_Hist   TO DYNGRP

The odd thing is that the mssg appears in the 2nd company DB [two], the 
first one, an empty DB, came out fine.

TIA and Regards

_
Arturo Medina
Best Integration Systems
0
a5702 (20)
12/14/2008 6:29:00 AM
greatplains 29623 articles. 6 followers. Follow

1 Replies
919 Views

Similar Articles

[PageSpeed] 16

Problem solved, I ran the following automated solutions:
Change DB Owner and Grant SQL, I guess it was a permissions issue.

Bye.

_
Arturo Medina
Best Integration Systems


"Arturo Medina" wrote:

> Hi people,
> 
> I'm applying SP3 on a test environment, and I get in the GP Utils menu:
> The following SQL statement produced an error:
> Grant Execute  ON dbo.SE_Get_MC_Acc_Detail_Hist   TO DYNGRP
> 
> The odd thing is that the mssg appears in the 2nd company DB [two], the 
> first one, an empty DB, came out fine.
0
a5702 (20)
12/14/2008 6:51:00 AM
Reply:

Similar Artilces:

Error 13 during schedule download
Earlier this week my media center download started failing with error 13. The fix is to disable Microsoft security essentials during the download. My system is vista home premium and dial-up. I suspect this will soon be fixed but I'm not going to pay anyone to fix Microsoft's problem. -- Glenn Are you Media Center files or Processes "excluded from protection" in you Security Essentials Settings options? "Glenn" <minorgo@gmail.com> wrote in message news:u4q6l8b#KHA.5848@TK2MSFTNGP06.phx.gbl... > Earlier this week my media cente...

What is <IDispatch error #32> error and <Memory is locked.> error?
Hello, I installed an Event Sink as a COM+ Application on my Exchange machine that sends an email to a specific user named "exchangeconnector" whenever something is changed in the calendar of another specific user "exchangeuser". I did the appropriate event registration for this event sink and the events seem to be successfully triggering the event sink, as I can see new events being logged to the system event log when I create new appointments in exchangeuser's calendar. But the problem is that while the event sink tries to send an email to exchangeconnector...

SOAP error
I am getting this error when I am making SOAP call to a webservice. I am using perl - SOAPLite HTTP/1.1 500 (Internal Server Error) Internal Server Error. Cache-Control: private Date: Tue, 07 Feb 2006 14:49:36 GMT Server: Microsoft-IIS/6.0 Content-Length: 476 Content-Type: text/xml; charset=utf-8 Client-Date: Tue, 07 Feb 2006 14:48:27 GMT Client-Peer: x.x.x.x Client-Response-Num: 1 X-AspNet-Version: 1.1.4322 X-Powered-By: ASP.NET <?xml version="1.0" encoding="utf-8"?> <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi= "...

Invalid stored procedure error while trying to create a store in H
Hello, I have a store installation which includes headquarters. I was creating a store and I get an error with the message 'Invalid Stored Procedure'. I had already created 1 store and had no problems. Has anybody seen this problem? Any work around? ...

An error message occured while using sa logon into GP7.5
Hi all, Error message: "An error occured granting rights for tables in the 'DBName' database; GPS Error: 58" Please help! Thanks Regards, Jim hey jim, have you installed any service packs? /timber\ On Oct 31, 2:40 pm, Jim <J...@discussions.microsoft.com> wrote: > Hi all, > > Error message: > "An error occured granting rights for tables in the 'DBName' database; GPS > Error: 58" > > Please help! Thanks > > Regards, > > Jim Yes, I do. I had installed latest service packs "timber" wrote: > h...

lsass.exe system error
On the last reboot the sbs 2003 returned a error "lsass.exe system error. This error also had the message "Indicates a revision number encountered or specified is not one know by the service. It may be a more recent revision than the service is aware of." The only way the drive can be reached is booting from the original SBS 2003 install DVD and selecting repair. Any suggestions on how to fix this? Thank you for any assistance. Install SBS SP1 again and restart. See if that cures it - I saw it on a box this week and that cured it. It might be something else, but you don...

error 920
Cannot save drawing as windows bitmap, jpeg, gif etc. Always receive error 920. ------=_NextPart_0001_43527A4E Content-Type: text/plain Content-Transfer-Encoding: 7bit To work around this problem, use the following method: > Open your Visio file. >Remove the background file if any exists(File->Page Setup->Page Properties). >Select the entire drawing by creating a selection box, by left clicking the mouse and dragging it over the drawing.(Not by pressing Ctrl A or Edit-> Select All). >Copy the selection by right clicking the mouse and selecting 'Copy' from t...

System Error
When I attempt to clean out my recycling bin, I receive the error message "the filename, directory name, or volume label syntax is incorrect." I am running windows XP SP2. Please advise how I can fix this error. JGee You might wish to post in the XP forum. The GP forum is for Great Plains people. -- Richard L. Whaley Author / Consultant / MVP Documentation for Software Users Get our Free Tips and Tricks Newsletter and check out our books at http://www.AccoladePublications.com "JGee" wrote: > When I attempt to clean out my recycling bin, I receive the erro...

Outlook custom form error
I made some changes to the Account and Contact forms, published them and all works fine via the web however now when I try to open a CRM linked Contact form I receive an error stating that Outlook cannot find the custom form and will use the standard form. I've gone Offline and back Online but no joy. Has anyone experienced this problem before? ...

Error when updateing users info
Hi On installation upgraded from 1.2 to 3.0, I logged as CRM administrator and what to update my e-mail or any other user information and received this error. "The user authentication passed to the platform is not valid." Error code 0x80040204 I checked that all users including me are in UserGroup in AD. Any suggestions ? TIA Shai ...

Winfax 10 causes an error on Exit of Outlook 2003!!
Hi all Just installed Winfax 10 and since doing so, everytime I exit Outlook 2003 I get an error "Microsoft Office Outllok has encountered a problem and needs to close, We are sorry for this inconvenience." I did view the report prepared for sending to MS and there was mention of the Winfax plugin causing the problem. Anyone know of a workaround or perhaps I need to dump Winfax! Regards John Have you checked with Symantec yet to see if they have managed to get WinFax 10 to work with Outlook 2003? It usually takes them several months to bring WinFax up to speed, if they ever ...

Installing VS2005 after VS2008
Hi, do you know if it is possible to install VS2005 (Team Suite) side-by-side on a machine where is already installed VS2008 Pro? Or should I first uninstall VS2008, then install VS2005 and then reinstall VS2008? Thanks in advance, Giovanni On Aug 10, 4:01=A0pm, "Giovanni Dicanio" <gdicanio@_NOSPAM_email_DOT_it> wrote: > Hi, > > do you know if it is possible to install VS2005 (Team Suite) side-by-side= on > a machine where is already installed VS2008 Pro? > > Or should I first uninstall VS2008, then install VS2005 and then reinstal= l > VS2008? >...

Calculation / Format Error
I'm using this formula in cell AE69 =IF(AL69="NO","",AE68*(AM69/100)) When the logic is true I want the cell value to be zero, but show as blank. When this cell is summed up with others, a #VALUE! is returned. I am assuming excel is seeing this cell as text and thus returning an error. I have tried adjusting the formula to: =IF(AL69="NO","0",AE68*(AM69/100)) I have selected the accounting formating for AE69 with the "£" symbol. However, instead of getting the £ symbol to the left and a dash representing z...

.pst installation problem
I just loaded OL on my lap and tranfered the .pst from my dektop. All the info loaded, but when I shut down and reopened OL, it locked up at the license screen. I can't do anything from inside the program. I assume the problem is with the .pst import, but I can't find the .pst file on my hard drive to delete it. Any suggestions on what I can do to get OL to open fully? Thanks. You may have a corrupted outcmd.dat file. This is the file that stores your toolbar customizations, and when it becomes corrupted, Outlook can't use it at startup to build your toolbars, thus causing t...

Install of Money Pocket PC 2004
I have installed Money Pocket PC 2004 with my pocket pc running Windows Mobile 2003 software. It tells me that I don't have Money installed on my desktop, but I do. I am running Money 2003 on my desktop. Until my recent upgrade on to MObile 2003, I was using Money on my Pocket PC just fine. Now, I can't get it to work. Any ideas here? Instructions said that you have to use Money 2004 on Mobile 2003, go figure. I'm getting frustrated here. I NEED my money back on the pocket pc. Look at http://discussion.brighthand.com/showthread.php?s=ed6046dd25f94e3691a9c2be46 88583c&a...

Problem re-installing on new Macbook
Version: v.X Operating System: Mac OS X 10.5 (Leopard) Processor: intel Hi There, I just purchased a new Macbook Pro and am trying to re-install all the old apps from my earlier powerbook. I have a problem with installing Office v.X because after all these years I only have the v.X upgrade CD - I can't locate the Office 98 Upgrade and original Word for Mac CDs/Disks because its been such a long time! When I do the install it asks for the location of the earlier install. Is there any way to work around this? I have receipts for the purchase of Office v.X upgrade and Office 98 upgrade for...

Options missing after install Outlook client tools
I am using CRM 3. I am a backup admin and after installing the Outlook tools for CRM on my machine the settings option to the bottom left is gone so I can't change any of the settings and also the calendar option is gone from the upper left side of the screen. If I login as myself on another machine that I didn't install disc 2 on they reappear. What is going on here? This is some by design behaviour of the outlook client for CRM. To get the buttons back. Close outlook, in internet explorer goto internet options, under temporary internet files click delete cookies, next browse to ...

.NET security update... won't install !
Have Windows XP SP3 (with IE7), .NET framework until version 2 installed. However, one (and only one) security update from Windows update will not install - ever, believe me I've tried multiple times for months. It's been downloaded somewhere to my local store, but the update itself fails, and the WU site keeps offering the update in question, viz. ..NET framework 1.1 SP1 Security update (KB 953297). What other .NET remated updates I have, all correctly installed according to my WU history : ..NET Fw 2.0 SP1 security (953300), ..NET Fw 2.0 SP1 (110806) Security u...

#div/0 error
=Average(If(E4=0,"",S4:X4)) The answer always returns 0.00 even though data to be averaged are in cells. Tried several varations but to no avail I need to get rid of #DIV/0! and leave cells blank or 0.00 (If no values yet) Prefer blank cells Some sells may stay blank for years others change monthly, there are hundreds of #DIV/0! which makes it hard to see values which are important. Thanks for any help.......... Earl On 8 mar, 23:49, Earl1704 <Earl1...@discussions.microsoft.com> wrote: > =Average(If(E4=0,"",S4:X4)) > The answer always returns 0.00 ev...

error updating accounts in Money 2005
I didn't use Money for a couple weeks, andwent to update my accounts, and now they fail with the error saying "update not complete" with a red exclamation sign next to it. Updating has always worked in the past and my internet connection is good. I can't find any more info on why it is failing (log files?). Can anyone tell me where i need to start looking? Regards, If you click on the "Learn More" link it will take you to a screen where t lists all the activities you attempted and their status. I have the same problem and am on the line with my bank, they...

TrueCrypt 6.3a
Hi I'm having difficulties compiling TrueCrypt 6.3a, possibly because I'm not quite sure as to how to set up all extra libraries/tools. 1. The PC's specs I was using to compile were: - Pentium 4 w/2gb RAM - WinXP Pro w/s.p.2 - MS Visual C++ 2008 Pro - RSA Security Inc. PKCS #11 Cryptographic Token Interface 2.20 - NASM 2.07 (Win32) installed 2. The things I wasn't sure about were: - For MS Visual C++ 2008 Pro: + was s.p.1 really necessary, or could I've done without? It's just that, as I recall, when I tried to run an upd...

Error Message about "sync server"
I'm syncing an iPhone to Outlook & get a strange error message -- the message is from Outlook, offers to review conflicts or not, then pops up the box with "Unable to retrieve conflict information from the sync server. Please try again next time the conflict resolver window is presented." What does it mean by "sync server"? bj Maybe this? http://www.slipstick.com/problems/syncerror.htm Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ OutlookForums http://www.outlookfor...

Installation Error
When upgrading Office 2004 Standard to SP 1, I get the following error message: An error prevented the update from completing 15002:2,-15 Can anyone offer a suggestion, or is there already a cure? ...

Office 12 Error: EventType officelifeboathang with CRM v3c
Looking for help :) Client machine is a XP Sp2 build, fully updated, with Office 2007 Pro installed, again updated, with CRM V3c installed. For the majority of the time Outlook and CRM work fine together, but once a day it will crash, and the only error that is in the App log for that time is as below: Event Type: Error Event Source: Microsoft Office 12 Event Category: None Event ID: 5000 Date: 17/05/2007 Time: 10:47:18 User: N/A Computer: COMPUTER Description: EventType officelifeboa...

Fresh SQL Server 2008 install
I've installed SQL Server 2008 SP1 (developer) on my machine (Windows XP) and am having some issues with SSIS and SSRS - which is a pisser, cause that's why I bought it. MS will connect to databases and Analysis Services (whatever that is) just fine, however, I get the following errors in SSIS & SSRS: Reporting Services: TITLE: Connect to Server ------------------------------ Cannot connect to JAY\MSSQL2008. ------------------------------ ADDITIONAL INFORMATION: The username or password is not valid or you do not have permission to ac...