SendTo PDF Not Working on GP 10

I upgraded a client from GP 8.0 to GP 10.0.  Since the ugprade, they are 
unable to use the SendTo PDF option from within GP.  We have tried 
reinstalling Adobe and that hasn't changed anything.  The users can see the 
PDF being created but a blank email doesn't open from their email client as 
it used to.  The client is on version 10.00.0991 and I thought this issue was 
to be resolved in 10.0 SP 1 but obviously it hasn't been for us.  The client 
is also using Outlook.  Is this still a bug with 10.0 or are we missing 
something?
0
Melissa (140)
6/23/2008 3:08:05 PM
greatplains 29623 articles. 6 followers. Follow

4 Replies
690 Views

Similar Articles

[PageSpeed] 27

I am on Adobe Acrobat Standard 8.0 with Microsoft Dynamics GP Service Pack 2 
and have absolutely no problem. What version of Acrobat are you using?

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"Melissa" wrote:

> I upgraded a client from GP 8.0 to GP 10.0.  Since the ugprade, they are 
> unable to use the SendTo PDF option from within GP.  We have tried 
> reinstalling Adobe and that hasn't changed anything.  The users can see the 
> PDF being created but a blank email doesn't open from their email client as 
> it used to.  The client is on version 10.00.0991 and I thought this issue was 
> to be resolved in 10.0 SP 1 but obviously it hasn't been for us.  The client 
> is also using Outlook.  Is this still a bug with 10.0 or are we missing 
> something?
0
MarianoGomez (3440)
6/23/2008 6:21:05 PM
The client is using Adobe Acrobat Standard 7.0.  Do you know if 7.0 isn't 
compatible with GP 10?

"Mariano Gomez" wrote:

> I am on Adobe Acrobat Standard 8.0 with Microsoft Dynamics GP Service Pack 2 
> and have absolutely no problem. What version of Acrobat are you using?
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> 
> 
> "Melissa" wrote:
> 
> > I upgraded a client from GP 8.0 to GP 10.0.  Since the ugprade, they are 
> > unable to use the SendTo PDF option from within GP.  We have tried 
> > reinstalling Adobe and that hasn't changed anything.  The users can see the 
> > PDF being created but a blank email doesn't open from their email client as 
> > it used to.  The client is on version 10.00.0991 and I thought this issue was 
> > to be resolved in 10.0 SP 1 but obviously it hasn't been for us.  The client 
> > is also using Outlook.  Is this still a bug with 10.0 or are we missing 
> > something?
0
Melissa (140)
6/24/2008 9:15:01 PM
Have you checked to see if the PDF printer is being created upon reinstalling 
Adobe? I knew this to be an issue in previous releases if you did not select 
the Custom install and choose it from there.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"Melissa" wrote:

> The client is using Adobe Acrobat Standard 7.0.  Do you know if 7.0 isn't 
> compatible with GP 10?
> 
> "Mariano Gomez" wrote:
> 
> > I am on Adobe Acrobat Standard 8.0 with Microsoft Dynamics GP Service Pack 2 
> > and have absolutely no problem. What version of Acrobat are you using?
> > 
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLC
> > http://www.maximumglobalbusiness.com
> > 
> > 
> > "Melissa" wrote:
> > 
> > > I upgraded a client from GP 8.0 to GP 10.0.  Since the ugprade, they are 
> > > unable to use the SendTo PDF option from within GP.  We have tried 
> > > reinstalling Adobe and that hasn't changed anything.  The users can see the 
> > > PDF being created but a blank email doesn't open from their email client as 
> > > it used to.  The client is on version 10.00.0991 and I thought this issue was 
> > > to be resolved in 10.0 SP 1 but obviously it hasn't been for us.  The client 
> > > is also using Outlook.  Is this still a bug with 10.0 or are we missing 
> > > something?
0
MarianoGomez (3440)
6/24/2008 9:41:01 PM
Adobe 7.0 and 8.0 are currently supported with GP 10.0

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"Melissa" wrote:

> The client is using Adobe Acrobat Standard 7.0.  Do you know if 7.0 isn't 
> compatible with GP 10?
> 
> "Mariano Gomez" wrote:
> 
> > I am on Adobe Acrobat Standard 8.0 with Microsoft Dynamics GP Service Pack 2 
> > and have absolutely no problem. What version of Acrobat are you using?
> > 
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLC
> > http://www.maximumglobalbusiness.com
> > 
> > 
> > "Melissa" wrote:
> > 
> > > I upgraded a client from GP 8.0 to GP 10.0.  Since the ugprade, they are 
> > > unable to use the SendTo PDF option from within GP.  We have tried 
> > > reinstalling Adobe and that hasn't changed anything.  The users can see the 
> > > PDF being created but a blank email doesn't open from their email client as 
> > > it used to.  The client is on version 10.00.0991 and I thought this issue was 
> > > to be resolved in 10.0 SP 1 but obviously it hasn't been for us.  The client 
> > > is also using Outlook.  Is this still a bug with 10.0 or are we missing 
> > > something?
0
MarianoGomez (3440)
6/24/2008 9:45:01 PM
Reply:

Similar Artilces:

hello 06-16-10
test ...

Rounding Problem 05-14-10
I have been reading through previous posts, and nothing I have tried is working. I have changed the field i want to round to 3 decimal places in the BE table. It is now Double, Standerd, 3 places. When i open up the form, its the same, but its still rounding it. Not sure why or what to do. Everything I have tried fails. PLEASE HELP!! THANKS!! Nevermind, I figure it out, ha...It seems like I try everything and can't get it, but as soon as I post that I need help, I figure it out, hahaha. "tsquared1518" wrote: > I have been reading through previous posts, ...

new server in exchage 5.5 organization doesn't work
I've set up one more server in exchange organization (exchange 5.5 sp4 windows 2000). At first day everything seemed to work. I've made test mailbox on new server and everything seemed to work. I even recived tets message and I can see whole exchange organization from new server. Then I told public folders to replicate from bridgehead server (exchange 5.5 sp4, windows2000) to new server. And now after five days, there is huge queue on bridgehead server to new server and seems that nothing is moving. There are queue from new server to ridgehead server too. I've just sent a test mess...

Copy pdf file to excel
Scanning a document with Photosmart scanner trying to save doctument to Excel 2003. Can this be done & if so how. Gordon wrote: > Scanning a document with Photosmart scanner trying to save doctument > to Excel 2003. Can this be done & if so how. You will need OCR (optical character recognition) software to "extract" the text from the scanned image. Your scanner software might include OCR. Adobe Acrobat (not Adobe Reader AFAIK) includes it, but is expensive. There are also freebie OCR services on the web. Just stumbled on this one (never tried it): http://www....

Webpart for GP
Like MS CRM, are there any webparts that microsoft offers for download for GP? We are looking at webparts to display information on our SharePoint portal but not quite sure about any exe microsoft provides. In case of CRM, we downloaded the webpart exe and it worked great. Please help. ...

Mail merge 02-19-10
I can merge Excell files into Windows for printing labels, but unsuccessful in printing envelopes. I have tried both the "follow the script" as well as ad hock and all that prints on the envelope in the "addressee section" is the return address information. I have read the on-line suggestions and instructions to no avail... I use Windows Vista.. Can someone suggest what I might be missing except part of my brain... Thanks. Hi Hank, With what part of the process are you having problems? -- Cheers macropod [Microsoft MVP - Word] "Hank W...

Money 2001 Statement download stopped working
Within the past three weeks I have repeatedly attempted to download transactions from my bank (RBC). The program connects with the bank, the download process appears to occur but no new transactions ever show up in either my bank or Visa accounts. This process always worked flawlessly. Is anyone else having this problem? and is there a patch / upgrade or fix that is needed? I'm having the same problem. I use San Diego County Credit Union. I even contacted them thinking their end was broken, and they said it worked just fine. I have Money 2001 which came with my computer....

Is Not Null Doesn't work in my query
In my table the field is a text field. Training 01, Training 02, to Training 06 In my form the field is a combo box. When I created the report, the Training 06 field is blank. How do I not have this field show up in my report if it is blank. Thanks. -- Denise B. You could set the Can Shrink property of the text box and the Detail section of the report (or whatever section contains the text box) to Yes. If there is no data, the text box and its associated label will not appear. Note that this works if the text boxes are one above the other, but may not work if they are...

Merging GP Vendor Numbers
We have a situation with a vendor that has two vendor numbers. Both of his vendor numbers have history attached. Is there a way to merge the two numbers into one? Yes there is. You can use the Professional Services Tools Library to do so, specifically the Vendor Combiner tool, however, this may require you to register the tool or work with your partner to do so. Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com "BFogle" wrote: > We have a situation with a vendor that has two vendor numbers. Both of his ...

Formulas not working anymore
Hello, I have Excel 2002 and have been using it for my Pet Sitting business. All of a sudden, today, all my cells with formulas in them, aren't working! I have very basic formulas [ie: =sum(e35-b34)] and similar things... Yesterday, they were working just find... and today, NONE of them are working! I can get them to work if I re-enter the formula, but I have hundreds of cells with formulas. Even doing the "fill formula" (Clicking on a cell and then pulling the corner to copy that formula to the other cells) doesn't work. Would anyone have any idea what may happened? I h...

Cross Dictionary Trigger not working on ServiceAdvantage procedure
Hi, I am working on a project to get sales tax to calculate via a product called Taxware. The process works as such: copy data from the SOP_HDR_WORK and SOP_LINE_WORK tables into custom replicas of those tables, and use the information in the replica tables to pass the necessary infomation into the Taxware product. I do this by attaching to the TX_Calculate_Percent_of_Sales function. Everything on SOP_Entry works (Orders, Transfers, etc). My problem is that the client wants the Taxware product to be used when transfering contracts (ServiceAdvantage - ProdID = 1878) to invoices in S...

ADODB Recordset won't work
Greetings: I keep getting "No value given for one or more required parameters," when trying to open a recordset. Here's the pertinent code: Dim rsProgram As ADODB.Recordset SQLStmt = "SELECT * FROM tblPrograms WHERE Mid([strProgramNumber], 6, 2)='" & ProgramType & "';" Set rsProgram = New ADODB.Recordset rsProgram.Open SQLStmt, CurrentProject.Connection, adOpenStatic, adLockOptimistic The error appears on execution of the last line. When I drop the WHERE clause, the code works but, obviously, grabs more records than I need. I...

encryption 03-16-10
Hi, I remember there're some products for encrypting the VBA codes (Excel macros). Has anyone ever used that? -------------------------------------------------------------------------------- Many Thanks & Best Regards, HuaMin Chen ...

Not working...
Well this is what happened: I have 3 servers on my network. The main server [call it SERVER-1(MS ENTERPRISE SERVER 2003)] is what everyone connects to to get through to the internet and their public and private folders. SERVER-2 is the EXCHANGE SERVER (MS SBS 2003). SERVER-3 is just there for more storage space (MS SBS 2003). On the main server (SERVER-1) the message " One or more controllers do not meet the licensing requirements." keeps popping up and then what ever server name it has on the message turns off after showing another message saying "SERVER-2 will shut down in ...

Outlook 2003: Rules not Working
Does anybody know how to reverse the rules upgrade in 2003? Since accepting Microsoft's "recommendation" to upgrade none of my rules work. This problem is acknowledged in a Knowledge Base article (830306) which says; "After you upgrade to Microsoft Office Outlook 2003 from Microsoft Outlook 2002 with multiple Post Office Protocol (POP) accounts, the rules that are based on the through the specified account option that is available in the Rules and Alerts Wizard may not work." However the workaround suggested by the article also DOES NOT WORK! Furthermore none of my rule...

Hide Price on Work Orders
Hi, I was wondering if anyone had modified the invoice/workorder xml file to hide the prices when the work order is printed. The workorder will be used as a picking list for warehouse workers, so it is preferred that the price not be shown. Then after the work order is recalled, the sale will be tendered. An invoice with the pricing should print. I noticed that if you make a change in Database/Registers/ReceiptFormats - pick the full page receipt, then assign a different Work order format, uses only THAT format for the Work Order and Invoice, thus, there is no price on the invoice...

Query help please 04-08-10
I have two combo boxes. Location and Super1 The location box lets you select a location where a staff member is working at.For example U3 B-days. The Super1 box lets you select their supervisor who works U3 B-days. As it stands right now it will work. The problem is that it will show all Supervisors through out the whole place. I found a way where I can select from the Location box where it will pull up just the supervisors for that location in the Super1 box. That works so far so good. Now, where the problem comes in is when the staff member is a supervisor. For example: Staf...

GP Report Modifier Question (version 9.0)
On our invoice report I changed the format of a custom field to a custom format definition (that I named BB2 with 2 decimal places and show the currency symbol). Now our Inventory History Sales Summary Report prints all of the Total Quantities for the item with a currency symbol also, why is that? Is your Inventory History Sales Summary Report modified? Have you opened the field to check and make sure no format has been assigned to it? ...

$500 A Day
$500 A Day - Your Work From Your Home Part Time! -Your job will consist mostly of sending and receiving emails. You will also be filling in short forms on the internet. For every email that is successfully processed you will earn $15 to $25 depending on the email. http://tinyurl.com/dhwqvt ...

Outlook 2003 Rules on multiple IMAP won't work
Hello, In Outlook 2003, if I have more than one IMAP account, rules will not run for the second or third account unless forced to do so. And sometimes, they won;t even run at all after forcing them. Any ideas? Travis ...

OE 6 default e-mail handler setting doesn't work
When I set OE as my default e-mail handler, I can click Apply and OK, but when I go right back to it, it still says OE is not my default e-mail handler. Symptom is that when I click on e-mail setting on internet, I get message saying "Could not perform this function because the default e-mail client is not properly installed". When I search Microsoft website,all it tells me to do is to select OE Express as my default. Same problem using Outlook. Thanks! Dave <anonymous@discussions.microsoft.com> wrote: > When I set OE as my default e-mail handler, I can click > Ap...

xldialogprint arguments 01-25-10
Are there any arguments that I can pass in the .show method. I am specifically looking for a way to hide the print preview button. Thank you, Tom I don't believe you can hide the print preview button. You can though preset most of the options by passing the relevant arguments. range_num, from, to, copies, draft, preview, print_what, color, feed, quality, y_resolution, selection, printer_text, print_to_file, collate Regards, Peter T "TWR" <TWR@discussions.microsoft.com> wrote in message news:44C13F42-80D5-49E3-918F-B0F8C9422F07@microsoft.com... >...

how to get boost regex library working in vc6[eom]
how to get boost regex library working in vc6. "raj s" <yesraaj@gmail.com> ha scritto nel messaggio news:9770ab84-a103-423f-ba83-f621082d97f4@d1g2000hsg.googlegroups.com... > how to get boost regex library working in vc6. Do you have any particular compilation error? Boost is a complex library, that uses advanced features of C++ (including template advanced techniques, like template metaprogramming). VC6 compiler is not very good to handle advanced C++ template techniques, so I would not be surprised if some Boost template classes failed in compilation with VC6... ...

Rules Work Sporadically
I use an email classification tool (POPfile . . . getpopfile.org) that marks each email header using X-Text-Classification. I then set up rules in Outlook to recognize the header text and move the email to the proper folder. Here is the problem: sometimes Outlook places the email into the correct folder and sometimes it just lets the email pass through into the default folder even though the header reflects the proper X-Text-Classification. Does anyone have any idea why this rule would only work sporadically? Thanks. ...

Date and Time 05-14-10
I have cells in a worksheet that are formatted as date but still show as date and time. How do I pull out the time. E.g. 04/07/2009 1:00:00 AM I have tried the =left() and also =right () formulas with no luck. Date and time are just numbers underneath the formatting. 04/07/2009 1:00:00 AM is 39910.04167 Format the cell to General to see that number. Use Data>Text to Columns and delimit by decimal point. In third step choose the right hand column and "Skip" Finish Re-format the cell. Gord Dibben MS Excel MVP On Fri, 14 May 2010 14:30:0...