Security - adding user and menus missing

Hi All,
We have an issue where we go and setup a new user in Dyamics 10 and all of 
the toolbars are missing. We have dropped and recreated sy07125 and this 
still is not working. Anyone ever see this before?  All existing users work, 
but it is just the new users that we create that are not working.

Nic
0
Nic (9)
3/9/2009 4:30:01 PM
greatplains 29623 articles. 6 followers. Follow

3 Replies
1303 Views

Similar Articles

[PageSpeed] 11

Hi Nic

Have you assigned the user any security roles, specifically the default user 
role?

Cheers
-- 
Fliehigh


"NIc" wrote:

> Hi All,
> We have an issue where we go and setup a new user in Dyamics 10 and all of 
> the toolbars are missing. We have dropped and recreated sy07125 and this 
> still is not working. Anyone ever see this before?  All existing users work, 
> but it is just the new users that we create that are not working.
> 
> Nic
0
Fliehigh (443)
3/9/2009 5:37:03 PM
HI,

Yes, we do have this setup. We also added power user and the menus just are 
not there. I even setup a new role and task for GP system and it still does 
not work.

Nic

"Fliehigh" wrote:

> Hi Nic
> 
> Have you assigned the user any security roles, specifically the default user 
> role?
> 
> Cheers
> -- 
> Fliehigh
> 
> 
> "NIc" wrote:
> 
> > Hi All,
> > We have an issue where we go and setup a new user in Dyamics 10 and all of 
> > the toolbars are missing. We have dropped and recreated sy07125 and this 
> > still is not working. Anyone ever see this before?  All existing users work, 
> > but it is just the new users that we create that are not working.
> > 
> > Nic
0
Nic (9)
3/9/2009 6:00:01 PM
------=_NextPart_0001_5C2124EF
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hi Nic

I suggest deleting from the syCmdBarOptions (SY07121) and syCmdBarButtons (SY07125) tables for User ID = '' and for the users you 
are having trouble with.

delete from SY07121where USERID = ''

delete from SY07125where USERID = ''

These records will then be created on the next login.

David Musgrave [MSFT]
Escalation Engineer - Microsoft Dynamics GP
Microsoft Dynamics Support - Asia Pacific

Microsoft Dynamics (formerly Microsoft Business Solutions)
http://www.microsoft.com/Dynamics

mailto:David.Musgrave@online.microsoft.com
http://blogs.msdn.com/DevelopingForDynamicsGP

Any views contained within are my personal views and not necessarily Microsoft policy.
This posting is provided "AS IS" with no warranties, and confers no rights.  

------=_NextPart_0001_5C2124EF
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang3081{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hi Nic
\par 
\par I suggest deleting from the syCmdBarOptions (SY07121) and syCmdBarButtons (SY07125) tables for User ID = '' and for the users you are having trouble with.
\par 
\par delete from SY07121where USERID = ''
\par 
\par delete from SY07125where USERID = ''
\par 
\par These records will then be created on the next login.
\par 
\par David Musgrave [MSFT]
\par Escalation Engineer - Microsoft Dynamics GP
\par Microsoft Dynamics Support - Asia Pacific
\par 
\par Microsoft Dynamics (formerly Microsoft Business Solutions)
\par http://www.microsoft.com/Dynamics
\par 
\par mailto:David.Musgrave@online.microsoft.com
\par http://blogs.msdn.com/DevelopingForDynamicsGP
\par 
\par Any views contained within are my personal views and not necessarily Microsoft policy.
\par This posting is provided "AS IS" with no warranties, and confers no rights.  
\par 
\par }
------=_NextPart_0001_5C2124EF--

0
dmusgrav7144 (312)
3/10/2009 5:55:17 AM
Reply:

Similar Artilces:

adding MIme for PDF
When I send a pdf file from Outlook 2003 (Exchange 2003 SP1) it recognizes the pdf file as an application\octet-stream. How can I change this so it recognizes the pdf as a pdf? This is causing issues because application\octet-stream are blocked and pdf's are allowed. Any thoughts? Internet Message Formats in Global Settings -- Bharat Suneja MCSE, MCT -------------------------------- "Bad Beagle" <maxwelli@nospam.postalias> wrote in message news:%23j21Ke8vFHA.2008@TK2MSFTNGP10.phx.gbl... > When I send a pdf file from Outlook 2003 (Exchange 2003 SP1) it recogn...

Remove AD
Dear all, What is the best way to remove AD services from an existing Exchange 2003 server? Thanks. You shouldn't. If Exchange is installed on a Domain Controller, it should not be demoted to a member server. You should install another Exchange server and move mailboxes, replicater public folders, et al. Then remove Exchange from the old server. Now you can demote it to member server. Install Exchange again and move stuff back. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------- "KA Kueh" <kka@ksm.com.my> w...

Adding holidays #2
I added US Holidays to my calendar. Outlook added the holidays up to the year 2002 and to the current year or previous year. Any suggestions will be appreciated. Use Office Update to get the latest holidays added. -- Roady [MVP] www.howto-outlook.com Tips of the month: -Creating Signatures -Create an Office XP CD slipstreamed with Service Pack 3 ----- "A E" <selbe@netzero.net> wrote in message news:uDpUEEUREHA.1644@TK2MSFTNGP09.phx.gbl... >I added US Holidays to my calendar. Outlook added the holidays up to the > year 2002 and to the current year or previous yea...

Error when adding new user to CRM
Hello all, I need to add 5 new users into CRM. When I complete the first form for the user information such as Last name, First name, email address, etc, then click the save button I receive an error page and the following message is logged in the Application log. MSCRM Platform Error Report: -------------------------------------------------------------------------------------------------------- Error: The statement has been terminated. Error Message: The statement has been terminated. Error Details: Details on this error have not been provided by the platform. Source File: Not avail...

Missing Title Bar
I don't know what I did. Now the title bar of my document is missing, and the document is in a fixed position below my toolbar. I cannot minimize or expand my document. Please help. Thanks in advance, you rock! Sounds to me like you maximized the spreadsheet. If this is the case look in the upper left corner of excel. You should see a Min, Norma and Max buttons for excel. Below these, you should see another set o Min, Normal and Max buttons which is for the spreadsheet. Click th middle one (normal) to return to the original way of viewing. -- Message posted from http://www.Exce...

Symantec Gateway Security 360 with Win2000/Exchange Server
Exchange Server was not changed Windows 2000 Small Business Server was not changed New Cisco 1841 Router New Symantec Gateway Security 360. All outbound email is functioning properly except email sent to a few domains, ie: AOL. Your message did not reach some or all of the intended recipients. Subject: XXXXXXXXXX Sent: 2/17/07 12:06 PM The following recipient(s) could not be reached: xxxxxxxxxxxx@aol.com on 2/19/07 12:18 PM Could not deliver the message in the time limit specified. Please retry or contact your administrator. <servername.com #4.4.7> any ideas of how the SGS-360 needs ...

Excel user information
I am interested in learning about who uses Excel and how they use it. For example, what percentage of users have had formal training; how many use VLookup, or how many build models from scratch. Does anyone know of a source for such information? Thanks. Steve Powell No idea where you would get official stats, if indeed they even exist (Which i doubt), but happy to give you my personal guess:- Formal Training - Less than 1% Use VLOOKUP - Less than 10% Build Models - Depends on definition of what a model is. A couple of cells of data with a formula could be construed as a model, so I...

SBS Exchange 2003: Create new user in AD but no exchange mailbox #3
I'm using SBS 2003. Exchange server is SP2. When I create a new user using Active Directory, it prompts me about creating a mail box. It says it's creating a mailbox, then it's done. But no mailbox appears. In fact, if I use the Exchange tasks wizard, I can create, delete, and recreate the mailbox--all say successful without an error message. And yet, no mailbox. This is even after I reboot the PC and sent email to the address. Any ideas what's going on? mike.aes@gmail.com wrote: > I'm using SBS 2003. Exchange server is SP2. > > When I create a new user ...

Lookup Function in user form
I have a combo box (cboitem1) and a text box (txtprice1). I am using the code below to have txtprice1 fill with the corresponding price the worksheet: Private Sub Cboitem1_Change() If cboItem1 <> "" Then txtprice1.Value = Excel.WorksheetFunction.VLookup(cboItem1.Value, Sheets("Pizzas").Range("A1:B65536"), 2, False) End If End Sub It works perfectly when you enter an existing value in cboitem1. However if 'the user' accidently types a letter that is not the first letter of one of the existing items VB debugging pops up with error &qu...

Could Microsoft create a MSPOS user manual?
My customers are asking for one. Guess we were spoiled by RMS Store Operations having one available after Microsoft updated the SMS Commerce manuals. Makes me expect one for MSPOS even though most software no longer has printed manuals. -- Jeff Faul Merchants Solutions ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and t...

Adding a VCard to an e-mail using Outlook 2000 and Outlook 2003.
Hello. I have a question. Does anyone here know how to add a VCard to an e-mail in Outlook 2000 as well as in Outlook 2003? I want to be able to do this after I click new and I have a new blank message on my screen. Any and all help would be greatly appreciated. Thank you. -- darylakagod Outlook provides no way to add a vCard .vcf file in this scenario. The built-in way to do it is to start with a contact, not a message, and choose Forward as vCard on the contact's Actions menu. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Admin...

Adding Hyperlink to multiple values within a cell
My spreadsheet contains a list of people. The cell next to each nam contains multiple numeric values for identifying a specific piece o information. I would like to be able to click on one of those number (value) and a comment window pop up with the information associate with it, or be hyperlinked to the information further down th speadsheet. I want to avoid using multiple cells for this. Is this possible? Thank -- t2tru ----------------------------------------------------------------------- t2true's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=387 View this...

Adding additional Public Contact & Calendar Features
Any quick guide to adding additional Contact lists and public features to the public folders for separating to different clients/permissions? 2003 Mike Is there a better Exchange group to ask this? Mike "Michael Gregg" <mike@nospam.alyrica.net> wrote in message news:%23N1DuxJNEHA.556@TK2MSFTNGP10.phx.gbl... > Any quick guide to adding additional Contact lists and public features to > the public folders for separating to different clients/permissions? > > 2003 > > Mike > > ...

Adding BMPs to a form
I use Access 2003. I have a table set up with a field for pictures, this table sits behind a form to add BMPs, which display on the form and print on reports. In the past, when I have had to reinstall Access for any reason, the pictures instead of displaying fully in the form, only show as thumbnails with the file name. I have in the past resoved this by removing Microsoft Picture manager from MS Office. I don't know how I figured that out or why it works but it does. However, I had to reinstall Office yesterday, removed MS Pictrue Manager as usual and it's NOT working ...

adding holidays to a new calendar
I have set up a new calendar that I want to share with my department and I'm trying to add legal holidays which were already on my personal calendar. Even though I'm viewing the new calendar, the holidays got added to the personal calendar. I tried deleting all the holidays and then, with both calendars open, putting the holidays back in, but again they were added only to the personal calendar. Anyone know what to do? Add them to the personal calendar and copy (or move) them to the other calendar. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-t...

List Box no displaying added choices
I have several drop-down list boxes in a few forms that I am having trouble with. When I originally set up the database, I created the tables and entered a few items to be included in the drop down list in the lookup section of the table (design view). I then created the forms and inserted those fields. I have since added several new choices to the drop-down list of the table, and those new selections are available in the Table, but they are not available in the Form. The only items available in the drop down list on the Form are those choices that were originally there when I set up the fo...

Adding User Name to footer
I have spreadsheets that go out to a number of users, and they make various changes and print out for themselves. The problems is that no-one knows which version to pick up from a central printer. Can I add the user name to the footer. I also have the path and file in the same area. I would like to end up with : User Name printed 'path/file' on 'date' ...

User Template crashes Outlook2007
When I select a distribution template from "User Templates in File System" Outlook crashes, sends error amessage, and reloads Outlook. Can't weem to find the problem. ...

Transferring users from 1.2 to 3.0 upgrade
I am trying to upgrade a 25-user 1.2 installation to a 10-user 3.0 setup. Only 7 of the 25 licenses are being used. When I run the setup, I receive the following message: There are not enough Microsoft CRM 3.0 licenses to include all the users from Microsoft CRM 1.2 in the upgrade. Please add enough licenses to cover all the active users or deactivate some users to match the number of licenses. As I said there are only seven active users, so there shouldn't be a problem. Does anyone know what I need to do to fix this problem? Thanks. Berk; I've never seen the error, but p...

RMS User Question/Problem
Hello, I Downloaded and installed Microsoft Dynamics RMS, but when I first run it (for the first time) it asks me user ID and password, but have not yet established one, and is the first time I run the program! (Or is it comes with some standard user / default?) User ID: 1 Password: password Robert Armstrong RMS Systems Inc. "F.Misle" <F.Misle@discussions.microsoft.com> wrote in message news:B29A28E5-315C-4A1A-9490-A497651736A0@microsoft.com... > Hello, > I Downloaded and installed Microsoft Dynamics RMS, but when I first run it > (for the first...

user name and password not being retained in WindowsMail
I have Vista 32bit sp2, IE8 and WindowsMail. I had this problem on my XP/Outlook Express machine and found an answer, but can't find one for WindowsMail. Please note that I have had this set-up for several months and never incurred this problem. Even earlier today everything was working fine. It looks as if I can send messages, but when I click on send/receive button to receive messages I get a screen asking for my username and password. I have it set to remember in 'tools' 'accounts', but it isn't remembering it. Does anyone have a suggestion on how...

Hover buttons not loading quickly & Java Security Warning
Hi, I am pulling my hair out over this one! I'll be most grateful for any help. Here is the beginning of my new site: http://www.johnblaustein.com/web3/ You will notice that when the splash page transitions to the home.html page, the link images do not load immediately. I used FP2003's hover buttons for the links. The reason I want to use images instead of text for the links is so that the size of the links won't change if the user adjusts those browser settings. Can someone tell me why the buttons are loading so slowly? I suspect it is because the browse...

e2k3 sp2: Unknown user name or bad password error
We have an exchange cluster with two nodes that runs exchange 2003 SP2 on windows 2003 Sp1 ent. For security reasons recently I had to change the password for the account under which I installed exchange - the account is exchservice. Since then I get few of the following messages in the security log on the server - any idea how can I stop this? Event Type: Failure Audit Event Source: Security Event Category: Logon/Logoff Event ID: 529 Date: 09/10/2006 Time: 10:30:00 User: NT AUTHORITY\SYSTEM Computer: EMILYA Description: Logon Failure: Reason: Unknown user name or bad password Us...

Delivery failures to my users
This might be too broad of a question, but one of my users occasionaly will not get emails from the outside world. I've checked the Event Viewer, modified the Diagnostic Logging Levels, but can't find a reason why she's not getting some emails. Below is what her sender got back when attempting to email her. I obviously changed some information to protect the innocent! Our enviornment is: 1 Exchange 2003 Enterprise Front End Server 1 Exchange 2003 Enterprise Back End Server (ispriv and ispub on here) 1 Exchange 5.5 Enterprise We are in the middle of moving mailboxes frmo 5.5 to 2...

add public folder calendar to multiple user accounts favorite calendar list. 06-22-10
hey all, i need to add a public folder calendar to multiple user accounts "favorites" calendar list (shows as other calendars) in outlook 2007. i know, from outlook, you can right click and add to favorite to add it to an individual user's "other calendars" but i need to do this for a group of people. is there any way in exchange, gpo, or something to do this automatically based on group membership, etc.? thanks in advance. shrpshtr ...