SafePay Issue

Does anybody have a suggestion on the following issue?  My customer
uses SafePay.

They printed a batch of checks.  The checks jammed.  We allowed
Duplicate Checks on that checkbook and reprinted the checks on the good
checks.
We processed SafePay like normal.  Now the bank is generating an
exception report because we send duplicate check numbers to them, one
with a void and one without.
Any suggestions on how this should be handled?  Maybe I should just
push harder for them to print on blank check stock with Mekorma. ;-)
-- 
Japheth Nolt
Microsoft SBF Specialist
Landis Computer
www.landiscomputer.com
6/5/2007 2:44:05 PM
0
6/5/2007 6:49:36 PM
greatplains 29623 articles. 6 followers. Follow

0 Replies
1062 Views

Similar Articles

[PageSpeed] 40

Reply:

Similar Artilces:

ebridge issue
I am using eBridge for my EDI services and we are having a small issue with it. If anyone uses eBridge and knows the product, please reply or send me an email at haribhagat@hotmail.com ...

Outlook 2000 Archive Issue
When archiving in Outlook within a date range, many of the files do not archive and remain in the folder. Why is this? There appears to be no rhyme or reason connecting the files that do not archive. It is not an issue of date last accessed or updated in any way. Is anyone else experiencing this problem? If the messages are in a folder that you created, then it may b that the archive setting is different than you expect. Archive settings are set folder by folder. The particular folder you are referencing could be set longer or not set to archive at all.. <anonymous@discussions.micr...

auto send/receive issue
Under tools and uptions and Mail Setup, I've got the box checked "send immediately when connected". But still, this person needs to hit the send/receive button. Any hints on what might be going on? Bryce. Hints? You first. The hints we would need is your Outlook version, mail account type, connection type and automatic polling settings. -- Russ Valentine [MVP-Outlook] "Bryce" <fukuzz@hotmail.com> wrote in message news:O0ZAatTGFHA.1188@tk2msftngp13.phx.gbl... > Under tools and uptions and Mail Setup, I've got the box checked "send > immed...

Excel Object Hyperlinking Failure Issue
Working with Excel 2003, I have a customer who can place a hyperlink onto a cell value, and be able to follow the hyperlink. However, when they attach a hyperlink to an object (Autoshape etc) the hyperlink hangs, and fails showing a never end hour glass. Any suggestions? Is this a property setting somewhere? ...

Endnote/Cite write, as well as database issues #2
Hello all- Is anyone using Endnote 7 on the mac and Office X? I have found some stability issues, as well as issues connecting to certain databases- e.g. Blackwell does not have a direct filter, you have to go through other steps. I am all ears (actually eyes) to talk with someone about this because I am writing my dissertation and think that the steep learning curve is worth it. Email : sethhalvorson@gmail.com Hi Seth, There are a number of people dropping in and out of either this newsgroup or more likely the microsoft.public.mac.office.word newsgroup, who use Endnote, including some p...

exporting issue
I am having trouble with one of my fields converting to excel. The field name is Apartment # and is a text field. Everything works fine except when someone enters a number with the letter A, example 11A or 12A. When they enter 11A of 11 A it exports the value of .4583, when its 12A it enters a value of 0, and when i enter 13A it enters .5417. I have come across problems when a date field gets enter as numeric before but never something like this. Any thoughts or suggestions? Well, it looks as if Excel is trying to interpret the value as a time 11 A being 11 AM. Since you didn&#...

office 2004 (excel & word) afp file path issue on tiger server (10.4.9) #2
g'day, we have just changed over to an xserve (running 10.4.9, HFS+ with ACLs) and are experiencing the following problem with office 2004 excel & word files only - surprisingly powerpoint files are not affected: all excel and word files without spaces in either file- path or -name open just fine, however all files with spaces in file-path or -name generate the following error message... <img src="http://homepage.mac.com/daniel.schagemann/posts/EXCEL_1.png" alt="excel error message" /> for the above we used the following example file: -rwxr--r-- 1 daniel...

Security issue with BCC recipients Outlook 2003
Hi, I was shocked to find out that if I send out an email to several of my clients using BCC for everyone (for confidentiality reasons) that if one of the recipients wants to reply to the message that if they accidentally choose Reply to All that it displays ALL of the message recipients including the BCC ones. I'm using Outlook 2003 is this a "new feature" or a HUGE SECURITY ISSUE?????? Is there a way to fix this?? or a workaround? Kathy Let me clarify that. If I receive an email and I am a BCC recipient and I choose reply to all. It will add everyone to the list of ...

Money 2004 Budget issues
I tried to set up a budget in Money 2004. Right after doing that, my program has gone haywire. Everytime I try to enter a transaction or anything it says "Cannot complete the operation." If you click on more info it tells you there's an error with the mnyob99.dll v.12 file. Can anyone help? I would try a repair on the file (on the File-> menu) -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org Check http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny or http://money.mvps.org/faq for UK tips and fixes for MS Money. To send Microsoft your product wis...

postback issue
Hi, on my page I have a menu of buttons on the left side and in the middle a multiview with several views. On those views I have textboxes with and without postback. The problem is that if the user hits the Enter button after entering some information in a textbox with postback set to false, it still does a postback. It does the postback of the top button in my menu. How can I prevent this? I just don't want the page to postback when the user hits the enter button on certain fields. rg, Eric ps. Happy holidays!! "Eric" wrote: > Hi, > > on...

MOSS : Issue when searchnig for draft publishing pages
Good morning, here is my question : in my authoring site collection, when we're searchnig for publishing pages within the search engine, only approved publishing pages appear in the results. Each page that is on draft state do not appeaar in the search results, where as I'm a site admin and I can read and modify these pages. Is it normal that ONLY approved publishing pages appear ? Thank you -- Romain D. Hello Romain D., Yes, it is. Margriet Bruggeman Lois & Clark IT Services web site: http://www.lcbridge.nl blog: http://www.lcbridge.nl/rss/spptrss...

On-Premise - Outlook CRM Client 4
We're having a multitude of issues with our CRM for Outlook Client. These issues have just started accross multiple users since CRM was installed last month. 1)Many machines running Outlook 2003 / 2007; current patches with the Microsoft CRM4 (RU5)Outlook client installed. When creating or replying to a HTML, or RTF, e-mail sometimes even though the cursor is in the body text area, the formating toolbar will be greyed out (as if it is a plain text e-mail) unless the user right clicks in the toolbar area of the message which apart from bringing up the toolbar customization menu ...

Creating CRM user
When attempting to create a new CRM user in the user manager wizard, I get the following error after selecting a user from the list of domain users. "You don't have sufficient security privileges to run the user manager wizard." The server is running Windows 2000 server, not 2003 like I have seen on other similar inquiries. Any direction is appreciated. Thanks, I think you need to first liscense the server in deployment manager/liscence manager. Then try to add users in settings through the web interface to verify that you are liscensed and set up properly. BK "A...

Internal Mail Issues
I am trying to figure out what may be the cause of my internal mail problem on a W2K SP4 Std Edt/E2K SP3 Ent Edt. Almost once a week, we experience a problem of internal email not being received within the organization. Internal user 1 would send an email to internal user 2 but internal user 2 would never receive it. Internal user 1 would see that the email is in the sent folder and no notification that the email did not get to its intended recipent. However, external to internal and vice-versa works fine during this period. The only error I am seeing on the server is 8 instances o...

sales commission issue
There are several invoices for one particular customer that were paid up. However, when we run the transfer commission routine, these invoices and their commissions do not print out. I can see the invoices in RM10501 and COMMPAID value is zero. What else could be preventing these commissions from printing on the transfer routine. ...

Permission issue
Hello, I have two users that have the same role, in the same site. The role give them the permission to create and modify products. One can go in the setting and edit the product, the other one can't. This issue is making me bold... Any Idea ? -- Clo Clo, Do both of the users have EXACTLY the same roles added to their account? I have had this problem before when user1 has Role A and user2 has Role A and Role B. Even though user2 has Role A (like user1), there is something in the Role B preventing them from the permissions of Role A. Does this make sense? "Clotilde"...

Issue with DDL Script Generation
Hi All, In DDL Script generation process Visio hard code the database name in the script. Following lines are almost identical to probably every MS SQL database with one exception that is the name of the database. /* Create bag database. */ use master go create database "XXX" go use "XXX" go Could i instruct Visio to stop generating following lines of code from the script? This is a serious build issue that I am facing as the project that we are currently working on is database name independent. Users are allowed to create whatever dat...

Linked Table Issue to Oracle
We have a strange situation in which a batch job blew up which drops and then re-builds Indexes on an Oracle Table that is linked via an Access Database. The job was supposedly fixed and all the Indexes re-created and re-built. However, now when we go and try and open up this Linked Table in the Access Database it is taking FOREVER to open up??? We deleted the old linked table in the Access Database and created a "New" linked Table to the same Oracle Table. And the same thing is happening. Just taking FOREVER to Open up the Linked Table in Access and the dependent re...

DLookup Issue
Hey all, I'm working on an access database and on the MainPage form I'm looking to populate data using DLookup. I'm trying to populate a text box with data from the Manager column of the EMP table where the Full Name field in the table matches the EmpName selection on the current form. So far I'm only getting either a blank field or the first field in the table for everyone. The code I'm using is: =DLookUp("[Manager]","[EMP]","[Full Name] = [EmpName] ") Any help or suggestions to get this to work would be greatly appreciated. ...

Having issues sending 11M text file with WLM and having it hang
I am trying to send an 11M text file through WLM and having it hang. When I say hang I mean that WLMail.exe takes 50% of the CPU usage and sits for over 12 hours without sending the email. I have checked the IO read and write bytes for the process and they do not change (through task manager). Does anyone have a suggestion or is this a known issue with no resolution? Thanks in advance "NewWLMUser" wrote: > I am trying to send an 11M text file through WLM and having it hang. When I > say hang I mean that WLMail.exe takes 50% of the CPU usage and sits fo...

Issue with importing PST
The administrative assistant for the President of my company would like import her contacts to his. I have exported her contacts as PST and emailed it to him. I placed the PST under C:Documents & Settings/username/Application Data/Microsoft/Outlook. I then tried to import the Pst to the Presidents contacts. It's not working. Also, if I try to delete and start again, I get sharing violation. Any ideas what I'm doing wrong? Any input would be greatly appriciated. Elisa Elisa wrote: || The administrative assistant for the President of my || company would like import h...

parallel task issue setting up nicely..
"Imran Admin" wrote: > Hi i have a scenario where my task keeps messing up when i try to setup as > below can some one help easily set this up in project 2007 > > 4 employee. > 3 projects running simulteniously > Project 1 = 40hr > project 2 = 90hr > project 3 = 150hr > > I wants all 4 employees to > work every day 2 hr on project 1 > work every day 2 hr on project 2 > work every day 3 hr on project 3 > > I wants to quickly set this up how can i do that... > my environment is : > Project professional 2007 ...

POST RESTORE ISSUE... now ONLY ONE mailbox will not mount
Hi all.... This is a nasty one... and has me worried. I had a hardware failure on a DC/FE exchange server and the following sequence of events.... 1. Moved DC to another Server OK 2. Restore STORE database from a good backup 3. Eventually able to move all mailboxes from old store to main store of exch instance 4. NO Mailboxes were accessable from OL2003 5. Force Local RUS to rebuild 6. Most accounts now load ok 7. ONE account still fails to load. i get error "unable to resolve name" can anyone help?? TIA Rowan@teleaudit.com Here is something to try. In the ESM drill down to...

Installation issues
Hello - it was necessary for me to uninstall Microsoft Dynamics GP 10.0 from my personal computer. I was able to go thru filling out the Utillity section before uninstalling. However when I reinstall and try to complete the utility section as it warrrants before using I receive the following message after entering the 1st part of account segments. The following SQL statement provided an error: create database [dynamics] on (name='gpsdynamicsdat.mdf') Is this some sort of licensing thing where if you uninstall and reinstall it tags the registration keys? Any help anybody could...

Office 2003 "Sent To As Attachment" issue
Hello all ;) One user is experiencing an issue when trying to send for instance an excel sheet using the menu option - "send to as attachment". When this options is selected a new mail windows opens -so far so good. But the user is not able to switch to another Outlook/Office application until this new windows is opened. If the user discards that email or clicks on SAVE and closes it (heh, the message will not be saved in drafts folder as many of us would expect, but in the INBOX!!! folder, huh), then the user is after that able to switch to another application. The i...