Report Writer not showing all linking tables

I am modifying the Historical Stock Status Summary by Account Report and am 
trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
(IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
up as a related table?
































0
Tahnee (15)
9/8/2006 1:46:03 PM
greatplains 29623 articles. 6 followers. Follow

7 Replies
644 Views

Similar Articles

[PageSpeed] 8

The locncode in IV00101 is not what you want to use. You want to join IV00102 
(Item Quantity Site Master) to the IV40700. 

Do you have data in the IV00101.LOCNCODE field? 
-- 
Charles Allen, MVP



"Tahnee" wrote:

> I am modifying the Historical Stock Status Summary by Account Report and am 
> trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> up as a related table?
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
0
callen (2505)
9/8/2006 3:09:02 PM
I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
table to iv 00102.

"Charles Allen" wrote:

> The locncode in IV00101 is not what you want to use. You want to join IV00102 
> (Item Quantity Site Master) to the IV40700. 
> 
> Do you have data in the IV00101.LOCNCODE field? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Tahnee" wrote:
> 
> > I am modifying the Historical Stock Status Summary by Account Report and am 
> > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > up as a related table?
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
0
Tahnee (15)
9/8/2006 3:16:02 PM
What type of report are you trying to generate? Are you wanting to include 
the table IV40700 because of description information? What is your Main Table 
to which you are trying to link? 
-- 
Charles Allen, MVP



"Tahnee" wrote:

> I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
> table to iv 00102.
> 
> "Charles Allen" wrote:
> 
> > The locncode in IV00101 is not what you want to use. You want to join IV00102 
> > (Item Quantity Site Master) to the IV40700. 
> > 
> > Do you have data in the IV00101.LOCNCODE field? 
> > -- 
> > Charles Allen, MVP
> > 
> > 
> > 
> > "Tahnee" wrote:
> > 
> > > I am modifying the Historical Stock Status Summary by Account Report and am 
> > > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > > up as a related table?
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
0
callen (2505)
9/8/2006 3:27:03 PM
If the main table is the Item Quantity Master (IV00102) and you click the 
Tables button then click the New button, you will see Site Setup (IV40700) as 
one of the tables you can link. 
-- 
Charles Allen, MVP



"Charles Allen" wrote:

> What type of report are you trying to generate? Are you wanting to include 
> the table IV40700 because of description information? What is your Main Table 
> to which you are trying to link? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Tahnee" wrote:
> 
> > I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
> > table to iv 00102.
> > 
> > "Charles Allen" wrote:
> > 
> > > The locncode in IV00101 is not what you want to use. You want to join IV00102 
> > > (Item Quantity Site Master) to the IV40700. 
> > > 
> > > Do you have data in the IV00101.LOCNCODE field? 
> > > -- 
> > > Charles Allen, MVP
> > > 
> > > 
> > > 
> > > "Tahnee" wrote:
> > > 
> > > > I am modifying the Historical Stock Status Summary by Account Report and am 
> > > > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > > > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > > > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > > > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > > > up as a related table?
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
0
callen (2505)
9/8/2006 3:30:01 PM
That is what I did, but IV40700 did not show up as one of the tables I could 
link to.

"Charles Allen" wrote:

> If the main table is the Item Quantity Master (IV00102) and you click the 
> Tables button then click the New button, you will see Site Setup (IV40700) as 
> one of the tables you can link. 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Charles Allen" wrote:
> 
> > What type of report are you trying to generate? Are you wanting to include 
> > the table IV40700 because of description information? What is your Main Table 
> > to which you are trying to link? 
> > -- 
> > Charles Allen, MVP
> > 
> > 
> > 
> > "Tahnee" wrote:
> > 
> > > I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
> > > table to iv 00102.
> > > 
> > > "Charles Allen" wrote:
> > > 
> > > > The locncode in IV00101 is not what you want to use. You want to join IV00102 
> > > > (Item Quantity Site Master) to the IV40700. 
> > > > 
> > > > Do you have data in the IV00101.LOCNCODE field? 
> > > > -- 
> > > > Charles Allen, MVP
> > > > 
> > > > 
> > > > 
> > > > "Tahnee" wrote:
> > > > 
> > > > > I am modifying the Historical Stock Status Summary by Account Report and am 
> > > > > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > > > > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > > > > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > > > > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > > > > up as a related table?
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
> > > > > 
0
Tahnee (15)
9/13/2006 2:36:02 PM
What tables are appearing? What version of GP are you using? 
-- 
Charles Allen, MVP



"Tahnee" wrote:

> That is what I did, but IV40700 did not show up as one of the tables I could 
> link to.
> 
> "Charles Allen" wrote:
> 
> > If the main table is the Item Quantity Master (IV00102) and you click the 
> > Tables button then click the New button, you will see Site Setup (IV40700) as 
> > one of the tables you can link. 
> > -- 
> > Charles Allen, MVP
> > 
> > 
> > 
> > "Charles Allen" wrote:
> > 
> > > What type of report are you trying to generate? Are you wanting to include 
> > > the table IV40700 because of description information? What is your Main Table 
> > > to which you are trying to link? 
> > > -- 
> > > Charles Allen, MVP
> > > 
> > > 
> > > 
> > > "Tahnee" wrote:
> > > 
> > > > I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
> > > > table to iv 00102.
> > > > 
> > > > "Charles Allen" wrote:
> > > > 
> > > > > The locncode in IV00101 is not what you want to use. You want to join IV00102 
> > > > > (Item Quantity Site Master) to the IV40700. 
> > > > > 
> > > > > Do you have data in the IV00101.LOCNCODE field? 
> > > > > -- 
> > > > > Charles Allen, MVP
> > > > > 
> > > > > 
> > > > > 
> > > > > "Tahnee" wrote:
> > > > > 
> > > > > > I am modifying the Historical Stock Status Summary by Account Report and am 
> > > > > > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > > > > > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > > > > > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > > > > > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > > > > > up as a related table?
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > 
0
callen (2505)
9/13/2006 2:44:02 PM
We are using GP 9.0 with service pack 2.  There are too  many tables in there 
to describe...but where the Site Master should be...the following tables are 
available:

Shortcut Bar Master
Site Bin Master
Site Defaults
Site Intrastat Setup

I even looked in the IV tables....and these are what available:
IV Purchase Receipts Summary Temp
IV Serial Lot Temp
IV Temp Component File
IV Temp Kit File

Here are the steps I did:
I opened the Historical Stock Status Report
I clicked on Tables
I pushed the New button
I highlighted Item Quantity Master
I pushed the Open button
I pushed the Relationship button
I pushed the New button 
I then pushed the elipse button to select my secondary table....that is 
where the Site Setup (IV40700 is not located).






"Charles Allen" wrote:

> What tables are appearing? What version of GP are you using? 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "Tahnee" wrote:
> 
> > That is what I did, but IV40700 did not show up as one of the tables I could 
> > link to.
> > 
> > "Charles Allen" wrote:
> > 
> > > If the main table is the Item Quantity Master (IV00102) and you click the 
> > > Tables button then click the New button, you will see Site Setup (IV40700) as 
> > > one of the tables you can link. 
> > > -- 
> > > Charles Allen, MVP
> > > 
> > > 
> > > 
> > > "Charles Allen" wrote:
> > > 
> > > > What type of report are you trying to generate? Are you wanting to include 
> > > > the table IV40700 because of description information? What is your Main Table 
> > > > to which you are trying to link? 
> > > > -- 
> > > > Charles Allen, MVP
> > > > 
> > > > 
> > > > 
> > > > "Tahnee" wrote:
> > > > 
> > > > > I tried to join iv40700 to iv00102 and iv40700 does not show up as a related 
> > > > > table to iv 00102.
> > > > > 
> > > > > "Charles Allen" wrote:
> > > > > 
> > > > > > The locncode in IV00101 is not what you want to use. You want to join IV00102 
> > > > > > (Item Quantity Site Master) to the IV40700. 
> > > > > > 
> > > > > > Do you have data in the IV00101.LOCNCODE field? 
> > > > > > -- 
> > > > > > Charles Allen, MVP
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > "Tahnee" wrote:
> > > > > > 
> > > > > > > I am modifying the Historical Stock Status Summary by Account Report and am 
> > > > > > > trying to create a relationship between IV00101 (IV_ITEM_MSTR) and IV40700 
> > > > > > > (IV_Location_SETP).  The  join would be on LOCNCODE.  When I try to create 
> > > > > > > the relationship,  IV40700 (IV_Location_SETP) does not show up as a 
> > > > > > > relationship to the IV00101 (IV_ITEM_MSTR).  How can I get this table to show 
> > > > > > > up as a related table?
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
0
Tahnee (15)
9/13/2006 3:08:01 PM
Reply:

Similar Artilces:

Filtering Reports with Custom Entries
Hi All, I added a picklist to the Case schema. When I try to filter the cases in any report (using the filters accessed by clicking the chevron in the top right) using this new picklist the report fails. I've done some digging and looking at the report in Crystal my picklist doesn't show in the list of whats available to report on. Does anyone know how I can add this to the list of schema entries in the report? Thanks Tom You wont be able to add the new schema field to the built-in reports however you can use advanced find to "report" on the field and export it to exce...

Transfer data to another table
Hi folks, I have a field Yes/No and when the box is (checked) I want the data to be transfer to another table with the same value "Yes" Dosen't anyone knows how can I do this? Thanking you all in advance for your help! Fred's Yes, many of us know how to do this and most would recommend against it. We'll need a little more information regarding what you actually are trying to accomplish since leaving the data in the existing table allows you to control what is selected by using criteria. Are you asking to delete from table1 and append to table2 or leave the rows i...

Combine Two Fields Values for Totals Report
Hi Folks - I am tracking criminal cases. Each case has two combo-box disposition fields: DISP1 and DISP2. Both dispositions "lookup" the same list of dispositions, such as guilty, not guilty, waived and dismissed. I need to run a report that counts the COMBINED values of both disposition fields. So, for 4 cases, if the DISP1 field contained: Guilty Guilty Dismissed Waived and the DISP2 field contained: Guilty Dismissed Not Guilty Waived then I would need a query/report that counted the total dispositions. So the final report would be: Guilty 3 Dismissed 2 Waived 2 No...

Pictures Not Showing up
Hello, When I create a flyer or whatever in Publisher 2003, with pictures and either e-mail it to my boss or give it to her on a flash drive, none of the pictures show up. I have tried pack-n-go and just sending her the publisher file. I make sure she has a file on her laptop with all the pictures I use.We have repaired and re-installed Publisher on her laptop. If you click where the picture should be, the box will show, but no picture. Any suggestions as to why this is happening? What am I not doing? We are both getting very frustrated by this. Thanks for your help. Sherry Sher...

report writer #9
Hello. I am new to Report Writer. I need to modify existing modified report. There is user-defined function in report rw_MCGETREPORTSUBtotal. Where can I find signature of this function and what its doing? Thanks for your help. Sofiya. Sofiya, You can look in Dyn80param.txt (for V8) which is on the SDK. The SDK can be installed from CD #2. The description is below: ------------------------------------------------------------------------ PURCHASING GLOBAL FUNCTION: rw_MCGetReportSubtotal ------------------------------------------------------------------------ function returns ...

VC++
I have a class that keeps track of benchmarking timings. The class is not supposed to compile and link by itself (no main()). Instead, I intend to use it with other projects. How can I tell Visual Studio to compile, but not to link, this project? Also, suppose I have a program that computes prime numbers and I want to time it. The project is called "Prime". Am I allowed to "borrow" files from different projects (like my timing class Timer.cc)? I'd like to do it in such a way that if I ever update Timer.cc, all the projects that use Timer.cc will get updated copie...

A Static linked control problem
Hello Everyone, I have a problem with static-linked library in my MFC based project. The structure of the projects is like this: MainControl project contains MainControl.cpp and mainControl.h HeadApp.project contains all application files, and the AppDoc class here (created by MFC wizard) contains the MainControl object: CMainCtrl *m_control; It compiles fine intill I try to create the control on Runtime: m_control = new CMainCtrl(); Here I get an unresolved external symbol error, even if I write the exact path to the MainControl header file.. What's wrong? Thanks for your time.. ...

Problem running reports
we get the following error while trying to run reports in crm 3.0 Sql 2005 small biz server An error has occurred during report processing. (rsProcessingAborted) Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection) The feature: "Remote access to report data sources and/or the report server database" is not supported in this edition of Reporting Services. (rsOperationNotSupported) Any help on this one??? Is your deployment broken out among several machines or are all of the SBS components on one server? The error sounds like there is a machine h...

leading zeros are not showing in the formula bar but do show in ce
I am working on an excel spreadsheet where I was provided a list of Social Security Numbers. The SSN's that lead with zeros show up in the cell with the proper nine digit specification (no dashes or anything), because I formatted it to text. However, in the formula bar (where it counts), it does not show the leading zeros. How can I get the formula bar to show all nine digits including the leading zeros? Thanks! If they aren't showing up in the formula bar they aren't there. You probably have a custom format of "000000000" or something similar. To append th...

Error Importing reports
I created a report in Visual Studio. I followed the instructions from: http://www.microsoft.com/dynamics/crm/using/customizing/reporttutorial.mspx to load the reports. However I am getting an error in CRM 3.0. The error is a pop up box that stats: An error has occurred. For more information, contact your system administrator. Help! Thanks! Hi Christian, This error cam mean several things. If you were the administrator you could see another tab of the error which probably would state something similar to : CrmException has occurred. Not helpful, too. What I would advise you to d...

Case (in)sensitivity of table names/field names
Hi ! I would like to work with Microsoft Access 2003 and Windows XP or Windows Vista. Are table names case insensitive? What about field names? Thank you very much for your kind help. Peter Yes, both are case insensitive, as is data. IOW, a search for either peter or Peter would find you. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "peschrader" <peschrader@hREMOVEMEotmail.com> wrote in message news:up9WEFmeKHA.5136@TK2MSFTNGP02.phx.gbl... > Hi ! > > I would like to work with M...

Multiple Printers on Citrix get different results on same report
Hi, Customer has only one workstation, a Citrix server. In GP 8.0 the SOP Blank Invoice is formatted for one specific printer; HP 1100. Other users with HP 1320 and HP 1020 get different formatting results when printing the same invoice. The issue is with the vertical lines. One printer prints too short, another too long, but the HP 1100 prints perfectly. The printer drivers exist on the Citrix server. Is there a solution that will get them all printing the same format? Thanks Ginny ...

Excel Pivot Table Refresh Question
Hi, I hope there is someone that can help me with another question regarding refreshing Pivot tables I have a spreadsheet with: -Some worksheets storing lookup information and a data input sheet -A worksheet containing pivot tables showing results from the input and lookup sheets -A report worksheet with a summary of the data using Vlookup on the Pivot tables worksheet, and performing additional calculations on this pivot table derived data. Whenever someone uses the report worksheet the data should be refreshed from the Pivot tables as this is going to be a shared workbook with possibly onl...

Files with Links
Hi, I have a file which contains links to other workbooks. When I open it I get the message, "Do you wish to update links?" My answer will always be "no". Is there any way of stopping the message form appearing? (apart fro opening the file by a macro in a different file and settin updatelinks: = 0) Thanks for any help fre -- freekril ----------------------------------------------------------------------- freekrill's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=756 View this thread: http://www.excelforum.com/showthread.php?threadid=39082...

How to dinamic cell that searches for "value1 & value2" in table.
Hi I have an excell sheet with columns city and comercename i would like to make a dinamic cell that searches for city=Lisbon & comercename=cars and it would search the entire database and crate an output with all entries witch respected city=lisbon and comercename=cars. How to? Hi Have a look at Data/Filter/Autofilter. -- Andy. "armindo" <armindo@discussions.microsoft.com> wrote in message news:4A59A9F3-6C05-4897-8495-5A2457EC5639@microsoft.com... > Hi > > I have an excell sheet with columns city and comercename i would like to > make a dinamic cel...

Listing just a single actual months events from a table over a number of years.
In Access I have a table of events with one column having the date dd/mm/yyyy. I want to, for example, list all the events that took place in the month of February in all years. so it would extract 12/02/1999, 25/02/2003 and so on. And then later,all the November events, etc. Thanks for your help. Jim. Hi you may post this to the Access NG. But also Acces should have a month function IIRC and you could create a user defined field in your query -- Regards Frank Kabel Frankfurt, Germany jimsunz wrote: > In Access I have a table of events with one column having the date > dd/mm/yyy...

Table of Contents
I could use some help adding a table of contents to my word document from PowerShell. What is some basic code for adding and formatting a table of contents to a word document from PS? Thanks in advance. Stacy Good question... What version of Word? 2007? You may be better off doing it in raw XML. I'm not sure there's TOC functionality in VBA, but you could check and prove me wrong... ;-) Marco "sthein5" <sthein5@discussions.microsoft.com> wrote in message news:FBA98F5F-7F09-4E98-91B4-E01EFDDA0EC6@microsoft.com... > I could use some help a...

How do you link drop down lists in excel?
I have a drop down list that that I want to link each item to a another drop downlist. The items in the list are items that each have 3 different prices and I want to have those appear as a dropdown list when u select it. Check out this link to Debra Dalgleish's web page on the subject of dependent lists: http://www.contextures.com/xlDataVal02.html -- HTH, RD ============================================== Please keep all correspondence within the Group, so all may benefit! ============================================== "Angel aAlegria" <Angel aAlegria@discussions.micr...

Reports error #5
Hello I installed CRM and works fine but i have problem with Reports because i have two <Dir> at http://localhost/ReportServer/ 1: CRM1 and 2: CRM2 and two folders at http://localhost/reports 1: CRMReports 2: CRM Reports. problem is this all reports are under the Folder CRM Reports and when i try to runn reports in CRM then it point to the Folder CRMReports how to change this to point to the right CRM Directory and right Reposts folder. brest regard, thor i am getting this erro rmessage in event log Web service request SetParameters to Report Server http://CRMServ/reportserver ...

Linking Email Profile to GP10
I am not able to send any screen report to PDF. The option is there but nothing happens. I read another post here that may target the problem where a outlook profile has to be linked to GP 10. I dont think mine is linked because in the home console it doesnt show my messages or calandar etc... its just blank. How do I link email profiles to GP 10? I am hoping if this works then the email sending thing will be fixed. Raf UPC Raf, As I know no linking is required between GP and outlook, GP tries to open outlook and outlook will open the default profile. However, make sure that the ou...

Any suggestion about how to set page orientation of subreport in Crystal report?
Hi, I need to build a pdf report by using Crystal report which including several subreport. The problem is that the primary page orientation is portrait and some subreports' orientation is landscape. I cannot find a way to set subreports' orientation in Crystal report. Is there an solution for this problem? Thanks in advance! ...

Raw Material Where USed Report??
When we running SBF, we had a Where USed report telling us where a particular raw material was used(finished good assembly). We can't seem to find this report in GP 10. We do have the BOM module. Thanks, Dick at VPI Assuming you mean that you are utilizing the BOM feature from the Manufacturing module (and not Inventory), then the "Where Used" functionality is contained within the BOM Entry window (Cards >> Manufacturing >> Bill of Materials). Two radio buttons exist just above the pane at the bottom left of the window where the BOM tree view app...

Charts created in Excel 2003 are not showing up in excel 2007
I have several charts that are displayed as their on worksheets in excel 03 but don't show up in excel 07 how can i fix it so that these charts will display? "RLang07" wrote: > I have several charts that are displayed as their on worksheets in excel 03 > but don't show up in excel 07 how can i fix it so that these charts will > display? I had this exact problem when I upgraded from Excel 2003 to Excel 2007 on my Vista (Home Premium) system. I couldn't work out what the problem was and had given up trying to solve it... However, I somehow managed to fix...

Check Name shows gibberish
hi. Anybody encountered symptoms like this? Problem : - Outlook 2000 - When type in a name (that is in the public address book) then click the Check Name button, a popup screen with gibberish pops up. If we just press TAB after keying in and don't click check name, the name can be resolved and no error. Only IF we press the Check Name button. - The Outlook keeps hanging. No apparent reason/area What I've tried so far : - Did a full system scan for virus- no virus found - Uninstall Outlook component and reinstall Outlook component again. Appreciate suggestions, solution, etc. T...

How do I show the Header on all pages?
In 2003 how do I show the Header (the Custom Header -- NOT the column headings) on all pages? I KNOW I've done this in the past, but cannot remember how I did that. Thanks in advance---I KNOW one of you geniuses will know the answer to this! click on file, page setup, header/footer, make the desired changes and u r at home. -- learn - n - enjoy ------------------------------------- click yes below, if it works for you "Bons" wrote: > In 2003 how do I show the Header (the Custom Header -- NOT the column > headings) on all pages? I KNOW I'...