Payment applied but document does not exist

A customer is showing a zero statement when they have a balance.  There is a 
payment applied but when I try to drill down there is no document associated 
with the payment.  I need to clear the apply and re-enter the transaction.  
Can I go into go to the RM20201 table and delete the row to correct this 
problem??

Thanks for your help in advance!
0
Shrugged (1)
12/3/2008 10:07:02 PM
greatplains 29623 articles. 6 followers. Follow

4 Replies
1504 Views

Similar Articles

[PageSpeed] 0

Richard Whaley would be glad to hear me say this: use the interface first!

1) Run a check links on your Receivables Open Transaction Files logical 
table group, by going to Microsoft Dynamics GP > Maintenance > Check Links. 
Select Series: Sales, then find the Receivables Open Transaction Files and 
insert it into the Selected Tables list. Click on OK.

2) Reconcile the customer information by going to Microsoft Dynamics GP > 
Tools > Utilities > Sales > Reconcile. First, reconcile the Outstanding 
Document Amounts, then reconcile the Current Customer Information. 

3) Run your statement again. If it produces the desired results, then you 
may want to go back to your Reconcile Receivables Amounts window and 
reconcile the Fiscal Year and Calendar year information.

I suggest you take a backup of your company data before performing any of 
these actions.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Atlas Shrugged" wrote:

> A customer is showing a zero statement when they have a balance.  There is a 
> payment applied but when I try to drill down there is no document associated 
> with the payment.  I need to clear the apply and re-enter the transaction.  
> Can I go into go to the RM20201 table and delete the row to correct this 
> problem??
> 
> Thanks for your help in advance!
0
MarianoGomez (3440)
12/3/2008 10:32:40 PM
Thanks for responding to the post!!  We did all of the things you suggested 
and still have an applied payment that has no document attached.  Is manually 
deleting the applied payment the only way to solve the problem at this point?
Thanks

"Mariano Gomez" wrote:

> Richard Whaley would be glad to hear me say this: use the interface first!
> 
> 1) Run a check links on your Receivables Open Transaction Files logical 
> table group, by going to Microsoft Dynamics GP > Maintenance > Check Links. 
> Select Series: Sales, then find the Receivables Open Transaction Files and 
> insert it into the Selected Tables list. Click on OK.
> 
> 2) Reconcile the customer information by going to Microsoft Dynamics GP > 
> Tools > Utilities > Sales > Reconcile. First, reconcile the Outstanding 
> Document Amounts, then reconcile the Current Customer Information. 
> 
> 3) Run your statement again. If it produces the desired results, then you 
> may want to go back to your Reconcile Receivables Amounts window and 
> reconcile the Fiscal Year and Calendar year information.
> 
> I suggest you take a backup of your company data before performing any of 
> these actions.
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com
> 
> 
> "Atlas Shrugged" wrote:
> 
> > A customer is showing a zero statement when they have a balance.  There is a 
> > payment applied but when I try to drill down there is no document associated 
> > with the payment.  I need to clear the apply and re-enter the transaction.  
> > Can I go into go to the RM20201 table and delete the row to correct this 
> > problem??
> > 
> > Thanks for your help in advance!
0
12/5/2008 6:10:01 PM
Atlas,

At this point it seems manually deleting the payment is the only option.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Atlas Shrugged" wrote:

> Thanks for responding to the post!!  We did all of the things you suggested 
> and still have an applied payment that has no document attached.  Is manually 
> deleting the applied payment the only way to solve the problem at this point?
> Thanks
> 
> "Mariano Gomez" wrote:
> 
> > Richard Whaley would be glad to hear me say this: use the interface first!
> > 
> > 1) Run a check links on your Receivables Open Transaction Files logical 
> > table group, by going to Microsoft Dynamics GP > Maintenance > Check Links. 
> > Select Series: Sales, then find the Receivables Open Transaction Files and 
> > insert it into the Selected Tables list. Click on OK.
> > 
> > 2) Reconcile the customer information by going to Microsoft Dynamics GP > 
> > Tools > Utilities > Sales > Reconcile. First, reconcile the Outstanding 
> > Document Amounts, then reconcile the Current Customer Information. 
> > 
> > 3) Run your statement again. If it produces the desired results, then you 
> > may want to go back to your Reconcile Receivables Amounts window and 
> > reconcile the Fiscal Year and Calendar year information.
> > 
> > I suggest you take a backup of your company data before performing any of 
> > these actions.
> > 
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLC
> > http://www.maximumglobalbusiness.com
> > The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com
> > 
> > 
> > "Atlas Shrugged" wrote:
> > 
> > > A customer is showing a zero statement when they have a balance.  There is a 
> > > payment applied but when I try to drill down there is no document associated 
> > > with the payment.  I need to clear the apply and re-enter the transaction.  
> > > Can I go into go to the RM20201 table and delete the row to correct this 
> > > problem??
> > > 
> > > Thanks for your help in advance!
0
MarianoGomez (3440)
12/6/2008 3:03:02 PM
We are having the same problem  What tables do the records need to bre 
deleted from?

"Atlas Shrugged" wrote:

> A customer is showing a zero statement when they have a balance.  There is a 
> payment applied but when I try to drill down there is no document associated 
> with the payment.  I need to clear the apply and re-enter the transaction.  
> Can I go into go to the RM20201 table and delete the row to correct this 
> problem??
> 
> Thanks for your help in advance!
0
MikeWal (41)
12/15/2008 8:34:05 PM
Reply:

Similar Artilces: