New Smartlists from SLBuilder only work for me the builder - 127941

I have recently installed Smartlist Builder on several user's PC's and have 
created both new Smartlists & Excel Reports.  The Excel Reports that have 
been deployed work fine for users with access.

The Smartlists I have created (along with the downloaded from MS one's) are 
"visible to the user but no results are returned".  So far I have given the 
users increasing security rights to be able to access the lists.  I can log 
into their machines & run the reports as "sa" and my user id, they don't run 
under theirs even though they see the lists.

My VAR has not returned an answer to me yet so i am hopeful someone here can 
assist.  I have gone through the SLB manual & granted security to the 
SLObjects and the actual "new" smartlist via Security Tasks and SLB Security 
on Data Connections & SQL Tables.

Thanks,

0
Utf
9/21/2010 1:16:08 PM
greatplains 29623 articles. 6 followers. Follow

1 Replies
943 Views

Similar Articles

[PageSpeed] 44

Are you using any custom view or table for ur smartlist?


"Frank zuehlke" wrote:

> I have recently installed Smartlist Builder on several user's PC's and have 
> created both new Smartlists & Excel Reports.  The Excel Reports that have 
> been deployed work fine for users with access.
> 
> The Smartlists I have created (along with the downloaded from MS one's) are 
> "visible to the user but no results are returned".  So far I have given the 
> users increasing security rights to be able to access the lists.  I can log 
> into their machines & run the reports as "sa" and my user id, they don't run 
> under theirs even though they see the lists.
> 
> My VAR has not returned an answer to me yet so i am hopeful someone here can 
> assist.  I have gone through the SLB manual & granted security to the 
> SLObjects and the actual "new" smartlist via Security Tasks and SLB Security 
> on Data Connections & SQL Tables.
> 
> Thanks,
> 
0
Utf
9/21/2010 1:19:03 PM
Reply:

Similar Artilces:

Need help bring over GP 7.0 data to new a GP 8.0 server.
I'm setting up a GP 8.0 Test Server with SQL 2000 SP3a installed. How do I bring my Great Plains 7.0 Data into the GP 8.0 envirnoment? Thanks in advance, The easiest way is the following: On the 7.0 server, detach DYNAMICS. Copy the DYNAMICS mdf and ldf file from the 7.0 to the 8.0 server. On the 8.0 server, attach and browse to the mdf that you copied. On the 7.0 server, attach DYNAMICS. Repeat for all databases. If you also need the sql logins from the 7.0 server, there is a TK on how to do this (uses a table called RecoveryMaster within Dynamics db). If you can go without the s...

Moving Outlook Express to New PC
I got a new PC and am trying to move my old Outlook Express e-mails to it (both are using Outlook Express 6.00). I'm assuming that the .dbx files are the e-mail files. My old PC is storing these on C:\WINDOWS\Application Data\Identities\...[I don't feel like typing the number!]...\Microsoft\Outlook Express My new PC is storing these on C:\Documents and Settings\Matty\Local Settings\Application Data\Identities\...[similar long number]...\Microsoft\Outlook Express I tried copying the .dbx files from my old PC to the Documents and Settings\...\Outlook Express file on my new P...

Automatically include new code.
It would be nice to have a dex.ini option to have the system not prompt when including code from a new (or updated) chunk file. This way we could push updates to our clients and not deal with the support calls (which we'll get even if we send out an email ahead of time telling them to click "yes" when prompted). ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open ...

Out of Office Assistant not working
I have a user in my company who set up an Out of Office reply before he left on vacation, but the reply is not going out to anyone. We are using Exchange 5.5 SP4 on Windows 2000 SP4. The client is Outlook 2000 SR-1. On the server side, there are no alternate recipients assigned to him. He doesn't have any rules set up in his Rules Wizard, and he has no delegates setup in his Outlook client, either. Can anyone offer any help on this? Thanks. On Wed, 26 Nov 2003 11:06:48 -0800, "Mark Z" <mzuchlewsk@dol.wa.gov> wrote: >I have a user in my company who set up an Out...

What is the Outlook keyboard shortcut for checking new mail
"Steve Jaeger" <Sjaeger1@elp.rr.com> wrote in message news:043f01c36b5f$468b1110$a601280a@phx.gbl If there is a coded shortcut for a menu item, you will see it on the rightside of the menu. If you open Tools -> Send/Receive -> Send/Receive All, you will see F9 listed on the right. Also, it is considered impolite to use only the Subject line to carry the body of your message. -- ____________________________________________________________ ** Share with others. Post replies in the newsgroup. ** If present, remove all "-nix" from my email address. _________...

New Mailbox
Hi All, When I create a userid object for a new employee in 'Users and Computers' the NT account is created. I usually wait about 3-5 minutes and the email address are created. Yesteday when I created a new user the email address took about 15 minutes, but Exchange 2003 only created a X500 email address. No smtp etc. I am thinking that this is a problem with RUS, however I have run a rebuild and update, and still no luck, I cant seem to find any messages in the event log either! I deleted the entry and recreated the same user with the same result. I hope someone can help me!!! Tha...

Code not working as expected
Excel 2007, XP Pro. Once agin I request your much appreciated assistance with an Excel "funny": The following code appears to run and the rest of the macro runs without any errors. However the data is NOT pasted into the cells D14 and D8 respectively. If I step through using F8 then it works, but when the macro is run using the control button it does not. No error message, just does not paste the data. Help!!! Windows("SCHOOL_MAIN_MENU.xlsm").Activate Range("K33:L33").Select Application.CutCopyMode = False Selection.Copy Windo...

Windows XP Start.wav / Start Navigation sound isn't working
Hello, and thank you for reading my post. For some time now, I noticed that my PC's "click sound", which normally appears while surfing in IE 6, wasn't working. I'd learned that I'd need to visit the Start Navigation sound in Control Panel-->Sounds and Audio Devices, and select Windows XP Start.wav...which I'd do, but it wouldn't stay in place as soon as I clicked on "Apply". Because of this issue, and others, too, I reinstalled a "clean" version of Windows XP SP2, and then upgraded it (&, by extension, IE 6) to SP3,...

Reading material for someone new to Exchange
Hi, Exchange 2003 has recently been set up on our Small Business Edition 2003 server. I know nothing about it and want some beginner information to find out what it is capable of doing and how to do it. All the books on Amazon seem to be for advanced users so I'd appreciate if someone could recommend some books for beginners. Thanks in advance, George On Wed, 10 May 2006 12:23:28 +0100, "George Taylor" <newsgroups@kellymurray.ie> wrote: >Hi, > >Exchange 2003 has recently been set up on our Small Business Edition 2003 >server. > >I know nothin...

Open new form based on two criteria
I have a main form that I need to be able to open another form that is based on two different fields on the main form. This is what I have: Private Sub cmdOpenForm_Click() On Error GoTo Err_cmdOpenForm_Click Dim stDocName As String Dim stLinkCriteria As String stDocName = "SFRM_AllLocationsperContract" stLinkCriteria = (((TBL_LocationContract.ContractNumber) = "&[Forms]! [FRM_CompanyAddContracts]![txtContractID]&") And ((TBL_LocationContract. CompanyID) = "&[Forms]![FRM_CompanyAddContracts]![txtCompanyID]&")) DoCmd...

can a new email notification be sent to an external recipient?
Here's the situation. Exchange 2003 SP2. A certain group of users wants to be notified in their external email accounts (hotmail, gmail, etc) when they receive a new message in their corporate inbox on the Exchange server. How can I do this? There are folks here who might have a better idea, but you could just have the user create a rule in Outlook to send a notice, they could just turn on that rule when needed. The problem you might encounter is that, by default, Exchange won't allow external Auto relaying/forwarding. Here's an article that explains how to change ...

Moving Outlook to a New Computer #3
I use Outlook as my email software, and have a large number of message rules set up to move messages to the correct folders, etc. I am getting a new laptop tomorrow, and want to use it now as the computer I do all my emailing from. I've found info on how to reconnect my old PST file onto the new machine (http://office.microsoft.com/en-us/outlook/HA010771141033.aspx). My question is whether this will move all of my message rules to the new machine, and what I need to do to create the various folders on the new machine. Can I copy over the old file structure of these folders to the new m...

UNC Path using DNS alias (CNAME) on local server doesn't work
I have many windows server 2003 servers. On all of our file shares/SQL servers we use CNAMES for easy DR changes and testing. Primarily we only use DNS aliases from clients to the servers We installed a new app that has a database of UNC locations. The app uses these locations to do some file copies. The problem seems to be that the server itself cannot access the \\myalias\myshare from itself. Extremely strange. When i try to go to run and type this UNC path using the alias on the server itself i get prompted with a username/password dialog. Any credentials i enter here fail. we a...

New account with new Domain
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) I am trying to set up a new entourage email account using a new recently purchased domain. I am putting in mail@domainname.com for incoming and out going mails but when i verify details it tells me both are not right. Do I have to have set up the hosting for the website before being able to set up the email account or do I need to set up the email address at somewhere like GMail first and then will I be able to do it???? Any help appreciated. > This message is in MIME format. Since your mail reader does not understand this f...

Will Multibyte app work for Chinese users?
Hi, I have an application which I built in vc 6. A Chinese user running Simplified Chinese Win2000 pro has reported that it fails on his sytem. I presume this is because I didn't write and compile with Unicode support. Now I've upgraded to VS.Net 2003, and am considering building a Unicode version of my app. However, I have noticed the multibyte option. Will multibyte compilation solve my problem with Chinese users? Will I still have to add _T for literals, change char* to LPTSTR etc? My application is for Win 2000 and above. Thanks. Mike Mike, >I have an application which I bui...

Outlook stopped working #2
does anyone know how to make outlook work again after error message "outlook has stopped working"? i've reinstalled and this hasn't solved the problem cheers michelle JonoMish <michelle@secretbudget.net> wrote: > does anyone know how to make outlook work again after error message > "outlook has stopped working"? i've reinstalled and this hasn't > solved the problem Care to be less vague? State your Outlook version, your account type, exactly how you produce the error and what you changed on your PC just before this started happenin...

Matching Columns in work sheets and copying both rows to new
I am trying to match up two different spread sheets based on one column but to copy both rows to a new sheet. eg. First sheet has the following headings: "Owner Group " "Owner CC " "Type " "Product Categorization Tier 2 " "Product Categorization Tier 3 " "Device Name " "Status " "Model Number " "Mfg. Name " "CI ID " "Old Asset ID " "Serial Number " "Region " "Country " "Site " "Building " "Floor " "...

move to new windows server and upgrade sql server 2000 to 2008
Hi I need to move/upgrade one of our sql server (sql server 2000 SP4 on windows server 2003) to a new sql server 2008 on a new windows server 2003 R2 box. What is the best way to upgrade move the databases /logins etc. If I just backup and restore the database logins/passwords will not be transfered. dbdba -- ontario, canada db There is upgrade advisor for sql server 2008 , search on interent "db" <db@discussions.microsoft.com> wrote in message news:99D3A184-9888-4ABA-9A2F-AF2363302950@microsoft.com... > Hi > > I need to move/upgra...

Access 2003 Command-line /WRKGRP Not Working
Even though I have created a workgroup for each of my databases, trying to use the command-line /WRKGRP option does not seem to work. Whichever workgroup I use the "Join..." button for is not replaced when I call up another database using the following command structure: "[path_to]\MSACCESS.EXE" "[path_to]\mydb.mdb" /WRKGRP "[path_to]mydb.mdw" The only way I can change the workgroup is through the menu. That is NOT the solution I need as users ARE NOT going to do this each time they change to another database. The reason I need seperate workgroups ...

Clearing Combo Box When Advancing to a New Record
I have developed a survey with the following tables: TBL_RESPONDENT [RESP_ID] [SURV_ID] TBL_QUESTION [QUESTION_ID] [QUESTION] [SECTION_ID] [COMBO_ID] TBL_RESPONSE [RESP_ID] [QUESTION_ID] [RESPONSE] TBL_LKUP [COMBO_ID] [COMBO_VALUE] [SORT] In order to enter survey responses, I have developed a form (FRM_RESPONDENT) with a tab control consisting of five pages, each representing a different section within the survey. Each of the five pages is a sub form (FRM_RESPONSE_A, B, C, D, E) which is linked to FRM_RESPONDENT by the shared RESP_ID field on both the form and sub forms. The sub forms ...

Search sites not working
Hello Again: When I originally created my Sharepoint 2007 publishing site, I decided for whatever reason that I didn't need the default search site or the site map and deleted them (everyone is saying doooh!). So I am trying to configure a new search site but nothing is working correctly. I am assuming that I need to link the new site to the old database some how, but not having any luck. When I do a search, I get this message: System.InvalidOperationException: The search application "54fd814d-7774-4c0b-a4f9-6f473adedd4d" is not ready. at Microsoft.Office.Ser...

Rules not working after profile change
1. I created a new mail profile to solve problem of email stuck in Outbox. 2, After re-starting Outlook, Rules to flag email and put in Alert window no longer work. 3. In Rules Wizard '(for other machine)' now appears after each Rule Name iin Wizard's first screen. 4. "On this Machine' is checked in options. Any ideas on how to get the rules to work again without redefining them? Thanks. Alan Unless you can open the old profile and remove the 'this machine only' tag, or remove it from the rule, you]'ll need to make new rules. -- Diane Poremsky [M...

New PC old hard drive w/ Outlook 98
My girlfriend has a new machine, the old one died. I would like to help her get her old e-mails and various outlook settings to the new machine. I got the address book, she was using the Windows book. But I am having a little problem with the rest. I would guess she was using Outlook 98 or OE. I have the old drive data copied over to the new drive. Anyone want to suggest a plan? -- Joseph E. Meehan 26 + 6 = 1 It's Irish Math If she was using the Windows Address Book, she was not using Outlook. Outlook and OE are completely different programs. You need to at leas...

New install crashes at login screen
I hope someone can help me. We recently upgraded from Great Plains 7.5 to 8.0. Upgrade went smoothly and every workstatoin works perfectly....except mine. Brand new Dell Optiplex desktop running Windows XP Professional, all updates have been installed. I installed a fresh install of Great Plains 8.00, when I try to launch Great Plains, I gett he following error on the Login Screen seconds after it appears, before I try to log in" "Desterity Runtime has encountered an error and needs to close. W are sorry for the inconvienence." (The the typical Send or don't send i...

font size getting smaller and smaller, by itsekf while composibg new mail in outlook
Hi, I've received this complain fro one of our users. This is the only info I have (user abroad, contacting through third person). Did not find any such problem in verious forums. I'll be glad to have any clue/idra, etc. Thanks, Tzahi Have the user check his/her zoom setting'; http://www.msoutlook.info/question/95 -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Real World Answers ----- &...