Inventory Adjustment Posted did not hit the GL, Shows only ZEROS

Hi everyone,
A strange situation here
One of my User made an adjustment entry in Inventory. It made all the 
necessary adjustments in Inventory but Posted with  ZERO Dollar to GL. I can 
see the Entry but amounts are not the there. only ZEROS.

I have run reconciliation and check links both on Financial but nothing came 
up.

Any idea how to maneuver this monster ? 

0
viol
6/22/2010 1:25:16 PM
greatplains 29623 articles. 6 followers. Follow

3 Replies
878 Views

Similar Articles

[PageSpeed] 28

Was the adjustment an increase or a decrease?  if an increase, did
they enter $0.00 as the cost?

Frank Hamelly
MCP-GP, MCT, MVP
East Coast Dynamics
www.eastcoast-dynamics.com

get your GPtip42today at www.gp2themax.blogspot.com


0
Frank
6/22/2010 2:13:43 PM
Hi Frank, Thanks once again
the adjustment  was Decrease


"Frank Hamelly, MCP-GP, MCT, MVP" <fhamelly@eastcoast-dynamics.com> wrote in 
message 
news:7d90b390-994e-4428-95b6-627998b6c48c@x27g2000yqb.googlegroups.com...
> Was the adjustment an increase or a decrease?  if an increase, did
> they enter $0.00 as the cost?
>
> Frank Hamelly
> MCP-GP, MCT, MVP
> East Coast Dynamics
> www.eastcoast-dynamics.com
>
> get your GPtip42today at www.gp2themax.blogspot.com
>
> 
0
viol
6/22/2010 2:40:38 PM
Okay, did the distributions debit and credit the same account?  I've
seen it happen in some transactions that if you debit and credit the
same account, the distribution amount is entered as $0.00.

Frank Hamelly
MCP-GP, MCT, MVP
East Coast Dynamics
www.eastcoast-dynamics.com

get your GPtip42today at www.gp2themax.blogspot.com


0
Frank
6/22/2010 3:05:13 PM
Reply:

Similar Artilces:

Errors posting RMS batches to Quickbooks Premier 2003
Can anyone help resolve this error? I can't post any RMS batches to Quickbooks Premier 2003. Attempts to post always fail with the following message: "Post of batch #279 failed. Quick Books error - There was an error when saving a General Journal transaction. QuickBooks error message: Transaction split lines to accounts receivable must include a customer on that split line." I believe I have Quickbooks and RMS properly set up to talk to each other, but I may well be missing something. How do I check and resolve this? I'm not a QuickBooks Advisor, but I believe...

Outlook slow showing messages.
Any advise on , when viewing messages through outlook 2002, When you highlight the message it takes about 15 - 30 seconds to show the message in the Preview plane. The longer the outlook is open the longer it gets between messages. Any help would be great on this... Brad Mc ...

General Posting Journal Modifications
How do I modify my General Posting Journal so that it will summarize at the account level, but I sitll want to be able to post in detail. What's wrong with the Account Summary report that prints after the General Posting Journal? If that's all you need, then disable the General Posting Journal report. Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com "Vicki" wrote: > How do I modify my General Posting Journal so that...

A formula that only shows the number of ex: "A" in a column and
Hi! Can i make a formula that only shows the number of ex: "A" in a column and ignore any hidden rows that result from filtering. Maybe i ca combine =SUBTOTAL(3;P:P) and =COUNTIF($P:$P;"=A") in some way? Regards Gunnar Gunnar, You basically need to reproduce your filtering: =SUMPRODUCT((P1:P10="A")*(B1:B10="B")*(C1:C10="C")*1) HTH, Bernie MS Excel MVP "Gunnar Sandstr´┐Żm" <gunnar.sandstrom@ericsson.com> wrote in message news:c9n09c$hh2$1@newstree.wise.edt.ericsson.se... > Hi! > Can i make a formula that only shows ...

i want excel to show the first tab upon opening, not the second
when i open my spreadsheet, it always opens with the second sheet prominent, rather than the first. how can i change this? Hi, You will need VB for that. Alt+F11 to open VB editor. Double click 'ThisWorkbook' and paste the code below in on the right. For it to work you must enable macros on opening Private Sub Workbook_Open() Application.Goto Sheets(2).Range("A1") End Sub -- Mike When competing hypotheses are otherwise equal, adopt the hypothesis that introduces the fewest assumptions while still sufficiently answering the question. "robs...

Showing Percent
I have a column chart showing count on the Y axis and Categories on the X axis. Is there a way to show the percent for each category above each column? I looked at Chart Options - Data Labels and the Show Percent is grayed out. Thanks! Steve Debra, Thank you for the help - it works great! The nice thing about it is that once the add-in is applied to a worksheet, you can copy the workbook to another computer that doesn't have the add-in and the labels will also work there. Steve "Debra Dalgleish" <dsd@contextures.com> wrote in message news:3F19C51C.4060403@contextur...

Mobile adevices not showing up in mobil admin
Several people have used there devices to sync to our exchange 2003 server. The problem is when I use the mobile admin web page I never see any activity under the transaction log. I also get an error when I go to the remote wipe page and try to lookup a user. Any ideas of what might be going on? TIA Josh "Josh" <J o S H@computers.com> wrote: >Several people have used there devices to sync to our exchange 2003 server. >The problem is when I use the mobile admin web page I never see any activity >under the transaction log. Unless you told it to "wipe...

Print not showing on paper when printed
-- To be myself is the most important thing!!! Interesting! Using white ink? No print area assigned? Please provide some details. Gord Dibben MS Excel MVP On Wed, 24 Jun 2009 16:26:01 -0700, Citripio <citripio@discussion.microsoft.com> wrote: A couple more.............. Printer cartridge(s) out of ink? Font is colored white and you are printing in color? Gord On Wed, 24 Jun 2009 16:36:54 -0700, Gord Dibben <gorddibbATshawDOTca> wrote: >Interesting! > >Using white ink? > >No print area assigned? > >Please provide some details. > > >...

Adjusting toolbar size, restore toolbar
I use MSN stock quote add-in. This has a toolbar w/ several buttons on it. However, I did something the other day and now I can not view all the buttons. And I can not adjust the width by "dragging". How can I restore the toolbar or adjust the width. I also unistalled and reinstalled the add-in, but it did not help Thank you! Try View > Toolbars > Customize "Josh M" wrote: > I use MSN stock quote add-in. This has a toolbar w/ several buttons on it. > However, I did something the other day and now I can not view all the > buttons. And I can n...

existing accounts not showing up on net worth reports
I have existing accounts set up, Cd's, that i have transfered to new accounts, cd's at another institution. the report for net worth over time fails to show the original cd's after the transfer. How should I have done this diferently? -- DR In microsoft.public.money, DR wrote: >I have existing accounts set up, Cd's, that i have transfered to new >accounts, cd's at another institution. the report for net worth over time >fails to show the original cd's after the transfer. How should I have done >this diferently? Forgetting for the moment how you...

Re: Account Won't Show Up on Home Page as a Favorite
For some reason this message appears to have been deleted from the server. I'm reposting it. Kevin "Kevin Campbell" <kcampbel@nospam.midmaine.com> wrote in message news:... > I have a Home Equity Line of Credit account that, for some reason, will not > show up on my list of favorite accounts on the Home page in Money 2003. In > the account details I have the Add to Favorites checkbox checked and under > the Favorite Accounts menu item it does show up. Also, when I am in the > account register view and I click on the account name to drop the list of > ac...

I want to mark a NG post to follow-up
Quite often I see a post that I would like to mark somehow so that when I open the NG in a day or 2 I can easily find that post and view any replies. At the moment the best I can do is scroll down all the posts until I find the one I want. Not very good. Is ther a way to set-up a post so it is easily found or perhaps only marked posts appear first when connecting to that NG. I use Outlook Express 6. regards PeterH Just solved it with "Watch/Ignore" "PeterH" <reply to newsproup@NOSPAM.net> wrote in message news:5DGFc.77185$sj4.47184@news-server.bigpond.net.au...

Sent email show up in Inbox
Hi Why do all my sent emails from Outlook show up in my Inbox. That is reflected in OE and in Windows Live Mail. Thanks Don What does OE have to do with Outlook's Inbox? Where are you sending the mail from (seems like Outlook) but which Inbox is it showing up in? "Don S." <dis933@hotmail.com> wrote in message news:ujBcXaWRKHA.4692@TK2MSFTNGP06.phx.gbl... > Hi > > Why do all my sent emails from Outlook show up in my Inbox. That is > reflected in OE and in Windows Live Mail. Using a Gmail account via POP3? Perfectly normal then; http://mail.googl...

Need help with showing Totals
I have a clustered cylinder chart. Along the x-axis, I have the average test score per exam per class. For example, in the first cluster I have the average test score for five exams in the Science class. In the second cluster, I have the average test score for five exams in the Mathematics class, etc. For each average test score, I would like to display the total number of students that took the test above each score. In looking through several of the previous answers in this discussion group, I think I need to add a dummy series and plot the total number of students aga...

Can't add a standard inventory item
Hello, When we select "new" and "standard" we get "runtime error 94 invalid use of null". However we can add other types of items...matrix. We found an article on the knowledgebase and tried those suggestions (they were for Quicksell 2000) but it didn't work. We re-applied the most recent service pack and ran the maintainence and check on the database. Nothing is helping. Anyone seen this before or have any suggestiosn for me. Thanks. Pat Pat@arms wrote: > Hello, > When we select "new" and "standard" we get "runtime error ...

Urgent !!!!!
I tape all data and add the font colour, but when i preview file & print , it can't show the colour, why? Could it be that you are previewing a print for a black-and-white printer? Kind regards, Marcel Kreijne Quandan - Steunpunt voor spreadsheetgebruikers (Quandan - dutch supportsite for spreadsheetusers) www.quandan.nl "Eva" <anonymous@discussions.microsoft.com> schreef in bericht news:5812EE04-51AB-4AB7-8A80-C9F6994C8B97@microsoft.com... > I tape all data and add the font colour, but when i preview file & print , it can't show the colour, why? See ...

Area Chart showing percentage?
I'm a newbie that created an Area Chart using the Graph Wizard. It's almost what I need, except the Y-axis shows an accumulated count of the values. What I need is to normalized the values so that they represent a percentage. E.g., the total across the X-Axis is always 100% and the chart shows the percentage contribution of each value being plotted. 100--------------------------------- 80___ _________ _ 60 \/ /\ \___/ 40 /\______/ \ __ 20/ \_____/ 0---------------------------------- The SQL generated by the Wizard: TRANSFO...

Contacts Permissions Problem
Hi- I am running OL2003 on WinXP & 2k with Exchange 2k. I have a large public folder of contacts. I can edit all of them. I created a new user, gave her owner permissions on the folder, but she cannot edit many of the contacts. When she opens them, they show as <read only>. Today I was researching this and I found something interesting - some of the records show Outlook Version 10, and others show Outlook Version 11. It turns out that the recs that are version 10 can be edited by the new user, but those that are version 11 can only be opened as read only. I tried to change the ve...

P/R adjustments after Calculate Checks
Hi, After Transactions>>Payroll>>Calculate Checks, is there an "easy" way to change/adjust the deduction amounts (ie: Federal W/H) prior to printing the checks. We are trying to do a parallel (catch-up) P/R run and changing the amounts prior to posting. Or.. should we post then use the Payroll Manual Check - Adjustment, to change it after posting. Thanks There is no way to update the information after you calculate paychecks unless you remove the build; make the adjustments; and rebuild/calculate. If you needed to determine a garnishment amount, for example, th...

show pivot table detail in same cell
I would like to create a report using following sample data in excel ticket , monthly release , application 111-fix login bug , 2006-06 , ABC 112-improve logging , 2006-06 , ABC 113-enhance blah blah , 2006-07 , XYZ 114-fix performance issue , 2006-08 , ABC 115-implement cash app , 2006-08 , XYZ using this data I would like to create following report (application roadmap) i.e. which ticket would be implemented in which monthly release...

My postings are gone!!!
Season's greetings everyone! I posted a question entitled "Automating Account Number" back in Sep 2004, which was replied. I didn't have time to implement the instruction as it's rather complex. My plan was to deal with it a bit later, i.e. now. But I can't find the posting any more! (I saved the email notifications that contained link to the newsgroup) I tried couple of other notifications that were the same: gone. Can anyone explain why this is happening? And anyone by any chance can help me out again? Much appreciated. Thanks in advance. Tony Hi Tony - ...

POST A QUESTION
Formula is in cell A3 which is =A1+A2. If I don't put any numbers in A1 or A2 cell A3 displays #value! Is there a way to not have the #value! show in cell A3? Hi, if you are doing a sum shouldn't give you that result anyway you can use =if(A1="",A2,if(A2="",A1,A1+A2)) "dwolf" wrote: > Formula is in cell A3 which is =A1+A2. If I don't put any numbers in A1 or A2 > cell A3 displays #value! Is there a way to not have the #value! show in cell > A3? Check to see if A1 or A2 is formatted as something other than a number, o...

Emails not showing up in Outlook but can be seen on Webmail
I've got several clients saying that in Outlook 2003 and Express its saying they have new email but none of these new emails are in their inboxes. so i told them to log into webmail, and they can see the emails there... all of these clients are using IMAP and could have very large inboxes.. what could be the problem here? why isnt outlook downloading the emails properly? Do they have LAN or WAN access? -- Jonathan No Warrenties Implied, Did you do a FULL backup today?????? "beanfieldtech@gmail.com" wrote: > I've got several clients saying that in Outlook 2003 and E...

showing unread items in public folder
I setup some public folders on my exchange 2003 box. This folder has an email address associated with it, which accepts mail. I noticed in the properties for the folder there is an option to "show number of unread items" or "show number of total items". These two options are greyed out for me. Any idea how to enable these options? thanks! Sean ...

Show stdev errorbars on pivot bar chart
I have made a pivot bar chart using excel 2003, and I would like to show error bars on this bar chart. The values for the bars are averages of a certain quantity. The values for the errorbars should be the stdev of this quantity. It is possible to add error bars in the existing chart using "Format data series", but that only works for one particular chart. If I update the underlying data or plot other quantities, then the errorbars are gone. Does anyone know how to solve this problem? Like all custom formatting in pivot charts, refreshing the data clears the formatting. Microsof...