GP9 SP3 install problem

I just tried to install SP3 for GP9 (we're on SP2 currently).  The server 
side install seemed to go fine but when I try to update a client machine it 
first gives the mesasge about needing to upgrade.  After answering Yes/OK 
there it quickly comes back with the message "Patching Complete: All products 
updated successfully",then GP exits.  From there it is stuck in this same 
loop and the client version shown (9.00.0281) doesn't change.

Has anyone run into this problem?  We use terminal servers for our clients.  
At this point I've reverted everything back on the server for SP2 and am now 
attempting to install SP3 on a test box.
-- 
Jim@TurboChef
0
jim.harris (398)
2/18/2008 1:54:02 PM
greatplains 29623 articles. 6 followers. Follow

6 Replies
603 Views

Similar Articles

[PageSpeed] 56

I had the same issue wheen trying to update clients using the automatic 
client update.  I used KB article 916679 then ran the update from the desktop 
of each client workstation.

-- 
Thanks
Titan


"Jim@TurboChef" wrote:

> I just tried to install SP3 for GP9 (we're on SP2 currently).  The server 
> side install seemed to go fine but when I try to update a client machine it 
> first gives the mesasge about needing to upgrade.  After answering Yes/OK 
> there it quickly comes back with the message "Patching Complete: All products 
> updated successfully",then GP exits.  From there it is stuck in this same 
> loop and the client version shown (9.00.0281) doesn't change.
> 
> Has anyone run into this problem?  We use terminal servers for our clients.  
> At this point I've reverted everything back on the server for SP2 and am now 
> attempting to install SP3 on a test box.
> -- 
> Jim@TurboChef
0
Titan (14)
2/18/2008 4:08:01 PM
------=_NextPart_0001_3BBA5476
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hello,

Thanks for posting to Newsgroups.

Did Titan's suggest of KB article 916679 help?
If you are still experiencing problems with this, I advise verifiying the 
products installed on the server installation are identical to the products 
installed at the clients. Also, when you tried updating the clients did you 
update them at the machine, or did you push down an Automatic Update to 
them?

Regards,
Jerad
Microsoft Online Support Engineer

======================================================
PLEASE NOTE:
The newsgroup SECURE CODE and PASSWORD will be updated on
August 20, 2007.  Please complete a re-registration process by 
entering the secure code mmpng2007 when prompted. Once you 
have entered the secure code mmpng2007, you will be able to update 
your profile and access the partner newsgroups.
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader 
so that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_3BBA5476
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hello,
\par 
\par Thanks for posting to Newsgroups.
\par 
\par Did Titan's suggest of KB article 916679 help?
\par If you are still experiencing problems with this, I advise verifiying the products installed on the server installation are identical to the products installed at the clients. Also, when you tried updating the clients did you update them at the machine, or did you push down an Automatic Update to them?
\par 
\par Regards,
\par Jerad
\par Microsoft Online Support Engineer
\par 
\par ======================================================
\par PLEASE NOTE:
\par The newsgroup SECURE CODE and PASSWORD will be updated on
\par August 20, 2007.  Please complete a re-registration process by 
\par entering the secure code mmpng2007 when prompted. Once you 
\par have entered the secure code mmpng2007, you will be able to update 
\par your profile and access the partner newsgroups.
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_3BBA5476--

0
jplesuk (118)
2/19/2008 6:44:17 PM
I was trying to use the automatic update to push down the update.  I have 
verified that the products installed on the server are identical to the 
products installed on the clients.
By 'update them at the machine' do you mean running the .msp file for the 
service pack directly on the client the?
-- 
Jim@TurboChef


"Jerad [MSFT]" wrote:

> Hello,
> 
> Thanks for posting to Newsgroups.
> 
> Did Titan's suggest of KB article 916679 help?
> If you are still experiencing problems with this, I advise verifiying the 
> products installed on the server installation are identical to the products 
> installed at the clients. Also, when you tried updating the clients did you 
> update them at the machine, or did you push down an Automatic Update to 
> them?
> 
> Regards,
> Jerad
> Microsoft Online Support Engineer
> 
> ======================================================
> PLEASE NOTE:
> The newsgroup SECURE CODE and PASSWORD will be updated on
> August 20, 2007.  Please complete a re-registration process by 
> entering the secure code mmpng2007 when prompted. Once you 
> have entered the secure code mmpng2007, you will be able to update 
> your profile and access the partner newsgroups.
> ====================================================== 
> When responding to posts, please "Reply to Group" via your newsreader 
> so that others may learn and benefit from this issue. 
> ======================================================
> This posting is provided "AS IS" with no warranties, and confers no rights. 
> ======================================================
0
jim.harris (398)
2/21/2008 3:10:03 PM
------=_NextPart_0001_9782F5EA
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hello,

Thanks for posting to Newsgroups.

Yes, I meant running the .msp file directly on the client machine as oppsed 
to using hte automatic client updates.

We have seen this issue with Service Pack 2 and it may be affecting your 
installation of Service Pack 3. The work-around is to setup a second client 
update for Service Pack 3. Usually this will resolve the issue.

Otherwise, you can run the MSP file manually on the workstations. This will 
update the clients as well.

Regards,
Jerad
Microsoft Online Support Engineer

======================================================
PLEASE NOTE:
The newsgroup SECURE CODE and PASSWORD will be updated on
August 20, 2007.  Please complete a re-registration process by 
entering the secure code mmpng2007 when prompted. Once you 
have entered the secure code mmpng2007, you will be able to update 
your profile and access the partner newsgroups.
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader 
so that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_9782F5EA
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hello,
\par 
\par Thanks for posting to Newsgroups.
\par 
\par Yes, I meant running the .msp file directly on the client machine as oppsed to using hte automatic client updates.
\par 
\par We have seen this issue with Service Pack 2 and it may be affecting your installation of Service Pack 3. The work-around is to setup a second client update for Service Pack 3. Usually this will resolve the issue.
\par 
\par Otherwise, you can run the MSP file manually on the workstations. This will update the clients as well.
\par 
\par Regards,
\par Jerad
\par Microsoft Online Support Engineer
\par 
\par ======================================================
\par PLEASE NOTE:
\par The newsgroup SECURE CODE and PASSWORD will be updated on
\par August 20, 2007.  Please complete a re-registration process by 
\par entering the secure code mmpng2007 when prompted. Once you 
\par have entered the secure code mmpng2007, you will be able to update 
\par your profile and access the partner newsgroups.
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_9782F5EA--

0
jplesuk (118)
2/21/2008 6:15:19 PM
------=_NextPart_0001_76B47D00
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hello

Checking in to see if there is anything else we can do for you on this 
topic.
Please post again at your convenience and we will be here for you.

Have a great week!

 
Roxanne Berg

Microsoft Online Support Engineer

 

Get Secure! - www.microsoft.com/security

==============================================

PLEASE NOTE:  The partner managed newsgroups are provided 

to assist with break/fix issues and simple how to questions.   

 

We also love to hear your product feedback!  

Let us know what you think by posting 

    from the web interface: Partner Feedback 

    from your newsreader:  microsoft.private.directaccess.partnerfeedback. 

We look forward to hearing from you!

===================================================== 

When responding to posts, please "Reply to Group" via your newsreader 

so that others may learn and benefit from this issue. 

======================================================

This posting is provided "AS IS" with no warranties, and confers no rights. 

======================================================
------=_NextPart_0001_76B47D00
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hello
\par 
\par Checking in to see if there is anything else we can do for you on this topic.
\par Please post again at your convenience and we will be here for you.
\par 
\par Have a great week!
\par 
\par  
\par Roxanne Berg
\par 
\par Microsoft Online Support Engineer
\par 
\par  
\par 
\par Get Secure! - www.microsoft.com/security
\par 
\par ==============================================
\par 
\par PLEASE NOTE:  The partner managed newsgroups are provided 
\par 
\par to assist with break/fix issues and simple how to questions.   
\par 
\par  
\par 
\par We also love to hear your product feedback!  
\par 
\par Let us know what you think by posting 
\par 
\par     from the web interface: Partner Feedback 
\par 
\par     from your newsreader:  microsoft.private.directaccess.partnerfeedback. 
\par 
\par We look forward to hearing from you!
\par 
\par ===================================================== 
\par 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par 
\par so that others may learn and benefit from this issue. 
\par 
\par ======================================================
\par 
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par 
\par ======================================================
\par 
\par }
------=_NextPart_0001_76B47D00--

0
a-rober (48)
2/25/2008 8:10:21 PM
------=_NextPart_0001_813DA182
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hi there

Anything else we can do for you here on this query?

Please post back at your convenience and we will be here for you.
Thanks again for using the partner newsgroups!

Have a great week!

 
Roxanne Berg

Microsoft Online Support Engineer

 

Get Secure! - www.microsoft.com/security

==============================================

PLEASE NOTE:  The partner managed newsgroups are provided 

to assist with break/fix issues and simple how to questions.   

 

We also love to hear your product feedback!  

Let us know what you think by posting 

    from the web interface: Partner Feedback 

    from your newsreader:  microsoft.private.directaccess.partnerfeedback. 

We look forward to hearing from you!

===================================================== 

When responding to posts, please "Reply to Group" via your newsreader 

so that others may learn and benefit from this issue. 

======================================================

This posting is provided "AS IS" with no warranties, and confers no rights. 

======================================================
------=_NextPart_0001_813DA182
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hi there
\par 
\par Anything else we can do for you here on this query?
\par 
\par Please post back at your convenience and we will be here for you.
\par Thanks again for using the partner newsgroups!
\par 
\par Have a great week!
\par 
\par  
\par Roxanne Berg
\par 
\par Microsoft Online Support Engineer
\par 
\par  
\par 
\par Get Secure! - www.microsoft.com/security
\par 
\par ==============================================
\par 
\par PLEASE NOTE:  The partner managed newsgroups are provided 
\par 
\par to assist with break/fix issues and simple how to questions.   
\par 
\par  
\par 
\par We also love to hear your product feedback!  
\par 
\par Let us know what you think by posting 
\par 
\par     from the web interface: Partner Feedback 
\par 
\par     from your newsreader:  microsoft.private.directaccess.partnerfeedback. 
\par 
\par We look forward to hearing from you!
\par 
\par ===================================================== 
\par 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par 
\par so that others may learn and benefit from this issue. 
\par 
\par ======================================================
\par 
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par 
\par ======================================================
\par 
\par }
------=_NextPart_0001_813DA182--

0
a-rober (48)
2/27/2008 7:40:27 PM
Reply:

Similar Artilces:

Install FrontPage 2003 on Windows 7
i tried several times to install, the program told me it has been installed, but it is not. What can I do. On Thu, 1 Apr 2010 10:48:01 -0700, monising <monising@discussions.microsoft.com> wrote: >i tried several times to install, the program told me it has been installed, >but it is not. What can I do. Please be more explicit about what you're doing, what you're seeing, and what error messages - if any - you are getting. I have FrontPage 2003 installed on Windows 7 Ultimate x64, and it's working fine. Also, are you installing from original media? A...

Problems saving a worksheet with Links
Does anyone know how I can resolve this issue ... I have a directory which contains 129 worksheets which have links to external data (in a Master Spreadsheet) -- I need to copy these files into a New Directory, but kee the Master Spreadsheet (which they are linked to) in the original location. If I do a simple Cut & Past, the Reference Link to the Master Spreadsheet gets moved to the New Directory (where the file does not exist), but if I open the worksheet (in the original directory/location) and Save As to the New Directory, the worksheet saved in the New Directory maintains its link t...

help installing exchange 2000 in one of 3 sites
I have a domain cotoso.com installed and configured as AD for 3 companies interlinked together. and + a total of 3 DC in 3 different sites that are connected by VPN. i have exchange installed in each site connected on the same domain contoso.Local(+ E-mail -->contoso.com) + hosting their own companie domain name such as x.com or y.co or z.com for each company. I have a routing link configured + 3 administrative groups in exchange system manger for each company. one DC in one site that also has exchange 2000 installed on it has to be changed because of poor performance. now i'm ...

RPC over HTTP problem #3
Hi, All! My network configuration: DC1, DC2 and MX (MS Exchange 2003, sp1). All of them Windows Server 2003. What was done: In the registry on dc1 and dc2 was created a new key: "NSPI Interface protocol sequences" with value: ncacn_http:6004. MX was promoted to be a GC. Installed RPC over HTTP windows component. MX was changed to be RPC-HTTP back-end server. On the MX Default Web Site was installed cerificate from the local authority running on DC2. On the RPC virtual directory anonymous access and integrated windows authentication were disabled. In the registry of MX the key HK...

Just installed new hard drive
I just installed a new hard drive and used the drive's utility program to copy everything from my old drive to the new one. Now Outlook isn't going out to my ISP's server and getting my new messages, and when I send a message I get the "no transport provider available" error. (My connection's just fine.) I looked online for some help. One recommendation was to delete the Personal Folder and create a new one. I did that, but then all the messages I had disappeared and it freaked me out so I didn't want to mess with anything else. How can I make it work ...

IE8 Won't Install
I'm using a Toshiba Satellite laptop running Vista Home Pro, 32 bit. I uninstalled IE8 via Control Panel and now want it back. I downloaded it from Microsoft but when trying to install I get a dialog box that says "setup cannot install Explorer because it has detected a more recent version on my system". What's more recent than IE8? Using Start Button I typed in Internet Explorer and all it shows is 2 items with that name: a folder with only a weird picture of IE8 and a folder for quick launch of my other browsers that doesn't contain Explorer. I ho...

Send/Receive Problem
I am using Outlook 2002 on an XP platform. I cannot get Outlook to check for Email at regular intervals. I have the my Outlook set to Send and Receive all my accounts every 10 minutes but nothing happens. The only way I can receive Emails is by manually using the Send/Recv button or pressing F9. Can anyone offer any help. In case it is relevant I am using Norton Internet Security 2003. PWS Not sure it it Yor problem, but Outlook has some problems with Noroton Antivirus runing and chekking e-mails. As far as I know, Outlook may stop recieving e-mails from POP3 servers due to very le...

Excel problem #3
I am attaching an excel file where i have a problem In the file are 2 sheets, Main & second I want to get data from second sheet to the main sheet by a formula by which the amount in the total column will be posted in the second sheet falling under various dates. I have done for 6 sept 2003 by way of example I do not know any formula by which i can do this automatically Please help me Attachment filename: example.xls Download attachment: http://www.excelforum.com/attachment.php?postid=444742 --- Message posted from http://www.ExcelForum.com/ Hi one way: ...

Sync net folder problem
I am sharing my calendar to my workmate with net folder. My PC is Win XP and Office 2000 and my workmate's is Win 98 and also Office 2000. I always find that My calender can't be updated from my workmate when I return office after I've taken my notebook for a few days. Can't net folder sync. data offline? Thx. your attention. Ken So Net Folders uses e-mail messages to send updates between computers so naturally you would have to be connected to your e-mail to get any updates. When you leave the office and are not connected you won't get any updates but as soon as ...

Issue installing FRx 6.7 on Windows 2003
I am encountering an unhandled exception error when attempting the installation. The installation prompts for the language, I select English, then Next. The progress bar makes it all the way to the right of the next screen, then I get the above error. This is a brand new quad CPU Dell OS is base WIndows Server 2003 Enterprise, not SP1 Only installed software is: IIS 6.0 (FTP, WWW, MSMQ) CA ArcServe (backup software) SQL 2000 Enterprise, Analysis Services, both at SP3a WinZip Acrobat 6.0 Reader Hello, Can you give us the exact error message you're receiving (all words and numbers fro...

chart line style problem
I am making a scatter chart (with lines) in Excel 2007 under Vista. I can select a line style, for example, long dashes. However, if I try to change the axis (change from "automatic" to "fixed" on the horizontal axis), the line on the chart immediately becomes solid again. The legend still shows the proper dashing. I can get the dashing partly back by making the line thinner, but only where the variation is fastest - regions where the derivative is near zero are still solid even for thin lines. I'll appreciate any help! frank I was not able to reproduce this. Can you...

auto forward problems
I setup a 'contact' for 5 existing users in Exchange 5.5 Administrator. I give the contacts the desired SMTP address where they want their mail forwarded to. I set the corresponding 'contact' as the 'alternate recipient' for each of the 5 as detailed in Q255697. 2 of 5 work, the other 3 do not. When sending to each of the 5, 3 return undeliverable stating "A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients." Any ideas? -adam Adam SK wrote: > I setup a 'con...

Exchange 2003 with SP2 problems...
I installed the SP2 for exchange 2003 server tonight, and I'm getting some problems. I added the registry key to increase the DB size to 30GB per the instructions, but I don't get a confirmation in eventid 1216 as it says I should. In fact, the message in eventid 1216 looks mised up. See insert: The Exchange store '16384' is limited to First Storage Group\Mailbox Store (ATL-SBS) GB. The current physical size of this database (the ..edb file and the .stm file) is %3 GB. If the physical size of this database minus its logical free space exceeds the limit of First Storage Gro...

Active Directory/Exchange problem
All, Before I joined my current employer the admin here upgraded from Exchange 5.5 to Exchange 2000(Box A) and then added another Exchange 2000 box to the organisation(Box B)and migrated the data in Box A to Box B. Box B is now the working exchange server and Box A is no longer used. The problem is that if I actually shut down Box A I can add a new user to Active Directory but I am unable to modify a users email/smtp details. All mail can still be transferred with no problems which would lead me to believe that Exchange is Ok but there is some sort of Active Directory link between the two bo...

small problem
hi every body; i wrote a program that it has error ;plz help me :( using System; namespace ConsoleApplication45 { class Program { static void Main(string[] args) { Console.ForegroundColor = ConsoleColor.Red; Console.WriteLine("***********"); for (int i = 0; i < 1008; i++) { Console.BackgroundColor = ConsoleColor.DarkCyan; Console.Write(" "); } move(); // ***********error is for here***********************************************...

save as version 2003 problem
I'm working in vba in Access to create and save an Excel file. All's good except that one of the workstations this is runnign on is using Office 2007. I'm developing in 2003 and all the other workstatiosn they have are using 2003. It's very important that the files be saved in 2003 format. When I do this, it runs fine and saves as 97/95 objExcelBk.SaveAs sTempPath & sExcelFileName, xlExcel9795 ','56 = xl 2000/2003 I read online in a forum post that "56" is the correct code for saving as 2003 but that's when the code is written in 20...

Font problem with Office 2004 for mac
I have Tiger, whenever I try to Launch any Office program, as the the menu loads to 'optimizing font menu performance' It pops up with 'The font " " has been corrupted and should be removed'. It does this with MANY fonts, many of which I don't even have in my font folder. It does this every time during the program start, and most times even if I go through clicking ok 40-60 times it will sometimes freeze up anyway. Anyway to fix, get around this problem? Please email me at madefornothing@yahoo.com. Hi, this problem affects quite a few users, and there'...

Installation question 06-05-07
I have one server with sql2005 running MOSS 2007 (sharepoint) I would like that sql server also to run CRM dynamics 3.0 pro. We are only 5 users and its a rather fast server so we believe it will go fine performance vice. Can I install SRS from the crm3 disk on a SQL2005 ? does it NEED default website and port 80 ? (the MOSS are using that) any help appreciated Hello, I suggest install SQLServer 2005 Reporting Services (SRS) manually using the SQLServer 2005 installation media. Configure SRS to use a different (new) website, having its own application pool. Then during CRM setup speci...

form and query problem. please help.
All tables are linked with weak entities. However, when i enter data on the form I can't get it to let me enter more than one partipicant without access generating a new invoice id. however i need one invoice to many participants. It wont work and i have no idea what to do at this point. in addition the workshop will not let me add workshop to invoice. this is a small mdb and i'd like to email it to anyone who can assist me with the relationships as I think this is the problem but I don't know what to do. please help me. INVOICE invoiceNO - autonumber invoice prices WORKSHOP wo...

Outlook 2002 SP3- Runtime Error when opening Outlook
I'm getting a runtime error- Microsoft Visual C++ Runtime Library / Program C:/Program Files/ microsoftoffice/ office10 /outlook.exe. This App has requested the runtime to terminate it in an unusal way. This only happen the first time I open Outlook for the day. It shuts down, then I can reopen it and all is fine. I have try to debug it and the detect & repair option in the help tab. Any help is Appreciated! ...

Do money updates install when you're not admin?
I noticed when I first start using money it told me to log on as administrator so that the updates can take effect. Is this true of all money updates? When I see the message "Money update recieved" does that mean it has also been installed or do I have to log in as admin to complete the process? In microsoft.public.money, Brian H wrote: >I noticed when I first start using money it told me to log on as >administrator so that the updates can take effect. Is this true of all money >updates? When I see the message "Money update recieved" does that mean it >has a...

Hidden log on problem
On our XP Home laptop I have 2 users on the welcome screen, while my admin account uses (ctrl alt del) x2. All is fine until it goes into standby when I am in admin. Then on wake up the welcome screen comes back, but (ctrl alt del) x2 does nothing. I can't see a way to get back into my account without rebooting. Is there another way (opening one of the other accounts is as slow as rebooting)? Cheers, S On Mar 30, 9:26=A0am, "spamlet" <spam.mores...@invalid.invalid> wrote: > On our XP Home laptop I have 2 users on the welcome screen, while my a...

Formula Problem #11
I have an excel sheet that has almost 4000 data rows. I need to compare the old sheet to the new sheet and if the part number is equal, I need it to show me the discount from the old sheet in a column in the new sheet. Here is the formula I came up with: =LOOKUP(A4,old!A4:A4000,old!H4:H4000) This compares the A column in the new sheet with the A column in the old sheet and then will report the discount from the H column into the column the formula is written. If I hand type the formula in ever cell changing the row number for the look up cell it works fine. However, when I try to dr...

Problem with secondary home pages GPO
I am trying to set and LOCK the users homepage and secondary home page, So when you launch IE it opens 2 tabs, and users can not change them. Seems like there are 3 places in GPO to set the homepage, but only one of them locks them So I have set \windows components\internet explorer\disable changing home page settings to be the home page I want, that works and lock the setting for the 1 home page. Then I also set the "disable changing secondary home page setting" to the 2nd tab I wanted, and this does not work whe I START IE, but it does work if I'm in IE and hit ...

Problems updating Access 2003 Database
We currently use an Access 2003 data base to create and send forms within the organization. We are seeing instances where the new records are not appending and believe it may be the query that is causing the issue. The INSERT query is: INSERT INTO table_headerdata ( wso_num ) SELECT Max([table_headerdata]![wso_num])+1 AS Expr1 FROM table_headerdata WHERE wso_num < 1000000; We would appreciate any help to resolve this issue. On Fri, 4 Jan 2008 16:50:00 -0800, ehess00 <ehess00@discussions.microsoft.com> wrote: >We currently use an Access 2003 data base to create and send for...