GP Slow Performance

Dear Support,

Exactly from last 4 days users started complaining about GP
Performance. The login, Company selection, Home page and lookup
windows are taking too much time. We are using Citrix for remote users
and have 2 Citrix servers in our environment and the complaints are
from one Citrix server only. No complaints from other Citrix server
users more over are happy after I switched from trouble server to the
next one.

I tired all what possible from my side but my efforts go unsuccessful.
I request you to please advise how I could resolve this issue.

Thanks In Advance

Best Regards
Mansoor Quadri
0
4/18/2011 1:14:45 PM
greatplains 29623 articles. 6 followers. Follow

0 Replies
416 Views

Similar Articles

[PageSpeed] 36

Reply:

Similar Artilces:

Intercompany in PO receiving in GP 9.0
Hi all, I have a requirement to do intercompany disctibution during receiving process in "Receiving transaction entry". How do I achieve it with GP 9.0 Thanks Ramesh, The GP Intercompany module cannot do this. However, I think that MC2's Advanced Intercompany Transactions product can: http://www.mc2software.com/AITComparison.aspx. -- Victoria Yudin Dynamics GP MVP Flexible Solutions - home of GP Reports http://www.flex-solutions.com/gpreports.html "Ramesh" <Ramesh@discussions.microsoft.com> wrote in message news:F082D83C-789A-41B7-A3CA-579425E2952B@m...

Benchmark performance of CRM
I was wondering, I am new to CRM and am in the midst of a CRM pilot. I am getting complaints from my pilot group on performance. I am trying to track down whether it's bandwidth, SQL, CRM, the hardware etc. The one unknown I have is I have nothing to compare to without having experience with other CRM implementations. Can I get some honest feedback on the capabilities of CRM. Should I be seeing a 5 to 10 second delay to refresh a list of accounts for example. If a perfect world does this thing hum along without delays? Thanks in advance for you input Sincerely, Kim 5-10 sec...

Slow mouse
Hi! I just experienced something strange. I'm porting a quite big MFC app from Win2k to WinXP, using VC6/SP5. Everything works fine, but on WinXP the mouse behaves awkwardly. When my CFrameWnd is active, the mouse moves VERY MUCH slower as it normally does. Changing the mouse speed in the control panel has no effect (besides making the mouse unusable in other applications than mine). First I thought this was a bug in my code. But then I discovered the same effect in a commercial program which was obviously also done with MFC... Mabye this is a bug in MFC4.2 combined with WinXP?? T...

Outlook XP very slow to open
I just upgraded from Outlook 2000 to XP. I have found XP very slow to open. It takes about three times longer than 2000. Is this normal? Try going to Tools -> Options -> Other and turning off Instant Messaging integration. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Ric" <spam@off.com> wrote in message news:btn40o$mkq$1@news-reader4.wanadoo.fr... > I just upgraded from Outlook 2000 to XP. I have found XP very slow to open. > It takes about three times longer than 2000. Is this n...

GP 7.5 SP6 and Adobe Acrobat 6
I realize that this question has probably been asked 100 times, but is Adobe Acrobat 6 fully compatible with Great Plains 7.5 running in a Terminal Services environment? I'm running GP 7.5 SP6 and Acrobat 6 installed on my local PC and it works great. However, the Send to PDF functionality does not work correctly with my terminal server users. I've narrowed it down to a permissions issue because when the PDF is created, it gets written to the GP installation directory on the server. Currently, if they try and use the Send To PDF feature, it sits there doing nothing (assuming that i...

Outlook sending messages slow
Hi, I have just started at a new company using Exchange 2003 with Outlook on about 250 client machines. Everyone is in one building sharing one domain controller, and the one exchange server - database approx 100gb. Now the problem is that when a user sends a message internally and externally, there is a good 30 second delay before it actually leaves the outbox. When in cached mode it will disappear straight away, but you still get that same 30 second delay. There were some disk based performance issues, but it has since been moved to its own raid 10 SAN, and that seems to have gone away. ...

GP 7.5 Moving Server
Hello, We are currently on GP 7.5 (we will upgrade someday soon) w/ SQL 2000 as the DB. We recently bought new hardware and will move our GP databases over to the new box. I have done research in this forum and found good links that explain moving the DBs and I am comfortable with the procedure. No problems there. But, here is my question: What makes up the "server" portion of GP7.5? Is the server portion technically just the Databases, which the GP client points to? Or is there an actuall GP server application that runs? So, when we implement our new hardware, if we restore...

Slow Opening
I have a slow opening a file problem with Excel on my desktop. Windows XP with all of the updates installed. Dual CPU 2 Gb Memory Run both anti spyware and virus programs with no problems for the last three years. All spreadsheets are less than 100KB. The MS Office was removed and reloaded to insure the program files were OK. I can't say when this delay started. I should like to reduce the time to load the spreadsheets. At this time it takes between 12 to 18 seconds for the file to load. Any ideas would be appreciated. On my laptop there is no real delay (1 to 2 seconds) when loadi...

Manufacturing in GP 6.0
we are using GP 6.0 and the backup database is SQL Server 2000. I installed Manufacturing in my test company last year and later the test database was restored from a production database. Now I was trying to install Manufacturing module again. The installation seemed to be fine but when I was trying to initializing SQL I could not see "Install Manufacturing Serials" in the eEnterprise Utilities window. any suggestion will be appreciated. ...

Understanding GP
Hi, I would like to know where I can get information on how to install and setup GP. I am from a accountancy background and i also have over 5 years IT skills including Sage, sybase, MS SQL Server Admin, Development in VB, VB.NET and Java. Basically my plan is to learn enough so that I can get out of my current dead end job and consult on GP, Biztalk and other products. Any guidennce will be appreciated. Thank you Jitu ...

Avoiding the #N/A when performing VLOOKUP
I can not figure out how to change #N/A to a 0, when using VLOOKUP and the lookup_value is not present on the table_array. I am completing a file that has a name and multiple columns of data, and each column of data refers to a different table_array. Each lookup_value is not present on each table_array. Jan Feb Mar Apr Client One $$$ $$$ #N/A #N/A Client Two #N/A $$$ $$$ $$$ Client Three $$$ #N/A $$$ #N/A Jason, =IF(ISNA(yourlookup),0,yourlookup) an example: =IF(ISNA(VLOOKUP(D1,A1:B4,2,FALSE)),0,VLOOKUP(D1,A1:B4,2,FALSE)) John Jason Mat...

Performance counters
Hi, I'm trying to use the Outlook performance counters available with 2003 and 2007 but they are always 0. There's not much info out there on them (I've tried Googling every which way). Can anyone point me in the right direction? -- Thanks, Dan ...

Very slow SmartList Exploring
I have a client who experiences extremely slow SmartList exploring - can take 10 minutes to return a dozen records. They are on a remote- hosted server, with a dedicated T1 LAN. The slowness comes when logged in via the fat client ODBC connection. Logging in via remote desktop produces much faster results. Where are the typical choke points in an environment like this? Thanks, Frank Hamelly, MCP NOVA Solutions LLC Melbourne, FL Going over a T1 is not a good way to go. There's too much latency. You should use Terminal Server or Citrix or Remote Desktop or something that gets the m...

Why my Access 2007's response is so slow?
Hi all, I have a machine with spec AMD Athlon 64 X2 2.6Ghz and 4GB of Memory running on a 32bit Windows Vista. When I switch the views from design to forms/reports, Access needs to think for at least a few seconds before it could response to me. It also sometimes happends on when I tried to move around the objects in the design view of form/report. I tried it in another pretty old XP machine. The problem didn't exist. At first I thought it was the problem of the network. So I copied the file to local and do the same thing, but it didn't help. What else can I do ...

How to get information from the process monitor queue in GP 9.0
Hi, How to know which process exists in process monitor queue? If developer wants to know process details from process monitor queue in GP 9.0 then is there any system functions available? Constants, which are available in GP7.0 and GP 7.5 does not exists in GP 9.0. Is there any alternative option available in GP 9.0 to retrieve process queue information? Thanks ...

Using Adobe 5 or higher with GP on terminal server
Has anyone run into a problem with print jobs not clearing the queue when using Adboe 5 with GP in a terminal server environment? Or has anyone successfully used a more current version of Adobe Writer with GP? We've tried Adobe 6 but could not get that to work consistently. Adobe 5 is working OK if you select that printer in that the pdf is created, however the jobs never clear the queue. Consequently if someone else tries to e-mail a pdf attachment from GP, Outlook times out because the related print job is stuck in the print queue. I've talked to Adobe support but as so...

Investment Performance Report
I have various investments in diferent countries and consequently exchange rates. How can I make an investment performace report isolating which isolates the investment performance in local currentcy from the currency fluctuation with USD? Thank you. ...

CRM integration for GP: reinstall issue
When I uninstall and reinstall CRM integration for GP, I get a message that "the user specified does not have all the required CRM privileges." The Integration User in CRM is a system administrator, and the domain\integrationuser account is a member of the domain admins group. What other privileges should the account have? Did I uninstall incorrectly? TIA, Pete. I believe the integration use has to have a role and a license assigned to them in CRM (Admin role). -- Brandon IT Director Presentations Direct - Office Equipment & Supplies http://www.presentationsdirect.co...

US Tax Forms in SQL Reporting Services for GP 9
Does Microsoft or a third party offer U.S. tax forms such as W2 or 1099 in for use in SQL Reporting Services for SQL Server 2005? Ideally I'd like to have a *.rdl file I can upload to my report server to generate 1099 or W2 forms from data in Dynamics GP 9. ------=_NextPart_0001_E5F015CF Content-Type: text/plain Content-Transfer-Encoding: 7bit Hello, Thanks for posting to Newsgroups. Unfortunately there is not an out-of-the-box SRS report offered by Microsoft. I am not sure if any third party reports exist, however if you are interested you can contact Microsoft Professional Serv...

Slow outlook resonse
Please could anyone help me.. (Please try to reply to email address as opposed to posting as i cant get on web very often) When in inbox on ol2003, it takes a while to change between messages. The delay is even worse when the preview pane is active. It doesnt seem to be the mail server as no other user is experiencing the problem, however the user does have a 130mb inbox on a 150 limited exchange server. There is no problem with the network connection or the laptop in general... It is a tosh tecra m1 with xp and 256mb ram. Outlook 2002 sp1 & sp2 Also, another user has a uniq...

Record load too slow in v10 navigation pane
We recently started to use the new navigation pane to perform a global search of data. The general comment from users is that the record load is far too slow, especially when there will be in the future in access of 10,000 records to read in. The same comment can be made of Smartlist. Please review Netsuite they have a global search available on every page irrespective of the function or process to be performed. -- Gino S. GPK Computers ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, ...

Cut, copy & paste functions in Excel 2007 are extremely slow.
I just got a new Dell with Office 2007. Computer is a Vostro 430 with 4GB of RAM and a 2.8GHz processor. Cut, copy and paste operate extremely slow in Excel 2007, even if I only have one cell to cut, copy, or paste, with nothing else in the spreadsheet. The action is always completed, but may take a minute or more. It was this way when I first tried it, right out of the box. I suspect there is something set wrong. Notably, I'm having similar problems in Word 2007. Everything else on the computer that I've tried works great, including Publishing, other facets of Ex...

Problems with slow processing
G'day, We're new to using Visio and are experiencing problems with drawing speed in general - our machines are P4s around 2GHz with 1GB Ram. Typically we are using Visio to draw simple single line diagrams over JPG backgrounds. The backgrounds are usually large scale building footprints - about 1:500 - not sure if this would have any bearing on the processing requirements - they are a physically small file size. We notice the processing really grinds when panning and zooming with these backgrounds. Another problem we have noticed is that our vsd drawings are expanding to a hu...

GP v10 Security
There are only 6 RPT_INV task ID's available and none of them represent the report I need to give our users access to. I created a new Task ID for the report we need and assigned it to the User's Role, but the report is still not available for the User. Specifically, I am looking for Reports>Inv>ACTIVITY>Stock Status I figured it out and meant to cancel the message, but accidentally hit Post instead. I remembered I probably need to grant access to the Window as well as the Report, so went back into my new Task and found the Window for 'Inventory Activity Repo...

Very slow forms
I have taken over looking after a database for a charity. It works fine on the machine it was set up on, but when I move it to another machine it slows right down. I.e it can take minutes to load a form. (the time is spent before any of the open or load events fire) Even in design mode saving a form can take minutes (but seconds on the original machine). The form is complicated but the size of the database is small, 100s of records only, but with many tables. Anyone seen this sort of thing before or got any clues as to what to look for. thanks Rod On Wed, 23 May 2007 11:31:11 +010...