GP 9.0 SP1 and SP1 in Windows Vista

On newly installed Vista Enterprise, I cannot run GP 9.0 service packs (SP1 
and SP2).  The windows installer crashes with fatal errors.  Anybody have a 
workaround for this?
0
gpace (5)
2/12/2007 8:25:00 PM
greatplains 29623 articles. 6 followers. Follow

7 Replies
396 Views

Similar Articles

[PageSpeed] 26

Are you using Administrator-level security? I installed GP 9 and sp2 and 
didn't have a problem with either installation. 
-- 
Charles Allen, MVP



"gpace" wrote:

> On newly installed Vista Enterprise, I cannot run GP 9.0 service packs (SP1 
> and SP2).  The windows installer crashes with fatal errors.  Anybody have a 
> workaround for this?
0
callen (2505)
2/12/2007 9:08:00 PM
I'm logged in as the main user, an administrator.

"Charles Allen" wrote:

> Are you using Administrator-level security? I installed GP 9 and sp2 and 
> didn't have a problem with either installation. 
> -- 
> Charles Allen, MVP
> 
> 
> 
> "gpace" wrote:
> 
> > On newly installed Vista Enterprise, I cannot run GP 9.0 service packs (SP1 
> > and SP2).  The windows installer crashes with fatal errors.  Anybody have a 
> > workaround for this?
0
gpace (5)
2/12/2007 9:44:02 PM
Windows pulls up a DEP help window, so it looks like it has to do with Data 
Execution Prevention.  I can't figure out how to disable it and wouldn't want 
to.  I can't find the exe file to choose to have DEP ignore for the installer.

"gpace" wrote:

> I'm logged in as the main user, an administrator.
> 
> "Charles Allen" wrote:
> 
> > Are you using Administrator-level security? I installed GP 9 and sp2 and 
> > didn't have a problem with either installation. 
> > -- 
> > Charles Allen, MVP
> > 
> > 
> > 
> > "gpace" wrote:
> > 
> > > On newly installed Vista Enterprise, I cannot run GP 9.0 service packs (SP1 
> > > and SP2).  The windows installer crashes with fatal errors.  Anybody have a 
> > > workaround for this?
0
gpace (5)
2/12/2007 9:59:01 PM
Grace,
	This is a reply to a post in another newsgroup that deals with the
same problem.  For what it's worth.....
Hello,

Thanks for posting to Newsgroups.
 
Service Pack 2 for Microsoft Dynamics GP 9.0 does have a SP1 for .Net
1.1
dependency affecting Windows Vista.
 
Recommendation is to utilize Windows Updates to ensure Windows Vista 
updates are applied including SP 1 for .Net 1.1 prior to applying
Service
Pack 2 for Microsoft Dynamics GP 9.0.
 
The Microsoft Dynamics Technical Support team has published a
Knowledgebase
Article on this issue which in final review phase so it will be posted
soon
to KnowledgeBase.
 
Let me know if you have further questions with this posting.
 
Regards,
Randal
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security
-- 
Japheth Nolt
Microsoft SBF Specialist
Landis Computer
www.landiscomputer.com
2/12/2007 5:04:27 PM


gpace wrote:

> Windows pulls up a DEP help window, so it looks like it has to do
> with Data Execution Prevention.  I can't figure out how to disable it
> and wouldn't want to.  I can't find the exe file to choose to have
> DEP ignore for the installer.
> 
> "gpace" wrote:
> 
> > I'm logged in as the main user, an administrator.
> > 
> > "Charles Allen" wrote:
> > 
> > > Are you using Administrator-level security? I installed GP 9 and
> > > sp2 and didn't have a problem with either installation. 
> > > -- 
> > > Charles Allen, MVP
> > > 
> > > 
> > > 
> > > "gpace" wrote:
> > > 
> > > > On newly installed Vista Enterprise, I cannot run GP 9.0
> > > > service packs (SP1 and SP2).  The windows installer crashes
> > > > with fatal errors.  Anybody have a workaround for this?
0
2/12/2007 10:05:39 PM
All updates are installed for Windows Vista.  I get the same error for GP 9.0 
SP1, SP2, and the latest SP2 that includes 2007 round 2 tax update.  All 
behave the same.

"Japheth Nolt" wrote:

> Grace,
> 	This is a reply to a post in another newsgroup that deals with the
> same problem.  For what it's worth.....
> Hello,
> 
> Thanks for posting to Newsgroups.
>  
> Service Pack 2 for Microsoft Dynamics GP 9.0 does have a SP1 for .Net
> 1.1
> dependency affecting Windows Vista.
>  
> Recommendation is to utilize Windows Updates to ensure Windows Vista 
> updates are applied including SP 1 for .Net 1.1 prior to applying
> Service
> Pack 2 for Microsoft Dynamics GP 9.0.
>  
> The Microsoft Dynamics Technical Support team has published a
> Knowledgebase
> Article on this issue which in final review phase so it will be posted
> soon
> to KnowledgeBase.
>  
> Let me know if you have further questions with this posting.
>  
> Regards,
> Randal
> Microsoft Online Support Engineer
> 
> Get Secure! - www.microsoft.com/security
> -- 
> Japheth Nolt
> Microsoft SBF Specialist
> Landis Computer
> www.landiscomputer.com
> 2/12/2007 5:04:27 PM
> 
> 
> gpace wrote:
> 
> > Windows pulls up a DEP help window, so it looks like it has to do
> > with Data Execution Prevention.  I can't figure out how to disable it
> > and wouldn't want to.  I can't find the exe file to choose to have
> > DEP ignore for the installer.
> > 
> > "gpace" wrote:
> > 
> > > I'm logged in as the main user, an administrator.
> > > 
> > > "Charles Allen" wrote:
> > > 
> > > > Are you using Administrator-level security? I installed GP 9 and
> > > > sp2 and didn't have a problem with either installation. 
> > > > -- 
> > > > Charles Allen, MVP
> > > > 
> > > > 
> > > > 
> > > > "gpace" wrote:
> > > > 
> > > > > On newly installed Vista Enterprise, I cannot run GP 9.0
> > > > > service packs (SP1 and SP2).  The windows installer crashes
> > > > > with fatal errors.  Anybody have a workaround for this?
> 
0
gpace (5)
2/12/2007 10:31:00 PM
I ran into this problem as well. Here is how I fixed it.
You need to turn off DEP

Open a CMD Prompt and type in         bcdedit.exe /set {current} nx AlwaysOff
A restart is needed
This will now allow you to run the MSP files.
John



"gpace" wrote:

> All updates are installed for Windows Vista.  I get the same error for GP 9.0 
> SP1, SP2, and the latest SP2 that includes 2007 round 2 tax update.  All 
> behave the same.
> 
> "Japheth Nolt" wrote:
> 
> > Grace,
> > 	This is a reply to a post in another newsgroup that deals with the
> > same problem.  For what it's worth.....
> > Hello,
> > 
> > Thanks for posting to Newsgroups.
> >  
> > Service Pack 2 for Microsoft Dynamics GP 9.0 does have a SP1 for .Net
> > 1.1
> > dependency affecting Windows Vista.
> >  
> > Recommendation is to utilize Windows Updates to ensure Windows Vista 
> > updates are applied including SP 1 for .Net 1.1 prior to applying
> > Service
> > Pack 2 for Microsoft Dynamics GP 9.0.
> >  
> > The Microsoft Dynamics Technical Support team has published a
> > Knowledgebase
> > Article on this issue which in final review phase so it will be posted
> > soon
> > to KnowledgeBase.
> >  
> > Let me know if you have further questions with this posting.
> >  
> > Regards,
> > Randal
> > Microsoft Online Support Engineer
> > 
> > Get Secure! - www.microsoft.com/security
> > -- 
> > Japheth Nolt
> > Microsoft SBF Specialist
> > Landis Computer
> > www.landiscomputer.com
> > 2/12/2007 5:04:27 PM
> > 
> > 
> > gpace wrote:
> > 
> > > Windows pulls up a DEP help window, so it looks like it has to do
> > > with Data Execution Prevention.  I can't figure out how to disable it
> > > and wouldn't want to.  I can't find the exe file to choose to have
> > > DEP ignore for the installer.
> > > 
> > > "gpace" wrote:
> > > 
> > > > I'm logged in as the main user, an administrator.
> > > > 
> > > > "Charles Allen" wrote:
> > > > 
> > > > > Are you using Administrator-level security? I installed GP 9 and
> > > > > sp2 and didn't have a problem with either installation. 
> > > > > -- 
> > > > > Charles Allen, MVP
> > > > > 
> > > > > 
> > > > > 
> > > > > "gpace" wrote:
> > > > > 
> > > > > > On newly installed Vista Enterprise, I cannot run GP 9.0
> > > > > > service packs (SP1 and SP2).  The windows installer crashes
> > > > > > with fatal errors.  Anybody have a workaround for this?
> > 
0
2/14/2007 10:51:20 PM
Thanks everyone for your help.  I finally was able to disable DEP in Vista by 
going to Accessories/Command Prompt:  right-click on Command Prompt and 
choose to Run as Administrator.  I then ran the prompt:  bcdedit.exe /set 
{current} nx AlwaysOff.  I can run my GP 9.0 SP2 now.

"using cmdListFormMenus" wrote:

> I ran into this problem as well. Here is how I fixed it.
> You need to turn off DEP
> 
> Open a CMD Prompt and type in         bcdedit.exe /set {current} nx AlwaysOff
> A restart is needed
> This will now allow you to run the MSP files.
> John
> 
> 
> 
> "gpace" wrote:
> 
> > All updates are installed for Windows Vista.  I get the same error for GP 9.0 
> > SP1, SP2, and the latest SP2 that includes 2007 round 2 tax update.  All 
> > behave the same.
> > 
> > "Japheth Nolt" wrote:
> > 
> > > Grace,
> > > 	This is a reply to a post in another newsgroup that deals with the
> > > same problem.  For what it's worth.....
> > > Hello,
> > > 
> > > Thanks for posting to Newsgroups.
> > >  
> > > Service Pack 2 for Microsoft Dynamics GP 9.0 does have a SP1 for .Net
> > > 1.1
> > > dependency affecting Windows Vista.
> > >  
> > > Recommendation is to utilize Windows Updates to ensure Windows Vista 
> > > updates are applied including SP 1 for .Net 1.1 prior to applying
> > > Service
> > > Pack 2 for Microsoft Dynamics GP 9.0.
> > >  
> > > The Microsoft Dynamics Technical Support team has published a
> > > Knowledgebase
> > > Article on this issue which in final review phase so it will be posted
> > > soon
> > > to KnowledgeBase.
> > >  
> > > Let me know if you have further questions with this posting.
> > >  
> > > Regards,
> > > Randal
> > > Microsoft Online Support Engineer
> > > 
> > > Get Secure! - www.microsoft.com/security
> > > -- 
> > > Japheth Nolt
> > > Microsoft SBF Specialist
> > > Landis Computer
> > > www.landiscomputer.com
> > > 2/12/2007 5:04:27 PM
> > > 
> > > 
> > > gpace wrote:
> > > 
> > > > Windows pulls up a DEP help window, so it looks like it has to do
> > > > with Data Execution Prevention.  I can't figure out how to disable it
> > > > and wouldn't want to.  I can't find the exe file to choose to have
> > > > DEP ignore for the installer.
> > > > 
> > > > "gpace" wrote:
> > > > 
> > > > > I'm logged in as the main user, an administrator.
> > > > > 
> > > > > "Charles Allen" wrote:
> > > > > 
> > > > > > Are you using Administrator-level security? I installed GP 9 and
> > > > > > sp2 and didn't have a problem with either installation. 
> > > > > > -- 
> > > > > > Charles Allen, MVP
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > "gpace" wrote:
> > > > > > 
> > > > > > > On newly installed Vista Enterprise, I cannot run GP 9.0
> > > > > > > service packs (SP1 and SP2).  The windows installer crashes
> > > > > > > with fatal errors.  Anybody have a workaround for this?
> > > 
0
gpace (5)
2/16/2007 5:28:39 PM
Reply:

Similar Artilces:

restoring GP 10.0 32-bit into GP 10.0 64-bit
Hello: We are going to install GP 8.0 on a 32-bit server in-house and restore a client's 8.0 data into these SQL databases. Pretty cut and dry. Next, we will upgrade this in-house server from 8.0 to 10.0. Continuing, we will install GP 10.0 on the client's new 64-bit server. Finally, we will restore the upgraded 10.0 databases from our in-house 32-bit server to the client's 64-bit server. Here's the question. Is there anything "wrong", from a technical standpoint, in restoring SQL databases from a 32-bit environment into a 64-bit environment? Thanks! chil...

CRM 3.0
Hi All, I am writing a custom report for CRM 3.0 to basically copy the My Activities view but display the regarding and To contacts and associated phone numbers. The report is basically done except for a few small issues. I would like to set up the Dynamic Drill-Through so when the person clicks on the Activity Subject it will open the associated Activity record. Unfortunately I have been unable to find the information needed to use in the following code to set the Object Type Code (OTC) to the correct activity type: = Parameters!CRM_URL.Value & "?ID={"&Fields!Activityid...

Here is fix for Windows file problems
If you have installed a Windows update and started having problems opening, closing, copying files, see: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.excel.misc&mid=1fe358b1-c8eb-4217-ad2a-4b9fcf741916 ...

Windows update site problems
So whats happening with the windows update site ?I keep getting a message telling me there is a problem with the web page (am trying to update new installation of XP Home),is it me or the site,and when will it be sorted out? -- Be happy,Strat4axe "stat4axe" <strat4axe@hotmail.com(donotspam)> wrote in message news:36618CFD-EF82-4F82-A7C3-90CF2DDCCEA5@microsoft.com... > So whats happening with the windows update site ?I keep getting a message > telling me there is a problem with the web page (am trying to update new > installation of XP Home),is it me o...

UAC prompt when opening Windows Live Mail
Why does this pop up each time I open Windows Live Mail? Is there someway to tell it that it is ok for WLM to open so that I don't have to keep clicking on it? Have you toggled on the option for the WLM shortcut(properties/advanced tab) to 'Run as Administrator' in Vista or Windows 7 ? If so, uncheck it. -- ...winston ms-mvp mail "myschnucki" <myschnucki@discussions.microsoft.com> wrote in message news:1499C644-21AF-4231-A50E-1C0D885A676E@microsoft.com... > Why does this pop up each time I open Windows Live Mail? Is there someway to >...

Frx from Reports Menu in GP
From the Reports menu Financial > FRx. The Report Launcher opens instead of the Report Designer. How do you change this? Locate the FRXDYN.INI in the application folder you start DynamicsGP. Delete it. Next time you use the Reports--> Financial --> FRX, you should be prompted again for the location. Select the frx32.exe, rather than the frx launch32.exe ------ Robert "6538" <lbeach@remingtonconsulting.com> wrote in message news:OkyfOBGvHHA.4332@TK2MSFTNGP06.phx.gbl... > From the Reports menu Financial > FRx. The Report Launcher opens instead > o...

Create Expression from Func? (3.5 SP1)
Hello: Is there are way to create an Expression from a Func? I don't like cluttering up my method signatures with the whole Expression<Func<TResult, T>> type. I would prefer for callers to simply see Func<TResult, T> instead. I'd like to take a Func and create an Expression from it. Is that possible? Thanks, Travis Parks Jehu Galeahsa wrote: > Hello: > > Is there are way to create an Expression from a Func? I don't like > cluttering up my method signatures with the whole > Expression<Func<TResult, T>> type. I would ...

Windows CE and Databases in VS 2005 #2
I want to create a DB app in windows CE. I do not have experience with t CE. Can you still use .cdb files in Windows CE? Or must one use SQL databases? It seems there's not much documentation for this. Any help appreciated!!! TIA b ...

Excel Data appearing in new Pop-up window rather than frameset frame
I have a servlet running in Tomcat that delivers an excel data file, the response content type being set to: "application/vnd.ms-excel" My html page uses a frameset to display (amongst other things) the excel data. The data is displayed on the click of a button and is directed to a particuler frame: <FORM method=post action="servlet/XLDataServlet/data.xls" target="exceldata"> <INPUT TYPE=SUBMIT VALUE="Display Excel Data"> </FORM> With Internet Explorer 6.0 the excel data is displayed in the target frame, with Internet Explorer 5.5...

Amazing Problem in AllocPhysMem wince 6.0
Hi I am writing a Port Driver for x86 platform in WinCE 6.0. I want to allocate virtual and equivalent physical memory in driver and mapped it to USER mode to use application. For that I used AllocPhysMem in driver and passed that address through IOCTL calls but i cant use that virtual and physical address in application side. Because AllocPhysMem returns Error Code as 0x57 (meaning Parameter incorrect). But the same code is working in WinCe 5.0. My code snippet is, VirAddress = (LPVOID)AllocPhysMem(32, PAGE_READWRITE|PAGE_NOCACHE, 0, ...

GP 10 and Terminial Server 2008
My customer is having issues with GP 10 sp4 and Terminal Server 2008. Whenever they are in one of the Navigation panes (Purchasing) and they choose an option in the navigation Pane other than the PURCHASING (ie VENDORS) they are kicked out of GP. Has anyone come across this? ...

By: deesom In: microsoft.public.dynamics.gp.developer
I do have an unusual situation - and I really do need your help, urgently: I have a gravel road infrasture asset (GRDS-0001 with suffix 1). It has a Net Book Value of $ 1,200,000. This gravel road was paved over at a cost of $ 750,000. The asset is no longer a gravel road, and the transformed asset needs to be classified as a new asset, for example , with an asset ID of PRDS-0001(suffix 1). How would I properly create and record this new asset, with the cost of $ 1,950,000, and still preserve the history of the old asset (GRDS-0001), that no longer exists. I did not feel comfortable ...

GP 6.0 Security
Hi! I am setting User Classes in GP 6.0 and am interested if there's any document showing relations between windows, reports, files. Information in Tools/Resource Decriptions doesn't look usefull. For example if I need to enable Trial Balance Report option for the user, which Windows, Reports and Files have to be included in order for the report to print correctly without 'not privileged' errors. What should be better approach: disable everything and add wanted options or enable everything than disable just screens that I don't want users to see. Latter looks easi...

eService Call with GP 9.0
eService GP 8 release was unchanged for GP 9.0 as per Article ". eService & eReturns NOTE: eService & eReturns for Microsoft Dynamics GP 9.0 utilizes the same download as Microsoft Great Plains 8.0. There are no changes to eService & eReturns requiring an upgrade or installation difference. " I tried to configure eService for GP 9.0 but not able to view the proper page, it seems the COM components “Webservice” not working properly. Anyone come across the same situation? You need to go to Component Services, Computers, My Computers, Com+ Apps and make sure th...

2003 SP1 ADC running with Exchange 2000
Can you run ADC version 2003 SP1 even though all your Exchange servers are still 2000? This means that you have already ran domain/forest prep right? If so you can only run the 2003 version of the ADC. This is not recommended and could cause replication errors with Exchange/AD. Mark "BrianG" wrote: > Can you run ADC version 2003 SP1 even though all your Exchange servers are > still 2000? Correct, domain and forest prep has already been ran. Why can I run 2003 but not 2003 with SP1? We want to use the cross adminstrative group mailbox move function that came with...

Averaging cell's...problems with Div/0
Hi guys. First time poster here so be gentle with me. I am looking fo some assistance averaging a range of 1 to 3 numbers. Here is what I have so far. =(D3+F3+H3)/(IF(C3=0,0,1)+IF(E3=0,0,1)+IF(G3=0,0,1)) This works great. What it does is checks to see if there is a value i the cell, then counts it and divides by the right number. I.E if yo only have two values out of 3 filled in it divides the number by tw instead of 3. My problem... if all 3 fields are 0 then I get a divide by 0 error. Any suggestion on how to fix this? I don't want my spreadsheet to loo messy before I start plu...

excel windows in taskbar
Is there a way to make the "show windows in taskbar" option a global default for excel? I have to go to Tools>Options>View and check the Windows In Taskbar box every day for every document to make it work. Is there a way to make it stick? http://support.microsoft.com/default.aspx?id=21581 -- Message posted from http://www.ExcelForum.com dork What version of Excel? Always good to state the version because some problems are version-specific and trouble-shooting is easier. From a posting by Debra Dalgleish............. There's some information in the following MSKB...

Window "visibility"
I'm trying to create a window that is inherited from CDialog - but I want the window to not only show up under the "Windows" pulldown from the main menu, but also show up as a taskbar item under Windows XP. I'm using Visual Studio 6.0, and can get the first such window to show up as a taskbar item by creating it with a NULL parent. However, every other dialog created (and there are several - all modeless) get tied to the first dialog. Must I resort to using CFormView as the base class? ...

Windows 7 uninstall
Well, fool that I am sometimes, I bought an upgrade to Windows 7 Professional at Costco to put on my Dell laptop which is running Vista Home Premium. Turns out I can't do the upgrade but can do an install. So I did, turns out that I now have both operating systems running and hardly any room left on partition D. Next step, I think, is to uninstall 7 and rethink the whole thing. I haven't been happy with Vista, makes the laptop run terribly slow, wish I'd gotten XP instead. Dell's answer to me was to buy another computer, running 7. How does one go about...

installing GP 10.0 on workstations only
Hello: I understand that you can install GP 10.0 and forego installation of the application on the server. If you choose to go that route, then how do you path to SQL during the first-time run of GP Utilities when you create the company databases? I mean, if you install GP on the first workstation without installing GP on the server at all, you have to tell GP the path to the database (in the Database Setup window). Can you use UNC pathing in that window or do you have to use mapped drives? Also, what sort of security do you need to create the databases from the workstation? Domai...

Login problem to CRM 3.0
Hi, I installed CRM 3.0 Professional Edition without any error. I can login perfectly from the CRM server either using http://localhost:5555/ or http://appserver:5555/ under the crmadmin user. If I login to an XP workstation with the same user (crmadmin) and specify http://appserver:5555/ in IE6, I got a login window - where I enter the correct DOMAINNAME\crmadmin username and password - and got the following message: "You are not authorized to view this page"..."HTTP Error 401.1 - Unauthorized... I think the prolem is around IIS security, but what shoud be the next step. Th...

New Windows Tempalte LIbrary (WTL) 7.1 released
This version provides full support for Visual Studio .NET 2003 and Windows XP and CE. Download links: http://wtl.50megs.com/wtl.htm > This version provides full support for Visual Studio .NET 2003 and Windows > XP and CE. > > Download links: > http://wtl.50megs.com/wtl.htm Wow - intersting way to promote your politicala agenda. Back on topic.. has anyone ever written documentation for WTL? One of the beefs I had about it when tring to use it 3 years ago was the utter lack of documentation. -- Jim Johnson ...

Windows and Mac have two distinctly different units for column width.
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I am trying to format columns for some data I am entering in a spreadsheet and when I enter &quot;15.00&quot;, which is the required width for these columns given by my professor, I end up with a column 15 inches wide. What I would prefer is for the options to be like the default options in Windows version of Excel. In Windows version of Excel, when you hover over the lines between the columns it gives you two numbers (e.g. 8.43 (64 pixels)). These are the default numbers for column width in Windows Excel....

Extender problem with GP 10
Hi all, I setup a Dynamics GP 10 system for a customer. The system is used from HRM staff. I used Extender to add a number of extender windows and detail windows. On the Sever all users can access the extender windows but when they login on a separate terminal server (with a client installation) the Extender windows are not accessible. Only the Extender Detail Windows can be seen. When trying to go to the windows all users including sa get the following message: "Not all required fields have been entered for the window <window name>." I went in the extender and opened ...

Activating a window
I need to switch to another application when the user presses a button in my app. I have the app's window handle, so SetForegroundWindow() brings this other app to the forground and I dare say I'll soon find out how to give it the focus as well. BUT, if this other app is minimised, SetForegroundWindow() does nothing. So, I need to determine if it is minimised. To quote on-line help, "The IsIconic function determines whether the specified window is minimized (iconic)". Well, it IS iconic and the func returns FALSE ???????? Alternatively, given that I have the other ...