G.P. 10 Login Issues

We have GP 10 running on with SQL Server 2005.  The install went fine and all 
the components installed with only minor incident.  I am however unable to 
login using ANY domain/SQL server id.  I have the ODBC System DSN pointing to 
the SQL server and the connection tests fine.  Then I launch GP and attempt 
to log in I receive the following error:  

You are attempting to long in from a data source using a trusted connection. 
 Update the SQL Settings for this data source to disable trusted connections 
and try logging on again.

Well, at least I thought I did that.  I set the 'Forced Encryption to No'.  
I welcome any and all thoughts.  
0
mark564 (750)
8/10/2009 8:51:01 PM
greatplains 29623 articles. 6 followers. Follow

2 Replies
670 Views

Similar Articles

[PageSpeed] 7

Mark,

Dynamics GP does not support trusted connections. Change your ODBC to SQL 
Server authentication.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Mark" wrote:

> We have GP 10 running on with SQL Server 2005.  The install went fine and all 
> the components installed with only minor incident.  I am however unable to 
> login using ANY domain/SQL server id.  I have the ODBC System DSN pointing to 
> the SQL server and the connection tests fine.  Then I launch GP and attempt 
> to log in I receive the following error:  
> 
> You are attempting to long in from a data source using a trusted connection. 
>  Update the SQL Settings for this data source to disable trusted connections 
> and try logging on again.
> 
> Well, at least I thought I did that.  I set the 'Forced Encryption to No'.  
> I welcome any and all thoughts.  
0
MarianoGomez (3440)
8/10/2009 10:13:01 PM
Mariano,

Thanks for your response.  Tried it, tells me 

Login Failed for user XX . User not associated with a trusted SQL Server 
connection.

I verified the user names being tried are associated with the selected 
database but I get no where.  I feel as though I am over looking something 
simple.

Mark

"Mariano Gomez" wrote:

> Mark,
> 
> Dynamics GP does not support trusted connections. Change your ODBC to SQL 
> Server authentication.
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com
> 
> 
> "Mark" wrote:
> 
> > We have GP 10 running on with SQL Server 2005.  The install went fine and all 
> > the components installed with only minor incident.  I am however unable to 
> > login using ANY domain/SQL server id.  I have the ODBC System DSN pointing to 
> > the SQL server and the connection tests fine.  Then I launch GP and attempt 
> > to log in I receive the following error:  
> > 
> > You are attempting to long in from a data source using a trusted connection. 
> >  Update the SQL Settings for this data source to disable trusted connections 
> > and try logging on again.
> > 
> > Well, at least I thought I did that.  I set the 'Forced Encryption to No'.  
> > I welcome any and all thoughts.  
0
mark564 (750)
8/11/2009 12:51:01 AM
Reply:

Similar Artilces:

intel, OSX 10.5.4, Endnote X1, Word 2004, NOT WORKING
Version: 2004 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel hihi, I just installed an Endnote X1 licensed to my Univ to my new macbook running OSX 10.5.4 and Word 2004. and every time i try to input a reference to my word doc, it just says there is a Microsoft visual basic error "run-time 5"-invalid procedure call and argument. can anyone help me with that? i really need to that working on my thesis. thks a lot, Gareth <Gareth_K@officeformac.com> wrote: > hihi, Hi, > I just installed an Endnote X1 licensed to my Univ to my new macbook > ru...

multiple tables in a report 10-24-07
i am making a report on inventory, it comprises tblsales, tblpurchases, tblsalesret. my problem is, how can i use or read this 3 tables to make one report ...

SP3 Issues
I created a database in Access 2003 which worked fine for months. My IT department installed Office SP2 on my machine and now I can't enter any data into the table which underpins my database. The queries, forms, etc all still work fine but when I try and enter data I get a bleep. I have a second PC which doesn't have SP2 installed, just basic Access 2003 and the database still functions fine on this one. They've tried upgrading to SP3 but still with the same problem. One thing that may or may not be relevant, on the the non-SP3 machine when I run the continuous form there&...

Office 2008 issue?
Hi all, Got my Office 2008 Student ver. When I use Word and try to use the "Show all Windows" (F9 default), it doesn't give me the blue shade. However, there is no problem with other app. like PowerPoint, Excel. I am wondering if that is a known for Tiger or both Tiger & Leopard. Thank you by "blue shade", do you mean showing the name of the document when you hover over a window? If so, yes, it's a known issue, but you can use Help | Send Feedback to let MS track that yet another person ran into this problem. If you mean something else, please explain. ...

DCount LookUp Issue
I have the below code setup on a cboBox. It works great until the user types in a Order Number with a dash. The OrderNum fld is Text. You can see in the cboBox the number but when it's selected it doesn't move to this record. However all other numbers work as expected. Example: 2010230 works. 2010230-01 doesn't. Could it be in my code that is causing this? Private Sub LookUpOrder_AfterUpdate() On Error GoTo Err_LookUpOrder_Click Dim SID As String Dim stLinkCriteria As String Dim rsc As DAO.Recordset Me.Filter = "" Set rsc = Me.RecordsetClone ...

Spybot Search & Destroy Issue
I just found this file (XMNWGVTYGPFSUWS.scr) in C:\Program Files\Spybot Directory - but can't find any reference to a screensaver in the Help files. Does this file belong there? Thanks.......... From: <PeoplesChoice@Chicago.net> | I just found this file (XMNWGVTYGPFSUWS.scr) in C:\Program Files\Spybot | Directory - but can't find any reference to a screensaver in the Help | files. Does this file belong there? Thanks.......... Yeas. Leave it alone. They are auto-generated by SpyBot S&D. -- Dave http://www.claymania.com/removal-trojan-adware.html Multi-...

New Excel Comment Box Issue
My Excel comment boxes are showing up as a solid black box. On the surface, it looks like the same issue as all the other posts that I have read. I'm running Office 2000 on Windows 2000 desktop. This has suddenly stopped working in the past week or so. I'm having problems with all spreadsheets with comments. I can access the spreadsheet on different computers without problems - all with the same setup. I have tried the following to no avail- Reinstalling Excel (2000) Checking the settings for the comment boxes - my settings are fill color: automatic style is set to 3/4 pt ...

Business Portal 4.0 Issue
Hi All, I am able to Install Business Portal 4.0 in both office share point server site as well as wss3.0 site. After installation I am able to live data of purchase orders and customer balances but some pages like sales orders by customers and some more giving the following error while retrieving the data An error occurred while retrieving data from Microsoft Dynamics GP. Administrators, see the server log for more information. I checked the error in Event Viewer its recorded the following error. Could not execute Web Method GetSalesOrderList on Web Service at http:...

Integration Manager GP 10 Document Number Leading Zeros
GP10 upgrade.. seems that receivables transaction with document number that has a leading zero causes the distribution to not come in correctly. We have a text source file mapped one to many to an advanced odbc which has a sql query running against a text file. The mapped field is the document number and is datatype string (to preserve zero). The preview does not show the leading zero for the odbc source. If we remove the zero from our file then the distribution seems to work. The source file contains a document number that has a length that varies. Not sure if since the leading...

Pivot Table Help 02-03-10
Help! I have written some code which manipulates Excel 2007 pivot tables. The program works fine on my machine and on the guy that sits next to me. But...3 other people in the organisation have issues with the spreadsheet crashing. The code is around this part: With ActiveSheet.PivotTables("PivotTable2").PivotFields("Activity Date") .PivotItems("<" & Start_Date).Visible = False .PivotItems(">" & End_Date).Visible = False End With Where 'Start_Date' and 'End_Date' are variables based on data entry. ...

Issues with Integrating Multiple Spreadsheets for Reports or Queries?
We are keen to discuss and help with issues arising when needing to query, or produce reports using multiple Excel spreadsheets (Multiple Excel Spreadsheet Integration issues): Issues like: - We can=92t easily compare a choice of values in one spreadsheet with a choice in another worksheet - So we cannot easily answer the question =93what do all these rows have in common with those rows=94 Because: - We have to do a weekly report integrating multiple Project Plans, Financial Analyses =85 - We spend tons of time cutting and pasting, sorting and merging =96 the same process repeated every week...

Post Upgrade issues 7.5 to 9.0
We have a company that was upgraded from 7.5 to 9.0 over a year ago with no issues that were reported. Since that time, we have been asked to install Fixed Assets and Extender modules to their system. We are getting the following error messages after the program is installed. "Product does not support upgrading from version 7.50.0 or prior." In troubleshooting this, we looked at the upgrade documentation left and are assuming that somewhere in the prior upgrade(s), the consultants working in it did not upgrade or follow steps to upgrade these modules (Fixed Assets and...

IIS issue
This is reporting services, but I think this is an iis issue. I can track the 405 error in the logfiles down to a POST operation, but I'm not sure what the post is being run against. The initial problem with the reports was --> Cannot open secure SSL/TLS communication layer even though Rsreportserver.config has secure connection set to 0. I went in and loosened the virtual directory permissions on report and reportserver to scripts and executables and made sure the document tab was pointing to the correct page. Now the reports open, I type in the parameters and get Page cannot be di...

ADAM Kerberos Authentication issue and missing SPNs
Hi, I'm hoping someone can help me with a difficult Kerberos authentication failure with Microsoft ADAM (and AD LDS). I think it's a bug to do with Kerberos SPNs and it's very easy to reproduce. This problem only happens on a server whos computer fqdn ends in a dot. Unusual I know but we have customers set up like this so I need a workaround for it. ( I have to deal with Murphy's Law!). My Server is Windows Server 2003 (called SERVER1) and it is joined to an AD domain (called DOMAIN1). To reproduce this problem I do the following: In "Control Panel &g...

Conditional Formating #10
On 500 separate worksheets... I have a conditional format working on a cell that compares to another cell. If greater that + or minus 4% ...turn red, 6% turn green and 8% greater turn blue. Surprisingly I got that to work! Now I would like to LINK those 500 worksheets to one sheet and retain the formatting. When I initiated the link.... the formatting does not carry this over. Is this at all possible. The format will not carry over. The easiest way is to use the "Paint Brish" to copy the format and then paste it to the corresponding cell. To do this, select the cell that...

Help Please 12-10-09
I have a table with Name, PostDate and amount. John 1/1/2009 10.00 john 1/2/2009 20.00 john 1/3/2009 50.00 I need to subtract the amount from the prior date and so on. almost like a running total but its the variance i want. thanks. I got this suggestion but i get "#error" in amtprev and Variance SELECT tblPosted.UserName, tblPosted.PostDate, tblPosted.Amount, nz(DLookUp("Amount","tblPosted","PostDate= #" & [PostDate]-1 & "# AND UserName='" & [UserName] & "'"),0) AS AmtPrev, [Amount]-nz...

Reconciling G/L to 941 Report
I am trying to see if there is a report that will reconcile my G/L account balances with the 941 payroll report. Does anyone know of a report that does this or another way to be able to compare the numbers of the G/L balances with the 941 info? You could start with a account rollup inquiry. Start by comparing the monthly totals to the GL monthly totals for the accounts involved. Also be sure you don't have a 'default' account in the Payroll posting account setup that isn't the right GL account. Many people set up a '999' type account to pick up any new depts...

ART Promotions Add on issues
We are experiencing a number of problems with the ART Promotions module we use with RMS. Have other users experienced numerous problems aswell. The problems we have encountered are: 1. The promotions cannot be deleted from Store once created - we now have over 20 promotions which have expired 2. The items on the promotions set at HQ do not match those at store level 3. We want to have a promotional barcode on an advert which is to be scanned to activate the promotion in conjunction with the items on promotion. Does anyone know how to do this? Any help would be greatly appreciated ...

Entourage issues with Gmail lately
Lately Entourage (and also Mail) have been having issues with Gmail. I get a message in Entourage saying that I need to re-enter my password. Perhaps this is a server issue I don't know. Do you? John -- Are there errors in the Bible? Do Animals go to Heaven? Is drinking Alcohol a sin? Is the KJV the only translation to be used? If you want to learn, get answers, and be able to defend the faith, CERM is your place. http://www.cerm.info/ On 2010-03-03 05:17:47 -0500, John Wolf said: > Lately Entourage (and also Mail) have been having issues with Gmail. I get a >...

Relaying Issue More Specifically Spelled Out
This is a multi-part message in MIME format. ------=_NextPart_000_0025_01C461EF.BE8DAB50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable This set up is on a single domain with a single OU.=20 Server 1 Exchange 2003 has MX pointing to it. This box is on a private = network with ports forwarded. There is also has Spam Filter running on = this box that uses Port 25. The exchange SMTP Virtual Server is set up = at port 26. Spam filter sends mail to port 26. Server 2 Exchange 2000 has most of the company mail. It is sitting on = priva...

A SDI HTMLView and App Activation Issues.....Kinda Stuck
All, Thanks for all the help from my previous posts! I have a application that is a SDI that uses a HTMLView. This application has a system tray icon that displays the SDI by calling calls similiar to the ones below; theApp.m_pMainWnd-> SetWindowPos&CWnd::wndTopMost,IconTrayX,IconTrayY,290,200,SWP_SHOWWINDOW|SWP_NOACTIVATE); theApp.GetMainWnd()->ShowWindow(SW_SHOWNOACTIVATE); The window is displayed and then the user has the opportunity to correspond to the window. This opportunity is limited by a timer and the window will then hide (ShowWindow). If the user "Activates&quo...

10 subaccounts in FRx?
Hello: In one of the versions (Deskto or Professional) of FRx, there is a limt on the number of subaccounts that you can report on in the reporting tree and I believe this limited number is 10. Is this true and, if so, in which version? Thanks! childofthe1980s This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C5F4AF.0D495110 Content-Type: text/plain; charset="Utf-8" Content-Transfer-Encoding: 7bit Here is the latest info I have, as far as I know this is valid for either version of FRx: - Row Code Numbers: 8,000 - Detail Rows: 32,000 - Data Links: 19...

FRx Webport Temp directory permissions issue.
If a user does not have 'change rights' to the Temp directory on the local drive, the system will generate an 'Error 1513' when the user tries to run the Webport Administrator. Once 'change rights' are granted, the user no longer receives the error. Due to security reasons, the customer would prefer Webport to use the Temp Directory located in the user profile instead of the Temp directory located on the local drive. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggesti...

Moving mailboxes to new server smtp issue.
I am in the process of preparing to move my users to a new Exchange 2003 server from an existing Exchange 2003 server. I have installed the new server and Exchange. Everything looks OK. I have moved a test account from the old server to the new server and it went without error. I noticed after the move a message stuck in the queue of the original Exchange server that was addressed to the new server. Now there are a couple of more messages in the queue. They are from SERVERNAME-IS@our-domain-name.com. The subjects are backfill request, status, hierarchy. I sent a message from...

IIF Statement Help 01-29-10
I am getting an error messge saying a I am missing a ( or|and I can not figure out what is wrong. Can you please assist with debugging the following code: Test: IIF(Month(Date())>10 AND Month([Contract Info].[Start Date])<3, Year(Date())+1, Year(Date()) Essentially I want this calculated field to take a look at the current month and for January and February add one the the current year, otherwise the field should be the current year you are missing a parenthesis at the very end. that last parenthesis you have is ending only the Year function, but you also n...