Econnect 7.5 DocDate format?

I'm trying to import invoices as AR transactions using the RMTransactionType 
class.

The DOCDATE is a 16 character long string according the the econnect help. 
I'm setting it to the format of 07/19/2006.

i.e.

gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");

The transaction imports fine and I can do an inquiry on the imported 
transactions fine.  However, when I try to post the batch that the invoice 
was a part of,  it gives a posting error that "The date is missing or 
invalid".

When I manually create a transaction it posts fine.    When I compare my 
manual transaction with my imported transaction in the table RM00401 table 
they look the same.

Maybe its not the DocDate format that is causing a problem.   I've tried 
just about every format i can think of and still get the same error when 
posting.

-Randy


0
Randy
7/20/2006 3:54:43 PM
greatplains 29623 articles. 6 followers. Follow

7 Replies
1064 Views

Similar Articles

[PageSpeed] 56

Randy,

Does this happen every time you import transactions?  Are you using the same 
batch every time?  What happens if you import into a new batch?

The past couple of times I have seen this error it's been due to changes 
made to posting setup after a batch has been created.

-- 
Victoria Yudin
Dynamics GP MVP


"Randy" <randyvATitolDOTcom> wrote in message 
news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
> I'm trying to import invoices as AR transactions using the 
> RMTransactionType class.
>
> The DOCDATE is a 16 character long string according the the econnect help. 
> I'm setting it to the format of 07/19/2006.
>
> i.e.
>
> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>
> The transaction imports fine and I can do an inquiry on the imported 
> transactions fine.  However, when I try to post the batch that the invoice 
> was a part of,  it gives a posting error that "The date is missing or 
> invalid".
>
> When I manually create a transaction it posts fine.    When I compare my 
> manual transaction with my imported transaction in the table RM00401 table 
> they look the same.
>
> Maybe its not the DocDate format that is causing a problem.   I've tried 
> just about every format i can think of and still get the same error when 
> posting.
>
> -Randy
>
> 


0
victoria (3340)
7/20/2006 5:59:18 PM
Randy,

Are your RM transactions set up to post using transaction date or batch 
date?

Also, if you print an edit list of the batch before trying to post, what 
happens?

Victoria


-- 
Victoria Yudin
Dynamics GP MVP


"Randy" <randyvATitolDOTcom> wrote in message 
news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
> I'm trying to import invoices as AR transactions using the 
> RMTransactionType class.
>
> The DOCDATE is a 16 character long string according the the econnect help. 
> I'm setting it to the format of 07/19/2006.
>
> i.e.
>
> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>
> The transaction imports fine and I can do an inquiry on the imported 
> transactions fine.  However, when I try to post the batch that the invoice 
> was a part of,  it gives a posting error that "The date is missing or 
> invalid".
>
> When I manually create a transaction it posts fine.    When I compare my 
> manual transaction with my imported transaction in the table RM00401 table 
> they look the same.
>
> Maybe its not the DocDate format that is causing a problem.   I've tried 
> just about every format i can think of and still get the same error when 
> posting.
>
> -Randy
>
> 


0
victoria (3340)
7/20/2006 6:24:45 PM
Yes, it happens everytime.   I'm using a different batch everytime.   I've 
just been assigning it the same as the doc number.   Here is my code if it 
helps.  Thanks.


string docNumber = "17";

int amt = 962;

eConnectType eConnect = new eConnectType();

eConnectMethods eConCall = new eConnectMethods();

XmlSerializer serializer = new XmlSerializer(eConnect.GetType());

MemoryStream MemStream = new MemoryStream();

taRMTransaction gpTrans = new taRMTransaction();

gpTrans.RMDTYPAL = 1;

gpTrans.DOCNUMBR = docNumber;

gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yy");

gpTrans.BACHNUMB = docNumber;

gpTrans.CUSTNMBR = "RANDY";

gpTrans.DOCAMNT = amt;

gpTrans.SLSAMNT = amt;

gpTrans.CREATEDIST = 0;

gpTrans.TRXDTDEF = 0;

taRMDistribution_ItemsTaRMDistribution dist = new 
taRMDistribution_ItemsTaRMDistribution();

taRMDistribution_ItemsTaRMDistribution[] distItems = new 
taRMDistribution_ItemsTaRMDistribution[2];

dist.RMDTYPAL = 1;

dist.CUSTNMBR = "RANDY";

dist.DOCNUMBR = docNumber;

dist.DISTTYPE = 3;

dist.ACTNUMST = "1131-000-00-000-00";

dist.DEBITAMT = amt;

distItems[0] = dist;

dist = new taRMDistribution_ItemsTaRMDistribution();

dist.RMDTYPAL = 1;

dist.CUSTNMBR = "RANDY";

dist.DOCNUMBR = docNumber;

dist.DISTTYPE = 9;

dist.CRDTAMNT = amt;

dist.ACTNUMST = "3101-000-00-000-00";

distItems[1] = dist;

RMTransactionType rmTransaction = new RMTransactionType();

rmTransaction.taRMTransaction = gpTrans;

rmTransaction.taRMDistribution_Items = distItems;

RMTransactionType[] myRMTransactionTypes = new RMTransactionType[1];

myRMTransactionTypes[0] = rmTransaction;

eConnect.RMTransactionType = myRMTransactionTypes;

serializer.Serialize(MemStream, eConnect);

MemStream.Position = 0;

XmlTextReader xmlReader = new XmlTextReader(MemStream);

string sXML = string.Empty;

while (xmlReader.Read())

{

sXML += xmlReader.ReadOuterXml() + "\n";

}



bool status = false;

string errorMsg = string.Empty;

try

{

status = eConCall.eConnect_EntryPoint(Config.GPConnectionString, 
EnumTypes.ConnectionStringType.SqlClient, sXML, 
EnumTypes.SchemaValidationType.None, "");

}

catch (Exception ex)

{

string s = ex.Message;

}




"Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
news:%230cV1dCrGHA.4680@TK2MSFTNGP02.phx.gbl...
> Randy,
>
> Does this happen every time you import transactions?  Are you using the 
> same batch every time?  What happens if you import into a new batch?
>
> The past couple of times I have seen this error it's been due to changes 
> made to posting setup after a batch has been created.
>
> -- 
> Victoria Yudin
> Dynamics GP MVP
>
>
> "Randy" <randyvATitolDOTcom> wrote in message 
> news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
>> I'm trying to import invoices as AR transactions using the 
>> RMTransactionType class.
>>
>> The DOCDATE is a 16 character long string according the the econnect 
>> help. I'm setting it to the format of 07/19/2006.
>>
>> i.e.
>>
>> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>>
>> The transaction imports fine and I can do an inquiry on the imported 
>> transactions fine.  However, when I try to post the batch that the 
>> invoice was a part of,  it gives a posting error that "The date is 
>> missing or invalid".
>>
>> When I manually create a transaction it posts fine.    When I compare my 
>> manual transaction with my imported transaction in the table RM00401 
>> table they look the same.
>>
>> Maybe its not the DocDate format that is causing a problem.   I've tried 
>> just about every format i can think of and still get the same error when 
>> posting.
>>
>> -Randy
>>
>>
>
> 


0
Randy
7/20/2006 6:27:10 PM
The RM transactions were setup to post using the transaction date (via Setup 
|  Postings  | Postings | Sales |  Recievables Sales Entry.    I tried 
changing various options there too with the same outcome.

When I do a File | Print before posting the batch,   it gives me the same 
error.


 SLS 18                     7/20/2006    7/20/2006    RANDY 
RANDY
               $962.00           $0.00              $0.00              $0.00 
$0.00              $962.00            $0.00
     The date is missing or invalid.


Thanks again for any suggestions you might have.

-Randy





"Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
news:ew8mmuCrGHA.4684@TK2MSFTNGP05.phx.gbl...
> Randy,
>
> Are your RM transactions set up to post using transaction date or batch 
> date?
>
> Also, if you print an edit list of the batch before trying to post, what 
> happens?
>
> Victoria
>
>
> -- 
> Victoria Yudin
> Dynamics GP MVP
>
>
> "Randy" <randyvATitolDOTcom> wrote in message 
> news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
>> I'm trying to import invoices as AR transactions using the 
>> RMTransactionType class.
>>
>> The DOCDATE is a 16 character long string according the the econnect 
>> help. I'm setting it to the format of 07/19/2006.
>>
>> i.e.
>>
>> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>>
>> The transaction imports fine and I can do an inquiry on the imported 
>> transactions fine.  However, when I try to post the batch that the 
>> invoice was a part of,  it gives a posting error that "The date is 
>> missing or invalid".
>>
>> When I manually create a transaction it posts fine.    When I compare my 
>> manual transaction with my imported transaction in the table RM00401 
>> table they look the same.
>>
>> Maybe its not the DocDate format that is causing a problem.   I've tried 
>> just about every format i can think of and still get the same error when 
>> posting.
>>
>> -Randy
>>
>>
>
> 


0
Randy
7/20/2006 9:02:55 PM
Randy,

KB article 863229 seems to suggest that this is because of a missing due 
date (DUEDATE field in RM10301) - can you check to see if those are all 
1/1/1900 in SQL for your imported transactions?  If so, try importing a due 
date with your transactions.  Not sure if this will do it, but it's worth a 
try.  For the transactions you already have, you can update the DUEDATE 
field directly in SQL.

-- 
Victoria Yudin
Dynamics GP MVP


"Randy" <randyvATitolDOTcom> wrote in message 
news:uFvEi$DrGHA.4004@TK2MSFTNGP02.phx.gbl...
> The RM transactions were setup to post using the transaction date (via 
> Setup |  Postings  | Postings | Sales |  Recievables Sales Entry.    I 
> tried changing various options there too with the same outcome.
>
> When I do a File | Print before posting the batch,   it gives me the same 
> error.
>
>
> SLS 18                     7/20/2006    7/20/2006    RANDY RANDY
>               $962.00           $0.00              $0.00 
> $0.00 $0.00              $962.00            $0.00
>     The date is missing or invalid.
>
>
> Thanks again for any suggestions you might have.
>
> -Randy
>
>
>
>
>
> "Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
> news:ew8mmuCrGHA.4684@TK2MSFTNGP05.phx.gbl...
>> Randy,
>>
>> Are your RM transactions set up to post using transaction date or batch 
>> date?
>>
>> Also, if you print an edit list of the batch before trying to post, what 
>> happens?
>>
>> Victoria
>>
>>
>> -- 
>> Victoria Yudin
>> Dynamics GP MVP
>>
>>
>> "Randy" <randyvATitolDOTcom> wrote in message 
>> news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
>>> I'm trying to import invoices as AR transactions using the 
>>> RMTransactionType class.
>>>
>>> The DOCDATE is a 16 character long string according the the econnect 
>>> help. I'm setting it to the format of 07/19/2006.
>>>
>>> i.e.
>>>
>>> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>>>
>>> The transaction imports fine and I can do an inquiry on the imported 
>>> transactions fine.  However, when I try to post the batch that the 
>>> invoice was a part of,  it gives a posting error that "The date is 
>>> missing or invalid".
>>>
>>> When I manually create a transaction it posts fine.    When I compare my 
>>> manual transaction with my imported transaction in the table RM00401 
>>> table they look the same.
>>>
>>> Maybe its not the DocDate format that is causing a problem.   I've tried 
>>> just about every format i can think of and still get the same error when 
>>> posting.
>>>
>>> -Randy
>>>
>>>
>>
>>
>
> 


0
victoria (3340)
7/20/2006 9:25:31 PM
Vicoria,

You are truly a MVP.  That was the problem,   thanks a lot.   I'm curious 
though on the KB 863229 article.   That doesn't appear to be a standard kb 
article from MS ,   at least I can't find it.     How did you find it and 
where is it?

-Randy


"Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
news:u7PiKTErGHA.2452@TK2MSFTNGP03.phx.gbl...
> Randy,
>
> KB article 863229 seems to suggest that this is because of a missing due 
> date (DUEDATE field in RM10301) - can you check to see if those are all 
> 1/1/1900 in SQL for your imported transactions?  If so, try importing a 
> due date with your transactions.  Not sure if this will do it, but it's 
> worth a try.  For the transactions you already have, you can update the 
> DUEDATE field directly in SQL.
>
> -- 
> Victoria Yudin
> Dynamics GP MVP
>
>
> "Randy" <randyvATitolDOTcom> wrote in message 
> news:uFvEi$DrGHA.4004@TK2MSFTNGP02.phx.gbl...
>> The RM transactions were setup to post using the transaction date (via 
>> Setup |  Postings  | Postings | Sales |  Recievables Sales Entry.    I 
>> tried changing various options there too with the same outcome.
>>
>> When I do a File | Print before posting the batch,   it gives me the same 
>> error.
>>
>>
>> SLS 18                     7/20/2006    7/20/2006    RANDY RANDY
>>               $962.00           $0.00              $0.00 $0.00 $0.00 
>> $962.00            $0.00
>>     The date is missing or invalid.
>>
>>
>> Thanks again for any suggestions you might have.
>>
>> -Randy
>>
>>
>>
>>
>>
>> "Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
>> news:ew8mmuCrGHA.4684@TK2MSFTNGP05.phx.gbl...
>>> Randy,
>>>
>>> Are your RM transactions set up to post using transaction date or batch 
>>> date?
>>>
>>> Also, if you print an edit list of the batch before trying to post, what 
>>> happens?
>>>
>>> Victoria
>>>
>>>
>>> -- 
>>> Victoria Yudin
>>> Dynamics GP MVP
>>>
>>>
>>> "Randy" <randyvATitolDOTcom> wrote in message 
>>> news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
>>>> I'm trying to import invoices as AR transactions using the 
>>>> RMTransactionType class.
>>>>
>>>> The DOCDATE is a 16 character long string according the the econnect 
>>>> help. I'm setting it to the format of 07/19/2006.
>>>>
>>>> i.e.
>>>>
>>>> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
>>>>
>>>> The transaction imports fine and I can do an inquiry on the imported 
>>>> transactions fine.  However, when I try to post the batch that the 
>>>> invoice was a part of,  it gives a posting error that "The date is 
>>>> missing or invalid".
>>>>
>>>> When I manually create a transaction it posts fine.    When I compare 
>>>> my manual transaction with my imported transaction in the table RM00401 
>>>> table they look the same.
>>>>
>>>> Maybe its not the DocDate format that is causing a problem.   I've 
>>>> tried just about every format i can think of and still get the same 
>>>> error when posting.
>>>>
>>>> -Randy
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
Randy
7/21/2006 2:21:39 PM
Try adding time digits to your import data.  You are feeding a date only to a 
datetime field.

-- 
Richard L. Whaley
Author / Consultant / MVP
http://www.AccoladePublications.com
Documentation for Software Users


"Randy" wrote:

> Yes, it happens everytime.   I'm using a different batch everytime.   I've 
> just been assigning it the same as the doc number.   Here is my code if it 
> helps.  Thanks.
> 
> 
> string docNumber = "17";
> 
> int amt = 962;
> 
> eConnectType eConnect = new eConnectType();
> 
> eConnectMethods eConCall = new eConnectMethods();
> 
> XmlSerializer serializer = new XmlSerializer(eConnect.GetType());
> 
> MemoryStream MemStream = new MemoryStream();
> 
> taRMTransaction gpTrans = new taRMTransaction();
> 
> gpTrans.RMDTYPAL = 1;
> 
> gpTrans.DOCNUMBR = docNumber;
> 
> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yy");
> 
> gpTrans.BACHNUMB = docNumber;
> 
> gpTrans.CUSTNMBR = "RANDY";
> 
> gpTrans.DOCAMNT = amt;
> 
> gpTrans.SLSAMNT = amt;
> 
> gpTrans.CREATEDIST = 0;
> 
> gpTrans.TRXDTDEF = 0;
> 
> taRMDistribution_ItemsTaRMDistribution dist = new 
> taRMDistribution_ItemsTaRMDistribution();
> 
> taRMDistribution_ItemsTaRMDistribution[] distItems = new 
> taRMDistribution_ItemsTaRMDistribution[2];
> 
> dist.RMDTYPAL = 1;
> 
> dist.CUSTNMBR = "RANDY";
> 
> dist.DOCNUMBR = docNumber;
> 
> dist.DISTTYPE = 3;
> 
> dist.ACTNUMST = "1131-000-00-000-00";
> 
> dist.DEBITAMT = amt;
> 
> distItems[0] = dist;
> 
> dist = new taRMDistribution_ItemsTaRMDistribution();
> 
> dist.RMDTYPAL = 1;
> 
> dist.CUSTNMBR = "RANDY";
> 
> dist.DOCNUMBR = docNumber;
> 
> dist.DISTTYPE = 9;
> 
> dist.CRDTAMNT = amt;
> 
> dist.ACTNUMST = "3101-000-00-000-00";
> 
> distItems[1] = dist;
> 
> RMTransactionType rmTransaction = new RMTransactionType();
> 
> rmTransaction.taRMTransaction = gpTrans;
> 
> rmTransaction.taRMDistribution_Items = distItems;
> 
> RMTransactionType[] myRMTransactionTypes = new RMTransactionType[1];
> 
> myRMTransactionTypes[0] = rmTransaction;
> 
> eConnect.RMTransactionType = myRMTransactionTypes;
> 
> serializer.Serialize(MemStream, eConnect);
> 
> MemStream.Position = 0;
> 
> XmlTextReader xmlReader = new XmlTextReader(MemStream);
> 
> string sXML = string.Empty;
> 
> while (xmlReader.Read())
> 
> {
> 
> sXML += xmlReader.ReadOuterXml() + "\n";
> 
> }
> 
> 
> 
> bool status = false;
> 
> string errorMsg = string.Empty;
> 
> try
> 
> {
> 
> status = eConCall.eConnect_EntryPoint(Config.GPConnectionString, 
> EnumTypes.ConnectionStringType.SqlClient, sXML, 
> EnumTypes.SchemaValidationType.None, "");
> 
> }
> 
> catch (Exception ex)
> 
> {
> 
> string s = ex.Message;
> 
> }
> 
> 
> 
> 
> "Victoria [MVP]" <victoria@flex-solutions.com> wrote in message 
> news:%230cV1dCrGHA.4680@TK2MSFTNGP02.phx.gbl...
> > Randy,
> >
> > Does this happen every time you import transactions?  Are you using the 
> > same batch every time?  What happens if you import into a new batch?
> >
> > The past couple of times I have seen this error it's been due to changes 
> > made to posting setup after a batch has been created.
> >
> > -- 
> > Victoria Yudin
> > Dynamics GP MVP
> >
> >
> > "Randy" <randyvATitolDOTcom> wrote in message 
> > news:%23$AlTTBrGHA.4100@TK2MSFTNGP02.phx.gbl...
> >> I'm trying to import invoices as AR transactions using the 
> >> RMTransactionType class.
> >>
> >> The DOCDATE is a 16 character long string according the the econnect 
> >> help. I'm setting it to the format of 07/19/2006.
> >>
> >> i.e.
> >>
> >> gpTrans.DOCDATE = DateTime.Now.ToString("MM/dd/yyyy");
> >>
> >> The transaction imports fine and I can do an inquiry on the imported 
> >> transactions fine.  However, when I try to post the batch that the 
> >> invoice was a part of,  it gives a posting error that "The date is 
> >> missing or invalid".
> >>
> >> When I manually create a transaction it posts fine.    When I compare my 
> >> manual transaction with my imported transaction in the table RM00401 
> >> table they look the same.
> >>
> >> Maybe its not the DocDate format that is causing a problem.   I've tried 
> >> just about every format i can think of and still get the same error when 
> >> posting.
> >>
> >> -Randy
> >>
> >>
> >
> > 
> 
> 
> 
0
info4071 (3004)
7/22/2006 1:23:45 AM
Reply:

Similar Artilces:

how to make this work if sum=5+n2 then sum becomes the value of s.
I want to get or create a formula in excel or access that allows me to keep a running total of my supplies ie... I have 2 pens, remove one and receive 2. answer in the cell becomes 3 pens then if I zero out the received cell the inventory cell still remembers that I have 3 pens not 4 pens (because I received 2 more pens) and visa versa when I zero out the received cell it remembers I have 3 pens not 1 pen(because I removed 1 pen) I believe the method you suggest is flawed. You have no audit trail. If the number on the sheet doesn't match your actual inventory, how will you figure out...

Randomly selecting items from a list given their statistical likelihood #5
:) SOLUTION: In case anyone in the future happens to stumble on to this post in th future with similar issues, here's what I came up with: where a6:a129 are the product names c6:c129 are the relative frequency selected 10,000 times in column k. from which I added 6 columns of rand() along side k and had a ro that selected the highest in each column and gave the correspondin product name which was then value pasted, placed on the side repeatedl for a random sample. Sub UsePercentDistribution() ' ' Macro1 Macro ' Macro recorded 9/13/2004 by Douglas ' Dim Stylecount Dim ...

conditional format formula
I am trying to use a formula in conditional format to turn a cell grey if the date in the column is not yet passed. not colored not colored should be grey a b c 10/20/04 10/21/04 10/22/04 5:00 5:00 5:00 =IF(NOW()<a$2,,) Is my formula. Whether I use < or > does not matter, th...

format numbers in hexadecimal
I'd like to display numbers in hexadecimal and still be able t calculate with them. DEC2HEX() and HEX2DEC() are available as functions (I think they're i the Analysis ToolPak) but I'd rather avoid adding these to ever calculation. That is, for example, I don't want to have to change every formula "=A1+A2" to "=dec2hex(hex2dec(A1)+hex2dex(A2))". Any idea how to add "Hex" as another numeric format choice, so tha numbers are displayed directly in hex -- Message posted from http://www.ExcelForum.com stan_shepherd wrote... >I'd like to ...

Conditional formatting with dates formula problem.
Hello. I appreciate help on this topic. I'm very new to excel's conditional formatting capabilities and I need help on the following: I have a worksheet where I am using columns A and B to be fashioned into a type of "reverse" library checkout card; I want to flag when 120 days have passed since an item has been checked out. All cells are blank with the exception of the formatting applied to cells in column A. For example, Condition 1 on cell A1 has the formula: =IF(ISBLANK(B1),(A1-TODAY())<120) **I've also tried =IF(ISBLANK($B1),($A1-TODAY())<120) My objecti...

How to copy rows from Excel without losing the row height format
In Excel 2003. I have a section of a spreadsheet that contains a 25 rows that each have different row height. I want to copy these to a section below, but lose the row height formatting. How do I copy without losing the row height format? Are you copying the entire row? Also, don't forget the format painter and the right-click paste special options. ************ Anne Troy www.OfficeArticles.com "artex boy" <artex boy@discussions.microsoft.com> wrote in message news:4DA6D00F-8957-4569-94C5-EDB2AE6F683D@microsoft.com... > In Excel 2003. I have a section of a sp...

After re-format / re-install of Store OPS, "Check Stores" button is missing.
I had to re-format and re-install Store Operations POS on 3 stations so far and now I am missing the check stores button in the POS when you click on the Lookup button. We have HQ running and it worked fine before. Any insight? Thank you. Matt Matt, Store Ops Administrator > File > Configuration > HQ Client tab > enter the machine name/address and the port number running the HQ Client program -- = <trae78@yahoo.com> wrote in message news:1102806501.391415.197560@z14g2000cwz.googlegroups.com... >I had to re-format and re-install Store Operations POS on 3 station...

Make Word 2008 open with Formatting toolbar showing
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3284189186_6066939 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit Is there a way to tell Word 2008 that I want always to have the formatting toolbar showing? What about the formula bar in Excel? I couldn�t seem to get it to stick to the menu bars, much less appear as a default. Thanks! Best, - Bill Leopard 10.5.1 Office 2008 --B_3284189186_6066939 Content-type: text/html; charset="ISO-8859...

Need to format text in header, but value is generated using VBA
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C6360C.2372C770 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hello, I wanted to reference a cell value in my spreadsheet header and found = out how to do that using this function: Private Sub Workbook_BeforePrint(Cancel As Boolean) Dim WS As Worksheet For Each WS In Worksheets ActiveSheet.PageSetup.RightHeader =3D _ Format(Worksheets("Time Period Info").Range("B3").Value) =20 Next WS End Sub However, this leaves my text for ...

Patches from MSKB841765 can fix O2K3 and MSE5.5 Issue
Hi! I have installed MS KB841765 (November 2004 Update Rollup for Exchange 5.5) on my Exchange 5.5 running on Windows 2000 SP4 Server. Will it help me to resolve the issue of crashing of Exchange 5.5 when MS Outlook 2003 was used to view mailbox? MP Its been a LONG time. I think the answer is yes. "M P" <mark@textguru.ph> wrote in message news:%23CCp3dSUGHA.4520@TK2MSFTNGP10.phx.gbl... > Hi! > > I have installed MS KB841765 (November 2004 Update Rollup for Exchange > 5.5) on my Exchange 5.5 running on Windows 2000 SP4 Server. Will it help > me to r...

when i import a file into a Word it adopts different formatting
When importing a file the document adopts odd formatting. For example - paragraphs suddenly appear in bold - alignment changes etc. It does not adopt the format of the original document. I know that I could use Format Painter to correct this - but the documents are often very long and it is too time consuming to do so. Which styles are applied to the inserted text? Modify those styles in the target document. -- Stefan Blom Microsoft Word MVP (Message posted via NNTP) "Chelbo" <Chelbo@discussions.microsoft.com> wrote in message news:DDEBA41C-0657-4...

WLK 1.5: IO Cancellation with Direct IO on network storage (Preview)
Hello, I am trying to run unclassified tests for NDIS5 virtual miniport + IM filter driver - we need WHQL signature for Win7. There is new test "IO Cancellation with Direct IO on network storage (Preview)" that keeps me from having submission report to be "likely accepted". When I skip it, Submission reports as "will fail" because test is missing. I didn't found anything about this test in DTM help, nor when I tried to "google" anything. When I select it, it requires additional setup - need to fill local/ remote message/support devic...

Access autonumber field changes to date format when Excel imports
When importing Access data into Excel, the autonumber field in Access is chenged to date format instead of a general number format. I could run a macro to change the number format but this only happens on some Vista machines, not all. Any suggestions as to why this is happening? ...

exchange 5.5/2003 with mixed mode 2003 domain public folders
Hi, I have recently completed some work for a potential customer, I am recommending that they in place upgrade their existing NT 4 domain to 2003 based on various reasons that I do not want to go into here. However, they also want their single exchange 5.5 org in the same domain to be migrated at the same time. This will be a mixed mode 5.5 to 2003 migration. At this stage the domain will be in mixed mode and will not support universal security groups. The customer uses public folders quitre heavily, I do not know the exact amount, but the user base is 2500 approx. They use distribution list...

.net 3.0 on GP 7.5?
I need to know if the .net 3.0 framework will "break" GP 7.5. .net 3.0 is necessary for another application which will be running on the same machine. I cannot find an answer on Partnersource or various other resources that I've looked into. 7.5 is not supported by Microsoft anymore... Any insight would be much appreciated! Dear, You can export the data from the first company using SmartList, and use Integration Manager or Macro's to import the transactions into the other company, please let me know if you need any help in either ways. Regards, -- Mohammad R. Daou...

conditional format a date in Excel
I am trying to use conditional formatting to show when a date is less than 30 days in the future. When I use "cell value" "is less than" "="Now()+30" all the dates change. I am trying to use conditional formatting to show when a date is les than 30 days in the future. When I use "cell value" "is less than" "="Now()+30 all the dates change. lose the quotes in the condition =Now()+30 Unless you mean between today and 30 days in the future in which cas =now() would be the first condition and =now()+30 would be the second Al...

Excel 2002 Day/Date format
For some reason on one of my computers, Excel won't allow the cell to be formatted to read "Day, Month Date, Year". The option doesn't exist under the Date category of the Format Cells command. Anyone have any ideas? Hi Have you tried using a Custom format? -- Andy. "The Kingfish" <KCKingfish@earthlink.net> wrote in message news:MGjke.4830$X92.1081@newsread2.news.pas.earthlink.net... > For some reason on one of my computers, Excel won't allow the cell to be > formatted to read "Day, Month Date, Year". > > The option doesn&...

Install dates formating using conditional formating?
I have 2 cells (A1 and A2). I would like to have the following take place. 1. If I place a date that is either past or withinthe next 30 days into A2 format the text as red. 2. If I place any date into cell A1, I need A2 to say N/A. I have been able to do #1 using conditional formating but am stuck on #2. Can anyone help? Thanks -- Jerry Eggleston ------------------------------------------------------------------------ Jerry Eggleston's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=9898 View this thread: http://www.excelforum.com/showthread.php...

Reconcile #5
What exactly does it mean when I Reconcile a transaction? What's the difference between reconciled and cleared? In microsoft.public.money, JD wrote: >What exactly does it mean when I Reconcile a transaction? What's the >difference between reconciled and cleared? To me, Reconciled means that not only has the transaction cleared, the transaction makes the balance match what you should have at that point. JD wrote: > What exactly does it mean when I Reconcile a transaction? What's the > difference between reconciled and cleared? Cleared means you received notic...

Exchange 5.5 MTA Missing
When I open my Exchange Admin for 5.5 and drill down to my server the Message Transfer Agent container is no longer visible on the right, nor is MTA Site Configuration Container under the Configuration Container... Anyone have any ideas? Please... Andres ...

Conditional formatting #82
I am trying to do the following: 1. In cell H14, if the cell is blank, turn blue. 2. In cell H14, if the cell has a date less than or equal to another cell, turn green. 3. In Cell H14, if the cell has a date greater than another cell, turn orange. 4. If NA is placed in the cell, revert to no format. I have managed the first three, but cannot get the fourth one to work. What formulas should I be putting in Each condition? What happens when you put NA in the cell? -- Regards, Peo Sjoblom "ChristinaC" <ChristinaC@discussions.microsoft.com> wrote in message news:BD9...

Label Printing #5
I am trying to find out if there is a way that if we receive an item on the PO, that a label would be printed immediately after the item is scanned. I do not have a stand alone label printer, but I will purchase one if this is possible. The information that I would like on the label, would be Item lookup, Description, and Retail Price. I am currently using RMS ver 1.3.0203. The partner that I have been working with does not have any information for me. Hi akpetshop....if your version of 1.3 has a "label" button on the bottom left of your PO screen when you are receiving the i...

What is the proper app destination in Windows 7 64 bit ?
Hello, I just encountered that problem in Windows 7 64 bit although Windows 7 32 bit does not have that problem. User (?) installed my application in c:\Program Files(86) folder. My app creates subfolders to App.Path during normal program operation. Despite user being the administrator the subfolder cannot be created (there is an error "File/Path Access Error" How should I proceed in that case? Should the installation insist on another program location (which one) or should I consider something else? Your help appreciated, Claire Claire wrote: >...

Outlook XP
The 'advanced options' section of the Calendar Options tab is disabled, (greyed out). Any ideas on how to enable it? Registry? Any help appreciated in advance. - Y If the only email account you have is Exchange, it's always disabled, because there's no need to set it. Exchange Server 2000/2003 (but not 5.5) handles the conversion of outbound meeting requests to iCal format. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "Yaz&...

Conditional Formatting Not Working Consistently
One of our Excel users is applying conditional formatting on cells within a worksheet that are linked to other worksheets in the same file and he is getting inconsistent results i.e., sometimes it applies the formatting and other times it won't. He seems to have the problem primarily when he selects a range within a column and then applies the conditional formatting. The conditional formatting statement applied to cell C5 is: Formula is =$B$5-$C$5=0 then format as red and bold. He is concerned about the ability to rely on this feature working properly. Since he is our Accounting Man...