Dynamics 9 Regional installation Error

Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
Ireland it installs the English US version instead, So Customer/Supplier are 
now called the american version, and also the Phone & Address fields are 
different, I know the latter can be changed by edoting the message ID boxes 
but the first concern is the most worrying
0
6/25/2008 12:13:01 PM
greatplains 29623 articles. 6 followers. Follow

7 Replies
286 Views

Similar Articles

[PageSpeed] 9

Mark,

Language packs are activated via registration keys. If you go to Help > 
About Microsoft Dynamics and choose Options, you can check the Language 
scrolling window to verify languages currently registered.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"mark_christie" wrote:

> Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> Ireland it installs the English US version instead, So Customer/Supplier are 
> now called the american version, and also the Phone & Address fields are 
> different, I know the latter can be changed by edoting the message ID boxes 
> but the first concern is the most worrying
0
MarianoGomez (3440)
6/25/2008 1:06:01 PM
Mariano,

Thanks for you reply, i have check the About screen and it is lited as 
Enlgish-US, If i was to re-apply my keys would this change it to English-UK?

Thanks
-- 
Mark Christie
Dynamics & CRM Deployer


"mark_christie" wrote:

> Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> Ireland it installs the English US version instead, So Customer/Supplier are 
> now called the american version, and also the Phone & Address fields are 
> different, I know the latter can be changed by edoting the message ID boxes 
> but the first concern is the most worrying
0
6/25/2008 1:15:02 PM
I don't think you need to reapply them. Just go to Tools > Setup > System > 
Registration and plug them in. However, if this does not work, you may need 
to modify your installation (Control Panel > Add/Remove Programs) to install 
the language pack.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"mark_christie" wrote:

> Mariano,
> 
> Thanks for you reply, i have check the About screen and it is lited as 
> Enlgish-US, If i was to re-apply my keys would this change it to English-UK?
> 
> Thanks
> -- 
> Mark Christie
> Dynamics & CRM Deployer
> 
> 
> "mark_christie" wrote:
> 
> > Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> > Ireland it installs the English US version instead, So Customer/Supplier are 
> > now called the american version, and also the Phone & Address fields are 
> > different, I know the latter can be changed by edoting the message ID boxes 
> > but the first concern is the most worrying
0
MarianoGomez (3440)
6/25/2008 1:23:01 PM
The kays are in ok, and when the prodict was installed it was installed as UK 
& Ireland, were would i get the language pack and how can i install that, 
sorry if i am sounding daft
-- 
Mark Christie
Dynamics & CRM Deployer


"Mariano Gomez" wrote:

> I don't think you need to reapply them. Just go to Tools > Setup > System > 
> Registration and plug them in. However, if this does not work, you may need 
> to modify your installation (Control Panel > Add/Remove Programs) to install 
> the language pack.
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> 
> 
> "mark_christie" wrote:
> 
> > Mariano,
> > 
> > Thanks for you reply, i have check the About screen and it is lited as 
> > Enlgish-US, If i was to re-apply my keys would this change it to English-UK?
> > 
> > Thanks
> > -- 
> > Mark Christie
> > Dynamics & CRM Deployer
> > 
> > 
> > "mark_christie" wrote:
> > 
> > > Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> > > Ireland it installs the English US version instead, So Customer/Supplier are 
> > > now called the american version, and also the Phone & Address fields are 
> > > different, I know the latter can be changed by edoting the message ID boxes 
> > > but the first concern is the most worrying
0
6/25/2008 1:34:02 PM
If you have exited and re-entered the application and still see no results, 
then I am afraid you will have to run the client installation again.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"mark_christie" wrote:

> The kays are in ok, and when the prodict was installed it was installed as UK 
> & Ireland, were would i get the language pack and how can i install that, 
> sorry if i am sounding daft
> -- 
> Mark Christie
> Dynamics & CRM Deployer
> 
> 
> "Mariano Gomez" wrote:
> 
> > I don't think you need to reapply them. Just go to Tools > Setup > System > 
> > Registration and plug them in. However, if this does not work, you may need 
> > to modify your installation (Control Panel > Add/Remove Programs) to install 
> > the language pack.
> > 
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLC
> > http://www.maximumglobalbusiness.com
> > 
> > 
> > "mark_christie" wrote:
> > 
> > > Mariano,
> > > 
> > > Thanks for you reply, i have check the About screen and it is lited as 
> > > Enlgish-US, If i was to re-apply my keys would this change it to English-UK?
> > > 
> > > Thanks
> > > -- 
> > > Mark Christie
> > > Dynamics & CRM Deployer
> > > 
> > > 
> > > "mark_christie" wrote:
> > > 
> > > > Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> > > > Ireland it installs the English US version instead, So Customer/Supplier are 
> > > > now called the american version, and also the Phone & Address fields are 
> > > > different, I know the latter can be changed by edoting the message ID boxes 
> > > > but the first concern is the most worrying
0
MarianoGomez (3440)
6/25/2008 1:42:02 PM
This was my second install onto this server
-- 
Mark Christie
Dynamics & CRM Deployer


"Mariano Gomez" wrote:

> If you have exited and re-entered the application and still see no results, 
> then I am afraid you will have to run the client installation again.
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> 
> 
> "mark_christie" wrote:
> 
> > The kays are in ok, and when the prodict was installed it was installed as UK 
> > & Ireland, were would i get the language pack and how can i install that, 
> > sorry if i am sounding daft
> > -- 
> > Mark Christie
> > Dynamics & CRM Deployer
> > 
> > 
> > "Mariano Gomez" wrote:
> > 
> > > I don't think you need to reapply them. Just go to Tools > Setup > System > 
> > > Registration and plug them in. However, if this does not work, you may need 
> > > to modify your installation (Control Panel > Add/Remove Programs) to install 
> > > the language pack.
> > > 
> > > Best regards,
> > > --
> > > MG.-
> > > Mariano Gomez, MIS, MCP, PMP
> > > Maximum Global Business, LLC
> > > http://www.maximumglobalbusiness.com
> > > 
> > > 
> > > "mark_christie" wrote:
> > > 
> > > > Mariano,
> > > > 
> > > > Thanks for you reply, i have check the About screen and it is lited as 
> > > > Enlgish-US, If i was to re-apply my keys would this change it to English-UK?
> > > > 
> > > > Thanks
> > > > -- 
> > > > Mark Christie
> > > > Dynamics & CRM Deployer
> > > > 
> > > > 
> > > > "mark_christie" wrote:
> > > > 
> > > > > Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> > > > > Ireland it installs the English US version instead, So Customer/Supplier are 
> > > > > now called the american version, and also the Phone & Address fields are 
> > > > > different, I know the latter can be changed by edoting the message ID boxes 
> > > > > but the first concern is the most worrying
0
6/25/2008 1:51:00 PM
Mark,

The installation instructions generally require you to enter the 
registration keys during the installation process. This way the application 
can setup a lot of the defaults -- like languages -- upfront.
 
Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"mark_christie" wrote:

> This was my second install onto this server
> -- 
> Mark Christie
> Dynamics & CRM Deployer
> 
> 
> "Mariano Gomez" wrote:
> 
> > If you have exited and re-entered the application and still see no results, 
> > then I am afraid you will have to run the client installation again.
> > 
> > Best regards,
> > --
> > MG.-
> > Mariano Gomez, MIS, MCP, PMP
> > Maximum Global Business, LLC
> > http://www.maximumglobalbusiness.com
> > 
> > 
> > "mark_christie" wrote:
> > 
> > > The kays are in ok, and when the prodict was installed it was installed as UK 
> > > & Ireland, were would i get the language pack and how can i install that, 
> > > sorry if i am sounding daft
> > > -- 
> > > Mark Christie
> > > Dynamics & CRM Deployer
> > > 
> > > 
> > > "Mariano Gomez" wrote:
> > > 
> > > > I don't think you need to reapply them. Just go to Tools > Setup > System > 
> > > > Registration and plug them in. However, if this does not work, you may need 
> > > > to modify your installation (Control Panel > Add/Remove Programs) to install 
> > > > the language pack.
> > > > 
> > > > Best regards,
> > > > --
> > > > MG.-
> > > > Mariano Gomez, MIS, MCP, PMP
> > > > Maximum Global Business, LLC
> > > > http://www.maximumglobalbusiness.com
> > > > 
> > > > 
> > > > "mark_christie" wrote:
> > > > 
> > > > > Mariano,
> > > > > 
> > > > > Thanks for you reply, i have check the About screen and it is lited as 
> > > > > Enlgish-US, If i was to re-apply my keys would this change it to English-UK?
> > > > > 
> > > > > Thanks
> > > > > -- 
> > > > > Mark Christie
> > > > > Dynamics & CRM Deployer
> > > > > 
> > > > > 
> > > > > "mark_christie" wrote:
> > > > > 
> > > > > > Hello, I am installing GP9 from the MSDN website, but whenever i select UK & 
> > > > > > Ireland it installs the English US version instead, So Customer/Supplier are 
> > > > > > now called the american version, and also the Phone & Address fields are 
> > > > > > different, I know the latter can be changed by edoting the message ID boxes 
> > > > > > but the first concern is the most worrying
0
MarianoGomez (3440)
6/25/2008 2:18:03 PM
Reply:

Similar Artilces:

Outlook sending errors.
I have recently got a program that helps my spam and junk=20 problem called Mail Washer (V4.1). The program works great but I am having a problem with=20 Outlook 2002. When I try to send a message I receive a=20 error quoting: Task 'mail.garethmyles.com - Sending and Receiving'=20 reported error (0x800CCC7D) : 'Your outgoing (SMTP)=20 server does not support SSL-secured connections. If SSL- secured connections have worked in the past, contact your=20 server administrator or Internet service provider (ISP). =20 The server responded: ?=1E?$for more information.' And Task &...

ughh.... Office 2004 sp2 (11.2) update error
Let me start this out by saying I'm a PC engineer, I do not do Macs, but my wife had a G4 and we just upgraded it. I know I'm not the only one getting this error as I've seen it listed about a dozen times, but the only people that I see with a solution have external hard drives. I've loaded Office 2004 with SP2 Version 11.2 (050714). I've tried auto update as well as downloading. and I keep getting the #$%#@ error "The installer could not locate the correct version of the software required to install this update. See the Read Me file included with this install to det...

RMS Installation
We recently acquired a new client (single location outdoor mercandizer) with an existing RMS installation. One of our first tasks was to install a new workstation and add RMS. Upon installation on the desktop, I can connect to the SQL database on the "server" with Store Operations Administrator, but NOTHING happens with Store Operations Manager except a dialogue box stating it can't hit the database. How do I point SOM to the database???? Thanks in advance for the help!!! Symmessooner in SO Administrator - File/Configuration Make sure you log into Windows as an admi...

OAL Generator - Errors 9331
Does anybody have any idea how to correct these errors? Event Type: Error Event Source: MSExchangeSA Event Category: OAL Generator Event ID: 9331 Date: 6/22/2004 Time: 8:58:05 AM User: N/A Computer: XXXXXX Description: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - /o=XXXXXX/cn=addrlists/cn=oabs/cn=Default Offline Address Lists For more information, click http://www.microsoft.com/contentredirect.asp. And Event Type: Error Event Source: MSExchangeSA Event Category: OAL Gen...

CRM 4.0 workflow.config error
Hi, I am getting the following in my trace log in CRM 4.0. "The DotNetAssembly upgrade failed: Microsoft.Crm.CrmException: Failed validating the workflow.config file. The 'entity' attribute is not declared." The workflow.config is fine and contains a parameter as follows: <parameter name="AccountID" datatype="lookup" entityname="account" attribute="accountid"/> I know that it is calling the workflow step though because an earlier error was fixed when I changed the config of the step. Does anyone know what is going on? CRM 4...

Multiple Installation Question
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3294564435_42315548 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit I participated in the free upgrade of MS Office 2008 from purchasing Mac Office 04.. I noticed when I received the software I was only given 1 Product Key... I�m getting ready to upgrade to a new iMac and was wondering if I was going to run into a problem installing the software on the new machine since I was only given 1 Key instead of the ...

Outlook 2002 error (0x80040119) HELP!
How do I reinstall Outlook 2002 so it doesn't follow the same path that when installed doesn't work? I don't want to have to reformat the drive and start over. I have an issue/error 0X80040119 and am unable to send or receive mail. Looks like I am sending or receiving mail then before it finishes up comes this error. HELP Likely there is some issue with the PST file. Run SCANPST.EXE on the current PST file, and run scandisk on your hard drive to check for disk errors. Last resort, create a new PST file and set it as the default delivery location. On Tue, 18 Nov 2003 15:38:...

error message 0x8004060C
while receiving messages, the progress bar just goes forward, but no actual messages are downloaded. when the progress bar is complete, it displays the error message. meanwhile, i can't do anything in outlook except marking messages read or unread. i try to delete, move messages, add tasks, nothing works. i just get an error like: 'cannot move items' or outlook has encountered an unexpected error. if the problem persists, please restart outlook'. of course restarting outlook or even my computer is of no help whatsoever. please help, this is my office email program and...

How to remove fatal error LNK1179
Hello, i am getting this error in MFC StdAfx.obj : fatal error LNK1179: invalid or corrupt file: duplicate COMDAT '_IID_INTERFACE NAME' This interface is defined in two dlls which i have imported in my code as follows #import "first.dll" named_guids #import "second.dll" named_guids I am not using the /H or /Gy options during compilation. pls help me Thank You, Vishal... ...

Read Receipt Error
I tried to send a read receipt in response to an e-mail I recieved, but apparently my mail system doesn't support them. Now Outlook (2003) tries to send the receipt every time I do a send/recieve and generates an error message. Unfortunately, I can't find any way to cancel the read receipt, since it doesn't show up in my Outbox or Sent Items folders. I've gone so far as to completely disable sending read receipts, and removing the mail account and recreating it - all to no avail. Anyone have a fix for this? -Kevin ...

Error when closing Process Server
I am getting an error when closing the Process Server. The error title bar: DDE Server Window: Dynamics.exe - Application Error Error Message: The exception unknown software exception (0xc00200001) occurred in the application at location 0x77e4bee7. Click on OK to terminate the program Has anyone seen this error before, or know how to correct? Windows 2003 Server, GP10 sp2... ...

Dynamic Summing
I have a workbook, where the data is arranged with headings in the first row and data every other. New columns are added to the worksheet every month (2 in fact). A summary worksheet sums the data by row, but only for the last row of the data-worksheet. IE If the last column is X, then the summary worksheet will sum X2:X10. Next month, the new data will be in Z, thus I need the summary worksheet to sum Z2:Z10. Here are my criteria: * The number of rows to be summed is dependant on the number of items in column A * Column A contains blank cells * The number of columns in the data-worksheet wil...

Integration Manager
We're using the Integration manager to import inventory items in to GP 10.0 and we're getting the following error: "The Item Currency Maintenance window is available only when Multicurrency is registered." The company has been setup as a test company and Multi Currency access has been granted. Any suggestions for getting past this would be greatly appreciated! Thank You. Have you configured the company for a currency? Go to the Financial menu and look at the Multicurrency tasks. Its in setup. -- Richard L. Whaley Author / Consultant / MVP Documentation for Sof...

OWA error message #2
I got "440 Login Timeout" when open OWA. Without SSL, it's OK. I am using Windows 2003 and Exchange 2003. Please help, Thank you inadcance. Lisa Have you installed the OWA hotfix and Exchange 2003 Service Pack 1? http://support.microsoft.com/?kbid=831464 This may help as well.... http://msdn.microsoft.com/library/en-us/e2k3/e2k3/_esdk_arch_webdav_security.asp Bob "Lisa" <anonymous@discussions.microsoft.com> wrote in message news:043a01c48fb9$4689e360$a401280a@phx.gbl... > I got "440 Login Timeout" when open OWA. Without SSL, > it's OK. ...

Debugging
Hello: Is the brief, euphoric rush you get when you finally find the bug worth the endless, gnawing frustration of debugging needed to discover it? When you discover a long-sought after bug do you: a) yell "Yes, Yes, oh YES!" like Meg Ryan in "When Harry Met Sally"? b) dance around the room in your boxers like Tom Cruise in "Risky Business"? c) rip off your shirt like Mia Hamm after the big goal? d) all of the above...? Inquiring minds want to know... register your response here: ___________________________. OK..., so I've got this process to download ...

ESM error stating that mapi32.dll is the wrong version
Hi, Problem solving a failed Exhange 2000 SP3 server, I had to install IIS and Reinstall Exchange. Copied back ofline backup and all seemed Okay. Nagging problem. Everytime I start ESM, I get a message that mapi32.dll is the wrong version. (Note: it is the Exchange sp3 version....) I have done a bit (lot) of reading on this and it tends to relate to putting Outlook on the same machine. Office\Outlook is not installed (not sure but doubt it ever has). All stated fixes are for restoring the Outlook version (mapifix.exe). I want to get ESm working. Note; ESM continues to load if o...

"The underlying connection was closed" Error
Hi!, I'm using WebRequest to post a URL. But, sometimes, this tell me the error "The underlying connection was closed: A connection that was expected to be kept alive was closed by the server.". I don't know why!!. This worked perfect in .NET 1.1, but in .NET 2.0, I has this behavior. Thanks! ...

0x80004002 Error
I am receiving an "Unknown Error 0x80004002" message everytime outlook refreshes, or when I try to send e- mail. Any help? ...

Installing eBanking
Hello, Has anyone had issues installing eBanking? I "successfully" installed directly from the GP disk to test in the Fabrikam company, but have get/change errors when attempting to use it in GP. It looks like a series of tables and stored procs need to be built in the company databases (e.g. ME_EFT_SETP/ME147204, ME_RM_EFT_MSTR/ME147214, etc), but I have not been able to find any documentation directing me to this install routine. Thanks, Dan "Dan" wrote: > Hello, > Has anyone had issues installing eBanking? > I "successfully" installed...

Line Chart #9
Hi, I have a line chart for month on month data Jan'07 Feb'07 Mar'07 Apr'07 May'07 Jun'08 A 93 99 120 111 85 90 This is the Eg data. Is there a way to show difference in values. For Eg : Jan - Feb there is a +6 difference. Then there is a +11 difference... etc Is there a way i can show this difference on the graph automatically? Other than manually inserting a text box?? Thanks Rajula Please don't multi-post. Cross-post if you must. -- David Biddulph "Rajula" <Rajula@discussions.microsoft.com> wrote in message news:2FBF5AFF-6629-470C-B...

can I install outlook for my moto droid?
I bought a motorola droid phone and was told that there would be a way for me to sync my GoDaddy account to the phone via outlook, is this possible? "mgue79" <mgue79@discussions.microsoft.com> wrote in message news:201E7B3C-D222-4A78-8C2F-92F2C4ACCAF2@microsoft.com... >I bought a motorola droid phone and was told that there would be a way for me > to sync my GoDaddy account to the phone via outlook, is this possible? Whether or not you can sync with Outlook will be up to the sync software that came with the phone. -- Brian Tillman [MVP-Outlook] ...

Run-time 3201 error
Upon coverting two versions of the same database (97 and 2000) over to 2002, we get a mysterious error message "Run-time error ' 3201': No current record." when trying to open certain forms from the Switchboard. The same forms work and open fine in either 97 or 2000 versions. Can someone shed a light on the problem? You may need to set references in the 2002 database. Open your database into the code editor window. Under Debug Compile your database. If you have any missing references your code will break and you will get an error message. Depending on the error returned wil...

Validation errors in xml file
Hi, I am trying to use a validation method against this xml and keep getting 'The 'name' attribute is not declared' and I can't figure out why. Here is my XML: <XmlCommand xmlns="http://intranet/hstServices/Schemas/XmlCommand.xsd" connectionKey="SomeKey" commandTimeout="60" appId="122" appScreenType="879"> <Proc name="SomeProcName"> <Param name="@SomeParam" dataType="Char" dataLength="3" direction="Input">MHR</Param> </Proc> <E...

Why Excel 2007 not responding after saving
I have reinstalled Excel 2007 (Office Home & Student) but it is worse. Now having problems even opening files. If I click on a cell it pauses for ages and then says it is not responding. Try looking for help here: http://support.microsoft.com/?scid=ph;en-gb;8753#tab3 "Xandersmum" wrote: > I have reinstalled Excel 2007 (Office Home & Student) but it is worse. Now > having problems even opening files. If I click on a cell it pauses for ages > and then says it is not responding. ...

Merge & Sort Dynamic Lists w/ Data Validation
First off, let me say thanks to the Excel Usenet community that has helped me over and over through these newsgroups. You are phenomenal. Question 1: I need to create a BOTH box that will dynamically pull names from both the "Chicago Office" & "Seattle Office" columns in my sheet. It is extremely preferable to do this without VB Script if possible to avoid the security warnings on opening the sheet. (Our IT department will not budge on this..) Detail: I have two lists of employees. Column A lists the Chicago Office employees. Column B lists the Seattle Office employee...