Can't give access to new Test Company on GP10

I created an additional company on GP10 which I called TEST. Through SQL 
Server, I restored a backup file of our production database to test. Then I 
went into GP > User Access Setup, and tried to assign access to the TEST 
company to users, but it would not allow it. The message read, "The user 
could not be added to one or more databases."  I created the new company as 
sa, and sa does have access to the TEST company. I would appreciate any help 
with this. Thanks!


0
11/19/2007 7:59:02 PM
greatplains 29623 articles. 6 followers. Follow

8 Replies
1077 Views

Similar Articles

[PageSpeed] 8

Have you tried going into SQL server and removing all the permissions from 
the Test database before going into GP and adding the users?  That was 
usually the problem I ran into while doing restores with GP.

Thanks
Josh

"PatFromWilloughby" wrote:

> I created an additional company on GP10 which I called TEST. Through SQL 
> Server, I restored a backup file of our production database to test. Then I 
> went into GP > User Access Setup, and tried to assign access to the TEST 
> company to users, but it would not allow it. The message read, "The user 
> could not be added to one or more databases."  I created the new company as 
> sa, and sa does have access to the TEST company. I would appreciate any help 
> with this. Thanks!
> 
> 
0
11/19/2007 8:26:00 PM
Hi

From Enterprise Manager go to Databases then Expand TEST database then
click on Users .
Now delete all user's  unless Sa

and try Again


Best Regards

Monzer Osama
www.GP4Arab.com






On Nov 19, 10:59 pm, PatFromWilloughby
<PatFromWilloug...@discussions.microsoft.com> wrote:
> I created an additional company on GP10 which I called TEST. Through SQL
> Server, I restored a backup file of our production database to test. Then I
> went into GP > User Access Setup, and tried to assign access to the TEST
> company to users, but it would not allow it. The message read, "The user
> could not be added to one or more databases."  I created the new company as
> sa, and sa does have access to the TEST company. I would appreciate any help
> with this. Thanks!

0
info2256 (101)
11/19/2007 8:26:56 PM
Hi Josh,

That worked! Thanks!

Pat

"Josh Kandiko" wrote:

> Have you tried going into SQL server and removing all the permissions from 
> the Test database before going into GP and adding the users?  That was 
> usually the problem I ran into while doing restores with GP.
> 
> Thanks
> Josh
> 
> "PatFromWilloughby" wrote:
> 
> > I created an additional company on GP10 which I called TEST. Through SQL 
> > Server, I restored a backup file of our production database to test. Then I 
> > went into GP > User Access Setup, and tried to assign access to the TEST 
> > company to users, but it would not allow it. The message read, "The user 
> > could not be added to one or more databases."  I created the new company as 
> > sa, and sa does have access to the TEST company. I would appreciate any help 
> > with this. Thanks!
> > 
> > 
0
11/19/2007 10:46:03 PM
Hi Monzer,

That worked! Thank you very much.

Pat

"Monzer Osama" wrote:

> Hi
> 
> From Enterprise Manager go to Databases then Expand TEST database then
> click on Users .
> Now delete all user's  unless Sa
> 
> and try Again
> 
> 
> Best Regards
> 
> Monzer Osama
> www.GP4Arab.com
> 
> 
> 
> 
> 
> 
> On Nov 19, 10:59 pm, PatFromWilloughby
> <PatFromWilloug...@discussions.microsoft.com> wrote:
> > I created an additional company on GP10 which I called TEST. Through SQL
> > Server, I restored a backup file of our production database to test. Then I
> > went into GP > User Access Setup, and tried to assign access to the TEST
> > company to users, but it would not allow it. The message read, "The user
> > could not be added to one or more databases."  I created the new company as
> > sa, and sa does have access to the TEST company. I would appreciate any help
> > with this. Thanks!
> 
> 
0
11/19/2007 10:47:01 PM
When the live company database is backed up, the SYSUSERS table is saved 
together with all the other tables in the live company database. This backup 
is then restored into the test company. Additionally, the SYSUSERS table is 
restored into the test company together with all the other tables in the 
backup. Then when you try to grant the user access to the test company you 
get the message you are receiving. 

1. So now you have to delete the user from the test company database. To do 
this, follow the appropriate steps.
In SQL Server Enterprise Manager
a. Click Start, point to All Programs, point to Microsoft SQL Server, and 
then click Enterprise Manager. 
b. Expand Microsoft SQL Servers, expand SQL Server Group, and then expand 
the instance of SQL Server. 
c. Expand Databases, expand the test company database, and then click Users. 
d. In the right Navigation Pane, right-click the user in question, and then 
click Delete. 
e. Click Yes when you are prompted to delete the user. 
In Microsoft SQL Server Management Studio
a. Click Start, point to All Programs, point to Microsoft SQL Server 2005, 
and then click SQL Server Management Studio. 
b. In the Server name box, type the name of the instance of SQL Server. 
c. In the Authentication list, click SQL Authentication. 
d. In the User name box, type sa. 
e. In the Password box, type the password for the sa user, and then click 
Connect. 
f. In the Object Explorer area, expand Databases, expand the test company 
database, expand Security, and then expand Users. 
g. Right-click the user in question, and then click Delete. 
h. Verify that the information is correct, and then click OK. 
2. Start Microsoft Dynamics GP 
3. Log on as the sa user. 
4. On the Tools menu, point to Setup, point to System, and then click User 
Access. 
5. Click the user in question, click to select the Access check box, and 
then click OK to grant access to the test company that has live data. 

Hope this helps, rc

"PatFromWilloughby" wrote:

> I created an additional company on GP10 which I called TEST. Through SQL 
> Server, I restored a backup file of our production database to test. Then I 
> went into GP > User Access Setup, and tried to assign access to the TEST 
> company to users, but it would not allow it. The message read, "The user 
> could not be added to one or more databases."  I created the new company as 
> sa, and sa does have access to the TEST company. I would appreciate any help 
> with this. Thanks!
> 
> 
0
RC (240)
11/19/2007 10:48:01 PM
Thanks for such a complete answer, I'm saving this to put into Confessions II 
- is that OK with you?

"rc" wrote:

> When the live company database is backed up, the SYSUSERS table is saved 
> together with all the other tables in the live company database. This backup 
> is then restored into the test company. Additionally, the SYSUSERS table is 
> restored into the test company together with all the other tables in the 
> backup. Then when you try to grant the user access to the test company you 
> get the message you are receiving. 
> 
> 1. So now you have to delete the user from the test company database. To do 
> this, follow the appropriate steps.
> In SQL Server Enterprise Manager
> a. Click Start, point to All Programs, point to Microsoft SQL Server, and 
> then click Enterprise Manager. 
> b. Expand Microsoft SQL Servers, expand SQL Server Group, and then expand 
> the instance of SQL Server. 
> c. Expand Databases, expand the test company database, and then click Users. 
> d. In the right Navigation Pane, right-click the user in question, and then 
> click Delete. 
> e. Click Yes when you are prompted to delete the user. 
> In Microsoft SQL Server Management Studio
> a. Click Start, point to All Programs, point to Microsoft SQL Server 2005, 
> and then click SQL Server Management Studio. 
> b. In the Server name box, type the name of the instance of SQL Server. 
> c. In the Authentication list, click SQL Authentication. 
> d. In the User name box, type sa. 
> e. In the Password box, type the password for the sa user, and then click 
> Connect. 
> f. In the Object Explorer area, expand Databases, expand the test company 
> database, expand Security, and then expand Users. 
> g. Right-click the user in question, and then click Delete. 
> h. Verify that the information is correct, and then click OK. 
> 2. Start Microsoft Dynamics GP 
> 3. Log on as the sa user. 
> 4. On the Tools menu, point to Setup, point to System, and then click User 
> Access. 
> 5. Click the user in question, click to select the Access check box, and 
> then click OK to grant access to the test company that has live data. 
> 
> Hope this helps, rc
> 
> "PatFromWilloughby" wrote:
> 
> > I created an additional company on GP10 which I called TEST. Through SQL 
> > Server, I restored a backup file of our production database to test. Then I 
> > went into GP > User Access Setup, and tried to assign access to the TEST 
> > company to users, but it would not allow it. The message read, "The user 
> > could not be added to one or more databases."  I created the new company as 
> > sa, and sa does have access to the TEST company. I would appreciate any help 
> > with this. Thanks!
> > 
> > 
0
LeslieVail (702)
11/20/2007 7:54:01 AM
Hi rc,

That did it. Thanks!

"rc" wrote:

> When the live company database is backed up, the SYSUSERS table is saved 
> together with all the other tables in the live company database. This backup 
> is then restored into the test company. Additionally, the SYSUSERS table is 
> restored into the test company together with all the other tables in the 
> backup. Then when you try to grant the user access to the test company you 
> get the message you are receiving. 
> 
> 1. So now you have to delete the user from the test company database. To do 
> this, follow the appropriate steps.
> In SQL Server Enterprise Manager
> a. Click Start, point to All Programs, point to Microsoft SQL Server, and 
> then click Enterprise Manager. 
> b. Expand Microsoft SQL Servers, expand SQL Server Group, and then expand 
> the instance of SQL Server. 
> c. Expand Databases, expand the test company database, and then click Users. 
> d. In the right Navigation Pane, right-click the user in question, and then 
> click Delete. 
> e. Click Yes when you are prompted to delete the user. 
> In Microsoft SQL Server Management Studio
> a. Click Start, point to All Programs, point to Microsoft SQL Server 2005, 
> and then click SQL Server Management Studio. 
> b. In the Server name box, type the name of the instance of SQL Server. 
> c. In the Authentication list, click SQL Authentication. 
> d. In the User name box, type sa. 
> e. In the Password box, type the password for the sa user, and then click 
> Connect. 
> f. In the Object Explorer area, expand Databases, expand the test company 
> database, expand Security, and then expand Users. 
> g. Right-click the user in question, and then click Delete. 
> h. Verify that the information is correct, and then click OK. 
> 2. Start Microsoft Dynamics GP 
> 3. Log on as the sa user. 
> 4. On the Tools menu, point to Setup, point to System, and then click User 
> Access. 
> 5. Click the user in question, click to select the Access check box, and 
> then click OK to grant access to the test company that has live data. 
> 
> Hope this helps, rc
> 
> "PatFromWilloughby" wrote:
> 
> > I created an additional company on GP10 which I called TEST. Through SQL 
> > Server, I restored a backup file of our production database to test. Then I 
> > went into GP > User Access Setup, and tried to assign access to the TEST 
> > company to users, but it would not allow it. The message read, "The user 
> > could not be added to one or more databases."  I created the new company as 
> > sa, and sa does have access to the TEST company. I would appreciate any help 
> > with this. Thanks!
> > 
> > 
0
11/20/2007 12:34:01 PM
Leslie, no problem in using this in your Confessions II.

Regards, rc

"Leslie Vail" wrote:

> Thanks for such a complete answer, I'm saving this to put into Confessions II 
> - is that OK with you?
> 
> "rc" wrote:
> 
> > When the live company database is backed up, the SYSUSERS table is saved 
> > together with all the other tables in the live company database. This backup 
> > is then restored into the test company. Additionally, the SYSUSERS table is 
> > restored into the test company together with all the other tables in the 
> > backup. Then when you try to grant the user access to the test company you 
> > get the message you are receiving. 
> > 
> > 1. So now you have to delete the user from the test company database. To do 
> > this, follow the appropriate steps.
> > In SQL Server Enterprise Manager
> > a. Click Start, point to All Programs, point to Microsoft SQL Server, and 
> > then click Enterprise Manager. 
> > b. Expand Microsoft SQL Servers, expand SQL Server Group, and then expand 
> > the instance of SQL Server. 
> > c. Expand Databases, expand the test company database, and then click Users. 
> > d. In the right Navigation Pane, right-click the user in question, and then 
> > click Delete. 
> > e. Click Yes when you are prompted to delete the user. 
> > In Microsoft SQL Server Management Studio
> > a. Click Start, point to All Programs, point to Microsoft SQL Server 2005, 
> > and then click SQL Server Management Studio. 
> > b. In the Server name box, type the name of the instance of SQL Server. 
> > c. In the Authentication list, click SQL Authentication. 
> > d. In the User name box, type sa. 
> > e. In the Password box, type the password for the sa user, and then click 
> > Connect. 
> > f. In the Object Explorer area, expand Databases, expand the test company 
> > database, expand Security, and then expand Users. 
> > g. Right-click the user in question, and then click Delete. 
> > h. Verify that the information is correct, and then click OK. 
> > 2. Start Microsoft Dynamics GP 
> > 3. Log on as the sa user. 
> > 4. On the Tools menu, point to Setup, point to System, and then click User 
> > Access. 
> > 5. Click the user in question, click to select the Access check box, and 
> > then click OK to grant access to the test company that has live data. 
> > 
> > Hope this helps, rc
> > 
> > "PatFromWilloughby" wrote:
> > 
> > > I created an additional company on GP10 which I called TEST. Through SQL 
> > > Server, I restored a backup file of our production database to test. Then I 
> > > went into GP > User Access Setup, and tried to assign access to the TEST 
> > > company to users, but it would not allow it. The message read, "The user 
> > > could not be added to one or more databases."  I created the new company as 
> > > sa, and sa does have access to the TEST company. I would appreciate any help 
> > > with this. Thanks!
> > > 
> > > 
0
RC (240)
11/20/2007 3:05:02 PM
Reply:

Similar Artilces:

Query--using Access 2007
I have a tblAddress table with a lookup field called TypeofAddressID. A company may have many addresses with different TypeofAddressID—such as 1 = Business, 2 = Mailstop, 3 = PO Box, and so on. I need to pull out TypeofAddressID # 1. Then if a 1 is not available, give me the type that is (which may be the PO address or Mailstop). I tried DLookup, Xor, and IIf([TypeofAddressID]=1, 1, IIf([TypeofAddressID]=2, 2, IIf([TypeofAddressID]=3, 3, 4))), but it is listing all addresses per company instead of either or. Any suggestions? -- Message posted via http://www.accessmonster....

Linking Ecel to Access
I am trying to transfer informtion in one sheet to another sheet in the same workbook. I have a macro to process this information from the first sheet to the second. I keep getting an error in this Process macro at the line. Application.Goto REFERENCE:=Range("END") The first sheet is called ProblemSheet and the second sheet is called Processed. The line above is taken from the process macro on the ProblemSheet page. Do I have to name a certain cell as "END" on either sheet? Any help with this would be really appreciated. --- Message posted from http://www.ExcelForum.com...

Problem moving Office v.X to new computer
I am trying to install Office v.X onto my new PowerBook and transfer the entourage data (accouonts, contacts, emails received and sent, calendar) to the new computer from the old. I have 2 problems: 1. Office will not let both computers run the app. at the same time (only one license) 2. I see no provision for importing from Entourage X... only earlier versions. Can you help? Thanks Joe G. <joegordon@attbi.com> wrote: Hi Joe, > I am trying to install Office v.X onto my new PowerBook and transfer > the entourage data (accouonts, contacts, emails received and sent,...

XY plot auto update with new values
Hi there, I have data in 2 columns: t X 1 11 1.4 22 1.8 35 2 42 2.5 57 3 63 Since new values are added each day at the bottom of each column, I have selected bigger ranges (i.e. A1:A100 eventhough there is only data in A1:A25)for a XY plot. However, I noticed that whenever I do that, it's no longer a XY plot, but rather a line plot: 1 11 2 22 3 35 4 42 5 57 6 63 Is there a way to get a true XY plot with a ranges bigger than the number of actual data ? Hi create a dynamic range as data source for your chart. ...

when copying a worksheet to a new one, some of the information do.
I had a long spreadsheet that I wanted to break in 2. I created a new worksheet and copied the rows and columns that I needed to copy. When I was done, column "A" was not copied and the rest of the columns were misalligned. Any suggestions please ? What I would do is make two identical worksheets and delete in each one what's not needed. If you click on the empty gray block about Row 1 and to the left of Col. A, it's selects the entire worksheet including column sizes. Copy and paste into a new worksheet, and then delete in each one what you don't want in each o...

How to Install GP 6.0 on new Server
I need to install GP 6.0 on a Win2003 Server with SQL 2000. I am currently using SQL 7.0 on NT4 . I have moved the databases using KB 314546 & KB 246133. The moves worked and the first GP logon to the server works, but when I attempt to logon to the Company, I get an error "Your login has been removed from the user activity file and you cannot be in the accounting system". I checked the Dynamics ACTIVITY table, and it is empty, so I am not hung up there. Did I err in believing that I could just copy the databases etc. and get GP to work? Do I need to follow a diffe...

Outlook Web Access saving messages
Is there a way to save or archive messages in OWA2003 to the local PC? -- Non-tech lost in cyberspace Pappy_Dog pappy_dog <pappy_dog@lycos.com> wrote: > Is there a way to save or archive messages in OWA2003 to the local PC? Other than cut/paste from within the browser window to a Windows file, no. OWA is simply a window into your Exchange server and has no knowledge of your local machine. -- Brian Tillman ...

New Record Question 03-05-08
I have a continuous subform where I store order details. When I finish adding a new record it shows a new blank control below it. How do I stop it from doing this and only using the "create new record" command button that I have on my forms header? I only want a new record to be created when I hit the button, not after a new record is entered. A new record does not get added until you have entered something into the blank row at the bottom. If you don't want to display the blank row then you may need to set the subform to not allow additions. Then use code in the On Cli...

test
please ignore...bye ...

DST Import into CRM- Test batch count equals 0
We are trying to import out ACT! data into MSCRM using the cdf databases, and have been going along without problems until we get to the test integration- the p_cdf_SetTestBatchCount appears to work fine, but when we go to the cdf_EntityMigrationInfo, the TestBatchCount still reads <null> not the value we set. Any suggestions? Thanks in advance. ...

please can you tell me how to use the "if" function (new user)
i am trying to teach myself Excel plaese can you tell me good tutorial and i would like to know how to use the " if " function maxwell wrote: > i am trying to teach myself Excel plaese can you tell me good tutorial and i > would like to know how to use the " if " function Just open Help in Excel and type in IF statement. Microsoft has an Excel helper also. Good for the basics. http://office.microsoft.com/en-us/training/CR061831141033.aspx gls858 "maxwell" wrote: > i am trying to teach myself Excel plaese can you tell > me good tutorial and i woul...

Importing an Access Database into Excel
I was trying to find out if there is a downloadable add-in for Excel that will give you Microsoft query capability. I hace Excel 2000 but I cannot open an Access file due to not having the 2002 version. I was told that I needed to go through the process of 1) hitting Import External Data then 2) Clicking new Database Query. I then get the message that I must first install the optional Microsoft Query. How can I download/install this optional Microsoft Query? Thanks for any help! Jeff Tarlton --- Message posted from http://www.ExcelForum.com/ Jeff It's part of what you already have....

Access 2003 query help please
Hello, I am in need of some advice for a table create query. I have to work with a database that is imported using XML from an online database. Unfortunately the online database is a single (flat) table of membership data. I need to generate a mailing list from that data. The problem is that each record may contain one of two addresses for the mailing to a member. One is the organization address they work at the other is an optional mailing address. If the optional mailing address is present those fields must be used, otherwise the fields containing the organization address should be us...

Access 2002 to SQL Server 2000
I'm trying to upgrade an Access 2002 database to SQL server 2000 using the Access Upgrade Wizard. First I moved the database to another computer that has Access 2003, and from there used the upgrade wizard The wizard upgrads 6 or 7 out of 8 tables, but it always skips one or two tables. If I try to import the mdb table into the new ADP I get an error message "overflow" Any idea why the wizard keeps skipping these two tables? The report at the end of the upgrade does not say why the tables were skipped. Thanks for your help! Joe PS, Microsoft rocks!!! > The report a...

How to display interested Access's fields on the screen or print it out.
I have create many tables in Access database, and I want to print al fields in each table with some interested attributes such as fiel width, field type, field comments, etc for browsing . Although Acces supports this details in the window properties, but It shows only field per page that not convenient -- SanguanKPosted from - http://www.officehelp.i "SanguanK" <SanguanK.1wfmj1@NoSpamPleaze.com> wrote in message news:SanguanK.1wfmj1@NoSpamPleaze.com... > > I have create many tables in Access database, and I want to print all > fields in each table with some inte...

Access question. SQL Server snobs need not reply
Hi I seem to be in a Catch 22 here. I Have a Combo box from which the user selects a description. Then I am using a query to get the rest of the COURSE details. The current record, from the table ATTEND is linked to the Table COURSE by the field COURSE_NO. If I try to set Me! COURSE to rs!COURSE_NO before doing the SaveRecord, it won't let me. I get error 3331 To make changes to this field, first save the record. If I try doing the SaveRecord first, as here, I get error 3101 The Microsoft Jet database engine cannot find a record in the table 'COURSES' with key matching field(s) &#...

Reinstall Money 2007 Deluxe on new Computer
HELP!! Upon replacing my old computer system, I am unable to re-install Money 2007 Deluxe. I originally purchased the downloaded software from Digital River & when I install and try to activate using the key I was given, I get the the error message: "The name/key you entered does not appear to be valid. Please try again." When I try to use the option to retreive another key using my order number and password I get the following message: "This key has already been activated on the maximum number of computers. If you believe this is mistaken, please contact custome...

Can't create a new or reply message in 2007
I am having a serious problem. I just got a new computer at work and our IT person put on the new Microsoft Office 2007. My Outlook 2007 is the only thing that is giving me problems. Any time I click "New" to write an email I can an error message in the bottom right hand corner of my screen that says: "Could not complete the operation. One or more parameter values are not valid." and the message screen doesn't pop up. I can receive email, but I can't get to create a message, even when I hit reply to an email the same error message comes up. Any help is greatl...

Convert Access File to exe?
This is likely a dumb question but I have created a working file in Access that I would like to provide to some of my clients for there use in tracking their stock investments. Is there a way to complile this file and make it a stand alone file since not all of my clients have Access? Thanks! Ed Hawley "Ed Hawley" <hawl1039@mindspring.com> wrote in message news:%23JhFU%23qvHHA.3400@TK2MSFTNGP03.phx.gbl... > This is likely a dumb question but I have created a working file in Access > that I would like to provide to some of my clients for there use in > tracki...

How do I freeze a column to scroll in Access 2007?
Need to freeze a "last name" field so I'll have it when I scroll through student information. You can not. This is not Excel. Why would you need to freeze a field in a relational database? -- Build a little, test a little. "jenbcoll" wrote: > Need to freeze a "last name" field so I'll have it when I scroll through > student information. It's your form is a datasheet or split form with a datasheet you can right click on the column heading and choose Freeze Columns. Not sure hwo this compares to Excel freezing ability. ...

Requery gives previous record on subforms
I want to update the subform (form for auction subform 3 plant picture) as soon as I enter a number in the "lot" field in the main form (1_form for auction) I have written the following code: Private Sub lot_AfterUpdate() Forms![1_Form For Auction]![form for auction subform 3 plant picture].Form.Requery End Sub It will update the subform, but with the number from the previous record! If I hit F9, then it updates the subforms correctly. What am I doing wrong? Lyn, not sure what you are trying to do - when we understand, can probablt give you a better way to do it. Are you t...

Does anyone have a CRM workflow example
Hello, I'm looking for some assistance with creating a simple CRM workflow. All I want the workflow to do is: Send an email whenever a new order record is created in CRM. The email should contain the order date, created by, and order amount. I tried, but mine seems to be functioning strange. It seems to be sending emails in batches of new orders instead of real time. Some of the orders are not really new orders, but just updated. Also, I cannot get the order amount to appear on the text. Does anyone have any tips? Thanks ...

"file" cannot be accessed
Today when I tried to access a file (stored on a jump drive) I have been using for several months to track my 401-K, I received the following message: "'file name' cannot be accessed. The file may be read-only, or you may be trying to access a ready-only location. Or, the server the document is stored on may not be responding." This is the only excel file on the jump drive which is not accessible. Any thoughts on how/if I can recover the information? Thanks Can you use windows explorer and copy it to your local harddrive and open from there? I would be reluctant to open...

Logon dialog requesting user name and password keeps me from accessing my mail. Any ideas?
I'm using Vista 64 bit and have been using WinMail (Outlook Express replacement) since I upgraded. Now, all of the sudden I'm getting the logon dialog popping up anytime I try to access my mail. Even though I did not set it up to require a logon and password when I set it up, I tried every ID and Password I've ever used and I keep getting the error msg I'm inputting the wrong ID and./or Password in. Can anyone please tell me what I can do to get rid of that dialog so I can get back into my mail? Thanks much in advance, Rob "Rob" <rbaysinger...

calendar access in exchange 2003 and in owa 2003
Hi What is the easiest way to allow company wide access to everyone's calendar? Also is it possible to open other users calendars with owa in exchange 2003? Also have a user who cant open a public folder,but everyone else can,any clues?There is full control on permissions for this user. thanks mark wrote: > Hi > What is the easiest way to allow company wide access to > everyone's calendar? Everyone needs to share their calendar and assign permissions appropriately (best to set permissions via groups, not individual users) > Also is it possible to open other users ca...