Business Portal Installation Error #3

Hi,
I am trying to install Business Portal 2.0, since we have Great Plains 7.5. 
But I am getting a strange error which is "Unable to validate company 
information in your backoffice data". What could be the problem?

Thanks in advance,,,
0
7/23/2005 7:29:01 AM
greatplains 29623 articles. 6 followers. Follow

10 Replies
710 Views

Similar Articles

[PageSpeed] 41

Mohammad,

Thanks for using the newsgroup.  I have seen this error before.  In the 
cases I saw it, it was due to incorrect data in the DB_Upgrade table.  If the 
version information in this table is incorrect, you will see this error.  

Thanks,

-- 
Rob Bernhardt
Software Quality Assurance
Microsoft Business Solutions

This posting is provided "AS IS" with no warranties, and confers no rights.



"Mohammad Bakr" wrote:

> Hi,
> I am trying to install Business Portal 2.0, since we have Great Plains 7.5. 
> But I am getting a strange error which is "Unable to validate company 
> information in your backoffice data". What could be the problem?
> 
> Thanks in advance,,,
0
7/26/2005 10:11:02 PM
Thanks Rob,
I have checked the information at DB_Upgrade table and it is OK.

"Rob Bernhardt [MSFT]" wrote:

> Mohammad,
> 
> Thanks for using the newsgroup.  I have seen this error before.  In the 
> cases I saw it, it was due to incorrect data in the DB_Upgrade table.  If the 
> version information in this table is incorrect, you will see this error.  
> 
> Thanks,
> 
> -- 
> Rob Bernhardt
> Software Quality Assurance
> Microsoft Business Solutions
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
> 
> "Mohammad Bakr" wrote:
> 
> > Hi,
> > I am trying to install Business Portal 2.0, since we have Great Plains 7.5. 
> > But I am getting a strange error which is "Unable to validate company 
> > information in your backoffice data". What could be the problem?
> > 
> > Thanks in advance,,,
0
7/27/2005 5:31:02 AM
Hi

Have you created a  new company for Great Plains?  Does the DB_UPGRADE have 
7    50  in the ver columns?
-- 
Regards

James[MVP]
Visit MBS Blog Central

http://mbscentral.blogs.com

"Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
> Thanks Rob,
> I have checked the information at DB_Upgrade table and it is OK.
>
> "Rob Bernhardt [MSFT]" wrote:
>
>> Mohammad,
>>
>> Thanks for using the newsgroup.  I have seen this error before.  In the
>> cases I saw it, it was due to incorrect data in the DB_Upgrade table.  If 
>> the
>> version information in this table is incorrect, you will see this error.
>>
>> Thanks,
>>
>> -- 
>> Rob Bernhardt
>> Software Quality Assurance
>> Microsoft Business Solutions
>>
>> This posting is provided "AS IS" with no warranties, and confers no 
>> rights.
>>
>>
>>
>> "Mohammad Bakr" wrote:
>>
>> > Hi,
>> > I am trying to install Business Portal 2.0, since we have Great Plains 
>> > 7.5.
>> > But I am getting a strange error which is "Unable to validate company
>> > information in your backoffice data". What could be the problem?
>> >
>> > Thanks in advance,,, 


0
7/27/2005 11:24:32 AM
Hi James,
No I did not create a new company for Great Plains, and the ver columns are 
7  50 in DB_Upgrade table.

Thanks,

"James[MVP]" wrote:

> Hi
> 
> Have you created a  new company for Great Plains?  Does the DB_UPGRADE have 
> 7    50  in the ver columns?
> -- 
> Regards
> 
> James[MVP]
> Visit MBS Blog Central
> 
> http://mbscentral.blogs.com
> 
> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
> > Thanks Rob,
> > I have checked the information at DB_Upgrade table and it is OK.
> >
> > "Rob Bernhardt [MSFT]" wrote:
> >
> >> Mohammad,
> >>
> >> Thanks for using the newsgroup.  I have seen this error before.  In the
> >> cases I saw it, it was due to incorrect data in the DB_Upgrade table.  If 
> >> the
> >> version information in this table is incorrect, you will see this error.
> >>
> >> Thanks,
> >>
> >> -- 
> >> Rob Bernhardt
> >> Software Quality Assurance
> >> Microsoft Business Solutions
> >>
> >> This posting is provided "AS IS" with no warranties, and confers no 
> >> rights.
> >>
> >>
> >>
> >> "Mohammad Bakr" wrote:
> >>
> >> > Hi,
> >> > I am trying to install Business Portal 2.0, since we have Great Plains 
> >> > 7.5.
> >> > But I am getting a strange error which is "Unable to validate company
> >> > information in your backoffice data". What could be the problem?
> >> >
> >> > Thanks in advance,,, 
> 
> 
> 
0
7/27/2005 11:39:01 AM
Hi

Could you send me a screen shot of the DB_UPGRADE table results please?

-- 
Regards

James[MVP]
Visit MBS Blog Central

http://mbscentral.blogs.com

"Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
> Hi James,
> No I did not create a new company for Great Plains, and the ver columns 
> are
> 7  50 in DB_Upgrade table.
>
> Thanks,
>
> "James[MVP]" wrote:
>
>> Hi
>>
>> Have you created a  new company for Great Plains?  Does the DB_UPGRADE 
>> have
>> 7    50  in the ver columns?
>> -- 
>> Regards
>>
>> James[MVP]
>> Visit MBS Blog Central
>>
>> http://mbscentral.blogs.com
>>
>> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
>> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
>> > Thanks Rob,
>> > I have checked the information at DB_Upgrade table and it is OK.
>> >
>> > "Rob Bernhardt [MSFT]" wrote:
>> >
>> >> Mohammad,
>> >>
>> >> Thanks for using the newsgroup.  I have seen this error before.  In 
>> >> the
>> >> cases I saw it, it was due to incorrect data in the DB_Upgrade table. 
>> >> If
>> >> the
>> >> version information in this table is incorrect, you will see this 
>> >> error.
>> >>
>> >> Thanks,
>> >>
>> >> -- 
>> >> Rob Bernhardt
>> >> Software Quality Assurance
>> >> Microsoft Business Solutions
>> >>
>> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> rights.
>> >>
>> >>
>> >>
>> >> "Mohammad Bakr" wrote:
>> >>
>> >> > Hi,
>> >> > I am trying to install Business Portal 2.0, since we have Great 
>> >> > Plains
>> >> > 7.5.
>> >> > But I am getting a strange error which is "Unable to validate 
>> >> > company
>> >> > information in your backoffice data". What could be the problem?
>> >> >
>> >> > Thanks in advance,,,
>>
>>
>> 


0
7/27/2005 2:08:51 PM
Hi James,
I have sent you the screen shot.

Thanks,

"James[MVP]" wrote:

> Hi
> 
> Could you send me a screen shot of the DB_UPGRADE table results please?
> 
> -- 
> Regards
> 
> James[MVP]
> Visit MBS Blog Central
> 
> http://mbscentral.blogs.com
> 
> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
> news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
> > Hi James,
> > No I did not create a new company for Great Plains, and the ver columns 
> > are
> > 7  50 in DB_Upgrade table.
> >
> > Thanks,
> >
> > "James[MVP]" wrote:
> >
> >> Hi
> >>
> >> Have you created a  new company for Great Plains?  Does the DB_UPGRADE 
> >> have
> >> 7    50  in the ver columns?
> >> -- 
> >> Regards
> >>
> >> James[MVP]
> >> Visit MBS Blog Central
> >>
> >> http://mbscentral.blogs.com
> >>
> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
> >> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
> >> > Thanks Rob,
> >> > I have checked the information at DB_Upgrade table and it is OK.
> >> >
> >> > "Rob Bernhardt [MSFT]" wrote:
> >> >
> >> >> Mohammad,
> >> >>
> >> >> Thanks for using the newsgroup.  I have seen this error before.  In 
> >> >> the
> >> >> cases I saw it, it was due to incorrect data in the DB_Upgrade table. 
> >> >> If
> >> >> the
> >> >> version information in this table is incorrect, you will see this 
> >> >> error.
> >> >>
> >> >> Thanks,
> >> >>
> >> >> -- 
> >> >> Rob Bernhardt
> >> >> Software Quality Assurance
> >> >> Microsoft Business Solutions
> >> >>
> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> rights.
> >> >>
> >> >>
> >> >>
> >> >> "Mohammad Bakr" wrote:
> >> >>
> >> >> > Hi,
> >> >> > I am trying to install Business Portal 2.0, since we have Great 
> >> >> > Plains
> >> >> > 7.5.
> >> >> > But I am getting a strange error which is "Unable to validate 
> >> >> > company
> >> >> > information in your backoffice data". What could be the problem?
> >> >> >
> >> >> > Thanks in advance,,,
> >>
> >>
> >> 
> 
> 
> 
0
7/28/2005 6:59:03 AM
Hi

Looking at you DB_UPGRADE table -  the db_name column only has Dynamics and 
TWO listed.  This is the problem i think - you need to put the DB name of 
the databases.

You can run the script to help you determine Db names
SELECT INTERID, CMPNYNAM, CMPANYID FROM DYNAMICS..SY01500

Do a backup first b4 you update the table.

-- 
Regards

James[MVP]
Visit MBS Blog Central

http://mbscentral.blogs.com

"Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
news:1F5EB391-8E82-4FFF-A22E-30863732DBF1@microsoft.com...
> Hi James,
> I have sent you the screen shot.
>
> Thanks,
>
> "James[MVP]" wrote:
>
>> Hi
>>
>> Could you send me a screen shot of the DB_UPGRADE table results please?
>>
>> -- 
>> Regards
>>
>> James[MVP]
>> Visit MBS Blog Central
>>
>> http://mbscentral.blogs.com
>>
>> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
>> news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
>> > Hi James,
>> > No I did not create a new company for Great Plains, and the ver columns
>> > are
>> > 7  50 in DB_Upgrade table.
>> >
>> > Thanks,
>> >
>> > "James[MVP]" wrote:
>> >
>> >> Hi
>> >>
>> >> Have you created a  new company for Great Plains?  Does the DB_UPGRADE
>> >> have
>> >> 7    50  in the ver columns?
>> >> -- 
>> >> Regards
>> >>
>> >> James[MVP]
>> >> Visit MBS Blog Central
>> >>
>> >> http://mbscentral.blogs.com
>> >>
>> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in 
>> >> message
>> >> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
>> >> > Thanks Rob,
>> >> > I have checked the information at DB_Upgrade table and it is OK.
>> >> >
>> >> > "Rob Bernhardt [MSFT]" wrote:
>> >> >
>> >> >> Mohammad,
>> >> >>
>> >> >> Thanks for using the newsgroup.  I have seen this error before.  In
>> >> >> the
>> >> >> cases I saw it, it was due to incorrect data in the DB_Upgrade 
>> >> >> table.
>> >> >> If
>> >> >> the
>> >> >> version information in this table is incorrect, you will see this
>> >> >> error.
>> >> >>
>> >> >> Thanks,
>> >> >>
>> >> >> -- 
>> >> >> Rob Bernhardt
>> >> >> Software Quality Assurance
>> >> >> Microsoft Business Solutions
>> >> >>
>> >> >> This posting is provided "AS IS" with no warranties, and confers no
>> >> >> rights.
>> >> >>
>> >> >>
>> >> >>
>> >> >> "Mohammad Bakr" wrote:
>> >> >>
>> >> >> > Hi,
>> >> >> > I am trying to install Business Portal 2.0, since we have Great
>> >> >> > Plains
>> >> >> > 7.5.
>> >> >> > But I am getting a strange error which is "Unable to validate
>> >> >> > company
>> >> >> > information in your backoffice data". What could be the problem?
>> >> >> >
>> >> >> > Thanks in advance,,,
>> >>
>> >>
>> >>
>>
>>
>> 


0
7/28/2005 2:21:32 PM
Hi
This is not the problem because I have erased the DB names from the screen 
shot.

Thanks,

"James[MVP]" wrote:

> Hi
> 
> Looking at you DB_UPGRADE table -  the db_name column only has Dynamics and 
> TWO listed.  This is the problem i think - you need to put the DB name of 
> the databases.
> 
> You can run the script to help you determine Db names
> SELECT INTERID, CMPNYNAM, CMPANYID FROM DYNAMICS..SY01500
> 
> Do a backup first b4 you update the table.
> 
> -- 
> Regards
> 
> James[MVP]
> Visit MBS Blog Central
> 
> http://mbscentral.blogs.com
> 
> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
> news:1F5EB391-8E82-4FFF-A22E-30863732DBF1@microsoft.com...
> > Hi James,
> > I have sent you the screen shot.
> >
> > Thanks,
> >
> > "James[MVP]" wrote:
> >
> >> Hi
> >>
> >> Could you send me a screen shot of the DB_UPGRADE table results please?
> >>
> >> -- 
> >> Regards
> >>
> >> James[MVP]
> >> Visit MBS Blog Central
> >>
> >> http://mbscentral.blogs.com
> >>
> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
> >> news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
> >> > Hi James,
> >> > No I did not create a new company for Great Plains, and the ver columns
> >> > are
> >> > 7  50 in DB_Upgrade table.
> >> >
> >> > Thanks,
> >> >
> >> > "James[MVP]" wrote:
> >> >
> >> >> Hi
> >> >>
> >> >> Have you created a  new company for Great Plains?  Does the DB_UPGRADE
> >> >> have
> >> >> 7    50  in the ver columns?
> >> >> -- 
> >> >> Regards
> >> >>
> >> >> James[MVP]
> >> >> Visit MBS Blog Central
> >> >>
> >> >> http://mbscentral.blogs.com
> >> >>
> >> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in 
> >> >> message
> >> >> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
> >> >> > Thanks Rob,
> >> >> > I have checked the information at DB_Upgrade table and it is OK.
> >> >> >
> >> >> > "Rob Bernhardt [MSFT]" wrote:
> >> >> >
> >> >> >> Mohammad,
> >> >> >>
> >> >> >> Thanks for using the newsgroup.  I have seen this error before.  In
> >> >> >> the
> >> >> >> cases I saw it, it was due to incorrect data in the DB_Upgrade 
> >> >> >> table.
> >> >> >> If
> >> >> >> the
> >> >> >> version information in this table is incorrect, you will see this
> >> >> >> error.
> >> >> >>
> >> >> >> Thanks,
> >> >> >>
> >> >> >> -- 
> >> >> >> Rob Bernhardt
> >> >> >> Software Quality Assurance
> >> >> >> Microsoft Business Solutions
> >> >> >>
> >> >> >> This posting is provided "AS IS" with no warranties, and confers no
> >> >> >> rights.
> >> >> >>
> >> >> >>
> >> >> >>
> >> >> >> "Mohammad Bakr" wrote:
> >> >> >>
> >> >> >> > Hi,
> >> >> >> > I am trying to install Business Portal 2.0, since we have Great
> >> >> >> > Plains
> >> >> >> > 7.5.
> >> >> >> > But I am getting a strange error which is "Unable to validate
> >> >> >> > company
> >> >> >> > information in your backoffice data". What could be the problem?
> >> >> >> >
> >> >> >> > Thanks in advance,,,
> >> >>
> >> >>
> >> >>
> >>
> >>
> >> 
> 
> 
> 
0
7/30/2005 5:10:02 AM
Hi

I hope you did a backup before hand?  If you have not done any BP 
customisation -  do a repair installation.

Before you do,  have you changed GP registration keys recently?

-- 
Regards

James[MVP]
Visit MBS Blog Central

http://mbscentral.blogs.com

"Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
news:B56BB130-593A-46F7-9E12-586A2D6222F4@microsoft.com...
> Hi
> This is not the problem because I have erased the DB names from the screen
> shot.
>
> Thanks,
>
> "James[MVP]" wrote:
>
>> Hi
>>
>> Looking at you DB_UPGRADE table -  the db_name column only has Dynamics 
>> and
>> TWO listed.  This is the problem i think - you need to put the DB name of
>> the databases.
>>
>> You can run the script to help you determine Db names
>> SELECT INTERID, CMPNYNAM, CMPANYID FROM DYNAMICS..SY01500
>>
>> Do a backup first b4 you update the table.
>>
>> -- 
>> Regards
>>
>> James[MVP]
>> Visit MBS Blog Central
>>
>> http://mbscentral.blogs.com
>>
>> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
>> news:1F5EB391-8E82-4FFF-A22E-30863732DBF1@microsoft.com...
>> > Hi James,
>> > I have sent you the screen shot.
>> >
>> > Thanks,
>> >
>> > "James[MVP]" wrote:
>> >
>> >> Hi
>> >>
>> >> Could you send me a screen shot of the DB_UPGRADE table results 
>> >> please?
>> >>
>> >> -- 
>> >> Regards
>> >>
>> >> James[MVP]
>> >> Visit MBS Blog Central
>> >>
>> >> http://mbscentral.blogs.com
>> >>
>> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in 
>> >> message
>> >> news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
>> >> > Hi James,
>> >> > No I did not create a new company for Great Plains, and the ver 
>> >> > columns
>> >> > are
>> >> > 7  50 in DB_Upgrade table.
>> >> >
>> >> > Thanks,
>> >> >
>> >> > "James[MVP]" wrote:
>> >> >
>> >> >> Hi
>> >> >>
>> >> >> Have you created a  new company for Great Plains?  Does the 
>> >> >> DB_UPGRADE
>> >> >> have
>> >> >> 7    50  in the ver columns?
>> >> >> -- 
>> >> >> Regards
>> >> >>
>> >> >> James[MVP]
>> >> >> Visit MBS Blog Central
>> >> >>
>> >> >> http://mbscentral.blogs.com
>> >> >>
>> >> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in
>> >> >> message
>> >> >> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
>> >> >> > Thanks Rob,
>> >> >> > I have checked the information at DB_Upgrade table and it is OK.
>> >> >> >
>> >> >> > "Rob Bernhardt [MSFT]" wrote:
>> >> >> >
>> >> >> >> Mohammad,
>> >> >> >>
>> >> >> >> Thanks for using the newsgroup.  I have seen this error before. 
>> >> >> >> In
>> >> >> >> the
>> >> >> >> cases I saw it, it was due to incorrect data in the DB_Upgrade
>> >> >> >> table.
>> >> >> >> If
>> >> >> >> the
>> >> >> >> version information in this table is incorrect, you will see 
>> >> >> >> this
>> >> >> >> error.
>> >> >> >>
>> >> >> >> Thanks,
>> >> >> >>
>> >> >> >> -- 
>> >> >> >> Rob Bernhardt
>> >> >> >> Software Quality Assurance
>> >> >> >> Microsoft Business Solutions
>> >> >> >>
>> >> >> >> This posting is provided "AS IS" with no warranties, and confers 
>> >> >> >> no
>> >> >> >> rights.
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >> >> "Mohammad Bakr" wrote:
>> >> >> >>
>> >> >> >> > Hi,
>> >> >> >> > I am trying to install Business Portal 2.0, since we have 
>> >> >> >> > Great
>> >> >> >> > Plains
>> >> >> >> > 7.5.
>> >> >> >> > But I am getting a strange error which is "Unable to validate
>> >> >> >> > company
>> >> >> >> > information in your backoffice data". What could be the 
>> >> >> >> > problem?
>> >> >> >> >
>> >> >> >> > Thanks in advance,,,
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>> 


0
8/1/2005 9:09:41 AM
I had the same error. There was a couple of inconsistencies between the db's.
I had a company in SY01500 that was not in upgrade table.  I also had a 
company in the DU000020 table that was not on the SY01500 or upgrade. I  
deleted the line in the DU000020 table and added the company line missing out 
of the dbupgrade table. That did it. Hope that helps  


"James[MVP]" wrote:

> Hi
> 
> I hope you did a backup before hand?  If you have not done any BP 
> customisation -  do a repair installation.
> 
> Before you do,  have you changed GP registration keys recently?
> 
> -- 
> Regards
> 
> James[MVP]
> Visit MBS Blog Central
> 
> http://mbscentral.blogs.com
> 
> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message 
> news:B56BB130-593A-46F7-9E12-586A2D6222F4@microsoft.com...
> > Hi
> > This is not the problem because I have erased the DB names from the screen
> > shot.
> >
> > Thanks,
> >
> > "James[MVP]" wrote:
> >
> >> Hi
> >>
> >> Looking at you DB_UPGRADE table -  the db_name column only has Dynamics 
> >> and
> >> TWO listed.  This is the problem i think - you need to put the DB name of
> >> the databases.
> >>
> >> You can run the script to help you determine Db names
> >> SELECT INTERID, CMPNYNAM, CMPANYID FROM DYNAMICS..SY01500
> >>
> >> Do a backup first b4 you update the table.
> >>
> >> -- 
> >> Regards
> >>
> >> James[MVP]
> >> Visit MBS Blog Central
> >>
> >> http://mbscentral.blogs.com
> >>
> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in message
> >> news:1F5EB391-8E82-4FFF-A22E-30863732DBF1@microsoft.com...
> >> > Hi James,
> >> > I have sent you the screen shot.
> >> >
> >> > Thanks,
> >> >
> >> > "James[MVP]" wrote:
> >> >
> >> >> Hi
> >> >>
> >> >> Could you send me a screen shot of the DB_UPGRADE table results 
> >> >> please?
> >> >>
> >> >> -- 
> >> >> Regards
> >> >>
> >> >> James[MVP]
> >> >> Visit MBS Blog Central
> >> >>
> >> >> http://mbscentral.blogs.com
> >> >>
> >> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in 
> >> >> message
> >> >> news:9F68F956-6DF8-4154-919B-0D03EE35E34C@microsoft.com...
> >> >> > Hi James,
> >> >> > No I did not create a new company for Great Plains, and the ver 
> >> >> > columns
> >> >> > are
> >> >> > 7  50 in DB_Upgrade table.
> >> >> >
> >> >> > Thanks,
> >> >> >
> >> >> > "James[MVP]" wrote:
> >> >> >
> >> >> >> Hi
> >> >> >>
> >> >> >> Have you created a  new company for Great Plains?  Does the 
> >> >> >> DB_UPGRADE
> >> >> >> have
> >> >> >> 7    50  in the ver columns?
> >> >> >> -- 
> >> >> >> Regards
> >> >> >>
> >> >> >> James[MVP]
> >> >> >> Visit MBS Blog Central
> >> >> >>
> >> >> >> http://mbscentral.blogs.com
> >> >> >>
> >> >> >> "Mohammad Bakr" <MohammadBakr@discussions.microsoft.com> wrote in
> >> >> >> message
> >> >> >> news:A0E6F3B3-7968-434D-B60B-9FB79B675867@microsoft.com...
> >> >> >> > Thanks Rob,
> >> >> >> > I have checked the information at DB_Upgrade table and it is OK.
> >> >> >> >
> >> >> >> > "Rob Bernhardt [MSFT]" wrote:
> >> >> >> >
> >> >> >> >> Mohammad,
> >> >> >> >>
> >> >> >> >> Thanks for using the newsgroup.  I have seen this error before. 
> >> >> >> >> In
> >> >> >> >> the
> >> >> >> >> cases I saw it, it was due to incorrect data in the DB_Upgrade
> >> >> >> >> table.
> >> >> >> >> If
> >> >> >> >> the
> >> >> >> >> version information in this table is incorrect, you will see 
> >> >> >> >> this
> >> >> >> >> error.
> >> >> >> >>
> >> >> >> >> Thanks,
> >> >> >> >>
> >> >> >> >> -- 
> >> >> >> >> Rob Bernhardt
> >> >> >> >> Software Quality Assurance
> >> >> >> >> Microsoft Business Solutions
> >> >> >> >>
> >> >> >> >> This posting is provided "AS IS" with no warranties, and confers 
> >> >> >> >> no
> >> >> >> >> rights.
> >> >> >> >>
> >> >> >> >>
> >> >> >> >>
> >> >> >> >> "Mohammad Bakr" wrote:
> >> >> >> >>
> >> >> >> >> > Hi,
> >> >> >> >> > I am trying to install Business Portal 2.0, since we have 
> >> >> >> >> > Great
> >> >> >> >> > Plains
> >> >> >> >> > 7.5.
> >> >> >> >> > But I am getting a strange error which is "Unable to validate
> >> >> >> >> > company
> >> >> >> >> > information in your backoffice data". What could be the 
> >> >> >> >> > problem?
> >> >> >> >> >
> >> >> >> >> > Thanks in advance,,,
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >> 
> 
> 
> 
0
Paul297 (622)
8/1/2005 10:05:04 PM
Reply:

Similar Artilces:

CRM 3.0 Implementation
I am interested in the experiences of others with implementing Microsoft CRM 3.0. I am a one man development team who has been tasked with implementing CRM 3.0 with 30 users initially. Our organization has been running on Lotus Notes for quite a while. We moved to echange for e-mail over a year ago but still use Lotus for custom databases. The first step will be pulling the data from Lotus Notes to CRM. I have looked into the Microsoft CRM 3.0 Certification. There is a company that offers a 10 day CRM 3.0 boot camp. Is this a good idea, and at what point should I take it? We would lik...

Business Portal Error-SQL server does not exist or access denied
Hi, We are running business portal 4.0 for one of our customer. It was running correctly, however, they have changed the SQL server port (previously it was set as default 1433). After that the business portal becomes very slow and while creating a new request (purchase requisition) if we open the item pop up; it is showing exception "SQL Server does not exist or access denied...." Can any body tell me how can I provide the new port number to business portal connection to the database. Thanks and Regards, Waliullah, Thanks for using the newsgroups. I have a...

Outlook plug in install
I currently have SQL Server installed on my local pc for some other task. In the install of Outlook plugin for CRM it wants to install MSDE is this going to conflict with my SQL 2000 instance? Joe Thomas wrote: > I currently have SQL Server installed on my local pc for > some other task. In the install of Outlook plugin for CRM > it wants to install MSDE is this going to conflict with > my SQL 2000 instance? Yes it will conflict. Microsoft will not support sales for Outlook if you do this and they strongly recommend not to install sales for Outlook if you already have SQL ins...

How to install WCF templates?
How to install WCF templates for Visual C# 2008 Express Edition? I have Visual Web Developer 2008 Express Edition too and my computer is running on Winodws XP Professional. I can find WCF template in VWD2008EE but not in VC#2008EE. Any help would be appreciated Thank you Regards Raj On Apr 15, 1:55=A0pm, Raj <R...@discussions.microsoft.com> wrote: > How to install WCF templates for Visual C# 2008 Express Edition? > > I have Visual Web Developer 2008 Express Edition too and my computer is > running on Winodws XP Professional. I can find WCF template ...

crm 3.0 error 03-01-06
Hello, I'me getting this error while installing crm3.0 for SBS: "error writing to file microsoft.mshtml.dll verify that you have access to that directory" That file is in the C:\Program Files\Microsoft.NET\Primary Interop Assemblies directory. I (and 'everyone') has full access to that dir. What can I do about this?? kind regards, Thomas ...

Office 2003 Service Pack 3--subsequent problems opening Publisher
I run Publisher 2003 on Windows XP. On June 13, I updated my system with Office 2003 Service Pack 3 so that I could open Word documents with the file ext docx. Subsequent to the Service Pack 3 installation, whenever I open a Publisher file (which I created), I get the following message: "Publisher has detected a problem in the file you are trying to open. If you are certain that this file came from a trusted source and does not contain harmful information, click OK." What is causing this and is there a way to stop this pop-up message? All publications? Error message when you...

Error in Outlook Today
Whenever I go to Outlook Today, I get a runtime error, line: 297 Error: Class Not Registered. Then I get the error two more times when I click 'Customize Outlook Today...' and the list 'Show Outlook Today In This Style' is empty, and the box under it has a broken image icon. What could be the cause of this? Sorry...forgot to say...I'm using Outlook 2003 Student and Teacher Edition on Windows XP. >-----Original Message----- >Whenever I go to Outlook Today, I get a runtime error, >line: 297 Error: Class Not Registered. Then I get the >error two more time...

Re: 'Uknown Error 0x800CCC97'
I just heard back from the folks with whom I filed this bug. They say the bug is fixed in cppop 5.4 - request that your ISP upgrade to that. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Jeff Stephenson [MSFT]" <stephenson@online.microsoft.com> wrote in message news:... > See the attached reply to another similar question. Your ISP's POP3 server > has a bug, and they should get a fixed version of the server. > > -- > Jeff Stephenson > Outlook Development > This posting...

CRM 3.0 Login Problems
Some specific users are constantly getting prompted for CRM login in Outlook. We are using desktop client (online) online. This happens randomly. We have CRM 3.0 with rollup update 2 and IE7. We have also applied this fix http://support.microsoft.com/default.aspx/kb/934243/en-us. Also added the crm site to local intranet zone. Please help. Thanks. set the authentication in IE check rollup update 2 -- Regards, Imran MS CRM Certified Professional http://microsoftcrm3.blogspot.com Chat with me on MSN / Gmail / Skype : ID Is :.. mscrmexpert@gmail.com "raj" wrote: >...

Showing 3:54PM instead of 3:54:03PM
How do you get rid of the seconds in the time area. I have changed the formatting in the time. I use the excel file as a data source. I include the time in the mail merge. It always shows up with the seconds in the time. Very frustrating. HELP PLEASE!! TJ it may be formatted as text, so won't respond to changing the time format. if it is text, the TIMEVALUE formula will convert it to a decimal-based time value which can then be formatted by using Excel's normal Number formatting-- to get rid of the seconds. Eddie O "TJ" wrote: > How do you get rid of the secon...

Hyperlink problem #3
I've got two workbooks on a shared drive with hyperlinks linking the two. When a user clicks on the hyperlink on the first workbook, it takes him to the second workbook. Fine. However, when the user clicks on the hyperlink in the second workbook to go back to the first, the error message says that that workbook is already open and it cannot open two files with the same name. Help is appreciated! I just tried a small test in xl2002 and it worked ok for me. I use Insert|Hyperlink to create the links. Are you sure that the hyperlinks point at the file you want--same folder and e...

Error in database....
A user posted a batch in payables management. After posting, there was an error encountered. It displays that the table updating was interrupted, use batch recovery to continue the posting. But when I used the batch recovery, it was not successful to continue the update process. When I click the "More Details" button it displays, A save operation on table 'PM_Transaction_WORK' caused a sharing error. How can I resolve this issue? Thanks, John John, it is a db sharing violation. Have all users logout DELETE tempdb..DEX_LOCK DELETE tempd..DEX_SESSION DELETE dynami...

Outlook Client #3
Dear All, I have recently installed crm outlook client for one of my users and then also installed the 2 rollups for version 3.0 . Unfortunately outlook is still restarting even after the rollups. Kidnly advise the necessary solution that resolve the problem. Please clarify, outlook loads and then crash "restart"? Has Office applied with latest Office update? Frank Lee, Microsoft Dynamics CRM MVP http://microsoft-crm.spaces.live.com http://www.workopia.com/Links.htm "Faiz Amir" wrote: > Dear All, > I have recently installed crm outlook client for one of my ...

Rounding Numbers #3
I have a list of values as below: 476.14 361.99 345.69 463.08 515.29 403.44 330.68 347.64 375.36 I would like to create a formula that rounds the values to the nearest 0.05 eg. Round 476.14 to 476.15, 361.99 to 362.00, 375.36 to 375.35 etc… Is there anyway that I can do this? Thanks, Jane. JaneC wrote: > I have a list of values as below: > 476.14 > 361.99 > 345.69 > 463.08 > 515.29 > 403.44 > 330.68 > 347.64 > 375.36 > I would like to create a formula that rounds the values > to the nearest 0.05 eg. Round 476.14 to 476.15, > 361.99 to 362.00, 375.36...

stop error defeating me
Hi, XP Pro PC. When I start the computer I can start in safe mode but when I try to start in normal mode it loads to the log on screen. I type the username and password in then it starts to load but stops after a few moments with a blue screen. The error is Stop: c000021a (fatal system error) The windows subsystem system process terminated unexpectedly with a status of 0xc0000005 (0x7c9106c3 0x0055f36c). Begininning dump of physical memory. I have uninstalled AVG, also taken out the graphics card and uninstalled all the drivers for it. I have also changed the RAM. I have also d...

attachment previewers not installed?
I have a newly installed Office 2007 and cannot open several attachments ie WMV as I get a message "no previewers installed" How can I resolve this issue? do they open if you double click them? The previewer error is because they can't display (or play) in the preview pane - you need to open the attachment. Are you using Vista or Windows XP? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: daily...

SetWindowsHookEx #3
Hi there. Could someone explane to me what is the purpose of dwThreadId, the last member of SetWindowsHookEx function? I've expected that this is a thread id with which hooks is associated. That means that hook is getting only messages produced by this particular thread. But it looks like I'm getting system wide messages anyway. so could somone make it clear for me? In fact I need to process a mesages of only one window. I know the thread id of that window. But! this thread is not in my process! And I don't want a real system wide hook because it slows down the box. Ok, I think ...

RMS 1.2 vs 1.3, plus integrate with Great Plains
1.) I am working on an assessment for upgrading our current RMS software from 1.2 to 1.3. My assessment will take in account the benefits, broken down by store operations (Retail) and the benefits to IT. Also, list risks and potential problems that might be experienced. We currently have 28 stores with 3+ registers per location with another 22 new stores on the schedule over the next 2 years. Are their other in this group of similiar size that have done this upgrade to the new version? 2.) If we do not upgrade the software, can we still integrate the RMS to Great Plains? Would we...

Doesn't show busy,when scheduling meeting
Hello I have a user, who has meetings scheduled and shows up in her Calendar fine. But, when she or someone else tries to schedule new meeting, invite her, it doesn't show her busy schedule. It indicates as if she is available all time. Secondly, when she edits the meeting and marks as "Out of Office", than it shows up as busy. Her Out of Office is Off. Outlook 2000 with Exchange corporate setup. Any help will be appreciated. Thanks ...

error 553
The following error occurs when sending email from my business domain. It does not occur when sending through my roadrunner account. The following recipient(s) could not be reached: on 10/22/2003 2:05 PM 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) What does this mean and how can it be fixed? ...

80070005 error #2
I am getting this error when trying to view public folder property from system manager. My issue is same as what you can find out from http://forums.msexchange.org/ultimatebb.cgi? ubb=get_topic;f=19;t=000114 Anyone has a clue? ...

how to install Microsoft Mail to Outlook 2003
pls help I found 'this' (http://www.outlook-tips.net/howto/msmail.htm) on www.outlook-tips.net I don't know if it works... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ It does. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Search for answers: http://groups.google.com Most recent posts to the Outlook newsgroups: ...

CRM Error
Hello When a user replies to an CRM email, clicks the "reply" button or the "reply all" button, clicks in the body of the email message and clicks "insert template", this error appears. This does not happen every time, and happens to various users. Does anyone know why we would get this error? ...

smtp authentification errors
Hello, I just installed Exchange 2003. It all works fine. I=B4m now=20 retrieving the emails via pop-con and pop3. However I=20 cannot send any authenticicated emails, because the=20 exchange server sends a wrong authentification account to=20 the mail provider, despite the fact, that the right one to=20 be used is enterd. The mail provider tells me that he recives a smtp call,=20 but it=B4s aborted by his server. We do not have a static IP but a dynamic IP, that changes=20 every 24 hours. If a messages is sent to an existing hotmail account the=20 following error message is displayed in the ...

#error in the calculated field
Hello, I locked the data entered for some users, because their role is just to input the date of invoice for approval by Prj.Manager. My qeustion is, is it the reason we see the "# error" in the VAT checking field??. I tried to ck formula in the qrid query, nothing wrong Thanks for your explanation -- H. Frank Situmorang On Tue, 15 Jan 2008 23:33:01 -0800, Frank Situmorang <hfsitumo2001@yahoo.com> wrote: >Hello, > >I locked the data entered for some users, because their role is just to >input the date of invoice for approval by Prj.Manager. > >My q...