Business Portal - GP Connection

I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
am having trouble connecting it to my GP company. When I go to the configure 
button within the BP site, I only have the option for the Phone Company, and 
I have been unable to find any documentation or help on getting the BP 
connected to my GP company.

Thanks
0
Steve3367 (862)
4/27/2006 2:15:03 PM
greatplains 29623 articles. 6 followers. Follow

5 Replies
421 Views

Similar Articles

[PageSpeed] 20

The "connection" to your GP data is made during the Business Portal install 
process.  During installation you are asked for the GP 9 SQL server 
information, to create a login and then several tables are created in the 
DYNAMICS database to support BP 3.0 functionality.

The easiest way to check this would be to launch SQL Server Enterprise 
Manager, connect to your GP9 server, Expand the Databases folder, Expand the 
DYNAMICS database, click on the tables folder and look for a table called 
MultiUserManager Or a whole slew of tables starting with mbf).  If the table 
is there then you may have a setup issue.  If the table is not there then 
you'll need to reinstall the business portal software.

Good Luck!

VinceV

"steve" wrote:

> I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
> am having trouble connecting it to my GP company. When I go to the configure 
> button within the BP site, I only have the option for the Phone Company, and 
> I have been unable to find any documentation or help on getting the BP 
> connected to my GP company.
> 
> Thanks
0
VinceV (157)
4/27/2006 4:21:02 PM
Tables are there within Dynamics..

"VinceV" wrote:

> The "connection" to your GP data is made during the Business Portal install 
> process.  During installation you are asked for the GP 9 SQL server 
> information, to create a login and then several tables are created in the 
> DYNAMICS database to support BP 3.0 functionality.
> 
> The easiest way to check this would be to launch SQL Server Enterprise 
> Manager, connect to your GP9 server, Expand the Databases folder, Expand the 
> DYNAMICS database, click on the tables folder and look for a table called 
> MultiUserManager Or a whole slew of tables starting with mbf).  If the table 
> is there then you may have a setup issue.  If the table is not there then 
> you'll need to reinstall the business portal software.
> 
> Good Luck!
> 
> VinceV
> 
> "steve" wrote:
> 
> > I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
> > am having trouble connecting it to my GP company. When I go to the configure 
> > button within the BP site, I only have the option for the Phone Company, and 
> > I have been unable to find any documentation or help on getting the BP 
> > connected to my GP company.
> > 
> > Thanks
0
Steve3367 (862)
4/27/2006 5:33:01 PM
When you open the portal page you should see a pulldown in the upper right 
hand part of the window (beneath the  "My Settings" and Help links).  Are all 
your companies listed there?

Which BP Modules did you install?

VinceV

"steve" wrote:

> Tables are there within Dynamics..
> 
> "VinceV" wrote:
> 
> > The "connection" to your GP data is made during the Business Portal install 
> > process.  During installation you are asked for the GP 9 SQL server 
> > information, to create a login and then several tables are created in the 
> > DYNAMICS database to support BP 3.0 functionality.
> > 
> > The easiest way to check this would be to launch SQL Server Enterprise 
> > Manager, connect to your GP9 server, Expand the Databases folder, Expand the 
> > DYNAMICS database, click on the tables folder and look for a table called 
> > MultiUserManager Or a whole slew of tables starting with mbf).  If the table 
> > is there then you may have a setup issue.  If the table is not there then 
> > you'll need to reinstall the business portal software.
> > 
> > Good Luck!
> > 
> > VinceV
> > 
> > "steve" wrote:
> > 
> > > I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
> > > am having trouble connecting it to my GP company. When I go to the configure 
> > > button within the BP site, I only have the option for the Phone Company, and 
> > > I have been unable to find any documentation or help on getting the BP 
> > > connected to my GP company.
> > > 
> > > Thanks
0
VinceV (157)
4/27/2006 5:47:03 PM
I don't have that pull down..

"VinceV" wrote:

> When you open the portal page you should see a pulldown in the upper right 
> hand part of the window (beneath the  "My Settings" and Help links).  Are all 
> your companies listed there?
> 
> Which BP Modules did you install?
> 
> VinceV
> 
> "steve" wrote:
> 
> > Tables are there within Dynamics..
> > 
> > "VinceV" wrote:
> > 
> > > The "connection" to your GP data is made during the Business Portal install 
> > > process.  During installation you are asked for the GP 9 SQL server 
> > > information, to create a login and then several tables are created in the 
> > > DYNAMICS database to support BP 3.0 functionality.
> > > 
> > > The easiest way to check this would be to launch SQL Server Enterprise 
> > > Manager, connect to your GP9 server, Expand the Databases folder, Expand the 
> > > DYNAMICS database, click on the tables folder and look for a table called 
> > > MultiUserManager Or a whole slew of tables starting with mbf).  If the table 
> > > is there then you may have a setup issue.  If the table is not there then 
> > > you'll need to reinstall the business portal software.
> > > 
> > > Good Luck!
> > > 
> > > VinceV
> > > 
> > > "steve" wrote:
> > > 
> > > > I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
> > > > am having trouble connecting it to my GP company. When I go to the configure 
> > > > button within the BP site, I only have the option for the Phone Company, and 
> > > > I have been unable to find any documentation or help on getting the BP 
> > > > connected to my GP company.
> > > > 
> > > > Thanks
0
Steve3367 (862)
4/27/2006 5:54:03 PM
Which BP modules did you install?
Have you created BP users assigned BP roles to your test users?

VinceV

"steve" wrote:

> I don't have that pull down..
> 
> "VinceV" wrote:
> 
> > When you open the portal page you should see a pulldown in the upper right 
> > hand part of the window (beneath the  "My Settings" and Help links).  Are all 
> > your companies listed there?
> > 
> > Which BP Modules did you install?
> > 
> > VinceV
> > 
> > "steve" wrote:
> > 
> > > Tables are there within Dynamics..
> > > 
> > > "VinceV" wrote:
> > > 
> > > > The "connection" to your GP data is made during the Business Portal install 
> > > > process.  During installation you are asked for the GP 9 SQL server 
> > > > information, to create a login and then several tables are created in the 
> > > > DYNAMICS database to support BP 3.0 functionality.
> > > > 
> > > > The easiest way to check this would be to launch SQL Server Enterprise 
> > > > Manager, connect to your GP9 server, Expand the Databases folder, Expand the 
> > > > DYNAMICS database, click on the tables folder and look for a table called 
> > > > MultiUserManager Or a whole slew of tables starting with mbf).  If the table 
> > > > is there then you may have a setup issue.  If the table is not there then 
> > > > you'll need to reinstall the business portal software.
> > > > 
> > > > Good Luck!
> > > > 
> > > > VinceV
> > > > 
> > > > "steve" wrote:
> > > > 
> > > > > I have installed WSS/Business Portal per the BP 3.0 Installation Guide, but 
> > > > > am having trouble connecting it to my GP company. When I go to the configure 
> > > > > button within the BP site, I only have the option for the Phone Company, and 
> > > > > I have been unable to find any documentation or help on getting the BP 
> > > > > connected to my GP company.
> > > > > 
> > > > > Thanks
0
VinceV (157)
4/27/2006 8:37:02 PM
Reply:

Similar Artilces:

Dynamics GP 9.0 Install for Client workstations
Very Disappointed. I created the msi file to send to the workstations. The client launched the file, it loaded Utilities, but needed the sa password to continue. I still had to go to the client's workstation to put this in. I also had to change the OLE notes and the Shared location of the reports.dic I was misinformed by Microsoft back in October 2005 that the installer package handled all of this information, thus making it a true client pushdown/pull. If it's a brand new install on a workstation, you must also create the ODBC client. Also, I cannot put anything from dis...

Business Type Code Vs Industry
Hello, Can someone explain the difference between Business Type Code & Industry? What is the role or purpose of Business Type code. If anyone knows of any resources that could explain the intended purpose of this and some of the other fields on the account object such as Classification, and Category that would be great. Hi, It totally depends upon your business requirments. If you think some field is not required then just remove it or modify it to suit your requirments. There are many attributes of Account which are not even shown on Account Form by default but they are there in ...

As in GP ver7.5 allow the removal of the SQL user integration
Ver 10 of GP enrypts the user password in such a way that the user can't login using their profile to any other SQL process. Ver 7.5 allowed the detaching of this encryption facility in GP. Removing this ability is a backward step. The ability to detach the GP to SQL user integration should be reinstated. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion i...

Outlook Connection
What would cause Outlook 2007 to want to connect to "remote.domain.com" while still connected to the exchange server on the LAN. It appears to be looking for a proxy to complete Outlook over HTTP but this is a workstation that is on a SBS 2008 Lan and shouldn't be looking for credentials to access the server. If you cancel, the connection is made, but if you try to authenicate it fails and brings you back to the log in prompt. Any thoughts? What address does autodiscover use? It sounds like DNS is sending it to the internet address. Proxy server could be doing i...

How to make MSO close the imap connection after checking mail?
Hi, My server does not allow "idle" connections, and therefore the connection to Microsoft Outlook is closed after a while. I then get a error-message from MSO. How can I make Microsoft Outlook close the connection itself after checking mail? (and thereby I will not get that error?) Regards, �ystein Larsen ...

Outlook Connection Unavailable
When I try an add my Exchange server to Outlook 2007 I get (under any user on this particular machine). The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action. I have edited the hosts file I can ping my server fine Many many others with 2003 and 2007 Outlook work fine I have deleted the .ost files in local settings I have deleted the profile in the Control Panel with the Mail Icon, created a separt POP3 and then went back to add an Exchange box. I have deleted the profile several times and tried to create a new profile several times...

2005 Excel Business calendar templates should be available to dow.
I can only find 2004 and need to have a calendar that displays appointments for Jan/Feb. ...

Business Portal Customer Logon
Hello all, I just installed business portal for GP 2.5. I setup a login for a customer on it and associated the login to a customer ID in GP. When the customer logs in, there really isn't any customer information displayed. Does anyone have a resource to let me know how to add customer specific content from GP? Want to display items like payment history, contact info, etc. Thanks, Tareef Tareef, Look for this capability in business portal 3.0. 2.5 is not a customer/vendor facing solution, and even though the advanced roles exist, I do not believe it will work as of now. 3.0 shou...

SendTo PDF Not Working on GP 10
I upgraded a client from GP 8.0 to GP 10.0. Since the ugprade, they are unable to use the SendTo PDF option from within GP. We have tried reinstalling Adobe and that hasn't changed anything. The users can see the PDF being created but a blank email doesn't open from their email client as it used to. The client is on version 10.00.0991 and I thought this issue was to be resolved in 10.0 SP 1 but obviously it hasn't been for us. The client is also using Outlook. Is this still a bug with 10.0 or are we missing something? I am on Adobe Acrobat Standard 8.0 with Microsoft ...

Table Indexes after upgrade to Dynamics GP v9
After upgrading to Dynamics GP we received an error that was due to "Index 'AK6GL00100' on table 'GMI.dbo.GL00100' does not exist". While troubleshooting this problem I found that there were not any clustered indexes on my GL00100 or GL00105 tables. So, I found the Indexes.cmp in the SQL\Install\0\Company on the server and tried to load the indexes for those tables from that file. That's when I discovered that the indexes in this file were not consistent with our account framework and assumed only 5 segments were in use. Thus, the reason why they failed to loa...

Office Document Connection
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel No matter how many times I click "save my password in keychain" it always asks me for my password when I open up the document connection. Additionally, when I click "new file" , then edit the file and save it does not save to the location I was on the SharePoint site but locally. Other than that great work, this saves me so much time, I can't wait to have it fully integrated in Office! There might be a problem with the Keychain database. Open Keychain Access, then click on Keychain>Keych...

Dynamics GP 9 on an Ultra Mobile PC
Just an FYI, Dynamics GP 9 seems to run just fine on a Samsung Q1 Ultra Mobile PC. I can definitely see some warehouse and retail applications for these types of devices down the road. No rewriting of software for a Pocket PC, built in touch screen, Wifi and bluetooth. Mark Polino (DynamicAccounting.net) That's great - thanks for testing it out and letting us know Mark!! -- Victoria Yudin GP MVP "Mark Polino" <mark@mpolino.com-nospam> wrote in message news:ADF8821E-51D2-481F-BDB5-DB0D914CF412@microsoft.com... > Just an FYI, Dynamics GP 9 seems to run just fine ...

Business Portal Migration Utility
I opened a support request in 2008 with MBS to see if they had a migration utility to migrate business Portal/Sharepoint configuration from a test environment to production. Has any developed either a list of tasks or a utility to do this yet ? ...

USB KVM's always plays 'Device Connect' sound
It appears that USB KVM's with Audio support always make Windows XP computers play the 'Device Connect' sound when you switch between computers. Does anyone know of a USB KVM with Audio that can properly emulate the USB connection to the inactive computer, so that the 'device connect' event doesn't occur when switching between computers? <prubin@equilter.com> wrote in message news:293fbb08-74eb-4b65-8807-1c43540b4c88@o10g2000yqa.googlegroups.com... > It appears that USB KVM's with Audio support always make Windows XP > computers play the &...

drop down lists in Business Portal
When requiring a query selection for filtering (such as in Purchase Request), the go button (right arrow on green background) should be automatically pressed when a selection is clicked. I think it would be as simple as adding an 'on changed' event to the drop down list to call the button, and would make the user interface more intuitive and comfortable (less frustration than if you're waiting for your results and not realize you didn't hit the button). ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most vote...

Dynamics GP 10 Reporting Question
I heard reporting in GP 10 is upgraded. Does anyone know if it will be anything like Rockton Software Dynamics Report Manager where you can send any report to like Sql reporting services or crystal? ------=_NextPart_0001_70733CB7 Content-Type: text/plain Content-Transfer-Encoding: 7bit I haven't heard anything at all that reporting in 10.0 will be changed. While I guess it's possible, I would assume for now that there won't be any big changes in general. I would expect more MS Office & SQL integration in the next version for sure, but I can't see everything rewrit...

Connection problems
I receive this msg when trying to update my accts. "money was unable to establish a secure connection to the server due to a problem witht he security components on your machine." It goes on to say about not having the latest version of strong encryption. I haven't ever received this before. Everything is up-to-date on the computer, i'm running windows XP with IE6 & MM 2004. Any help would be great cause can't be having the hubby upset about the checking account!! :O} -- Tami Try: http://support.microsoft.com/default.aspx?scid=kb;en-us;323898 -Mark "...

Is GP right for an ISP?
We are a rapidly growing service provider. We’ve used a variety of billing programs, but nothing we’ve tried so far seems to offer the monthly reoccurring billing we need for our clients, and the ability to keep up with Inventory. We do T1s, and almost every customer we have ends up with a router, and a number of VoIP Phones. We have to keep up with a large number of hardware items, most with a unique MAC address and serial number for warranty and provisioning. GP seems to be able to handle our inventory requirements, but can it generate monthly invoices for services, and keep up with ...

Store Operation Business Rules
Hi, I wrote for a customer a batch that import from registers (MWCR NetworkPOS) the transactions. When I invoke Session.Transaction.Post (after insert transaction entries, the tender entry, customer detail and other data) the Post raise an unhandled exception (Transaction.Post display a message box to screen) with current message: Error #-21472217871 Timeout Source Microsoft OleDB Provider For SQL Server SqlState HMT00 Native Error 0 Command..................... - The transaction is stored in database, but the Item.Quantity not change when I get this error. Someone have an idea to ...

Local Area Connection : Access is denied.
I have Win-2000 Advanced Server running on a server box and somehow I have managed to get it all up and running. (ONCE) I have 3-workstation boxes (1 XP-Pro and 2-Win-2000) connected to the Server on the second network card and the first network card is connected to the Internet and sharing the Internet with the rest of the network..... NOW - all of the workstation Local Area Network connections are set-up the same (obtain ip address automatically) - - - WHY will one of the Win-2000 boxes connect fine while the other Win-2000 box and the XP-Pro box both now get an ERROR when trying to...

GP Report Modifier Question (version 9.0)
On our invoice report I changed the format of a custom field to a custom format definition (that I named BB2 with 2 decimal places and show the currency symbol). Now our Inventory History Sales Summary Report prints all of the Total Quantities for the item with a currency symbol also, why is that? Is your Inventory History Sales Summary Report modified? Have you opened the field to check and make sure no format has been assigned to it? ...

GP utilities stalling on server
Trying to create a new company through utilities on our client's Sql server which has 15 existing companies. The screen hangs on "upgrade these companies? although where the companies normally display is a blank gray with only the 'Next' button showing. The hour glass just sat there until I finally ended the task after 30 minutes. In Task Manager, the 'Running' message toggles back and forth with 'Not Responding' every time the screen flickers. I assume they had a failed upgrade at some point but none of the comapnies are showing for me to be sure. I ha...

POP3 not allowing connections
I'm having a problem connecting to my Exchange server to download messages via POP3. MANPI, IMAP, HTTTP, RPC/HTTP all work fine. When connecting via Outlook Express I get the message: ----------- Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.mydomain.com', Server: '10.1.1.2', Protocol: POP3, Port: 111, Secure(SSL): No, Error Number: 0x800CCC0F ----------- I have verified that POP3 is running, and is set for use Any Available IP. I can telnet to ...

Getting error 'The underlying connection was closed: The server committed an HTTP protocol violation'
Hi all, I am having application where i am downloading xml content using webrequest. my code is as below HttpWebRequest lWebRequest = (HttpWebRequest) WebRequest.Create(URL); HttpWebResponse lWebResponse = (HttpWebResponse) lWebRequest.GetResponse(); StreamReader lResponseStream = new StreamReader(lWebResponse.GetResponseStream(),enc); Data = lResponseStream.ReadToEnd(); lWebRequest = null; lWebResponse.Close(); IResponseStream.Close(); Here i am getting rss feeds using webrequest. Then i am loding rss that is data using xmldocument.load. when i am trying to change node of rss using ...

Connecting to Office OWA from Home SBS 2003 network
Hello All, Firstly, apologies for cross posting...I couldnt find a specific OWA newsgroup... Office network: SBS2000, Exchange2000, ISA2000 Home network: SBS2003, Exchange2003, ISA2000 - Workstation WinXP, Office 2003 Problem: Previously I had a SBS2000 network at home and WinXP with OfficeXP workstation and was able to successfully connect to my Office OWA, so the Office setup is fine. I can still access it via a Laptop dialup, so that side is all ok (I assume!). Since building my Home SBS2003 network and rebuilding my workstation I have been unable to connect to the Office OWA. I keep g...