Business Portal - E Requisition: "Page Cannot Be Displayed" Messag

When we have a large number of requisitions to process from E Req to Great 
Plains via the Purchasing \ Requisitions \ Create Purchase Orders screen the 
system seems to time out and comes back with a message that says:

"The Page cannot Be Displayed"

The process seems to lock up, and also lock the multi user record table up 
and prevent further processing. 

Is there a setting / process that will prevent this from happening.

For now we are checking just a few requisitions at a time for that vendor - 
instead of hitting select all.

Let me know if there is a fix to this glitch.

Thanks

Graham

0
Graham8706 (123)
4/13/2006 1:40:01 PM
greatplains 29623 articles. 6 followers. Follow

0 Replies
424 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

View Case once after Published, then Page Cannot Be Displayed
Hey all, I wanted to change the "Problem Resolved" message for closing a case to "Completed/Resolved". I did so, and then I published the changes. I opened a case, went to resolve it, and right after that it came up with "The page cannot be displayed." I went to change the message back to "Problem Resolved," published the changes, and viewed a case without a problem. I went to view a second case, however, and was greeted again by "The page cannot be displayed." I can now view a case exactly one time after every time I publish Cases, and after...

Outlook Web Access
I cannot open e-mails forwarded to me from several AOL users. OWA shows "The page cannot be displayed" message. I can open all other e-mails. Looking at the details of the message I find these content types: multipart/mixed, text/plain, message/rfc822, multipart/alternative, text/html, application/msword. text/html is the only one represented in the registry and is in Level2MIMETypes registry entry. Any help on what may be blocking these e- mails is greatly appreciated. ...

OWA PAGE CANNOT BE DISPLAYED
i have recently migrated from 5.5 to 2003. When i try to logon to OWA, it asks me for my username/password and then immediately goes to "page cannot be displayed" Even when im at the actual exchange server. This is the only exchange server and is 2k3 running 2k3 exchange. I have no SSL certificates installed. I have reset the default virtual directories as outlined in article 883380 with no luck. can anyone help me? ...

Windows Vista using IE8.0 page cannot be displayed
The system still gets windows updates but will not display any website. Will not get antivirus or spyware definitions automatically or forced. AIM messenger works also. I tried removing Symantec 360, the removal gets all the way to the end and freezes. I tried restoring back to a previous registry check point no history. I have reset Advanced options in IE8.0 and no change. I want to try all option before starting over with reinstalling Vista. This is a Toshiba laptop and the user has not created restore disks. Connect to the internet when you run the 360 uninstaller. You sh...

Page cannot be displayed when attempting to reset password offsite in OWA
For the past month, people have not been able to change their passwords offsite via OWA (they can onsite fine). Port 443 is not blocked on our firewall so I am not sure what is causing this. We have a certificate setup and I am not sure what it wrong - it is as if it is blocking port 443 but it is not blocked on the firewall (Cisco Pix). I followed several of the steps in the following article and I all still having problems... Suggestions as to what else to try? Thanks much, Toni P. http://support.microsoft.com/default.aspx?scid=kb;en-us;297121 I figured it out myself... Toni P. To...

This page cannot be displayed
Hi exchange 2003 and xp clients. i'm trying to set up OWA. i've tried to setup IIS and ticked off the "require secure channel" under directory security tab in IIS Manager. before this i could go in the browser anywhere in the LAN and type in http://ipofexchange/exchange and could then log in with my mailbox details. after i''ve changed this and wanted to do the same i get the message of "must be viewed over a secure...." and then i add the "s" with https:// but then when i hit enter i get This page cannot be displayed.... Why???? please hel...

Page Cannot Be Displayed when browsing Users and Permissions as a local Administrator
We have a sandbox that has Business Portal on it and we are using the Administrator account which hasn't been touched since we installed Windows 2003 Server. When we browse to Manage Business Portal Users box web parts say we are not authorized. We are browsing from a client machine logged in as Administrator so why can't we see our BP Users? Thanks in advance. ...

Page Cannot Be Displayed....
I have 2 clients that have intermittent loss of access to CRM 3.0 via the web browser. One is running XP, the other Win 2000. I have applied all patches and updates to Windows, Office, CRM and CRM Client, everything. There are times it will work one minute and not the next, and sometimes it will work for a day or 2. The Browser says Page Cannot be Displayed. Trying to access CRM through Outlook give an error saying something about an Authentication error. (I don't have the exact error message at this time). All other clients on the network are having no issues with CRM via the we...

IE8 displays page cannot be displayed...
I am writing a WEB Service that is using Negotiate protocol with the MS api AcceptSecurityContext. If the browser is not logged into the domain but a group and tries to access the service the browser will respond with a WWW-Negotiate header passing a token to the service. However the browser will return a Page Cannot be displayed if the output of the AcceptSecurityContext returned a SEC_I_CONTINUE_NEEDED and the output buffer is sent back. I would have expected the browser to prompt for credentials or make a new request and choose another option when the cycle repeats. If this is...

Business Portal
When we have a large number of requisitions to process from E Req to Great Plains via the Purchasing \ Requisitions \ Create Purchase Orders screen the system seems to time out and comes back with a message that says: "The Page cannot Be Displayed" The process seems to lock up, and also lock the multi user record table up and prevent further processing. Is there a setting / process that will prevent this from happening. For now we are checking just a few requisitions at a time for that vendor - instead of hitting select all. Let me know if there is a fix to this glitch. Th...

OWA The page cannot be displayed
Hey guys! I have a 2003 front-end OWA server running with 2 2003 exchange server running behind it. If I have a user that is on the first exchange server OWA works great, but if they are on the second exchange server they get "The page cannot be displayed". Any ideas why this would be happening? Everything else seems to be fine. No Outlook or email issues that I am aware of other then with OWA. Any ideas would be great! Thanks! Mike Was the front-end server just implemented? From the mailbox server experiencing the problem, try accessing owa locally through http://local...

OWA
We implemented the DST patches towards the end of February. We're experiencing an issue where only a portion of Users are unable to view or open items in Webmail. The portion of Users are spread out across 4 Exchange servers and what they experience is this: Logon to Webmail - successful. Items are displayed in the Inbox and other folders underneath their main mailbox. When viewing contents of Items in 'preview pane' - they see a "page cannot be displayed" error. When double clicking an Item - the Item opens up to a window that shows the "page cannot be displayed&qu...

OWA
When user attempts to log off they end up on a page: http://.../exchange/ggdimov/?Cmd=logoff but a message is displayed saying page cannot be displayed - HTTP 500 - Internal server error. How can that be fixed? We have only one exchange 2000 STD server SP3 on Windows 2000 Advanced Server with SP4 Thanks George MCP 318239 XCCC: "HTTP 500" Error Message Occurs When You Log Off or You Use http://support.microsoft.com/?id=318239 Thanks, Richard Roddy Microsoft Exchange Support This posting is provided "AS IS" with no warranties, and confers no rights. -------------------...

ASPX "Page Cannot be Displayed" After 1 Hr
Hi, I have a ASPX Page which imports a high quantity of data on the server, but exactly after 1Hr of execution, the page shows "Page Cannot Be Displayed", the data is still getting imported in the background, i tried increasing the sessionTimeOut as well. Can Anyone please suggest any solution for this ...

XML page cannot be displayed
Great Plains 9 My users are getting the error: XML page cannot be displayed. "Access denied. Error processing resource 'file///c:'program files/microsoft/dynamics/GP/background/homepage.xls" They have read, write and modify rights to this file. Any ideas? Stacey Hammons ...

The xml page cannot be displayed.
I run IE and get follow error: ------------------------------------------------------ The XML page cannot be displayed Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later. A name was started with an invalid character. Error processing resource 'http://xerox/loader.aspx'. Line 1, Position 2 <%@ Page language="c#" Inherits="Microsoft.Crm.Web.Loader" CodeBehind="Microsoft.Crm.Application.Pages.dll" %> -^ --------------------------------------------------------- Site in a tr...

error: this page cannot be displayed, when i open publisher
Everytime I open Publisher, the IE error message "This page cannot be displayed" comes up and i cannot do anything. How can i fix this??? Crystal what version of Windows and Publisher are you using? Can you type out what the error message says. ...

Visio viewer 2003 gives "page cannot be displayed"
Hi, When I want to view a vsd in visio visio viewer 2003, I get an error o my browser "the page cannot be displayed" and closes. I tried re´┐Żnstall, no luck. What can I do, what are the requirements for visi viewer 2003 to work. I have windows xp sp2 office xp and visio x installed on my machine all things patched to the latest level. Thanks WI -- boeinPosted from - http://www.officehelp.i ...

Problem: czech(cz) operating system + IE7
Hi All, We are facing one issue. Please find the details below. Any solution/ suggestion is much appreciated. Problem: Sometimes after information is filled in the form and Continue button is clicked, the communication fails. It simply shows the error page showing "the page cannot be displayed". This problem is only with the czech OS + IE7 environment. In mozila firefox its working absolutely fine. When we click continue button and submit the form, form is not submitted to corresponding struts action class rather displaying "page cannot be displayed screen"...

OWA Page Cannot be Displayed for one user
Hello, We have a user who cannot access his mailbox through OWA, although he can through Outlook. When accessing OWA he is prompted for his user information, when he logs in he gets "Page cannot be displayed HTTP 500 internal server error" Could this be an issue on the OWA server itself? No other users seem to have this problem. Thanks for any info. Was this user ever able to access his mailbox via OWA? "John" wrote: > Hello, > We have a user who cannot access his mailbox through OWA, although he can > through Outlook. When accessing OWA he is prompted fo...

OWA
Originally posted in m.p.exchange.clients but got no response so I thought i wold try here I am having problems using OWA from a computer that is a member of the domain but not connected to the domain network. My experience is: OWA Works from a home computer that has nothing to do with the office domain OWA Works from an office computer connected to the office domain. OWA Works fom an office computer connected from a home DSL ISP and the computer is a memeber of the domain but the user is NOT logged onto the domain but logged on as a local user to the computer.. OWA DOESN"T work fom a...

The XML page cannot be displayed.
Hi everyone, Actually, just finish upgrade my GP 9.0 to GP 10.0 and also finish update all my database. So after I select company and try to open GP, then I got this error; The XML page cannot be displayed. Cannot view XML input using XSL style sheet. Please correct the error and then click the refersh button, or try again later. System Error: 21446697211 I only got this error, while try to open GP home website? I should I do for fix this error? Please help me! On Mar 21, 11:37=A0pm, MLITSupport <mlit.suppor...@gmail.com> wrote: > Hi everyone, Download and inst...

page cannot be displayed OWA
I have no idea what changed. When I go to exchange OWA from a computer that is a part of the domain I get in no problem. But when I go in from a regular workstation in a workgroup i get page cannot be displayed. I was able to do it before I don't know what changed. Please help! Thanks. try to ping owa fqdn and check whether resolve the ip "PBJ" <PBJ@discussions.microsoft.com> wrote in message news:A8A65010-614B-4F49-B3AF-3D5C258EB9F8@microsoft.com... >I have no idea what changed. When I go to exchange OWA from a computer that > is a part of the domain I get in no...

Page Cannot Be Displayed Error
Greetings Community, Users are receiving "Page cannot be displayed errors" all over the place. There's nothing in the event logs to indicate any problems. Has anyone experienced this? or Will anyone provide some insight as to how to remedy this? Thanks, Justin Have any changes been made to the ISV.config file or anything other changes that could indicate where the problem stems from? "Justin" <anonymous@discussions.microsoft.com> wrote in message news:1f8501c485fa$0088cca0$a301280a@phx.gbl... > Greetings Community, > > Users are receiving "...

OWA - Page cannot be displayed
Hi everybody Do you receive the error message "Page cannot be displayed" when you try to connect to Outlook-Web-Access? Step 1 - use for example Firefox for a cross test Step 2 - if it's working now, go on Step 3 - log on your Exchange server Step 4 - open IIS -> Web Sites -> Default Web Site -> Exchange Step 5 - right click on "Properties" Step 6 - change to the tab "Directory Security" -> click "Edit" Step 7 - unmark "Integrated Windows authentication" This solution could have a security impact because the password is send ...