ADAM Error with Web Service Installation

i need to install the Business Portal for GP 10.0
the web services is required.
during the installation of the web services, i encountered an error
" ADAM Error 128"

what could cause this and how do i solve this?
Any one help!!!!!


0
Taiwo (17)
7/3/2008 6:33:16 PM
greatplains 29623 articles. 6 followers. Follow

4 Replies
939 Views

Similar Articles

[PageSpeed] 53

Hi Taiwo

Are the web services already installed?

If they are it sounds like the issue may be that a different user account 
installed the web services (other then the one that is installing the BP)

Fliehigh

"Taiwo" wrote:

> 
> i need to install the Business Portal for GP 10.0
> the web services is required.
> during the installation of the web services, i encountered an error
> " ADAM Error 128"
> 
> what could cause this and how do i solve this?
> Any one help!!!!!
> 
> 
0
Fliehigh (443)
7/3/2008 8:42:00 PM
You'll probably want to post this to one of the Windows 2003 newsgroups. 
ADAM is supported by the Windows 2003 team as part of the OS and they'd be 
the ones who would have any idea what "128" means and what to do about it.

patrick
dev support

-- 
This posting is provided "AS IS" with no warranties, and confers no rights.


"Taiwo" <Taiwo@discussions.microsoft.com> wrote in message 
news:D88013E7-F2D1-4209-ABDC-E8A1A135635B@microsoft.com...
>
> i need to install the Business Portal for GP 10.0
> the web services is required.
> during the installation of the web services, i encountered an error
> " ADAM Error 128"
>
> what could cause this and how do i solve this?
> Any one help!!!!!
>
> 


0
prot1 (1345)
7/5/2008 3:11:36 AM
Taiwo,

An “ADAM Error code 1603” is a Microsoft Exchange subsystem error. Please 
refer to http://technet.microsoft.com/en-us/library/bb885055(EXCHG.80).aspx 
for information on resolving this issue.

Are you trying to install BP on an Exchange Server?

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com


"Taiwo" wrote:

> 
> i need to install the Business Portal for GP 10.0
> the web services is required.
> during the installation of the web services, i encountered an error
> " ADAM Error 128"
> 
> what could cause this and how do i solve this?
> Any one help!!!!!
> 
> 
0
MarianoGomez (3440)
7/9/2008 7:23:01 PM
 i am not installing Exchange Server.
 i needed to install the GP Business Portal, but as a perequsite, i need to 
install the 
 webservices.
 i course of installing the Web services i encountered 
 ADAM Error 1603 and ADAM Error 128

 Kindly assist 






"Mariano Gomez" wrote:

> Taiwo,
> 
> An “ADAM Error code 1603” is a Microsoft Exchange subsystem error. Please 
> refer to http://technet.microsoft.com/en-us/library/bb885055(EXCHG.80).aspx 
> for information on resolving this issue.
> 
> Are you trying to install BP on an Exchange Server?
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> 
> 
> "Taiwo" wrote:
> 
> > 
> > i need to install the Business Portal for GP 10.0
> > the web services is required.
> > during the installation of the web services, i encountered an error
> > " ADAM Error 128"
> > 
> > what could cause this and how do i solve this?
> > Any one help!!!!!
> > 
> > 
0
Taiwo (17)
7/12/2008 10:46:00 PM
Reply:

Similar Artilces:

Certificate error suddenly showing up.
I have one user that is getting the following error each time he starts up Outlook on his system. Security alert autodiscover.domaain.com Information you exchange with this site cannot be viewed or changed by others. However, there is a problem with the site's security certificate. (Check mark) The security certificate is from a trusted certifying authority. (Check Mark) The security certificate date is valid. (Red X) The name on the security certificate is invalid or does not match the name of the site. Do you want to proceed? Yes No View Certificate. The certificate f...

Registry error after reinstall in 2002
I upgraded to a new hard drive and the setup software copied my old C drive to the new one. Outlook would not get new messages and trying to access the email accounts gets a message about the registry. I downloaded and used the Windows install clean utility because I got an error about not finding the patch when I tried to reinstall. Then was able to reinstall Office XP but still cannot access the email account menu selection. I still get the error message, "The operation failed due to a registry or installation problem...." I ran the repair. Still get the message. What's...

Run-time error 438
I'm trying to find out why this code is not working. With Worksheets("Multi-period Code data").ListBox1 .Clear For FillCount = 1 To Worksheets("ClassCodes").Range("E1") .AddItem Worksheets("ClassCodes").Range("C1").Offset(FillCount, 0) Next FillCount .ListIndex = Worksheets("Multi-period Code data").Range("O1").Value End With Just to clarify, there is a sheet named "Multi-period Code data" and ListBox1 exists on the sheet. The err...

WMS Idle
In recent weeks, when I log out of Windows XP Pro (SP1 with all updates), I sometimes get an End Program error on WMS Idle, with the system saying it can't shut down WMS Idle. Whenever this occurs and I use the Task Manager to check processes that are still running, I find that OUTLOOK.EXE is still running even though I've previously closed Outlook 2002 (SP2 with all updates). There are no other symptoms and the only software updates I've done for many months are just Windows updates and McAfee updates. ...

Problem with datasheet & 64-bit installations
Once you have installed a 64-bit installation of Office, SharePoint datasheet views can't be used any longer. It's related to the ActiveX component only being compatible for 32-bit systems and not for 64-bit installations. Please refer to http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/9eb920ba-1a02-4f0c-ae08-6e808e0269c4/?prof=required for a complete thread, I wanted to share this here because you Office guys might have some more detail on this (we hope). Should be fixed on short notice if you ask me, it's blocking me from rolling out...

IIS Admin Service keep failing
Hi there, We have been running Exchange2003 on Win2003 Standard for the last year with little or no problems. Since December though, IIS Admin service keeps failing along with FTP Publishing, Smtp and Exchange Routing Engine. It auto restarts the services until the count reaches 50 and then stops (it reaches 50 in about 24 hours) We are running the latest levels on Server2003 and Exchange2003, EX Best Practices Analyser comes back fine. I found 1 article about this but it was to do with 2000 and says I dont need to apply the patch as it is included in SP1 System Log gives event ID 703...

Outlook 2003 error when trying to use WordMail
Hi, Outlook 2003 has recently started reporting the following error, when trying to use Word 2003 as the MAil Editor. I have tried all the uslal things including Uninstalling Office, clearing the main registry settings and re installing, but nothing seems to work, does anyone have any idea what is causing this and more importantly how to solve it: "Word is unavailable, not installed, or is not the same version as outlook. The outlook email word editor will be used instead. an OLE registration error occured. The program is not correctly installed run Setup program again" Gavin,...

keep getting error message when importing clipart
While in Publisher I am trying to import clipart and keep getting this error message: The appropriate graphic converter is not available. I have reinstaleld my software using the full install setting. I have downloaded all updates and it still won't work. Can somone help me? Clear your cache, in IE, tools, Internet Options, delete files. If that doesn't cure your issue, post back. -- Mary Sauer MS MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Karon" <Karon@discussions.microsoft.com> wrote in message news:6A2A64FD-B544-4...

Error when I open Outlook 2000
Error when I open Outlook 2000 (Windows 98 SE): OUTLOOK caused an invalid page fault in module OUTLLIB.DLL at 0167:3a456262. Registers: EAX=00000000 CS=0167 EIP=3a456262 EFLGS=00010202 EBX=00000004 SS=016f ESP=0056eba8 EBP=0056ebb8 ECX=0056ebc0 DS=016f ESI=006900d0 FS=4747 EDX=00000005 ES=016f EDI=00000000 GS=0000 Bytes at CS:EIP: ff 10 85 c0 7c 07 8b c6 5e 5d c2 04 00 33 c0 eb Stack dump: 006900d0 3a456278 0056ebc0 006902f0 0056ebd0 3a45cfd2 00ff0bc0 fff9721b 00584240 00690314 0056ebe4 3a45d100 00ff0bc0 00000000 00584240 0056ebf4 ...

An error occured and this feature is no longer functioning properly. help!
This is what I get when saving my workbook. also it offers install some soft to repair the "feature". A runtime error happens when installing. I don't understand what feature is it about. Before that I made a copy of this book in csv format (when saving as csv, I also got a message that some features will not be compatible with csv format and I agreed because I guessed it was about a command button in the worksheet). When I opened xls book next time and tried to save it, it gave me the subj message, but saved after all in the end. I wonder if it is likely to cause me problems i...

Can't get install to launch anymore
Hi, I had tried to do install earlier today of the CRM server. The install failed at some point where it seemed like it was trying to put data in the database. Everything seemed to be installed but I could not get access to the application. I tried to uninstall, this failed with an error of not much description. i wanted to try and re-install, but it could not get started, it was complaining that it get not determine my account name. I thought I polluted the system with all the other stuff that was going on, so I formated and started from scratch. I am not back to the point where I can in...

Install error on GPD-only XPS printer driver
I'm trying to create a very basic GPD-only XPS printer driver, but when I try to install it through the Add Printer wizard I get an error 0x00000002. I'm primarily a business application developer, so my knowledge of printer drivers is rather limited, and any help on this will be greatly appreciated. My INF file is: [Version] Signature="$Windows NT$" Provider=%AS% ClassGUID={4D36E979-E325-11CE-BFC1-08002BE10318} Class=Printer DriverVer=10/17/2008,6.1.6930.0 [Manufacturer] %Microsoft%=Microsoft,NTx86,NTamd64,NTx86.6.0,NTamd64.6.0 [Microsoft.NTx86] &qu...

List Webpart Installs fine, but crashes Sharepoint
Ok, I read the readme, and see that others have had trust delegation issues. I have a single SBS 2003 server. When I install the CRM Webpart, go to Sharepoint and add the webpart to the home page, subsequent visits give me a Sharepoint Timeout error. When I uninstall the list webpart, the company webpage comes back up fine. Where would I find a log file or something to help diagnose this? I've googled the issue and can't find anyone else having this problem. Any other ideas? Thanks, James ...

Error in Mail Merge when selecting Edit Individual Labels
We are noticing an interesting error when trying to perform a mail merge within CRM and Microsoft Word. We have created a view in contacts and we perform all the typical mail merge functionality using the Labels option. At the end, instead of printing the labels without any edits, we click on “Edit Individual labels” and we get the following error… C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE has encountered a problem and needs to close. We are sorry for the inconvenience. We are on CRM v4 Update Rollup 8 using Outlook 2007 and the CRM Outlook (Online only) client. Has an...

Formula to pull last name error (Excel 07)
In A1 I have Joe Smith, I would like Smith to be in B1. I tried using the function =RIGHT(A1,LEN(A1)-FIND(“*”,SUBSTITUTE(A1,” “,”*”,LEN(A1)-LEN(SUBSTITUTE(A1,” “,””))))) but am getting the #NAME? error. FYI: I can't use the Text to Columns function because I have some names that have at least 2 middle names... Thanks -B Maybe something like that... [Start typing the formula(s) in column C first] http://img695.imageshack.us/img695/346/nonamer.png Micky "Outlook, eh?" wrote: > In A1 I have Joe Smith, I would like Smith to be in B1. > > I t...

send/recieve message:error ox800cccof
in outlook 2002 i keep getting this message send/recieve error ox800cccof and i cannot log on to my incoming server when i try to send an email. ...

Business Portal Installation Failing
When Installing Business Portal for GP 10.0 I'm getting an error "The language is not supported on server.", the server is configured with English (New Zealand) but the SharePoint site itself is configured with English (United States) .. could this be causing the issue? I've googled and found a related issue during MOSS installation suggesting that the follow reg key entry: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\ServerLanguage] $B!H(B1033$B!m(B=$B!I(B" Is missing, but I've checked at that entry is present on my server....

no sound when i publish web page
when i publish my web page the background sound does not play, but when i previewed page the sound played how do i fix this? Did you upload the sound file to the server? -- Don Vancouver, USA "mariah" <mariah @discussions.microsoft.com> wrote in message news:B4B628A7-1E0B-4FC5-B8EF-69EDD7F8CC66@microsoft.com... > when i publish my web page the background sound does not play, but when i > previewed page the sound played how do i fix this? yes sound file was uploaded. web site is : http://noisyrivercigarlounge.com/ when i view source it is there but shows as ht...

my hyperlinked pictures don't show up after i publish to the web
i have made a hyperlink to my pictues in my draft on publisher but the link doesn't take me there after i publish to the web Did you place them on your server? "sherri_sy" <sherri_sy@discussions.microsoft.com> wrote in message news:A140B8CC-A0B2-4645-B5AA-CEEBB39D5197@microsoft.com... >i have made a hyperlink to my pictues in my draft on publisher but the link > doesn't take me there after i publish to the web probably not i am really new to this website stuff. if you could give me some tips that would be great. "Charles W Davis" wrote: > Did...

post sp2 smtp errors on IMF
2003 server sp1 , exchange 2003 sp2 finished cleanly i configured IMF ( once Bharat Suneja showed me where!); i am now getting the following errors; i have searched but found no reference that seams pertinent ( to me ) . Any suggestions would be appreciated. TIA. i might add that the IMF 1.0 was NOT previous installed Event Type: Error Event Source: MSExchangeTransport Event Category: SMTP Protocol Event ID: 7514 Date: 11/15/2005 Time: 6:48:41 PM User: N/A Computer: AZMAIL Description: An error occurred while loading Microsoft Exchange Intelligent Message Filter. The error code is 0x800...

CRM
Software wants to install into the default website on my exchange server which has all the exchange folders for OWA, OMA ect. Should I create a new website for it to install in or does it install into that directory for so it can work with/ modify exchange files? Any info would be great. Thanks Depending on the security settings of your exchange website, you may need to create CRM exchange folder. We ran into a snag when trying to use our normal folder (https) and had to create a relaxed-security folder before the email functionality of CRM would work properly. >-----Original ...

Differences between Outlook and Web Sales?
Has anyone compiled an analysis that shows the functionality differences between the Outlook and Web client versions of MS CRM? i.e. what's available in one but not in the other? The outlook client is actually "Sales For Outlook". It focuses almost exclusively on sales components. The good news it sits in Outlook and is familiar to most Outlook users, and it can 'go offline' so the data goes with you. When you have time, you re-synchronize and everything that you did offline gets uploaded. The web client is the full version. No option for offline use, but you can ...

An error occurred promoting this item to Microsoft CRM in 4.0
When one of my users tries to track his emails in CRM Outlook they get the following error message below for a single account contacts. Othe Accounts contacts work fine. Account and contacts Accept Email And Bulk Email. An error occurred promoting this item to Microsoft CRM. The Microsoft CRM server could not be contacted or the user has insufficient permissions to perform this action. Do you want to send the e-mail? If you click Yes, the e-mail will be sent out, but no corresponding activity will be created in Microsoft CRM. Mike Had something similar, and best as I could determi...

Money still says trial after re-install
My hard drive crashed and i had lost oall of my data. so i re-installed Money nad signed in iwth my passport, but money still says trial version. Thanks. In microsoft.public.money, Grex wrote: >y hard drive crashed and i had lost oall of my data. so i re-installed >Money nad signed in iwth my passport, but money still says trial version. See http://support.microsoft.com/default.aspx?scid=kb;en-us;889930 and follow it if you want your Money file to use the same Passport on your Money file that you used when you bought Money. If you want something other than to do that, do somethi...

New Exchange Server Installation #2
Hi, I am setting up a new Exchange Server 2003 box with a requiremnet for inbound and outbound Internet email facility. I have the Exchange 2003 standard edition software, domain name is reigistered, and a Public IP address is available. MX record will be created. Please suggest that whether the following are required: 1. Two Network cards are reqd or one is suffcient? 2. Direct Internet Connection on the server? 3. Should the server name be abc.xyz.com, where xyz.com is the registered domain name or it can be anything like abc.def.com (assuming def.com domain is not registered ...