64bit server & 32bit Client

Hello,
Urgent help needed. We got in a new 64bit server, installed with SQL
2008. Installed GP on this server - managed to connect without
problem. (system auto create the DSN Dynamics GP)

We then started installing GP on client PC, mostly on Windows XP Pro
(32bit). We also set the system to auto create the DSN - SQL Native
Client. We then tried logging into GP, but it nevers can connect to
the SQL server. We managed to "ping" the server.

We then tried creating a new ODBC connection on our own and we used sa
to connect. We did not manage to connect as well.

Any idea why this is happening?

Any advice is greatly appreciated.

Thanks
May
0
Ymay
11/17/2009 3:52:53 PM
greatplains 29623 articles. 6 followers. Follow

2 Replies
1188 Views

Similar Articles

[PageSpeed] 49

On 17 Nov, 15:52, Ymay <y...@mlit.com.my> wrote:
> Hello,
> Urgent help needed. We got in a new 64bit server, installed with SQL
> 2008. Installed GP on this server - managed to connect without
> problem. (system auto create the DSN Dynamics GP)
>
> We then started installing GP on client PC, mostly on Windows XP Pro
> (32bit). We also set the system to auto create the DSN - SQL Native
> Client. We then tried logging into GP, but it nevers can connect to
> the SQL server. We managed to "ping" the server.
>
> We then tried creating a new ODBC connection on our own and we used sa
> to connect. We did not manage to connect as well.
>
> Any idea why this is happening?
>
> Any advice is greatly appreciated.
>
> Thanks
> May

If this is a new installation of SQL 2008, bear in mind that TCP/IP is
disabled by default.  This would explain why you were able to connect
on the server, as this will use Shared Memory.

On the SQL Server, open SQL Configuration Manager, make sure TCP/IP is
enabled, and check that it is enabled for IPv4 - this needs setting in
addition to enabling TCP/IP, unlike in SQL 2005.

Hope this helps,

Andrew
0
Andrew
11/17/2009 8:17:56 PM
On Nov 18, 4:17=A0am, Andrew Cooper <vitai.lamp...@gmail.com> wrote:
> On 17 Nov, 15:52, Ymay <y...@mlit.com.my> wrote:
>
>
>
>
>
> > Hello,
> > Urgent help needed. We got in a new 64bit server, installed with SQL
> > 2008. Installed GP on this server - managed to connect without
> > problem. (system auto create the DSN Dynamics GP)
>
> > We then started installing GP on client PC, mostly on Windows XP Pro
> > (32bit). We also set the system to auto create the DSN - SQL Native
> > Client. We then tried logging into GP, but it nevers can connect to
> > the SQL server. We managed to "ping" the server.
>
> > We then tried creating a new ODBC connection on our own and we used sa
> > to connect. We did not manage to connect as well.
>
> > Any idea why this is happening?
>
> > Any advice is greatly appreciated.
>
> > Thanks
> > May
>
> If this is a new installation of SQL 2008, bear in mind that TCP/IP is
> disabled by default. =A0This would explain why you were able to connect
> on the server, as this will use Shared Memory.
>
> On the SQL Server, open SQL Configuration Manager, make sure TCP/IP is
> enabled, and check that it is enabled for IPv4 - this needs setting in
> addition to enabling TCP/IP, unlike in SQL 2005.
>
> Hope this helps,
>
> Andrew- Hide quoted text -
>
> - Show quoted text -

Thank you very much Andrew. You save our hours of checking..... We
manage to get the connection up after enabling the TCP/IP.

May
0
Ymay
11/18/2009 2:59:32 AM
Reply:

Similar Artilces:

RPC over HTTP/S on Exchange 2003
I have been configuring my single server with exchange to use RPC over https I have followed the instructions in MS guide and another simplified guide at http://www.petri.co.il/configure_rpc_over_https_on_a_single_server.htm Server spec is: Server 2003 standard SP1, Exchange 2003 SP1, XP client SP2 with outlook 2003 sp2 The bottom line is that when testing from the WAN, the outlook client will not connect and say that the exchange server is unavailable. I have a lot of experience configuring rpc over http/s with sbs2003 but this is the first time for server 2003 standard. I have outlook ...

!!HELP!!! Cannot connect to Exchange Server from a RDP, ICA session or server local machine
Please excuse the posting as I wasn't sure which group to post this in. I'm having issues using Outlook from a server desktop, an RDP or ICA connection. I have remote users who connect using Citrix. They logon to the Citrix server desktop (Windows 2003 Server) and use Outlook from there. They can also use Outlook from within Citrix as it is a Published Application. I know some of you are going to suggest why don't they use OWA but let's not get into that. I can log onto any workstation here in the office and connect to the Exchange server and open their Outlook. What I and they...

You wont believe this! SERVER DOWN
I was helping the operations/it director to get RPC over HTTP going on their exchange server for a company I use to be the sys admin for. The ops/it director was doing the add/remove programs portion to add rpc over http there, somehow in the process of doing this he managed to uninstall IIS -or- just NNTP and SMTP (I can't figure out which and he claims he did neither). Long story short, I've reinstalled NNTP and SMTP, reconfigured SMTP to the best recollection I have of the previous config and the server still refuses to send/receive email, even internally. All services are s...

Adding Contacts Folder as Address Book in Exchange Server
I am trying to add my contacts folder to my address book in Outlook XP and don't see the Tools, Options I used to see in Outlook 2000. How can I add this folder to my address book? Is that an option you can turn on or off for a profile in Exchange Server? Thanks!! -- Remove 'spam' from email address to contact me directly Right click on your Contacts folder, go to properties, outlook address book. Can you tick the box there? If not, go to tools, e-mail accounts, view/change address books, and make sure you have the Outlook Address Book option there. Then try right-clicking...

how can i set up my pop and smtp account using proxy server in ou.
"Abhishek" <Abhishek@discussions.microsoft.com> wrote in message news:90EE645B-97D9-4145-A368-E26743C547F9@microsoft.com... You'll need instructions from your ISP. -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Stockholm Consulting Group/KSG http://www.scgab.com Microsoft OneNote FAQ: http://home.hawaii.rr.com/schorr/computers/onenotefaq.htm **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! ...

Setting Outlook settings to new server
We are in the process of moving mailboxes to a new server. Is there a utility or ad policy to automatically configure outlook to point to the new exchange server? Instead of manually configuring the users outlook profile. On Tue, 21 Nov 2006 11:15:01 -0800, Rich <Rich@discussions.microsoft.com> wrote: >We are in the process of moving mailboxes to a new server. Is there a utility >or ad policy to automatically configure outlook to point to the new exchange >server? Instead of manually configuring the users outlook profile. If you are moving the mailboxes in the same org vi...

Forced Removal of Failed Exchange 5.5 Server
A failing Exchange 5.5 infrastructure prompted a rapid migration to Exchange 2000. A mixed mode environment was created and all security principals and data was moved to the new servers before the old server failed. Exchange 2000 is functioning and about to be integrated into an Exchange 2003 environment. However, there is still a grayed-out reference to the now failed/non-existent Exchange 5.5 computer. How can this be resolved? You can delete the server object from ADSI Edit. ADSI edit comes with windows 2000/2003 support tools. Open ADSIEdit and navigate down to the servers lev...

we do not create seperate http virtual server anymore?
Hi all, Just want to confirm that we do not need to create the seperate http virtual server for FE/BE (backend two node A/P Exchange 2003 cluster), right? I remember I need to create it in Exchange 2000 FE/BE clustering envir. Thanks in advance. On Wed, 2 Aug 2006 11:44:26 -0700, John <John@discussions.microsoft.com> wrote: >Hi all, > >Just want to confirm that we do not need to create the seperate http virtual >server for FE/BE (backend two node A/P Exchange 2003 cluster), right? I >remember I need to create it in Exchange 2000 FE/BE clustering envir. > >...

Crystal Report not found on File Repository Server
I recently upgraded our MSCRM server to a new server. We don't typically use the internal CRM reports, we have some custom ones created with PowerTrack that we primarily use. The CEO tried today though to open one of the canned MSCRM reports and got this error message. I tried the others and I get it on all of them. CrystalReportViewer File frs://Input/a_063/021/000/5439/6ac34043c58b1112.rpt not found on File Repository Server. I checked the input folder in c:\program files\crystal ent 9\filestore\input and it is empty. I would have copied them from the old server, but it is ...

Terminal Servers in Cluster - Login/Profile Issues
Hello Gurus, Currently I am having an issue with logins and profiles as per details below. Server/Network Configuration Details: 1 X Windows Server 2008 Std FE 64bit (DC) 2 X Windows Server 2008 Ent 32bit Terminal Servers User Profiles are Roaming and exist in: \\SBSERVER\Profiles on the Domain Controller and C:\Users\ on the Terminal Servers. Approx 50 users. Problem Description Error messages when logging in the terminal servers: Your roaming profile is not synchronized correctly with the server. Windows will load your previously-saved local profile instead. See the pre...

exchange 5.5 will not keep new server name.
We have exchange 5.5 in enviroment where windows server 2003 is setup along with active directory and active direcitory intergrated zone which is replicated to other servers. Problem: I enter the Exchange Server Name followed by the mailbox name then I select the button [CHECK NAME] In the exchange server name field after entering the new exchange server name the old exchange server name is displayed instead. This only happens in office 2003 professional and not in office 2000 professional "old exchange server name" How did you go about changing the name of the server...

Can I show server name instead of drive letter?
When using the =Cell("filename") function, I would like to show the actual server instead of a drive letter because the letter is dependent on where the server is mapped and not all users have the same mapping. Is this possible? Try using: \\ServerName\drive\... where ServerName is the name of the server and drive is the appropriate drive, and then find the file on the drive from that point. "bfant" wrote: > When using the =Cell("filename") function, I would like to show the actual > server instead of a drive letter because the letter is dependent on...

3rd party server for connection okay?
We had a network guy come in and try to configure our network - 3 stores and HQ in seperate locations. Because of our router and dsl configuration, vpn would not work. He set up an outside ip address (dnsdyn.org) in order to have the stores and HQ talk. Still not working! ARGH!!!!!!! In the store it shows a connection but then states invalid store id. The store id is correct. In the HQ client the address is the ip address of the outside source and the port? Anyone know why this isn't working and have any suggestions???? Thank you! Are you sure the Store ID is correct? Does the messa...

Exchange client alternative ?
I have an exchange server with about 100 users. I have three computers where I want that about 40-60 people should have access to checking their mail WITHOUT logging off/on. I want that there should be one username to the computer and some other authentication at the email client side. I was thinking of using Outlook Express & implementing identities. I'd like to know if anyone has some other ideas. Thanks Peretz Stern Hi Peretz, You could use Outlook Express with different identities or you could use Outlook 2000 or above with a seperate profile for each user. You could go ...

OWA Premium Client Not Displaying Correctly
Hello, I wonder whether anyone has seen this problem before because i would really appreciate any help on this one please. I have six Exchange 2003 servers in my organisation and there are two Exchange servers in three sites. Four of the Exchange servers are running Windows Server 2003 and Exchange Server 2003 [With Exchange SP1]. The front-end server is running Windows Server 2003 SP1 and Exchange Server 2003 SP2. Users with mailboxes on those four Back-End Exchange servers do not have any problems using OWA. The two Exchange servers on my site are using Windows Server 2003 SP1 with Exc...

Volume License copy of Windows Server
Gurus, Is there anyway anymore to get a full Volume License copy of Windows Server (e.g., version 2008) which does NOT require Internet activation? -- Spin Start with Vista/Windows 2008, your options to activate are by Internet or Phone. I believe the command that kicks it off is: slui.exe 4 "Spin" <Spin@invalid.com> wrote in message news:84nk89Far1U1@mid.individual.net... > Gurus, > > Is there anyway anymore to get a full Volume License copy of Windows > Server (e.g., version 2008) which does NOT require Internet activation? > ...

Can't connect to Exchange server after VPN access
I can connect to my office Exchange server when in the office (LAN) but I cannot connect outside with Outlook. I can only use the webmail after entering a web VPN access: - First portal for VPN : https://xxx.yyy.com --> I enter my user_VPN/password_VPN - On the next web page, I have the choice for the webmail and it's a link as https://xxx.yyy.com/go/webmail.yyy.com~ssl where I can enter my user_mail/password_mail So I can't enter the url in RPC as every slash is forbidden In my Outlook, the Exchange server (EXC.yyy.com) is not reachable by ping (or tracert) and I can't ...

request for server licensing clarification
Is this correct about a Windows Server 2008 / 2003 mixed domain with a Windows Server 2008 R2 server with roles DC, AD, TS/RDS, DNS, DHCP?? Only devices that use RDS / Terminal Services in any way (e.g. a Citrix login via Citrix server) need TS/RDS CALs. Within the domain (we have only one domain) all devices that use any of the above-mentioned server roles/services (e.g. DNS, DHCP, etc.) require Server CALs. Hence one might generally have more server device CALs than RDS device CALs?? Thank you... On Thu, 8 Apr 2010 07:01:01 -0700 (PDT), tom12010 <tlyczko@gmail.com> w...

Routing some outbound messages to a server on my network
I would like to have all outbound email messages go out to our ISP except for the ones addressed to any one @Unix.OurDomain.com It looks like I can set up Address spaces on two virtual servers to do that. The address space for the Unix server would be Unix.OurDomain.com but I don't know the syntax for the address space on the other server. Is this the right way to go about it? Lee Robinson On Fri, 14 Jan 2005 22:25:14 -0500, "Lee Robinson" <lee@robinson.net> wrote: >I would like to have all outbound email messages go out to our ISP except >for the ones addresse...

Move server between Admin Groups #2
We are going to be going through a reorganization soon and will need to move some exchange servers from one admin group to another. I know there is not a native way in Exchange 2003 to do this. Does anyone have ideas on how to accomplish this besides a swing server to the new Admin Group? Third party Software? Our environment is 2003 Forest functional and domain level. Exchange 2003 mixed mode. On Tue, 3 Jan 2006 14:16:23 -0500, "Tim Kalligonis" <tkalligonis@comcast.net> wrote: >We are going to be going through a reorganization soon and will need to move >so...

Uninstall client for outlook
Hi Guys, I am having trouble installing Desktop client for outlook for CRM 3.0. When I try to install, I get an error saying somthing like the version is not compatible or the client already exists. When I checked, I found that C:\Program Files\Microsoft CRM\Client folder already exists and has some files in it. There is also MSDE database for CRM on the machine. I want to completely uninstall this client. But I do not see the entries for CRM client and MSDE database under Add/Remove programs. Can anyone tell me how to manually uninstall CRM client as well the MSDE database? You help is gr...

MSN.COM server
I'm setting up my outlook express to get my mail from msn.com But HOTMAIL, doesn't allow this anyone know the server address toget your @msn.com mail? David Hello, You need to setup the account as an "HTTP" account. When you select "HTTP" for the account type, Outlook will pretty much walk you through the remainder of the process. "Archiac" <kristinscott@bellsouth.net> wrote in message news:EH1Fb.1344$ED.516@bignews2.bellsouth.net... > > I'm setting up my outlook express to get my mail from msn.com > > But HOTMAIL, doesn'...

Route email for unresolved recipients to external Exchange server
Hi, I've posted this on the SBS group but had no response, since it's completely to do with Exchange hopefully someone in here will be able to help... One of our clients is actually 2 sister companies, each with their own office, geographically dispersed. One has a SBS2000, the other SBS2003. Each has their own email domain and both servers receive email for their own domain through SMTP. In reality the two companies are very tightly interwoven, to the degree that users in company 1 need not only their company 1 email address (userx@co1domain.co.uk) but also the correspondin...

Deletion settings in Mailbox Store Properties
Our company would like to enforce a policy to permanently delete items 30 days or older from each mailboxes Deleted items folder. The mailboxes all reside on the Exchange 2003 server. Under Mailbox Store Properties, Deletion settings, the Keep deleted items for (days) is set to 30, yet the items are not being deleted. My thoughts are that it is because we do not have the Mailbox Manager scheduled to run. Is that correct? I am a little hesitant to run it because I am worried about what else it might "manage". I only see one recipient policy and that is for email addresses. ...

Problem with Exchange HTTP virtual server..pls help
Hi, I created Exchange Virtual Server using ESM & the same is not getting reflected under IIS.. What could be the problem here? pls guide... At present, i have 2 Exchange Virtual Servers (http servers) under Protocols > HTTP section of ESM. However, when i open IIS i only see Default Website? Also, i am unable to start/stop newly created Virtual Server using ESM as these options are grayed out. Any help appreciated. I would re-write my query in more detail as follows : Hi, I have my scenario as follows : 1 Front end server 1 Back end server Front end server has 2 ip ad...